Tworzenie dokumentów w programie Adobe Illustrator w wersji CC 2015.3 i starszych...

Uwaga:

Ten artykuł dotyczy programu Adobe Illustrator CC w wersji 2015.3 i starszych. Począwszy od wydania CC 2017 program Illustrator zapewnia nowy interfejs tworzenia nowych dokumentów. Podczas tworzenia nowego dokumentu możesz teraz wybierać spośród wielu szablonów i ustawień predefiniowanych, w tym szablonów usługi Adobe Stock. Szczegółowe informacje zawiera sekcja Tworzenie dokumentów.

Informacje o nowych profilach dokumentów

Dokument to powierzchnia, na której jest tworzona kompozycja. W programie Illustrator można tworzyć dokumenty przeznaczone do różnych celów.

Na początku tworzenia nowego dokumentu, należy określić jego profil, zgodny z planowanym przeznaczeniem Każdy z profili zawiera gotowe wartości określające rozmiar, tryb koloru, jednostki, orientację, przezroczystość i rozdzielczość. Wszystkie domyślnie korzystają z jednego obszaru roboczego. Na przykład, profil Dokument wideo i film używa pikseli zamiast punktów oraz możliwość określenia obszaru kadrowania dla danego urządzenia (np. NTSC DV Szerokoekranowy), które zapewniają utworzenie dokumentu o wymiarach optymalnych dla wyświetlania wideo.

Uwaga:

Jeśli tworzony plik jest przeznaczony dla wysokiej jakości drukarki (np. naświetlarni), warto wybrać profil Drukowanie, które zapewnią optymalną rozdzielczość kompozycji i zastosowanych efektów.

Do wyboru są następujące profile:

Drukowanie dokumentu

Używa domyślnej karty rozmiarów znaków i zapewnia kilka innych rozmiarów drukowania. Opcja powinna być stosowana dla dokumentów wysyłanych do naświetlarni lub drukarek wysokiej jakości.

Dokument internetowy

Zapewnia gotowe opcje zoptymalizowane dla Internetu.

Flash Catalyst

Tworzy dokument FXG w trybie RGB z domyślnym rozmiarem obszaru roboczego wynoszącym 800 × 600 pikseli. Dla nowej kompozycji włączona jest opcja Wyrównanie do siatki pikseli, a rozdzielczość efektów rastrowych ustawiona jest na 72 ppi. Zawiera również Próbki, Symbole, Style graficzne i Pędzle, co pozwala pamiętać o obiegach pracy programów Flash Catalyst i Flash Professional.

Dokument dla wideo i filmu

Zapewnia kilka gotowych rozmiarów kadrowania przeznaczonych dla wideo i filmu (opcja Obszar roboczy zmienia się w tym profilu na Rozmiar kadru). Program Illustrator tworzy tylko kwadratowe pliki mierzone w pikselach dla zapewnienia poprawnej interpretacji dokumentów przez aplikacje wideo. Na przykład, zaznaczenie opcji Standard NTSC DV spowoduje, że program Illustrator użyje rozmiaru 654 × 480 pikseli, co zostanie zmienione na 740 × 480 pikseli w aplikacjach wideo.

Podstawowy dokument CMYK

Używa domyślnej karty rozmiarów znaków i zapewnia kilka innych rozmiarów. Profil jest przeznaczony dla dokumentów wysyłanych do różnych mediów. Jeśli jednym z odbiorców jest naświetlarnia, można odręcznie zwiększyć ustawienie Efekty rastra na Wysokie.

Podstawowy RGB Dokument

Używa domyślnej karty 800 × 600 i zapewnia kilka innych rozmiarów przeznaczonych dla drukowania, wideo i Internetu. Opcja nie powinna być stosowana dla dokumentów wysyłanych do naświetlany lub drukarek wysokiej jakości. Profil może być używany dla dokumentów drukowanych na urządzeniach średniej jakości, Internetu i mediów różnych rodzajów.

Tworzenie nowych dokumentów

Nowe dokumenty programu Illustrator mogą być tworzone z nowych profili dokumentów lub na podstawie szablonów. Tworzenie dokumentu z profilu nowego dokumentu rozpoczyna się od otwarcia pustego dokumentu, z którym skojarzono domyślne opcje kolorów (obrysów i wypełnień), stylów graficznych, pędzli, symboli, operacji, preferencji przeglądania i innych ustawień. Tworzenie dokumentu z szablonu rozpoczyna się od otwarcia dokumentu z predefiniowanymi elementami i ustawieniami projektu, jak również z zawartością, taką jak linie cięcia i pomocnicze, dla określonych typów dokumentów, jak broszury lub okładki CD.

Nowy dokument można utworzyć z poziomu ekranu powitalnego lub w menu Plik > Nowy. Aby zobaczyć ekran powitalny, wybierz polecenie Pomoc > Witamy.

Tworzenie nowego dokumentu

Nowy dokument można utworzyć z poziomu Ekranu powitalnego lub z menu Plik.

  1. Wykonaj jedną z następujących czynności:
    • Jeśli program Illustrator jest już otwarty, wybierz polecenie Plik > Nowy i w Profilu nowego dokumentu zaznacz wymagany profil dokumentu.

    • Jeśli otwarty jest Ekran powitalny, kliknij profil dokumentu na liście Stwórz nowy.

    • Jeśli program Illustrator nie jest uruchomiony, otwórz go i kliknij profil dokumentu na liście Utwórz nowy na Ekranie powitalnym.

      Uwaga: na Ekranie powitalnym można kliknąć przyciskiem myszy z naciśniętym klawiszem Alt (Windows) lub Option (Mac OS), aby bezpośrednio otworzyć nowy dokument i pominąć okno dialogowe Nowy dokument.

  2. Wpisz nazwę swojego dokumentu.
  3. Określ liczbę obszarów roboczych swojego dokumentu i kolejność, w jakiej chciałbyś ułożyć je na ekranie:

    Siatka według rzędu

    Układa wiele obszarów roboczych w określonej liczbie rzędów. Wybierz liczbę rzędów z menu Rzędy. Domyślna wartość tworzy kwadratową powierzchnię maksymalnej wielkości z określoną liczbą obszarów roboczych.

    Siatka według kolumny

    Układa wiele obszarów roboczych w określonej liczbie kolumn. Wybierz liczbę rzędów z menu Kolumny. Domyślna wartość tworzy kwadratową powierzchnię maksymalnej wielkości z określoną liczbą obszarów roboczych.

    Ułóż według rzędu

    Układa pola robocze w jednym prostym rzędzie.

    Ułóż według kolumny

    Układa pola robocze w jednej prostej kolumnie.

    Zmiana układu na od prawej do lewej

    Ustawia wiele obszarów roboczych w określonym rzędzie lub kolumnie, wyświetlając je od prawej do lewej.

  4. Określa domyślny odstęp między polami roboczymi. Wartość ta odnosi się zarówno do odstępów w pionie, jak i w poziomie.
  5. Określa domyślny rozmiar, jednostki pomiaru i układ wszystkich obszarów roboczych.

    Uwaga:

    Po otwarciu dokumentu możesz spersonalizować swoje obszary robocze przesuwając je i zmieniając ich rozmiary.

  6. Określ pozycję spadu po obu stronach obszaru roboczego. Aby użyć różnych wartości dla różnych stron, kliknij ikonę Kłódki .
  7. Kliknij Zaawansowane, aby określić następujące opcje dodatkowe:

    Uwaga:

    Ustawienia te można zmienić po utworzeniu dokumentu i wybraniu polecenia Plik > Ustawienia dokumentu.

    Tryb koloru

    Opcja określa tryb kolorów nowego dokumentu. Zmiana trybu koloru powoduje konwersję domyślnej zawartości (próbki, pędzle, symbole, style graficzne) zaznaczonego profilu nowego dokumentu na nowy tryb koloru, co powoduje zmianę kolorów. W trakcie wprowadzania zmian warto zwracać uwagę na wyświetlane ostrzeżenia.

    Efekty rastrowe

    Określa rozdzielczość dla efektów rastra w danym dokumencie. Opcja jest szczególnie ważna w przypadku dokumentów przeznaczonych dla naświetlarni lub drukarek o wysokiej jakości, ponieważ wartość tej opcji musi być ustawiona na Wysoka. Profil Druk domyślnie określa tę opcję na Wysoką.

    Siatka przezroczystości

    Określa opcje siatki przezroczystości dla dokumentów, które wykorzystują profil Wideo i Film.

    Tryb podglądu

    Ustawia domyślny tryb podglądu dla dokumentu (możesz go zawsze zmienić używając menu Widok):

    • Domyślny wyświetla kompozycję utworzoną w dokumencie, w widoku wektorowym z pełnymi kolorami. Powiększanie i zmniejszanie zachowuje łagodność krzywych.

    • Piksel wyświetla kompozycję w wyglądzie zrasteryzowanym (pikslowanym). Opcja nie powoduje rasteryzacji zawartości, ale wyświetla podgląd symulowanej rasteryzacji.

    • Nadruk wyświetla podgląd atramentu uzyskanego przez urządzenie końcowe, po wykorzystaniu opcji mieszania, obszarów przezroczystych i nadrukowywania. (Zobacz Informacje o nadrukowywaniu).

    Wyrównuj nowe obiekty do siatki pikseli

    Opcja ta, jeśli jest zaznaczona, wyrównuje nowe obiekty do siatki pikseli. Ponieważ opcja ta jest istotna dla projektów przeznaczonych dla wyświetlaczy, na przykład internetowych, dla takich dokumentów jest ona domyślnie włączona. Aby uzyskać więcej informacji, zobacz Rysowanie wyrównanych do pikseli ścieżek dla obiegu pracy w Internecie.

Tworzenie nowego dokumentu z szablonu

  1. Wykonaj jedną z następujących czynności:
    • Wybierz polecenie Plik > Nowy z szablonu.

    • Wybierz polecenie Plik > Nowy. W oknie dialogowym Nowy dokument kliknij przycisk Szablony.

    • Na Ekranie powitalnym kliknij pozycję Z szablonu na liście Utwórz nowy.

  2. W oknie dialogowym Nowy z szablonu znajdź i zaznacz szablon, a następnie kliknij Nowy.

Informacje o szablonach

Szablony pozwalają tworzyć nowe dokumenty o typowych ustawieniach i typowych elementach. Na przykład, jeśli przed kimś stoi zadanie zaprojektowania serii wizytówek o podobnym wyglądzie i przeznaczeniu, może utworzyć szablon określający pożądany rozmiar obszaru ilustracji, potrzebne ustawienia wyświetlania (np. linie pomocnicze) i potrzebne opcje drukowania. Szablon taki mógłby też zawierać dane o typowych elementach projektowych (np. logo), próbkach kolorów, pędzlach i stylach graficznych.

Illustrator jest instalowany wraz z szeregiem szablonów dotyczących na przykład nagłówków listów, wizytówek, kopert, broszur, etykiet, świadectw, pocztówek, pozdrowień i witryn internetowych.

Gdy szablon jest wybierany za pomocą polecenia Nowy z szablonu, program Illustrator tworzy nowy dokument o takiej samej zawartości i ustawieniach dokumentu jak te, które określono w szablonie, ale oryginalny plik szablonu nie ulega żadnym zmianom.

Tworzenie nowego szablonu

  1. Otwórz nowy lub istniejący dokument.
  2. Dostosuj dokument do swoich potrzeb, wykonując jedną z poniższych czynności:
    • Skonfiguruj wygląd okna, w którym będą wyświetlane nowe dokumenty tworzone z szablonu. Możesz ustawić opcje dotyczące stopnia powiększenia/zmniejszenia, stanu przewinięcia, punktu początkowego miarki oraz opcje z menu Widok.

    • Narysuj lub zaimportuj wszelkie kompozycje, które mają być wyświetlane w nowych dokumentach.

    • Usuń wszystkie istniejące, a już niepotrzebne próbki, style, pędzle lub symbole.

    • Utwórz wszystkie potrzebne próbki, style, pędzle i symbole przeznaczone dla danych paneli. Elementy te można też zaimportować z różnych bibliotek stanowiących integralną część programu Illustrator.

    • Utwórz wszelkie potrzebne modele wykresów i dodaj je do okna dialogowego Modele wykresów. Modele takie można też zaimportować.

    • Ustaw wybrane opcje w oknach dialogowych Ustawienia dokumentu i Opcje wydruku.

  3. Wybierz polecenie Plik > Zapisz jako szablon.

  4. W oknie dialogowym Zapisz jako wybierz lokalizację pliku, podaj jego nazwę i kliknij Zapisz.

    Illustrator zapisuje plik w formacie AIT (Adobe Illustrator Template).

Określanie opcji ustawień dokumentu

W dowolnym momencie możesz zmienić domyślne opcje ustawień swojego dokumentu takie, jak jednostki pomiaru, wyświetlanie siatki przeźroczystości, kolor tła oraz ustawienia tekstu takie, jak język, styl cudzysłowów, rozmiar indeksu górnego i dolnego, eksportowość. Przycisk Edycja obszarów roboczych zamyka to okno dialogowe i uruchamia narzędzie Obszar roboczy. Skorzystaj z tego przycisku, jeśli chcesz zmodyfikować obszar roboczy.

  1. Wybierz Plik > Ustawienia dokumentu lub kliknij przycisk Ustawienia dokumentu w panelu sterowania (przycisk ten jest widoczny, gdy nic nie jest zaznaczone).

  2. Określ opcje wg potrzeb.

Uwaga:

Opcja Symulacja kolorowego papieru przydatna jest wtedy, gdy planujesz drukowanie na kolorowym papierze. Na przykład kolor niebieski naniesiony na żółty papier byłby w efekcie zielony. Symulacja jest przeprowadzana tylko wtedy, gdy nie jest wyświetlana siatka przezroczystości.

Dokładne informacje o tych opcjach znajdują się w tematach pokrewnych.

Otwieranie pliku

Można otwierać zarówno pliki utworzone w programie Illustrator, jak i zgodne pliki pochodzące z innych aplikacji.

  • Aby otworzyć istniejący plik, wybierz polecenie Plik > Otwórz. Zaznacz ten plik i kliknij Otwórz.
  • Aby otworzyć ostatnio zapisany plik, zaznacz go na liście Otwórz ostatni element, na Ekranie powitalnym lub wybierz polecenie Plik > Otwórz ostatnie pliki i zaznacz wybrany plik na liście.
  • Aby otworzyć i wyświetlić plik przy pomocy programu Adobe Bridge, wybierz polecenie Plik > Przeglądaj w programie Bridge. Znajdź wybrany plik i wybierz polecenie Plik > Otwórz w programie > Adobe Illustrator.

Szukanie plików za pomocą programu Adobe Bridge

Adobe® Bridge jest aplikacją międzyplatformową dołączoną do pakietu Adobe® Creative Suite® 5, która ułatwia odnajdywanie, organizowanie i przeglądanie zasobów potrzebnych do tworzenia zawartości przeznaczonej do drukowania i zamieszczenia w Internecie, a także tworzenia plików wideo i audio. Program Bridge można włączyć z wybranego komponentu pakietu Creative Suite i użyć do udostępniania elementów Adobe i spoza grupy Adobe.

  1. Aby otworzyć Adobe Bridge z programu Illustrator, wykonaj jedną z następujących czynności:
    • Wybierz polecenie Plik > Przeglądaj w programie Bridge.

    • Kliknij ikonę Adobe Bridge  w panelu sterowania.

    • Wybierz opcję Pokaż w Bridge z paska stanu.

W aplikacji Adobe Bridge można wykonywać następujące czynności:

  • Zarządzanie obrazami, plikami filmów i audio: podglądanie, przeszukiwanie, układanie i opracowywanie plików w programie Bridge bez otwierania poszczególnych aplikacji. Istnieje też możliwość edycji metadanych dla plików i stosowania programu Bridge do umieszczania plików w dokumentach, projektach i kompozycjach.

  • Zarządzanie swoimi zdjęciami: tworzenie galerii internetowych z grupy obrazów, importowanie i edycja zdjęć z karty aparatu cyfrowego, grupowanie zdjęć w zestawy oraz otwieranie i importowanie plików Photoshop® Camera Raw z aparatu i edycja ich ustawień bez uruchamiania programu Photoshop.

  • Wykonywanie zautomatyzowanych czynności takich jak polecenia wsadowe.

  • Synchronizacja ustawień kolorów w komponentach Creative Cloud objętych systemem zarządzania kolorem.

  • Rozpoczynanie spotkań, w ramach których można udostępniać swój pulpit i recenzować dokumenty PDF.

Ta zawartość jest licencjonowana na warunkach licencji Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Posty z serwisów Twitter™ i Facebook nie są objęte licencją Creative Commons.

Informacje prawne   |   Zasady prywatności online