دليل المستخدم إلغاء

إضافة تأثيرات الشفافية

  1. دليل مستخدم InDesign
  2. التعرّف على InDesign
    1. مقدمة عن InDesign
      1. الجديد في InDesign
      2. متطلبات النظام
      3. الأسئلة الشائعة
      4. استخدام Creative Cloud libraries
    2. مساحة العمل
      1. أساسيات مساحات العمل
      2. تخصيص مساحة العمل لديك في InDesign
      3. صندوق الأدوات
      4. تعيين التفضيلات
      5. لوحة Properties
      6. مساحة العمل Touch
      7. اختصارات لوحة المفاتيح الافتراضية
      8. استرداد المستندات والتراجع
    3. الذكاء الاصطناعي التوليدي (متوفر فقط في الولايات المتحدة الأمريكية)
      1. تحويل النص إلى صورة (Beta)
      2. الأسئلة المتداولة حول الذكاء الاصطناعي التوليدي
  3. إنشاء المستندات وتخطيطها
    1. المستندات والصفحات
      1. إنشاء المستندات
      2. العمل باستخدام الصفحات الرئيسية
      3. العمل باستخدام صفحات المستندات
      4. تعيين حجم الصفحة والهوامش وتجاوز الهوامش
      5. العمل باستخدام الملفات والقوالب
      6. إنشاء ملفات كتاب
      7. إضافة ترقيم صفحات أساسي
      8. ترقيم الصفحات والفصول والأقسام
      9. تحويل مستندات QuarkXPress وPageMaker
      10. مشاركة المحتوى
      11. فهم سير العمل الأساسي لملف مدار
      12. حفظ المستندات
    2. الشبكات
      1. الشبكات
      2. تنسيق الشبكات
    3. الأدوات المساعدة للتخطيط‬
      1. المساطر
      2. محاذاة الكائنات وتوزيعها باستخدام المساطر
      3. قياس الكائنات باستخدام الأداة Measure
  4. إضافة المحتوى
    1. النص
      1. إضافة نص إلى الإطارات
      2. نص مؤشر الترابط
      3. البرامج النصية للغات جنوب شرق آسيا
      4. ميزات اللغتين العربية والعبرية في InDesign
      5. إنشاء كتابة على مسار
      6. التعداد النقطي والرقمي
      7. الأحرف الرسومية والأحرف الخاصة
      8. تكوين النص
      9. متغيرات النص
      10. إنشاء رموز QR
      11. تحرير النص
      12. محاذاة النص
      13. التفاف النص حول الكائنات
      14. الكائنات المرتبطة
      15. المحتوى المرتبط
      16. تنسيق الفقرات
      17. تنسيق الأحرف
    2. أسلوب الطباعة
      1. استخدام الخطوط في InDesign
      2. تقنين الأحرف والتعقب
    3. تنسيق النص
      1. تنسيق النص
      2. التنميط التلقائي للنص
      3. العمل باستخدام حزم الأنماط
      4. الجدولة والمسافات البادئة
    4. مراجعة النص
      1. تتبع التغييرات ومراجعتها
      2. إضافة ملاحظات تحريرية في InDesign
      3. استيراد تعليقات PDF
    5. التدقيق الإملائي وقواميس اللغة
      1. التحقق من التدقيق الإملائي والتصحيح التلقائي والتدقيق الإملائي الديناميكي
      2. إنشاء القواميس والكلمات وإضافتها وإدارتها
      3. تغيير تفضيلات القاموس
      4. قاموس Duden
    6. إضافة المراجع
      1. إنشاء جدول محتويات
      2. الحواشي السفلية
      3. إنشاء فهرس
      4. التعليقات الختامية
      5. التعليقات
    7. الأنماط
      1. أنماط الفقرات والحروف
      2. تعيين الأنماط وتصديرها وإدارتها
      3. أنماط الكائنات
      4. الحروف الاستهلالية والأنماط المتداخلة
      5. العمل باستخدام الأنماط
      6. المسافة البادئة
    8. الجداول
      1. تنسيق الجداول
      2. إنشاء الجداول
      3. أنماط الجداول والخلايا
      4. تحديد الجداول وتحريرها
      5. حدود الجداول وتعبئاتها‬
    9. التفاعل
      1. الارتباطات التشعبية
      2. مستندات PDF الديناميكية
      3. الإشارات المرجعية
      4. الأزرار
      5. النماذج
      6. الرسومات المتحركة
      7. الإسنادات الترافقية
      8. بنية ملفات PDF
      9. انتقالات الصفحة
      10. الأفلام والأصوات
    10. الرسومات
      1. فهم المسارات والأشكال
      2. الرسم باستخدام أداة Pencil
      3. الرسم باستخدام الأداة Pen
      4. تطبيق إعدادات الخط (الحد) 
      5. المسارات والأشكال المركبة
      6. تحرير المسارات
      7. مسارات القطع
      8. تغيير مظهر الزاوية
      9. الإطارات والكائنات
      10. محاذاة الكائنات وتوزيعها
      11. الرسومات المرتبطة والمدرجة
      12. دمج AEM Assets
    11. اللون والشفافية
      1. تطبيق لون
      2. استخدام الألوان من الرسومات المستوردة
      3. العمل باستخدام العينات
      4. خلط الأحبار
      5. الصبغات
      6. فهم ألوان المعالجة والتركيز
      7. مزج الألوان
      8. المكونات
      9. تسوية عمل فني شفاف
      10. إضافة تأثيرات الشفافية
  5. بحث واستبدال
    1. بحث عن نص واستبداله
    2. البحث عن الخطوط واستبدالها
    3. البحث عن الحروف الرسومية واستبدالها
    4. البحث والاستبدال باستخدام استعلامات وتعبيرات GREP
    5. البحث عن الكائنات واستبدالها
    6. البحث عن الألوان واستبدالها
    7. خيارات البحث للبحث والاستبدال
  6. Share
    1. العمل باستخدام مستندات InDesign السحابية (Beta)
    2. الأسئلة الشائعة عن مستندات InDesign السحابية (Beta)
    3. المشاركة والتعاون        
    4. المشاركة للمراجعة
    5. معاينة مستند InDesign مشترك
    6. ادارة الملاحظات 
  7. Publish
    1. الوضع والتصدير والنشر
      1. Publish Online
      2. لوحة معلومات Publish Online
      3. النسخ، إدراج الرسومات
      4. تصدير محتوى لـ EPUB
      5. خيارات Adobe PDF
      6. تصدير محتوى إلى HTML
      7. تصدير إلى Adobe PDF
      8. تصدير إلى تنسيق JPEG
      9. تصدير HTML
      10. نظرة عامة على DPS وAEM Mobile
      11. تنسيقات الملفات المدعومة
      12. إدراج وتصدير إعدادات المستخدم
    2. الطباعة
      1. طباعة كتيبات
      2. علامات الطابعة وتجاوز الهوامش
      3. طباعة المستندات
      4. الأحبار والفاصل وتردد الشاشة
      5. الطباعة المتراكبة
      6. إنشاء ملفات PostScript وEPS
      7. التحقق من صحة الملفات قبل التسليم
      8. طباعة الصور المصغرة والمستندات ذات الحجم الكبير
      9. إعداد ملفات PDF لموفري الخدمة
      10. التجهيز لطباعة الفواصل
  8. توسيع InDesign
    1. التشغيل التلقائي
      1. دمج البيانات
      2. المكونات الإضافية
      3. ملحق Capture في InDesign
      4. البرامج النصية
  9. استكشاف الأخطاء وإصلاحها
    1. المشكلات التي تم إصلاحها
    2. التعطل عند بدء التشغيل
    3. مشكلة القراءة فقط في مجلد التفضيلات
    4. استكشاف مشكلات الملفات
    5. يتعذر تصدير PDF
    6. استعادة مستند InDesign

عند إنشاء كائن في برنامج Adobe InDesign، فإنه يظهر مصمتًا بشكل افتراضي؛ أي أنه يكون معتمًا بنسبة 100%. يمكنك تطبيق تأثيرات على الكائنات باستخدام العتامة وعمليات مزج الألوان. فيمكن عمل تداخل الكائنات، أو إضافة شفافية للكائنات، أو إخفاء الأشكال خلف الكائنات.

حول الشفافية

عندما تقوم بإنشاء كائن أو تأطير، أو عندما تقوم بتطبيق تعبئة، أو عندما تقوم بإدخال نص، فإنه من المفترض أن تظهر تلك العناصر ثابتة؛ أي لها درجة عتامة بنسبة 100%. يمكن أن تجعل العناصر شفافة بطرق شتى. على سبيل المثال، يمكنك تنويع درجة العتامة من 100% (معتمة تمامًا) إلى 0% (شفافة تمامًا). عندما تقلل درجة العتامة، يصبح العمل الفني الأساسي مرئيًا عبر سطح الكائن، أو التأطير، أو التعبئة، أو النص.

استخدم لوحة Effects لتعيين عتامة كائن، أو تأطيره، أو تعبئته، أو نصه، ويمكنك تقرير كيفية مزج الكائن نفسه، أو تأطيره أو تعبئته أو نصه مع الكائنات التي أسفله. عندما يتعلق الأمر بالكائنات، فيمكنك اختيار حصر المزج على كائنات معينة بحيث تمتزج بعض تلك الكائنات فقط داخل مجموعة مع كائنات تحتها، أو يمكنك أن تجعل بعض الكائنات تخفي كائنات أخرى بدلاً من مزجها مع كائنات أخرى داخل مجموعة ما.

 

تظهر مساحات الكائنات المضمنة من خلال الكائن الشفاف.

نظرة عامة على اللوحة Effects

استخدم لوحة Effects (Window > Effects) لتعيين العتامة ووضع المزج للكائنات والمجموعات، أو حصر المزج على مجموعة معينة، أو إخفاء كائنات داخل مجموعة، أو تطبيق تأثير شفافية.

إضافة تأثيرات الشفافية وتحريرها في اللوحة Effects

A. وضع المزج B. المستويات C. الرمز FX D. مسح التأثيرات E. الزر FX 

Blending Mode

لتحديد كيفية تفاعل الألوان في كائنات شفافة مع الكائنات خلفها. (راجع تعيين كيفية مزج الألوان.)

Opacity

لتحديد عتامة الكائن، أو التأطير، أو التعبئة، أو النص. (راجع ضبط عتامة كائن.)

Level

لإعلامك بإعدادات مستوى العتامة لكل من Object، وStroke، وFill، وText للكائن وكذلك ما إذا كان قد تم تطبيق تأثيرات الشفافية. انقر فوق المثلث الموجود على يسار الكلمة Object (أو Group أو Graphic) لإخفاء إعدادات المستوى هذه أو عرضها. تظهر أيقونة FX على مستوى بعد قيامك بتطبيق إعدادات الشفافية هناك، ويمكنك القيام بالنقر المزدوج فوق أيقونة FX لتحرير الإعدادات.

Isolate Blending

لتطبيق وضع المزج على مجموعة محددة من الكائنات. (راجع حصر أوضاع المزج.)

Knockout Group

لجعل سمات العتامة والمزج لكل كائن داخل مجموعة ما تقوم بإخفاء الكائنات الأساسية في المجموعة أو منع ظهورها. (راجع إخفاء الكائنات ضمن مجموعة.)

زر Clear All

لمسح تأثيرات -التأطير، أو التعبئة، أو النص- من كائن ما، وضبط وضع المزج على Normal وتغيير إعداد Opacity إلى 100% في الكائن بأكمله.

زر FX

لعرض قائمة بتأثيرات الشفافية. (راجع تطبيق تأثيرات الشفافية.)

عرض خيارات لوحة Effects

  1. اختر Window > Effects وإن تطلب الأمر، قم بفتح قائمة لوحة Effects واختر Show Options.

    تتوفر خيارات لوحة Effects أيضًا في مربع الحوار Effects (حدد كائنًا واختر Object > Effects > Transparency) وفي الشكل المبسط من لوحة التحكم.

تطبيق تأثيرات الشفافية

  1. حدد كائنًا. لتطبيق التأثيرات على رسم، قم بتحديد الرسم باستخدام أداة Direct Selection.
  2. اختر Window > Effects لعرض لوحة Effects.
  3. حدد مستوى لتحدد الجزء أو الأجزاء المراد تغييره/تغييرها من الكائن:

    Object

    يؤثر على الكائن بأكمله من حيث تأطيره، وتعبئته، ونصه.

    Graphic

    يؤثر فقط على الرسم المحدد باستخدام أداة Direct Selection. التأثيرات التي تقوم بتطبيقها على الرسم تظل معه عندما تقوم بلصق الرسم في إطار مختلف.

    Group

    يؤثر على كل الكائنات والنص في المجموعة. (استخدم أداة Direct Selection لتطبيق التأثيرات على كائنات ضمن مجموعة ما.)

    Stroke

    يؤثر فقط على أطر الكائن (بما في ذلك لون الفجوة).

    Fill

    يؤثر فقط على تعبئة الكائن.

    Text

    يؤثر على النص داخل الكائن فقط، دون إطار النص. تعمل التأثيرات التي تقوم بتطبيقها على النص كله في الكائن؛ ولا يمكنك تطبيق تأثير على كلمات أو حروف منفردة.

    يمكنك أيضًا اختيار إعداد مستوى في لوحة التحكم: انقر فوق زر تطبيق التأثير على الكائن  وحدد الكائن، أو التأطير، أو التعبئة، أو النص.

  4. قم بتنفيذ أي من الإجراءات التالية لفتح مربع الحوار Effects:
    • في لوحة Effects أو لوحة التحكم، انقر فوق زر FX  واختر تأثيرًا من القائمة.

    • من قائمة لوحة Effects، اختر Effects، ثم اسم تأثير.

    • من قائمة السياق، اختر Effects، ثم اسم تأثير.

    • اختر Object > Effects، ثم اختر اسم تأثير.

    • في لوحة Effects، انقر فوق المثلث لعرض إعدادات المستوى عند الضرورة، ثم قم بالنقر المزدوج فوق إعداد مستوى -Object، أو Stroke، أو Fill، أو Text- في لوحة Effects. بالنقر المزدوج، تقوم بفتح مربع حوار Effects واختيار إعداد مستوى.

  5. اختر الخيارات والإعدادات الخاصة بالتأثير. (راجع الإعدادات والخيارات العامة للشفافية.)

  6. انقر فوق OK.

تحرير تأثير شفافية

  1. حدد الكائن أو الكائنات التي تم تطبيق التأثير عليها.
  2. قم بتنفيذ أحد الأمور التالية لتفتح مربع حوار Effects.
    • في لوحة Effects، قم بالنقر المزدوج فوق أيقونة FX على يمين الكائن (وليس في أسفل اللوحة). قد تحتاج للنقر فوق المثلث المجاور لكلمة كائن لعرض أيقونة FX.

    • حدد المستوى مع التأثير الذي تريد تحريره، انقر فوق زر FX في لوحة Effects، ثم اختر اسم تأثير.

  3. قم بتحرير التأثير.

نسخ تأثيرات الشفافية

  1. قم بتنفيذ أي مما يلي لنسخ تأثيرات الشفافية:
    • لنسخ التأثيرات بين الكائنات، حدد الكائن باستخدام التأثير الذي تريد نسخه، حدد أيقونة FX الخاصة بالكائن، واسحب أيقونة FX إلى كائن آخر. يمكنك سحب التأثيرات وإسقاطها بين الكائنات فقط إلى نفس المستوى ومنه.

    • لنسخ التأثيرات بين الكائنات انتقائيًا، استخدم أداة القطارة. للتحكم في إعدادات شفافية التأطير، والتعبئة ، والكائن التي يتم نسخها باستخدام أداة القطارة، قم بالنقر المزدوج فوق الأداة لفتح مربع الحوار Eyedropper Options. ثم قم بتحديد الخيارات أو إلغاء تحديدها في مناطق إعدادات Stroke، وإعدادات Fill، وإعدادات Object.

    • لنسخ التأثيرات من مستوى إلى آخر في نفس الكائن، اسحب مع الضغط على المفتاح Alt (في نظام التشغيل Windows) أو اسحب مع الضغط على المفتاح Option (في نظام التشغيل Mac) الرمز FX من مستوى إلى آخر (Stroke، أو Fill، أو Text) في اللوحة Effects.

    ملاحظة:

    يمكنك نقل التأثيرات من مستوى إلى آخر في نفس الكائن بسحب أيقونة FX.

مسح تأثيرات الشفافية من كائن

  1. قم بأي مما يلي:
    • لمسح كل التأثيرات من كائن ما وتغيير وضع المزج إلى Normal وإعداد Opacity إلى 100%، انقر فوق زر Clear All Effects button  في لوحة Effects أو اختر Clear All Transparencyفي قائمة لوحة Effect.

    • لمسح كل التأثيرات مع الحفاظ على إعدادات المزج والعتامة، حدد مستوى واختر Clear Effects في قائمة لوحة Effects أو اسحب أيقونة FX من مستوى Stroke، أو Fill أو Text في لوحة Effects إلى أيقونة سلة المهملات.

    • لمسح مستويات متعددة (Stroke، أو Fill، أو Text) من التأثير، حدد المستويات وانقر فوق أيقونة سلة المهملات.

    • لإزالة تأثير واحد من كائن ما، افتح مربع الحوار Effects وقم بإلغاء تحديد تأثير الشفافية.

تأثيرات الشفافية

يوفر InDesign تسع تأثيرات شفافية. العديد من الإعدادات والخيارات لإنشاء تلك التأثيرات متشابهة.

التأثيرات

A. Drop Shadow B. Inner Shadow C. Outer Glow D. Inner Glow E. Bevel and Emboss F. Satin G. Basic Feather H. Directional Feather I. Gradient Feather 

Drop Shadow

يضيف ظلاً يقع خلف الكائن، أو التأطير، أو التعبئة، أو النص.

Inner Shadow

يضيف ظلاً يقع داخل حواف الكائن، أو التعبئة، أو التأطير، أو النص، مما يعطي مظهر التجويف.

Outer Glow and Inner Glow

يضيف توهجات تنبعث من الحواف الخارجية أو الداخلية من الكائن، أو التأطير، أو التعبئة، أو النص.

Bevel and Emboss

يضيف مجموعات متنوعة من البروز والظلال لمنح النص والصور مظهر ثلاثي الأبعاد.

Satin

يضيف تظليلاً داخليًا لمنح مظهر يشبه الساتان.

Basic Feather, Directional Feather, and Gradient Feather

لتنعيم حواف كائن عن طريق تبهيت درجة لونه ليصبح شفافًا.

ملاحظة:

بالإضافة إلى الأوصاف التي يغطيها هذا القسم، راجع الإعدادات والخيارات العامة للشفافية.

إعدادات وخيارات الشفافية العامة

العديد من إعدادات وخيارات تأثير الشفافية هي تأثيرات مختلفة فيما بينها. فيما يلي الإعدادات والخيارات العامة للشفافية:

Angle and Altitude

لتحديد زاوية الإضاءة في أي تأثير إضاءة يتم تطبيقه. إعداد 0 يساوي مستوى الأرض؛وإعداد 90 يكون فوق الكائن مباشرة. انقر فوق نصف قطر الزاوية أو قم بإدخال درجة قياس. حدد استخدام الضوء العام إذا كنت تريد زاوية إضاءة موحدة لكل الكائنات. مُستخدم بواسطة تأثيرات الظل المسقط، والظل الداخلي، وإضافة الانحدارات والبروز، والساتان، وتغبيش الحواف.

Blending Mode

لتحديد كيفية تفاعل الألوان في كائنات شفافة مع الكائنات خلفها. مُستخدم بواسطة تأثيرات الظل المسقط، والظل الداخلي، والتوهج الخارجي، والتوهج الداخلي، والساتان. (راجع تعيين كيفية مزج الألوان.)

Choke

مع إعداد Size، يتحدد مقدار الظل أو التوهج المعتم ومقدار الشفافية، فالإعداد الكبير يزيد العتامة والإعداد الصغير يزيد الشفافية. مُستخدم بواسطة تأثيرات الظل الداخلي، والتوهج الداخلي، وتغبيش الحواف.

Distance

لتحديد مسافة الإزاحة لتأثيرات الظل المسقط، أو الظل الداخلي، أو الساتان.

Noise

لتحديد مقدار العناصر العشوائية في عتامة التوهج أو الظل كلما تقوم بإدخال قيمة أو سحب المنزلق. مُستخدم بواسطة تأثيرات الظل المسقط، والظل الداخلي، والتوهج الخارجي، والتوهج الداخلي، وتغبيش الحواف.

Opacity

لتحديد عتامة تأثير ما؛ اسحب المنزلق أو قم بإدخال نسبة قياس. (راجع ضبط عتامة كائن.) مُستخدم بواسطة تأثيرات الظل المسقط، والظل الداخلي، والتوهج الخارجي، والتوهج الداخلي، وتغبيش الحواف بالتدرج اللوني، وإضافة الانحدارات والبروز، والساتان.

Size

لتحديد مقدار الظل أو التوهج. مُستخدم بواسطة تأثيرات الظل المسقط، والظل الداخلي، والتوهج الخارجي، والتوهج الداخلي، والساتان.

Spread

لتحديد شفافية التمويه ضمن تأثير الظل أو التوهج حسبما تم وضعه في إعداد Size. النسبة الأعلى تجعل التمويه أكثر عتامة. مُستخدم بواسطة الظل المسقط والتوهج الخارجي.

Technique

تحدد هذه الإعدادات كيفية تفاعل حافة تأثير الشفافية مع ألوان الخلفية. يتوفر خيارا Softer وPrecise من أجل تأثيرات التوهج الخارجي والتوهج الخارجي:

Softer

لتطبيق تمويه على حواف التأثير. في الأحجام الأكبر، لا يتم الاحتفاظ بالخصائص التفصيلية.

Precise

للحفاظ على حافة التأثير، بما في ذلك الأركان وتفاصيل الشكل الأخرى. للحفاظ على الخصائص بشكل أفضل من أسلوب Softer.

Use Global Light

لتطبيق إعداد الضوء العام على الظل. مستخدم بواسطة تأثيرات الظل المسقط، وإضافة الانحدارات والبروز، والظل الداخلي.

X Offset and Y Offset

لإزاحة الظل على المحور س - أو المحور ص بالمقدار الذي تحدده. مستخدم بواسطة تأثيرات الظل المسقط والظل الداخلي.

Drop Shadow

ينشئ تأثير الظل المسقط ظلاً ثلاثي الأبعاد. يمكنك إزاحة الظل المسقط على المحور س أو ص، وأيضًا تغيير وضع المزج، واللون والعتامة، والمسافة، والزاوية، وحجم الظل المسقط. استخدم تلك الخيارات لتحدد كيفية تفاعل الظل المسقط مع الكائنات وتأثيرات الشفافية:

Object Knocks Out Shadow

يظهر الكائن أمام الظل المسقط الذي يغشاه.

Shadow Honors Other Effects

عوامل الظل المسقط في تأثيرات شفافية أخرى. على سبيل المثال، في حالة تغبيش حواف الكائن في جانب واحد، يمكنك جعل الظل المسقط يتجاهل تغبيش الحواف بحيث لا يتلاشى الظل أو جعل الظل يبدو وكأنه مغبش الحواف بنفس طريقة تغبيش حواف الكائن.

انقر فوق زر الظل المسقط في لوحة التحكم لتطبيق ظل مسقط أو إزالة ظل مسقط بسرعة من كائن، أو تأطير، أو تعبئة، أو نص.

ملاحظة:

لتحديد لون ظل مسقط، انقر فوق زر ضبط لون الظل (المجاور لقائمة Blending Mode) واختر لونًا ما.

Inner Shadow

يضع تأثير الظل الداخلي الظل داخل الكائن، معطيًا الانطباع بأن الكائن أجوف. يمكنك إزاحة الظل الداخلي على محاور مختلفة وتغيير وضع المزج، والعتامة، والمسافة، والزاوية، والحجم، والتشويش، ونسبة امتلاء الكلمات بالظل.

Outer Glow

يعمل تأثير التوهج الخارجي على إظهار التوهج من أسفل الكائن. يمكنك ضبط وضع المزج، والعتامة، والأسلوب، والتشويش، والحجم، والانتشار.

Inner Glow

يسبب التوهج الداخلي توهج كائن من الداخل إلى الخارج. اختر وضع المزج، والعتامة، والأسلوب، والحجم، والتشويش، ونسبة امتلاء الكلمات بالظل، بالإضافة إلى إعداد Source:

Source

لتحديد مصدر للتوهج. اختر Center لتطبيق توهج ينبعث من المركز، واختر Edge لتطبيق توهج ينبعث من حدود الكائن.

إضافة الانحدارات والبروز

استخدم تأثير إضافة الانحدارات والبروز لتعطي الكائنات مظهرًا ثلاثي الأبعاد. تحدد إعدادات Structure حجم الكائن وشكله:

Style

لتحديد نمط الانحدار: يعمل تأثير الانحدار الخارجي على إنشاء انحدار على الحواف الخارجية للكائن؛ بينما يعمل تأثير الانحدار الداخلي على إنشاء انحدار على الحواف الداخلية؛ ويحاكي البروز تأثير إبراز الكائن في مقابل الكائنات الأساسية؛ ويحاكي بروز الطبقة لتظهر كأنها محفورة تأثير طبع حواف الكائن على الكائنات الأساسية.

Size

لتحديد حجم تأثير الانحدار أو البروز.

Technique

لتحديد كيفية تفاعل تأثير حافة الانحدار أو البروز مع ألوان الخلفية: Smooth يؤدي إلى تمويه الحواف قليلاً (ولا يحفظ الخصائص التفصيلية في أحجام أكبر)؛ Chisel Soft يؤدي إلى تمويه الحواف، لكن ليس كما في أسلوب Smooth (فهو يحافظ على الخصائص التفصيلية بشكل أفضل من أسلوب Smooth لكن ليس كأسلوب Chisel Hard)؛ ويوفر Chisel Hard حافة أكثر حدة، وأكثر وضوحًا (فهو يحافظ على الخصائص التفصيلية بشكل أفضل من أسلوبي Smooth أو Chisel Soft).

Soften

بالإضافة لإعداد Technique، يؤدي هذا الخيار إلى تمويه التأثير للتقليل من العيوب غير المرغوب بها والحواف الخشنة.

Direction

اختر لأعلى أو لأسفل لإظهار التأثير مدفوعًا لأعلى أو لأسفل.

Depth

لتعيين عمق تأثير الانحدار أو البروز.

تحدد إعدادات Shading كيفية تفاعل الضوء مع الكائن:

Angle and Altitude

لضبط ارتفاع مصدر الضوء. إعداد 0 يساوي مستوى الأرض؛وإعداد 90 يكون فوق الكائن مباشرة.

Use Global Light

لتطبيق مصدر الضوء العام كما هو محدد لكل تأثيرات الشفافية. يؤدي اختيار هذا الخيار إلى تخطي أي إعدادات للزاوية والارتفاع.

Highlight and Shadow

لتعيين وضع المزج للانحدار أو البروز والظل.

Satin

استخدم تأثير الساتان لتعطي الكائن مظهر الساتان الناعم. اختر وضع المزج، وإعدادات العتامة، والزاوية والمسافة، والحجم، وتحديد إذا كنت تريد عكس الألوان ودرجات الشفافية:

Invert

حدد هذا الخيار لعكس المساحات الملونة والشفافة من الكائن.

Basic Feather

يؤدي تأثير تغبيش الحواف إلى تنعيم (تبهيت) حواف الكائن على مسافة تقوم بتعيينها:

Feather Width

لتعيين المسافة التي ينتقل خلالها الكائن من معتم إلى شفاف.

 

Choke

مع إعداد Feather Width، يحدد هذا الخيار مقدار توهج التنعيم المعتم ومقدار الشفافية؛ يؤدي الإعداد الكبير إلى زيادة العتامة بينما يؤدي الإعداد الصغير إلى زيادة الشفافية.

 

Corners

اختر Sharp، أو Rounded، أو Diffused:

 Sharp  يتبع الحافة الخارجية للشكل، بما في ذلك الأركان الحادة. يناسب هذا الخيار الكائنات التي تأخذ شكل النجمة، وتأثير خاص على شكل مستطيل.

Rounded  يعمل على استدارة الركن بمقدار نصف قطر تغبيش الحواف؛ بصفةٍ أساسية، يتم تطبيق هذا التأثير داخل الشكل أولاً ثم خارجه لتشكيل المحيطين. يعمل هذا الخيار بأفضل شكل مع المستطيلات.

Diffused  يستخدم أسلوب Adobe Illustrator، والذي يجعل حواف الكائن تتحول من معتمة إلى شفافة.

Noise

يحدد مقدار العناصر العشوائية في التوهج المنعّم. استخدم هذا الخيار لتنعيم التوهج.

Directional Feather

ينعم تأثير تغبيش الحواف الاتجاهي حواف الكائن بتخفيفها إلى درجة الشفافية من الاتجاهات التي تحددها. على سبيل المثال، يمكنك تطبيق تغبيش الحواف على أعلى الكائن وأسفله، ليس الجانب الأيسر أو الأيمن.

Feather Widths

يضبط المسافة التي ينتقل خلالها الكائن من الجانب الأعلى، والأسفل، والأيسر، والجانب الأيمن إلى شفاف. حدد خيار القفل لنقل كل جانب من الكائن بنفس المسافة.

Noise

يحدد مقدار العناصر العشوائية في التوهج المنعّم. استخدم هذا الخيار لتقوم بإنشاء توهج أنعم.

Choke

مع إعداد Width، يحدد هذا الخيار مقدار التوهج المعتم ومقدار الشفافية؛ الإعداد الكبير يزيد العتامة والإعداد الصغير يزيد الشفافية.

Shape

اختر خيارًا -First Edge Only أو Leading Edges أو All Edges—لتعيين حدود شكل الكائن الأصلي.

Angle

يعمل على تدوير الإطار المرجعي للحصول على تأثير تغبيش الحواف بحيث يتم تعريج حواف التغبيش بدلاً من أن تكون موازية للكائن طالما لم تقم بإدخال مضاعفات 90 درجة.

Gradient Feather

استخدم تأثير تغبيش الحواف بالتدرج اللوني لتنعيم مساحات من الكائن بتبهيتها إلى شفافية.

Gradient Stops

إنشاء نقطة توقف واحدة للتدرج اللوني لكل تدرج في الشفافية التي تريدها للكائن.

  • لإنشاء نقطة توقف للتدرج اللوني، انقر فوق أسفل منزلق التدرج اللوني (اسحب نقطة توقف التدرج اللوني بعيدًا عن المنزلق لإزالة نقطة توقف).

  • لضبط موضع التوقف، اسحبه إلى اليسار، أو حدده ثم اسحب منزلق الموضع.

  • لضبط نقطة المنتصف بين نقطتي توقف للعتامة، اسحب معينًا فوق منزلق التدرج اللوني. يحدد مكان المعين مدى تقارب الانتقال بين نقاط التوقف أو تباعدها.

Reverse Gradient

انقر فوق هذا الخيار لعكس اتجاه التدرجات اللونية. هذا المربع موضوع على يمين منزلق التدرج اللوني.

Opacity

يحدد الشفافية بين نقاط التدرج اللوني. حدد نقطة واسحب منزلق العتامة.

Location

يضبط مكان نقطة توقف التدرج اللوني. حدد نقطة توقف التدرج قبل سحب المنزلق أو إدخال قياس.

Type

الظلال الخطية من نقطة بداية التدرج إلى نقطة نهاية التدرج في خط مستقيم؛ الظلال الشعاعية من نقطة البداية إلى نقطة النهاية في نمط دائري.

Angle

بالنسبة للتدرجات اللونية الخطية، يضع هذا الخيار زاوية خطوط التدرج. عند 90 درجة، على سبيل المثال، الخطوط تُرسم أفقيًا؛ عند 180 درجة، تُرسم الخطوط رأسيًا.

استخدام Global Light

يمكنك تطبيق زاوية ضوء موحدة على تأثيرات الشفافية التي يكون فيها التظليل عاملاً: الظل المسقط، والظل الداخلي، وإضافة الانحدارات والبروز. عندما تختار استخدام الضوء العام مع تلك التأثيرات، فإن الإضاءة يتم تحديدها من خلال إعداد عام في مربع حوار الضوء العام.

  1. قم بتنفيذ أحد الأمور التالية لفتح شاشة الضوء العام:

    • اختر Global Light من قائمة لوحة Effects.

    • اختر Object > Effects > Global Light.

  2. قم بإدخال قيمة أو اسحب نصف قطر لضبط الزاوية والارتفاع، وانقر فوق OK.

تعيين مستوى العتامة لكائن

يمكنك تطبيق شفافية على كائن واحد أو كائنات محددة (بما في ذلك الرسوم وإطارات النص)، لكن ليس على حروف أو طبقات مفردة من النص. ومع ذلك، فستظهر الرسومات المستوردة بهذه الأنواع من تأثيرات الشفافية وتتم طباعتها بشكل سليم.

  1. حدد الكائن أو الكائنات.

    تظهر الكلمة مختلط في لوحة Effects إذا فمت بتحديد كائنات متعددة تتعارض مع إعدادات العتامة الخاصة بها. على سبيل المثال، إذا كان إعداد عتامة Fill مختلفًا في الكائنات التي قمت بتحديدها، فإن لوحة Transparency يظهر عليها "Fill: Opacity (mixed)".

  2. اختر Object، أو Stroke، أو Fill، أو Text باستخدام أي من الأساليب التالية:
    • انقر فوق زر تطبيق التأثيرات في لوحة التحكم واختر خيارًا.

    • انقر فوق خيار في لوحة Effects (انقر فوق المثلث الموجود بجوار كلمة كائن، إن كان ضروريًا، لترى الخيارات).

  3. في لوحة التحكم أو لوحة Effects، اكتب قيمة للعتامة، أو انقر فوق السهم الموجود بجوار إعدادات Opacity، واسحب المنزلق. كلما قلت قيمة عتامة الكائن، زادت شفافيته.
ملاحظة:

إذا قمت بالتحديد المباشر ونسخ كائن أو قصه من مجموعة شفافة في InDesign، ثم قمت بلصق الكائن في مكان آخر في المستند، فإن الكائن الذي تم لصقه لن يكون شفافًا إلا إذا كان قد تم تحديده بشكل منفرد وتم تطبيق الشفافية عليه.

تطبيق الشفافية على المجموعات

بالإضافة إلى تطبيق تأثيرات الشفافية على كائنات مفردة، يمكن تطبيقها على مجموعات.

إذا قمت فقط بتحديد الكائنات وتغيير إعدادات العتامة، فستتغير إعدادات العتامة بالنسبة للكائنات الأخرى. أي مناطق متداخلة ستظهر عتامة متراكمة.

على العكس، إذا قمت باستهداف مجموعة تم إنشاؤها لأمر Group، ثم تم تغيير العتامة، فإن المجموعة يتم معاملتها ككائن واحد من خلال لوحة Effects (تظهر لوحة Effects خيار مستوى واحدًا فقط- Group)، ولا تتغير درجات العتامة في المجموعة. بعبارة أخرى، الكائنات ضمن المجموعة لا تتفاعل مع بعضها في الشفافية.

كائنات منفردة محددة ومضبوطة على عتامة 50% (يسار) ومجموعة محددة ومضبوطة على عتامة 50% (يمين)

تغيير مظهر العمل الفني الشفاف على الشاشة

استخدم مربع الحوار Display Performance لضبط تفضيلات الشفافية. تحدد هذه التفضيلات جودة الكائنات الشفافة المعروضة على الشاشة في مستندات جديدة وفي مستندات محفوظة بتفضيلات معدلة. يمكنك أيضًا ضبط التفضيلات لتشغيل عرض الشفافية في المستند أو إيقافه. لا يؤدي إيقاف تشغيل الشفافية في تفضيلات العرض إلى إيقاف تشغيل الشفافية عند طباعة الملف أو تصديره.

ملاحظة:

قبل أن تطبع ملف يحتوي على تأثيرات شفافية، تأكد من التحقق من تفضيلات الشفافية أولاً. الطباعة تقوم بتسطيح العمل الفني تلقائيًا، وقد تؤثر على مظهر تأثيرات الشفافية.

  1. اختر Edit > Preferences > Display Performance (في Windows) أو Adobe InDesign > Preferences > Display Performance (في نظام تشغيل Mac).
  2. حدد خيارًا (Fast، Typical، High Quality) في قسم إعدادات Adjust View لتحديد دقة الشاشة لأي تأثير في المستند. يتم تطبيق الإعدادات التي تقوم بتغييرها على الخيار الذي تقوم بتحديده هنا فقط:
    • الخيار Fast يؤدي إلى إيقاف تشغيل الشفافية وضبط الدقة إلى 24 نقطة بالبوصة.

    • الخيار Typical يؤدي إلى عرض تأثيرات منخفضة الدقة وضبط دقة الوضوح على 72 نقطة بالبوصة.

    • الخيار High Quality يؤدي إلى تحسين عرض التأثيرات في ملفات PDF وEPS، وضبط الدقة على 144 نقطة بالبوصة.

  3. اسحب منزلق الشفافية. الإعداد الافتراضي هو Medium Quality، الذي يعرض ظلال مسقطة وتغبيش الحواف.
  4. انقر فوق OK.
  5. في حالة تداخل الأحبار مع أوضاع المزج، اختر View > Overprint Preview. يضمن هذا الخيار أنه بإمكانك رؤية طريقة تفاعل أي أحبار مع الشفافية.
ملاحظة:

استخدم قائمة View لتغيير عرض الشفافية بسرعة بين Fast Display، وTypical Display، وHigh Quality Display.

إيقاف عرض الشفافية

لتحسين أداء العرض، يمكنك إيقاف عرض الشفافية. لن يؤدي إيقاف تشغيل الشفافية على الشاشة إلى إيقاف تشغيل الشفافية لطباعة الملف أو تصديره.

  1. اختر View > Display Performance > Fast Display.

إزالة تأثير المربع الأبيض في المستندات ذات الشفافية

في بعض الحالات، يظهر مربع أبيض أو حد منعكس في مكان تطبيق تأثير شفافية، ويكون ذلك عادة في المستندات التي تحتوي على ظلال مسقطة أو تدرجات لونية. وقد تحدث هذه المشكلة إذا تم التفاعل بين تأثير الشفافية ولون مركز.

لإصلاح هذه المشكلة، يمكنك تجنب استخدام الألوان المركزة مع الشفافية، أو يمكنك تشغيل الطباعة الفوقية.

لعرض مستند PDF وطباعته دون تأثير المربع الأبيض، قم بتمكين Simulate Overprinting في Acrobat. في Acrobat 9، اختر Advanced > Print Production > Output Preview. في Acrobat X، اختر Tools > Print Production > Output Preview.

إذا كنت بصدد إرسال المستند إلى طابعة تحت تأثير هذا المربع الأبيض، فاطلب من مزود الخدمة تشغيل PostScript Overprint في RIP. وإذا لم يفلح ذلك، فيمكنك تسطيح الشفافية، وتحديد خيار Simulate Overprint قبل إرسال الملف. في InDesign، يوجد هذا الخيار في لوحة Output في مربع الحوار Print عندما تحدد الخيار CMYK مركب.

 Adobe

احصل على مساعدة بشكل أسرع وأسهل

مستخدم جديد؟