دليل المستخدم إلغاء

مشاركة المحتوى

  1. دليل مستخدم InDesign
  2. التعرّف على InDesign
    1. مقدمة عن InDesign
      1. الجديد في InDesign
      2. متطلبات النظام
      3. الأسئلة الشائعة
      4. استخدام Creative Cloud libraries
    2. مساحة العمل
      1. أساسيات مساحات العمل
      2. تخصيص مساحة العمل لديك في InDesign
      3. صندوق الأدوات
      4. تعيين التفضيلات
      5. لوحة Properties
      6. مساحة العمل Touch
      7. اختصارات لوحة المفاتيح الافتراضية
      8. إدارة لوحة History في InDesign
      9. استرداد المستندات والتراجع
    3. الذكاء الاصطناعي التوليدي
      1. تحويل النص إلى صورة
      2. الأسئلة المتداولة حول الذكاء الاصطناعي التوليدي
  3. إنشاء المستندات وتخطيطها
    1. المستندات والصفحات
      1. إنشاء المستندات
      2. العمل باستخدام الصفحات الرئيسية
      3. العمل باستخدام صفحات المستندات
      4. تعيين حجم الصفحة والهوامش وتجاوز الهوامش
      5. العمل باستخدام الملفات والقوالب
      6. تحويل ملفات PDF إلى ملفات InDesign في InDesign‏ (Beta)
      7. إنشاء ملفات كتاب
      8. إضافة ترقيم صفحات أساسي
      9. ترقيم الصفحات والفصول والأقسام
      10. تحويل مستندات QuarkXPress وPageMaker
      11. مشاركة المحتوى
      12. فهم سير العمل الأساسي لملف مدار
      13. حفظ المستندات
    2. الشبكات
      1. الشبكات
      2. تنسيق الشبكات
    3. الأدوات المساعدة للتخطيط‬
      1. المساطر
      2. محاذاة الكائنات وتوزيعها باستخدام المساطر
      3. قياس الكائنات باستخدام الأداة Measure
  4. إضافة المحتوى
    1. النص
      1. إضافة نص إلى الإطارات
      2. نص مؤشر الترابط
      3. البرامج النصية للغات جنوب شرق آسيا
      4. ميزات اللغتين العربية والعبرية في InDesign
      5. إنشاء كتابة على مسار
      6. التعداد النقطي والرقمي
      7. الأحرف الرسومية والأحرف الخاصة
      8. تكوين النص
      9. متغيرات النص
      10. إنشاء رموز QR
      11. تحرير النص
      12. محاذاة النص
      13. التفاف النص حول الكائنات
      14. الكائنات المرتبطة
      15. المحتوى المرتبط
      16. تنسيق الفقرات
      17. تنسيق الأحرف
    2. أسلوب الطباعة
      1. استخدام الخطوط في InDesign
      2. تقنين الأحرف والتعقب
    3. تنسيق النص
      1. تنسيق النص
      2. التنميط التلقائي للنص
      3. العمل باستخدام حزم الأنماط
      4. الجدولة والمسافات البادئة
    4. مراجعة النص
      1. تتبع التغييرات ومراجعتها
      2. إضافة ملاحظات تحريرية في InDesign
      3. استيراد تعليقات PDF
    5. التدقيق الإملائي وقواميس اللغة
      1. التحقق من التدقيق الإملائي والتصحيح التلقائي والتدقيق الإملائي الديناميكي
      2. إنشاء القواميس والكلمات وإضافتها وإدارتها
      3. تغيير تفضيلات القاموس
      4. قاموس Duden
    6. إضافة المراجع
      1. إنشاء جدول محتويات
      2. الحواشي السفلية
      3. إنشاء فهرس
      4. التعليقات الختامية
      5. التعليقات
    7. الأنماط
      1. أنماط الفقرات والحروف
      2. تعيين الأنماط وتصديرها وإدارتها
      3. أنماط الكائنات
      4. الحروف الاستهلالية والأنماط المتداخلة
      5. العمل باستخدام الأنماط
      6. المسافة البادئة
    8. الجداول
      1. تنسيق الجداول
      2. إنشاء الجداول
      3. أنماط الجداول والخلايا
      4. تحديد الجداول وتحريرها
      5. حدود الجداول وتعبئاتها‬
    9. التفاعل
      1. الارتباطات التشعبية
      2. مستندات PDF الديناميكية
      3. الإشارات المرجعية
      4. الأزرار
      5. النماذج
      6. الرسومات المتحركة
      7. الإسنادات الترافقية
      8. بنية ملفات PDF
      9. انتقالات الصفحة
      10. الأفلام والأصوات
    10. الرسومات
      1. فهم المسارات والأشكال
      2. الرسم باستخدام أداة Pencil
      3. الرسم باستخدام الأداة Pen
      4. تطبيق إعدادات الخط (الحد) 
      5. المسارات والأشكال المركبة
      6. تحرير المسارات
      7. مسارات القطع
      8. تغيير مظهر الزاوية
      9. الإطارات والكائنات
      10. محاذاة الكائنات وتوزيعها
      11. الرسومات المرتبطة والمدرجة
      12. دمج AEM Assets
    11. اللون والشفافية
      1. تطبيق لون
      2. استخدام الألوان من الرسومات المستوردة
      3. العمل باستخدام العينات
      4. خلط الأحبار
      5. الصبغات
      6. فهم ألوان المعالجة والتركيز
      7. مزج الألوان
      8. المكونات
      9. تسوية عمل فني شفاف
      10. إضافة تأثيرات الشفافية
  5. بحث واستبدال
    1. بحث عن نص واستبداله
    2. البحث عن الخطوط واستبدالها
    3. البحث عن الحروف الرسومية واستبدالها
    4. البحث والاستبدال باستخدام استعلامات وتعبيرات GREP
    5. البحث عن الكائنات واستبدالها
    6. البحث عن الألوان واستبدالها
    7. خيارات البحث للبحث والاستبدال
  6. Share
    1. حفظ المستندات السحابية والوصول إليها
    2. تنظيم المستندات السحابية وإدارتها ومشاركتها
    3. عرض وإدارة الإصدارات في المستندات السحابية
    4. الأسئلة الشائعة عن مستندات InDesign السحابية
    5. المشاركة والتعاون        
    6. المشاركة للمراجعة
    7. معاينة مستند InDesign مشترك
    8. ادارة الملاحظات 
  7. Publish
    1. الوضع والتصدير والنشر
      1. Publish Online
      2. لوحة معلومات Publish Online
      3. النسخ، إدراج الرسومات
      4. تصدير محتوى لـ EPUB
      5. خيارات Adobe PDF
      6. تصدير محتوى إلى HTML
      7. تصدير إلى Adobe PDF
      8. تصدير إلى تنسيق JPEG
      9. تصدير HTML
      10. نظرة عامة على DPS وAEM Mobile
      11. تنسيقات الملفات المدعومة
      12. إدراج وتصدير إعدادات المستخدم
    2. الطباعة
      1. طباعة كتيبات
      2. علامات الطابعة وتجاوز الهوامش
      3. طباعة المستندات
      4. الأحبار والفاصل وتردد الشاشة
      5. الطباعة المتراكبة
      6. إنشاء ملفات PostScript وEPS
      7. التحقق من صحة الملفات قبل التسليم
      8. طباعة الصور المصغرة والمستندات ذات الحجم الكبير
      9. إعداد ملفات PDF لموفري الخدمة
      10. التجهيز لطباعة الفواصل
  8. توسيع InDesign
    1. التشغيل التلقائي
      1. دمج البيانات
      2. المكونات الإضافية
      3. ملحق Capture في InDesign
      4. البرامج النصية
  9. استكشاف الأخطاء وإصلاحها
    1. المشكلات التي تم إصلاحها
    2. المشكلات المعروفة
    3. التعطل عند بدء التشغيل
    4. مشكلة القراءة فقط في مجلد التفضيلات
    5. استكشاف مشكلات الملفات
    6. يتعذر تصدير ملف InDesign إلى PDF
    7. استعادة مستند InDesign

تصدير محتوى من InDesign

يقوم تصدير المحتوى من InDesign إلى InCopy بإنشاء رابط بين التطبيقين. يمكنك تصدير إطارات النص، وإطارات الرسومات، ومحتوياتها من InDesign إلى InCopy باستخدام إحدى طريقتين:

  • قم بإنشاء ملف حاوية (*.icma)- يُسمى مهمة - وإضافة التجميعات المتعلقة بعناصر المستند (مثل نص ورسومات مجموعة نصية) إلى المهمة بحيث يمكن العمل بها معًا. المحتوى ضمن مهام يتم تصديرها على هيئة ملفات *.icml.

  • قم بتصدير إطارات النص والرسومات كل على حدة (بما في ذلك إطارات المتغيرات) باستخدام أوامر القائمة Edit > InCopy > Export. المحتوى المصدر يتم حفظه على هيئة ملفات *.icml.

بعد أن يتم تصدير المحتوى، تظهر أيقونات صغيرة في أعلى الإطارات المصدرة في InDesign وInCopy، وفي اللوحة Assignments. يظهر رابط إلى الملف المصدر في اللوحة Links. تشير هذه الأيقونات إلى حالة الإطارات التي تتم إدارتها، وتميز بين الإطارات التي تدار وتلك التي ليست جزءًا من سير العمل. يظهر كل المحتوى المصدر في اللوحة Assignments. يظهر المحتوى المصدر باستخدام أوامر القائمة Export في القسم Unassigned InCopy Content من قائمة اللوحة Assignments. بينما تصنع كلتا الطريقتين اتصالاً بين محتوى InCopy ومستند InDesign، فإن الطريقة الأساسية لربط المحتوى هي استخدام ملفات المهمة.

تصدير المحتوى بجعله متاحًا للمستخدمين بحيث يمكنهم سحبه للتحرير مع الحفاظ على الربط بمستند InDesign الأصلي. (يتم عمل هذا الرابط من داخل InDesign، ولا يمكنك إنشاء الرابط من InCopy.)

بمجرد تصدير المحتوى، يمكن لمستخدمي InCopy أن يروا (ولا يغيروا) مخططات الصفحات، الأنماط، وخلافه، كما تظهر في مستند InDesign.

ملاحظة:

يمكنك أيضًا إنشاء نص أو رسومات مرتبطة باستخدام InCopy ثم وضعها في InDesign.

نظرة عامة على اللوحة Assignments

اللوحة Assignments هي الأداة الأساسية للتعامل مع المهام (Window > Assignments in InCopy, Window > Editorial > Assignments in InDesign). تعرض اللوحة Assignments الملفات المصدرة من مستند InDesign النشط حاليًا، وأيقونة تشير إلى حالته. تحتوي قائمة اللوحة Assignments أيضًا على أوامر تتحكم في استيراد وظائف إدارة الملفات والإصدارات فيما بين InCopy وInDesign. عندما تقوم بفتح مهمة في InCopy، يظهر اسم المهمة ومحتوياتها في اللوحة Assignments. يمكنك النقر المزدوج على إطارات نص ورسومات في اللوحة Assignments لتحديدها في نافذة المستند.

ملاحظة:

يتم سرد كل المحتوى الذي تم تصديره إلى InCopy أو أضيف إلى مهمة، في لوحة Links أيضًا. كما يمكنك عمل بعض مهام إدارة سير العمل، مثل سحب المحتوى وإيداعه، اللوحة التي ينصح بها لتلك المهام هي اللوحة Assignments.

اللوحة Assignments في InDesign

A. أسماء محتوى InCopy B. اسم مستند InDesign C. حالة Assignment Out Of Date D. حالة Available And Text Up To Date E. حالة In Use And Text Out Of Date F. حالة Editing And Text Up To Date G. محتوى غير مخصص H. اسم المستخدم I. زر تحديث المحتوى J. زر سحب/إيداع المحدد K. زر مهمة جديدة L. زر حذف المهام المحددة/إزالة 

اللوحة Assignments في InCopy

A. أسماء محتوى InCopy B. حالة Assignment Out Of Date C. اسم المهمة D. حالة Available And Text Up To Date E. حالة In Use And Text Out Of Date F. حالة Editing And Text Up To Date G. اسم المستخدم H. زر تحديث التصميم I. زر تحديث المحتوى J. زر سحب/إيداع المحدد 

ملفات المهام

في InDesign، يتم استخدام ملفات المهمة كحاويات لتنظيم تجميعات عناصر الصفحة. على سبيل المثال، قد ترغب في تحديد كل العناصر في مجموعة نصية (العناوين الرئيسية، والنسخة، والرسومات، والتعليقات التوضيحية)، ثم تخصيصها لمستخدم InCopy واحد. إن إضافة تلك العناصر لمهمة توفر طريقة مناسبة لمستخدمي InCopy ليصلوا إلى المحتوى المسئولين عنه. تظهر ملفات المهام (*.icma) في نظام الملفات، بشريط المجموعة النصية في InCopy، وفي رسائل الحالة. يمكن فقط لمستخدمي InDesign إنشاء ملفات مهام، ويمكن فقط لمستخدمي InCopy فتحها.

عندما تقوم بإنشاء مهمة، يتم إنشاء مجلد في نفس مكان مستند InDesign بشكل افتراضي. يتضمن مجلد المهمة هذا ملفات مهمة *.icma ومجلد فرعي للمحتوى يحتوي على أي ملفات مجموعة نصية InCopy تم تصديرها (بتنسيق .icml) والتي هي جزء من صور ومصادر أخرى. بمجرد إن يتم إنشاء المهمة، قم بتخزين مجلد المشروع في مكان يمكن لكل المستخدمين الوصول إليه، أو إنشاء حزمة مهام وتوزيعها. إذا كان المحتوى تم تصديره قبل إضافته إلى مهمة، فإن الملفات الموجودة على القرص لا يتم نقلها إلى مجلد المحتوى الخاص بملف المهمة.

تشمل ملفات المهام ما يلي:

  • روابط إلى عناصر الصفحة المرتبطة، بما في ذلك إطارات المتغيرات. تتيح تلك العناصر لمستخدم InCopy فتح ملف واحد في InCopy ويكون له إمكانية وصول تحريرية إلى عناصر متعددة في الصفحة.

  • أي تحويل يتم على الرسومات يتم تضمينه في المهمة، مثل التحريك، القياس، الدوران، أو الإمالة.

  • هندسيات الصفحة، بحيث يمكن لمستخدمي InCopy رؤية مخطط الإطار الذي يقومون بتحريره بدون فتح ملف InDesign بأكمله.

  • الترميز اللوني للإطارات المخصصة في المستند.

     

يعمل تصميم الصفحة في InCopy على إظهار هندسة الصفحة والترميز اللوني

إنشاء مهام وإضافة محتوى (InDesign)

يمكن لمستخدمي InDesign فقط إنشاء مهام وإضافة محتوى إليها. توجد طرق عديدة لإنشاء المهام. تعتمد الطريقة التي تختارها على ما إذا كان لديك محتوى لتقوم بإضافته في الوقت الذي تقوم فيه بإنشاء المهمة.

  • قم بإنشاء ملفات مهمة فارغة. من مستند InDesign الخاص بك، يمكنك إنشاء سلسلة من المهام الفارغة لتعمل كقوالب للمحتوى الذي سيأتي لاحقًا.

  • إنشاء مهام وإضافة محتوى في نفس الوقت.

  • إضافة محتوى لملف مهمة موجود بالفعل. يمكنك إضافة محتوى مرتبط - نص أو رسومات قمت بتصديرها بالفعل كمحتوى InCopy- أو يمكنك إضافة عناصر صفحة محددة لتصبح محتوى InCopy مرتبطًا. إذا احتوى إطار واحد أو أكثر من الإطارات المحددة على ملفات محتوى InCopy وليس منها جزء من مهمة، فيمكنك إضافته إلى ملف مهمة جديد أو موجود بالفعل.

بشكل افتراضي، يتم حفظ مجلد المهمة الذي قمت بإنشائه في نفس مجلد مستند InDesign. يمكنك عندئذ وضع ذلك المجلد على خادم أو إنشاء حزمة وإرسالها.

ملاحظة:

إذا لم ترغب في أن يقوم مستخدمو InCopy بوضع الرسومات وملائمتها، فلا تقم بإضافة إطارات رسومات إلى مهمة.

إنشاء ملفات مهام فارغة (InDesign)

  1. في InDesign، احفظ المستند.
  2. في اللوحة Assignments، اختر New Assignment من قائمة اللوحة.
  3. في مربع الحوار New Assignment، قم بتعيين خيارات ملف المهمة وانقر فوق OK.

إنشاء مهام وإضافة محتوى في آن واحد (InDesign)

  1. في InDesign، قم بإنشاء مستند ذات إطار نص، أو إطار رسومات، أو عنصر متغير واحد أو أكثر، ثم قم بحفظ المستند.
  2. حدد إطارات النص والرسومات التي تريد إضافتها.
  3. قم بأحد الإجراءات التالية:
    • من قائمة اللوحة Assignments، اختر Add To Assignment، ثم حدد New.

    • اختر Edit > InCopy > Add [option] To Assignment > New.

  4. في مربع الحوار New Assignment، قم بتعيين خيارات ملف المهمة وانقر فوق OK.

يشمل ملف المهمة الذي تم إنشاؤه حديثًا أي إطارات محددة في نافذة المستند.

إضافة محتوى إلى مهام موجودة بالفعل (InDesign)

  1. احفظ مستند InDesign.
  2. حدد إطارات النص والرسومات التي تريد إضافتها.
  3. قم بأحد الإجراءات التالية:
    • من قائمة اللوحة Assignments، اختر Add To Assignment، ثم حدد المهمة.

    • اسحب المحتوى من القسم Unassigned InCopy Content باللوحة Assignments إلى مهمة موجودة بالفعل.

    • حدد عناصر الصفحة باستخدام أداة Selection واسحبها إلى مهمة موجودة في اللوحة Assignments.

    • اختر Edit > InCopy > Add [option] To Assignment، ثم حدد المهمة.

  4. اختر Update All Assignments من قائمة اللوحة Assignments لتوفير ملفات المحتوى لمستخدمي InCopy.
ملاحظة:

يمكنك إضافة محتوى لمهام في نفس المستند فقط. وعلى أي حال، يمكنك استيراد نفس المحتوى في مستندات متعددة وإضافة مهمة في كل من تلك المستندات.

خيارات ملف المهمة (InDesign)

عندما تقوم بإنشاء ملف مهمة أو تعديله، يمكنك ضبط الخيارات التالية:

Assignment Name

التعريف الفريد للمهمة في اللوحة Assignments، على سبيل المثال "مقالة المحيط". يجب أن يتوافق هذا الاسم مع اصطلاح اسم الملف في نظام التشغيل.

Assigned To

التعريف الفريد الخاص بالمستخدم المخصص من أجل الملفات. يظهر اسم المستخدم بين أقواس تابعًا لاسم المهمة في اللوحة Assignments. يعتبر إدخال اسم هنا لأغراض المعلومات فقط، وهو لا يضمن للمستخدم حقوق أو صلاحيات خاصة.

Color

يعرض قائمة الألوان لإضافة إبراز مميز لإطارات المهمة الحالية في نافذة المستند، ولأسماء المهام في اللوحة Assignments. يفرق هذا الترميز اللوني بين الإطارات التي تنتمي لمهمة واحدة من الإطارات غير المخصصة أو من إطارات تنتمي لمهمة أخرى. لتشغيل/إيقاف عرض هذا الترميز اللوني، اختر View > Extras > Show/Hide Assigned Frames. في InCopy، يكون الترميز اللوني مرئيًا في طريقة العرض Layout فقط.

ملاحظة:

إذا كان تشغيل وإيقاف عرض الإطارات المعينة ينتج عنه نتائج غير متوقعة، فإن تلك الإطارات قد تكون مميزة لـ XML وقد يكون View > Structure > Show Tagged Frames متاحًا. لا يمكنك إظهار إطارات مخصصة وإطارات ذات علامات تمييز في نفس الوقت.  

Change

انقر فوق الزر Change لتعيين مكان مجلد المهام. بشكل افتراضي، يتم إنشاء مجلد المهام في نفس مكان ملف InDesign.

Placeholder Frames

تتيح لمستخدمي InCopy رؤية إطارات النص والرسومات مثل المربعات (أو أي شكل آخر) التي تمثل كل الإطارات الأخرى في صفحات InDesign تلك. تعكس كل الإطارات والمتغيرات الحجم، والشكل، ومكان أصول InDesign بدقة. إطارات المتغيرات هي أشكال فارغة لا تظهر أي محتوى في مستند InDesign. يوفر خيار إطارات المتغيرات أقل قدر من المرونة، ولذلك فهو الأسرع من حيث الأداء. في InCopy، تكون إطارات المتغيرات مرئية فقط في طريقة العرض Layout. لا يستطيع مستخدمي InCopy سحب إطارات المتغيرات وتحريرها.

Assigned Spreads

تتيح لمستخدمي InCopy رؤية كل الإطارات المخصصة، كما هو الحال في محتويات الإطارات الأخرى والتي ليست جزءًا من المهمة، في نفس الحيز. في InCopy، لا يمكن تحرير محتويات الإطارات الموجودة خارج مهمة، وتكون مرئية فقط في طريقة العرض Layout.

All Spreads

يصدر كل المحتويات في مستند InDesign إلى ملف مهمة. هذا الخيار يوفر المقدار الأقصى من المرونة، بينما يوفر أيضًا أبطأ أداء لأن ملف المهمة يعرض التصميم والتخطيط لكل صفحة، بما في ذلك الصفحات غير المرتبطة بالجزء الذي يحرره المستخدم.

Linked Image Files When Packaging

يوفر نسخة من الصور المرتبطة في حزمة المهام. يعمل تحديد هذا الخيار على منح مستخدمي InCopy إمكانية الوصول لكنه يزيد من حجم ملف الحزمة. يمكن لمستخدمي InCopy تضمين صور أثناء إرجاع حزمة.

تصدير المحتوى على هيئة ملفات InCopy مستقلة (InDesign)

إذا كانت مجموعة العمل الخاصة بك تفضل العمل بملفات مستقلة بدلاً من استخدام مهام، فيمكنك تصدير محتوى InCopy دون استخدام ملف مهام. مقارنة بإنشاء ملف مهمة مفرد مع ملفات محتوى متعددة ومعلومات مخطط، فإن هذه الطريقة تقوم بإنشاء ملف مستقل (.icml) لكل إطار نص أو رسومات تحدده في المستند. لترى سياق المحتوي الذي تقوم بتحريره، يجب أيضًا أن تقوم بفتح مستند InDesign المرتبط (.indd)‎.

نظم مستند InDesign ليناسب احتياجات سير عملك. على سبيل المثال، إذا كنت تريد تصدير كل تعليقات المحررين في ملف واحد، فقم بإنشاء طبقة للمحرر لإدخال التعليقات. يمكنك عندئذ تصدير كل المحتوى الموجود على الطبقة المحددة.

ملاحظة:

إن الطريقة السريعة لتصدير محتوى على هيئة ملف InCopy مستقل هي استخدام أداة Selection لسحب الإطارات المحددة إلى Unassigned InCopy Content في اللوحة Assignments.

  1. في InDesign، قم بإنشاء مستند ذي إطار نص، أو إطار رسومات، أو عناصر متغيرات.
  2. قم بأحد الإجراءات التالية:
    • حدد إطار النص أو الرسومات لمجموعة نصية واحدة، أو قم بالنقر مع الضغط على المفتاح Shift لتحديد إطارات متعددة.

    • انقر فوق نقطة إدخال في مجموعة نصية، أو قم بتحديد جزء من النص في إطار نص.

  3. اختر Edit > InCopy > Export، ثم حدد أحد الخيارات التالية:

    Selection

    لتصدير إطارات النص والرسومات المحددة.

    Layer

    لتصدير كل المحتوى في الطبقة المحددة.

    All Stories

    لتصدير كل مجموعة نصية تم تصديرها بالفعل.

    All Graphics

    لتصدير كل مجموعة رسومات تم تصديرها بالفعل.

    All Graphics And Stories

    لتصدير كل مجموعة نصية ورسومات تم تصديرها بالفعل.

    ملاحظة:

    إذا قمت بتصدير كل المحتويات في المستند، ثم قمت بإضافة المزيد من إطارات النص أو الرسومات إلى نفس المستند، فيمكنك توفير الوقت بتصدير الإطارات الجديدة باستخدام الأمر Export > All Stories (أو All Graphics أو All Graphics And Stories) مرة أخرى. يصدر InDesign المحتوى الجديد فقط.

  4. قم بإدخال اسم ومكان للملفات، ثم انقر فوق Save.

    يتم استخدام اسم الملف الذي تقوم بتحديده كبادئة لتعريف كل ملف محتوى مصدر في نظام الملفات. إذا قمت بتصدير إطارات نص متعددة، فإن أول حروف متعددة من النص يتم دمجها في اسم الملف؛ على سبيل المثال، "mystory-Upcoming cycling events.icml." بالنسبة لإطارات الرسوم المتعددة، فإن أسماء الملفات تكون على شكل "mystory-graphic"، "mystory-graphic-1"، وهكذا. يظهر اسم الملف في نظام الملفات، في شريط المجموعة النصية في InCopy، وفي رسائل الحالة.

  5. عند المطالبة، قم بحفظ ملف InDesign الخاص بك.

أصبح محتوى InCopy مدارًا الآن، ومتوفرًا ليتم سحبه وتحريره من قبل مستخدمين آخرين في سير العمل.

يظهر محتوى مشترك في اللوحة Links مثل الرسوم المستوردة. إذا قمت بنقل ملف مشترك يدويًا، فيمكنك استخدام اللوحة Links لتحديث رابطها.

ملاحظة:

عندما تقوم بتصدير محتوى، فسترى أيقونة Available في إطار النص (InDesign وInCopy) وفي اللوحة Assignments ‏(InCopy). تظهر الكلمة [Editing] في شريط النصوص (InCopy).

 Adobe

احصل على مساعدة بشكل أسرع وأسهل

مستخدم جديد؟

Adobe MAX 2024

Adobe MAX
مؤتمر الإبداع

في الفترة من 14 إلى 16 أكتوبر في ميامي بيتش وعبر الإنترنت

Adobe MAX

مؤتمر الإبداع

في الفترة من 14 إلى 16 أكتوبر في ميامي بيتش وعبر الإنترنت

Adobe MAX 2024

Adobe MAX
مؤتمر الإبداع

في الفترة من 14 إلى 16 أكتوبر في ميامي بيتش وعبر الإنترنت

Adobe MAX

مؤتمر الإبداع

في الفترة من 14 إلى 16 أكتوبر في ميامي بيتش وعبر الإنترنت