دليل المستخدم إلغاء

تطبيق اللون

  1. دليل مستخدم InDesign
  2. التعرّف على InDesign
    1. مقدمة عن InDesign
      1. الجديد في InDesign
      2. متطلبات النظام
      3. الأسئلة الشائعة
      4. استخدام Creative Cloud libraries
    2. مساحة العمل
      1. أساسيات مساحات العمل
      2. صندوق الأدوات
      3. تعيين التفضيلات
      4. مساحة العمل Touch
      5. اختصارات لوحة المفاتيح الافتراضية
      6. استرداد المستندات والتراجع
      7. ملحق Capture
  3. إنشاء المستندات وتخطيطها
    1. المستندات والصفحات
      1. إنشاء المستندات
      2. العمل باستخدام الصفحات الرئيسية
      3. العمل باستخدام صفحات المستندات
      4. تعيين حجم الصفحة والهوامش والتسييل
      5. العمل باستخدام الملفات والقوالب
      6. إنشاء ملفات كتاب
      7. إضافة ترقيم صفحات أساسي
      8. ترقيم الصفحات والفصول والأقسام
      9. تحويل مستندات QuarkXPress وPageMaker
      10. مشاركة المحتوى
      11. فهم سير العمل الأساسي لملف مدار
      12. حفظ المستندات
    2. الشبكات
      1. الشبكات
      2. تنسيق الشبكات
    3. الأدوات المساعدة للتخطيط‬
      1. المساطر
  4. إضافة المحتوى
    1. النص
      1. إضافة نص إلى الإطارات
      2. نص مؤشر الترابط
      3. ميزات اللغتين العربية والعبرية في InDesign
      4. إنشاء كتابة على مسار
      5. التعداد النقطي والرقمي
      6. الأحرف الرسومية والأحرف الخاصة
      7. تكوين النص
      8. متغيرات النص
      9. أنشاء أكواد QR
      10. تحرير النص
      11. محاذاة النص
      12. التفاف النص حول الكائنات
      13. الكائنات المرتبطة
      14. المحتوى المرتبط
      15. تنسيق الفقرات
      16. تنسيق الأحرف
      17. بحث /تغيير
      18. التدقيق الإملائي وقواميس اللغة
    2. أسلوب الطباعة
      1. استخدام الخطوط في InDesign
      2. تقنين الأحرف والتعقب
    3. تنسيق النص
      1. تنسيق النص
      2. الجدولة والمسافات البادئة
    4. مراجعة النص
      1. تتبع التغييرات ومراجعتها
      2. إضافة ملاحظات تحريرية في InDesign
      3. استيراد تعليقات PDF
    5. إضافة المراجع
      1. إنشاء جدول محتويات
      2. الحواشي السفلية
      3. إنشاء فهرس
      4. التعليقات الختامية
      5. التعليقات
    6. الأنماط
      1. أنماط الفقرة والحرف
      2. أنماط الكائنات
      3. الحروف الاستهلالية والأنماط المتداخلة
      4. العمل باستخدام الأنماط
      5. المسافة البادئة
    7. الجداول
      1. تنسيق الجداول
      2. إنشاء الجداول
      3. أنماط الجداول والخلايا
      4. تحديد الجداول وتحريرها
      5. حدود الجداول وتعبئاتها‬
    8. التفاعل
      1. الارتباطات التشعبية
      2. مستندات PDF الديناميكية
      3. الإشارات المرجعية
      4. الأزرار
      5. النماذج
      6. الرسومات المتحركة
      7. الإسنادات الترافقية
      8. بنية ملفات PDF
      9. انتقالات الصفحة
      10. الأفلام والأصوات
      11. النماذج
    9. الرسومات
      1. فهم المسارات والأشكال
      2. الرسم باستخدام أداة Pencil
      3. الرسم باستخدام الأداة Pen
      4. تطبيق إعدادات الخط (الحد) 
      5. المسارات والأشكال المركبة
      6. تحرير المسارات
      7. مسارات القطع
      8. تغيير مظهر الزاوية
      9. محاذاة الكائنات وتوزيعها
      10. الرسومات المرتبطة والمدرجة
      11. دمج AEM Assets
    10. اللون والشفافية
      1. تطبيق لون
      2. استخدام الألوان من الرسومات المستوردة
      3. العمل باستخدام العينات
      4. خلط الأحبار
      5. الصبغات
      6. فهم ألوان المعالجة والتركيز
      7. مزج الألوان
      8. المكونات
      9. تسوية عمل فني شفاف
      10. إضافة تأثيرات الشفافية
  5. Share
    1. المشاركة والتعاون        
    2. المشاركة للمراجعة
    3. معاينة مستند InDesign مشترك
    4. ادارة الملاحظات 
  6. Publish
    1. التصدير والنشر
      1. النشر عبر الإنترنت
      2. تصدير محتوى لـ EPUB
      3. خيارات Adobe PDF
      4. تصدير محتوى إلى HTML
      5. تصدير إلى Adobe PDF
      6. تصدير إلى تنسيق JPEG
      7. تصدير HTML
      8. نظرة عامة على DPS وAEM Mobile
    2. الطباعة
      1. طباعة كتيبات
      2. علامات الطابعة والتسييل
      3. طباعة المستندات
      4. الأحبار والفاصل وتردد الشاشة
      5. الطباعة المتراكبة
      6. إنشاء ملفات PostScript وEPS
      7. التحقق من صحة الملفات قبل التسليم
      8. طباعة الصور المصغرة والمستندات ذات الحجم الكبير
      9. إعداد ملفات PDF لموفري الخدمة
      10. التجهيز لطباعة الفواصل
  7. توسيع InDesign
    1. التشغيل التلقائي
      1. دمج البيانات
      2. المكونات الإضافية
      3. ملحق Capture في InDesign
      4. البرامج النصية

يوفر Adobe InDesign عددًا من الأدوات لتطبيق اللون، بما في ذلك صندوق الأدوات، ولوحة Swatches، ولوحة Color، وColor Picker، ولوحة Control.

عندما تقوم بتطبيق لون، يمكنك تحديد إذا ما كنت تطبق اللون على حد أو تعبئة كائن. إن الحد هو الحد الخارجي، أو الإطار المحيط بالكائن، والتعبئة هي خلفية الكائن. عندما تقوم بتطبيق لون على إطار نص، يمكنك تحديد إذا ما كان تغيير اللون يؤثر على إطار النص أو النص الموجود داخل الإطار.

  1. حدد الكائن الذي تريد تلوينه من خلال تنفيذ أي من الأمور التالية:
    • لمسار أو إطار، استخدم أداة التحديد أو أداة التحديد المباشر ، حسب الضرورة.
    • للحصول على صورة ذات تدرج رمادي أو أبيض وأسود (1‑بت)، انقر فوق ملتقط المحتوى أو استخدم أداة التحديد المباشر. بإمكانك تطبيق لونين فقط على صورة ذات تدرج رمادي أو أبيض وأسود.
    • لحروف النص، استخدم أداة الكتابة لتغيير لون النص في كلمة واحدة أو النص بأكمله في نفس الإطار.
    ملاحظة:

    لتغيير لون الفجوات في حد به علامات مزج أو منقط، أو به شرطات، استخدم لوحة Stroke.

  2. في صندوق الأدوات أو في لوحة Color أو Swatches، حدد Formatting Affects Text أو Formatting Affects Container لتحديد إذا ما كان اللون يتم تطبيقه على النص أو على إطار النص.

  3. في صندوق الأدوات في لوحة Color أو Swatches، اختر مربع التعبئة أو مربع الحد لتعيين التعبئة أو الحد لكائن. (إذا قمت بتحديد صورة، يكون مربع Stroke بلا تأثير).
    حدد كيفية تطبيق اللون في صندوق الأدوات

    A. مربع التعبئة B. حاوية تأثيرات التنسيق C. مربع الحد D. نص تأثيرات التنسيق 

  4. قم بأحد الإجراءات التالية:
    • حدد لونًا، أو صبغة، أو تدرجًا باستخدام لوحة Swatches أو لوحة Gradient.
    • حدد لونًا أو صبغة أو تدرجًا من قائمة Fill أو Stroke في لوحة التحكم.
    • انقر نقرًا مزدوجًا فوق مربع الحد أو التعبئة في شريط الأدوات أو في لوحة Color لفتح Color Picker. حدد اللون المطلوب، وانقر فوق OK.
ملاحظة:

يمكنك تطبيق لون لأي صورة تدرجات رمادية، على ألا تحتوي على قنوات ألفا أو تركيز. إذا قمت باستيراد صورة بها مسار قص، فاختر مسار القص باستخدام أداة Direct Selection لتحديد لون للمنطقة المقصوصة فقط.

تحديد لون باستخدام Color Picker

يتيح لك Color Picker اختيار ألوان من طيف لوني أو تعيين ألوان رقميًا. يمكنك تعريف ألوان باستخدام نماذج ألوان HSB، أو RGB، أو Lab، أو CMYK.

  1. قم بالنقر المزدوج على مربع الحد أو التعبئة في شريط الأدوات أو في لوحة Color لفتح Color Picker.
  2. لتغيير الطيف اللوني المعروض في لاقط اللون، انقر حرف: R (أحمر)، أو G (أخضر)، أو B (أزرق)، أو L (إضاءة)، أو a (محور أخضر-أحمر)، أو b (محور أزرق-أصفر).
    Color Picker
    Color Picker

    A. اللون الأصلي B. لون جديد C. حقل Color D. مثلثات منزلق الألوان E. نطاق اللون 

  3. لتعريف لون، قم بأي مما يلي:
    • انقر أو سحب داخل حقل اللون. خطان متقاطعان يشيران لموقع اللون في حقل اللون.
    • اسحب مثلثات انزلاق اللون على الطيف اللوني أو انقر داخل الطيف اللوني.
    • قم بإدخال القيم في أي من مربعات النص.
  4. لحفظ اللون كعينة، انقر فوق Add CMYK Swatch، أو Add HSB Swatch، أو Add RGB Swatch، أو Add Lab Swatch. يضيف InDesign اللون إلى لوحة Swatches، باستخدام قيم اللون كأسماء.

  5. انقر فوق OK.

تطبيق آخر لون تم استخدامه

يظهر في شريط الأدوات آخر لون أو تدرج لوني تم تطبيقه. يمكنك تطبيق هذا اللون أو التدرج اللوني مباشرة من صندوق الأدوات.

  1. قم بتحديد الملفات أو المجلدات التي تريد استخدامها.
  2. في شريط الأدوات، انقر زر Fill أو زر Stroke حسب أي جزء من النص أو الكائن تريد تلوينه.
  3. من صندوق الأدوات، قم بأحد الإجراءات التالية:
    • انقر فوق زر Color لتطبيق آخر لون ثابت حددته في لوحة Swatches أو لوحة Color.
    • انقر فوق زر Gradient لتطبيق آخر تدرج حددته في لوحة Swatches أو لوحة Gradient.
    • انقر فوق زر None لإزالة تعبئة أو حد الكائن.

إزالة لون التعبئة أو الرسمة

  1. قم بتحديد النص أو الكائن الذي تريد إزالته.
  2. في شريط الأدوات، انقر زر Fill أو زر Stroke حسب أي جزء من النص أو الكائن تريد تغييره.
  3. انقر فوق زر None لإزالة تعبئة أو حد الكائن.

تطبيق الألوان باستخدام السحب والإسقاط

طريقة سهلة لتطبيق الألوان أو التدرجات بسحبهم من مصدر لوني إلى لوحة كائن. يتيح لك السحب والإسقاط تطبيق الألوان أو التدرجات على الكائنات دون تحديد الكائنات أولاً. يمكنك سحب التالي:

  • مربع التعبئة أو الحد في صندوق الأدوات أو في لوحة ما.

  • مربع Gradient في لوحة Gradient.

  • عينات من لوحة Swatches.

  • حامل الألوان الواقعة في النطاق اللوني المستخدمة حديثاً تقع بجوار أيقونة خارج النطاق اللوني في لوحة.

يمكنك إفلات الألوان أو التدرجات على الكائنات واللوحات التالية:

  • التعبئة والحد الخاصين بمسار ما. لإسقاط لون على تعبئة أو حد، ضع مركز أيقونة السحب على حد أو تعبئة المسار بينما أنت تسحب لونًا ما، ثم اترك زر الماوس.

  • لوحة Swatches.

 

إذا قمت بسحب عينة أو أكثر من لوحة Swatches، أو عينة اللون الموجود بجوار أيقونة خارج النطاق، يمكنك إفلاتهم في نافذة مستند InDesign أخرى، والتي تضيف العينات إلى لوحة Swatches لذلك المستند.

تطبيق لون أو عينة تدرج لوني

  1. باستخدام أداة التحديد ، حدد نصًا أو إطار كائن، أو باستخدام أداة النص ، حدد نطاق نص.

  2. إذا لم تكن لوحة Swatches مفتوحة، فاختر Window > Color > Swatches.

  3. في لوحة Swatches، اختر مربع الحد أو مربع التعبئة.

  4. قم بأحد الإجراءات التالية:

    • لتطبيق لون على النص المحدد، انقر زر Text

    • لتطبيق لون على الكائن المحدد أو على حاوية نص (كإطار أو جدول)، انقر زر الكائن .

  5. انقر فوق حامل ألوان أو تدرجات. اللون المحدد أو التدرج اللوني يتم تطبيقه علي أي نص أو كائن محدد، ويظهر في لوحة Color في مربع الحد أو مربع التعبئة في صندوق الأدوات.

ملاحظة:

يمكنك ضبط ألوان التعبئة أو الحد الافتراضية بنفس الطريقة التي تضبط بها قيم InDesign الافتراضية. اختر Edit > Deselect All لتتأكد من عدم وجود كائنات محددة، ثم اختر لونًا.

تطبيق لون باستخدام لوحة Color

على الرغم من أن اللوحة Swatches موصى بها للعمل مع الألوان، يمكنك أيضًا مزج الألوان باستخدام اللوحة Color. يمكنك إضافة لوحة اللون الحالية إلى لوحة Swatches في أي وقت. تعتبر لوحة Color مفيدة جدًا في مزج الألوان غير المسماة.

ملاحظة:

إذا قمت بتحديد كائن يستخدم حاليًا عينات ألوان مسماة، فإن تحرير لونه باستخدام اللوحة Color يغير لون هذا الكائن فقط. إذا كنت تريد تحرير اللون في كل المستند، قم بالنقر المزدوج على عينته في لوحة Swatches.

تحرير لون التعبئة أو الحد

  1. قم بتحديد النص أو الكائن التي تريد تغييره.
  2. إذا كانت لوحة Color غير معروضة، فاختر Window > Color.
  3. حدد مربع الحد أو مربع التعبئة في لوحة Color.
    لوحة الألوان

    A. مربع التعبئة B. مربع الحد C. حاوية تأثيرات التنسيق D. نص تأثيرات التنسيق 

  4. إذا قمت بتحديد إطار نص، قم بتحديد المربع الحاوي أو مربع النص لتغيير لون أما التعبئة أو النص ضمن الإطار.
  5. قم بأحد الإجراءات التالية:
    • قم بضبط منزلق الصبغة، والتي تظهر تلقائيًا إذا كان الكائن يستخدم عينة من لوحة Swatches.
    • اختر نموذج لون LAB، أو CMYK، أو RGB أو HSB من قائمة لوحة Color، واستخدم المنزلق لتغيير قيم اللون. يمكنك أيضًا إدخال قيم عددية في مربعات النص المجاورة لمنزلق اللون.
    • ضع المؤشر على شريط اللون، وانقر فوقه.
    • قم بالنقر المزدوج على مربع التعبئة أو الحد، وحدد لونًا من Color Picker. ثم انقر فوق OK.
  6. إذا ظهرت أيقونة خارج النطاق اللوني ، وتريد استخدام قيم ألوان CYMK الأقرب لقيم اللون الذي قمت بتحديده أصلاً، انقر المربع الصغير بجوار أيقونة التنبيه.

إنشاء عينات ألوان من لون في لوحة Color

  1. في لوحة Color، تأكد من أن مربع الحد أو التعبئة يعرض اللون الذي تريد إضافته.
  2. اختر Add To Swatches في قائمة اللوحة.

التنقل بين أوضاع الألوان

  1. قم بأحد الإجراءات التالية:
    • في لوحة اللون، انقر مع الضغط على مفتاح Shift على شريط اللون في أسفل اللوحة.
    • في مربع حوار New Color Swatch أو Swatch Options، انقر مع الضغط على مفتاح Shift فوق مربع اللون.
    • في مربع حوار New Gradient أو Gradient Options، اختر نهاية التدرج، وتأكد من تحديد RGB، أو LAB، أو HSB، أو CYMK في قائمة Stop Color، ثم انقر مع الضغط على مفتاح Shift فوق مربع اللون.

إنشاء سمات الألوان باستخدام أداة Color Theme

يمكنك استخراج سمات الألوان من المناطق أو الصور أو الكائنات المحددة في مستند InDesign الخاص بك. يمكنك أيضا اختيار لون من صورة، أو من الصورة بأكملها، أو من التخطيط بالكامل. بشكل أساسي، يمكنك إنشاء سمات الألوان من أي ألوان في العمل الفني الخاص بك. استخدم أداة Color Theme لانتقاء لون أو سمة واحدة وإضافة سمة اللون إلى لوحة العينات. 

أضف هذه الألوان للتخطيط، وأضفها إلى لوحة Swatches. يمكنك أيضًا حفظها على مكتبات Creative Cloud.

  1. انقر فوق أداة Color Theme في لوحة Tools. يمكنك استخدام الاختصار I للتبديل بين أداة Color Theme وأداة Eyedropper.

    أداة Color theme

  2. انقر فوق أي جزء من التخطيط لاختيار لون. يمكنك أيضًا الاستفادة من الألوان من أي عمل فني موضوع في Adobe Photoshop وIllustrator، أو أي ملف آخر.

    يتم الاحتفاظ باللون بمجرد تحديده باستخدام الأداة theme. بعد انتقاء الألوان، إذا قمت بتبديل الأداة لإجراء عملية أخرى، مثل رسم أي كائن، ثم أعدت تحديد أداة Color theme، فسيتم الاحتفاظ بالسمة التي تم انتقاؤها سابقًا. إذا لم تقم بالضغط على مفتاح ESC لإغلاق اللوحة، فسيتم الاحتفاظ بالسمة التي تم انتقاؤها لإعادة الاستخدام. عند الضغط على مفتاح ESC، يتم مسح كل شيء.

  3. مرر الماوس الخاص بك لملاحظة المناطق التي تم وضع علامة عليها تلقائيًا بواسطة InDesign والتي يمكنك إنشاء سمة لون منها. انقر فوق قسم، وسيقوم InDesign بإنشاء سمة لون.

  4. تتكون سمة اللون من 5 ألوان مختلفة. انقر فوق القائمة المنبثقة لعرض خيارات الألوان الأخرى التي تم إنشاؤها.

  5. أداة Color theme - الخيارات

    A. انقر لعرض جميع السمات B. إضافة سمة اللون الحالية إلى العينات C. الحفظ في CC Libaries الحالية 

    تتكون سمة اللون من 5 ألوان مختلفة. انقر فوق القائمة المنبثقة (A من الصورة)، لرؤية خيارات السمات الأخرى التي تم إنشاؤها لنفس سمة اللون، مثل Colorful وBright وDeep وMuted.

    إذا كنت لا تحب سمة اللون التي تم إنشاؤها، فاضغط على المفتاح Esc وحاول مرة أخرى، أو اضغط على مفتاح Alt للتبديل مؤقتًا إلى وضع الانتقاء لجمع السمة الجديدة.

    Shift+Click لانتقاء لون واحد (دقيق) كلون أساسي للسمة. يتم إنشاء سمات الألوان استنادًا إلى قواعد Adobe Color: متشابه، وأحادي اللون، وثلاثي، ومتمم، ومركب، ومظلل.

  6. لتطبيق الألوان، يمكنك تحديد لون واحد على أداة Color Theme. مرر الماوس إلى عنصر الصفحة. تظهر القطارة نصف كاملة، انقر لتغيير الملء أو الحد.

    عندما تقوم بتمرير الماوس فوق النص، تتغير القطارة إلى نص. يمكنك تطبيق لون تم إنشاؤه من أداة Color Theme على النص.

  7. انقر نقرًا مزدوجًا فوق أداة Color theme. ستتبع الألوان التي يتم انتقاؤها وإضافتها إلى عينات الألوان الغرض من المستند وستتحول تلقائيًا إلى مساحة اللون المناسبة قبل إضافتها إلى عينات الألوان أو إسقاطها على كائنات أخرى. تتوفر ثلاثة خيارات للاختيار من بينها:

    1. Convert as per document Intent.
    2. Convert to CMYK.
    3. Convert to RGB.
    خيارات سمات الألوان

  8. أداة Color theme - الخيارات

    A. انقر لعرض جميع السمات B. إضافة سمة اللون الحالية إلى العينات C. الحفظ في CC Libaries الحالية 

    انقر فوق B لإضافة هذه الألوان إلى لوحة Swatches. تتم إضافة سمة اللون إلى لوحة Swatches كمجلد.

    لإضافة لون معين إلى لوحة Swatches، اضغط Alt وانقر فوق الزر "Add the current color theme to swatches".

  9. سمة الألوان

    انقر فوق هذا الزر، وسيتم حفظ النسق المحدد في اللوحة في CC Libaries الحالية في لوحة CC Libaries.

  10. يمكنك تطبيق قيم الألوان باستخدام أيقونة RGB السداسي عشري في Color picker وNew Swatch وEdit swatch workflow. يمكنك تطبيق قيم الألوان باستخدام أيقونة RGB السداسي عشري كذلك. هناك ثلاث طرق يمكنك تطبيق قيمة اللون السداسي بها:

    • باستخدام Color Picker في New Swatch: من لوحة Swatch، انقر لتوسيع القائمة المنبثقة وحدد New Color Swatch. في مربع الحوار New Color Swatch، اختر RGB من Color Mode.
      انقر فوق ملتقط الشاشة، واحتفظ بزر الماوس مضغوطًا وانقر في أي مكان على الشاشة لعرض قيمة اللون السداسي من أي مصدر. انقر فوق Add لإضافة عينة اللون.
    عينة جديدة - قيمة اللون السداسي

    • تحرير عينة: يمكنك أيضا تحرير عينة وتغيير قيمتها السداسية. انقر نقرًا مزدوجًا فوق عينة، ومن القائمة المنسدلة Color Mode، حدد RGB.
    • وكيل اللون: انقر نقرًا مزدوجًا فوق وكيل اللون في لوحة Tools. يمكنك اختيار القيمة السداسية من هنا.

تطبيق ألوان باستخدام أداة Eyedropper

استخدم أداة القطارة لنسخ خصائص التعبئة والحد، مثل اللون، من أي كائن في ملف InDesign، بما في ذلك الملف المدرج. بشكل افتراضي، تقوم أداة القطارة بتحميل كل خصائص التعبئة والحد الموجودة في كائن وتضبط خصائص التعبئة والحد الافتراضية لأي كائن جديد تقوم برسمه. يمكنك استخدام شاشة خيارات Eyedropper لتغيير الخصائص التي تنسخها أداة Eyedropper. يمكنك استخدام أداة Eyedropper لنسخ خصائص الكتابة والشفافية.

ملاحظة:

إذا كانت الخاصية غير مدرجة في شاشة خيارات القطارة، فإنها لا يمكن نسخها باستخدام أداة Eyedropper.

تطبيق ألوان باستخدام أداة Eyedropper

  1. حدد كائنًا أو أكثر له خصائص التعبئة والرسمة التي تريد تغييرها.

  2. قم بتحديد أداة Eyedropper .

  3. انقر أي كائن له خصائص التعبئة والحد اللذان تريد سحبهما. تظهر شافطة ممتلئة ، ويتم تحديث الكائنات المحددة بخصائص التعبئة والحد الخاصة بالكائن الذي نقرت فوقه آليًا.

  4. لتغيير كائنات أخرى إلى نفس الخصائص، انقر فوق الكائنات بالقطارة الممتلئة. إذا تم حد كائن ولم تتم تعبئته، تأكد من نقر الحد الخارجي للكائن.

لانتقاء خصائص جديدة عندما تكون القطارة ممتلئة

  1. اضغط فوق مفتاح Alt (في Windows) أو مفتاح Option (في Mac OS) أثناء تحميل أداة Eyedropper . تعكس أداة القطارة اتجاهها، وتظهر فارغة ، لتشير إلى أنها جاهزة لانتقاء خصائص جديدة.

  2. بدون ترك مفتاح Alt أو مفتاح Option، انقر فوق الكائن الذي يحتوي على الخصائص التي تريد نسخها، ثم اترك مفتاح Alt أو مفتاح Option بحيث يمكنك إفلات الخصائص الجديدة على كائن جديد.

تغيير إعدادات أداة Eyedropper

  1. في شريط الأدوات، قم بالنقر المزدوج على أداة القطارة .

  2. حدد الخصائص الموجودة في القسمين إعدادات التعبئة وإعدادات الحد التي تريد نسخها باستخدام أداة القطارة، ثم انقر فوق OK.

ملاحظة:

لانتقاء لون التعبئة أو الحد فقط من كائن بدون أي خصائص أخرى، انقر مع الضغط على مفتاح Shift على الكائن باستخدام أداة Eyedropper. عندما تقوم بتطبيق اللون على كائن آخر، سيتم تطبيق لون التعبئة أو الحد فقط، حسب ما إذا كان التعبئة أو الحد هو النشط في شريط الأدوات.

تطبيق الألوان على الصور ذات تدرج الرمادي

يمكنك إضافة لون إلى صورة ذات تدرج رمادي مضمنة في InDesign.

  1. تأكد من حفظ الصورة كصورة ذات تدرج رمادي أو صورة نقطية وحفظها بتنسيق PSD أو TIFF أو BMP أو JPG.

    في Photoshop، يمكنك اختيار Image > Mode > Bitmap or Image > Mode > Grayscale.

  2. انقر فوق ملتقط المحتوى، أو استخدم أداة Direct Selection لتحديد الصورة.

  3. حدد لونًا من لوحة Swatches أو لوحة Color.

إذا كانت الصورة بتنسيق PSD، فقد تحتوي على طبقات متعددة؛ ولكن يجب أن تكون الطبقة السفلى معتمة. لا يمكن تطبيق لون على صورة بتنسيق PSD ذات خلفية شفافة في InDesign. بالإضافة إلى ذلك، لا يمكن أن تحتوي الصورة ذات تدرج الرمادي على قنوات ألفا أو قنوات تركيز.

إضافة مجموعات الألوان وإدارتها

تمكنك مجموعات الألوان من تنظيم تخطيطات الألوان بشكل أفضل ومن تبادل عينات الألوان المستخدمة بكثرة عبر التطبيقات. تساعدك مجموعات الألوان على:

  • تنظيم عينات الألوان.
  • تحميل مجموعات الألوان من مشروع في Illustrator.

إضافة مجموعات الألوان

  1. لإنشاء مجموعة ألوان، انقر فوق أيقونة Color Group في اللوحة Swatches. أو بدلًا من ذلك، يمكنك أيضًا إنشاء مجموعة ألوان من قائمة السياق ومن القائمة المنبثقة.

    New Color Group

    • ادخل اسم مجموعة الألوان.
    • قم بتحديد خيار إنشاء تخطيط مجموعة الألوان:
      • Selected Swatches:  حدد هذا الخيار إذا كنت تريد نقل عينات الألوان إلى مجموعة ألوان في وقت الإنشاء. اضغط مع الاستمرار على Ctrl في نظام تشغيل (Win) أو على Option في نظام تشغيل (Mac) لتحديد عينات ألوان متعددة قبل تحديد خيار New Color Group. إذا لم يتم تحديد أي عينات ألوان، فسيتم إنشاء مجموعة ألوان فارغة.
      • :‏(Selected Page Items(s  تتم إضافة عينات ألوان عناصر الصفحة المحددة أو العمل الفني المحدد إلى مجموعة الألوان التي تم إنشاؤها. يكون هذا الخيار محددًا بشكل افتراضي عند تحديد عمل فني.
    ملاحظة:

    إذا أردت إعطاء اسم لمجموعة الألوان وقت إنشائها، يمكنك استخدام أي من الخيارات أو الضغط مع الاستمرار على مفتاح Alt في نظام تشغيل (Win) أو مفتاح Option في نظام تشغيل (Mac) عند النقر فوق زر مجموعة الألوان الجديدة.

  2. يمكنك سحب عينات ألوان متعددة وإسقاطها من الجذر وكذلك من مجموعات الألوان الأخرى إلى مجموعة الألوان التي تم إنشاؤها.

  3. انقر بالزر الأيمن للماوس فوق عينة ألوان لاستكشاف خيارات أخرى. يمكنك التبديل إلى طريقة عرض مجموعة الألوان والعمل على نطاق واسع باستخدام مجموعات الألوان. انقر فوق أيقونة عامل التصفية أسفل اللوحة وحدد Show Color Groups. يُمكّنك هذا من العمل على نطاق واسع باستخدام مجموعات الألوان. عينات الألوان الجذر والتدرجات غير مرئية في طريقة العرض هذه.

    إظهار مجموعات الألوان

عمليات متعددة لإدارة مجموعات الألوان

يمكن تنفيذ العمليات التالية لإدارة مجموعات الألوان.

  • Add a swatch to a color group: حدد مجموعة الألوان. حدد عينة ألوان ثم اسحبها وأسقطها داخل مجموعة الألوان.
  • Duplicate color group: يمكنك التكرار من قائمة السياق وكذلك من القائمة المنبثقة. انقر بالزر الأيمن للماوس على مجموعة ألوان وحدد Duplicate Color Group. يتم تكرار جميع عينات الألوان داخل مجموعة الألوان باستخدام مجموعة الألوان. لتجنب الالتباس، لا يتم إنشاء عينات الألوان عبر مجموعات الألوان المختلفة بنفس الأسماء.
  • Ungroup color group: يمكنك القيام بعملية التفريق من قائمة السياق ومن القائمة المنبثقة أيضًا. انقر بالزر الايمن للماوس على مجموعة ألوان‏ وحدد Ungroup Color Group. في عملية تفريق المجموعة، تنتقل جميع عينات الألوان الموجودة داخل مجموعة الألوان إلى الجذر الذي يقع خارج مجموعة الألوان.
  • Rename color group: يمكن إعادة تسمية مجموعات الألوان من خلال استخدام الخيار Color Group Options في قائمة السياق أو القائمة المنبثقة. انقر نقرًا مزدوجًا على المجموعة لتحرير اسم مجموعة الألوان. يمكنك أيضًا إجراء تحرير موضعي لمجموعة الألوان.
  • Delete color group: حدد مجموعة ألوان، ثم انقر فوق الزر الأيمن ثم اختر Delete Color Group. أو، حدد مجموعة الألوان واختر Delete Color Group من القائمة المنبثقة.
ملاحظة:

عندما تقوم بحذف مجموعة ألوان، يتم حذف جميع العينات الموجودة داخل مجموعة الألوان.

إنشاء مجموعة ألوان مع تحديد عناصر الصفحة

يمكنك تحديد العمل الفني لعنصر (عناصر) صفحة في المستند وإنشاء مجموعة ألوان من عينات الألوان الموجودة في عنصر (عناصر) الصفحة. يمكنك إضافة عينات ألوان من عنصر (عناصر) الصفحة إلى مجموعة الألوان.

  1. حدد عنصر (عناصر) الصفحة في المستند.

  2. من قائمة السياق أو القائمة المنبثقة، حدد ‎New Color Group.

  3. حدد (Selected Page Item(s في مربع حوار مجموعة New Color. في حالة تحديد أكثر من عينة ألوان في لوحة العينات، سيكون التحديد الافتراضي هو Selected Swatches.

  4. ستعمل مجموعات اللون في جميع طرق العرض (الاسم، الاسم الصغير) بالإضافة إلى طريقة عرض الشبكة (عينة لون صغيرة، عينة لون كبيرة). يمكن إجراء جميع العمليات مثل إنشاء عينات اللون وسحبها ومجموعات اللون عبر جميع طرق العرض المختلفة داخل لوحة Swatches.

تحميل عينات وحفظها من ملف .ASE

تساعد ملفات .ASE على استيراد عينات الألوان وتصديرها عبر تطبيقات مثل Adobe Illustrator. يمكنك استيراد ملفات .ASE لتحميل مجموعات ألوان في لوحة العينات. يمكن أيضًا حفظ مجموعات الألوان كملفات .ASE من القائمة المنبثقة Swatches. بصورة مماثلة، إذا كانت مجموعات الألوان محفوظة من Illustrator، فيمكن حفظها داخل InDesign.

تحميل العينات

  1. اختر Load Swatches من قائمة لوحة Swatches.

  2. حدد ملف .ASE المحفوظ. انقر فوق Open.

حفظ العينات

يمكنك حفظ عينة ألوان أو مجموعة ألوان كملف ASE.

  1. حدد عينة الألوان أو مجموعة الألوان.

  2. من القائمة المنبثقة، حدد Save Swatches.

  3. ادخل اسم ملف ASE. انقر فوق Save.

استيراد سمات من تطبيق Color

يمكنك إضافة سمات من لوحة Color إلى لوحة Swatches كمجموعات ألوان في InDesign. يتم إنشاء هذه السمات كمجموعة ألوان باسم السمة.

  1. حدد Window > Color.

  2. حدد سمة من نافذة Browse.

    يمكنك اتباع أي من الخطوات التالية لتصدير السمة إلى InDesign:

    • انقر فوق السهم الموجود بجوار السمة وحدد Add to Swatches Panel.                       
    • انقر فوق أيقونة إضافة السمة المحددة لاستيراد السمة إلى لوحة Swatches.

     

    خيار/أيقونة Add Swatches

  3. يمكنك أيضًا الذهاب إلى علامة التبويب Create في Color، وتحديد قاعدة من Select Rule، ثم النقر فوق أيقونة Add this theme to swatches.

    اضافة سمة إلى قائمة Swatches

دعم الأسلوب القديم

عند فتح ملف بالامتداد idml. يحتوي على معلومات مجموعة ألوان في إصدارات سابقة، تعرض لوحة Swatches قائمة عينات ألوان بسيطة دون مجموعات ألوان مثل مجموعات الألوان غير المتاحة في الإصدارات السابقة.

شعار Adobe

تسجيل الدخول إلى حسابك