يعد إنشاء مستند PDF ديناميكي طريقة جيدة لإنشاء عرض شرائح تفاعلي. يمكنك إنشاء مستندات تفاعلية تتضمن أزرارًا، وأفلامًا وقصاصات صوت، وروابط تشعبية، وإشارات مرجعية، وانتقالات للصفحة. كما يمكنك إعداد مستندات في InDesign يمكن تحويلها إلى نماذج في Acrobat.

إنشاء مستندات تفاعلية لملف PDF

يمكنك تصدير مستندات Adobe PDF تتضمن المزايا التفاعلية التالية.

Bookmarks

تظهر الإشارات المرجعية التي تقوم بإنشائها في مستند InDesign في علامة التبويب Bookmarks على الجانب الأيسر من نافذة Adobe Acrobat أو Adobe Reader. وتنتقل كل إشارة مرجعية إلى صفحة، أو نص، أو رسم في ملف PDF المُصدَّر. راجع الإشارات المرجعية.

الأفلام وقصاصات الصوت

يمكنك إضافة الأفلام وقصاصات الصوت إلى المستندات، أو يمكنك إنشاء روابط لتشغيل ملفات فيديو عبر الإنترنت. ويمكن تشغيل هذه الأفلام وقصاصات الصوت في ملف PDF المُصدَّر. راجع الأفلام وقصاصات الصوت.

الارتباطات التشعبية

في مستند PDF المُصدَّر، يؤدي نقر رابط تشعبي إلى الانتقال إلى مكان آخر في المستند نفسه، أو إلى مستند مختلف، أو إلى موقع ويب. راجع الروابط التشعبية.

الإسنادات الترافقية

ينتقل المرجع التبادلي بالقراء من جزء في المستند إلى جزء آخر في ملف PDF المُصدَّر. وتُفيد المراجع التبادلية على وجه الخصوص في أدلة المستخدم والأدلة المرجعية. وعند تصدير مستند يتضمن مراجع تبادلية إلى ملف PDF مُصدَّر، تعمل المراجع التبادلية كروابط تشعبية تفاعلية. راجع المراجع التبادلية

Page transitions

تطبق انتقالات الصفحة تأثيرًا زخرفيًا كتلاشٍ أو مسح، وذلك عند قلب الصفحة في ملف PDF المُصدَّر في وضع الشاشة الكاملة. راجع انتقالات الصفحة

  1. اختر File > Export.

  2. حدد اسم الملف ومكانه.

  3. حدد Use InDesign Document Name As The Output Filename، إذا كنت تريد أن يكون لملف PDF الذي تم تصديره نفس اسم المستند من التصدير التالي.

  4. بالنسبة للخيار Save As Type (في Windows) أو Format (في Mac OS)، اختر Adobe PDF (Interactive)، ثم انقر فوق Save.

  5. حدد الخيارات في مربع الحوار Export To Interactive PDF ثم انقر فوق OK.

التصدير إلى خيارات PDF تفاعلية.

تظهر الخيارات التالية في الحوار Export To Interactive PDF.

علامة التبويب General

Pages

حدد ما إذا كنت تريد تضمين جميع صفحات المستند، أم نطاق صفحات. وإذا أردت تحديد Range، فحدد نطاق صفحات، مثل 1-7, 9، لطباعة الصفحات من 1 إلى 7 وصفحة 9. راجع تعيين صفحات للطباعة.

Export As

لتوضيح ما إذا كنت تريد تصدير المستند في صورة صفحات أو الامتدادات اللونية.

إنشاء ملفات PDF منفصلة

حدد هذا الخيار لإنشاء ملفات PDF منفصلة لكل صفحة أو امتداد لوني.

View

إعدادات العرض الأولية لملف PDF عند فتحه.

Layout

التخطيط الأولي لملف PDF عند فتحه.

Presentation

حدد Opens In Full Screen Mode لعرض ملف PDF في Adobe Acrobat أو Adobe Reader، دون عرض قوائم أو لوحات. لتقديم الصفحات تلقائيًا، حدد Flip Pages Every ثم حدد عدد الثواني بين مرات قلب الصفحات.

View After Exporting

يفتح ملف PDF المنشأ حديثاً في تطبيق عرض PDF الافتراضي.

Page Transitions

حدد انتقال صفحة واحدًا لتطبيقه على جميع الصفحات أثناء التصدير. عند استخدام لوحة Page Transitions لتحديد انتقالات، اختر الخيار From Document لاستخدام تلك الإعدادات.

النماذج والوسائط

حدد Include All للسماح بتفاعلية الأفلام، وقصاصات الصوت، والأزرار، في ملف PDF المُصدَّر. حدد Appearance Only لتضمين الحالة العادية للأزرار وملصقات الفيديو كعناصر ثابتة.

Embed Page Thumbnails

لتضمين معاينة بالصور المصغرة لكل صفحة في ملف PDF، مما يزيد من حجم الملف. قم بإلغاء تحديد هذا الإعداد عند قيام مستخدمين للإصدار Acrobat 5.0 أو أعلى بعرض ملف PDF وطباعته؛ تُنشئ هذه الإصدارات صورًا مصغرة بشكل ديناميكي في كل مرة تقوم فيها بالنقر على لوحة Pages في ملف PDF.

Create Acrobat Layers

يحفظ كل طبقة InDesign كطبقة Acrobat في PDF. ويمكن تصفح الطبقات بالكامل، مما يتيح لمستخدمي Acrobat 6.0 والإصدارات الأحدث إنشاء إصدارات متعددة من الملف من ملف PDF واحد.

Create Tagged PDF

أثناء التصدير، يتم وضع علامات تمييز في المجموعة النصية تلقائيًا استنادًا إلى مجموعة فرعية من علامات تمييز Acrobat التي يدعمها InDesign. يشمل ذلك التعرف على الفقرات، والتنسيق الأساسي للنص، والقوائم، والجداول. (يمكنك أيضًا إدراج علامات وضبطها في المستند قبل التصدير إلى PDF. راجع إضافة هيكل إلى ملفات PDF.)

Use Structure for Tab Order

أثناء التصدير، يستخدم ترتيب الجدولة المحدد باستخدام Object > Interactive > Set Tab Order. يتوفر هذا الخيار فقط لملفات PDF المعلمة.

علامة التبويب Compression

Compression

اختر JPEG (Lossy) لإزالة بيانات الصورة مع احتمال انخفاض جودة الصورة. لكن يقل حجم الملف مع الحد الأدنى من فقدان المعلومات. اختر JPEG 2000 (Lossless) لتصدير الملف دون الضغط الذي تُفقد معه البيانات. اختر Automatic لتمكين InDesign من تحديد أفضل جودة للصور الألوان والصور ذات تدرج الرمادي.

JPEG Quality

يحدد مقدار التفاصيل في الصورة المصدرة. كلما كانت الجودة أعلى، كان حجم الملف أكبر. يكون هذا الخيار غير نشط في حالة اختيار JPEG 2000 (Lossless) للضغط.

Resolution

حدد دقة الصور النقطية في ملف PDF المُصدَّر. يكون اختيار دقة عالية مفيدًا على وجه الخصوص للسماح لمن يقوم بالعرض بتكبير المحتوى الذي يستند إلى وحدات البيكسل في ملف PDF المُصدَّر. إلا أن اختيار دقة عالية يمكن أن يزيد من حجم الملف بشكل كبير.

علامة التبويب Advanced

عرض العنوان

اختر ما تريد عرضه في شريط العنوان في Acrobat عندما يفتح ملف PDF. والخياران المتاحان هما Document Title وFile Name.

اللغة

اختر لغة المستند الخاصة بملف PDF. هذا يحدد اللغة الافتراضية لملف PDF الذي تم تصديره. إذا لم تكن اللغة المطلوبة في القائمة، فيمكنك أيضا كتابة تعليمة ISO البرمجية للّغة القياسية.

علامة التبويب Security

Require Password To Open The Document

حدد هذا الخيار لتطلب من المستخدمين كتابة كلمة المرور التي حددتها لفتح المستند.

Document Open Password

حدد كلمة المرور التي يجب أن يكتبها المستخدمون لفتح ملف PDF.

Use A Password To Restrict Printing, Editing, And Other Tasks

يقيد الوصول إلى إعدادات التأمين الخاصة بملف PDF. في حالة فتح الملف في Adobe Acrobat، يمكن للمستخدم عرض الملف لكنه يجب أن يقوم بإدخال كلمة مرور الأذونات المحددة لتغيير إعدادات الأذونات والتأمين الخاصة بالملف. إذا تم فتح الملف في Illustrator، أو Photoshop، أو InDesign، فإن المستخدم يجب أن يقوم بإدخال كلمة مرور الصلاحيات، حيث إنه من غير الممكن أن تقوم بفتح الملف في حالة العرض فقط.

Permissions Password

حدد كلمة المرور المطلوبة لتغيير إعدادات الأذونات. يتوفر هذا الخيار فقط إذا كان خيار السابق محددًا.

Printing Allowed

يحدد مستوى الطباعة المسموح به للمستخدمين لطباعة مستند PDF.

None

يمنع المستخدمين من طباعة المستند.

(Low Resolution (150 dpi

يتيح للمستخدمين الطباعة بدقة لا تزيد عن 150 بكسل في البوصة. قد تكون الطباعة أبطأ لأن كل صفحة تطبع على هيئة صورة نقطية.

High Resolution

يتيح للمستخدمين الطباعة بأي دقة وضوح، موجهًا مخرجات المتجه عالي الدقة إلى PostScript وطابعات أخرى تدعم ميزات الطباعة عالية الجودة المتقدمة.

Changes Allowed

يعرف نوع عمليات التحرير المسموح بها في مستند PDF.

None

يمنع المستخدمين من إجراء أي تغييرات على المستند المدرجة في القائمة Changes Allowed، مثل ملء حقول النموذج وإضافة التعليقات.

Inserting, Deleting, And Rotating Pages

يتيح للمستخدمين، إدخال، حذف، وتدوير الصفحات، وإنشاء الإشارات المرجعية والمصغرات.

Filling In Form Fields, And Signing

يتيح للمستخدمين ملء النماذج وإضافة التوقيعات الرقمية. لا يتيح هذا الخيار لهم إضافة التعليق أو إنشاء حقول النماذج.

Commenting, Filling In Form Fields, And Signing

يتيح للمستخدمين إضافة التعليقات والتوقيع الرقمي، وملء النماذج. لا يتيح هذا الخيار للمستخدمين نقل كائنات الصفحة أو إنشاء حقول النماذج.

Any Except Extracting Pages

يتيح للمستخدمين تحرير المستند، وإنشاء حقول النماذج وملئها، وإضافة التعليقات والتوقيعات الرقمية.

Enable Copying Of Text, Images, And Other Content

يتيح للمستخدمين تحديد محتويات ملف PDF ونسخها.

Enable Text Access For Screen Reader Devices For The Visually Impaired

يتيح للمستخدمين المعاقين بصرياً قراءة المستند باستخدام قارئات الشاشة، لكنه لا يسمح للمستخدمين نسخ أو استخلاص محتويات المستند.

Enable Plaintext Metadata

يتيح للمستخدمين نسخ محتوى من PDF واستخلاصه. تحديد هذا الخيار يتيح لأنظمة التخزين/البحث ومحركات البحث إمكانية الوصول إلى بيانات التعريف في المستند. 

إنشاء نماذج PDF (CS5.5 وCS5)

على الرغم من عدم توفر أدوات في InDesign لإضافة حقول نماذج، إلا أن تلك الأدوات تتوفر في Adobe Acrobat. يمكنك إنشاء نموذج في InDesign يتضمن عناصر نائبة للحقول كأزرار الاختيار وخانات الاختيار وحقول النص. ويمكنك بعد ذلك التصدير إلى PDF، واستخدام Acrobat لتحويل العناصر النائبة إلى حقول نماذج.

  1. في InDesign، أنشئ المستند الذي تريد استخدامه للنموذج. استخدم الجداول ومربعات النص لإنشاء العناصر النائبة للحقول.

    يمكنك أيضًا إضافة أزرار تفاعلية في InDesign.

  2. تصدير المستند إلى Adobe PDF.

  3. ابدأ تشغيل معالج النماذج لتحويل العناصر النائبة إلى حقول النموذج. استخدم أدوات النماذج لإضافة النموذج وتحريره. لمزيد من المعلومات، راجع مستندات Adobe Acrobat.

    • في Acrobat X، اختر Tools > Forms > Create لبدء تشغيل معالج النماذج.

    • في Adobe Acrobat 9، اختر Forms > Start Form Wizard.

موارد إضافية

يقدم فريق عمل Acrobat مقالة عن تصميم النماذج لاكتشاف الحقل التلقائي في Adobe Acrobat.

بينما يوفر مايكل مورفي تدريبًا مرئيًا حول إنشاء نماذج على الموقع Acrobat Friendly Form Design (تصميم نموذج قابل للاستخدام في Acrobat).

ويوفر بوب برنجهرست مقالة حول تصميم نماذج على الموقع Creating PDF Forms in InDesign (إنشاء نماذج PDF في InDesign).

معاينة المستندات التفاعلية

استخدم لوحة Preview لمعاينة تفاعل التحديد الحالي وحركته أو الحيز الحالي أو المستند بأكمله. يمكنك تغيير حجم لوحة Preview أو تثبيتها أو تحريكها أو نقلها إلى شاشة ثانية.

  1. اختر Window > Interactive > Preview.

  2. لمعاينة التفاعلية والحركة، نفذ أيًا من الإجراءات التالية:

    • انقر فوق زر Set Preview Selection Mode لمعاينة التحديد الحالي.

    • انقر فوق الزر Set Preview Spread Mode  لمعاينة الحيز الحالي.

    • انقر فوق الزر Set Preview Document Mode  لمعاينة المستند الحالي.

  3. انقر فوق زر Play Preview  لمعاينة التحديد أو الحيز أو المستند. انقر فوق العناصر التفاعلية مثل الأزرار الموجودة في لوحة Preview لاختبارها، إذا لزم الأمر.

    إذا كنت تقوم بمعاينة المستند، فيمكنك النقر على أسهم الانتقال إلى الصفحة السابقة والانتقال إلى الصفحة التالية أسفل اللوحة للانتقال إلى صفحات مختلفة.

ملاحظة:

في حالة تحرير المستند، يمكنك تحديث المعاينة من خلال نقر زر تشغيل المعاينة الموجود في لوحة Preview.

معاينة المستند في مستعرض ويب

  1. اختر Test In Browser من قائمة اللوحة Preview.

  2. انقر فوق العناصر التفاعلية الموجودة في المستند لاختباره.

تحرير إعدادات المعاينة

  1. اختر Edit Preview Settings من قائمة لوحة Preview.

    يعرض مربع حوار Preview Settings الإعدادات الحالية لمربع حوار Export SWF.

  2. قم بتحرير الإعدادات كما يلزم. راجع خيارات تصدير SWF.

استخدام وضع العرض التقديمي

يعرض وضع العرض التقديمي مستند InDesign النشطة كعرض تقديمي. وفي وضع العرض التقديمي، يتم إخفاء قائمة التطبيق واللوحات والأدلة وحواف الإطارات. تتمتع منطقة الخلفية بلون داكن افتراضيًا إذا كان حجم وثيقتك مختلف نسبيًا عن أبعاد شاشتك الحالية.

ويعتبر نمط العرض ميزة مفيدة لميزة Adobe Connect. يمكنك بدء اجتماع عبر الويب باستخدام الأمر ملف > مشاركة شاشتي. وبمجرد البدء في مشاركة الشاشة، يمكن وضع مستند InDesign في وضع العرض التقديمي.

  1. اختر View > Screen Mode > Presentation.

  2. استخدم أيًا من ضغطات المفاتيح التالية.

    عملية

    ما تقوم به

    النقر بالماوس أو السهم لليمين أو زر Page Down

    الحيز التالي

    النقر مع ضغط Shift أو النقر بزر الماوس الأيمن أو السهم لليسار أو زر Page Up

    الحيز السابق

    Esc

    الخروج من وضع العرض التقديمي

    Home

    الحيز الأول

    End

    الحيز الأخير

    B

    تغيير لون الخلفية إلى الأسود

    W

    تغيير لون الخلفية إلى الأبيض

    G

    تغيير لون الخلفية إلى الرمادي

ملاحظة:

لا يمكن تحرير المستند في وضع العرض التقديمي. إلا أنه يمكنك باستخدام وضع الشاشة المزدوجة فتح نافذتين لنفس المستند ووضع إحداهما داخل وضع العرض التقديمي. يتيح هذا الأسلوب تحرير المستند في النافذة التي تم ضبطها على وضع العرض العادي ومشاهدة النتائج فورًا في النافذة التي تم ضبطها على وضع العرض التقديمي.

تم ترخيص هذا العمل بموجب الترخيص العام غير المعدل الخاص بالإسناد وعدم التجارة والمشاركة الإصدار 3.0 ‏من ‏‏Creative Commons‏‏  إن بنود Creative Commons لا تشمل منشورات Twitter™‎ وFacebook.

إشعارات قانونية   |   سياسة الخصوصية على الإنترنت