تتبع التغييرات

من بين الميزات القيّمة المتوفرة إمكانية تتبع التغييرات التي تُجرى على مجموعة نصية من قِبل كل مشارك في عملية الكتابة والتحرير. عند قيام أي شخص بإضافة نص إلى مجموعة نصية موجودة أو حذفه أو نقله، فسيتم تمييز التغيير في محرر المجموعة النصية في InDesign أو في عرضي لوح الطباعة والمجموعة النصية في InCopy. ويمكنك بعد ذلك قبول التغييرات أو رفضها.

استخدم لوحة تتبع التغييرات في InDesign أو شريط أدوات تتبع التغييرات في Incopy لتشغيل أو إيقاف تتبع التغييرات ولإظهار أو إخفاء أو قبول أو رفض التغييرات التي أجريت من قِبل المشاركين.

تتبع التغييرات في محرر المجموعة النصية
تتبع التغييرات في محرر المجموعة النصية (InDesign)

A. أشرطة التغيير B. النص المضاف C. النص المحذوف. D. نص منقول (من) E. نص منقول (إلى) 

تشغيل تتبع التغييرات

  1. اختر Window > Editorial > Track Changes لفتح لوحة Track Changes (InDesign)، أو اختر Window > Track Changes لفتح شريط أدوات Track Changes (InCopy).

  2. ومن خلال وجود نقطة الإدراج في النص، نفذ أيًا مما يلي:

    • لتمكين تتبع التغييرات في المجموعة النصية الحالية فقط، انقر أيقونة تمكين تتبع التغييرات في المجموعة النصية الحالية .

    • (InDesign) لتمكين التتبع في كل المجموعات النصية، اختر Enable Track Changes In All Stories من قائمة لوحة Track Changes.

    • (InCopy) لتمكين التتبع في كل المجموعات النصية المفتوحة في مستند متعدد المجموعات النصية، اختر Changes > Enable Tracking In All Stories.

  3. قم بإضافة، حذف، أو نقل النص ضمن المجموعة النصية حسب الحاجة.

كيفية عرض تتبع التغييرات

عند تشغيل ميزة تتبع التغييرات، يتم تمييز كل تغيير افتراضيًا كما يلي في محرر المجموعات النصية (InDesign) أو في عرضي لوح الطباعة والمجموعة النصية (InCopy):

ملاحظة:

يسمح لك قسم تتبع التغييرات في شاشة التفضيلات باختيار أحد الألوان لتحديد التغييرات التي تقوم بها. كما يسمح لك بتحديد التغييرات (إضافة نص أو حذفه أو نقله) التي تريد تتبعها بالإضافة إلى مظهر التتبع.

النص المضاف

مبرزة.

النص المحذوف.

مبرزة ومعلمة بخط في المنتصف.

نص منقول (قص ولصق)

مبرز ومعلم بخط في المنتصف في المكان الأصلي؛ مبرز ومحاط بمربع في المكان الجديد.

ملاحظة:

إذا قمت بقص نص من إحدى المستندات ولصقه في أخرى، فإنه يظهر كنص محذوف في مكانه بالمستند الأصلي وكنص مضاف في المكان الجديد.

نص منسوخ

مبرز في المكان الجديد. النص الأصلي لا يتم تغييره.

أشرطة التغيير

شريط التغيير هو خط رأسي يظهر على يسار سطر النص الذي تم تغييره. يمكنك أن تختار أن تظهر أو تخفي أشرطة التغيير وأنت تعمل. يمكنك أيضاً تعيين أي الألوان سيتم استخدامها لعرض شرائط التغيير.

إظهار أو إخفاء التغييرات

عندما تكون التغييرات مخفية، فإن النص يظهر كما لو كانت ميزة تتبع التغييرات في حالة إيقاف. وهذا يكون، النص المضاف مرئي، النص المضاف غير مرئي، والمنقول أو الملصوق ظاهر حيث تم إدخاله.

(InDesign) عند تشغيل ميزة تتبع التغييرات، يتم تتبع التحرير بصرف النظر عما إذا كان العمل يجري في محرر المجموعة النصية أو في تخطيط المستند. لكن لن يمكنك عرض التغييرات إلا في محرر المجموعة النصية فقط، وليس في التخطيط.

(InCopy) عند تشغيل ميزة تتبع التغييرات، يتم تتبع التحرير بصرف النظر عما إذا كان العمل يجري في لوح الطباعة أو المجموعة النصية أو عرض التخطيط. يمكنك عرض التغييرات فقط في عروض لوح الطباعة والمجموعة النصية، وليس في عرض المخطط.

  1. في لوحة تتبع التغييرات (InDesign) أو في شريط أدوات تتبع التغييرات (InCopy)، انقر زر إظهار/إخفاء التغييرات .

إيقاف تشغيل تتبع التغييرات

  1. ومن خلال وجود نقطة الإدراج في النص، نفذ أيًا مما يلي:

    • لتعطيل تتبع التغييرات في المجموعة النصية الحالية فقط، انقر أيقونة تعطيل تتبع التغييرات في المجموعة النصية الحالية .

    • (Indesign) لتعطيل التتبع في كل المجموعات النصية، اختر Disable Track Changes In All Stories من قائمة لوحة Track Changes.

    • (InCopy) لتعطيل التتبع في كل المجموعات النصية المفتوحة في مستند متعدد المجموعات النصية، اختر Changes > Disable Tracking In All Stories.

ملاحظة:

إذا قررت تعطيل التتبع، فلن يتم تتبع أي تغييرات لاحقة. علمًا بأن التغييرات المتتبعة مسبقًا لن تتأثر.

عرض معلومات التغييرات في لوحة التغييرات المتتبعة

  1. اختر Window > Track Changes.

  2. انقر نقطة التغيير في تغيير ما. تعرض لوحة تتبع التغييرات التاريخ والوقت ومعلومات التغيير الأخرى.

قبول ورفض التغييرات

عندما تكون التغييرات قد تمت على مجموعة نصية، سواءً كانت من قبلك أو من قبل آخرين، فإن ميزة تتبع التغيير تتيح لك مراجعة كل التغييرات وتقرير ما إذا كنت ستقوم بتضمينهم في المجموعة النصية أم لا. يمكنك قبول أو رفض تغييرات منفردة، أو أجزاء فقط من التغييرات المتتبعة، أو كل التغييرات مرة واحدة.

عندما تقبل تغيير، فإنه يصبح جزء طبيعي من تدفق النص ولا يعد مبرزاً كتغيير. عندما ترفض تغيير ما، فإن النص يرتد إلى ما كان عليه قبل عمل التغيير.

  1. في محرر المجموعة النصية (InDesign) أو في عرض لوح الطباعة أو المجموعة النصية (InCopy)، ضع نقطة الإدراج في بداية المجموعة النصية.

  2. في لوحة تتبع التغييرات (InDesign) أو في شريط أدوات تتبع التغييرات (InCopy)، انقر زر التغيير التالي .

  3. قم بأي من الأمور التالية:

    • لقبول التغيير المبرز وتضمينه في تدفق النص، انقر فوق زر Accept Change .
    • لرفض التغيير والارتداد إلى النص الأصلي، انقر فوق زر Reject Change
      .

    ملاحظة:

    لقبول التغيير المميز أو رفضه والانتقال للتغيير التالي، انقر مع ضغط Alt (في نظام Windows) أو مع ضغط زر الخيارات Option (في نظام Mac OS) فوق زر قبول التغيير أو رفض التغيير.

    • للرجوع إلى التغيير السابق أو تخطي تغيير والانتقال إلى التغيير التالي، انقر زر التغيير السابق  أو زر التغيير التالي .

    • لقبول كل التغييرات أو رفضها بدون مراجعتها، انقر فوق الزر \"قبول كل التغييرات في المجموعة النصية\"  أو الزر \"رفض كل التغييرات في المجموعة النصية\" .

    • لقبول كل التغييرات أو رفضها في المجموعة النصية أو المستند، أو لقبول كل التغييرات التي أجريت من قِبل مشارك معين أو رفضها، حدد الخيار المناسب من قائمة لوحة تتبع التغييرات (InDesign) أو من قائمة التغييرات (InCopy).

ملاحظة:

إذا قمت بتغيير رأيك عن قبول أو رفض تغيير ما، يمكنك التراجع عن التغيير باختيار تحرير > تراجع أو الضغط على Ctrl+Z (في Windows) أو مفتاح Command+Z (في Mac OS).

يسري اختيار أمر قبول كل التغييرات أو رفض كل التغييرات أيضًا على النص الشرطي المخفي.

ضبط تفضيلات تتبع التغييرات

تتيح لك إعدادات التفضيلات قبول العديد من خيارات التتبع. يمكنك اختيار لون لتعريف تغييراتك وحدد أي التغييرات تريد أن يتم تتبعها: الإضافة، الحذف، أو نقل النص. يمكنك أيضاً ضبط مظهر كل توع من التغييرات المتتبعة، ويمكنك تعريف التغييرات بشرائط تغيير ملونة في الهوامش.

  1. اختر Edit > Preferences > Track Changes (في Windows) أو InDesign > Preferences > Track Changes (في Mac OS).

  2. حدد كل نوع من التغيير تريد تتبعه.

  3. لكل نوع من التغيير، قم بتعيين لون النص، لون الخلفية، وطريقة التعليم.

  4. حدد منع مضاعفة ألوان المستخدم لضمان تعيين ألوان مختلفة لجميع المستخدمين.

  5. لإظهار شرائط التغيير، قم بالتأشير على خيار أشرطة التغيير. اختر لون من قائمة Change Bar Color، وقم بتعيين إذا ما كنت تريد أن تظهر شرائط التغيير في الهامش الأيمن أو الأيسر.

  6. حدد تضمين نص محذوف عند التدقيق إذا كنت تريد تدقيق النص إملائياًَ المعلم بأنه محذوف.

  7. انقر فوق OK.

تغيير اسم ولون المستخدم

  1. اختر File > User.
  2. قم بتعيين اسم ولون المستخدم ليتم استخدامه لتتبع التغييرات والملاحظات، ثم انقر فوق OK.

تم ترخيص هذا العمل بموجب الترخيص العام غير المعدل الخاص بالإسناد وعدم التجارة والمشاركة الإصدار 3.0 ‏من ‏‏Creative Commons‏‏  إن بنود Creative Commons لا تشمل منشورات Twitter™‎ وFacebook.

إشعارات قانونية   |   سياسة الخصوصية على الإنترنت