دليل المستخدم إلغاء

إنشاء الجداول

  1. دليل مستخدم InDesign
  2. التعرّف على InDesign
    1. مقدمة عن InDesign
      1. الجديد في InDesign
      2. متطلبات النظام
      3. الأسئلة الشائعة
      4. استخدام Creative Cloud libraries
    2. مساحة العمل
      1. أساسيات مساحات العمل
      2. تخصيص مساحة العمل لديك في InDesign
      3. صندوق الأدوات
      4. تعيين التفضيلات
      5. لوحة Properties
      6. مساحة العمل Touch
      7. اختصارات لوحة المفاتيح الافتراضية
      8. التراجع عن عمليات التحرير وإدارة لوحة History
      9. استرداد المستندات والتراجع
    3. الذكاء الاصطناعي التوليدي
      1. تحويل النص إلى صورة
      2. Generative Expand
      3. الأسئلة المتداولة حول الذكاء الاصطناعي التوليدي
  3. إنشاء المستندات وتخطيطها
    1. المستندات والصفحات
      1. إنشاء المستندات
      2. العمل باستخدام الصفحات الرئيسية
      3. العمل باستخدام صفحات المستندات
      4. تعيين حجم الصفحة والهوامش وتجاوز الهوامش
      5. العمل باستخدام الملفات والقوالب
      6. تحويل ملفات PDF إلى ملفات InDesign في InDesign‏ (Beta)
      7. إنشاء ملفات كتاب
      8. إضافة ترقيم صفحات أساسي
      9. ترقيم الصفحات والفصول والأقسام
      10. تحويل مستندات QuarkXPress وPageMaker
      11. مشاركة المحتوى
      12. فهم سير العمل الأساسي لملف مدار
      13. حفظ المستندات
    2. الشبكات
      1. الشبكات
      2. تنسيق الشبكات
    3. الأدوات المساعدة للتخطيط‬
      1. المساطر
      2. محاذاة الكائنات وتوزيعها باستخدام المساطر
      3. قياس الكائنات باستخدام الأداة Measure
  4. إضافة المحتوى
    1. النص
      1. إضافة نص إلى الإطارات
      2. نص مؤشر الترابط
      3. البرامج النصية للغات جنوب شرق آسيا
      4. ميزات اللغتين العربية والعبرية في InDesign
      5. إنشاء كتابة على مسار
      6. التعداد النقطي والرقمي
      7. الأحرف الرسومية والأحرف الخاصة
      8. تكوين النص
      9. متغيرات النص
      10. إنشاء رموز QR
      11. تحرير النص
      12. محاذاة النص
      13. التفاف النص حول الكائنات
      14. الكائنات المرتبطة
      15. المحتوى المرتبط
      16. تنسيق الفقرات
      17. تنسيق الأحرف
    2. أسلوب الطباعة
      1. استخدام الخطوط في InDesign
      2. تقنين الأحرف والتعقب
      3. تغيير حجم الكتابة وتدويرها
      4. تطبيق تأثيرات الألوان على الكتابة
    3. تنسيق النص
      1. تنسيق النص
      2. التنميط التلقائي للنص
      3. العمل باستخدام حزم الأنماط
      4. الجدولة والمسافات البادئة
    4. مراجعة النص
      1. تتبع التغييرات ومراجعتها
      2. إضافة ملاحظات تحريرية في InDesign
      3. استيراد تعليقات PDF
    5. التدقيق الإملائي وقواميس اللغة
      1. التحقق من التدقيق الإملائي والتصحيح التلقائي والتدقيق الإملائي الديناميكي
      2. إنشاء القواميس والكلمات وإضافتها وإدارتها
      3. تغيير تفضيلات القاموس
      4. قاموس Duden
    6. إضافة المراجع
      1. إنشاء جدول محتويات
      2. الحواشي السفلية
      3. إنشاء فهرس
      4. التعليقات الختامية
      5. التعليقات
    7. الأنماط
      1. أنماط الفقرات والحروف
      2. تعيين الأنماط وتصديرها وإدارتها
      3. أنماط الكائنات
      4. الحروف الاستهلالية والأنماط المتداخلة
      5. العمل باستخدام الأنماط
      6. المسافة البادئة
    8. الجداول
      1. تنسيق الجداول
      2. إنشاء الجداول
      3. أنماط الجداول والخلايا
      4. تحديد الجداول وتحريرها
      5. حدود الجداول وتعبئاتها‬
    9. التفاعل
      1. الارتباطات التشعبية
      2. مستندات PDF الديناميكية
      3. الإشارات المرجعية
      4. الأزرار
      5. النماذج
      6. الرسومات المتحركة
      7. الإسنادات الترافقية
      8. بنية ملفات PDF
      9. انتقالات الصفحة
      10. الأفلام والأصوات
    10. الرسومات
      1. فهم المسارات والأشكال
      2. الرسم باستخدام أداة Pencil
      3. الرسم باستخدام الأداة Pen
      4. تطبيق إعدادات الخط (الحد) 
      5. المسارات والأشكال المركبة
      6. تحرير المسارات
      7. مسارات القطع
      8. تغيير مظهر الزاوية
      9. الإطارات والكائنات
      10. محاذاة الكائنات وتوزيعها
      11. الرسومات المرتبطة والمدرجة
      12. دمج AEM Assets
    11. اللون والشفافية
      1. تطبيق لون
      2. استخدام الألوان من الرسومات المستوردة
      3. العمل باستخدام العينات
      4. خلط الأحبار
      5. الصبغات
      6. فهم ألوان المعالجة والتركيز
      7. مزج الألوان
      8. المكونات
      9. تسوية عمل فني شفاف
      10. إضافة تأثيرات الشفافية
  5. بحث واستبدال
    1. بحث عن نص واستبداله
    2. البحث عن الخطوط واستبدالها
    3. البحث عن الحروف الرسومية واستبدالها
    4. البحث والاستبدال باستخدام استعلامات وتعبيرات GREP
    5. البحث عن الكائنات واستبدالها
    6. البحث عن الألوان واستبدالها
    7. خيارات البحث للبحث والاستبدال
  6. Share
    1. حفظ المستندات السحابية والوصول إليها
    2. تنظيم المستندات السحابية وإدارتها ومشاركتها
    3. عرض وإدارة الإصدارات في المستندات السحابية
    4. الأسئلة الشائعة عن مستندات InDesign السحابية
    5. المشاركة والتعاون        
    6. المشاركة للمراجعة
    7. معاينة مستند InDesign مشترك
    8. ادارة الملاحظات 
  7. Publish
    1. الوضع والتصدير والنشر
      1. Publish Online
      2. لوحة معلومات Publish Online
      3. النسخ، إدراج الرسومات
      4. تصدير محتوى لـ EPUB
      5. خيارات Adobe PDF
      6. تصدير محتوى إلى HTML
      7. تصدير إلى Adobe PDF
      8. تصدير إلى تنسيق JPEG
      9. تصدير HTML
      10. نظرة عامة على DPS وAEM Mobile
      11. تنسيقات الملفات المدعومة
      12. إدراج وتصدير إعدادات المستخدم
    2. الطباعة
      1. طباعة كتيبات
      2. علامات الطابعة وتجاوز الهوامش
      3. طباعة المستندات
      4. الأحبار والفاصل وتردد الشاشة
      5. الطباعة المتراكبة
      6. إنشاء ملفات PostScript وEPS
      7. التحقق من صحة الملفات قبل التسليم
      8. طباعة الصور المصغرة والمستندات ذات الحجم الكبير
      9. إعداد ملفات PDF لموفري الخدمة
      10. التجهيز لطباعة الفواصل
  8. توسيع InDesign
    1. التشغيل التلقائي
      1. دمج البيانات
      2. المكونات الإضافية
      3. ملحق Capture في InDesign
      4. البرامج النصية
  9. استكشاف الأخطاء وإصلاحها
    1. المشكلات التي تم إصلاحها
    2. المشكلات المعروفة
    3. التعطل عند بدء التشغيل
    4. مشكلة القراءة فقط في مجلد التفضيلات
    5. استكشاف مشكلات الملفات
    6. يتعذر تصدير ملف InDesign إلى PDF
    7. استعادة مستند InDesign

يتكون الجدول من مجموعة أعمدة وصفوف من الخلايا. تشبه الخلية إطار نص يمكنك إضافة نص أو إطارات مرتبطة أو جداول أخرى فيها. قم بإنشاء جداول في Adobe InDesign CS5 أو قم بتصديرها من تطبيقات أخرى.

ملاحظة:

لإنشاء الجداول وتحريرها وتنسيقها في Adobe InCopy، تأكد من أنك في طريقة عرض Layout.

إنشاء الجداول

يتكون الجدول من مجموعة أعمدة وصفوف من الخلايا. تشبه الخلية إطار نص يمكنك إضافة نص أو رسومات داخل السطر أو جداول أخرى فيها. يمكنك إنشاء جداول من الصفر أو بتحويلها من نص موجود. يمكنك أيضًا دمج جدول ضمن جدول.

عندما تقوم بإنشاء جدول، يقوم الجدول الجديد بملء عرض إطار النص الحاوي. يتم إدراج جدول على نفس السطر عندما تكون نقطة الإدراج عند بداية سطر أو على السطر التالي عندما تكون نقطة الإدراج في وسط سطر.

تتدفق الجداول مع النص المحيط كما هو الحال مع الرسوم في السطر. على سبيل المثال، يتنقل الجدول خلال الإطارات المنظومة عندما يكون النص فوقها يتغير في حجم النقطة أو عندما تتم إضافة نص أو حذفه. ومع ذلك، لا يمكن أن يظهر أحد الجداول في إطار نص على مسار.

يقدم ميكل مرفي مقالة عن إنشاء الجداول وتنسيقها في تذكر خصائص الجدول.

يقدم جيف ويتشيل من موقع InfiniteSkills.com عرض فيديو حول أساسيات إعداد الجداول.

إنشاء جدول من الصفر

عندما تقوم بإنشاء جدول في InDesign، فلديك خيار إنشاء الجدول ضمن إطار نص حالي (استخدام الخيار Insert Table). وبدلاً من ذلك، يمكنك إنشاء جدول والسماح لـ InDesign بإنشاء الإطار الحاوي للنص (استخدام الخيار Create Table).

استخدام الخيار Insert Table

  1. لرسم جدول داخل إطار نص حالي، استخدم أداة Typeوضع نقطة الإدراج في الخلية التي تريد أن يظهر فيها الجدول.

  2. اختر Table > Insert Table.

    ملاحظة:

    إذا لم يكن المؤشر داخل إطار نص، يتوفر الخيار Create Table.

  3. حدد عدد الصفوف والأعمدة.
  4. إذا امتدت محتويات الجدول الخاص بك إلى أكثر من عمود أو إطار، فحدد عدد صفوف الرؤوس والتذييلات التي تريد أن تتكرر البيانات فيها.
  5. (اختياري) حدد نمط جدول.
  6. انقر فوق OK.

    يملأ الجدول الجديد عرض إطار النص.

استخدام الخيار Create Table

عند استخدام الخيار Create Table لإنشاء جدول، فلست بحاجة لإنشاء إطار نص أولاً في مستندك. وبمجرد أن تقوم برسم الجدول على المستند، يقوم InDesign بإنشاء إطار نص لحجم الجدول الذي تقوم برسمه.

  1. اختر Table > Create Table.

    ملاحظة:

    إذا لم يكن المؤشر داخل إطار نص، يتوفر الخيار Insert Table.

  2. حدد عدد الصفوف والأعمدة.
  3. إذا امتدت محتويات الجدول الخاص بك إلى أكثر من عمود أو إطار، فحدد عدد صفوف الرؤوس والتذييلات التي تريد أن تتكرر البيانات فيها.
  4. (اختياري) حدد نمط جدول.
  5. انقر فوق OK.
  6. استخدم المؤشر Table لرسم الجدول الذي تريده.

    يقوم InDesign بإنشاء إطار نص لحجم المنطقة المرسومة ثم يقوم بوضع الجدول داخل إطار النص.

يتحدد ارتفاع الصف في جدول بناءً على نمط الجدول. على سبيل المثال، يمكن أن يستخدم نمط جدول أنماط الخلية لتنسيق أجزاء مختلفة من الجدول. إذا كان هناك أيٍّ من أنماط الخلية تلك يتضمن أنماط فقرة، فإن قمة المسافة بين السطر لأنماط فقرة تحدد ارتفاع الصف في تلك المنطقة. إذا لم يتم استخدام نمط فقرة، فإن الارتفاع التقريبي الافتراضي للمستند يحدد ارتفاع الصف. (يستند الارتفاع التقريبي إلى قمة المسافة بين السطور). في هذا السياق، الارتفاع التقريبي هو الارتفاع التقريبي للإبراز في النص المحدد).

إنشاء جدول من نص موجود

قبل أن تقوم بتحويل النص إلى جدول، تأكد من أنك قد قمت بإعداد النص بصورة جيدة.

  1. لتحضير النص للتحويل، قم بإدراج حروف جدولة أو فواصل أو نهايات فقرة أو حرف آخر كفواصل للأعمدة. قم بإدراج حروف جدولة أو فواصل أو نهايات فقرة أو حرف آخر كفواصل للصفوف. (في كثير من الأحوال، يمكن تحويل النص إلى جدول دون إجراء أي عمليات تحرير عليه.)
  2. باستخدام أداة Type ، حدد النص الذي تريد تحوليه إلى جدول.
  3. اختر Table > Convert Text To Table.
  4. بالنسبة إلى كل من Column Separator وRow Separator، قم بتحديد الموقع الذي يجب أن تبدأ الصفوف والأعمدة الجديدة عنده. اختر Tab أو Comma أو Paragraph أو اكتب الحرف، على سبيل المثال، اكتب فاصلة منقوطة (;) في الحقل Column Separator and Row Separator (أي حرف تقوم بكتابته يتم عرضه في القائمة في المرة التالية لإنشاء جدول من نص.)
  5. إذا قمت بتحديد نفس الفاصل للأعمدة والصفوف، قم بتحديد عدد الأعمدة التي تريد أن يحتوي عليها الجدول.
  6. (اختياري) تعيين نمط جدول لتنسيق جدول.
  7. انقر فوق OK.

إذا كان هناك أي صف به عدد عناصر أقل من عدد الأعمدة في الجدول، فسيتم تكملة الصف بواسطة خلايا فارغة لكي يكافئ عدد الأعمدة.

دمج جدول داخل جدول

  1. قم بتنفيذ أحد الأمور التالية:
    • اختر الخلايا أو الجدول الذي تريد إدراجه ثم اختر Edit > Cut أو Copy. ضع نقطة الإدراج في الخلية التي تريد أن يظهر فيها الجدول ثم اختر Edit > Paste.

    • انقر داخل خلية، واختر Table > Insert Table، ثم خصص عدد الصفوف والأعمدة، ثم انقر فوق OK.

  2. اضبط الإطار الداخلي للخلية عند الضرورة. (راجع تنسيق نص داخل جدول).

إذا قمت بإنشاء جدول داخل خلية لا يمكنك استخدام الماوس لتحديد أي جزء من الجدول الذي يخفي حدود الخلية. وبدلاً من ذلك، قم بتوسيع الصف أو العمود أو ضع نقطة الإدخال في الجزء الأول من الجدول، واستخدم اختصارات لوحة المفاتيح لتحريك نقطة الإدخال وقم بتحديد النص.

استيراد جداول من تطبيقات أخرى

عندما تستخدم الأمر Place لإدراج مستند Microsoft Word يحتوي على جداول إلكترونية Microsoft Excel، فإن البيانات المدرجة تكون في صورة جدول يمكن تحريره. يمكنك استخدام الحوار Import Options للتحكم في التنسيق.

كما يمكنك لصق البيانات من جداول Excel أو جدول Word إلى مستند InDesign أو InCopy. تحدد إعدادات تفضيلات Clipboard Handling كيفية تنسيق النص الملصق من تطبيق آخر. إذا تم تحديد Text Only، فإن المعلومات تظهر على هيئة نص مفصول بحروف جدولة غير منسق، والذي يمكنك عندئذ إجراء التحويل إلى جدول. إذا تم تحديد All Information، فسيظهر النص الملصق في جدول منسق.

إذا كنت تلصق نصًا من تطبيق آخر في جدول موجود، فقم بإدخال عدد كافٍ من الصفوف والأعمدة لاحتواء النص الملصق، حدد الخيار Text Only في تفضيلات Clipboard Handling، وتأكد من تحديد خلية واحدة على الأقل (إلا إذا كنت تريد دمج الجدول الملصق في خلية).

إذا كنت تريد المزيد من التحكم في تنسيق الجدول المستورد، أو إذا كنت تريد الحفاظ على تنسيق جدول البيانات، فاستخدم الأمر Place لاستيراد الجدول. إذا كنت تريد الحفاظ على الارتباط لجدول البيانات، فحدد الخيار Create Links When Placing Text And Spreadsheet Files في إعدادات تفضيلات File Handling.

ملاحظة:

يمكنك أيضًا نسخ ولصق النص المجدول عبر تحديد خلايا الجدول. يُعد هذا الأسلوب طريقة عظيمة لاستبدال المحتوى مع الحفاظ على التنسيق. على سبيل المثال، افترض أنك تريد تحديث المحتوى لجدول تنسيق في مجلة شهرية. أحد الاحتمالات أن تربطه بجدول إلكتروني Excel. وعلى أي حال، إذا أصبح المحتوى مختلفًا عن المصدر، يمكنك نسخ النص المجدول الذي يحتوي على المحتوى الجديد، وتحديد نطاق من الخلايا في جدول InDesign المنسق، ثم لصقه.

إضافة نص إلى جدول

يمكنك إضافة نص وكائنات مرتبطة وعلامات تمييز XML وجداول أخرى إلى خلايا الجدول. يتمدد ارتفاع صف الجدول ليتكيف مع خطوط النص الإضافية، وذلك ما لم تقم بضبط ارتفاع صف ثابت. لا يمكنك إضافة حواشٍ سفلية إلى الجداول.

  1. باستخدام أداة Type ، قم بتنفيذ أي من الأمور التالية:
    • ضع نقطة الإدراج في خلية واكتب نصًا. اضغط على Enter أو Return لإنشاء فقرة جديدة في الخلية ذاتها. اضغط على Tab للتنقل خلال الخلايا (يؤدي الضغط على Tab في الخلية الأخيرة إلى إدخال صف جديد). اضغط على Shift+Tab للتنقل للخلف في الخلايا.

    • انسخ النص، ثم ضع نقطة الإدراج في خلية ما، ثم اختر Edit > Paste.

    • ضع نقطة الإدراج في الخلية التي تريد إضافة نص إليها، واختر File > Place، ثم انقر نقرًا مزدوجًا فوق ملف نصي.

إضافة رسوم إلى جدول

  1. ضع نقطة الإدراج في خلية الجدول التي تريد إضافة الصورة فيها.

  2. قم بأي من الأمور التالية:
    • اختر File > Place، وحدد ملفًا واحدًا أو أكثر من ملفات الرسومات.
    • حدد رسمًا واحدًا أو أكثر من فئة الرسومات ثم اسحبه وأسقطه في لوحة CC Libraries.

    تتوفر الصورة أو الصور على أداة الإدراج.

  3. لوضع الصورة أو الصور، انقر داخل كل خلية في الجدول.

  4. قم بأي من الأمور التالية:
ملاحظة:

لا يمكنك سحب قصاصات InDesign وإسقاطها من فئة الرسومات في لوحة CC Libraries.

عند إضافة رسم أكبر من الخلية، يتمدد ارتفاع الخلية ليستوعب الرسم، ولكن عرض الخلية لا يتغير-- يمكن للرسمة أن تتعدى الجهة اليمنى للخلية. إذا تم ضبط الصف الذي تم وضع الرسومات فيه لارتفاع ثابت وكان ارتفاع الرسومات أطول من ارتفاع الصف فإن هذا يؤدي إلى جعل الخلية زائدة.

ملاحظة:

لتجنب خلية زائدة، ضع الصورة خارج الجدول وقم بتغيير حجم الصورة ثم لصقها في خلية الجدول.

يمكنك أيضا وضع الصور في خلايا جدول باستخدام الطرق التالية:

  • اختر Object > Anchored Object > Insert، ثم حدد الإعدادات. يمكنك إضافة رسم إلى الكائن المرتسي فيما بعد.
  • انسخ رسمًا أو إطارًا، وقم بوضع نقطة الإدخال، ثم اختر Edit > Paste.

إضافة رؤوس وتذييلات جدول

عند إنشاء جدول طويل، يمكن أن يمتد الجدول لأكثر من عمود أو إطار أو صفحة. يمكنك استخدام الرأس والتذييلات لتتمكن من تكرار البيانات بأعلى كل جزء منفصل من الجدول أو أسفله.

يمكنك إضافة صفوف رأس أو تذييل عند إنشائك للجدول. كما يمكنك استخدام الحوار Table Options لإضافة صفوف رأس وتذييل وتغيير كيفية إظهارهم في الجدول. كما يمكنك تحويل صفوف المتن إلى صفوف رأس أو تذييل.

تتكرر صفوف الرأس مرة واحدة مع كل إطار

ملاحظة:

لترقيم الجداول بالتوالي، مثل جدول 1 أ وجدول 1 ب، قم بإضافة متغير إلى رأس الجدول أو تذييله. (راجع إنشاء تعليق للأشكال والجداول).

  1. حدد الصفوف بأعلى الجدول لإنشاء صفوف رأس أو بأسفل الجدول لإنشاء صفوف تذييل.
  2. اختر Table > Convert Rows > To Header أو To Footer.
  1. ضع نقطة الإدخال في الجدول ثم اختر Table > Table Options > Headers And Footers.
  2. حدد رقم صفوف الرأس أو التذييل. يمكن إضافة صفوف خالية إلى أعلى أو أسفل الجدول.
  3. حدد ما إذا كانت البيانات في الرأس أو التذييل ستظهر في كل عمود نصي (إذا كانت الإطارات النصية تحتوي على أكثر من عمود)، أو مرة في كل إطار أو مرة في كل صفحة فقط.
  4. حدد الخيار Skip First إذا لم تكن تريد إظهار بيانات الرأس في أول صف. حدد الخيار Skip Last في حالة ما إذا كنت لا تريد إظهار بيانات التذييل في آخر صف بالجدول.

    يمكن الاستفادة من الخيار Skip First لاسيما إذا كنت تريد الإشارة إلى أن الرأس أو التذييل مستمر. فعلى سبيل المثال، بالنسبة إلى جدول يمتد لعدة صفحات، قد تريد أن يكون نص الرأس "عنوان 2 (يتبع)". وبما أنك لا تريد ظهور "(يتبع)" في بداية الجدول، حدد Skip First، واكتب الجدول 2 في أول صف من الجدول.

  5. انقر فوق OK.

يمكنك إجراء عدد من الوظائف بهدف إنشاء صفوف وأعمدة متشابهة أو تكرارها. 

في الأساس، يمكنك تنفيذ الوظائف التالية في صفوف الجدول وأعمدته:

  • يمكنك الآن سحب صفوف الجداول وأعمدتها وإسقاطها من موضع لآخر داخل نفس الجدول.
  • تكرار الصفوف والأعمدة.
  • لصق الصفوف والأعمدة قبل صف/عمود آخر أو بعدها
  • انسخ محتويات أحد الصفوف إلى أحد الأعمدة أو محتويات أحد الأعمدة إلى أحد الصفوف.

السحب والإفلات والتكرار للصفوف / الأعمدة

يمكنك نقل صفوف الجداول وأعمدتها وإفلاتها من موضع لآخر داخل نفس الجدول. اتبع هذه الخطوات لسحب الصفوف / الأعمدة وإفلاتها وتكرارها.

  1. حدد الصف أو العمود الذي تريد سحبه وإفلاته إلى صف أو عمود آخر. تأكد من تحديد العمود أو الصف بالكامل. لا يمكن سحب الصفوف أو الأعمدة المحددة جزئيًا وإفلاتها.

  2. حرّك مؤشر الماوس فوق الصفوف المحددة، وبذلك يتم عرض مؤشر فريد يشير إلى أنه يمكن نقل التحديد.

  3. يمكن سحب صف العنصر وإفلاته. يمكنك تبديل الأعمدة مع الصفوف. يتم إفلات الصف المسحوب كصف، ويتم إفلات العمود المسحوب كعمود فقط.

    السحب والإفلات للصفوف والأعمدة

    هنا، يعمل نقل أحد الصفوف من موقع إلى آخر على إبقاء العدد الإجمالي للصفوف تمامًا كما تم من قبل، ثلاثة فقط.

    ملاحظة:

    يمكن أن يتم السحب والإفلات فقط داخل نفس الجدول.

  4. لتكرار صف أو عمود، اضغط مع الاستمرار على المفتاح Alt(Win)‎ أو Opt(Mac)‎ بعد تحديد صف أو عمود. يمكن سحب العديد من الصفوف أو الأعمدة المحددة باستمرار وإفلاتها.

  5. قم بسحب الصف أو العمود المحدد وإفلاته إلى الموضع المقصود. يزداد العدد الإجمالي للصفوف أو الأعمدة حيث إن الوحدة المحددة متكررة.

    يمكنك أيضًا نسخ المحتويات من صفوف الرأس والتذييل إلى صفوف النص (عن طريق الضغط على مفتاح Alt/Opt). بالمثل، يمكن أيضًا تكرار صفوف النص وتحويلها إلى صفوف رأس وتذييل.

يمكنك فقط سحب الرأس وإفلاته داخل قسم الرأس (تنطبق فقط إذا كان لديك عدة صفوف رؤوس) ما لم يتم استخدام alt/opt لتكرار الصفوف. لا يمكن سحب صفوف المتن وإفلاتها إلى قسم الرأس ما لم يتم استخدام alt/opt لتكرار الصفوف.

انسخ الصفوف / الأعمدة ولصقها قبل / بعد

يمكنك نسخ الصفوف ولصقها قبل صف محدد أو بعده. باستخدام سير عمل Paste Before/After، يمكنك نسخ الصفوف / الأعمدة من أحد الجداول ولصقها إلى جدول آخر أيضًا.

  1. حدد صف / عمود.

  2. حدد الصف أو العمود.

  3. حدد Table > Paste Before/Paste After. 

  1. قم بأي من الأمور التالية:
    • ضع نقطة الإدراج في صف الرأس أو التذييل ثم اختر Table > Convert Rows > To Body.

    • اختر Table > Table Options > Headers And Footers، ثم حدد رقمًا مختلفًا من صفوف الرأس أو صفوف التذييل.

 Adobe

احصل على مساعدة بشكل أسرع وأسهل

مستخدم جديد؟

Adobe MAX 2024

Adobe MAX
مؤتمر الإبداع

في الفترة من 14 إلى 16 أكتوبر في ميامي بيتش وعبر الإنترنت

Adobe MAX

مؤتمر الإبداع

في الفترة من 14 إلى 16 أكتوبر في ميامي بيتش وعبر الإنترنت

Adobe MAX 2024

Adobe MAX
مؤتمر الإبداع

في الفترة من 14 إلى 16 أكتوبر في ميامي بيتش وعبر الإنترنت

Adobe MAX

مؤتمر الإبداع

في الفترة من 14 إلى 16 أكتوبر في ميامي بيتش وعبر الإنترنت