حول Creative Cloud Libraries

تعتبر مكتبة Creative Cloud مجموعة من أصول تصميم. ويمكن إضافة أنواع عديدة من أصول التصميم إلى مكتبة Creative Cloud. تدعم CC Libraries في InDesign الأصول التالية: الألوان، ونسق الألوان، وأنماط الفقرات، وأنماط الأحرف، والرسومات

ملاحظة:

لا يتم دعم أصول Brush Styles وLayer Styles في InDesign.

كيف تساعدك تعليمات مكتبة Creative Cloud؟

تساعدك مكتبات Creative Cloud على تنظيم أصولك الابتكارية واستعراضها والوصول إليها. فعلى سبيل المثال، قد ترغب في إنشاء مكتبة Creative Cloud تتضمن جميع المكونات الأكثر استخدامًا في مشروع معين.

  • التجميع. تجميع المكونات من مشروعات ومستندات متنوعة.
  • التنظيم. تصنيف المكونات في مكتبات مفيدة لتدفقات العمل والمشروعات الخاصة بك.
  • التعاون. مشاركة الأصول ومكونات من المكتبات الخاصة بك مع مستخدمين آخرين. السماح للآخرين باستخدام العناصر الموجودة في المكتبات المشتركة، أو مشاركتها مع المزيد من المستخدمين.
  • الإدارة / العرض / الوصول. استخدم المكونات الخاصة بك عبر أجهزة الكمبيوتر والأدوات. على سبيل المثال، بين InDesign وPhotoshop أو Illustrator.
  • إعادة الاستخدام. استخدم المكونات الخاصة بك مرات متعددة حيثما تريد ووقتما تريد.

نظرة عامة على لوحة Libraries

لوحة CC Libraries
لوحة CC Libraries

A. القائمة المنسدلة Creative Cloud Library B. عرض العناصر كأيقونات C. عرض العناصر في قائمة D. إضافة الأصول E. حالة التقدم/المزامنة F. حذف الأصول G. الأصول 

يتم عرض مكتبات Creative Cloud في لوحة CC Libraries في InDesign. إذا قمت بإنشاء مكتبات على أجهزة كمبيوتر مختلفة أثناء استخدام Adobe ID نفسها، فستظهر الأصول والمكتبات جميعًا في لوحة CC Libraries عبر أجهزة الكمبيوتر.

استخدم لوحة CC Libraries للقيام بما يلي:

  • إنشاء مكتبة Creative Cloud وعرضها وإعادة تسميتها وإزالتها واستخدامها
  • إضافة الأصول وإزالتها وتحريرها وإعادة تسميتها في مكتبة Creative Cloud
  • ترتيب الأصول وعرضها في مكتبة Creative Cloud

العمل باستخدام مكتبة Creative Cloud

فتح لوحة Libraries

لفتح لوحة CC Libraries:

  • انقر فوق Window > CC Libraries.

إنشاء مكتبة Creative Cloud

  1. قم بأحد الإجراءات التالية:

    • انقر فوق القائمة المنسدلة في لوحة Libraries واختر Create New Library.
    • انقر فوق الركن العلوي الأيمن من لوحة Libraries لتوسيع القائمة المنبثقة، ثم اختر Create New Library.
  2. اكتب اسمًا، ثم انقر فوق Create.

حذف مكتبة Creative Cloud

  1. حدد مكتبة باستخدام القائمة المنسدلة للوحة Libraries.

  2. قم بتوسيع القائمة المنبثقة، ثم اختر Delete.

إعادة تسمية مكتبة Creative Cloud

  1. حدد مكتبة باستخدام القائمة المنسدلة للوحة Libraries.

  2. قم بتوسيع القائمة المنبثقة، ثم اختر Delete.

ملاحظة:

يمكنك ترحيل الأصول من مكتبات كائنات InDesign إلى مكتبات جديدة أو حالية في Create Cloud. للتعرف على التفاصيل، راجع ترحيل أصول مكتبات الكائنات إلى CC Libraries.

العمل باستخدام أصول المكتبات

Colors

ملاحظة:

مرّر مؤشر الماوس على أصل ألوان متوفر لعرض اسم اللون ورمزه السداسي عشري.

إضافة ألوان من كائنات في مستند

  1. حدد نصًا أو كائنًا في المستند الحالي.

  2. لإضافة لون الحد إلى مكتبة CC، انقر فوق رمز Add Stroke Color في لوحة CC Libraries.

    ملاحظة:

    يتم تمكين رمز Add Stroke Color فقط إذا تم تطبيق حد على النص أو الكائن المحدد.

  3. لإضافة لون التعبئة إلى مكتبة CC، انقر فوق رمز Add Fill Color في لوحة CC Libraries.

تتم إضافة الألوان كعينات إلى فئة Colors في لوحة CC Libraries.

إضافة عينات الألوان من لوحة Swatches

  1. افتح لوحة Swatches‏ (Window >Color > Swatches).

  2. حدد عينة واحدة أو أكثر من اللوحة.

    لإضافة جميع العينات من الأنواع التالية في مجموعة إلى مكتبة CC الحالية، حدد عنوان المجموعة في لوحة العينات:

    • معالجة (CMYK, RGB, Lab)
    • تركيز (CMYK, RGB, Lab)
    • PANTONE وANPA، وغير ذلك.
  3. انقر فوق Add selected swatch to my selected CC Library .

    ملاحظة:

    إذا كنت قد اخترت إضافة العينات في مجموعة، يتم تمكين الزر Add selected swatch to my selected CC Library فقط إذا كانت المجموعة تحتوي على أحد العينات المدعومة على الأقل:

    • معالجة (CMYK, RGB, Lab)
    • تركيز (CMYK, RGB, Lab)
    • PANTONE وANPA، وغير ذلك.

تتم إضافة العينات‬‏‫ إلى فئة Colors في لوحة CC Libraries.

إذا كنت قد اخترت مجموعة، تتم إضافة كل العينات المدعومة في المجموعة إلى المكتبة الحالية.

إضافة سمات الألوان إلى CC Library

  1. إنشاء سمة لون من صورة في المستند الحالي باستخدام الأداة Color Theme.

    للحصول على تفاصيل حول إنشاء سمات الألوان من الصور في مستندات InDesign، راجع إنشاء سمات الألوان باستخدام أداة Color Theme.

  2. في أداة Color Theme، انقر فوق إضافة هذه السمة إلى CC Library الحالية .

يتم إضافة سمة اللون إلى فئة Color Themes في لوحة CC Libraries الحالية.

إضافة لون CC Library أو سمات الألوان إلى لوحة Swatches

  1. انقر بزر الماوس الأيمن على لون واحد أو أكثر أو على سمة لون في لوحة CC Libraries.

  2. اختر Add to Swatches أو Add Theme to Swatches، على الترتيب من قائمة السياق.

تطبيق ألوان على الكائنات والنص في مستند

  1. حدد كائنًا أو نصًا في مستند InDesign النشط.

  2. انقر فوق لون في مكتبة في لوحة CC Libraries (يتم تطبيق اللون على الوكيل النشط [تعبئة أو حد]).

  3. لتطبيق تعبئة لون، انقر بزر الماوس الأيمن فوق اللون واختر Set Color.

ملاحظة:

‏‫استخدم الوكيل لتحديد الجزء المطبق عليه اللون - خصائص تعبئة الكائن أو النص أو حدودهما.

تحرير الألوان الموجودة في مكتبة CC

  1. في لوحة CC Libraries، انقر بزر الماوس الأيمن على لون ثم اختر Edit.

  2. حدد لونًا باستخدام مربع الحوار Color Picker ثم انقر فوق OK.

أنماط الفقرات والحروف

يمكنك إضافة أنماط فقرات أو حروف من InDesign إلى CC Libraries، ثم مشاركتها عبر المستندات أو الأجهزة أو المستخدمين. يمكنك إضافة أنماط فقرات أو حروف من نص في مستند أو من لوحة Paragraph أو Character، أو من مربعي حوار New Character Style أو New Paragraph Style. 

ملاحظة:

تمت إعادة تسمية أنماط النصوص‬ والأصول التي تم تصنيفها ضمن أنماط النصوص‬ المتوفرة ضمن فئة Character Styles.

إضافة أنماط فقرات أو أحرف من نص في مستند

  1. حدد النص (في المستند الحالي) المطبق عليه نمط الحرف أو الفقرة الذي تحتاج إلى إضافته إلى مكتبة CC الحالية.

  2. انقر فوق Add Paragraph Style  أو Add Character Style  في لوحة CC Libraries.

تتم إضافة نمط فقرة أو الحرف إلى فئة Paragraph Styles أو Character Styles، على التوالي في لوحة CC Libraries.

إضافة أنماط فقرات أو حروف من لوحات Paragraph Styles أو Character Styles

  1. افتح لوحة Character Styles أو Paragraph Styles:

    • Window > Styles > Character Styles
    • Window > Styles > Paragraph Styles
  2. حدد نمطًا واحدًا أو أكثر من اللوحة.

    لإضافة جميع الأنماط في مجموعة إلى مكتبة CC الحالية، حدد عنوان المجموعة في لوحة Paragraph Styles أو Character Styles.

  3. انقر فوق Add selected style to my current CC Library .

تتم إضافة أنماط الفقرات أو الحروف المحددة إلى فئة Character Styles أو Paragraph Styles في لوحة CC Libraries.

إذا كنت قد اخترت مجموعة، فستتم إضافة كل الفقرة أو أنماط الحروف إلى المكتبة الحالية.

إضافة أنماط فقرات أو حروف من مربعي الحوار New Paragraph Styles أو New Character Styles

  1. افتح لوحة Character Styles أو Paragraph Styles:

    • Window > Styles > Character Styles
    • Window > Styles > Paragraph Styles
  2. من القائمة المنبثقة، اختر New Character Style أو New Paragraph Style.

  3. في مربع حوار New Character Style أو New Paragraph Style، حدد الخيارات لإنشاء نمط جديد.

    للحصول على تفاصيل، راجع إضافة أنماط الحروف والفقرات‬.

  4. حدد Add to CC Library وحدد CC Library المطلوبة من القائمة المنسدلة أو خيار Create New Library

  5. انقر فوق OK لإنشاء النمط الجديد وفي نفس الوقت قم بإضافته إلى مكتبة CC المحددة.

تتم إضافة نمط الفقرة أو الحرف حديث الإنشاء إلى فئة Paragraph Styles أو Character Styles، على التوالي في لوحة CC Libraries.

تطبيق نمط الحروف أو فقرات واحد لمكتبة CC على نص في مستند

  1. حدد كائن نص في مستند InDesign النشط.

  2. انقر بزر الماوس الأيمن فوق النمط في مكتبة CC المحددة واختر ‎Apply Paragraph Style أو ‎Apply Character Style.

ستتم إضافة أنماط الفقرات والحروف المطبقة من لوحة CC Libraries كأنماط اللوحات المعنية في InDesign.

بالإضافة إلى ذلك، سيتم الاحتفاظ بجميع التسلسلات الهرمية للأنماط. على سبيل المثال، Paragraph Style 2 كان مستندًا إلى Paragraph Style 1 والذي كان له Character Style 1 متداخل. في هذه الحالة، ستتم إضافة كل من Paragraph Style 1 و Character Style 1 إلى لوحتيهما المعنيتين. وستتم إضافة Paragraph Style 2 إلى لوحة Paragraph Styles.

ملاحظة:

إذا لم يكن لدى نمط حرف أو فقرة الخط المرتبط به على الكمبيوتر المحلي، يتم عرض رمز تحذير في الركن السفلى الأيمن للصورة المصغرة للنمط في لوحة CC Libraries.

إضافة أنماط مكتبة CC إلى لوحة Paragraph أو Character

  1. حدد نمط فقرات أو حروف واحد أو أكثر في لوحة CC Libraries.

  2. انقر بزر الماوس الأيمن فوق الأنماط المحددة واختر Add to Paragraph Styles أو Add to Character Styles.

الرسومات

إضافة رسومات من مستند

  1. سحب أصل InDesign وإسقاطه من المستند إلى لوحة CC Libraries.

    أو انقر فوق أصل InDesign في المستند، ثم انقر فوق Add Graphic في لوحة CC Libraries.

تتم إضافة الأصل لفئة Graphics للوحة CC Libraries كقصاصة InDesign.

يمكنك أيضا إضافة رسومات من Adobe Stock إلى مكتبة InDesign CC. للحصول على تفاصيل، راجع استخدام Adobe Stock في InDesign.

ضع رسومات مكتبة CC باستخدام السحب والاسقاط أو قائمة النقر بزر الماوس الأيمن

  1. اسحب الرسم وقم بإسقاطه من لوحة CC Libraries إلى المستند.

    ملاحظة:

    إذا قمت بسحب رسم وإسقاطه، يتم وضعه كرسم مرتبط بشكل افتراضي. لوضعه كرسم مضمن، استخدام تركيبة Alt+السحب والإسقاط.

    لوضع رسم واحد أو أكثر في مستند، انقر بزر الماوس الأيمن فوق الرسومات في لوحة CC Libraries واختر:

    Place Copy

    ضع أصل InDesign كقصاصة أو قم بتضمين رسم من تطبيق Creative Cloud آخر (مثل Photoshop أو Illustrator).

    Place Linked

    يمكنك وضع رسم من تطبيق Creative Cloud آخر (مثل Photoshop أو Illustrator) كرسم مرتبط بمكتبة.

    ملاحظة:

    لا يمكنك وضع أصل InDesign كرسم مرتبط في مستند ولذلك لا يتوفر خيار Place Linked إذا قمت بالنقر بزر الماوس الأيمن فوق أصل InDesign.

  2. إذا كنت قد استخدمت قائمة النقر بزر الماوس الأيمن لوضع رسم واحد أو أكثر، فستتم إضافة الرسومات إلى أداة الإدراج.

    استخدم أداة الإدراج لإضافة الرسومات إلى مستندك انتقائيًا.

وضع رسم مكتبة CC باستخدام خيار القائمة Place From CC Libraries

  1. حدد File > Place From CC Libraries.

    تتم تصفية لوحة CC Libraries لعرض فئة Graphics فقط.

  2. انقر فوق رسم ما، ثم انقر فوق Place.

    تتم إضافة الأصل إلى أداة إدراج InDesign.

  3. استخدم أداة الإدراج لوضع الرسم في المستند.

إذا قمت بوضع رسم مرتبط في مستند، يظهر الرسم في لوحة Links في InDesign.

يشير الرمز الموجود على يمين كل رسم في لوحة Links إلى ما إذا كان الرسم مرتبطًا أو مضمنًا .

لتحديد رسم مرتبط في لوحة CC Libraries، انقر بزر الماوس الأيمن فوق الرسم وحدد Reveal في CC Libraries.

أو حدد الرسم واختر Reveal في CC Libraries من القائمة المنبثقة للوحة Links.

تحرير أصل InDesign في مكتبة CC

  1. انقر بالزر الأيمن للماوس فوق الأصل واختر Edit أو انقر نقرًا مزدوجًا فوق الأصل.

    يتم فتح الأصل في نافذة مستند InDesign.

  2. قم بإجراء التغييرات المطلوبة وحفظ الأصل.

    تتم إضافة الأصل إلى أداة إدراج InDesign.

    تنعكس التغييرات في الأصل الموجود في مكتبة CC.

يمكن إعادة ربط الرسومات الموضوعة في مستندات InDesign بالرسومات الموجودة في مكتبة CC. يمكن كذلك إعادة ربط الرسومات الموضوعة بملف رسم في الكمبيوتر المحلي.

  1. لإعادة ربط رسم برسم مكتبة CC، انقر بزر الماوس الأيمن فوق الرسم، واختر Relink to CC Libraries.

    أو حدد الرسم واختر Relink to CC Libraries من القائمة المنبثقة للوحة Links.

  2. لإعادة ربط ملف رسم محلي، انقر بزر الماوس الأيمن فوق الرسم، واختر Relink.

    أو حدد الرسم واختر Relink من القائمة المنبثقة للوحة Links.

إضافة أصول النص ومشاركتها

يمكنك إضافة كائنات النص من مستندك إلى مكتبات Creative Cloud ثم مشاركتها مع المستخدمين الآخرين وعبر التطبيقات. تحتفظ أصول النص في مكتبة ما بأنماط الأحرف/الفقرات والسمات الأخرى المطبقة بشكل عام عليها. ويمكنك إعادة استخدام أصول النص في المكتبات عبر مستندات InDesign أو Illustrator.

إذا كان لكائنات نص ما تأثيرات وأشكال مطبقة عليها، فيجب عليك إضافتها إلى المكتبة كأصل رسومات للحفاظ عليها.

إضافة أصل نص

في مستند InDesign نشط، قم بأحد الإجراءات التالية:

  • حدد كائن نص، ثم انقر فوق  في لوحة CC Libraries ثم حدد Text من القائمة ثم انقر فوق Add.
  • اسحب كائن النص إلى لوحة CC Libraries. تتم إضافة الأصل بشكل افتراضي كأصل نص إلى مكتبة Creative Cloud.
  • لإضافة كائن النص كأصل رسومات، اضغط على مفتاح Control (في Windows)/ ‏Command (في Mac) مع سحب التحديد إلى لوحة CC Libraries.
  • حدد بعض النص داخل إطار النص، ثم انقر فوق في لوحة CC Libraries ثم حدد Text من القائمة ثم انقر فوق Add. يضيف هذا النص المحدد فقط.
  • ضع مؤشر التحديد داخل أي إطار نص، ثم انقر فوق في لوحة CC Libraries ثم حدد Text من القائمة ثم انقر فوق Add. وهذا يضيف المجموعة النصية بالكامل عبر الأطر المرتبطة أيضًا.

استخدام وثيقة نص في مستند

قم بأحد الإجراءات التالية:

  • انقر بزر الماوس الأيمن فوق أصل نص في لوحة CC Libraries وحدد أحد الخيارات التالية:
    • Place Linked: ينشئ رابطًا في لوحة Links ويتم الحفاظ على الرابط من خلال أصل CC Library. يؤدي أي تحديث للأصل إلى تحديث أصل النص المرتبط على المستند. كما أنه يحافظ على معلومات الأنماط علاوة على أنماط Character/Paragraph بدون تعديل.
    • Place Copy: لا ينشئ رابطًا، وأي تحديث على أصل نص CC Library لا يؤدي إلى تحديث أصل النص في المستند. يتم الحفاظ على معلومات الأنماط علاوة على أنماط Character/Paragraph بدون تعديل.
    • Place Without Styles: يتم إحضار النص فقط بدون أي رابط أو معلومات أنماط.
  • ضع المؤشر داخل إطار نص، ثم انقر بالزر الأيمن للماوس فوق أصل نص في لوحة CC Libraries، ثم حدد Place Inline.
  • اسحب أصلاً إلى المستند لإنشاء أصل نص مرتبط.
  • اسحب أحد الأصول من خلال مفتاح Alt وتابع لإنشاء أصل نص غير مرتبط.

التكامل مع برنامج Illustrator

تتوفر أصول النص المضافة إلى المكتبات أيضًا من داخل لوحة Libraries في Illustrator. يمكنك تحرير أصول النص واستخدامها عبر هذين التطبيقين. في طريقة عرض List بلوحة Libraries، توضح الأيقونة الموجودة على يمين أصل النص في لوحة Libraries التطبيق الذي تم إنشاؤها به.

لمزيد من المعلومات، راجع تسليم أصول النص المشتركة في Illustrator وInDesign.

تحرير أصل نص

في لوحة CC Libraries، اتبع هاتين الخطوتين:

  1. انقر نقرًا مزدوجًا فوق الصورة المصغرة لأصل نص. أو بدلاً من ذلك، انقر بزر الماوس الأيمن فوق أصل النص ثم اختر Edit.

  2. قم بتحرير الأصل عندما يتم فتحه في مستند InDesign. 

  3. احفظ المستند.

يتم تحديث أصل النص في مكتبة Creative Cloud وتحديث الصورة المصغرة تلقائيًا. علاوةً على ذلك، يتم تحديث الأصل عبر جميع المواقع التي يتم استخدامه فيها كأصل مرتبط.

إعادة تسمية أصل نص

  1. انقر بزر الماوس الأيمن فوق أصل نص ما، ثم اختر Rename.

  2. اكتب اسمًا جديدًا للأصل واضغط على Enter.

حذف أصل نص

في لوحة CC Libraries، انقر بزر الماوس الأيمن فوق أصل النص ثم اختر Delete.

إدارة أصول مكتبة CC

في لوحة CC Libraries، يمكنك إعادة التسمية، أو الحذف، أو التكرار، أو النسخ أو النقل عبر أصول CC Libraries.

تكرار الأصول

  1. انقر بزر الماوس الأيمن على أصل واحد أو أكثر في لوحة CC Libraries.

  2. إذا قمت بتحديد أصل واحد، فاختر Duplicate‎.

    إذا قمت بتحديد أصول متعددة، فاختر Duplicate Selected Items.

نسخ أصول أو نقلها من مكتبة CC إلى أخرى

  1. انقر بزر الماوس الأيمن على أصل واحد أو أكثر في لوحة CC Libraries.

  2. إذا قمت بتحديد أصل واحد، فاختر Copy to أو Move to.

    إذا قمت بتحديد أصول متعددة، فاختر Copy Selected Items أو Move Selected Items.

  3. في القائمة الفرعية، حدد مكتبة CC لنسخ الأصول أو نقلها.

إعادة تسمية الأصول

  1. انقر بزر الماوس الأيمن فوق أصل في لوحة CC Libraries واختر ‎Rename.

  2. اكتب اسمًا جديدًا للأصل واضغط على Enter.

حذف الأصول

  1. انقر بزر الماوس الأيمن على أصل واحد أو أكثر في لوحة CC Libraries.

  2. إذا قمت بتحديد أصل واحد، فاختر حذف.

    إذا قمت بتحديد أصول متعددة، اختر Delete Selected Items.

البحث في لوحة CC Libraries

البحث عن أصل CC library باسمه في لوحة CC libraries. يمكنك البحث عن أصول في الأماكن التالية:

  • المكتبة الحالية (الافتراضي)
  • Adobe Stock
  • كل المكتبات
  1. في القائمة المنسدلة Search، حدد الموقع المراد البحث فيه.

  2. اكتب اسم الأصل في مربع البحث واضغط على Enter.

التعاون مع مستخدمي Creative Cloud

يمكنك مشاركة المكتبات الخاصة بك مع مستخدمين آخرين لعرض محتويات المكتبة المشتركة، أو تحريرها، أو استخدامها، أو إعادة تسميتها، أو نقلها، أو حذفها. إذا قام مشترك Creative Cloud آخر بمشاركة مكتبة معك، يمكنك أيضًا مشاركتها مع مستخدمي Creative Cloud آخرين.

لمشاركة مكتبة

  1. في لوحة CC Libraries، حدد مكتبة من القائمة المنسدلة.
  2. في لوحة CC Libraries، انقر فوق القائمة المنبثقة، واختر Collaborate.
  3. في صفحة المستعرض التي تفتح، قم بتوفير عنوان بريد إلكتروني ورسالة اختيارية للشخص الذي تريد مشاركة المكتبة معه.

قبول دعوة

  1. قم بتشغيل Adobe Creative Cloud لتطبيقات سطح المكتب، وقم بتسجيل الدخول باستخدام بيانات اعتماد Adobe ID الخاصة بك.
  2. إذا تمت مشاركة مكتبة معك، سترى شعار Updates وRequests في أعلى Creative Cloud لتطبيقات سطح المكتب. انقر فوق شعار Updates وRequests.
  3. من القسم Library Invitations، انقر فوق الزر Accept المتوفر لكل دعوة تعاون باستخدام المكتبة.

إلغاء مشاركة

  1. في لوحة CC Libraries، من القائمة المنسدلة، حدد اسم مكتبة لا تود مشاركتها بعد الآن.
  2. في لوحة CC Libraries، انقر فوق القائمة المنبثقة، واختر Collaborate.
  3. في صفحة المستعرض التي تفتح، احذف أسماء جميع المستخدمين الذين تمت مشاركة مكتبة Creative Cloud معهم.

ترك مكتبة مشتركة

  1. في لوحة CC Libraries، من القائمة المنسدلة، حدد اسم مكتبة لا تود التعاون بشأنها بعد الآن.
  2. في لوحة CC Libraries، انقر فوق القائمة المنبثقة، وانقر فوق خيار Leave library.

حذف مكتبة مشتركة:

مهم: يمكنك فقط حذف مكتبة خاصة بك

  1. في لوحة CC Libraries، من القائمة المنسدلة، حدد اسم مكتبة تود حذفها.
  2. في لوحة CC Libraries، انقر فوق القائمة المنبثقة، وانقر فوق خيار Delete library.
  3. انقر فوق Delete لتأكيد الإجراء.

استخدام كائنات InDesign في تطبيقات CC الأخرى

يمكن استخدام كائنات InDesign التي تقوم بإضافتها إلى فئة Graphics لـ CC Library في تطبيقات CC الأخرى مثل Illustrator أو Photoshop.

نظرًا لأنه يتم تخزين نسخة من كل كائن من كائنات InDesign على شكل ملف PDF، عند استخدام هذا الكائن في Illustrator أو PhotoShop، تستخدم هذه التطبيقات نسخة PDF من الكائن.

ملاحظة:

إذا استخدمت نمط حرف InDesign في Illustrator أو PhotoShop، فستحاول هذه التطبيقات تعيين خصائص الأصل مع خصائص الحروف المتوفرة في التطبيق المضيف. سيتم تجاهل أي خصائص لم يتم العثور عليها في التطبيق المضيف.

تم ترخيص هذا العمل بموجب الترخيص العام غير المعدل الخاص بالإسناد وعدم التجارة والمشاركة الإصدار 3.0 ‏من ‏‏Creative Commons‏‏  إن بنود Creative Commons لا تشمل منشورات Twitter™‎ وFacebook.

إشعارات قانونية   |   سياسة الخصوصية على الإنترنت