دليل المستخدم إلغاء

استرداد مستندات InDesign

  1. دليل مستخدم InDesign
  2. التعرّف على InDesign
    1. مقدمة عن InDesign
      1. الجديد في InDesign
      2. متطلبات النظام
      3. الأسئلة الشائعة
      4. استخدام Creative Cloud libraries
    2. مساحة العمل
      1. أساسيات مساحات العمل
      2. صندوق الأدوات
      3. تعيين التفضيلات
      4. مساحة العمل Touch
      5. اختصارات لوحة المفاتيح الافتراضية
      6. استرداد المستندات والتراجع
      7. ملحق Capture
  3. إنشاء المستندات وتخطيطها
    1. المستندات والصفحات
      1. إنشاء المستندات
      2. العمل باستخدام الصفحات الرئيسية
      3. العمل باستخدام صفحات المستندات
      4. تعيين حجم الصفحة والهوامش والتسييل
      5. العمل باستخدام الملفات والقوالب
      6. إنشاء ملفات كتاب
      7. إضافة ترقيم صفحات أساسي
      8. ترقيم الصفحات والفصول والأقسام
      9. تحويل مستندات QuarkXPress وPageMaker
      10. مشاركة المحتوى
      11. فهم سير العمل الأساسي لملف مدار
      12. حفظ المستندات
    2. الشبكات
      1. الشبكات
      2. تنسيق الشبكات
    3. الأدوات المساعدة للتخطيط‬
      1. المساطر
  4. إضافة المحتوى
    1. النص
      1. إضافة نص إلى الإطارات
      2. نص مؤشر الترابط
      3. ميزات اللغتين العربية والعبرية في InDesign
      4. إنشاء كتابة على مسار
      5. التعداد النقطي والرقمي
      6. الأحرف الرسومية والأحرف الخاصة
      7. تكوين النص
      8. متغيرات النص
      9. إنشاء رموز QR
      10. تحرير النص
      11. محاذاة النص
      12. التفاف النص حول الكائنات
      13. الكائنات المرتبطة
      14. المحتوى المرتبط
      15. تنسيق الفقرات
      16. تنسيق الأحرف
      17. بحث /تغيير
      18. التدقيق الإملائي وقواميس اللغة
    2. أسلوب الطباعة
      1. استخدام الخطوط في InDesign
      2. تقنين الأحرف والتعقب
    3. تنسيق النص
      1. تنسيق النص
      2. العمل باستخدام حزم الأنماط
      3. الجدولة والمسافات البادئة
    4. مراجعة النص
      1. تتبع التغييرات ومراجعتها
      2. إضافة ملاحظات تحريرية في InDesign
      3. استيراد تعليقات PDF
    5. إضافة المراجع
      1. إنشاء جدول محتويات
      2. الحواشي السفلية
      3. إنشاء فهرس
      4. التعليقات الختامية
      5. التعليقات
    6. الأنماط
      1. أنماط الفقرة والحرف
      2. تعيين الأنماط وتصديرها وإدارتها
      3. أنماط الكائنات
      4. الحروف الاستهلالية والأنماط المتداخلة
      5. العمل باستخدام الأنماط
      6. المسافة البادئة
    7. الجداول
      1. تنسيق الجداول
      2. إنشاء الجداول
      3. أنماط الجداول والخلايا
      4. تحديد الجداول وتحريرها
      5. حدود الجداول وتعبئاتها‬
    8. التفاعل
      1. الارتباطات التشعبية
      2. مستندات PDF الديناميكية
      3. الإشارات المرجعية
      4. الأزرار
      5. النماذج
      6. الرسومات المتحركة
      7. الإسنادات الترافقية
      8. بنية ملفات PDF
      9. انتقالات الصفحة
      10. الأفلام والأصوات
      11. النماذج
    9. الرسومات
      1. فهم المسارات والأشكال
      2. الرسم باستخدام أداة Pencil
      3. الرسم باستخدام الأداة Pen
      4. تطبيق إعدادات الخط (الحد) 
      5. المسارات والأشكال المركبة
      6. تحرير المسارات
      7. مسارات القطع
      8. تغيير مظهر الزاوية
      9. محاذاة الكائنات وتوزيعها
      10. الرسومات المرتبطة والمدرجة
      11. دمج AEM Assets
    10. اللون والشفافية
      1. تطبيق لون
      2. استخدام الألوان من الرسومات المستوردة
      3. العمل باستخدام العينات
      4. خلط الأحبار
      5. الصبغات
      6. فهم ألوان المعالجة والتركيز
      7. مزج الألوان
      8. المكونات
      9. تسوية عمل فني شفاف
      10. إضافة تأثيرات الشفافية
  5. Share
    1. العمل باستخدام مستندات InDesign السحابية
    2. مستندات InDesign السحابية | الأسئلة الشائعة
    3. المشاركة والتعاون        
    4. المشاركة للمراجعة
    5. معاينة مستند InDesign مشترك
    6. ادارة الملاحظات 
  6. النشر
    1. الوضع والتصدير والنشر
      1. النشر عبر الإنترنت
      2. النسخ، إدراج الرسومات
      3. تصدير محتوى لـ EPUB
      4. خيارات Adobe PDF
      5. تصدير محتوى إلى HTML
      6. تصدير إلى Adobe PDF
      7. تصدير إلى تنسيق JPEG
      8. تصدير HTML
      9. نظرة عامة على DPS وAEM Mobile
      10. تنسيقات الملفات المدعومة
    2. الطباعة
      1. طباعة كتيبات
      2. علامات الطابعة والتسييل
      3. طباعة المستندات
      4. الأحبار والفاصل وتردد الشاشة
      5. الطباعة المتراكبة
      6. إنشاء ملفات PostScript وEPS
      7. التحقق من صحة الملفات قبل التسليم
      8. طباعة الصور المصغرة والمستندات ذات الحجم الكبير
      9. إعداد ملفات PDF لموفري الخدمة
      10. التجهيز لطباعة الفواصل
  7. توسيع InDesign
    1. التشغيل التلقائي
      1. دمج البيانات
      2. المكونات الإضافية
      3. ملحق Capture في InDesign
      4. البرامج النصية
  8. استكشاف الأخطاء وإصلاحها
    1. المشكلات التي تم إصلاحها
    2. التعطل عند بدء التشغيل
    3. مشكلة القراءة فقط في مجلد التفضيلات
    4. استكشاف مشكلات الملفات
    5. يتعذر تصدير PDF
    6. استعادة مستند InDesign

تعرف على كيفية استرداد المستندات في حالة إيقاف تشغيل InDesign بشكل غير متوقع.

في حالة إيقاف تشغيل InDesign بشكل غير متوقع بسبب حدوث أخطاء في النظام، أو حالات انقطاع الكهرباء، أو المشكلات الأخرى، فقد يتم فقدان أي تغييرات غير محفوظة تم إجراؤها على مستندات InDesign التي كنت تعمل عليها. يمكن أن تساعدك ميزة الاسترداد التلقائي لـ InDesign في استرداد هذه المستندات.  

في حالة إجراء تغييرات على مستند InDesign، فإن InDesign يقوم بإجراء حفظ مصغر للتغييرات مرة واحدة كل دقيقة. يخزِّن InDesign هذه التغييرات في الملفات المؤقتة في مجلد استرداد InDesign، ويضيف التغييرات على المستند ثم يحذف الملفات المؤقتة في كل مرة تختار ملف > حفظ. في حالة إيقاف تشغيل InDesign بشكل غير متوقع، فسيحاول InDesign استخدام هذه الملفات المؤقتة لاسترداد التغييرات غير المحذوفة على المستند.

محتويات مجلد استرداد InDesign

يحتوي كل حساب مستخدم على مجلد استرداد InDesign منفصل. إذا تعذر على InDesign تحديد مكان مجلد استرداد InDesign أثناء بدء التشغيل، فإنه يعيد إنشاء المجلد.

  •  dbt [حرف أبجدي رقمي عشوائي]: ملف مؤقت يحتوي على المعلومات المحفوظة حفظًا مصغرًا لكل مستند InDesign مفتوح. تبدأ أسماء هذه الملفات المؤقتة دائمًا بـ "dbt" وتنتهي بـ "tmp"، في نظام التشغيل Windows.
  •  RecoveryData: ملف مؤقت يخزِّن الإعدادات الافتراضية. وهو أول ملف مؤقت يتم تسجيله عند عرض محتويات مجلد استرداد InDesign حسب الاسم.
  • RecoveryData: فهرس لجميع مستندات InDesign المفتوحة والمستندات المعطلة، بما في ذلك أسماء المسارات الكاملة الخاصة بها. وتحتوي قائمة المستندات المفتوحة على المسارات وليس الأسماء المستعارة، وهذا يعني أن InDesign لن يتمكن من استرداد الملفات التي تنقلها أو تعيد تسميتها بعد حدوث أي تعطل.
  • ProtectiveShutdownLog: ملف سجل يتم إنشاؤه في حالة تعطل InDesign بسبب انتهاك الوصول. ويساعد ملف السجل هذا في تحديد مكون إضافي معين قد تسبب في هذا الخطأ.

 في حالة نقل المستند الذي يحتاج إلى الاسترداد إلى نظام آخر وفتحه هناك، فلن يتمكن InDesign من البحث عن ملف RecoveryData وستفقد فرصة استرداد البيانات التي ربما تم تخزينها قبل التعطل. لذا، حاول استرداد المستندات فورًا بعد حدوث أي تعطل عن طريق بدء InDesign وحفظ أية مستندات تم استردادها.

مواقع مجلد استرداد InDesign

  • macOS: Users/[اسم المستخدم]/Library/Cache/Adobe InDesign/Version[#.0]/InDesign Recovery
  • Windows: C:\Users\[اسم المستخدم]\AppData\Local\Adobe\InDesign\Version [#].0\en_US\Caches\InDesign Recovery

تكون المعلومات المضمنة في المجلدات المذكورة أعلاه بتنسيق مشفر. فلا يمكنك استخدامها لاسترداد المستند باستخدام أداة طرف ثالث أو إجبار InDesign على استرداد البيانات.

استرداد مستند InDesign

  1. قم بإعادة تشغيل InDesign لبدء عملية استرداد المستندات التلقائي.

    يقوم InDesign بفحص مجلد استرداد InDesign بحثًا عن معلومات عن المستندات التي كانت مفتوحة عند إيقاف التشغيل، ثم يحاول فتح هذه المستندات ودمج أي بيانات محفوظة حفظًا مصغرًا فيها.

  2. يمكنك حفظ المستند المسترد أو الرجوع إلى آخر نسخة محفوظة من المستند.

    إذا نجح InDesign في فتح أحد المستندات ودمج البيانات المحفوظة حفظًا مصغرًا في المستند، فسيظهر اسم الملف على النحو التالي: "[اسم ملفي الأصلي] مسترد".

    • لحفظ المستند المسترد، اختر File > Save أو File > Save As. عند المطالبة، انقر فوق Yes لاستبدال الملف الأصلي ودمج المعلومات المستردة غير المحفوظة سابقًا.
    • بدلاً من ذلك، اختر File > Revert للرجوع إلى آخر نسخة محفوظة من المستند. ولن تشتمل هذه النسخة على التغييرات غير المحفوظة التي قمت بإجرائها على المستند قبل إنهاء InDesign بشكل غير متوقع.

    إذا كان المستند المسترد تالفًا للغاية بحيث يتعذر فتحه، فيمكن أن يتم إنهاء InDesign مرة أخرى أو عرض رسالة خطأ.

  3. (اختياري) تحقق من ملف ProtectiveShutdownLog لتحديد ما إذا كان هناك مكون إضافي لطرف ثالث قد تسبب في تعطل InDesign.

    افتح الملف في محرر نص لعرض الوقت والتاريخ والخطأ والمكونات الإضافية التي تم تحميلها في InDesign عند حدوث التعطل. راجع استكشاف أخطاء المكونات الإضافية لطرف ثالث في InDesign وإصلاحها.

رسائل أثناء الاسترداد التلقائي

بينما يحاول InDesign استرداد مستندك، قد تشاهد إحدى الرسائل في الجدول أدناه

تسألك بعض الرسائل عن كيفية المتابعة. في ظل بعض الظروف، يمكنك النقر فوق الأزرار التالية:

  • انقر فوق Yes لمتابعة استرداد المستندات المتبقية ولكن ينبغي ترك المستند مدرجًا قيد التنبيه على قائمة المستندات في ملف RecoveryData. وفي المرة القادمة لبدء InDesign، سيحاول التطبيق استرداد هذا المستند مرة أخرى.
  • انقر فوق No لمتابعة استرداد أي مستندات متبقية ولكن ينبغي إزالة المستند المدرج قيد التنبيه من قائمة المستندات في ملف RecoveryData. ولن يحاول InDesign استرداد هذا الملف مرة أخرى.
  • انقر فوق Cancel لإيقاف عملية الاسترداد لجميع المستندات. وفي المرة القادمة لبدء InDesign، سيحاول التطبيق استرداد جميع المستندات مرة أخرى.
  • انقر فوق Save As لحفظ المستند الذي تم إصلاحه كمستند جديد.
  • انقر فوق Continue للعمل على المستند الجديد غير المعنون الذي تم إصلاحه.

الرسالة

ماذا يعني ذلك؟

هل تريد بدء الاسترداد التلقائي؟

هناك ملف على الأقل من الملفات المطلوب استردادها تالف (على الرغم من عدم ذكر ماهية التلف في الرسالة) راجع استكشاف مشكلات الملفات وإصلاحها.

 تعذر العثور على [اسم الملف]. هل تريد بتأجيل استرداده؟

تعذر على InDesign تحديد مكان المستند لأنه تم حذفه أو نقله أو إعادة تسميته. أو، أن وحدة التخزين التي تم وضع المستند عليها قد تكون غير متوفرة حاليًا.

تعذر استرداد [اسم الملف] لأنه تم تغييره.

تم بالفعل استرداد المستند وحفظه عبر الشبكة، لذا لن تطابق بعد ذلك محتويات المستند الملف المحلي الذي يحتوي على المعلومات المحفوظة حفظاً مصغراً. لتحديد مكان الملف، اختر File > Open.  

يتعذر فتح 'مستند غير معروف'. معلومات خطأ قاعدة البيانات غير متوفرة.

الملف المؤقت الخاص بالمستند تالف ولا يمكن العثور عليه. ما زال بإمكانك فتح آخر نسخة محفوظة من المستند.

[اسم الملف] تالف بدرجة تمنع أي احتمالية للاسترداد.

الملف غير قابل للاسترداد لأنه تالف. راجع استكشاف مشكلات الملفات وإصلاحها.

 قد يكون [اسم الملف] تالفاً. هل ترغب في فتحه على أي حال؟

يحتوي المستند على حالات عدم اتساق يمكن أن تؤدي إلى تعطل InDesign. إذا فتحت المستند، فقم بنسخ محتوياته ولصقها في مستند جديد. راجع استكشاف مشكلات الملفات وإصلاحها.

اكتشف InDesign أن الملف [اسم الملف] تالف. لقد قمنا بإصلاح الملف، لكن قد يكون هناك بعض المحتوى المفقود.

(موصى به) انقر فوق "Save As" لحفظ المستند الذي تم إصلاحه باسم جديد.

كان الملف الأصلي فاسداً، وتم إنشاء ملف جديد مع المحتوى المُستَرَد. يمكنك حفظ الملف أو متابعة العمل على المستند الجديد غير المعنون.

اكتشف InDesign أن الملف [اسم الملف] تالف.

لقد قمنا بإصلاح الملف، لكن قد يكون هناك بعض المحتوى المفقود. الملف الأصلي الخاص بك سليم والملف الذي تم إصلاحه نسخة منه.

كان الملف الأصلي فاسداً، وتم إنشاء ملف جديد مع المحتوى المُستَرَد.  


الموارد المرتبطة

تواصل معنا

نحن نحب أن نسمع منك. شارك أفكارك مع مجتمع Adobe InDesign

شعار Adobe

تسجيل الدخول إلى حسابك