دليل المستخدم إلغاء

أساسيات مساحات العمل

  1. دليل مستخدم InDesign
  2. التعرّف على InDesign
    1. مقدمة عن InDesign
      1. الجديد في InDesign
      2. متطلبات النظام
      3. الأسئلة الشائعة
      4. استخدام Creative Cloud libraries
    2. مساحة العمل
      1. أساسيات مساحات العمل
      2. صندوق الأدوات
      3. تعيين التفضيلات
      4. مساحة العمل Touch
      5. اختصارات لوحة المفاتيح الافتراضية
      6. استرداد المستندات والتراجع
      7. ملحق Capture
  3. إنشاء المستندات وتخطيطها
    1. المستندات والصفحات
      1. إنشاء المستندات
      2. العمل باستخدام الصفحات الرئيسية
      3. العمل باستخدام صفحات المستندات
      4. تعيين حجم الصفحة والهوامش والتسييل
      5. العمل باستخدام الملفات والقوالب
      6. إنشاء ملفات كتاب
      7. إضافة ترقيم صفحات أساسي
      8. ترقيم الصفحات والفصول والأقسام
      9. تحويل مستندات QuarkXPress وPageMaker
      10. مشاركة المحتوى
      11. فهم سير العمل الأساسي لملف مدار
      12. حفظ المستندات
    2. الشبكات
      1. الشبكات
      2. تنسيق الشبكات
    3. الأدوات المساعدة للتخطيط‬
      1. المساطر
  4. إضافة المحتوى
    1. النص
      1. إضافة نص إلى الإطارات
      2. نص مؤشر الترابط
      3. ميزات اللغتين العربية والعبرية في InDesign
      4. إنشاء كتابة على مسار
      5. التعداد النقطي والرقمي
      6. الأحرف الرسومية والأحرف الخاصة
      7. تكوين النص
      8. متغيرات النص
      9. أنشاء أكواد QR
      10. تحرير النص
      11. محاذاة النص
      12. التفاف النص حول الكائنات
      13. الكائنات المرتبطة
      14. المحتوى المرتبط
      15. تنسيق الفقرات
      16. تنسيق الأحرف
      17. بحث /تغيير
      18. التدقيق الإملائي وقواميس اللغة
    2. أسلوب الطباعة
      1. استخدام الخطوط في InDesign
      2. تقنين الأحرف والتعقب
    3. تنسيق النص
      1. تنسيق النص
      2. الجدولة والمسافات البادئة
    4. مراجعة النص
      1. تتبع التغييرات ومراجعتها
      2. إضافة ملاحظات تحريرية في InDesign
      3. استيراد تعليقات PDF
    5. إضافة المراجع
      1. إنشاء جدول محتويات
      2. الحواشي السفلية
      3. إنشاء فهرس
      4. التعليقات الختامية
      5. التعليقات
    6. الأنماط
      1. أنماط الفقرة والحرف
      2. أنماط الكائنات
      3. الحروف الاستهلالية والأنماط المتداخلة
      4. العمل باستخدام الأنماط
      5. المسافة البادئة
    7. الجداول
      1. تنسيق الجداول
      2. إنشاء الجداول
      3. أنماط الجداول والخلايا
      4. تحديد الجداول وتحريرها
      5. حدود الجداول وتعبئاتها‬
    8. التفاعل
      1. الارتباطات التشعبية
      2. مستندات PDF الديناميكية
      3. الإشارات المرجعية
      4. الأزرار
      5. النماذج
      6. الرسومات المتحركة
      7. الإسنادات الترافقية
      8. بنية ملفات PDF
      9. انتقالات الصفحة
      10. الأفلام والأصوات
      11. النماذج
    9. الرسومات
      1. فهم المسارات والأشكال
      2. الرسم باستخدام أداة Pencil
      3. الرسم باستخدام الأداة Pen
      4. تطبيق إعدادات الخط (الحد) 
      5. المسارات والأشكال المركبة
      6. تحرير المسارات
      7. مسارات القطع
      8. تغيير مظهر الزاوية
      9. محاذاة الكائنات وتوزيعها
      10. الرسومات المرتبطة والمدرجة
      11. دمج AEM Assets
    10. اللون والشفافية
      1. تطبيق لون
      2. استخدام الألوان من الرسومات المستوردة
      3. العمل باستخدام العينات
      4. خلط الأحبار
      5. الصبغات
      6. فهم ألوان المعالجة والتركيز
      7. مزج الألوان
      8. المكونات
      9. تسوية عمل فني شفاف
      10. إضافة تأثيرات الشفافية
  5. Share
    1. المشاركة والتعاون        
    2. المشاركة للمراجعة
    3. معاينة مستند InDesign مشترك
    4. ادارة الملاحظات 
  6. Publish
    1. التصدير والنشر
      1. النشر عبر الإنترنت
      2. تصدير محتوى لـ EPUB
      3. خيارات Adobe PDF
      4. تصدير محتوى إلى HTML
      5. تصدير إلى Adobe PDF
      6. تصدير إلى تنسيق JPEG
      7. تصدير HTML
      8. نظرة عامة على DPS وAEM Mobile
    2. الطباعة
      1. طباعة كتيبات
      2. علامات الطابعة والتسييل
      3. طباعة المستندات
      4. الأحبار والفاصل وتردد الشاشة
      5. الطباعة المتراكبة
      6. إنشاء ملفات PostScript وEPS
      7. التحقق من صحة الملفات قبل التسليم
      8. طباعة الصور المصغرة والمستندات ذات الحجم الكبير
      9. إعداد ملفات PDF لموفري الخدمة
      10. التجهيز لطباعة الفواصل
  7. توسيع InDesign
    1. التشغيل التلقائي
      1. دمج البيانات
      2. المكونات الإضافية
      3. ملحق Capture في InDesign
      4. البرامج النصية

يمكنك إنشاء ومعالجة مستنداتك وملفاتك باستخدام عناصر متعددة مثل اللوحات والأشرطة والنوافذ. يطلق على أي مجموعة من هذه العناصر اسم مساحة عمل. تشترك مساحات العمل لتطبيقات مختلفة في Adobe Creative Cloud في المظهر نفسه حتى يمكنك التنقل بين التطبيقات بسهولة. يمكنك تهيئة كل تطبيق وفقًا للطريقة التي تعمل بها من خلال تحديد مساحة عمل من بين العديد من مساحات العمل المعدة مسبقًا أو من خلال إنشاء مساحة عمل خاصة بك.

مساحة عمل البدء

تتيح لك مساحة عمل البدء في InDesign سهولة الوصول إلى الملفات المستخدمة مؤخرًا، وتدريبات InDesign، وتوفر خيارًا لإنشاء مستند جديد أو فتح مستندات موجودة.  

يتم عرض مساحة عمل البدء عند:

  • تشغيل InDesign
  • عدم وجود مستندات مفتوحة

استخدم مساحة عمل البدء للقيام بما يلي:

  • فتح التدريبات التي تساعدك في معرفة المفهوم وسير العمل والتلميحات والنصائح وفهمها بسرعة
  • إنشاء مستند جديد أو فتح مستند موجود
مساحة عمل البدء
مساحة عمل البدء

تحتوي مساحة عمل البدء على علامات التبويب والأزرار التالية:

Home

انقر فوق علامة التبويب هذه لعرض الملفات التي قمت بتعديلها مؤخرًا.

Learn

انقر فوق علامة التبويب هذه لفتح قائمة بالتدريبات الأساسية والمتقدمة على InDesign لبدء استخدام التطبيق.

Create New

انقر فوق هذا الزر لإنشاء مستند جديد. يمكنك إنشاء مستند عن طريق تحديد أحد القوالب والإعدادات المسبقة العديدة المتوفرة في InDesign. لاحظ أن شعار بدء تشغيل ملف بسرعة في المنتصف يعرض الإعداد المسبق الأكثر شيوعًا للجوال والويب وفئات الطباعة لمساعدتك في إعداد مستند جديد بسرعة.

Open

انقر فوق هذا الزر لفتح مستند موجود في InDesign.

ملاحظة:

لتعطيل ميزة مساحة عمل البدء، من مربع الحوار Preferences، قم بإلغاء تحديد خانة الاختيار Show Start Workspace When No Documents Are Open (Preferences > General). ستظل اختصارات لوحة المفاتيح Ctrl/Cmd + O وCtrl/Cmd + N متوفرة للاستخدام.

إنشاء المستندات

عندما تقوم بإنشاء مستند في InDesign، بدلاً من البدء بمستند فارغ، يمكنك الاختيار من مجموعة متنوعة من القوالب، بما في ذلك قوالب Adobe Stock. تتضمن القوالب أصولاً يمكنك البناء عليها لإكمال مشروعك. عند فتح قالب في InDesign، يمكنك التعامل معه تمامًا كما تتعامل مع أي مستند InDesign آخر.

بالإضافة إلى القوالب، يمكنك أيضًا إنشاء مستند عن طريق تحديد أحد الإعدادات المسبقة العديدة المتوفرة في InDesign.

لمزيد من المعلومات، راجع إنشاء المستندات.

مربع الحوار New Document
مربع الحوار New Document | قوالب من Adobe Stock والإعدادات المسبقة

نظرة عامة على مساحة العمل

  • يقوم إطار التطبيق بتجميع كل عناصر مساحة العمل في نافذة واحدة متكاملة تتيح لك معاملة التطبيق كوحدة واحدة. عندما تقوم بنقل إطار التطبيق أو أي من عناصره أو تغيير حجمه، فإن كل العناصر الموجودة داخله تستجيب لبعضها البعض بحيث لا تتداخل فيما بينها. لا تختفي اللوحات عندما تقوم بتبديل التطبيقات أو عندما تنقر على سبيل الخطأ خارج التطبيق. إذا كنت تعمل مع تطبيقين أو أكثر، يمكنك وضع أي تطبيق بجانب الآخر على الشاشة أو على شاشات متعددة. إذا كنت تستخدم نظام Mac وتفضل واجهة المستخدم التقليدية حرة الشكل، فيمكنك إيقاف تشغيل إطار التطبيق. حدد Window > Application Frame لتشغيله أو إيقاف تشغيله.
  • يحتوي شريط التطبيق الموجود أعلى الشاشة على مبدل مساحة العمل وقوائم (Windows فقط) وعناصر تحكم أخرى في التطبيق. في Mac، يتاح شريط التطبيق فقط عند إيقاف تشغيل إطار التطبيق. يمكنك تشغيله أو إيقاف تشغيله باستخدام القائمة Window.
  • تحتوي لوحة Tools على أدوات لإنشاء وتحرير الصور والعمل الفني وعناصر الصفحة وهكذا. يتم تجميع الأدوات ذات الصلة مع بعضها البعض.
  • تعرض لوحة Control خيارات للكائن المحدد حاليًا.
  • تعرض نافذة Document الملف الذي تعمل عليه حاليًا. يمكن أن تكون نوافذ Document مبوبة، وفي بعض الحالات، قد تكون في شكل مجموعات ومثبتة.
  • تساعدك اللوحات في متابعة عملك وتعديله. يمكن أن يتم تجميع اللوحات أو تكديسها أو تثبيتها.
مساحة العمل
مساحة عمل InDesign الافتراضية

A. نوافذ المستند المبوبة B. Publish Online C. التبديل إلى مساحة العمل Touch D. مبدل مساحة العمل E. شريط عنوان اللوحة F. شريط البحث مع اقتراحات الإكمال التلقائي G. لوحة Control H. زر Collapse To Icons I. مجموعات اللوحات في المساحة الرأسية J. شريط الحالة K. لوحة Tools 

تعيين لون واجهة المستخدم

يمكنك تغيير الواجهة لأحد الخيارات الأربعة المتوفرة للألوان وهي: Dark، وMedium Dark، وMedium Light، وLight.

  1. قم بأحد الإجراءات التالية:

    • (Windows) اختر Edit > Preferences > Interface
    • (macOS) اختر InDesign > Preferences > Interface
  2. اختر لون الواجهة المطلوب من خيارات نُسق الألوان التالية: Dark، وMedium Dark، وMedium Light، وLight.

    نُسق الألوان
    نسق الألوان المتوفرة

  3. حدد Match Pasteboard To Theme Color لتعيين لون لوحة اللصق لنسق اللون المحدد. قم بإلغاء التحديد لتعيين لون لوحة اللصق للأبيض.

إدارة النوافذ واللوحات

إخفاء كل اللوحات أو إظهارها

  • لإخفاء جميع اللوحات أو إظهارها، بما في ذلك اللوحة Tools واللوحة Control، اضغط على Tab.

  • لإخفاء جميع اللوحات أو إظهارها ما عدا اللوحة Tools واللوحة Control، اضغط على Shift+Tab.

ملاحظة:

يمكنك عرض اللوحات المخفية مؤقتًا إذا كان خيار Auto-Show Hidden Panels محددًا في تفضيلات Interface. حرك المؤشر إلى حافة نافذة التطبيق (في Windows) أو إلى حافة الشاشة (في Mac) ومرره فوق الشريط الذي يظهر.

عرض خيارات اللوحة

  • انقر فوق أيقونة قائمة اللوحة في الركن الأيمن العلوي من اللوحة.
ملاحظة:

يمكنك فتح قائمة لوحة حتى عندما تكون اللوحة مصغرة.

ضبط سطوع اللوحة

  • في تفضيلات Interface، يمكنك تخصيص الواجهة لتجربة أحد نسق الألوان الأربعة المتوفرة للألوان المصممة لتحقيق التجربة المثلى للمستخدم: Dark، وMedium Dark، وMedium Light، وLight.
ملاحظة:

تتم مطابقة ألوان لوحة اللصق في InDesign بلون النسق بشكل افتراضي. قم بإلغاء تحديد خيار Preferences > Interface > Appearance > Match Pasteboard To Theme Color لتغيير لون لوحة اللصق إلى الأبيض.

إعادة تكوين لوحة Tools

يمكنك عرض الأدوات في لوحة Tools في عمود واحد، أو في عمودين متجاورين.

  • انقر فوق السهم المزدوج الموجود أعلى لوحة Tools.
ملاحظة:

يمكنك أيضا التبديل من عمود مفرد إلى عمود مزدوج أو صف واحد من Preferences > Interface > Panels > Floating Tools Panel.

إعادة ترتيب نوافذ المستندات أو تثبيتها أو تعويمها

عند فتح أكثر من ملف واحد، تكون نوافذ Document مبوبة.

  • لإعادة ترتيب نوافذ Document المبوبة، اسحب علامة تبويب النافذة إلى مكان جديد في المجموعة.
  • لإلغاء تثبيت (تعويم أو إلغاء تبويب) نافذة Document من مجموعة من النوافذ، اسحب علامة تبويب النافذة إلى خارج المجموعة.
  • لتثبيت نافذة Document بمجموعة منفصلة من نوافذ Document، اسحب النافذة إلى المجموعة.

  • لإنشاء مجموعات من المستندات المكدسة أو المتجانبة، اسحب النافذة إلى إحدى مناطق الإفلات الموجودة أعلى نافذة أخرى أو أسفلها أو على جانبيها. يمكنك أيضًا تحديد تخطيط للمجموعة باستخدام زر Layout في شريط التطبيق.

  • للتبديل إلى مستند آخر في مجموعة مبوبة عند سحب تحديد، اسحب التحديد فوق علامة تبويب المستند لمدة دقيقة.

تثبيت اللوحات وإلغاء تثبيتها

المرسى عبارة عن مجموعة من اللوحات أو مجموعات لوحات يتم عرضها معًا، بصفة عامة في اتجاه رأسي. يمكنك تثبيت اللوحات وإلغاء تثبيتها بنقلها داخل وخارج منطقة المرسى.

  • لتثبيت لوحة، اسحبها من علامة تبويبها إلى منطقة المرسى لتقع أعلى أو أسفل أو بين اللوحات الأخرى.

  • لتثبيت مجموعة لوحات، اسحبها من شريط عنوانها (الشريط المتصل الفارغ الواقع أعلى علامات التبويب) داخل منطقة المرسى.

  • لإزالة لوحة أو مجموعة لوحات، اسحبها خارج منطقة المرسى من علامة تبويبها أو من شريط عنوانها. كما يمكنك سحبها في منطقة مرسى أخرى أو تركها عائمة بحرية.

لوحة Links
لوحة Links يتم سحبها إلى الخارج لتثبيتها في منطقة إرساء جديدة، والتي يشار إليها بتمييز رأسي أزرق اللون.

تأمين لوحة Links
لوحة Links الآن في منطقة الإرساء الخاصة بها

ملاحظة:

يمكنك منع اللوحات من تعبئة كل المساحة في منطقة المرسى. اسحب الحافة السفلى لمنطقة المرسى لأعلى بحيث لا تلتقى مع حافة مساحة العمل.

نقل اللوحات

أثناء نقل اللوحات، ترى مناطق إفلات مميزة باللون الأزرق، وهي المساحات التي يمكنك نقل اللوحة إليها. على سبيل المثال، يمكنك نقل لوحة لأعلى أو لأسفل في منطقة مرسى ما بواسطة سحبها إلى منطقة إفلات زرقاء ضيقة موجودة أعلى أو أسفل لوحة أخرى. إذا سحبت اللوحة إلى مساحة ليست منطقة إفلات، فإن اللوحة ستعوم بحرية في مساحة العمل.

ملاحظة:

يؤدي موضع الماوس (وليس موضع اللوحة) إلى تنشيط منطقة الإفلات، لذا في حالة عدم التمكن من رؤية منطقة الإفلات، فإنه يمكنك تجربة سحب الماوس إلى المكان الذي يجب أن تكون منطقة الإفلات موجودة به.

  • لنقل لوحة، اسحبها من علامة تبويبها.

  • لنقل مجموعة لوحة، اسحب شريط العنوان.

لوحة الألوان
تشير منطقة الإفلات الزرقاء الضيقة إلى أنه سيتم تثبيت لوحة Color في مكانها أعلى مجموعة لوحة Layers.

ملاحظة:

اضغط على مفتاح Ctrl (في Windows) أو مفتاح Command (في Mac OS) أثناء نقل لوحة لمنع تثبيتها. اضغط على مفتاح ESC أثناء نقل اللوحة لإلغاء العملية.

إضافة وإزالة اللوحات

إذا قمت بإزالة كل اللوحات من مرسى، فإن المرسى يختفي. يمكنك إنشاء مرسى جديد بنقل اللوحات إلى الحافة اليمنى لمساحة العمل حتى تظهر منطقة إفلات.

  • لإزالة لوحة، انقر بزر الماوس الأيمن (في Windows) أو انقر مع الضغط على مفتاح Control (في نظام التشغيل Mac) فوق علامة تبويبها ثم حدد Close أو قم بإلغاء تحديدها من قائمة Window.

  • لإضافة لوحة، حددها من قائمة Window، وقم بتثبيتها حيثما تريد.

معالجة مجموعات اللوحات

  • لنقل لوحة إلى مجموعة، اسحب علامة تبويب اللوحة إلى مساحة الإفلات المميزة في المجموعة.

إضافة لوحة إلى مجموعة لوحات
إضافة لوحة إلى مجموعة لوحات

  • لإعادة ترتيب اللوحات في مجموعة، اسحب علامة تبويب اللوحة إلى مكان جديد في المجموعة.

  • لإزالة لوحة من مجموعة بحيث تعوم بحرية، اسحب اللوحة من علامة تبويبها خارج المجموعة.

  • لنقل مجموعة لوحات، اسحب شريط عنوانها (المساحة الموجودة أعلى علامات التبويب).

تكديس اللوحات العائمة

عندما تقوم بسحب لوحة خارج مرساها دون وضعها في منطقة إفلات، فإن اللوحة تعوم بشكل حر. تتيح اللوحة العائمة إمكانية وضعها في أي مكان في مساحة العمل. يمكنك تكديس اللوحات العائمة أو مجموعات اللوحات مع بعضها بحيث يتم نقلها كوحدة واحدة عند سحب شريط العنوان الأعلى.

  • لتكديس لوحات عائمة، اسحب لوحة من علامة تبويبها إلى منطقة الإفلات أسفل لوحة أخرى.

  • لتغيير ترتيب التكديس، اسحب اللوحة لأعلى أو لأسفل من علامة تبويبها.

ملاحظة:

تأكد من تحرير علامة التبويب فوق منطقة الإفلات الضيقة بين اللوحات، بدلاً من تحريرها في منطقة الإفلات الواسعة في شريط العنوان.

  • لإزالة لوحة أو مجموعة لوحات من التكديس، بحيث تعوم وحدها، اسحبها للخارج من علامة تبويبها أو شريط عنوانها.

تغيير حجم اللوحات

  • لتصغير أو تكبير لوحة أو مجموعة لوحات أو تكديس من اللوحات، انقر نقرًا مزدوجًا فوق علامة تبويبها. يمكنك أيضًا النقر نقرًا مزدوجًا فوق مساحة علامة التبويب (المسافة الفارغة بجوار علامات التبويب).

  • لتغيير حجم لوحة، اسحب أي جانب من جوانبها. لا يمكن تغيير حجم بعض اللوحات، مثل لوحة Color في Photoshop، بواسطة سحبها.

طي أيقونات اللوحات وتوسيعها

يمكنك طي اللوحات إلى أيقونات لتقليل التزاحم على مساحة العمل. في بعض الحالات، يتم طي اللوحات إلى أيقونات في مساحة العمل الافتراضية.

لوحات مطوية إلى أيقونات

لوحات موسعة من أيقونات

  • لطي جميع أيقونات اللوحة أو توسيعها في عمود، انقر فوق السهم المزدوج الموجود أعلى المرسى.
  • لتوسيع أيقونة لوحة واحدة، انقر فوقها.
  • لتغيير حجم أيقونات اللوحة بحيث ترى الأيقونات فقط (وليس التسميات)، قم بضبط عرض المرسى حتى يختفي النص. لعرض نص الأيقونة مرة أخرى، اجعل المرسى أعرض.
  • لطي لوحة موسعة مرة أخرى إلى أيقونتها، انقر فوق علامة تبويبها أو أيقونةها أو السهم المزدوج في شريط عنوان اللوحة.
ملاحظة:

إذا حددت Auto-Collapse Icon Panels من Preferences > Interface > Panels، فسيتم طي أيقونة اللوحة الموسعة تلقائيًا عندما تنقر بعيدًا عنها.

  • لإضافة لوحة عائمة أو مجموعة لوحات إلى أيقونة مرسى، اسحبها من علامة تبويبها أو شريط عنوانها. (يتم طي اللوحات تلقائيًا إلى أيقونات عند إضافتها إلى مرسى أيقونات.)

  • لنقل أيقونة اللوحة (أو مجموعة أيقونة اللوحة)، اسحب الأيقونة. يمكنك سحب أيقونات لوحة لأعلى ولأسفل في المرسى أو في مراسي أخرى (حيث تظهر في نمط اللوحة لها) أو خارج المرسى (حيث تظهر على هيئة أيقونات عائمة).

استخدام قوائم اللوحات

انتقل إلى قوائم اللوحات باستخدام أيقونة في الزاوية العلوية اليمنى من اللوحة.

قائمة اللوحة
قائمة Panel (لوحة Swatches)

حفظ مساحات العمل وتبديلها

من خلال حفظ الحجم والموضع الحاليين للوحات على هيئة مساحة عمل مسماة، فإنه يمكنك استعادة مساحة العمل حتى وإن قمت بنقل اللوحة أو إغلاقها. تظهر أسماء مساحات العمل المحفوظة في مبدل مساحات العمل في شريط التطبيق.

حفظ مساحة عمل مخصصة

  1. اختر Window > Workspace > New Workspace.

  2. اكتب اسمًا لمساحة العمل.

  3. ضمن Capture، حدد خيارًا أو أكثر:

    Panel Locations

    يحفظ أماكن اللوحة الحالية.

    Menus or Menu Customization

    يحفظ المجموعة الحالية من القوائم.

عرض مساحات العمل أو تبديلها

  • حدد مساحة عمل من مبدل مساحات العمل في شريط التطبيق.

حذف مساحة عمل مخصصة

  • حدد Delete Workspace من مبدل مساحة العمل، ثم حدد مساحة العمل، ثم انقر فوق Delete.

  • اختر Window > Workspace >Delete Workspace، ثم حدد مساحة العمل، ثم انقر فوق Delete.

استعادة مساحة العمل الافتراضية

  • حدد Window > Workspace > Reset [اسم مساحة العمل].

حول أوضاع الشاشة

يمكنك تغيير رؤية نافذة المستند باستخدام أزرار الحالة في قاع صندوق الأدوات أو باختيار أوامر من قائمة View > Screen Mode. عندما يُعرض صندوق الأدوات في عمود واحد، يمكنك تحديد أوضاع العرض بنقر زر الوضع الحالي وتحديد وضع مختلف من القائمة التي تظهر.

Normal Mode 

يعرض العمل الفني في نافذة قياسية مع كل الأدلة والشبكات المرئية، مُظهرًا الكائنات غير المطبوعة، ولوح لصق أبيض.

Preview Mode 

 

يعرض العمل الفني كما لو كان منتجًا نهائيًا، مع إيقاف كل العناصر غير المطبوعة (الشبكات، الأدلة، كائنات غير مطبوعة)، ويتم ضبط لوح اللصق على لون خلفية المعاينة المحدد في Preferences.

Bleed Mode 

يعرض العمل الفني كما لو كان منتجا ًنهائيًا، مع إيقاف كل العناصر غير المطبوعة (الشبكات، الأدلة، كائنات غير مطبوعة)، ويتم ضبط لوح اللصق على لون خلفية المعاينة المحدد في Preferences، وأي عناصر مطبوعة داخل منطقة تجاوز الهوامش بالمستند (المحددة في Document Setup) الظاهر.

Slug Mode 

يعرض العمل الفني كما لو كان منتجا ًنهائيًا، مع منع كل العناصر غير المطبوعة (الشبكات، خطوط الإرشاد، الكائنات غير المطبوعة)، ويتم ضبط اللوحة المؤقتة على لون خلفية المعاينة المحدد في Preferences، وعرض أي عناصر مطبوعة داخل مساحة كتلة المستند (المحددة فيDocument Setup).

Presentation Mode 

لعرض العمل الفني كعرض تقديمي بعرض شرائح بدون عرض قوائم أو لوحات أو أدوات. راجع استخدام وضع العرض التقديمي.

استخدام شريط الحالة

يُظهر شريط الحالة (في الجانب الأسفل الأيسر من نافذة المستند) معلومات حول حالة الملف ويتيح لك الانتقال إلى صفحة مختلفة. انقر قائمة شريط الحالة لتنفيذ أيٍّ من الإجراءات التالية:

  • إظهار الملف الحالي في نظام الملفات باختيار Reveal In Explorer (في Windows) أو Reveal In Finder (في Mac).

  • إظهار الملف الحالي في Adobe Bridge عن طريق اختيار Reveal in Bridge.

ملاحظة:

في نظام التشغيل Mac، يمكنك عرض النسبة المئوية للتكبير في شريط الحالة عن طريق إخفاء شريط التطبيق (Window > Application Bar). في نظام التشغيل Windows، لا يمكن إخفاء شريط التطبيق.

نظرة عامة على لوحة Control

توفر لوحة Control (Window > Control) وصولاً سريعًا للخيارات، والأوامر، والألواح الأخرى المتعلقة بعنصر الصفحة الحالية أو بكائنات تحددها. بشكل افتراضي، توجد لوحة Control في أعلى نافذة المستند، لكن يمكنك وضعها في أسفل النافذة، وتحويلها إلى لوحة متنقلة، أو إخفاؤها تمامًا.

تتنوع الخيارات المعروضة في اللوحة Control وفقًا لنوع الكائن أو الأداة التي قمت بتحديدها:

  • عند تحديد إطار، تعرض لوحة Control خيارات لتغيير حجم الإطار، وتغيير موضعه، وضبط اعوجاجه، وتدويره، أو لتطبيق نمط كائن.

  • عند تحديد نص داخل إطار، تعرض لوحة Control إما خيارات الحرف أو الفقرة. انقر أيقونات الفقرة والحرف الموجودة على الجانب الأيسر من لوحة Control لتحديد ما إذا كان المعروض خيارات الحرف أو الفقرة. إذا كان حجم الشاشة ودقتها يسمحان بذلك، تعرض لوحة Control خيارات إضافية. على سبيل المثال، عند تحديد أيقونة الحرف، يتم عرض كل خيارات الحرف، وتظهر بعض خيارات الفقرة في الجانب الأيمن من لوحة Control. عند نقر أيقونة الفقرة، تُعرض كل خيارات الفقرة، وتظهر بعض خيارات الحرف على الجانب الأيمن.

  • عند تحديد خلية جدول، تعرض لوحة Control خيارات لضبط أبعاد الصف والعمود، ودمج الخلايا، ومحاذاة النص، وإضافة الحدود.

مع تغيّر الخيارات في لوحة Control، يمكنك الحصول على المزيد من المعلومات عن كل خيار باستخدام أوصاف تلميحات الأدوات المنبثقة التي تظهر عند تمرير مؤشر الماس فوق أيقونة أو تسمية خيار.

لوحة Control مع عرض تلميحات الأدوات
لوحة Control مع عرض تلميحات الأدوات

قائمة لوحة Control
قائمة لوحة Control

لفتح مربعات حوار مرتبطة بأيقونات لوحة Control، اضغط على مفتاح Alt (في نظام Windows) أو مفتاح Option (في نظام نظام التشغيل Mac) وأنت تنقر أي أيقونة بلوحة Control. على سبيل المثال، عند تحديد إطار، اضغط مع الاستمرار على مفتاح Alt أو Option وانقر أيقونة Rotation Angle لفتح مربع الحوار Rotate.

تثبيت لوحة Control أو تحريكها

  1. قم بأحد الإجراءات التالية:
    • اسحب الشريط الرأسي على يسار لوحة Control حتى يتم تثبيت شريط الأدوات في أعلى أو أسفل نافذة التطبيق.

    • اختر Dock At Top، أو Dock At Bottom، أو Float من قائمة لوحة Control.

تخصيص لوحة Control

  1. لفتح مربع حوار Customize Control Panel، قم بأحد الإجراءات التالية:

    • انقر فوق Customize من أيقونة لوحة Control الموجودة على الجانب الأيمن من لوحة Control.
    • اختر Customize من قائمة لوحة Control الموجودة على الجانب الأيمن من لوحة Control.
  2. حدد الخيارات التي تريد عرضها أو إخفاءها، ثم انقر فوق OK.

استخدام قوائم السياق

بخلاف القوائم التي تظهر في أعلى الشاشة، تعرض القوائم الحساسة للسياق الأوامر المتعلقة بالأداة النشطة أو بالتحديد النشط. يمكنك استخدام قوائم السياق كطريقة سريعة لاختيار الأوامر الأكثر استخدامًا.

  1. ضع المؤشر فوق المستند، أو الكائن، أو اللوحة.
  2. انقر بزر الماوس الأيمن.
ملاحظة:

(في Mac) إذا لم يكن لديك ماوس له زران، يمكنك عرض قائمة السياق بالضغط على مفتاح Control وأنت تنقر بالماوس.

تغيير تفضيلات الواجهة

  1. اختر Edit > Preferences > Interface (في Windows) أو InDesign > Preferences > Interface (في نظام Mac).

  2. اختر الإعدادات التي تريد تحديدها، ثم انقر فوق OK.

Color Theme

حدد نسق اللون لواجهة InDesign. اختر من بين Dark، أو Medium Dark، أو Medium Light، أو Light Color Theme.

Match Pasteboard To Theme Color

حدد هذا الخيار ليتوافق لون لوحة اللصق مع لون نسق الواجهة.

تلميحات الأدوات

تظهر تلميحات الأدوات عندما تُبقي المؤشر فوق عناصر الواجهة مثل الأدوات في شريط الأدوات والخيارات في لوحة Control. اختر None لإيقاف تشغيل تلميحات الأدوات.

Show Thumbnails On Place

عند وضع رسم، يظهر مصغر للصورة في مؤشر الرسومات المحملة. بالمثل، يظهر مصغر لسطور النص الأولى في مؤشر النص المحمل. قم بإلغاء تحديد هذا الخيار إذا كنت لا ترغب في ظهور صور مصغرة عند وضع رسومات أو نص.

Show Transformation Values

عن إنشاء كائن أو تغيير حجمه أو تدويره، يعرض المؤشر معلومات الإحداثيات الأفقية والرأسية [السينية، الصادية]، أو الطول والعرض، أو التدوير.

Enable Multi-Touch Gestures

حدد هذا الخيار للسماح بتشغيل إيماءات اللمس المتعدد في InDesign على نظامي التشغيل Windows ونظام التشغيل Mac. فعلى سبيل المثال، عند استخدام ماوس Magic Mouse في نظام التشغيل Mac، تعمل إيماءة التنقل على التمرير لأعلى أو لأسفل أو الانتقال إلى الصفحة أو الحيز السابق أو التالي، بينما تعمل إيماءة التدوير على تدوير الحيز.

Highlight Object Under Selection Tool

حدد هذا الخيار لإبراز حواف إطار الكائنات عند وضع أداة Direct Selection فوقها.

Floating Tools Panel

حدد إذا ما كان شريط الأدوات سيظهر كعمود واحد، أو عمودين، أو صف واحد.

Auto-Collapse Icon Panels

عند تحديد هذا الخيار، فإن نقر نافذة المستند تغلق اللوحة المفتوحة تلقائيًا.

Auto-Show Hidden Panels

عندما تخفي اللوحات بالضغط على Tab، فإن إبقاء المؤشر فوق جانب نافذة المستند يكشف مؤقتًا اللوحات إذا كان هذا الخيار محددًا. إذا كان هذا الخيار غير محدد، يجب الضغط على Tab مرة أخرى لعرض اللوحات.

Open Documents As Tabs

عند إلغاء تحديد هذا الخيار، تظهر المستندات التي تقوم بإنشائها أو فتحها كنوافذ متحركة بدلاً من نوافذ مبوبة.

Enable Floating Document Window Docking

عند تحديد هذا الخيار، يمكنك تثبيت المستندات المتحركة بعضها مع بعض كنوافذ مبوبة. عند إلغاء تحديد هذا الخيار، لا يتم تثبيت نوافذ المستندات المتحركة مع نوافذ مستندات أخرى، ما لم تضغط مع الاستمرار على مفتاح Ctrl (في Windows) أو Command (في نظام التشغيل Mac) أثناء السحب.

Large Tabs

حدد هذا الخيار لزيادة ارتفاع علامات تبويب اللوحة والمستند.

Hand Tool

للتحكم فيما إذا كانت الصور والنصوص ستصبح مكافئة عند التمرير في مستند، اسحب منزلق Hand Tool إلى المستوى المطلوب للأداء مقابل الجودة.

Live Screen Drawing

حدد خيارًا لتحديد ما إذا كنت تريد إعادة رسم الصورة عند سحب كائن. في حالة تحديد Immediate، يُعاد رسم الصورة أثناء سحبها. وفي حالة تحديد Never، يؤدي سحب صورة إلى نقل الإطار فقط، ثم يتم نقل الصورة عند تحرير زر الماوس. وفي حالة تحديد Delayed، يُعاد رسم الصورة فقط عند التوقف المؤقت قبل السحب. يوفر خيار Delayed الوظيفة نفسها كما في InDesign CS4.

دمج Adobe Asset Link

يمكنك الوصول مباشرة إلى المحتوى المُخزّن في AEM Assets دون الحاجة إلى تسجيل الدخول إلى AEM Assets. تم تثبيت Adobe Asset Link كملحق في تطبيق InDesign. يجب على مسؤول تقنية المعلومات لديك تكوين اللوحة ونشرها. وبمجرد التثبيت والتكوين، يمكنك القيام بما يلي لفتح اللوحة:

  • اختر Window > Extensions > Adobe Asset Link.

لسهولة الوصول، يمكنك تكوين مساحة العمل الخاصة بك لتضمين لوحة Adobe Asset Link. لمزيد من المعلومات، راجع الروابط التالية:

شعار Adobe

تسجيل الدخول إلى حسابك