دليل المستخدم إلغاء

تحديد الجداول وتحريرها

  1. دليل مستخدم InDesign
  2. التعرّف على InDesign
    1. مقدمة عن InDesign
      1. الجديد في InDesign
      2. متطلبات النظام
      3. الأسئلة الشائعة
      4. استخدام Creative Cloud libraries
    2. مساحة العمل
      1. أساسيات مساحات العمل
      2. صندوق الأدوات
      3. تعيين التفضيلات
      4. مساحة العمل Touch
      5. اختصارات لوحة المفاتيح الافتراضية
      6. استرداد المستندات والتراجع
      7. ملحق Capture
  3. إنشاء المستندات وتخطيطها
    1. المستندات والصفحات
      1. إنشاء المستندات
      2. العمل باستخدام الصفحات الرئيسية
      3. العمل باستخدام صفحات المستندات
      4. تعيين حجم الصفحة والهوامش والتسييل
      5. العمل باستخدام الملفات والقوالب
      6. إنشاء ملفات كتاب
      7. إضافة ترقيم صفحات أساسي
      8. ترقيم الصفحات والفصول والأقسام
      9. تحويل مستندات QuarkXPress وPageMaker
      10. مشاركة المحتوى
      11. فهم سير العمل الأساسي لملف مدار
      12. حفظ المستندات
    2. الشبكات
      1. الشبكات
      2. تنسيق الشبكات
    3. الأدوات المساعدة للتخطيط‬
      1. المساطر
  4. إضافة المحتوى
    1. النص
      1. إضافة نص إلى الإطارات
      2. نص مؤشر الترابط
      3. ميزات اللغتين العربية والعبرية في InDesign
      4. إنشاء كتابة على مسار
      5. التعداد النقطي والرقمي
      6. الأحرف الرسومية والأحرف الخاصة
      7. تكوين النص
      8. متغيرات النص
      9. إنشاء رموز QR
      10. تحرير النص
      11. محاذاة النص
      12. التفاف النص حول الكائنات
      13. الكائنات المرتبطة
      14. المحتوى المرتبط
      15. تنسيق الفقرات
      16. تنسيق الأحرف
      17. بحث /تغيير
      18. التدقيق الإملائي وقواميس اللغة
    2. أسلوب الطباعة
      1. استخدام الخطوط في InDesign
      2. تقنين الأحرف والتعقب
    3. تنسيق النص
      1. تنسيق النص
      2. العمل باستخدام حزم الأنماط
      3. الجدولة والمسافات البادئة
    4. مراجعة النص
      1. تتبع التغييرات ومراجعتها
      2. إضافة ملاحظات تحريرية في InDesign
      3. استيراد تعليقات PDF
    5. إضافة المراجع
      1. إنشاء جدول محتويات
      2. الحواشي السفلية
      3. إنشاء فهرس
      4. التعليقات الختامية
      5. التعليقات
    6. الأنماط
      1. أنماط الفقرة والحرف
      2. تعيين الأنماط وتصديرها وإدارتها
      3. أنماط الكائنات
      4. الحروف الاستهلالية والأنماط المتداخلة
      5. العمل باستخدام الأنماط
      6. المسافة البادئة
    7. الجداول
      1. تنسيق الجداول
      2. إنشاء الجداول
      3. أنماط الجداول والخلايا
      4. تحديد الجداول وتحريرها
      5. حدود الجداول وتعبئاتها‬
    8. التفاعل
      1. الارتباطات التشعبية
      2. مستندات PDF الديناميكية
      3. الإشارات المرجعية
      4. الأزرار
      5. النماذج
      6. الرسومات المتحركة
      7. الإسنادات الترافقية
      8. بنية ملفات PDF
      9. انتقالات الصفحة
      10. الأفلام والأصوات
      11. النماذج
    9. الرسومات
      1. فهم المسارات والأشكال
      2. الرسم باستخدام أداة Pencil
      3. الرسم باستخدام الأداة Pen
      4. تطبيق إعدادات الخط (الحد) 
      5. المسارات والأشكال المركبة
      6. تحرير المسارات
      7. مسارات القطع
      8. تغيير مظهر الزاوية
      9. محاذاة الكائنات وتوزيعها
      10. الرسومات المرتبطة والمدرجة
      11. دمج AEM Assets
    10. اللون والشفافية
      1. تطبيق لون
      2. استخدام الألوان من الرسومات المستوردة
      3. العمل باستخدام العينات
      4. خلط الأحبار
      5. الصبغات
      6. فهم ألوان المعالجة والتركيز
      7. مزج الألوان
      8. المكونات
      9. تسوية عمل فني شفاف
      10. إضافة تأثيرات الشفافية
  5. Share
    1. العمل باستخدام مستندات InDesign السحابية
    2. مستندات InDesign السحابية | الأسئلة الشائعة
    3. المشاركة والتعاون        
    4. المشاركة للمراجعة
    5. معاينة مستند InDesign مشترك
    6. ادارة الملاحظات 
  6. النشر
    1. الوضع والتصدير والنشر
      1. النشر عبر الإنترنت
      2. النسخ، إدراج الرسومات
      3. تصدير محتوى لـ EPUB
      4. خيارات Adobe PDF
      5. تصدير محتوى إلى HTML
      6. تصدير إلى Adobe PDF
      7. تصدير إلى تنسيق JPEG
      8. تصدير HTML
      9. نظرة عامة على DPS وAEM Mobile
      10. تنسيقات الملفات المدعومة
    2. الطباعة
      1. طباعة كتيبات
      2. علامات الطابعة والتسييل
      3. طباعة المستندات
      4. الأحبار والفاصل وتردد الشاشة
      5. الطباعة المتراكبة
      6. إنشاء ملفات PostScript وEPS
      7. التحقق من صحة الملفات قبل التسليم
      8. طباعة الصور المصغرة والمستندات ذات الحجم الكبير
      9. إعداد ملفات PDF لموفري الخدمة
      10. التجهيز لطباعة الفواصل
  7. توسيع InDesign
    1. التشغيل التلقائي
      1. دمج البيانات
      2. المكونات الإضافية
      3. ملحق Capture في InDesign
      4. البرامج النصية
  8. استكشاف الأخطاء وإصلاحها
    1. المشكلات التي تم إصلاحها
    2. التعطل عند بدء التشغيل
    3. مشكلة القراءة فقط في مجلد التفضيلات
    4. استكشاف مشكلات الملفات
    5. يتعذر تصدير PDF
    6. استعادة مستند InDesign

تحديد خلايا وصفوف وأعمدة جدول

عند قيامك بتحديد جزء أو كل النص في خلية، فإن هذا النص المحدد يبدو بنفس مظهر النص المحدد خارج حدود الجدول. ومع ذلك، في حالة امتداد التحديد إلى أكثر من خلية، يتم تحديد النص والخلايا.

إذا كان الجدول ممتدًا على أكثر من إطار، يؤدي استمرار وضع مؤشر الماوس فوق أي صف رأس أو تذييل ليس صف الرأس أو التذييل الأول إلى ظهور أيقونة الإقفال، مما يعني أنه ليس بإمكانك تحديد النص أو الخلايا في هذا الصف. لتحديد النص في صف رأس أو تذييل، عليك بالذهاب إلى بداية الجدول.

تحديد خلايا

  1. باستخدام أداة Type ، قم بتنفيذ أي من الأمور التالية:
    • لتحديد خلية واحدة، انقر داخل خلية ما، أو حدد نصًا، ثم اختر Table > Select > Cell.

    • لتحديد خلايا متعددة، اسحب عبر حواف الخلية. يرجى مراعاة عدم سحب خط حدود العمود أو الصف حتى لا يؤدي ذلك إلى تغيير حجم الجدول.

ملاحظة:

للتبديل بين تحديد كل النص في خلية وتحديد الخلية، اضغط على المفتاح Esc.

تحديد أعمدة أو صفوف بأكملها

  1. باستخدام أداة Type ، قم بتنفيذ أي من الأمور التالية:
    • انقر داخل خلية ما، أو حدد نصًا، ثم اختر Table > Select > Column or Row.

    • قم بتحريك المؤشر فوق الحد العلوي لعمود أو الحد الأيسر لصف حتى يتغير شكل المؤشر ويصبح شكل السهم ( أو )، ثم انقر لتحديد العمود أو الصف الحالي بأكمله.

قبل وبعد تحديد صف

  1. انقر داخل الجدول أو حدد نصًا.
  2. اختر Table > Select > Header Rows، أو Body Rows، أو Footer Rows.

تحديد الجدول بأكمله

  1. باستخدام أداة Type ، قم بتنفيذ أي من الأمور التالية:
    • انقر داخل الجدول أو حدد نصًا ثم اختر Table > Select > Table.

    • قم بتحريك المؤشر فوق ركن الجدول بأعلى اليسار حتى يتغير شكل المؤشر ويصبح شكل السهم , ثم انقر لتحديد الجدول بأكمله.

    قبل وبعد تحديد جدول

    • اسحب الأداة Type tool عبر الجدول بأكمله.
ملاحظة:

يمكنك كذلك تحديد جدول بنفس الطريقة المتبعة في تحديد رسومات مرتبطة؛ قم بوضع نقطة الإدراج قبل أو بعد الجدول مباشرةً، ثم استمر في الضغط على مفتاح العالي أثناء الضغط على مفتاح سهم يسار أو سهم يمين لتحديد الجدول.

إدخال صفوف وأعمدة

يمكنك إدخال صفوف وأعمدة باستخدام عدد من الطرق المختلفة.

إدخال صف

  1. ضع نقطة الإدراج في صف أسفل أو أعلى المكان الذي تريد أن يظهر فيه الصف الجديد.
  2. اختر Table > Insert > Row.
  3. حدد عدد الصفوف الذي تريده.
  4. حدد إذا كان سيظهر الصف أو الصفوف الجديدة أعلى أو أسفل الصف الحالي، ثم انقر فوق OK.

تتضمن الخلايا الجديدة نفس التنسيق الموجود بالنص في الصف الذي وضعت فيه نقطة الإدخال.

ملاحظة:

يمكنك أيضًا إنشاء صف جديد عن طريق الضغط على Tab عندما تكون نقطة الإدراج عند آخر خلية.

إدخال عمود

  1. ضع نقطة الإدراج في العمود المجاور للمكان الذي تريد أن يظهر فيه العمود الجديد.
  2. اختر Table > Insert > Column.
  3. حدد عدد الأعمدة الذي تريده.
  4. حدد إذا كان سيظهر العمود أو الأعمدة الجديدة قبل أو بعد العمود الحالي، ثم انقر فوق OK.

تتضمن الخلايا الجديدة نفس التنسيق الموجود بالنص في العمود الذي وضعت فيه نقطة الإدخال.

إدخال صفوف وأعمدة متعددة

  1. مع وجود نقطة الإدراج في خلية ما، اختر Table > Table Options > Table Setup.
  2. حدد عددًا مختلفًا من الصفوف والأعمدة، ثم انقر فوق OK.

تُضاف صفوف جديدة في أسفل الجدول؛ وتُضاف أعمدة جديدة للجهة اليمنى للجدول.

ملاحظة:

يمكنك أيضًا تغيير عدد الصفوف والأعمدة باستخدام اللوحة Table panel. لعرض لوحة الجدول، اختر Window > Type & Tables > Table.

إدراج صف أو عمود عن طريق السحب

عند إضافة الأعمدة، إذا قمت بسحب أكثر من مرة أو مرة ونصف من عرض العمود الذي يتم سحبه، فسيتم إضافة أعمدة جديدة بنفس عرض العمود الأصلي. إذا قمت بالسحب لإدراج عمود واحد فقط، يمكن أن يكون لهذا العمود عرض أضيق أو أوسع من العمود الذي تم السحب من عنده. ويتم نفس الوضع في حالة الصفوف، ما لم يتم ضبط الخيارAt Least لارتفاع الصف الذي يتم سحبه. في هذه الحالة إذا قمت بالسحب لإنشاء صف واحد فقط، سيقوم InDesign بتغيير حجم الصف الجديد، إذا لزم الأمر، حتى يكون بالطول الكافي لاحتواء النص.

  1. ضع أداة Type  أعلى حدود عمود أو صف حتى تظهر أيقونة السهم المزدوج ( أو ).
  2. اضغط لأسفل زر الماوس، ثم اضغط لأسفل على المفتاح Alt (في حالة نظام التشغيل Windows) أو على المفتاح Option (في حالة نظام التشغيل Mac OS) بينما تقوم بالسحب لأسفل لإنشاء صف جديد أو لليمين لإنشاء عمود جديد. (إذا قمت بالضغط على المفتاح Alt أو Option قبل الضغط لأسفل على زر الماوس، فستظهر أداة اليد-- لذلك تأكد من بدأ عملية السحب قبل أن تقوم بضغط مفتاح Alt أو Option.)
ملاحظة:

لا يعمل السحب لإدراج صفوف أو أعمدة عند الحواف العليا أو اليسرى للجدول. تستخدم هذه الحقول لتحديد صفوف أو أعمدة.

حذف صفوف أو أعمدة أو جداول

  • لحذف صف أو عمود أو جدول، ضع نقطة الإدراج داخل جدول أو حدد نص في الجدول ثم اختر Table > Delete > Row، أو Column، أو Table
  • لحذف صفوف وأعمدة باستخدام مربع الحوار Table Options، اختر Table > Table Options > Table Setup. حدد عددًا مختلفًا من الصفوف والأعمدة، ثم انقر فوق OK. تُحذَف الصفوف من أسفل الجدول؛ وتُحذَف الأعمدة من الجهة اليمنى للجدول.
  • لحذف صف أو عمود باستخدام الماوس، ضع المؤشر فوق حدود الجانب الأيمن أو السفلي للجدول حتى تظهر أيقونة السهم المزدوج ( أو ) اضغط لأسفل على زر الماوس؛ ثم اضغط على مفتاح Alt (في حالة نظام التشغيل Windows) أو على المفتاح Option (في حالة نظام التشغيلMac OS) بينما تقوم بالسحب إما لأعلى لحذف الصفوف أو لليسار لحذف الأعمدة.
ملاحظة:

إذا قمت بالضغط على المفتاح Alt أو Option قبل الضغط لأسفل على زر الماوس، فستظهر الأداة Hand tool -- لذلك اضغط على المفتاح Alt أو Option بعد بدء السحب.

  • لحذف محتويات خلية بدون حذف الخلية، قم بتحديد الخلايا التي تحتوي على النص الذي تريد حذفه أو استخدم أداة Type لتحديد النص داخل الخلايا. اضغط على Backspace or Delete أو اختر Edit > Clear.

تغيير محاذاة جدول داخل إطار

يتماشى الجدول طبقًا لعرض الفقرة أو خلية الجدول الذي تم إنشاؤه خلالهم. ومع ذلك، فإنه يمكنك تغيير حجم إطار النص أو الجدول مما يؤدي إلى جعل عرض الجدول أكثر أو أقل عرضاً من الإطار. في مثل هذه الحالات، يمكنك أن تقرر إذا ما كنت تريد جعل الجدول محاذيا للإطار أم لا.

  1. ضع نقطة الإدراج على يمين أو يسار الجدول. تأكد من أن نقطة إدراج النص موضوعة في فقرة الجدول وليست خارج الجدول. يصبح طول نقطة الإدراج مكافئًا لطول الجدول في الإطار.
  2. انقر فوق زر محاذاة (على سبيل المثال، الزر Align Center) في اللوحة Paragraph panel أو Control panel.

النقل ضمن جدول

استخدم مفتاح الجدولة أو مفاتيح الأسهم للتنقل في الجدول. يمكنك أيضًا الانتقال إلى صف معين، ويعتبر ذلك مفيدًا في الجداول الطويلة.

الانتقال في جدول باستخدام مفتاح الجدولة

  • اضغط على المفتاح Tab للانتقال إلى الخلية التالية. إذا قمت بالضغط على المفتاح Tab في آخر خلية في الجدول، فسيتم إنشاء صف جديد. للحصول على معلومات عن إدراج حروف جدولة ومسافات إزاحة في جدول، راجع تنسيق نص ضمن جدول.
  • اضغط على مفتاحي Shift+Tab للتحرك إلى الخلية السابقة. إذا ضغطت على المفتاحين Shift+Tab في أول خلية في الجدول، تتحرك نقطة الإدراج إلى آخر خلية في الجدول.

الانتقال في جدول باستخدام مفاتيح الأسهم

اضغط على مفاتيح الأسهم للتحرك داخل وبين خلايا الجدول. إذا قمت بالضغط على مفتاح السهم الأيمن عندما تكون نقطة الإدراج عند نهاية آخر خلية في الصف، تتحرك نقطة الإدراج لبداية الخلية الأولى في الصف نفسه. بطريقة مماثلة، إذا قمت بالضغط على مفتاح السهم الأسفل عندما تكون نقطة الإدراج عند نهاية آخر خلية في العمود، تتحرك نقطة الإدراج لبداية الخلية الأولى في العمود نفسه.

الانتقال إلى صف محدد في جدول

  1. اختر Table > Go To Row.
  2. قم بأي من الأمور التالية:
    • حدد رقم الصف الذي تريد الذهاب إليه ثم انقر فوق OK.

    • إذا كان صف الرأس أو التذييل محددًا في الجدول الحالي، فقم باختيار الرأس أو التذييل من القائمة، ثم انقر فوق OK.

قص ونسخ ولصق محتويات جدول

عند تحديد نص داخل خلية تكون عمليات القص والنسخ واللصق مماثلة لهذه العمليات عند إجرائها على النص المحدد خارج الجدول. يمكنك أيضًا قص ونسخ ولصق الخلايا ومحتواها. إذا كانت نقطة الإدراج في الجدول عند اللصق تظهر خلايا ملصقة متعددة مثل الجدول داخل جدول. يمكنك أيضًا تحريك أو نسخ الجدول بأكمله.

  1. اختر الخلايا التي تريد قصها أو نسخها ثم اختر Edit > Cut أو Copy.
  2. قم بأي من الأمور التالية:
    • لإدراج جدول داخل جدول، ضع نقطة الإدراج في الخلية التي تريد أن يظهر فيها الجدول ثم اختر Edit > Paste.

    • لاستبدال خلايا موجودة، قم بتحديد خلية أو أكثر في الجدول -- مع التأكد من وجود خلايا كافية أسفل ويمين الخلية المحددة -- ثم اختر Edit > Paste.

تحريك أو نسخ جدول

  1. لتحديد الجدول بأكمله، ضع نقطة الإدراج في الجدول ثم اختر Table > Select > Table.
  2. اختر Edit > Cut أو Copy، حرك نقطة الإدراج حيث تريد أن يظهر الجدول، ثم اختر Edit > Paste.

تحويل الجداول إلى نص

  1. باستخدام أداة Type ، ضع علامة الإدخال في داخل الجدول، وحدد النص الموجود في الجدول.
  2. اختر Table > Convert Table To Text.
  3. بالنسبة إلى كلٍّ من فاصل العمود وفاصل الصف، قم بتحديد الفواصل التي تود استخدامها.

    للحصول على أفضل النتائج، استخدم فاصلاً مختلفًا لكلٍّ من الأعمدة أو الصفوف، فمثلاً، استخدم حروف الجدولة للأعمدة والفقرات للصفوف.

  4. انقر فوق OK.

عند قيامك بتحويل جدول إلى نص، فسيتم حذف خطوط الجدول وإدراج الفاصل الذي قمت بتحديده في نهاية كل صف وعمود.

تراكب الجداول

استخدم أمر اللصق لدمج جدولين أو أكثر في جدول واحد.

  1. في الجدول المستهدف، قم بإدخال على الأقل عدد مساوٍ من الصفوف الفارغة حسب ما تلصقه من جداول أخرى. (إذا قمت بإدخال صفوف أقل مما هو منسوخ، فلا يمكنك اللصق.)
  2. في الجدول الأصل، جدد الخلايا التي تريد نسخها. (إذا قمت بنسخ أكثر من الخلايا المتوفرة في الجدول المستهدف، فلا يمكنك اللصق.)
  3. حدد خلية واحدة على الأقل حيث تريد إدراج الصفوف الواردة، ثم اختر Edit > Paste.
ملاحظة:

إذا كانت الصفوف الملصوقة تستخدم تنسيقًا مختلفًا عن بقية الجدول، فعرِّف نمط خلية أو أكثر، ثم قم بتطبيق أنماط خلايا على الخلايا الملصوقة. اضغط مع الاستمرار على المفتاح Alt (في Windows) أو المفتاح Option (في Mac OS) أثناء النقر على نمط الخلية لتتخطى التنسيق الموجود.

تقدم آن ماري كونسبسيو مقالة عن دمج الجداول في ربط الجداول.

العمل باستخدام الجداول في Story Editor

عندما تختار تحرير > تحرير في محرر المجموعة النصية، تظهر الجداول ومحتوياتها في محرر المجموعة النصية. يمكنك تحرير الجداول في محرر المجموعة النصية.

تحرير في محرر المجموعة النصية

A. أيقونة الجدول B. رسومات زائدة 

  • لتمديد أو تقليص الجدول في محرر المجموعة النصية، انقر فوق المثلث الموجود على يسار أيقونة الجدول أعلى الجدول.

  • لتحدد إذا ما كان الجدول مرتبًا بالصف أو بالعمود، انقر بزر الماوس الأيمن (في Windows) أو انقر مع الضغط على المفتاح Ctrl (في Mac OS) على أيقونة الجدول واختر Arrange By Rows أو Arrange By Columns.

  • استخدم عرض التخطيط لتعديل وتنسيق الجدول. لا يمكنك تحديد الأعمدة أو الصفوف في محرر المجموعة النصية.

شعار Adobe

تسجيل الدخول إلى حسابك