دليل المستخدم إلغاء

الرسومات المتحركة

  1. دليل مستخدم InDesign
  2. التعرّف على InDesign
    1. مقدمة عن InDesign
      1. الجديد في InDesign
      2. متطلبات النظام
      3. الأسئلة الشائعة
      4. استخدام Creative Cloud libraries
    2. مساحة العمل
      1. أساسيات مساحات العمل
      2. صندوق الأدوات
      3. تعيين التفضيلات
      4. مساحة العمل Touch
      5. اختصارات لوحة المفاتيح الافتراضية
      6. استرداد المستندات والتراجع
      7. ملحق Capture
  3. إنشاء المستندات وتخطيطها
    1. المستندات والصفحات
      1. إنشاء المستندات
      2. العمل باستخدام الصفحات الرئيسية
      3. العمل باستخدام صفحات المستندات
      4. تعيين حجم الصفحة والهوامش والتسييل
      5. العمل باستخدام الملفات والقوالب
      6. إنشاء ملفات كتاب
      7. إضافة ترقيم صفحات أساسي
      8. ترقيم الصفحات والفصول والأقسام
      9. تحويل مستندات QuarkXPress وPageMaker
      10. مشاركة المحتوى
      11. فهم سير العمل الأساسي لملف مدار
      12. حفظ المستندات
    2. الشبكات
      1. الشبكات
      2. تنسيق الشبكات
    3. الأدوات المساعدة للتخطيط‬
      1. المساطر
  4. إضافة المحتوى
    1. النص
      1. إضافة نص إلى الإطارات
      2. نص مؤشر الترابط
      3. ميزات اللغتين العربية والعبرية في InDesign
      4. إنشاء كتابة على مسار
      5. التعداد النقطي والرقمي
      6. الأحرف الرسومية والأحرف الخاصة
      7. تكوين النص
      8. متغيرات النص
      9. إنشاء رموز QR
      10. تحرير النص
      11. محاذاة النص
      12. التفاف النص حول الكائنات
      13. الكائنات المرتبطة
      14. المحتوى المرتبط
      15. تنسيق الفقرات
      16. تنسيق الأحرف
      17. بحث /تغيير
      18. التدقيق الإملائي وقواميس اللغة
    2. أسلوب الطباعة
      1. استخدام الخطوط في InDesign
      2. تقنين الأحرف والتعقب
    3. تنسيق النص
      1. تنسيق النص
      2. الجدولة والمسافات البادئة
    4. مراجعة النص
      1. تتبع التغييرات ومراجعتها
      2. إضافة ملاحظات تحريرية في InDesign
      3. استيراد تعليقات PDF
    5. إضافة المراجع
      1. إنشاء جدول محتويات
      2. الحواشي السفلية
      3. إنشاء فهرس
      4. التعليقات الختامية
      5. التعليقات
    6. الأنماط
      1. أنماط الفقرة والحرف
      2. أنماط الكائنات
      3. الحروف الاستهلالية والأنماط المتداخلة
      4. العمل باستخدام الأنماط
      5. المسافة البادئة
    7. الجداول
      1. تنسيق الجداول
      2. إنشاء الجداول
      3. أنماط الجداول والخلايا
      4. تحديد الجداول وتحريرها
      5. حدود الجداول وتعبئاتها‬
    8. التفاعل
      1. الارتباطات التشعبية
      2. مستندات PDF الديناميكية
      3. الإشارات المرجعية
      4. الأزرار
      5. النماذج
      6. الرسومات المتحركة
      7. الإسنادات الترافقية
      8. بنية ملفات PDF
      9. انتقالات الصفحة
      10. الأفلام والأصوات
      11. النماذج
    9. الرسومات
      1. فهم المسارات والأشكال
      2. الرسم باستخدام أداة Pencil
      3. الرسم باستخدام الأداة Pen
      4. تطبيق إعدادات الخط (الحد) 
      5. المسارات والأشكال المركبة
      6. تحرير المسارات
      7. مسارات القطع
      8. تغيير مظهر الزاوية
      9. محاذاة الكائنات وتوزيعها
      10. الرسومات المرتبطة والمدرجة
      11. دمج AEM Assets
    10. اللون والشفافية
      1. تطبيق لون
      2. استخدام الألوان من الرسومات المستوردة
      3. العمل باستخدام العينات
      4. خلط الأحبار
      5. الصبغات
      6. فهم ألوان المعالجة والتركيز
      7. مزج الألوان
      8. المكونات
      9. تسوية عمل فني شفاف
      10. إضافة تأثيرات الشفافية
  5. Share
    1. المشاركة والتعاون        
    2. المشاركة للمراجعة
    3. معاينة مستند InDesign مشترك
    4. ادارة الملاحظات 
  6. Publish
    1. التصدير والنشر
      1. النشر عبر الإنترنت
      2. تصدير محتوى لـ EPUB
      3. خيارات Adobe PDF
      4. تصدير محتوى إلى HTML
      5. تصدير إلى Adobe PDF
      6. تصدير إلى تنسيق JPEG
      7. تصدير HTML
      8. نظرة عامة على DPS وAEM Mobile
    2. الطباعة
      1. طباعة كتيبات
      2. علامات الطابعة والتسييل
      3. طباعة المستندات
      4. الأحبار والفاصل وتردد الشاشة
      5. الطباعة المتراكبة
      6. إنشاء ملفات PostScript وEPS
      7. التحقق من صحة الملفات قبل التسليم
      8. طباعة الصور المصغرة والمستندات ذات الحجم الكبير
      9. إعداد ملفات PDF لموفري الخدمة
      10. التجهيز لطباعة الفواصل
  7. توسيع InDesign
    1. التشغيل التلقائي
      1. دمج البيانات
      2. المكونات الإضافية
      3. ملحق Capture في InDesign
      4. البرامج النصية
  8. استكشاف الأخطاء وإصلاحها
    1. المشكلات التي تم إصلاحها
    2. التعطل عند بدء التشغيل
    3. مشكلة القراءة فقط في مجلد التفضيلات
    4. استكشاف مشكلات الملفات
    5. يتعذر تصدير PDF
    6. استعادة مستند InDesign

الرسومات المتحركة تتيح تأثيرات الرسومات المتحركة إمكانية نقل الكائنات في الملفات التي تم تصديرها. فعلى سبيل المثال، يمكن تطبيق إعداد مسبق لحركة على صورة بما يجعلها تبدو وكأنها تتحرك من الجانب الأيسر من الشاشة أثناء التقليص والتدوير. استخدم الأدوات واللوحات التالية لإدراج رسومات متحركة بالمستندات.

انقر فوق زر Play لعرض الرسومات المتحركة

اللوحة Animation

قم بتطبيق إعداد مسبق لحركة وتحرير الإعدادات مثل المدة والسرعة.

أداة Direct Selection وأداة Pen

قم بتحرير المسار الذي يتحرك خلاله الكائن المتحرك.

اللوحة Timing

حدد ترتيب حركة الكائنات الموجودة بإحدى الصفحات.

لوحة Preview

اعرض الرسومات المتحركة في لوحة InDesign.

ملاحظة:

يمكنك إضافة أحد أنواع الرسومات المتحركة إلى InDesign وهو تأثير التمرير الفوقي للأزرار. لمزيد من المعلومات، راجع إنشاء الأزرار.

يقدم جيف ويتشل من Infiniteskills.com نظرة عامة من خلال مقطع فيديو على تحريك التخطيطات‬‏‫.

تحريك مستند باستخدام الإعدادات المسبقة للحركة

إن الإعدادات المسبقة للحركة هي رسومات متحركة تم إنشاؤها مسبقًا ويمكنك تطبيقها على الكائنات بسرعة. استخدم لوحة Animation لتطبيق إعدادات مسبقة للحركة وتغيير إعدادات الرسومات المتحركة مثل المدة والسرعة. تتيح لوحة Animation أيضًا تحديد وقت تشغيل كائن متحرك.

  1. ضع الكائن الذي تريد تحريكه في المستند.

  2. في لوحة Animation (Window > Interactive > Animation)، اختر إعدادًا مسبقًا لحركة من قائمة الإعدادات المسبقة.

  3. قم بتحديد خيارات الإعدادات المسبقة للحركة.

  4. لتحرير مسار الحركة، استخدم أداة Pen وأداة Direct Selection.

  5. استخدم لوحة Timing لتحديد ترتيب تأثيرات الرسومات المتحركة.

  6. استخدام لوحة Preview لمعاينة الرسومات المتحركة في InDesign.

لإزالة الحركة من أحد الكائنات، حدد الكائن وانقر أيقونة حذف في لوحة Animation.

ملاحظة:

عند دمج تأثيرات رسومات متحركة محددة مثل Fade In مع انتقال صفحة أو التفاف صفحة، قد لا تعمل الرسومات المتحركة بالشكل المتوقع في لوحة Preview. فعلى سبيل المثال، تظهر الكائنات التي تم تعيينها إلى Fade In أثناء طي الصفحة عندما يجب أن تبدأ هذه الكائنات غير مرئية. لتجنب هذا التعارض، لا تستخدم انتقالات الصفحة على تلك الصفحات ذات الرسوم المتحركة. تتضمن الإعدادات المسبقة للحركة التي ربما لا تعمل بالشكل المتوقع مع انتقالات الصفحة والتفاف الصفحة \"إظهار\"، و\"تلاشٍ للداخل\"، والعديد من الإعدادات المسبقة للتحرك للداخل، و\"التكبير ثنائي الأبعاد\" و\"حفيف\".

تحويل كائنات محددة إلى مسار حركة

يمكنك إنشاء رسومات متحركة عن طريق تحديد كائن ومسار وتحويله إلى مسار حركة. وفي حالة تحديد مسارين مغلقين، مثل مستطيلين، فسيصبح المسار الموجود بالأعلى هو مسار الحركة.

  1. حدد الكائن المراد إضافة حركة إليه والمسار الذي تريد استخدامه كمسار للحركة.

    لا يمكنك تحويل أكثر من كائنين محددين.

  2. في لوحة Animation، انقر فوق زر Convert To Motion Path .

  3. قم بتغيير الإعدادات الموجودة في لوحة Animation.

خيارات الإعدادات المسبقة للحركة

تظهر خيارات الإعدادات المسبقة للحركة في لوحة Animation. انقر خيار خصائص لعرض الإعدادات المتقدمة.

Name

قم بتعيين اسم للمشهد المتحرك. يُفيد تعيين اسم وصفي بوجه خاص عند إعداد إجراء يؤدي إلى تشغيل المشهد المتحرك.

Preset

اختر من قائمة إعدادات الحركة المعرَّفة مسبقًا.

Event(s)

يتم تحديد خيار عند تحميل الصفحة افتراضيًا، مما يعني أنه سيتم تشغيل الكائن المتحرك عند فتح الصفحة. اختر On Page Click لتشغيل المشهد المتحرك عند النقر فوق الصفحة. اختر On‏ Click‏ (Self) أو On Roll Over‏ (Self) لتشغيل الرسومات المتحركة عند نقر الكائن نفسه أو المرور بالماوس فوقه، على التوالي. وفي حالة إنشاء عملية لزر تؤدي إلى تشغيل المشهد المتحرك، يتم تحديد عند حدث الزر. (راجع إضافة عمليات للأزرار.) كما يمكنك تعيين أحداث متعددة لبدء الرسومات المتحركة.

إذا قمت بتحديد حدث عند المرور الفوقي (ذاتي)، فيمكنك أيضًا تحديد العكس عند انتهاء المرور. يعكس هذا الخيار عملية الحركة عند ابتعاد الماوس من فوق الكائن.

Create Button Trigger

انقر فوق هذا الزر لتشغيل الرسومات المتحركة من كائن أو زر موجود. بعد النقر فوق Create Button Trigger ، انقر فوق الكائن الذي يقوم بتشغيل الرسومات المتحركة. يتم تحويل الكائن إلى زر، إذا لزم الأمر، ويتم فتح لوحة Buttons.

Duration

قم بتعيين الوقت الذي يستغرقه حدوث المشهد المتحرك.

Play

قم بتعيين عدد مرات تشغيل المشهد المتحرك، أو حدد تكرار لتشغيل المشهد المتحرك بشكل متكرر حتى يتم إيقافه.

Speed

حدد أحد الخيارات إما تحديد أن تكون سرعة المشهد المتحرك ثابتة (لا شيء) أو تبدأ ببطء ثم تزداد سرعتها (إرخاء إلى الداخل) أو الإبطاء عند النهاية (إرخاء إلى الخارج).

ملاحظة:

تتوفر الخيارات التالية عند توسيع الخصائص.

Animate

اختر From Current Appearance لاستخدام خصائص الكائن الحالية (نسبة القياس وزاوية التدوير والموضع) كنقطة بداية للمشهد المتحرك.

اختر To Current Appearance لاستخدام خصائص الكائن كنقطة نهاية للمشهد المتحرك. يفيد استخدام هذا الخيار بشكل خاص في عروض الشرائح. فعلى السبيل المثال، يمكن أن تظهر الكائنات المتحركة من خارج إلى داخل الصفحة على الصفحة بدلاً من لوحة اللصق، مما يؤدي إلى تحسين مظهر المستند المطبوع.

اختر To Current Appearance لاستخدام خصائص الكائن الحالية كنقطة بداية للمشهد المتحرك وموضع الكائن كنقطة النهاية. وهذا الخيار يشبه الخيار من المظهر الحالي، وينتهي الكائن في موقعه الحالي وتتم إزاحة مسار الحركة. يُفيد هذا الخيار بوجه خاص مع إعدادات مسبقة معينة، مثل التغشيات والتلاشي، لمنع ظهور الكائن في حالة غير مرغوب فيها عند نهاية المشهد المتحرك.

ملاحظة:

لعرض الوكيل في نهاية مسار الحركة، انقر Show Animation Proxy في أسفل لوحة Animation.

إعدادات الحركة

A. الكائن والمسار قبل الحركة B. من المظهر الحالي C. إلى المظهر الحالي D. إلى الموقع الحالي 

Rotate

قم بتعيين زاوية التدوير التي يكملها الكائن أثناء الحركة.

Origin

استخدم البروكسي لتعيين نقطة الأصل لمسار الحركة على الكائن المتحرك.

Scale

قم بتعيين قيمة النسبة لتحديد ما إذا كان حجم الكائن سيزيد أو يقل أثناء التشغيل.

Opacity

حدد أحد الخيارات لتحديد ما إذا كانت الرسومات المتحركة ستبقى ثابتة (لا شيء) أو تصبح مرئية تدريجيًا (تلاشي للداخل) أو تختفي تدريجًا (تلاشي للخارج).

Visibility

حدد Hide Until Animated أو Hide After Animating لجعل الكائن غير مرئي قبل التشغيل أو بعده.

إدارة الإعدادات المسبقة للحركة

يمكنك حفظ إعدادات الرسومات المتحركة كإعدادات مسبقة للحركة حتى يمكنك إعادة استخدامها بسهولة في InDesign. يمكنك أيضًا استيراد تعيينات مسبقة من ملفات XML يمكن مشاركتها مع مستخدمي InDesign الآخرين.

حفظ الإعدادات المسبقة للحركة لإعادة استخدامها

تظهر الإعدادات المسبقة المخصصة أعلى قائمة الإعدادات المسبقة في لوحة Animation.

  1. في لوحة Animation، قم بتغيير الإعدادات كما يلزم.

  2. اختر Save من قائمة لوحة Animation.

  3. اكتب اسمًا للإعداد المسبق وانقر فوق OK.

حذف إعدادات مسبقة مخصصة لحركة

استخدم شاشة إدارة الإعدادات المسبقة لحذف الإعدادات المسبقة للحركة التي تم حفظها أو مضاعفتها أو استيرادها. لا يمكنك حذف الإعدادات المسبقة للحركة الموجودة بين أقواس والتي تم تثبيتها مع InDesign. عند حذف إعداد مسبق لحركة، فسيتم حذفه من كل من قائمة الإعدادات المسبقة ومن جهاز الحاسب.

  1. اختر Manage Presets من قائمة لوحة Animation.

  2. حدد الإعداد المسبق المراد حذفه، وانقر فوق Delete.

مضاعفة الإعدادات المسبقة للحركة

  1. اختر Manage Presets من قائمة لوحة Animation.

  2. حدد الإعداد المسبق الذي تريد مضاعفته، وانقر مضاعفة.

حفظ الإعدادات المسبقة كملفات XML

يُفيد حفظ الإعدادات المسبقة للحركة كملفات XML عند الرغبة في مشاركة إعداد مسبق لحركة مع مستخدمين آخرين لـ InDesign.

عند حفظ إعداد مسبق لحركة كملف XML، يتم حفظ مسار الحركة، مع إعدادات المدة والسرعة والقياس والتدوير والعتامة.

  1. اختر Manage Presets من قائمة لوحة Animation.

  2. حدد تعيين مسبق وانقر فوق Save As.

  3. حدد اسمًا ومكانًا للإعداد المسبق للحركة، وانقر فوق Save.

استيراد إعدادات مسبقة للحركة

يمكنك استيراد إعدادات مسبقة للحركة تم تصديرها من InDesign.

  1. اختر Manage Presets من قائمة لوحة Animation.

  2. انقر فوق Load.

  3. انقر نقرًا مزدوجًا فوق ملف .xml الذي ترغب في استيراده.

تحرير مسار حركة

عند تحديد كائن به حركة، يظهر مسار الحركة بجانب الكائن.

مسار الحركة

A. نقطة البداية B. نقطة النهاية 

  1. لتحرير مسار حركة، نفذ أيًا مما يلي:

    • استخدم أداة Direct Selection وأداة Pen لتحرير مسار حركة باستخدام نفس الأسلوب المستخدم لتحرير أحد المسارات. راجع تحرير المسارات.

    • لإنشاء مسار حركة من مسار موجود، حدد مسارًا وكائنًا وانقر زر Convert To Motion Path  في لوحة Animation.

    • لتغيير اتجاه مسار، انقر فوق Properties في لوحة Animation، ثم اختر إعدادًا من قائمة Animate. (راجع خيارات الإعداد المسبق للحركة.) يمكنك أيضًا تحديد مسار الحركة واختيار Object > Paths > Reverse Path. إذا أردت عكس المسار بدون نقل الكائن، فقم بإزالة الحركة وعكس المسار ثم إعادة الحركة.

استخدام لوحة Timing لتغيير ترتيب المعلومات

استخدم اللوحة Timing لتغيير ترتيب وقت تشغيل الكائنات المتحركة. تسرد لوحة Timing الرسومات المتحركة الموجودة على الحيز الحالي استنادًا إلى حدث الصفحة الذي تم تعيينه لكل مشهد متحرك. فعلى سبيل المثال، يمكنك تغيير مجموعة رسومات متحركة تحدث عند تحميل الصفحة، ثم التغيير إلى مجموعة رسومات متحركة أخرى تحدث عند نقر الصفحة.

يتم سرد الكائنات المتحركة بنفس ترتيب إنشائها. ويتم تشغيل الرسومات المتحركة المسرودة لحدث تحميل الصفحة بالتسلسل افتراضيًا. ويتم تشغيل الرسومات المتحركة المسرودة لحدث نقر الصفحة بشكل متسلسل في كل مرة يتم نقر الصفحة.

يمكنك تغيير ترتيب الحركة وتشغيل الكائنات في نفس الوقت، إلى جانب تأخير الحركة.

  1. اختر Window > Interactive > Animation لعرض لوحة Timing.

  2. لتحديد ما إذا كان سيتم تحرير توقيت حدثي تحميل الصفحة أو نقر الصفحة، حدد أحد الخيارات من قائمة الحدث.

    يظهر حدث تحميل الصفحة ونقر الصفحة فقط إذا تم تعيين عنصر أو أكثر إلى هذا الحدث.

  3. لتحرير التوقيت، نفذ أيًا مما يلي:

    • لتغيير ترتيب الرسومات المتحركة، اسحب العناصر لأعلى ولأسفل في القائمة. علمًا بأنه يتم تشغيل العناصر العلوية أولاً.

    • لتأخير المشهد المتحرك، حدد العنصر وعدد ثواني التأخير.

    • لتشغيل عدة كائنات متحركة معًا، حدد العناصر من القائمة، وانقر فوق زر Play Together  لربط العناصر. انقر مع الضغط على Shift لتحديد مجموعة من العناصر، وانقر مع الضغط على Ctrl (في نظام التشغيل Windows) أو مع الضغط على زر الأوامر Command (في نظام التشغيل Mac) لتحديد عناصر غير متجاورة.

    • إذا قررت عدم تشغيل عناصر مرتبطة معًا، فحدد هذه العناصر وانقر فوق زر Play Separately .

    • لتشغيل عناصر مرتبطة لعدد معين من المرات أو تكرارها، حدد جميع العناصر المرتبطة معًا، ثم قم بتعيين عدد مرات تشغيل الرسومات المتحركة أو حدد Loop.

    • لتغيير حدث تشغيل الرسومات المتحركة، حدد العنصر واختر Reassign To On Page Load أو Reassign To On Page Click.

    • لإزالة عنصر من الحدث المحدد حاليًا (مثل Page Load أو Page Click)، اختر Remove Item. في حالة عدم تعيين العنصر إلى أي حدث، سيظهر في فئة غير معيّن، والتي يمكنك اختيارها من قائمة الحدث.

شعار Adobe

تسجيل الدخول إلى حسابك