Kullanıcı Kılavuzu İptal

Fırçalar

  1. Illustrator Kullanıcı Kılavuzu
  2. Illustrator’ı tanıyın
    1. Illustrator’a giriş
      1. Illustrator’daki yenilikler
      2. Yaygın sorular
      3. Illustrator sistem gereksinimleri
      4. Apple silicon için Illustrator
    2. Çalışma alanı
      1. Çalışma alanı ile ilgili temel bilgiler
      2. Illustrator'daki Keşfedin paneli ile daha hızlı öğrenin
      3. Belge oluşturma
      4. Araç çubuğu
      5. Varsayılan klavye kısayolları
      6. Klavye kısayollarını özelleştirme
      7. Çalışma yüzeylerine giriş
      8. Çalışma yüzeylerini yönetme
      9. Çalışma alanını özelleştirme
      10. Özellikler paneli
      11. Tercihleri ayarlama
      12. Dokunmatik Çalışma Alanı
      13. Illustrator’da Microsoft Surface Dial desteği
      14. Düzenlemeleri geri alma ve tasarım geçmişini yönetme
      15. Görünümü döndürme
      16. Cetveller, ızgaralar ve kılavuzlar
      17. Illustrator’da erişilebilirlik
      18. Güvenli Mod
      19. Çizimi görüntüleme
      20. Illustrator’ı Touch Bar ile kullanma
      21. Dosyalar ve şablonlar
    3. Illustrator’da araçlar
      1. Bir bakışta araçlar
      2. Seçme araçları
        1. Seçim
        2. Doğrudan Seçim
        3. Grup Seçimi
        4. Sihirli Değnek
        5. Kement
        6. Çalışma Yüzeyi
      3. Gezinme araçları
        1. El
        2. Görünümü Döndür
        3. Yakınlaştır
      4. Boyama araçları
        1. Degrade
        2. Kafes
        3. Şekil Oluşturucu
      5. Metin araçları
        1. Yazım
        2. Yola Yazma
        3. Dikey Metin
      6. Çizim araçları
        1. Kalem
        2. Bağlantı Noktası Ekle
        3. Bağlantı Noktasını Sil
        4. Bağlantı Noktası
        5. Kavis
        6. Çizgi Parçası
        7. Dikdörtgen
        8. Yuvarlak Köşeli Dikdörtgen
        9. Elips
        10. Çokgen
        11. Yıldız
        12. Boya Fırçası
        13. Kabarcık Fırçası
        14. Kurşun Kalem
        15. Shaper
        16. Dilim
      7. Değiştirme araçları
        1. Döndür
        2. Yansıtma
        3. Ölçek
        4. Yamultma
        5. Genişlik
        6. Serbest Dönüştürme
        7. Damlalık
        8. Karışım
        9. Silgi
        10. Makas
    4. Hızlı eylemler
      1. Retro metni
      2. Neon ışıması metni
      3. Eski tip metin
      4. Yeniden Renklendir
      5. Taslağı vektöre dönüştür
  3. iPad’de Illustrator
    1. iPad’de Illustrator uygulamasına giriş
      1. iPad’de Illustrator’a genel bakış
      2. iPad’de Illustrator ile ilgili SSS
      3. Sistem gereksinimleri | iPad’de Illustrator
      4. iPad’de Illustrator uygulamasında yapabilecekleriniz veya yapamayacaklarınız
    2. Çalışma alanı
      1. iPad’de Illustrator çalışma alanı
      2. Dokunmatik kısayollar ve dokunma hareketleri
      3. iPad’de Illustrator için klavye kısayolları
      4. Uygulama ayarlarınızı yönetme
    3. Belgeler
      1. iPad’de Illustrator uygulamasında belgelerle çalışma
      2. Photoshop ve Fresco belgelerini içe aktarma
    4. Nesneleri seçme ve düzenleme
      1. Tekrar nesneleri oluşturma
      2. Nesneleri karıştırma
    5. Çizim yapma
      1. Yolları çizme ve düzenleme
      2. Şekil çizme ve düzenleme
    6. Yazım
      1. Yazım ve fontlarla çalışma
      2. Yol boyunca metin tasarımları oluşturma
      3. Kendi fontlarınızı ekleme
    7. Görüntülerle çalışma
      1. Raster görüntüleri vektörleştirme
    8. Renk
      1. Renkleri ve degradeleri uygulama
  4. Bulut belgeleri
    1. Temel bilgiler
      1. Illustrator bulut belgeleriyle çalışma
      2. Illustrator bulut belgelerini paylaşma ve bu belgelerde iş birliği yapma
      3. Belgeleri inceleme için paylaşma
      4. Adobe Illustrator için bulut depolama alanını yükseltme
      5. Illustrator bulut belgeleri | Yaygın sorular
    2. Sorun giderme
      1. Illustrator bulut belgelerinde oluşturma veya kaydetme sorunlarını giderme
      2. Illustrator bulut belgelerinde sorun giderme
  5. İçerik ekleme ve düzenleme
    1. Çizim yapma
      1. Çizim hakkında temel bilgiler
      2. Yolları düzenleme
      3. Piksel bakımından kusursuz resimler çizme
      4. Kalem, Kavis veya Kurşun Kalem aracıyla çizim yapma
      5. Basit çizgiler ve şekiller çizme
      6. Görüntü İzleme
      7. Yolu basitleştirme
      8. Perspektif ızgaralarını tanımlama
      9. Sembolizm araçları ve sembol kümeleri
      10. Yol parçalarını ayarlama
      11. 5 kolay adımda çiçek tasarlama
      12. Perspektif çizimi
      13. Semboller
      14. Web iş akışları için pikselle hizalanmış yollar çizme
    2. 3D nesneler ve malzemeler
      1. Illustrator’daki 3D efektler hakkında
      2. 3D grafikler oluşturma
      3. 3D nesneler üzerinde çizimi eşleme
      4. 3D metin oluşturma
    3. Renk
      1. Renk hakkında
      2. Renk seçme
      3. Renk örnekleri oluşturma ve kullanma
      4. Renkleri ayarlama
      5. Adobe Color Temaları panelini kullanma
      6. Renk grupları (renk uyumları)
      7. Renk Temaları paneli
      8. Çiziminizi yeniden renklendirme
    4. Boyama
      1. Boyama hakkında
      2. Dolgularla ve konturlarla boyama
      3. Canlı Boyama grupları
      4. Degradeler
      5. Fırçalar
      6. Saydamlık ve karıştırma modları
      7. Nesneye kontur uygulama
      8. Desen oluşturma ve düzenleme
      9. Kafesler
      10. Desenler
    5. Nesneleri seçme ve düzenleme
      1. Nesneleri seçme
      2. Katmanlar
      3. Nesneleri gruplama ve genişletme
      4. Nesneleri taşıma, hizalama ve dağıtma
      5. Nesneleri yığınlama    
      6. Nesneleri kilitleme, gizleme ve silme
      7. Nesneleri kopyalama ve çoğaltma
      8. Nesneleri döndürme ve yansıtma
      9. Nesnelere örgü uygulama
    6. Nesneleri yeniden şekillendirme
      1. Görüntüleri kırpma
      2. Nesneleri dönüştürme
      3. Nesneleri birleştirme
      4. Nesneleri kesme, bölme ve kırpma
      5. Kukla Çarpıt
      6. Nesneleri ölçekleme, yamultma ve deforme etme
      7. Nesneleri karıştırma
      8. Zarflar kullanarak yeniden şekillendirme
      9. Nesneleri efektlerle yeniden şekillendirme
      10. Shaper ve Şekil Oluşturucu araçlarını kullanarak yeni şekiller oluşturma
      11. Canlı Köşeler ile çalışma
      12. Dokunma desteği ile geliştirilmiş yeniden şekillendirme iş akışları
      13. Kırpma maskelerini düzenleme
      14. Canlı şekiller
      15. Şekil Oluşturucu aracını kullanarak şekiller oluşturma
      16. Genel düzenleme
    7. Yazım
      1. Metin ekleme ve yazım nesneleriyle çalışma
      2. Madde işaretli ve numaralandırılmış listeler oluşturma
      3. Metin alanını yönetme
      4. Fontlar ve tipografi
      5. Yazımı formatlama
      6. Metni içe ve dışa aktarma
      7. Paragrafları formatlama
      8. Özel karakterler
      9. Yola yazma oluşturma
      10. Karakter ve paragraf stilleri
      11. Sekmeler
      12. Metin ve yazım
      13. Eksik fontları bulma (Typekit iş akışı)
      14. Illustrator 10 metnini güncelleme
      15. Arapça ve İbranice fontlar
      16. Fontlar | SSS ve sorun giderme ipuçları
      17. 3D metin efekti oluşturma
      18. Kreatif tipografi tasarımları
      19. Yazımı ölçekleme ve döndürme
      20. Satır ve karakter aralığı
      21. Tireleme ve satır sonları
      22. Metin geliştirmeleri
      23. Yazım ve dil sözlükleri
      24. Asya dillerindeki karakterleri formatlama
      25. Asya dillerinde metinler için oluşturucular
      26. Karışım nesneleri ile metin tasarımları oluşturma
      27. Görüntü İzleme’yi kullanarak metin posteri oluşturma
    8. Özel efektler oluşturma
      1. Efektlerle çalışma
      2. Grafik stilleri
      3. Alt gölge oluşturma
      4. Görünüm nitelikleri
      5. Taslaklar ve mozaikler oluşturma
      6. Alt gölgeler, ışımalar ve geçiş yumuşatma
      7. Efektler özeti
    9. Web grafikleri
      1. Web grafikleri oluşturmak için en iyi uygulamalar
      2. Grafikler
      3. SVG
      4. Animasyon oluşturma
      5. Dilimler ve görüntü eşlemeleri
  6. İçe aktarma, dışa aktarma ve kaydetme
    1. İçe aktarma
      1. Birden çok dosya yerleştirme
      2. Bağlantılı ve gömülü dosyaları yönetme
      3. Bağlantı bilgileri
      4. Gömülü görüntüleri çıkarma
      5. Photoshop’tan çizimleri içe aktarma
      6. Bitmap görüntüleri içe aktarma
      7. Adobe PDF dosyalarını içe aktarma
      8. EPS, DCS ve AutoCAD dosyalarını içe aktarma
    2. Illustrator’da Creative Cloud Libraries 
      1. Illustrator’da Creative Cloud Libraries
    3. Kaydet
      1. Çizimi kaydetme
    4. Dışa Aktar
      1. Illustrator çizimini Photoshop’ta kullanma
      2. Çizimi dışa aktarma
      3. Varlıkları toplama ve toplu halde dışa aktarma
      4. Dosyaları paketleme
      5. Adobe PDF dosyaları oluşturma
      6. CSS dosyalarını ayıklama | Illustrator CC
      7. Adobe PDF seçenekleri
      8. Dosya bilgileri ve meta veriler
  7. Yazdırma
    1. Baskıya hazırlama
      1. Belgeleri baskı için ayarlama
      2. Sayfa boyutunu ve yönlendirmesini değiştirme
      3. Kırpma veya hizalama için kırpma işaretlerini belirleme
      4. Büyük tuval kullanmaya başlama
    2. Yazdırma
      1. Üst baskı
      2. Renk yönetimi ile yazdırma
      3. PostScript yazdırma
      4. Yazdırma hazır ayarları
      5. Yazıcı işaretleri ve taşma payları
      6. Saydam çizimleri yazdırma ve kaydetme
      7. Bindirme
      8. Renk ayrımlarını bastırma
      9. Degradeleri, kafesleri ve renk karışımlarını yazdırma
      10. Özel Üst Baskı
  8. Görevleri otomatikleştirme
    1. Değişkenler panelini kullanarak veri birleştirme
    2. Komut dosyaları ile otomasyon
    3. Eylemler ile otomasyon
  9. Sorun giderme 
    1. Çökme sorunları
    2. Çökmeden sonra dosyaları kurtarma
    3. Dosya sorunları
    4. Desteklenen dosya formatları
    5. GPU cihaz sürücüsü sorunları
    6. Wacom cihaz sorunları
    7. DLL dosyası sorunları
    8. Bellek sorunları
    9. Tercihler dosyası sorunları
    10. Font sorunları
    11. Yazıcı sorunları
    12. Kilitlenme raporunu Adobe ile paylaşma
    13. Illustrator performansını iyileştirme

iPad veya iPhone'unuzu kullanarak, size ilham veren her türlü fotoğraftan mükemmel ve yüksek kaliteli fırçalar oluşturabileceğinizi biliyor muydunuz? Fırçalarınızı Creative Cloud Kitaplığınıza kaydedin ve onlara dilediğiniz yerde Photoshop ve Illustrator'dan erişin!

Adobe Brush CC iPad uygulaması hakkında daha fazla bilgiyi bu videoda bulabilirsiniz.

Adobe Brush CC uygulamasını iTunes App Store'dan indirin.

Fırçalar hakkında

Fırçalar, yolların görünümünü stilize etmenize olanak sağlar. Varolan yollara fırça darbeleri uygulayabilir veya bir yol çizmek için Boya Fırçası aracını kullanıp aynı anda bir fırça darbesi uygulayabilirsiniz.

Illustrator'da farklı türlerde fırçalar vardır: kaligrafi, saçılma, resim, desen ve kıl fırça. Bu fırçaları kullanarak aşağıdaki efektleri elde edebilirsiniz:

Kaligrafi fırçaları

Kaligrafi kaleminin açılı kesik ucuyla çizilmişe benzeyen konturlar oluşturur ve bunlar yolun ortası boyunca çizilir. Kabarcık Fırçası aracını kullandığınızda, kaligrafik fırçayla boyayabilir ve yığın düzeniyle kesişen veya bununla bitişik aynı renkle doldurulmuş diğer nesnelerle birleşen dolgu şekline fırça darbesini otomatik olarak genişletebilirsiniz.

Saçılma fırçaları

Bir nesnenin (söz gelimi bir uğur böceğinin veya bir yaprağın) kopyalarını yol boyunca saçar.

Resim fırçaları

Bir fırça şeklini (söz gelimi Kaba Füzen) veya nesne şeklini yolun uzunluğu boyunca uzatır.

Kıl fırça

Kıl fırçalarla doğal bir fırçanın görünümüne sahip fırça darbeleri oluşturur.

Desen fırçaları

Yol boyunca, tekrarlayan tek tek döşemelerden oluşan bir desen boyar. Desen fırçaları, desenin yanları, iç köşesi, dış köşesi, başlangıcı ve bitişi için en çok beş döşeme içerebilir.

Fırça türleri

A. Kaligrafi Fırçası B. Saçılma Fırçası C. Resim Fırçası D. Desen Fırçası E. Kıl Fırça 

Saçılma fırçaları ve Desen fırçaları çoğunlukla aynı sonucu elde etmenizi sağlayabilir. Ancak bunların arasındaki fark, Desen fırçaları yolu tam olarak izlerken, Saçılma fırçalarının izlememesidir.

Desen fırçasındaki oklar
Desen fırçasındaki oklar, yolu izlemek için eğilir (solda); Saçılma fırçasındaki oklar ise düz kalır (sağda).

Fırçaları kullanma ile ilgili bir video izleyin.

Fırçalar paneline genel bakış

Fırçalar paneli (Pencere > Fırçalar), mevcut dosya için fırçaları görüntüler. Fırça kitaplığından fırça seçtiğinizde, otomatik olarak Fırçalar paneline eklenir. Kendi oluşturduğunuz ve Fırçalar panelinde sakladığınız fırçalar sadece mevcut dosyayla ilişkilendirilir, yani her Illustrator dosyasının Fırçalar panelinde farklı fırça kümeleri olabilir.

Fırça türünü gösterme veya gizleme

  1. Panel menüsünde, şu fırçalardan istediklerinizi seçin: Göster: Kaligrafi Fırçaları, Göster: Saçılma Fırçaları, Göster: Resim Fırçaları, Göster: Kıl Fırçalar, Göster: Desen Fırçaları.

Fırçaların görünümünü değiştirme

  1. Panel menüsünde Minik Resim Görünümü'nü veya Liste Görünümü'nü seçin.

Fırçalar panelinde fırçaların sırasını değiştirme

  1. Fırçayı yeni bir konuma sürükleyin. Fırçaları sadece kendi türleri içinde taşıyabilirsiniz. Örneğin, bir Kaligrafi fırçasını Saçılma fırçası alanına taşıyamazsınız.

Fırçalar panelinde bir fırçayı çoğaltma

  1. Fırçayı, Yeni Fırça düğmesine sürükleyin veya Fırçalar paneli menüsünde Fırçayı Çoğalt'ı seçin.

Fırçalar panelinden fırçayı silme

  1. Fırçaları seçin ve Fırçayı Sil düğmesini tıklatın. Fırçalar paneli menüsünde Tüm Kullanılmayanları Seç'i seçerek belgede kullanılmayan bütün fırçaları seçebilirsiniz.

Fırça kitaplıklarıyla çalışma

Fırça kitaplıkları (Pencere > Fırça Kitaplıkları > [kitaplık]), Illustrator uygulamasıyla birlikte gelen hazır fırça koleksiyonlarıdır. Birden çok fırça kitaplığı açarak bu kitaplıkların içeriğinde dolaşabilir ve fırçalar seçebilirsiniz. Fırçalar paneli menüsünü kullanarak da fırça kitaplıkları açabilirsiniz.

Not:

Illustrator uygulamasını başlattığınızda otomatik olarak bir fırça kitaplığı açmak için fırça kitaplığının panel menüsünde Kalıcı seçeneğini işaretleyin.

Fırça kitaplığındaki fırçaları Fırçalar paneline taşıma

  1. Fırçalar paneline fırçaları sürükleyin veya fırça kitaplığının panel menüsünde Fırçalara Ekle'yi seçin.

Başka bir dosyadan Fırçalar paneline fırça ekleme

  1. Pencere > Fırça Kitaplıkları > Diğer Kitaplık'ı ve ardından dosyayı seçin.
  2. Fırça Kitaplığı panelinde, içe aktarmanız gereken tek bir fırça tanımını ya da tüm fırça tanımlarını tıklatın ve Fırça Kitaplığı panel menüsünden (alt menü) Fırçalara Ekle'yi seçin.

Yeni fırça kitaplıkları oluşturma

  1. İstediğiniz fırçaları Fırçalar paneline ekleyin ve istemediğiniz bütün fırçaları silin.
  2. Fırçalar paneli menüsünde Fırça Kitaplığını Kaydet'i seçin ve yeni kitaplık dosyasını aşağıdaki klasörlerden birine koyun; böylece Illustrator uygulamasını yeniden başlattığınızda Fırça Kitaplıkları menüsünde görüntülenecektir:
    • (Windows) User/AppData/Roaming/Adobe/Adobe Illustrator <sürüm numarası> Settings/Brushes
    • (Mac OS) Library/Application Support/Adobe/Adobe Illustrator <sürüm numarası> Settings/Brushes
    • Sisteminizde yüklü olan Illustrator sürümüne bağlı olarak <sürüm numarası> alanına aşağıdaki değerleri girin. Daha fazla bilgi için bkz. Illustrator sürüm numarasını değiştirme.
    Not:

    Dosyayı başka bir klasöre kaydederseniz kitaplığı, Pencere > Fırça Kitaplıkları >Diğer Kitaplık'ı seçip kitaplık dosyasını seçerek açabilirsiniz.

Fırça darbeleri uygulama

Kalem aracı, Kurşun Kalem aracı veya temel şekil araçları dahil olmak üzere herhangi bir araçla oluşturulan bir yolla fırça darbeleri uygulayabilirsiniz.

  1. Aşağıdakilerden birini yapın:
    • Yolu seçin, sonra da bir fırça kitaplığından, Fırçalar panelinden veya Kontrol panelinden fırça seçin.

    • Fırçayı yola sürükleyin. Zaten yola uygulanmış fırça darbesi varsa yeni fırça, eskisinin yerini alır.

    Not:

    Yola farklı fırçalar uygulamak ve orijinal fırçayla kullanılan fırça darbesi ayarlarını kullanmak istiyorsanız uygulamak istediğiniz yeni fırçayı tıklatırken Alt tuşunu (Win) veya Option tuşunu (Mac OS) basılı tutun.

Yol çizerken aynı zamanda fırça darbeleri uygulama

  1. Fırça kitaplığında veya Fırçalar panelinde bir fırça seçin.
  2. Boya Fırçası aracını seçin.
  3. Fare işaretçisini, fırça darbesinin başlamasını istediğiniz yere getirin ve sürükleyerek bir yol çizin. Sürüklerken işaretçiyi noktalı bir çizgi izler.
  4. Aşağıdakilerden birini yapın:
    • Açık bir yol çizmek için yol istediğiniz şekli aldığında fare düğmesini bırakın.

    • Kapalı bir şekil çizmek için sürüklerken Alt (Windows) veya Option (Mac OS) tuşunu basılı tutun. Boya Fırçası aracı, küçük bir halka görüntüler. Şekli kapatmaya hazır olduğunuzda fare düğmesini bırakın (Alt veya Option tuşunu henüz bırakmayın).

      Siz çizerken Illustrator, bağlantı noktalarını belirler. Bağlantı noktalarının sayısı, yolun uzunluğuyla karmaşıklığına ve Boya Fırçası tolerans ayarlarına göre belirlenir.

      İpucu: Çizimi tamamladıktan sonra fırçanın uygulandığı yolun şeklini ayarlamak için önce yolu seçin. Ardından, Boya Fırçası aracını yolun üstüne getirin ve yol istediğiniz şekli alana kadar sürükleyin. Bu tekniği, fırça darbeli bir yolu uzatmak için olduğu kadar mevcut bitiş noktaları arasında yolun şeklini değiştirmek için de kullanabilirsiniz.

Boya Fırçası aracı seçenekleri

Boya Fırçası aracını çift tıklatın ve aşağıdaki seçenekleri ayarlayın:

Aslına Uygunluk

Illustrator uygulamasının, farenizi veya ekran kaleminizi ne kadar hareket ettirdiğinizde yola yeni bir bağlantı noktası ekleyeceğini belirler. Örneğin, Aslına Uygunluk alanında 2,5 değeri varsa 2,5 pikselden az bir aralıktaki araç hareketleri göz ardı edilir. Aslına Uygunluk değeri 0,5 ile 20 piksel arasında değişebilir, değer ne kadar yüksekse yol o kadar düzgün ve az karmaşık olur.

Düzgünlük

Illustrator'ın, aracı kullandığınızda uygulayacağı düzgünlük miktarını denetler. Düzgünlük değeri %0 ile %100 arasında değişebilir, oran ne kadar yüksekse yol o kadar düzgün olur.

Yeni Fırça Darbesi Doldur

Yola dolgu uygular. Bu seçenek, en çok kapalı yollar çizerken yararlı olur.

Seçili Tut

Illustrator'ın, siz çizdikten sonra yolu seçili bırakıp bırakmayacağını belirler.

Seçili Yolları Düzenle

Mevcut bir yolu Boya Fırçası aracıyla değiştirip değiştiremeyeceğinizi belirler.

Piksel Aralığı

Mevcut yolu Boya Fırçası aracıyla düzenlemek için farenin veya ekran kaleminin yola hangi uzaklıkta olması gerektiğini belirler. Bu seçenek yalnızca Seçili Yolları Düzenle seçeneği işaretliyse kullanılabilir.

Fırça darbelerini kaldırma

  1. Fırçanın uygulandığı bir yol seçin.
  2. Fırçalar panelinde, panel menüsünde Fırça Darbesini Kaldır'ı seçin veya Fırça Darbesini Kaldır düğmesini tıklatın.
  3. Fırçalar panelinden veya Kontrol panelinden Temel fırçayı seçerek de bir fırça darbesini kaldırabilirsiniz.

Fırça darbelerini anahatlara dönüştürme

Yolun tek tek bileşenlerini düzenlemek amacıyla fırça darbelerini yol anahatlarına dönüştürebilirsiniz.

  1. Fırçanın uygulandığı bir yol seçin.
  2. Nesne > Görünümü Genişlet'i seçin.

    Illustrator, genişletilen yolun bileşenlerini bir gruba koyar. Grupta, bir yol ve fırça darbesi anahatlarını içeren bir alt grup yer alır.

Fırça oluşturma veya değiştirme

İhtiyacınız olan fırça türüne bağlı olarak, kaligrafi, saçılma, resim, desen ve kıl fırçaları oluşturabilir ve özelleştirebilirsiniz. Saçılma, resim ve desen fırçaları için önce çizimi oluşturmanız gerekir.

Fırçalar için çizim oluştururken şu yönergeleri uygulayın:

  • Çizim, degradeler, karışımlar, başka fırça darbeleri, kafes nesneleri, bitmap görüntüler, grafikler, yerleştirilmiş dosyalar veya maskeler içeremez.

  • Resim ve desen fırçalarında kullanılacak olan çizimde yazım yer alamaz. Yazımla bir fırça darbesi efekti elde etmek için yazımın anahatlarını oluşturun, sonra da bu anahatlarla bir fırça oluşturun.

  • Desen fırçaları için (fırça konfigürasyonuna bağlı olarak) en çok beş desen döşemesi oluşturun ve döşemeleri Renk Örnekleri paneline ekleyin.

Not:

Yeni Belge Profiline fırça tanımı ekleyerek oluşturduğunuz fırçaları tüm yeni belgelerde kullanılabilir hale getirebilirsiniz. Yeni belge profilleri hakkında daha fazla bilgi için bkz. Yeni belge profilleri hakkında..

Fırça oluşturma

  1. Saçılma ve resim fırçaları için kullanmak istediğiniz çizimi seçin. Desen fırçaları için yan döşemede kullanılacak çizimi seçebilirsiniz ancak bu şart değildir. Desen fırçalarını oluşturma hakkında ayrıntılı yönergeler için bkz. Desen döşemesi oluşturma yönergeleri. Desen fırçası seçenekleri hakkında daha fazla bilgi için bkz. Desen fırçası seçenekleri.
  2. Fırçalar panelinde Yeni Fırça düğmesini tıklatın. Alternatif olarak, seçili çizimi Fırçalar paneline sürükleyin.
  3. Oluşturmak istediğiniz fırça türünü seçip Tamam'ı tıklatın.
  4. Fırça Seçenekleri iletişim kutusunda fırça için bir ad girin, fırça seçeneklerini ayarlayın ve Tamam'ı tıklatın.
    Not:

    Desen fırçasını oluşturmak için kullanılan çizim parçaları arasında geçiş izi görmek istemiyorsanız Düzenle > Tercihler > Genel (Windows) ya da Illustrator > Genel > Tercihler (Mac OS) altından Kenar Yumuşatma seçeneğini kapatın.

Fırça üzerinde değişiklik yapma

  • Fırçanın seçeneklerini değiştirmek için Fırçalar panelinde ilgili fırçayı çift tıklatın. Fırça seçeneklerini ayarlayıp Tamam'ı tıklatın. Mevcut belge, değiştirilmiş fırçayı kullanan yollar içeriyorsa bir mesaj görüntülenir. Mevcut konturları değiştirmek için Konturlara Uygula'yı tıklatın. Mevcut konturları olduğu gibi bırakmak ve değiştirilen fırçayı sadece yeni konturlara uygulamak için Konturları Bırak'ı tıklatın.
  • Saçılma, resim veya desen fırçasında kullanılan çizimi değiştirmek için fırçayı çiziminize sürükleyin ve istediğiniz değişiklikleri yapın. Ardından, değiştirdiğiniz fırçayı, Alt (Windows) veya Option (Mac OS) tuşunu basılı tutarak Fırçalar panelindeki orijinal fırçanın üzerine sürükleyin.
  • Fırça uygulanmış bir yolu ilgili fırçayı güncellemeden değiştirmek için yolu seçin ve Fırçalar panelinde Seçili Nesnenin Seçenekleri düğmesini  tıklatın ya da Fırçalar panel menüsünden (alt menü) seçili nesnenin seçeneklerini belirleyin.

Fırça seçenekleri

Farklı türden fırçalar için farklı seçenekler belirleyebilirsiniz. Fırçanın seçeneklerini değiştirmek için Fırçalar panelinde ilgili fırçayı çift tıklatın.

Saçılma, Resim ve Desen fırçalarının renklendirme seçenekleri birbiriyle aynıdır.

Resim Fırçaları veya Desen Fırçaları için bir kontur örneğini özelleştirmek için Fırçalar Paneli'nde Seçili Nesnenin Seçenekleri'ni tıklatın ve darbe seçeneklerini ayarlayın. Resim fırçası için kontur genişliğini çevirme, renklendirme ve çakışma seçenekleriyle birlikte ayarlayabilirsiniz. Desen fırçası için ölçekleme seçeneklerini çevirme, sığdırma ve renklendirme seçenekleriyle birlikte ayarlayabilirsiniz.

Kaligrafi fırçası seçenekleri

Açı

Fırçanın dönüş açısını belirler. Önizlemedeki ok başını sürükleyin veya Açı kutusuna bir değer girin.

Yuvarlaklık

Fırçanın yuvarlaklığını belirler. Önizlemedeki siyah noktayı merkezden uzağa veya merkeze doğru sürükleyin veya Yuvarlaklık kutusuna bir değer girin. Değer ne kadar yüksek olursa yuvarlaklık da o kadar artar.

Çap

Fırçanın çapını belirler. Çap sürgüsünü kullanın veya Çap kutusuna bir değer girin.

Her seçeneğin sağındaki açılır liste, fırçanın şeklindeki çeşitlemeleri denetlemenize olanak sağlar. Aşağıdaki seçeneklerden birini belirleyin:

Sabit

Sabit açıya, yuvarlaklığa veya çapa sahip bir fırça oluşturur.

Rastgele

Rastgele açı, yuvarlaklık veya çap çeşitlemelerine sahip bir fırça oluşturur. Fırça özelliklerinin hangi aralık içinde değişebileceğini belirlemek için Çeşitleme kutusuna bir değer girin. Örneğin, Çap değeri 15, Çeşitleme değeri 5'se çap 10, 20 veya ikisi arasında herhangi bir değer olabilir.

Basınç

Çizim ekran kalemine uygulanan basınca göre açısı, yuvarlaklığı veya çapı değişen bir fırça oluşturur. Bu seçenek, en çok Çap ile birlikte kullanıldığında yararlı olur. Yalnızca grafik tabletiniz varsa kullanılabilir. Fırça özelliklerinin orijinal değerden hangi aralık içinde farklılaşabileceğini belirlemek için Çeşitleme kutusuna bir değer girin. Örneğin, Yuvarlaklık değeri %75, Çeşitleme değeri %25 ise en açık kontur %50, en koyu kontursa %100 olur. Basınç ne kadar düşük olursa fırça darbesi o kadar açılı olur.

Stilus Tekeri

Ekran kalemi tekerinin oynatılmasına göre çapı değişen bir fırça oluşturur. Bu seçenek, yastıklamasında ekran kalemi tekerleği bulunan ve bu kalemi algılayabilen grafik tabletiyle birlikte pistole kalemiyle kullanılmak üzere tasarlanmıştır.

Eğme

Çizim ekran kaleminin eğimine göre açısı, yuvarlaklığı veya çapı değişen bir fırça oluşturur. Bu seçenek en çok Yuvarlaklık ile birlikte kullanıldığında yararlı olur. Yalnızca kalemin dikey açıya ne kadar yakın olduğunu algılayabilen bir grafik tabletiniz varsa kullanılabilir.

Yatak

Kalemin davranışına göre açısı, yuvarlaklığı veya çapı değişen bir fırça oluşturur. Bu seçenek en çok, kaligrafi fırçalarının açısını denetlemek için kullanıldığında, özellikle fırçayı boya fırçası gibi kullanıyorsanız yararlıdır. Yalnızca kalemin hangi yöne eğildiğini algılayabilen bir grafik tabletiniz varsa kullanılabilir.

Dönüş

Çizim ekran kaleminin ucunun nasıl döndürüldüğüne bağlı olarak açısı, yuvarlaklığı veya çapı değişen bir fırça oluşturur. Bu seçenek en çok, kaligrafi fırçalarının açısını denetlemek için kullanıldığında, özellikle fırçayı kesik uçlu kalem gibi kullanıyorsanız yararlıdır. Yalnızca bu türden dönüş hareketlerini algılayabilen bir grafik tabletiniz varsa kullanılabilir.

Saçılma, resim ve desen fırçaları için renklendirme seçenekleri

Saçılma, resim veya desen fırçasının boyadığı renk, mevcut kontur rengine ve fırçanın renklendirme yöntemine bağlıdır. Renklendirme yöntemini ayarlamak için Fırça Seçenekleri iletişim kutusunda aşağıdaki seçeneklerden birini belirleyin:

Yok

Renkleri, Fırçalar panelindeki fırçada göründükleri şekilde görüntüler. Fırçayı Fırçalar panelindekiyle aynı renklerde tutmak için Yok'u seçin.

Renk Tonları

Fırça darbesini, kontur renginin renk tonlarında görüntüler. Resmin siyah olan kısımları kontur rengini alır, siyah olmayan kısımlar kontur renginin tonlarını alır, beyazsa beyaz kalır. Kontur olarak bir spot renk kullanırsanız Renk Tonları, spot rengin tonlarını üretir. Siyah beyaz olan fırçalar için veya bir fırça darbesini spot renkle boyamak istiyorsanız Renk Tonları'nı seçin.

Renk Tonları ve Gölgeler

Fırça darbesini, kontur renginin renk tonlarında ve gölgelerinde görüntüler. Renk Tonları ve Gölgeler, siyahla beyazı korur; ikisinin arasındaki her şey, kontur rengi kapsamında siyahtan beyaza kadar bir karışım haline gelir. Renk Tonları ve Gölgeler'i spot renklerle kullandığınızda siyah eklendiğinden tek bir kalıpla baskı yapamayabilirsiniz. Gri tonlamalı fırçalar için Renk Tonları ve Gölgeler'i seçin.

Ton Kaydırma

Fırça çiziminde, Ana Renk kutusunda gösterilen ana rengi kullanır. (Ana renk varsayılan olarak, çizimdeki en belirgin renktir.) Fırça çiziminde, ana renkte olan her şey kontur rengi haline gelir. Fırça çizimindeki diğer renkler, kontur rengiyle ilişkili renkler haline gelir. Ton Kaydırma, siyahı, beyazı ve griyi korur. Birden çok renk kullanan fırçalarda Ton Kaydırma'yı kullanın. Ana rengi değiştirmek için Ana Renk damlalığını tıklatın, damlalığı iletişim kutusundaki önizleme resmine götürün ve ana renk olarak kullanmak istediğiniz rengi tıklatın. Ana Renk kutusundaki renk değişir. Damlalığın seçimini kaldırmak için damlalığı tekrar tıklatın.

Her seçim hakkında bilgi ve örnekler için Uçlar'ı tıklatın.

Saçılma fırçası seçenekleri

Boyut

Nesnelerin boyutunu denetler.

Aralık

Nesneler arasındaki boşluk miktarını denetler.

Saçılma

Nesnelerin yolun iki yanında bağımsız olarak yolu ne kadar yakından izleyeceğini denetler. Değer ne kadar yüksek olursa nesneler yoldan o kadar uzak olur.

Dönüş

Nesnelerin dönüş açısını denetler.

Döndürme Şuna Göreli

Saçılan nesnelerin dönüş açısını sayfaya veya yola göre ayarlar. Örneğin, 0° dönüşte Sayfa seçerseniz nesneler sayfanın üst tarafına dönük olur. 0° dönüşte Yol seçerseniz nesneler yola teğet olur.

Her seçeneğin sağındaki açılır liste, fırçanın şeklindeki çeşitlemeleri denetlemenize olanak sağlar. Aşağıdaki seçeneklerden birini belirleyin:

Sabit

Sabit boyuta, aralığa, dağılmaya ve dönüşe sahip bir fırça oluşturur.

Rastgele

Rastgele boyut, aralık, dağılma ve dönüş çeşitlemelerine sahip bir fırça oluşturur. Fırça özelliklerinin hangi aralık içinde değişebileceğini belirlemek için Çeşitleme kutusuna bir değer girin. Örneğin, Çap değeri 15, Çeşitleme değeri 5'se, çap 10, 20 veya ikisi arasında herhangi bir değer olabilir.

Basınç

Çizim ekran kalemine uygulanan basınca göre açısı, yuvarlaklığı veya çapı değişen bir fırça oluşturur. Bu seçenek yalnızca grafik tabletiniz varsa kullanılabilir. En sağdaki kutuya bir değer girin veya Maksimum sürgüsünü kullanın. Basınç için en hafif tablet basıncı olarak Minimum değeri, en güçlü basınç olarak da Maksimum değeri kullanılır. Bu ayarı Çap için seçerseniz ne kadar bastırılırsa nesneler o kadar büyür.

Stilus Tekeri

Ekran kalemi tekerinin oynatılmasına göre çapı değişen bir fırça oluşturur. Bu seçenek yalnızca yastıklamasında ekran kalemi tekerleği olan grafik tabletiniz varsa ve girdileri bu kalemden algılayabiliyorsanız kullanılabilir.

Eğme

Çizim ekran kaleminin eğimine göre açısı, yuvarlaklığı veya çapı değişen bir fırça oluşturur. Yalnızca kalemin dikey açıya ne kadar yakın olduğunu algılayabilen bir grafik tabletiniz varsa kullanılabilir.

Yatak

Çizim ekran kaleminin yatağına göre; açısı, yuvarlaklığı veya çapı değişen bir fırça oluşturur. Bu seçenek en çok, fırçaların açısını denetlemek için kullanıldığında yararlı olur. Yalnızca kalemin hangi yöne eğildiğini algılayabilen bir grafik tabletiniz varsa kullanılabilir.

Dönüş

Çizim ekran kaleminin ucunun nasıl döndürüldüğüne bağlı olarak açısı, yuvarlaklığı veya çapı değişen bir fırça oluşturur. Bu seçenek en çok, fırçaların açısını denetlemek için kullanıldığında yararlı olur. Yalnızca bu türden dönüş hareketlerini algılayabilen bir grafik tabletiniz varsa kullanılabilir.

Resim fırçası seçenekleri

Genişlik

Resmin, orijinal kalınlığına göreli olarak kalınlığını ayarlar. Genişlik seçeneği sürgüsünü kullanarak genişliği belirleyebilirsiniz. Resim fırçasının Genişlik açılır menüsünde Basınç, Stilus Tekeri, Eğme, Yatak ve Dönüş gibi ölçek çeşitlerini ayarlamak için kalem tableti seçenekleri bulunur. Varsayılan resim fırçası genişliği %100'dir.

Not:

Genişlik aracını belirli bir Resim fırça darbesi örneğinde kullanırsanız tüm tablet verileri Genişlik noktalarına dönüştürülür. Genişlik açılır listesi ayarlarında Genişlik Noktaları/Profiller seçeneğinin işaretli olduğuna dikkat edin.

Fırça Ölçeği Seçenekleri

Ölçeklenmiş çizimin boyut oranını korur. Kullanılabilir seçenekler şunlardır: Orantılı Ölçekle, Kontur Uzunluğuna Sığdırmak İçin Uzat, Kılavuzlar Arasında Uzat.

Yön

Çizimin yönünü çizgiye göre belirler. Yönü ayarlamak için bir oku tıklatın:  seçeneği, çizimin sol tarafının fırça vuruşunun sonu olmasını sağlar; seçeneği, çizimin sağ tarafının fırça vuruşunun sonu olmasını sağlar; seçeneği, çizimin üst tarafının fırça vuruşunun sonu olmasını sağlar; seçeneğiyse çizimin alt tarafının fırça vuruşunun sonu olmasını sağlar.

Boyunca Çevir veya Yanında Çevir

Çizgiye göre çizimin yönlendirmesini değiştirir.

Renklendirme

Kontur ve renklendirme yöntemi için bir renk seçin. Bu açılır listeyi kullanarak farklı renklendirme yöntemlerinden birini seçebilirsiniz. Renk Tonları, Renk Tonları ve Gölgeler ve Ton Kaydırma seçenekleri bulunur.

Çakıştır

Bir nesnenin kenarlarının birleşme ve katlanmalardan dolayı çakışmasını engellemek için Çakışma ayarlama düğmesini kullanabilirsiniz..

Parçalı resim fırçası

Parçalı resim fırçası, bir resim fırçası sonlarının uzatılamayan kısımlarını tanımlama özelliğine sahiptir. Resim fırçasının Fırça Seçenekleri iletişim kutusunda, Kılavuzlar Arasında Uzat seçeneğini belirleyin ve iletişim kutusunun önizleme bölümünde kılavuzları ayarlayın.

Resim Fırçası seçenekleri
Resim fırçasının Fırça Seçenekleri iletişim kutusundaki Kılavuzlar Arasında Uzat seçeneği

Kılavuzlar arasında kalan çizim, resim fırçasının yol uzunluğuna sığmasını sağlamak için genişletilen veya daraltılan fırça kısmıdır.

Parçalı resim fırçası ile parçalı olmayan resim fırçası arasında karşılaştırma
Parçalı resim fırçası ile parçalı olmayan resim fırçası arasında karşılaştırma

A. Parçalı resim fırçası B. Parçalı olmayan resim fırçası 

Desen fırçası seçenekleri

Ölçek Döşemelerin boyutlarını orijinal boyutlarına göreli olarak ayarlar. Ölçek seçeneği sürgüsünü kullanarak ölçeği belirleyin. Desen fırçası aracının açılır listesinde, basınç, Stilus Tekeri, Eğme, Yatak ve Dönüş gibi ölçek çeşitlemesini ayarlamak için kalem tableti seçenekleri bulunur.

Not:

Genişlik aracını belirli bir Desen fırçası kontur örneğinde kullanırsanız, tüm tablet verileri Genişlik noktalarına dönüştürülür. Kontur seçeneklerinin Ölçek açılır menüsünde, Genişlik Noktaları/Profiller seçeneğinin seçili olduğuna dikkat edin.

Aralık Döşemeler arasındaki boşluğu ayarlar.

Döşeme Düğmeleri Yolun farklı kısımlarına farklı desenler uygulamanızı sağlar. Tanımlamak istediğiniz döşemenin döşeme düğmesini tıklatın ve kayar listeden bir desen renk örneği seçin. Gerekiyorsa diğer döşemelere de desen renk örnekleri uygulamak için aynı yöntemi tekrarlayın.

Not:

Desen fırçası seçeneklerini ayarlamadan önce, kullanmak istediğiniz desen döşemelerini Renk Örnekleri paneline eklemiş olmanız gerekir. Desen fırçası oluşturduktan sonra, desen döşemelerini başka bir çizimde kullanmayı düşünmüyorsanız Renk Örnekleri panelinden silebilirsiniz.

Desen fırçasındaki döşemeler
Desen fırçasındaki döşemeler

A. Kenar döşemesi B. Dış Köşe döşemesi C. İç Köşe döşemesi D. Başlangıç döşemesi E. Son Döşeme 

Boyunca Çevir veya Yanında Çevir

Çizgiye göre desenin yönlendirmesini değiştirir.

Sığdır

Desenlerin yola nasıl sığdırılacağını belirler: Tam Sığdır, nesneye sığacak şekilde desen döşemesini kısaltır veya uzatır. Bu seçenek, eşitsiz döşemeye yol açabilir. Sığacak Boşluğu Ekle, deseni yola orantılı şekilde uygulamak için desenler arasına boş alan ekler. Yaklaşık Yol, döşemeleri değiştirmeden, en yakın yaklaşık yola sığdırır. Bu seçenek, eşit döşemeyi korumak için deseni yola ortalamak yerine yolun biraz içine veya dışına uygular.

Sığdırma seçenekleri
Sığdırma seçenekleri

A. Gererek Sığdır B. Boşluk Ekleyerek Sığdır C. Yaklaşık Yol 

Renklendirme

Kontur ve renklendirme yöntemi için bir renk seçin. Bu açılır listeyi kullanarak farklı renklendirme yöntemlerinden birini seçebilirsiniz. Renk Tonları, Renk Tonları ve Gölgeler ve Ton Kaydırma seçenekleri bulunur.

Kıl fırça

Kıl fırça, kıllı doğal fırça görünümlü fırça konturu oluşturmanıza olanak sağlar. Kıl fırça ile şunları yapabilirsiniz:

  • Gerçek fırçalarla ve suluboya gibi bir araçla yapılabilen boyama efektlerini taklit edebileceğiniz doğal ve akıcı fırça konturları oluşturabilirsiniz.

  • Fırçaları önceden oluşturulmuş bir kitaplıktan seçin veya sağlanan yuvarlak, düz veya yelpaze gibi uç şekillerinden kendi fırçalarınızı oluşturun. Ayrıca kıl uzunluğu, sertliği ve boya opaklığı gibi diğer fırça özelliklerini tanımlayabilirsiniz.

Farklı Kıl fırça şekilleri
Çizim için farklı Kıl fırça şekilleri ve özellikleri kullanan illüstrasyon

Kıl fırçayı bir grafik tabletiyle birlikte kullandığınızda, Illustrator tabletin üzerindeki ekran kaleminin hareketlerini etkileşimli olarak izler. Illustrator, çizim yolunun her noktasındaki yön ve basınç girdisini her yönden değerlendirir. Illustrator, ekran kaleminin x ekseni konumu, y ekseni konumu, basıncı, eğimi, davranışı ve yönünü gözeterek çıktı sağlar.

Dönüşü destekleyen bir tablet ve ekran kalemini fırçanın ipucunu gösteren bir imleç ek açıklayıcısı görüntülenir. Bir fare gibi başka girdi cihazları kullanıldığında bu ek açıklayıcı görüntülenmez. Ek açıklayıcı, kesin imleçleri kullanırken de devre dışıdır.

Not:

Kıl fırçanın tüm özelliklerini keşfetmek için Art (6D) Kalemi ile Wacom Intuos 3 veya sonraki bir tablet kullanın. Illustrator, bu cihaz bileşiminin sağladığı tüm 6 derece özgürlüklerini yorumlayabilir. Ancak, Wacom Grip kalemi ve Resim Fırçası kalemi, dönüş gibi bazı nitelikleri yorumlayamayabilir. Yorumlanmayan bu nitelikler, fırça darbelerinin sonuçlarında sabitler olarak değerlendirilir.

Fare kullanırken yalnızca x ve y eksenin hareketleri kaydedilir. Eğme, davranış, dönüş ve basınç gibi diğer girdiler sabit kalarak daha eşit ve tutarlı konturlar elde etmenizi sağlar.

Kıl Fırça darbeleri için aracı sürüklediğinizde geri bildirim görüntülenir. Bu geri bildirim, nihai konturun yaklaşık bir görünümünü verir.

Not:

Kıl Fırça darbeleri, çakışan ve dolgulu birçok saydam yoldan oluşur. Bu yollar, Illustrator'daki diğer tüm dolgulu yollar gibi, diğer kıl fırça yolları dahil olmak üzere diğer nesnelerin boyası ile etkileşime girer. Ancak fırça darbeleri dolgusu kendinden etkileşimli değildir. Bu nedenle katmanlı, ayrı ayrı kıl fırça darbeleri yığılma oluşturur ve birbirleri ile etkileşime girer, ancak olduğu yerde ileri ve geri hareket ettirilmiş tek bir fırça darbesi kendi kendisi ile etkileşime girmez ve yığılma oluşturmaz.

Kıl fırçayı kullanma

Kıl fırçayı kullanmak için aşağıdakileri yapın:

  1. Yeni fırça simgesini tıklatarak veya Fırçalar panel menüsünden Yeni Fırça'yı seçerek bir fırça tanımı oluşturun.

  2. Kıl Fırça seçeneğini belirleyin ve Tamam'ı tıklatın.

    Kıl Fırça Seçenekleri iletişim kutusu
    Kıl Fırça Seçenekleri iletişim kutusu

  3. Kıl Fırça Seçenekleri iletişim kutusunda şunları belirleyin:

    Ad

    Kıl fırçanın adıdır. Fırça adı maksimum 31 karakter uzunluğunda olabilir.

    Şekil

    Farklı çizim deneyimleri ve kıl fırça yolları görünümü sunan on farklı fırça modelinden birini seçin.

    Boyut

    Fırça boyutu, fırçanın çapını gösterir. Kıl fırça çapı bir fiziksel ortam fırçasındaki gibi kılların tutamaçla birleştiği noktadan (demir halka)itibaren ölçülür. Sürgüyü kullanarak veya boyutu doğrudan metin alanında girerek fırça boyutunu belirtin. Bu aralık 1 mm ile 10 mm arasında olabilir.

    Orijinal Fırça tanımının fırça boyutu Fırçalar panelinde Fırça önizlemesinde görüntülenir.

    Not:

    Köşeli parantez tuşları, [ ve ], boyutu uygun bir şekilde küçültmek ve büyütmek için kullanılır. Köşeli parantez tuşları, boyutu 1 mm'lik artışlarla artırır ve azaltır.

    Kıl Uzunluğu

    Kıl uzunluğu, kılların kıl ucunun tutamacıyla birleştiği noktadan başlar. Kılların uzunluğu diğer kıl fırça seçenekleriyle aynı şekilde Kıl Uzunluğu sürgüsünü sürükleyerek veya Kıl Uzunluğu alanına tam değeri girerek (%25 - %300) belirlenebilir.

    Kıl Yoğunluğu

    Kıl yoğunluğu, fırça boynunun belirlenen bir alanındaki kıl sayısıdır. Bu özelliği de diğer kıl fırça seçenekleri gibi ayarlayabilirsiniz. Kıl yoğunluğu %1 ile %100 aralığındadır ve fırça boyutu ile fırça uzunluğuna göre hesaplanır.

    Kıl Kalınlığı

    Kıl kalınlığı, inceden kabaya (%1 ve %100 arasında) kadar değişebilir. Kıl kalınlığını diğer kıl fırça seçeneklerinde olduğu gibi sürgüyü sürükleyerek veya metin alanına kalınlık değerini girerek ayarlayın.

    Boya Opaklığı

    Bu seçenek, kullanılan boyanın opaklığını ayarlamanızı sağlar. Boya opaklığı %1 ile (Saydam) %100 (opak) arasında değişebilir. Belirtilen opaklık değeri, fırçada kullanılan maksimum opaklıktır. Kıl fırça darbelerinin opaklığını ayarlamak için sayı tuşlarını [0-9] kısayol olarak şu şekilde kullanabilirsiniz:

    • 0 = 100

    • 1 = %10

    • 9 = 90

    Diğer durumlarda, örneğin, 35 girerseniz opaklık %35'e ayarlanır ve 356 girerseniz opaklık değeri 56'ya ayarlanır (son iki rakam). Sonu 00 ile biten tüm rakam satırları %100 olarak ayarlanır.

    Sıklık

    Sertlik, kılların sertliğini belirtir. Düşük bir sertlik değeri ayarlarsanız kıllar esnek olur. Daha yüksek bir değer belirlediğinizde sertleşmeye başlarlar. Kıl sertliği %1 ve %100 aralığındadır.

  4. Fırça tanımını seçilen ayarlarla oluşturmak için Tamam'ı tıklatın.

Fırça aracı seçiliyken ve Fırçalar panelinde bir Kıl fırça tanımı seçiliyken Kıl fırçayı kullanarak çizim oluşturabilirsiniz.

30'dan fazla kıl fırça darbesi içeren bir belgeyi yazdırmayı, kaydetmeyi veya saydamlığını düzleştirmeyi denediğinizde bir uyarı mesajı görüntülenir. Bu uyarılar dosya içeriğini kaydettiğinizde, yazdırdığınızda ve düzleştirdiğinizde görüntülenir.

Uyarı iletişim kutusu
30'dan fazla kıl fırça darbesi bulunan bir belgeyi yazdırmayı denediğinizde görüntülenen uyarı iletişim kutusu

Uyarı iletişim kutusu
30'dan fazla kıl fırça darbesi bulunan bir belgeyi kaydetmeyi denediğinizde görüntülenen uyarı iletişim kutusu

Uyarı iletişim kutusu
30'dan fazla kıl fırça darbeli bir belgenin saydamlığını düzleştirmeye çalıştığınızda görüntülenen uyarı iletişim kutusu

Adobe logosu

Hesabınıza giriş yapın