Resminizi düzenlemek ve mizanpaja yerleştirmek için, nesneleri seçme, konumlandırma ve tam olarak yığınlama işlemlerinde kullanılan araçlardan yararlanırsınız. Nesneleri ölçebilir ve hizalayabilir, tek bir birim halinde davranacak şekilde gruplayabilir ve seçtiğiniz nesneleri ayırabilir, kilitleyebilir veya gizleyebilirsiniz.

Seçim seçenekleri ve tercihleri

Nesne seçme seçenekleri

Nesne üzerinde değişiklik yapmadan önce çevresindeki nesneler arasından o nesneyi ayırt etmeniz gerekir. Bunu, nesneyi seçerek yaparsınız. Ancak nesneyi veya nesne bir parçasını seçtikten sonra düzenleyebilirsiniz.

Illustrator uygulaması, aşağıdaki seçim yöntemlerini ve araçlarını sunar:

Ayırma modu

Katmanı, alt katmanı, yolu ve nesne grubunu belgenizdeki diğer tüm resimlerden hemen ayırmanızı sağlar. Ayırma modundayken, belgedeki ayrılmamış tüm nesneler soluk görünür, seçilemez veya düzenlenemez.

Katmanlar paneli

Nesneleri tek tek veya birlikte, kolay ve ayrıntılı şekilde seçmenizi sağlar. Tek nesneyi (bir gruba dahil olsa bile), katman içindeki tüm nesneleri ve grupları bütün olarak seçebilirsiniz.

Seçim aracı

  Nesneleri ve grupları, nesneleri tıklatarak veya imleci nesnelerin çevresinde sürükleyerek seçmenizi sağlar. Gruplar içindeki grupları ve gruplar içindeki nesneleri de seçebilirsiniz.

Doğrudan Seçim aracı

Tıklatarak bağlantı noktalarını veya yol parçalarını tek tek seçmenize ya da öğedeki başka herhangi bir noktayı tıklatarak yolun veya grubun tamamını seçmenize olanak verir. Nesne grubu içinde bir veya birden çok nesneyi de seçebilirsiniz.

Not: Doğrudan Seçim aracı, anahatlar modundayken aracın işaretçisi yakınındaki içe aktarılan grafikleri seçebilir. İstenmeyen grafiklerin seçilmesini engellemek için seçimi yapmadan önce grafikleri kilitleyin ya da gizleyin.

Grup Seçimi aracı

Grup içindeki tek bir nesneyi, birden çok grup içinde tek bir grubu veya resim içindeki bir dizi grubu seçmenize olanak verir. Her yeni tıklatma, hiyerarşide bir sonraki grubun bütün nesnelerini ekler.

Perspektif Seçim aracı

Nesne ve metinleri perspektife getirmenize, etkin tabakaları değiştirmenize, nesneleri perspektife taşımanıza ve nesneleri dikey doğrultuda taşımanıza olanak sağlar.

Kement aracı

İmleci nesnenin tamamı veya bir bölümü çevresinde sürükleyerek nesneleri, bağlantı noktalarını veya yol parçalarını seçmenize olanak verir.

Sihirli Değnek aracı

Aynı renkte, kontur kalınlığında, opaklıkta veya karıştırma modundaki nesneleri, nesneyi tıklatarak seçmenize olanak verir.

Canlı Boyama Seçimi aracı

Canlı Boyama gruplarındaki yüzeyleri (yollarla çevrelenmiş alanları) ve kenarları (kesişmeler arasındaki yol parçalarını) seçmenize olanak verir.

Seçim komutları

(Seç menüsünde yer alır) Kolayca tüm nesneleri seçmenize veya seçimi kaldırmanıza, bunun yanı sıra nesneleri başka nesnelere göre konumlarına dayalı olarak seçmenize olanak verir. Belirli nitelikleri paylaşan, belirli türden tüm nesneleri seçebilir, seçimleri kaydedebilir veya yükleyebilirsiniz. Etkin çalışma yüzeyindeki tam nesneleri de seçebilirsiniz.

Not:

Başka türden bir araç kullanırken, son kullandığınız seçim aracını (Seçim aracı, Doğrudan Seçim aracı veya Grup Seçimi aracı) geçici olarak devre dışı bırakmak için Ctrl (Windows) veya Command (Mac OS) tuşunu basılı tutun.

Seçim tercihlerini belirleme

Karmaşık görüntülerdeki yolları ve noktaları seçmek gayet zor olabilir. Seçim ve Bağlantı Ekranı tercihlerini kullanarak, piksel seçimi toleransını belirleyebilir ve belirli bir belgede seçimi kolaylaştırabilecek başka seçenekler belirleyebilirsiniz.

  1. Düzenle > Tercihler > Seçim ve Bağlantı Ekranı (Windows) veya Illustrator > Tercihler > Seçim ve Bağlantı Ekranı (Mac OS) seçeneğini belirleyin.

  2. Aşağıdaki Seçim seçeneklerinden istediklerinizi belirleyin:

    Tolerans

    Bağlantı noktalarının seçilmesindeki piksel aralığını belirler. Yüksek değerler, bağlantı noktasının çevresindeki, seçmek için tıklatabileceğiniz alanın genişliğini artırır.

    Yalnızca Yola Göre Nesne Seçimi

    Dolgulu bir nesneyi nesnenin herhangi bir yerine tıklatarak mı yoksa yolu tıklatarak mı seçeceğinizi belirler.

    Noktaya Yasla

    Nesneleri bağlantı noktalarına ve kılavuzlara yaslar. Nesnenin bağlantı noktasına veya kılavuza ne kadar yaklaştığında yaslanacağını belirleyin.

Resmi düzenlemek için ayırma

Ayırma modu nesneleri ayırır; böylece, belirli nesneleri veya nesne parçalarını kolayca seçebilir ve düzenleyebilirsiniz. Aşağıdakilerden herhangi biri ayrılabilir: katmanlar, alt katmanlar, gruplar, semboller, kırpma maskeleri, bileşik yollar, degrade kafesler ve yollar.

Ayırma modunda, ayrılan resme göre yeni resmi silebilir, değiştirebilir veya ekleyebilirsiniz. Ayırma modundan çıktıktan hemen sonra, değiştirilen veya yeni olan resim orijinal ayrılan resmin olduğu konuma eklenir. Ayırma modu otomatik olarak diğer tüm nesneleri kilitler; böylece yalnızca ayırma modunda olan nesneler yaptığınız değişiklikten etkilenir; nesnenin hangi katmanda bulunduğundan endişe etmeniz ya da düzenlemelerinizden etkilenmesini istemediğiniz nesneleri elle kilitlemeniz veya gizlemeniz gerekmez.

Not:

Sembolün tanımını düzenlediğinizde sembol, ayırma modunda görüntülenir. (Bkz. Sembol düzenleme veya yeniden tanımlama.)

Resmi Ayırma
Kelebek grubunu ayırma

Ayırma modu etkin olduğunda, resmin kalanı soluk görünürken ayrılan nesne tam renkli görüntülenir. Ayrılan nesnenin adı ve konumu (bazen içerik haritalı olarak görülür) ayrılma modu kenarlığında görüntülenir; Katmanlar paneli de yalnızca ayrılan alt katmandaki veya gruptaki resmi görüntüler. Ayırma modundan çıktığınızda, öteki katmanlar ve gruplar Katmanlar panelinde yeniden görüntülenir.

Ayrılan nesneleri anahat modunda veya önizleme modunda görüntüleyebilirsiniz.

Bkz. Düzenleme için resmi ayırmak üzere ayırma modunu kullanma başlıklı video.

Yol, nesne veya grup ayırma

  • Aşağıdakilerden birini yapın:

    • Seçim aracını kullanarak yolu veya grubu çift tıklatın.

    • Grubu, nesneyi veya yolu seçip Kontrol panelinde Seçili Nesneyi Ayır düğmesini tıklatın.

    • Grubu sağ tıklatın (Windows) veya Control tuşunu basılı tutup tıklatın (Mac OS) ve Seçili Grubu Ayır'ı seçin.

    • Yolu sağ tıklatın (Windows) veya Control tuşunu basılı tutup tıklatın (Mac OS) ve Seçili Yolu Ayır'ı seçin.

    • Katmanlar panelinde grubu, nesneyi veya yolu seçin; Katmanlar paneli menüsünde Ayırma Moduna Gir'i seçin veya Kontrol panelinde Seçili Nesneyi Ayır düğmesini  tıklatın.

Grubun içinde yolu ayırma

  1. Doğrudan Seçim aracını kullanarak veya Katmanlar panelinde bunu hedefleyerek yolu seçin.

  2. Kontrol panelindeki Seçili Nesneyi Ayır düğmesini tıklatın.

Katmanı veya alt katmanı ayırma

  • Katmanlar panelinde katmanı veya alt katmanı seçin ve Katmanlar paneli menüsünden Ayırma Moduna Gir'i seçin.

Ayırma modundan çıkma

  • Aşağıdakilerden birini yapın:

    • Esc tuşuna basın.

    • Ayırma modundan Çık  düğmesine bir veya birkaç kez basın (ayırdığınız alt katman varsa tek tıklatma sizi bir düzey geri taşır; çift tıklatma ayırma modundan çıkarır).

    • Ayırma modu çubuğunu herhangi bir yerde tıklatın.

    • Kontrol panelindeki Ayırma Modundan Çık düğmesini tıklatın.

    • Seçim aracını kullanarak ayrılan grubun dışını çift tıklatın.

    • Sağ tıklatın (Windows) veya Control tuşunu basılı tutup tıklatın (Mac OS) ve Ayırma Modundan Çık'ı seçin.

Nesnelerin arkasındakileri seçme

Illustrator CS5'te, Ctrl (Windows) veya Cmd (Mac OS) tuşunu basılı tutup tıklatarak diğer nesnelerin altındaki nesneleri seçebilirsiniz. Ctrl (Windows) veya Cmd (Mac OS) tuşunu basılı tutarak ilk tıklattığınızda, işaretçi Arkasındakini Seç olarak değişir. Ctrl (Windows) veya Cmd (Mac OS) tuşunu basılı tutarak tıklatmaya devam ettiğinizde, işaretçi konumunda alttaki nesneler için seçiminiz tekrar edilir.

Not:

Bu seçeneği etkinleştirmek veya devre dışı bırakmak için Düzenle > Tercihler > Seçim ve Bağlantı Seçim ve Bağlantı Ekranı (Windows) veya Illustrator > Tercihler > Seçim ve Bağlantı Ekranı (Mac OS) seçeneğini tıklatın. Daha sonra, Seçim alanında Arkadaki Nesneyi Seçmek İçin Control Tuşuyla Tıklatma (Windows) veya Arkadaki Nesneyi Seçmek için Command tuşuyla Tıklatma onay kutusunu seçin.

Yığın sıralaması içinde sonraki nesneyi seçme

Yığın sıralaması içinde, seçili nesnenin üzerindeki veya altındaki bir nesneyi seçebilirsiniz. Bu komutlar, ayırma modunda çalışmaz.

  • Seçili nesnenin üstündeki veya altındaki en yakın nesneyi seçmek için, Seç > Üstte Sonraki Nesne'yi veya Seç > Altta Sonraki Nesne'yi seçin.

Katmanlar panelini kullanarak nesne seçme

  1. Katmanlar panelinde, seçmek istediğiniz nesnenin yerini belirleyin. Nesnenin yerini bulmak için, bir açılır kapanır oku tıklatarak katmanı veya grubu genişletmeniz ya da panelin içeriğini aşağıya veya yukarıya kaydırmanız gerekebilir.

  2. Aşağıdakilerden istediğinizi yapın:

    • Tek tek nesneleri seçmek için, nesnenin seçim sütununu (hedef düğmesiyle kaydırma çubuğunun arasında) tıklatın. Seçime nesne eklemek veya seçimden nesne çıkartmak için Shift tuşunu basılı tutup tıklatın.

    • Katmandaki veya gruptaki bütün resimleri seçmek için, katmanın veya grubun seçim sütununu tıklatın.

    • Katmandaki bütün resimleri, o anda seçili resme dayalı olarak seçmek için, Seç > Nesne > Tümü Aynı Katmanda'yı seçin.

      Panelde, seçili her öğenin yanında renkli seçim kutuları belirir.

Seçim, Kement veya Sihirli Değnek aracını kullanarak bir nesne seçme

Seçim aracıyla nesne seçme

  1. Seçim aracını  seçin.

  2. Aşağıdakilerden birini yapın:

    • Nesneyi tıklatın.

    • İmleci sürükleyerek bir veya birden çok nesnenin tamamının veya bir bölümünün çevresine bir seçim çerçevesi çizin.

  3. Seçime nesne eklemek veya seçimden nesne çıkartmak için, Shift tuşunu basılı tutun ve eklemek veya çıkartmak istediğiniz nesneleri tıklatın veya sürükleyerek çevresini işaretleyin.

    İpucu: Seçim aracı seçili olmayan bir nesnenin veya grubun üzerindeyken  şekline dönüşür. Araç, seçili bir nesnenin veya grubun üzerine geldiğinde  şeklini alır. Seçili olmayan bir nesnenin bağlantı noktasının üzerindeyken, okun yanında boş bir kare çıkar .

    Nesneleri seçme
    Seçmek için imleci nesnelerin üzerinde sürükleme

Kement aracıyla nesne seçme

  1. Kement aracını  seçin.

  2. İşaretçiyi nesnelerin çevresinden veya üzerinden sürükleyin.

Sihirli Değnek aracıyla nesne seçme

Belgedeki, aynı veya benzer dolgu özelliklerine (örneğin renk ve desen) sahip tüm nesneleri seçmek için, Sihirli Değnek aracını kullanın.

Sihirli Değnek aracını, nesneleri kontur kalınlığına, opaklığına veya karıştırma moduna göre seçecek şekilde özelleştirebilirsiniz. Ayrıca, Sihirli Değnek aracının benzer nesneleri belirlemekte kullandığı toleransları da değiştirebilirsiniz.

Sihirli Değnek aracıyla dolgu rengine dayalı olarak nesne seçme

  1. Sihirli Değnek aracını  seçin.

  2. Aşağıdakilerden birini yapın:

    • Yeni bir seçim yapmak için, seçmek istediğiniz özelliklere sahip nesneyi tıklatın. Tıklatılanla aynı özelliklere sahip olan bütün nesneler seçilir.

    • Mevcut seçime ekleme yapmak için, Shift tuşunu basılı tutun ve eklemek istediğiniz özelliklere sahip başka bir nesneyi tıklatın. Tıklatılanla aynı özelliklere sahip olan diğer bütün nesneler de seçilir.

    • Bazı nesneleri mevcut seçimden çıkartmak için, Alt (Windows) veya Option (Mac OS) tuşunu basılı tutun ve çıkartmak istediğiniz özelliklere sahip olan nesneyi tıklatın. Tıklatılanla aynı özelliklere sahip olan bütün nesneler seçimden kaldırılır.

Sihirli Değnek aracını özelleştirme

  1. Sihirli Değnek panelini açmak için aşağıdakilerden birini yapın:

    • Araçlar panelinde Sihirli Değnek aracını çift tıklatın.

    • Pencere > Sihirli Değnek'i seçin.

  2. Nesneleri dolgu renklerine göre seçmek için, Dolgu Rengi'ni seçin, sonra RGB için 0 - 255 piksel, CMYK için 0 - 100 piksel arasında bir Tolerans değeri girin.

    Düşük tolerans değerleri, tıklattığınız nesneye çok benzeyen nesneleri seçer; yüksek tolerans değerleri, seçilen özelliğe daha geniş bir aralıkta sahip olan nesneleri seçer.

  3. Sihirli Değnek panel menüsünde Kontur Seçeneklerini Göster'i seçin ve aşağıdakilerden herhangi birini yapın:

    • Nesneleri kontur renklerine göre seçmek için, Kontur Rengi'ni seçin, sonra RGB için 0 - 255 piksel, CMYK için 0 - 100 piksel arasında bir Tolerans değeri girin.

    • Nesneleri kontur kalınlıklarına göre seçmek için, Kontur Kalınlığı'nı seçin, sonra 0 - 1000 punto arasında bir Tolerans değeri girin.

  4. Sihirli Değnek panel menüsünde Saydamlık Seçeneklerini Göster'i seçin ve aşağıdakilerden herhangi birini yapın:

    • Nesneleri saydamlıklarına veya karıştırma moduna göre seçmek için, Opaklık'ı seçin, sonra %0 - 100 arasında bir Tolerans değeri girin.

    • Nesneleri karıştırma modlarına göre seçmek için, Karıştırma Modu'nu seçin.

Dolgulu nesneleri seçme

Yalnızca Yola Göre Nesne Seçimi tercihine bağlı olarak, dolgulu bir nesne, nesnenin alanının herhangi bir yeri Seçim veya Doğrudan Seçim aracıyla tıklatarak seçilebilir ya da bu araçlarla bir yol parçasının veya bağlantı noktasının tıklatılması gerekir. Varsayılan değer olarak bu tercih kapalıdır. Bazı durumlarda, bu tercihi açmak isteyebilirsiniz; örneğin, çakışan dolgulu nesnelerle çalışırken, altta kalan nesneleri kolayca seçmek istiyorsanız.

Not:

Yalnızca Yola Göre Nesne Seçimi tercihi, dolgusuz nesneleri seçerken veya resim anahatlar olarak görüntülendiğinde kullanılamaz. Bu durumlarda, bir nesneyi asla nesnenin yolunun içini tıklatarak seçemezsiniz. (Bkz. Resmi anahatlar olarak görüntüleme.)

Yalnızca Yola Göre Nesne Seçimi işaretli değilse nesnenin içini tıklattığınızda ve sürüklediğinizde nesne seçilir ve taşınır.
Yalnızca Yola Göre Nesne Seçimi işaretli değilse nesnenin içini tıklattığınızda ve sürüklediğinizde nesne seçilir ve taşınır.

Yalnızca Yola Göre Nesne Seçimi işaretliyse, Doğrudan Seçim aracıyla sürüklendiğinde, bir seçim çerçevesi içindeki noktalar ve parçalar seçilir.
Yalnızca Yola Göre Nesne Seçimi işaretliyse, Doğrudan Seçim aracıyla sürüklendiğinde, bir seçim çerçevesi içindeki noktalar ve parçalar seçilir.

  • Düzenle > Tercihler > Seçim ve Bağlantı Ekranı (Windows) veya Illustrator > Tercihler > Seçim ve Bağlantı Ekranı (Mac OS) seçeneğini belirleyin ve Yalnızca Yola Göre Nesne Seçimi'ni seçin.

Grup içindeki grupları ve nesneleri seçme

Nesneler gruplandığında, Seçim aracıyla veya Kement aracıyla grubun herhangi bir parçası seçildiğinde, grubun tamamı seçilmiş olur. Nesnenin bir gruba dahil olup olmadığından emin değilseniz, Seçim aracıyla o nesneyi seçin.

Doğrudan Seçim aracı ve Kement aracı, bir grubun veya birkaç grubun üyesi olan tek bir yolu veya nesneyi seçmenize olanak verir. Gruplar içinde başka nesne grupları varsa, Grup Seçimi aracını kullanarak, grup hiyerarşisi içinde sonraki grubu seçebilirsiniz. Her tıklatmada seçime, yeni bir gruplanmış nesneler alt kümesi eklenir.

Seçim aracıyla bir veya birden çok grup seçme

  1. Seçim aracını  seçin.

  2. Grup içindeki nesnelerden herhangi birine aşağıdakilerden birini yapın:

    • Nesneyi tıklatın.

    • İmleci sürükleyerek nesnenin tamamının veya bir bölümünün çevresini işaretleyin.

  3. Seçime grup eklemek veya seçimden grup çıkartmak için, eklenecek veya çıkartılacak grubu tıklatırken Shift tuşunu basılı tutun.

Seçim aracıyla nesneleri ve grup içindeki grupları seçme

  1. Seçim aracını  seçin.

  2. Grubu çift tıklatın. Grup, ayırma modunda görüntülenir.

  3. Aşağıdakilerden istediğinizi yapın:

    • Grup yapısı içinde aşağıya doğru seçime devam etmek için, çift tıklatın.

      İpucu: Canlı Boyama grubu içinde (yüzeyler veya kenarlar yerine) nesneleri seçmek için çift tıklatma, kullanışlı bir yoldur.

    • Seçili grup içindeki bir nesneyi seçmek için, nesneyi tıklatın.

    • Seçili gruba nesne eklemek için, nesneyi çizin.

  4. Grubun seçimini kaldırmak için, grubun dışında bir yeri çift tıklatın.

Grup içindeki tek bir nesneyi seçme

  1. Aşağıdakilerden birini yapın:

    • Grup Seçimi aracını  seçin ve nesneyi tıklatın.

    • Kement aracını  seçin ve nesnenin yolu çevresinde veya üzerinde sürükleyin.

    • Doğrudan Seçim aracını  seçin ve nesnenin içinde bir yeri tıklatın ya da imleci sürükleyerek nesnenin yolunun tamamının veya bir bölümünün çevresine bir seçim çerçevesi çizin.

  2. Seçime nesne veya grup ekleme ya da seçimden nesne veya grup kaldırmak için, Shift tuşunu basılı tutun ve eklenecek veya kaldırılacak nesneyi (herhangi bir seçim aracıyla) seçin.

Grup Seçimi aracıyla nesneleri ve grupları seçme

  1. Grup Seçimi aracını  seçin ve seçmek istediğiniz grup içindeki bir nesneyi tıklatın. Nesne, seçilir.

  2. Nesnenin ana grubunu seçmek için, aynı nesneyi tekrar tıklatın.

  3. Seçilen grupla birlikte gruplanmış başka grupları seçmek için aynı nesneyi tekrar tıklatın ve seçiminize dahil etmek istediğiniz her şey seçilinceye kadar buna devam edin.

    Grup seçimi
    Grup Seçimi aracıyla ilk tıklatma, grup içindeki bir nesneyi seçer (solda); ikinci tıklatma, nesnenin grubunu seçer (sağda).

    Grup seçimi
    Üçüncü tıklatma, seçime sonraki grubu ekler (solda); dördüncü tıklatma, üçüncü grubu ekler (sağda).

Canlı Boyama grubundaki yüzeyleri ve kenarları seçme

Canlı Boyama grubundaki yüzeyleri ve kenarları, Canlı Boyama Seçimi aracını kullanarak seçersiniz. Canlı Boyama grubunun tamamını seçmek istiyorsanız, Seçim aracıyla grubu tıklatmanız yeter.

  1. Canlı Boyama Seçimi aracını  seçin.

  2. Seçmek istediğiniz yüzey veya kenar vurgulanıncaya kadar, aracı, Canlı Boyama grubunun üzerinde hareket ettirin. (Canlı Boyama Seçimi aracı bir kenarın üzerindeyken araç  şeklini alır.)

  3. Aşağıdakilerden istediğinizi yapın:

    • Vurgulanmış olan yüzeyi veya kenarı seçmek için tıklatın.

    • Birden çok yüzeyin veya kenarın çevresine, imleci sürükleyerek bir seçim çerçevesi çizin. Seçim çerçevesiyle tamamen veya kısmen çevrelenen her yüzey veya kenar, seçime dahil olur.

    • Aynı renkteki, bağlantılı bütün yüzeyleri/kenarları seçmek için, o yüzeyi veya kenarı çift tıklatın (yayılan seçim).

    • Aynı renkteki bütün yüzeyleri/kenarları seçmek için, o yüzeyi veya kenarı üç kez tıklatın (aynını seçme).

      İpucu: Küçük bir yüzeyi veya kenarı seçmekte zorlanıyorsanız görünümü büyütün veya Canlı Boyama Seçimi aracını, sadece dolguları ya da konturları seçecek şekilde ayarlayın.

  4. Seçime yüzey ve kenar eklemek veya seçimden yüzey ve kenar çıkartmak için, Shift tuşunu basılı tutun ve eklemek veya çıkartmak istediğiniz yüzeyleri/kenarları tıklatın.

    Not:

    Damlalık aracına geçmek ve dolguları ve konturları örneklemek için, istediğiniz dolguyu ve konturu Alt (Windows) veya Option (Mac OS) tuşunu basılı tutarak tıklatın.

Canlı Boyama Seçimi aracı seçenekleri

Canlı Boyama seçimi aracı seçeneklerine, Araçlar panelinde aracı çift tıklatarak erişebilirsiniz.

Dolguları Seç

Canlı Boyama gruplarının yüzeylerini (kenarlar içinde kalan alanı) seçer.

Kontur Seç

Canlı Boyama gruplarının kenarlarını seçer.

Vurgula

İmlecin o sırada üzerinde olduğu yüzeyin veya kenarın anahatlarını çizer.

Renk

Vurgu için kullanılacak rengi ayarlar. Menüden bir renk seçebilir veya özel renk belirlemek için boya renk örneğini tıklatabilirsiniz.

Genişlik

Seçim vurgusunun kalınlığını belirler.

Nesneleri özelliklerine göre seçme

Nesneleri çeşitli gruplamalara göre, örneğin formatlama özelliğine, katmana ya da fırça darbeleri veya kırpma maskeleri gibi türüne göre seçebilirsiniz.

  1. Dosyadaki bütün nesneleri seçmek için, Seç > Tümünü'yü seçin. (Bütün nesnelerin seçimini kaldırmak için, Seç > Seçimi Kaldır'ı seçin.)

    Not:

    İstediğiniz seçim aracını kullanarak, herhangi bir nesnenin en az 2 piksel uzağını tıklatarak veya imleci sürükleyerek de bütün nesnelerin seçimini kaldırabilirsiniz.

  2. Aynı özelliklere sahip bütün nesneleri seçmek için, istediğiniz özelliğe sahip bir nesneyi seçin, Seç > Aynı'yı belirtin, ardından listeden bir özellik seçin: Karıştırma Modu, Dolgu ve Kontur, Dolgu Rengi, Opaklık, Kontur Rengi, Kontur Kalınlığı, Stil, Sembol Örneği veya Bağlantı Bloğu Dizisi.

    Bağlantı Bloğu Dizisi akıtılan metin kutularını otomatik olarak seçer. Metin kutularından birini seçebilir ve bu kutuya bağlı diğer metin kutularının tümünü seçmek için bu komutu kullanabilirsiniz. Daha fazla bilgi için bkz. Metni nesneler arasında akıtma.

    Not:

    Aynı renkteki, kontur kalınlığındaki, kontur rengindeki, opaklıktaki veya karıştırma modundaki nesneleri Sihirli Değnek aracını kullanarak da seçebilirsiniz.

  3. Belirli bir türdeki bütün nesneleri seçmek için, bütün resimlerin seçimini kaldırın, Seç > Nesne'yi seçin, sonra bir nesne türü seçin (Fırça Darbeleri, Kırpma Maskeleri, Başıboş Noktalar veya Metin Nesneleri).

Bir seçimi tekrarlama, tersine çevirme veya kaydetme

Seçimi tekrarlama veya tersine çevirme

  • Kullanılan son komutu tekrarlamak için, Seç > Yeniden Seç'i seçin.

  • Seçili olmayan bütün nesneleri seçmek ve seçili olan bütün nesnelerin seçimini kaldırmak için, Seç > Tersi'yi seçin.

Seçimi kaydetme

  1. Bir veya birden çok nesneyi seçin ve Seç > Seçimi Kaydet'i seçin.

  2. Seçimi Kaydet iletişim kutusunda, Adı metin kutusuna bir ad yazıp Tamam düğmesini tıklatın.

    Seç menüsünün alt tarafından seçim adını seçerek, kayıtlı bir seçimi yeniden yükleyebilirsiniz. Ayrıca, Seç > Seçimi Düzenle'yi seçerek, bir seçimi silebilir veya yeniden adlandırabilirsiniz.

Bu çalışma Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License kapsamında lisanslanmıştır  Creative Commons şartları, Twitter™ ve Facebook sitelerinde paylaşılanları kapsamaz.

Yasal Uyarılar   |   Çevrimiçi Gizlilik İlkesi