3D nesneler oluşturma

Not:

3D araçları Perspektif Izgarası araçlarından bağımsızdır ve 3D nesneler perspektifteki diğer nesneler gibi değerlendirilir.

3D nesneler oluşturma

3D efektler, iki boyutlu (2D) çizimlerden üç boyutlu (3D) nesneler oluşturmanıza olanak verir. 3D nesnelerin görünümünü aydınlatma, gölgeleme, döndürme ve diğer özelliklerle denetleyebilirsiniz. Ayrıca çizimi bir 3D nesnenin her yüzeyiyle eşleyebilirsiniz.

3D nesne oluşturmanın iki yolu vardır: yükseltme veya uzayda döndürme. Ayrıca, 2D veya 3D nesneleri üç boyutta döndürebilirsiniz. Var olan bir 3D nesneye 3D efektler uygulamak veya mevcut efektleri değiştirmek için nesneyi seçin, ardından Görünüm panelinde efekti çift tıklatın.

Not:

3D nesnelerde, ekranda kenar yumuşatma hataları görünebilir ancak yazdırıldığında bu hatalar çıkmaz veya web için iyileştirilmiş çizimde görünmez.

Illustrator'da 3D nesnelerle çalışma hakkında bir video için bkz. 3D dünyasına giriş.

Yükseltmeyle 3D nesne oluşturma

Yükseltme, 2D nesneyi nesnenin z ekseninin üzerine taşırarak, nesneye derinlik kazandırır. Örneğin, 2D bir elipsi yükseltirseniz şekil bir silindir haline gelir.

Not:

Nesnenin ekseni daima nesnenin ön yüzeyine dikeydir ve 3D Seçenekleri iletişim kutusunda nesne döndürülürse nesneye göreli olarak hareket eder.

Nesneyi yükseltme
Nesneyi yükseltme

  1. Nesneyi seçin.
  2. Efekt > 3D (Klasik) > Yükselt ve Eğim Ver (Klasik) seçeneğini tıklatın.

  3. Seçeneklerin tam listesini görüntülemek için Daha Fazla Seçenek düğmesini veya ek seçenekleri gizlemek için Daha Az Seçenek düğmesini tıklatın.

  4. Belge penceresinde efektin önizlemesini görmek için Önizleme'yi seçin.

  5. Seçenekleri belirleyin:

    Konum

    Nesnenin nasıl döneceğini ve hangi perspektiften görüntüleneceğini belirler. (Bkz. 3D dönüş pozisyonu seçeneklerini ayarlama.)

    Yükselt ve Eğim Ver

    Nesnenin derinliğini ve nesneye eklenen veya nesneden kesilen eğimin miktarını belirler. (Bkz. Yükselt ve Eğim Ver seçenekleri.)

    Yüzey

    Soluk ve gölgesiz mat yüzeylerden, plastik görünümünde parlak ve aydınlık yüzeylere kadar, çeşitli yüzeyler oluşturur. (Bkz. Yüzey gölgeleme seçenekleri.)

    Aydınlatma

    Bir veya birden çok ışık ekler, ışık yoğunluğunu değiştirir, nesnenin gölgeleme rengini değiştirir ve dramatik efektler vermek için ışıkları nesnenin çevresinde hareket ettirir. (Bkz. Aydınlatma seçenekleri.)

    Eşlem Resmi

    Çizimi 3D nesnenin yüzeyleriyle eşler. (Bkz. Çizimi 3D nesneyle eşleme.)

  6. Tamam'ı tıklatın.

    Nesneyi yükseltme
    Eğimli kenarı olmayan yükseltilmiş nesne (solda), İç Eğiklik Kapsamı uygulanmış nesne (ortada) ve Dış Eğiklik Kapsamı uygulanmış nesne (sağda)

Uzayda döndürmeyle 3D nesne oluşturma

Uzayda döndürme, bir yolu veya profili, global y ekseni (uzayda döndürme ekseni) çevresinde dairesel yönde döndürerek, bir 3D nesne oluşturur. Uzayda döndürme ekseni dikey olarak sabit olduğundan, uzayda döndürdüğünüz açık veya kapalı yolun normalde, istenen 3D nesnenin profilinin, dikey ve öne bakan pozisyonda yarısını oluşturması gerekir; sonra efektin iletişim kutusunda 3D nesnenin konumunu döndürebilirsiniz.

Nesneyi uzayda döndürme
Nesneyi uzayda döndürme

  1. Nesneyi seçin.
    Not:

    3D Uzayda Döndür efekti bir veya birden çok nesneye aynı anda uygulandığında, her nesne kendi ekseni çevresinde döner. Her nesne kendi 3D uzayında yer alır ve başka 3D nesnelerle kesişemez. Uzayda Döndür efekti hedeflenen bir gruba veya katmana uygulandığındaysa, nesneler tek bir eksen çevresinde döner.

    Not:

    Kontursuz, dolgulu bir yolu uzayda döndürmek, konturlu bir yolu uzayda döndürmekten çok daha hızlıdır.

  2. Efekt > 3D (Klasik) > Uzayda Döndür (Klasik) seçeneğini tıklatın.

  3. Belge penceresinde efektin önizlemesini görmek için Önizleme'yi seçin.

  4. Seçeneklerin tam listesini görüntülemek için Daha Fazla Seçenek düğmesini veya ek seçenekleri gizlemek için Daha Az Seçenek düğmesini tıklatın.

    Konum

    Nesnenin nasıl döneceğini ve hangi perspektiften görüntüleneceğini belirler. (Bkz. 3D dönüş pozisyonu seçeneklerini ayarlama.)

    Uzayda Döndür

    Üç boyutlu nesneye dönüştürmek için yolun nesnenin çevresinde nasıl çevrileceğini belirler. (Bkz. Uzayda Döndürme seçenekleri.)

    Yüzey

    Soluk ve gölgesiz mat yüzeylerden, plastik görünümünde parlak ve aydınlık yüzeylere kadar, çeşitli yüzeyler oluşturur. (Bkz. Yüzey gölgeleme seçenekleri.)

    Aydınlatma

    Bir veya birden çok ışık ekler, ışık yoğunluğunu değiştirir, nesnenin gölgeleme rengini değiştirir ve dramatik efektler vermek için ışıkları nesnenin çevresinde hareket ettirir. (Bkz. Aydınlatma seçenekleri.)

    Eşlem Resmi

    Çizimi 3D nesnenin yüzeyleriyle eşler. (Bkz. Çizimi 3D nesneyle eşleme.)

  5. Tamam'ı tıklatın.

Seçenekleri belirleme

3D dönüş pozisyonu seçeneklerini ayarlama

  1. Aşağıdakilerden birini yapın:
    • Konum menüsünden bir hazır ayar konumu seçin.

    • Sınırlanmamış döndürme için, izleme küpünün bir yüzeyini sürükleyin. Nesnenin ön tarafı, izleme küpünün mavi yüzeyiyle temsil edilir; nesnenin üst ve alt yüzeyleri açık gri, yanları orta gri ve arka yüzü koyu gridir.

    • Dönüşü global eksenle sınırlamak için Shift tuşunu basılı tutarak yatay olarak (global y ekseninde) veya dikey olarak (global x ekseninde) sürükleyin. Nesneyi global z ekseni çevresinde döndürmek için izleme küpünü çevreleyen mavi halkayı sürükleyin.

    • Dönüşü bir nesnenin ekseniyle sınırlamak için, izleme küpünün bir kenarını sürükleyin. Fare işaretçisi çift taraflı bir oka dönüşür ve küpün kenarı, nesnenin hangi eksen çevresinde döndürüleceğini belli etmek için renk değiştirir. Kırmızı kenarlar nesnenin x eksenini, yeşil kenarlar nesnenin y eksenini, mavi kenarlarsa nesnenin z eksenini temsil eder.

    • Yatay (x) eksen , dikey (y) eksen ve derinlik (z) ekseni metin kutularına –180 ile 180 arasında değerler girin.

    • Perspektifi ayarlamak için Perspektif metin kutusuna 0 ile 160 arasında bir değer girin. Daha küçük bir açı, teleobjektif görüntüsüne, daha büyük mercek açısıysa geniş açılı objektif görüntüsüne benzer.

Not:

150'den büyük bir mercek açısı, nesnelerin görüş açınızın dışına çıkmasına ve deforme olmuş gibi görünmesine neden olabilir. Ayrıca, nesnenin x, y ve z açılarının ve global x, y ve z açılarının olduğunu unutmayın. Nesne eksenleri, nesnenin 3D uzayındaki konumuna göreli kalır. Global eksenler, bilgisayar ekranına göreli olarak sabit kalır; x ekseni yatay, y ekseni dikey ve z ekseni bilgisayar ekranına dikey olarak yer alır.

Nesne eksenleri
Nesne eksenleri (siyah) nesneyle birlikte hareket eder; global eksenler (gri) sabittir.

Yükselt ve Eğim Ver seçenekleri

Yükseltme Derinliği

0 ile 2000 arasında bir değer kullanarak nesnenin derinliğini ayarlar.

Nesnenin dolu mu (Ucu Açık Döndür ) yoksa boş mu (Ucu Kapalı Döndür ) görüneceğini belirler.

Eğim Ver

Nesnenin derinliği (z ekseni) boyunca, seçeceğiniz eğimli kenar türünü uygular.

Yükseklik

1 ile 100 arasında derinliği ayarlar. Nesne için fazla büyük eğim yükseklikleri, nesnenin kendi kendisiyle kesişmesine neden olup beklenmedik sonuçlar doğurabilir.

Dış Eğiklik Kapsamı 

Eğimi, nesnenin orijinal şekline ekler.

İç Eğiklik Kapsamı 

Eğimi, nesnenin orijinal şeklinden yontar.

Başlıklı yükseltilmiş nesne
Yükseltilmiş nesne, başlıklı (sol üst), başlıksız (sağ üst); eğimli kenarı olmayan nesne (sol alt), eğimli kenarı olan nesne (sağ alt)

Uzayda Döndürme seçenekleri

Açı

0 ile 360 arasında bir değerle, yolun kaç derece döndürüleceğini ayarlar.

Nesnenin dolu mu (Ucu Açık Döndür) yoksa boş mu (Ucu Kapalı Döndür ) görüneceğini belirler.

Kaydırma

Sözgelimi halka şeklinde bir nesne oluşturmak için, uzayda döndürme ekseniyle döndürülen yol arasına bir mesafe koyar. 0 ile 1000 arasında bir değer girebilirsiniz.

Başlangıç

Nesnenin döndürüleceği ekseni (Sol Kenar veya Sağ Kenar) belirler.

Yüzey gölgeleme seçenekleri

Yüzey

Yüzey gölgeleme için seçenekleri belirlemenizi sağlar:

Telkafes

Nesnenin geometrisinin konturlarını çizer ve her yüzeyi saydam yapar.

Gölgelendirmesiz

Nesneye yeni yüzey özellikleri eklemez. 3D nesne, orijinal 2D nesneyle aynı renkte olur.

Gölgelendirmeyi Dağıt

Nesnenin, ışığı yumuşak ve difüzyonlu olarak yansıtmasını sağlar.

Plastik Gölgeleme

Nesnenin, ışığı sanki parlak bir malzemeden yapılmış gibi yansıtmasını sağlar.

Not: Belirlediğiniz seçeneğe bağlı olarak farklı aydınlatma seçenekleri bulunur. Nesnede sadece 3D Döndür efekti kullanılırsa Yüzey seçeneği olarak sadece Gölgelendirmeyi Dağıt ve Gölgelendirmesiz seçenekleri kullanılabilir.

Işık Yoğunluğu

%0 ile %100 arasında ışık yoğunluğunu denetler.

Ortam Işığı

Nesnenin bütün yüzeylerindeki aydınlık düzeyini dengeli şekilde değiştiren genel aydınlatmayı denetler. 0%ile 100%arasında bir değer girin.

Yoğunluğu Vurgula

%0 ile %100 arasında değerlerle, nesnenin ışığı nasıl yansıtacağını denetler. Daha düşük değerler mat bir yüzey verir, daha yüksek değerler daha parlak görünümlü bir yüzey verir.

Boyutu Vurgula

Büyük (%100) ile küçük (%0) arasında vurgulamanın boyutunu denetler.

Karışım Adımları

Gölgeleme geçişlerinin, nesnenin yüzeyi boyunca hangi yumuşaklıkta görüneceğini denetler. 1 ile 256 arasında bir değer girin. Büyük sayılar, küçük sayılara göre daha yumuşak gölgeler ve daha fazla sayıda yol üretir.

Gizli Yüzleri Çiz

Nesnenin gizli arka yüzlerini görüntüler. Arka yüzler, nesne saydamsa veya nesne genişletilip birbirinden ayrıldıysa görünür olur.

 

Not: Nesneniz saydamlık içeriyorsa ve gizli arka yüzlerin saydam ön yüzler içinden görünmesini istiyorsanız 3D efekti uygulamadan önce nesneye Nesne > Grupla komutunu uygulayın.

Spot Renkleri Koru (Yükselt ve Eğim Ver efekti, Uzayda Döndür efekti ve Döndür efekti)

Nesnedeki spot renkleri korumanızı sağlar. Gölgeleme Rengi seçeneğini Özel olarak belirlediyseniz spot renkler korunamaz.

Farklı yüzey gölgeleme seçeneklerine örnekler
Farklı yüzey gölgeleme seçeneklerine örnekler

A. Telkafes B. Gölgelendirmesiz C. Gölgelendirmeyi Dağıt D. Plastik gölgeleme 

Aydınlatma seçenekleri

Işık 

Işığın nerede olacağını tanımlar. Işığı, kürenin üzerinde, olmasını istediğiniz yere sürükleyin.

Işığı Arkaya Taşı düğmesi 

Seçili ışığı nesnenin arkasına taşır.

Işığı Öne Taşı düğmesi 

Seçili ışığı nesnenin önüne taşır.

Yeni Işık düğmesi 

Işık ekler. Varsayılan değer olarak, yeni ışık, kürenin ön ortasında yer alır.

Işığı Sil düğmesi

Seçilen ışığı siler.

Not: 3D Efektler varsayılan olarak nesneye tek ışık atar. Işık ekleyebilir ve silebilirsiniz ancak nesnenin her zaman en az bir ışığı olmalıdır.

Işık Yoğunluğu

Seçilen ışığın ışık yoğunluğunu %0 ile %100 arasında denetler.

Gölgeleme Rengi

Seçtiğiniz komuta bağlı olarak nesnenin gölgeleme rengini denetler:

Yok

Gölgelemeye renk eklemez.

Özel

Özel bir renk seçmenize olanak verir. Bu seçeneği belirlerseniz Gölgeleme Rengi kutusunu tıklatıp Renk Seçici bölümünden bir renk seçin. Spot renkler, proses renklere dönüştürülür.

Siyah Üst Baskı

Spot renkli bir iş akışı kullanıyorsanız, proses renkleri önler. Nesne, nesnenin dolgu renginin üstüne, siyah üst baskı tonlarıyla gölgelendirilir. Gölgelemeyi görüntülemek için Görünüm > Üst Baskı Önizlemesi seçeneğini belirleyin.

Spot Renkleri Koru

Nesnedeki spot renkleri korumanızı sağlar. Gölgeleme Rengi seçeneğini Özel olarak belirlediyseniz spot renkler korunamaz.

Aydınlatma Küresi
Aydınlatma Küresi

A. Öndeki seçili renk B. Seçili ışığı arkaya veya öne taşıma düğmesi C. Yeni ışık düğmesi D. Işığı sil düğmesi 

Özel eğimli yol ekleme

  1. Adobe Illustrator [sürüm]\Support Files\Required\Resources\tr_TR\ klasöründe (Windows) ya da Adobe Illustrator [sürüm]\Required\Resources\tr_TR klasöründe (Mac OS) bulunan Bevels.ai dosyasını açın.

  2. Bevels.ai dosyasında tek bir açık yol oluşturun.
  3. Pencere > Semboller seçeneğini belirleyin ve yolu sembole dönüştürmek için aşağıdakilerden birini yapın:

    • Yolu Semboller paneline sürükleyin.

    • Yol seçili durumdayken Semboller panelinde Yeni Sembol düğmesini  veya panel menüsünden Yeni Sembol seçeneğini tıklatın.

  4. Sembolü yeniden adlandırmak için Semboller panelinde sembolü çift tıklatın, Sembol Seçenekleri iletişim kutusunda bir ad girin ve Tamam'ı tıklatın.

  5. Dosya > Kaydet'i tıklatın. Kaydet seçeneği kullanılamıyorsa Dosya > Farklı Kaydet seçeneğini tıklatarak dosyanın yerel bir kopyasını bilgisayara kaydedin. Dosyayı yeniden adlandırın ve orijinal konumuna geri taşıyın: Adobe Illustrator [sürüm]\Support Files\Required\Resources\tr_TR\ klasörü (Windows) veya Adobe Illustrator [sürüm]\Required\Resources\tr_TR klasörü (Mac OS). Orijinal hedefteki mevcut dosya değiştirilir.

  6. Illustrator'dan çıkın ve uygulamayı yeniden başlatın.

    3D Yükseltme ve Eğim Verme Seçenekleri iletişim kutusundaki Eğim Ver menüsünde eğim listelenir.

  7. Özel eğimi uygulamak için aşağıdakilerden birini yapın:
    • Eğimi, yükseltilmiş bir 3D nesneye uygulamak için 3D nesneyi seçin ve Görünüm panelinde 3D Yükseltme ve Eğim Verme efektini çift tıklatın. 3D Yükseltme ve Eğim Verme Seçenekleri iletişim kutusunda, Eğim Ver menüsünden eğimi seçin.

    • Özel eğimi 2D çizime uygulamak için 2D nesneyi seçin ve Efekt > 3D > Yükselt ve Eğim Ver seçeneğini belirleyin. 3D Yükseltme ve Eğim Verme Seçenekleri iletişim kutusunda, Eğim Ver menüsünden özel eğimi seçin.

Nesneyi üç boyutta döndürme

  1. Nesneyi seçin.
  2. Efekt > 3D (Klasik) > Döndür (Klasik) seçeneğini belirleyin.

  3. Belge penceresinde efektin önizlemesini görmek için Önizleme'yi seçin.

  4. Seçeneklerin tam listesini görüntülemek için Daha Fazla Seçenek düğmesini veya ek seçenekleri gizlemek için Daha Az Seçenek düğmesini tıklatın.

  5. Seçenekleri belirleyin:

    Konum

    Nesnenin nasıl döneceğini ve hangi perspektiften görüntüleneceğini belirler. (Bkz. 3D dönüş pozisyonu seçeneklerini ayarlama.)

    Yüzey

    Soluk ve gölgesiz mat yüzeylerden, plastik görünümünde parlak ve aydınlık yüzeylere kadar, çeşitli yüzeyler oluşturur. (Bkz. Yüzey gölgeleme seçenekleri.)

  6. Tamam'ı tıklatın.

Çizimi 3D nesneyle eşleme

Her 3D nesne birden çok yüzeyden oluşur. Örneğin, yükseltilmiş bir kare, altı yüzeyden oluşan bir küpe dönüşür: ön ve arka yüzler ve dört yan yüz. 2D çizimi 3D nesnenin her yüzeyiyle eşleyebilirsiniz. Örneğin, Şişe şeklindeki bir nesnenin üzerine bir etiket veya metin eşlemek ya da bir nesnenin her tarafına farklı dokular eklemek isteyebilirsiniz.

Her yüzeyiyle birer çizim eşlenmiş 3D nesne
Her yüzeyiyle birer çizim eşlenmiş 3D nesne

A. Sembol çizimi B. Sembol çizimi C. A ve B 3D nesneyle eşlenmiş halde 

3D nesneyle yalnızca Semboller panelinde kayıtlı 2D çizimleri eşleyebilirsiniz. Yollar, bileşik yollar, metin, raster görüntüler, kafes nesneleri ve nesne grupları dahil olmak üzere, herhangi bir Illustrator resim nesnesi sembol olabilir.

3D nesneleri eşlerken, aşağıdakileri göz önünde bulundurun:

  • Eşlem Resmi özelliği eşleme için sembolleri kullandığından, bir sembol örneğini düzenleyip, sonra o sembolle eşlenmiş bütün yüzeyleri güncelleştirebilirsiniz.

  • Nesneyi taşımak, ölçeklemek veya döndürmek için normal sınırlayıcı kutu kontrollerinin bulunduğu Eşlem Resmi iletişim kutusundan sembolle etkileşim kurabilirsiniz.

  • 3D efekt, bir nesne üzerindeki eşlenmiş her yüzeyi birer sayı olarak hatırlar. 3D nesneyi düzenler veya aynı efekti yeni bir nesneye uygularsanız, orijinaldekinden daha az veya daha çok yüzeyi olabilir. Orijinal eşlemede tanımlanmış olan yüzey sayısından daha az yüzey varsa geri kalan çizimler göz ardı edilir.

  • Sembolün konumu, nesne yüzeyinin ortasına göreli olduğundan, yüzeyin geometrisi değiştiğinde, sembol, nesnenin yeni merkezine göreli olarak yeniden eşlenir.

  • Yükselt ve Eğim Ver veya Uzayda Döndür efektlerini kullanan nesnelerle çizim eşleyebilirsiniz ancak sadece Döndür efektini kullanan nesnelerle çizim eşleyemezsiniz.

  1. 3D nesneyi seçin.
  2. Görünüm panelinde, 3D Yükselt ve Eğim Ver veya 3D Uzayda Döndür efektini çift tıklatın.

  3. Eşlem Resmi'ni tıklatın.

  4. Sembol açılır menüsünden, seçilen yüzeyle eşlenecek çizimi seçin.

  5. Nesnenin hangi yüzeyiyle eşlemek istediğinizi seçmek için ilk , önceki , sonraki ve son yüzey ok düğmelerini tıklatın veya metin kutusuna bir yüzey numarası girin.

    Görünen yüzeylerin üzerinde açık gri bir işaret belirir. Nesnenin konumu nedeniyle gizlenmiş yüzeyler üzerinde koyu gri bir işaret belirir. İletişim kutusunda bir yüzey seçildiğinde, seçilen yüzey, belge penceresinde kırmızı konturla gösterilir.

  6. Aşağıdakilerden birini yapın:
    • Sembolü taşımak için, fare işaretçisini sınırlayıcı kutunun içine getirin ve sürükleyin; ölçeklemek için, bir yan veya köşe tutamacını sürükleyin; döndürmek için, bir sınırlayıcı kutu tutamacının dışından veya yakınından sürükleyin.

    • Eşlenen çizimin seçili yüzeyin sınırlarına sığdırılması için Sığacak Şekilde Ölçekle düğmesini tıklatın.

    • Çizimi tek bir yüzeyden kaldırmak için Yüzey seçeneklerini kullanarak yüzeyi seçin ve ardından Sembol menüsünde Yok seçeneğini belirleyin veya Sil düğmesini tıklatın.

    • 3D nesnenin tüm yüzeylerindeki bütün eşlemleri kaldırmak için Tümünü Sil düğmesini tıklatın.

    • Eşlenen çizimi gölgelendirmek ve nesnenin aydınlatmasını çizime uygulamak için Çizimi Gölgelendir seçeneğini belirleyin.

    • 3D nesnenin geometrisinin değil, yalnızca çizim eşlemini göstermek için Görünmez Geometri seçeneğini belirleyin. Bu özellik, 3D eşleme özelliğini üç boyutlu bir çarpıtma aracı olarak kullanmak istediğinizde yararlı olur. Örneğin, bu seçeneği, metni, yükseltilmiş bir dalgalı çizginin yan yüzeyiyle eşleyerek metnin sanki dalgalanan bir bayrak üzerindeymişçesine çarpık görünmesini sağlayabilirsiniz.

    • Efektin önizlemesini görüntülemek için Önizleme seçeneğini belirleyin.

  7. Eşlem Resmi iletişim kutusunda Tamam'ı tıklatın.

    Not:

    3D araçları Illustrator’ın Perspektif Izgarası araçlarından bağımsızdır. 3D nesneleri Perspektif Izgarası'na yerleştirildiğinde herhangi bir resim gibi değerlendirilir.

Adobe logosu

Hesabınıza giriş yapın