Kullanıcı Kılavuzu İptal

Perspektif çizimi

  1. Illustrator Kullanıcı Kılavuzu
  2. Illustrator’ı tanıyın
    1. Illustrator’a giriş
      1. Illustrator’daki yenilikler
      2. Yaygın sorular
      3. Illustrator sistem gereksinimleri
      4. Apple silicon için Illustrator
    2. Çalışma alanı
      1. Çalışma alanı ile ilgili temel bilgiler
      2. Illustrator'daki Keşfedin paneli ile daha hızlı öğrenin
      3. Belge oluşturma
      4. Araç çubuğu
      5. Varsayılan klavye kısayolları
      6. Klavye kısayollarını özelleştirme
      7. Çalışma yüzeylerine giriş
      8. Çalışma yüzeylerini yönetme
      9. Çalışma alanını özelleştirme
      10. Özellikler paneli
      11. Tercihleri ayarlama
      12. Dokunmatik Çalışma Alanı
      13. Illustrator’da Microsoft Surface Dial desteği
      14. Düzenlemeleri geri alma ve tasarım geçmişini yönetme
      15. Görünümü döndürme
      16. Cetveller, ızgaralar ve kılavuzlar
      17. Illustrator’da erişilebilirlik
      18. Güvenli Mod
      19. Çizimi görüntüleme
      20. Illustrator’ı Touch Bar ile kullanma
      21. Dosyalar ve şablonlar
    3. Illustrator’da araçlar
      1. Bir bakışta araçlar
      2. Seçme araçları
        1. Seçim
        2. Doğrudan Seçim
        3. Grup Seçimi
        4. Sihirli Değnek
        5. Kement
        6. Çalışma Yüzeyi
      3. Gezinme araçları
        1. El
        2. Görünümü Döndür
        3. Yakınlaştır
      4. Boyama araçları
        1. Degrade
        2. Kafes
        3. Şekil Oluşturucu
      5. Metin araçları
        1. Yazım
        2. Yola Yazma
        3. Dikey Metin
      6. Çizim araçları
        1. Kalem
        2. Bağlantı Noktası Ekle
        3. Bağlantı Noktasını Sil
        4. Bağlantı Noktası
        5. Kavis
        6. Çizgi Parçası
        7. Dikdörtgen
        8. Yuvarlak Köşeli Dikdörtgen
        9. Elips
        10. Çokgen
        11. Yıldız
        12. Boya Fırçası
        13. Kabarcık Fırçası
        14. Kurşun Kalem
        15. Shaper
        16. Dilim
      7. Değiştirme araçları
        1. Döndür
        2. Yansıtma
        3. Ölçek
        4. Yamultma
        5. Genişlik
        6. Serbest Dönüştürme
        7. Damlalık
        8. Karışım
        9. Silgi
        10. Makas
    4. Hızlı eylemler
      1. Retro metni
      2. Neon ışıması metni
      3. Eski tip metin
      4. Yeniden Renklendir
      5. Taslağı vektöre dönüştür
  3. iPad’de Illustrator
    1. iPad’de Illustrator uygulamasına giriş
      1. iPad’de Illustrator’a genel bakış
      2. iPad’de Illustrator ile ilgili SSS
      3. Sistem gereksinimleri | iPad’de Illustrator
      4. iPad’de Illustrator uygulamasında yapabilecekleriniz veya yapamayacaklarınız
    2. Çalışma alanı
      1. iPad’de Illustrator çalışma alanı
      2. Dokunmatik kısayollar ve dokunma hareketleri
      3. iPad’de Illustrator için klavye kısayolları
      4. Uygulama ayarlarınızı yönetme
    3. Belgeler
      1. iPad’de Illustrator uygulamasında belgelerle çalışma
      2. Photoshop ve Fresco belgelerini içe aktarma
    4. Nesneleri seçme ve düzenleme
      1. Tekrar nesneleri oluşturma
      2. Nesneleri karıştırma
    5. Çizim yapma
      1. Yolları çizme ve düzenleme
      2. Şekil çizme ve düzenleme
    6. Yazım
      1. Yazım ve fontlarla çalışma
      2. Yol boyunca metin tasarımları oluşturma
      3. Kendi fontlarınızı ekleme
    7. Görüntülerle çalışma
      1. Raster görüntüleri vektörleştirme
    8. Renk
      1. Renkleri ve degradeleri uygulama
  4. Bulut belgeleri
    1. Temel bilgiler
      1. Illustrator bulut belgeleriyle çalışma
      2. Illustrator bulut belgelerini paylaşma ve bu belgelerde iş birliği yapma
      3. Belgeleri inceleme için paylaşma
      4. Adobe Illustrator için bulut depolama alanını yükseltme
      5. Illustrator bulut belgeleri | Yaygın sorular
    2. Sorun giderme
      1. Illustrator bulut belgelerinde oluşturma veya kaydetme sorunlarını giderme
      2. Illustrator bulut belgelerinde sorun giderme
  5. İçerik ekleme ve düzenleme
    1. Çizim yapma
      1. Çizim hakkında temel bilgiler
      2. Yolları düzenleme
      3. Piksel bakımından kusursuz resimler çizme
      4. Kalem, Kavis veya Kurşun Kalem aracıyla çizim yapma
      5. Basit çizgiler ve şekiller çizme
      6. Görüntü İzleme
      7. Yolu basitleştirme
      8. Perspektif ızgaralarını tanımlama
      9. Sembolizm araçları ve sembol kümeleri
      10. Yol parçalarını ayarlama
      11. 5 kolay adımda çiçek tasarlama
      12. Perspektif çizimi
      13. Semboller
      14. Web iş akışları için pikselle hizalanmış yollar çizme
    2. 3D nesneler ve malzemeler
      1. Illustrator’daki 3D efektler hakkında
      2. 3D grafikler oluşturma
      3. 3D nesneler üzerinde çizimi eşleme
      4. 3D metin oluşturma
    3. Renk
      1. Renk hakkında
      2. Renk seçme
      3. Renk örnekleri oluşturma ve kullanma
      4. Renkleri ayarlama
      5. Adobe Color Temaları panelini kullanma
      6. Renk grupları (renk uyumları)
      7. Renk Temaları paneli
      8. Çiziminizi yeniden renklendirme
    4. Boyama
      1. Boyama hakkında
      2. Dolgularla ve konturlarla boyama
      3. Canlı Boyama grupları
      4. Degradeler
      5. Fırçalar
      6. Saydamlık ve karıştırma modları
      7. Nesneye kontur uygulama
      8. Desen oluşturma ve düzenleme
      9. Kafesler
      10. Desenler
    5. Nesneleri seçme ve düzenleme
      1. Nesneleri seçme
      2. Katmanlar
      3. Nesneleri gruplama ve genişletme
      4. Nesneleri taşıma, hizalama ve dağıtma
      5. Nesneleri yığınlama    
      6. Nesneleri kilitleme, gizleme ve silme
      7. Nesneleri kopyalama ve çoğaltma
      8. Nesneleri döndürme ve yansıtma
      9. Nesnelere örgü uygulama
    6. Nesneleri yeniden şekillendirme
      1. Görüntüleri kırpma
      2. Nesneleri dönüştürme
      3. Nesneleri birleştirme
      4. Nesneleri kesme, bölme ve kırpma
      5. Kukla Çarpıt
      6. Nesneleri ölçekleme, yamultma ve deforme etme
      7. Nesneleri karıştırma
      8. Zarflar kullanarak yeniden şekillendirme
      9. Nesneleri efektlerle yeniden şekillendirme
      10. Shaper ve Şekil Oluşturucu araçlarını kullanarak yeni şekiller oluşturma
      11. Canlı Köşeler ile çalışma
      12. Dokunma desteği ile geliştirilmiş yeniden şekillendirme iş akışları
      13. Kırpma maskelerini düzenleme
      14. Canlı şekiller
      15. Şekil Oluşturucu aracını kullanarak şekiller oluşturma
      16. Genel düzenleme
    7. Yazım
      1. Metin ekleme ve yazım nesneleriyle çalışma
      2. Madde işaretli ve numaralandırılmış listeler oluşturma
      3. Metin alanını yönetme
      4. Fontlar ve tipografi
      5. Yazımı formatlama
      6. Metni içe ve dışa aktarma
      7. Paragrafları formatlama
      8. Özel karakterler
      9. Yola yazma oluşturma
      10. Karakter ve paragraf stilleri
      11. Sekmeler
      12. Metin ve yazım
      13. Eksik fontları bulma (Typekit iş akışı)
      14. Illustrator 10 metnini güncelleme
      15. Arapça ve İbranice fontlar
      16. Fontlar | SSS ve sorun giderme ipuçları
      17. 3D metin efekti oluşturma
      18. Kreatif tipografi tasarımları
      19. Yazımı ölçekleme ve döndürme
      20. Satır ve karakter aralığı
      21. Tireleme ve satır sonları
      22. Metin geliştirmeleri
      23. Yazım ve dil sözlükleri
      24. Asya dillerindeki karakterleri formatlama
      25. Asya dillerinde metinler için oluşturucular
      26. Karışım nesneleri ile metin tasarımları oluşturma
      27. Görüntü İzleme’yi kullanarak metin posteri oluşturma
    8. Özel efektler oluşturma
      1. Efektlerle çalışma
      2. Grafik stilleri
      3. Alt gölge oluşturma
      4. Görünüm nitelikleri
      5. Taslaklar ve mozaikler oluşturma
      6. Alt gölgeler, ışımalar ve geçiş yumuşatma
      7. Efektler özeti
    9. Web grafikleri
      1. Web grafikleri oluşturmak için en iyi uygulamalar
      2. Grafikler
      3. SVG
      4. Animasyon oluşturma
      5. Dilimler ve görüntü eşlemeleri
  6. İçe aktarma, dışa aktarma ve kaydetme
    1. İçe aktarma
      1. Birden çok dosya yerleştirme
      2. Bağlantılı ve gömülü dosyaları yönetme
      3. Bağlantı bilgileri
      4. Gömülü görüntüleri çıkarma
      5. Photoshop’tan çizimleri içe aktarma
      6. Bitmap görüntüleri içe aktarma
      7. Adobe PDF dosyalarını içe aktarma
      8. EPS, DCS ve AutoCAD dosyalarını içe aktarma
    2. Illustrator’da Creative Cloud Libraries 
      1. Illustrator’da Creative Cloud Libraries
    3. Kaydet
      1. Çizimi kaydetme
    4. Dışa Aktar
      1. Illustrator çizimini Photoshop’ta kullanma
      2. Çizimi dışa aktarma
      3. Varlıkları toplama ve toplu halde dışa aktarma
      4. Dosyaları paketleme
      5. Adobe PDF dosyaları oluşturma
      6. CSS dosyalarını ayıklama | Illustrator CC
      7. Adobe PDF seçenekleri
      8. Dosya bilgileri ve meta veriler
  7. Yazdırma
    1. Baskıya hazırlama
      1. Belgeleri baskı için ayarlama
      2. Sayfa boyutunu ve yönlendirmesini değiştirme
      3. Kırpma veya hizalama için kırpma işaretlerini belirleme
      4. Büyük tuval kullanmaya başlama
    2. Yazdırma
      1. Üst baskı
      2. Renk yönetimi ile yazdırma
      3. PostScript yazdırma
      4. Yazdırma hazır ayarları
      5. Yazıcı işaretleri ve taşma payları
      6. Saydam çizimleri yazdırma ve kaydetme
      7. Bindirme
      8. Renk ayrımlarını bastırma
      9. Degradeleri, kafesleri ve renk karışımlarını yazdırma
      10. Özel Üst Baskı
  8. Görevleri otomatikleştirme
    1. Değişkenler panelini kullanarak veri birleştirme
    2. Komut dosyaları ile otomasyon
    3. Eylemler ile otomasyon
  9. Sorun giderme 
    1. Çökme sorunları
    2. Çökmeden sonra dosyaları kurtarma
    3. Dosya sorunları
    4. Desteklenen dosya formatları
    5. GPU cihaz sürücüsü sorunları
    6. Wacom cihaz sorunları
    7. DLL dosyası sorunları
    8. Bellek sorunları
    9. Tercihler dosyası sorunları
    10. Font sorunları
    11. Yazıcı sorunları
    12. Kilitlenme raporunu Adobe ile paylaşma
    13. Illustrator performansını iyileştirme

Perspektif çizimine giriş

Illustrator'da, mevcut perspektif çizimi kurallarıyla çalışan bir özellik kümesini kullanarak resmi perspektifte kolayca çizebilir veya işleyebilirsiniz.

Perspektif ızgarası, bir sahneyi algılandığı gibi (insan gözü tarafından) düz bir yüzeyde göstermenize olanak sağlar. Örneğin, görüş açısında birleşmiş veya kaybolmuş gibi görünen bir yol veya demiryolu.

Illustrator'daki şu özellikler perspektifte çizimi kolaylaştırır:

  • Belgedeki bir, iki veya üç ufuk noktası perspektifini tanımlamak veya düzenlemek için yardımcı programlar.

  • Farklı perspektif tanımlı parametreleri etkileşimli olarak kontrol etme.

  • Perspektifte doğrudan nesneler oluşturma.

  • Varolan nesneleri perspektife getirme.

  • Nesneleri perspektifte dönüştürme (nesneleri taşıma ve ölçekleme).

  • Nesneleri dikey bir düzleme doğru taşıma veya çoğaltma (dikey hareket).

  • Perspektifte gerçek çalışma nesneleri tanımlama ve nesneleri belirtilen gerçek dünya ölçüleriyle çizme.

Perspektif ızgarası hazır ayarları

Illustrator; bir nokta, iki nokta ve üç nokta perspektifler için hazır ayarlar sunar.

Perspektif ızgarası hazır ayarları
Perspektif Izgarası Hazır Ayarları

A. 1 nokta perspektifi B. 2 nokta perspektifi (varsayılan) C. 3 nokta perspektifi 

Varsayılan perspektif ızgarası hazır ayarlarından birini seçmek için Görünüm> Perspektif Izgarası'nı tıklatın ve ardından istediğiniz hazır ayarı seçin.

Izgara hazır ayarlarını tanımlama

Izgara ayarlarını tanımlamak için Görünüm > Perspektif Izgarası > Izgarayı Tanımla'yı tıklatın. Perspektif Izgarası Tanımla iletişim kutusunda, bir hazır ayar için aşağıdaki özellikleri yapılandırabilirsiniz:

Adı

Yeni bir hazır ayar kaydetmek için Adı aşağı açılır listesinden Özel seçeneğini belirleyin.

Yazma

Hazır ayarın türünü seçin: Tek Nokta Perspektifi, İki Nokta Perspektifi veya Üç Nokta Perspektifi.

Birimler

Izgara boyutunu ölçmek için birim seçin. Seçenekler; santimetre, inç, piksel ve puntodur.

Ölçek

Çalışma yüzeyini ve gerçek dünya ölçüsünü görüntülemek veya ayarlamak için ızgara ölçeği seçin. Ölçeği özelleştirmek için Özel seçeneğini belirleyin. Özel Ölçek iletişim kutusunda, Çalışma Yüzeyi ve Gerçek Dünya oranlarını belirleyin.

Izgara çizgi sıklığı

Bu özellik ızgara hücresi boyutunu belirler.

Görüntüleme Açısı

Hiçbir yüzünün resim düzlemine (bu durumda bilgisayar ekranına) paralel olmadığı doğrultuda bir küp hayal edin. Görüntüleme Açısı, bu hayali kübün sağ yüzünün resim düzlemine açısıdır. Böylece, görüntüleme açısı gözlemcinin sol ve sağ ufuk noktalarının konumunu belirler. 45° bir görüntüleme açısı, gözlemcinin görüş açısından sol ve sağ ufuk noktalarının eşit uzaklıkta olduğunu gösterir. Görüntüleme açısı 45°'den büyükse, sağ ufuk noktası bakış açısına yaklaşırken, sol ufuk noktası uzaklaşır; görüntüleme açısı küçüldüğünde bunun tersi geçerlidir.

Görüntüleme Uzaklığı

Gözlemci ve sahne arasındaki uzaklık.

Ufuk Yüksekliği

Hazır ayar için ufuk yüksekliğini (gözlemcinin göz seviyesinde) belirtin. Ufuk çizgisinin yer seviyesinden yüksekliği akıllı kılavuz metninde görüntülenir .

Üçüncü Ufuk Noktası

Üç nokta perspektifini seçtiğinizde bu seçenek etkin hale gelir. X ve Y kutularındaki hazır ayar için x ve y koordinatlarını belirleyebilirsiniz.

Sol, sağ ve yatay ızgaralar için renk değiştirmek üzere Sol Izgara, Sağ Izgara ve Yatay Izgara aşağı açılır listelerinden renk seçin. Ayrıca, Renk Seçici'yi kullanarak da özel bir renk seçebilirsiniz.

Izgaranın opaklığını değiştirmek için opaklık kaydırıcısını kullanın.

Izgarayı bir hazır ayar olarak kaydetmek için Hazır Ayarı Kaydet düğmesini tıklatın.

Izgara hazır ayarlarını düzenleme, silme, içe aktarma ve dışa aktarma

Izgara hazır ayarlarını düzenlemek için Düzenle > Perspektif Izgarası Hazır Ayarları'nı seçin. Perspektif Izgarası Hazır Ayarları iletişim kutusunda, düzenlenecek hazır ayarı seçin ve Düzenle'yi tıklatın.

Perspektif Izgarası Hazır Ayarları iletişim kutusu
Perspektif Izgarası Hazır Ayarları iletişim kutusu

Perspektif Izgarası Hazır Ayar Seçenekleri iletişim kutusu düzenleme modunda açılır. Yeni ızgara ayarını girin ve yeni ızgara ayarlarını kaydetmek için Tamam'ı tıklatın.

Varsayılan hazır ayarları silemezsiniz. Kullanıcı tanımlı bir hazır ayarı silmek için Perspektif Izgarası Hazır Ayarları iletişim kutusunda Sil'i tıklatın.

Illustrator, kullanıcı tanımlı hazır ayarları içe ve dışa aktarmanıza da olanak sağlar. Belirli bir hazır ayarı dışa aktarmak için Perspektif Izgarası Hazır Ayarları iletişim kutusunda Dışa Aktar'ı tıklatın. Bir hazır ayarı içe aktarmak için İçe Aktar'ı tıklatın.

Perspektif ızgarasını taşıma

Illustrator, bir Illustrator belgesinde yalnızca bir ızgara oluşturabilir. Perspektif Izgarası aracı seçiliyken, ızgarayı istediğiniz konuma yerleştirmek için Yer seviyesi küçük aracını kullanarak çalışma yüzeyleri arasında taşıyabilirsiniz.

Not:

Araç seçili değilse, yer seviyesi küçük aracı görüntülenmeyeceği için bu işlemi gerçekleştirmek üzere Perspektif Izgarası aracını seçmeniz gerekir.

Perspektif ızgarasını taşımak için aşağıdakileri yapın:

  1. Araçlar panelinden veya Shift+P tuşuna basarak Perspektif Izgarası aracını seçin.

  2. Izgaradaki sol veya sağ yer seviyesi bileşenini sürükleyin ve bırakın. İşaretçiyi yer seviyesi noktasının üzerine taşıdığınızda, işaretçi olarak değişir.

Sol yer seviyesi küçük aracını kullanarak perspektif ızgarasını çalışma yüzeylerinde taşıma
Sol yer seviyesi küçük aracını kullanarak (A olarak gösterilen) perspektif ızgarasını çalışma yüzeylerinde taşıma

Ufuk noktalarını, ızgara düzlemlerini, ufuk yüksekliğini, ızgara hücresi boyutunu ve ızgara kapsamını ayarlama

İlgili küçük aracı kullanarak ufuk noktalarını, ızgara düzlemi kontrollerini, ufuk yüksekliğini ve hücre boyutunu elle ayarlayabilirsiniz. Ancak, bu küçük araçlar yalnızca Perspektif Izgarası aracı seçiliyse görünür.

Sol ve sağ ufuk noktalarını ayarlamak için sol ve sağ ufuk noktası bileşenlerini kullanın. İşaretçiyi ufuk noktalarının üzerine taşıdığınızda, işaretçinin çift yön oklu işaretçi olarak () değişeceğini unutmayın.

Not:

3 nokta perspektifinde üçüncü ufuk noktasını ayarlarken Shift tuşunu basılı tutmak hareketi dikey eksenle sınırlandırır.

İki nokta perspektifi ızgarasında sağ ufuk noktasını taşıma
İki nokta perspektifi ızgarasında sağ ufuk noktasını taşıma

Not:

Görünüm > Perspektif Izgarası > Durak Noktasını Kilitle seçeneğini kullanarak durak noktasını kilitlerseniz, her iki ufuk noktası da birlikte taşınır.

Durak noktası kilitlendiğinde her iki durak noktası da birlikte taşınır.
Durak noktası kilitlendiğinde her iki durak noktası da birlikte taşınır.

İlgili ızgara düzlemi kontrolü bileşenini kullanarak sol, sağ ve yatay ızgara düzlemlerini de ayarlayabilirsiniz. İşaretçiyi ızgara düzlemi kontrollerinin üzerine taşıdığınızda, işaretçi çift yön oklu işaretçi olarak (, ) değişir.

Izgara düzlemlerini taşırken Shift tuşunu basılı tutmak hareketi hücre boyutuyla sınırlandırır.

İki nokta perspektifinde sol ve sağ düzlemleri ayarlama
İki nokta perspektifinde sol ve sağ düzlemleri ayarlama

Başlangıç noktasını kaydırırsanız, yatay düzlemin x ve y koordinatları ve dikey düzlemlerin x koordinatı etkilenir. Izgara görünürken perspektifte bir nesne seçtiğinizde, Dönüştür ve Bilgi panellerinde görüntülenen x ve y koordinatları başlangıç noktasındaki kaymayla değişir. İlgili ızgara düzlemi etkinken, dikdörtgen veya çizgi grubu araçlarını kullanarak nesne çizdiğinizde ve Shift'e bastığınızda, koordinat ölçülerindeki değişimi de görebilirsiniz. Fareyi başlangıç noktasının üzerine taşırsanız işaretçi olarak değişir.

Not:

Cetvel başlangıç noktasını taşırsanız, durak noktasını görebilirsiniz.

Cetvel başlangıç noktasının değiştirilmesi ve durak noktasının görüntülenmesi
Cetvel başlangıç noktasının değiştirilmesi ve durak noktasının görüntülenmesi

A. Durak Noktası B. Değiştirilmiş Cetvel Başlangıç Noktası 

Gözlemcinin göz seviyesinin ince ayarını yapmak için ufuk yüksekliğini ayarlayın. İşaretçiyi ufuk çizgisinin üzerine taşıdığınızda, işaretçi dikey bir çift yönlü ok  olarak değişir.

İki nokta perspektifi ızgarasında ufuk yüksekliğini ayarlama
İki nokta perspektifi ızgarasında ufuk yüksekliğini ayarlama

Düzlemlerdeki ızgara kapsamını tanımlamak üzere ızgara kapsamını değiştirebilirsiniz. İşaretçiyi ızgara kapsamı küçük araçlarının üzerine taşıdığınızda, işaretçi olarak değişir.

Not:

Izgara çizgileri, aralarında 1 piksel aralık olduğunda ekranda görüntülenecek şekilde ayarlanır. Aşamalı yakınlaştırma, Ufuk Noktasına daha yakın olan daha fazla sayıda ızgara çizgisi gösterir.

İki nokta perspektifi ızgarasında sağ ızgara kapsamını sağ ufuk noktasından uzağa taşıma
İki nokta perspektifi ızgarasında sağ ızgara kapsamını sağ ufuk noktasından uzağa taşıma

Ayrıca, ızgara kapsamını dikey ızgara kapsamını artıracak veya azaltacak şekilde ayarlayabilirsiniz.

Izgara kapsamını dikey ızgara kapsamını azaltacak şekilde ayarlama
Izgara kapsamını dikey ızgara kapsamını azaltacak şekilde ayarlama

Izgaranın hücre boyutunu artırmak veya azaltmak için ızgara hücre boyutu bileşenini kullanın. İşaretçiyi ızgara hücresi boyutu küçük aracının üzerine taşıdığınızda, işaretçi olarak değişir.

Not:

Izgara hücresi boyutunu artırdığınızda, ızgara hücresi sayısı azalır.

Izgara hücresi boyutu küçük aracını sürükleyerek ızgara hücresi boyutunu artırma
Izgara hücresi boyutu küçük aracını sürükleyerek ızgara hücresi boyutunu artırma.

Perspektifte yeni nesneler çizme

Perspektifte nesne çizmek için, ızgara görünür durumdayken çizgi grubu araçlarını veya dikdörtgen grubu araçlarını kullanın. Çizgi veya dikdörtgen grubu araçlarını kullanırken, Cmd (Mac OS) veya Ctrl (Windows) tuşuna basarak Perspektif Seçimi aracına geçebilirsiniz.

Ayrıca, bu araçlar seçiliyken klavye kısayolları 1 (sol düzlem), 2 (yatay düzlem) ve 3 (sağ düzlem) tuşlarını kullanarak etkin düzlemi değiştirebilirsiniz.

Not:

Mercek Parlaması aracı Perspektif Izgarasında desteklenmez.

Perspektifte bir nesne çizdiğinizde, nesneyi diğer nesnelerle hizalamak için Akıllı Kılavuzları kullanın. Hizalama nesnelerin perspektif geometrisine göre yapılır. Nesne diğer nesnelerin kenarına veya bağlantı noktasına yaklaştırıldığında kılavuzlar görüntülenir.

Herhangi bir dikdörtgen veya çizgi grubu aracı için (Mercek parlaması aracı dışında) sayısal değerler kullanabilirsiniz. Normal modda çiziyormuş gibi, nesne için yükseklik ve genişlik değerlerini belirtebilirsiniz ancak nesne perspektifte çizilir. Ayrıca, değerler nesnelerin gerçek dünya boyutlarını gösterir.

Not:

Perspektifte çizerken, Shift / Alt ile sürükleme (Windows) veya Opt ile sürükleme (Mac OS) gibi çizim nesneleri için kullanılabilen normal kısayolları kullanabilirsiniz.

Perspektifte çizerken, nesneler etkin düzlemin ızgara çizgilerine yaslanabilir. Bir nesne hücre boyutunun dörtte biri uzaklığında ızgara çizgilerine yaslanır.

Görünüm > Perspektif Izgarası > Izgaraya Yasla menüsünden Izgara Yasla seçeneğini etkinleştirebilir veya devre dışı bırakabilirsiniz. Bu seçenek varsayılan olarak etkindir.

Perspektife nesne iliştirme

Nesneleri önceden oluşturduysanız, Illustrator perspektif ızgarasındaki etkin bir düzleme nesne eklemek için seçenekler sunar.

Bir nesneyi sol, sağ veya yatay ızgaraya eklemek için:

  1. Nesneyi yerleştirmek istediğiniz etkin düzlemi seçin. 1, 2 veya 3 klavye kısayol komutunu kullanarak veya Perspektif Izgarası Küçük Aracındaki kübün yüzlerinden birini tıklatarak etkin düzlemi seçebilirsiniz.

  2. Nesne> Perspektif > Etkin Düzleme Ekle'yi tıklatın.

Not:

Etkin Düzleme Ekle komutunu kullanmak nesnenin görünümünü etkilemez.

Perspektifli nesneleri bırakma

Bir nesneyi perspektif görünümünde serbest bırakmak istiyorsanız, Nesne > Perspektif> Perspektifte Serbest Bırak'ı seçeneğini tıklatın. Seçili nesne ilişkili perspektiften serbest bırakılır ve normal bir resim olarak kullanılabilir.

Not:

Perspektifte Serbest Bırak komutunu kullanmak nesnenin görünümünü etkilemez.

Perspektife nesne getirme

Varolan bir nesneyi veya resmi perspektife getirdiğinizde, seçili nesnenin görünümü ve ölçeği değişir. Normal nesneleri perspektife getirmek için aşağıdakileri yapın:

  1. Perspektif Seçimi aracını kullanarak nesneyi seçin.

  2. Düzlem Değiştirme küçük aracını veya klavye kısayolu 1 (sol düzlem), 2 (yatay düzlem), 3 (sağ düzlem) komutunu kullanarak nesneyi yerleştirmek istediğiniz etkin düzlemi seçin.

  3. Nesneyi istenen konumda sürükleyip bırakın.

Perspektifte nesne seçme

Perspektifteki nesneleri seçmek için Perspektif Seçimi Aracı'nı kullanın. Perspektif Seçimi aracı, etkin düzlem ayarlarını kullanarak nesneleri seçmek için bir seçim çerçevesi sağlar.

Perspektif Seçimi aracını kullanarak sürüklemeye başladıktan sonra normal seçim çerçevesi ve perspektif seçim çerçevesi arasında seçim yapabilir ve ardından 1, 2, 3 veya 4 tuşlarını kullanarak ızgaranın farklı düzlemleri arasında geçiş yapabilirsiniz.

Nesneleri dönüştürme

Nesneleri taşıma

Nesneleri perspektifte taşımak için Perspektif Seçimi aracına geçin (Shift+V) ve ardından nesneleri sürükleyip bırakmak için ok tuşlarını veya fareyi kullanın.

Not:

Nesneleri taşırken sürükleme döngüsü sırasında, ilgili kısayolları kullanarak düzlemi değiştirmek nesnenin düzlemini değiştirir.

Nesneleri geçerli nesne konumuna dikey yönde de taşıyabilirsiniz. Bu teknik, duvar veya bir oda gibi paralel nesneler oluştururken yararlıdır. Bu hareket için:

  1. Perspektif Seçimi aracını kullanarak nesneyi seçin.

  2. 5 tuşunu basılı tutarak nesneyi istenen konuma sürükleyin. Bu eylem nesneyi geçerli konumuna paralel taşır. Bir nesneyi taşırken Alt (Windows) veya Opt (Mac OS) tuşuyla birlikte 5 tuşunu kullanmak, orijinal nesnenin değiştirilmeden yeni konumda yinelenmesine neden olur. Arkasında Çiz modunda, bu eylem orijinal nesnenin arkasında nesne oluşturur.

    Bir dikdörtgeni başlangıç konumuna dik olarak taşıma
    Bir dikdörtgeni başlangıç konumuna dik olarak taşıma

    Not:

    Nesneleri dik olarak taşırken ok tuşları çalışmaz.

Nesneyi kopyalamak için Alt tuşu ile sürükleme (Windows) veya Opt tuşu ile sürükleme (Mac OS) kısayolunu kullanın. Perspektifteki hareketi sınırlamak için Shift tuşuna basın ve sürükleyin. Dik hareket sırasında nesneyi taşımak istediğiniz tam konumu belirtmek için, bkz. Tam dikey taşıma.

Ayrıca, nesneleri perspektifte taşımak için Tekrar Dönüştür komutunu (Nesne > Dönüştür > Tekrar Dönüştür) veya Ctrl+D (Windows) veya Cmd+D (Mac OS) klavye kısayolunu kullanabilirsiniz. Bu seçenek, nesneyi dik yönde taşıdığınızda da çalışır.

Not:

Dikey hareket için klavye kısayolu 5 tuşu ve nesne çizerken veya taşırken düzlem değiştirmek için 1,2 ve 3 tuşları yalnızca ana klavyeden çalışır, genişletilmiş sayısal tuş takımından çalışmaz.

Tam dikey taşıma

Nesneleri tam dikey taşımak için Perspektif Seçimi aracını kullanarak gerekli düzlem küçük aracını çift tıklatın. Örneğin, Sağ Ufuk Düzlemi iletişim kutusundaki seçenekleri ayarlamak için sağ düzlem küçük aracını çift tıklatın.

Tüm nesnelerin dik hareketi için seçili ızgara düzleminde seçenekleri ayarlama
Tüm nesnelerin dik hareketi için seçili ızgara düzleminde seçenekleri ayarlama

Tüm nesnelerin tam dikey hareketi için:

  1. Konum kutusunda, nesnelerin taşınması gereken konumu belirtin. Varsayılan olarak, iletişim kutusunda nesnelerin geçerli konumu görüntülenir.

  2. Nesneleri için aşağıdaki hareket seçeneklerinden seçin:

    Taşıma

    Bu seçenek seçiliyse ızgara yeniden konumlandırıldığında nesne taşınmaz.

    Tüm Nesneleri Taşı

    Bu seçeneği belirlerseniz düzlemdeki tüm nesneler ızgara hareketiyle birlikte taşınır.

    Tüm Nesneleri Kopyala

    Bu seçeneği belirlerseniz düzlemdeki tüm nesneler düzleme kopyalanır.

    Seçili bir nesneyi tam dikey hareketle taşımak için nesneyi seçin ve ardından istenen düzlem küçük aracını çift tıklatın. Bu durumda, aşağıdaki iletişim kutusu görüntülenir:

Izgara düzlemlerini sürükleyerek dikey taşıma

Ayrıca, ızgara düzlemi kontrollerini kullanıp ızgara düzlemini sürükleyerek dikey harekette nesneleri taşıyabilirsiniz. Bir nesneyi dik yönde taşıdığınızda, nesne varolan veya geçerli konumuna paralel yerleştirilir.

Bir nesneyi geçerli konumuna paralel taşımak için:

  1. Araçlar panelinden veya Shift+V tuşuna basarak Perspektif Seçimi aracını seçin.

  2. Nesnenin yerleştirildiği ızgara düzlemine bağlı olarak ızgara düzlemi kontrolünü Shift tuşuna basarak sürükleyin.

    Sağ ızgara düzlemini sürükleyerek bir dikdörtgeni dik olarak taşıma
    Sağ ızgara düzlemini sürükleyerek bir dikdörtgeni dik olarak taşıma

Bir nesnenin geçerli konumuna paralel bir kopyasını oluşturmak için:

  1. Araçlar panelinden veya Shift+V tuşuna basarak Perspektif Seçimi aracını seçin.

  2. Nesnenin yerleştirildiği ızgara düzlemine bağlı olarak, ızgara düzlemi kontrolünü Alt tuşuna (Windows) veya Opt tuşuna (Mac OS) basılı tutup sürükleyin.

Düzlemi otomatik konumlandırma

Düzlemi otomatik konumlandırma özelliği nesnenin yüksekliğini veya derinliğini alarak nesne oluşturmanıza olanak sağlar. Örneğin, bir küp çizmek için kübün üst yüzünün yüksekliğinin bilinmesi gerekir. Düzlemi otomatik konumlandırmayla, perspektif ızgarası yatay ızgarayı otomatik olarak kübün üst yüzünün yüksekliğiyle eşleşecek şekilde ayarlar.

Bir kübün iki yüzü
Bir kübün iki yüzü

Kübün sol yüzünün yüksekliğine hizalanmış yatay ızgara düzlemi
Yatay ızgara düzlemi seçildiğinde ve işaretçiyi Perspektif Seçimi aracını kullanarak ve Shift tuşuna basarak bağlantı noktasına yerleştirdiğinizde yatay ızgara düzlemi küpün sol yüzünün yüksekliğine ayarlanır. Diğer ızgara düzlemleri geçici olarak gizlenir.

Izgara orijinal durumunu sürdürür
Dikdörtgen aracı kullanılarak kübün üst yüzü oluşturulduktan sonra ızgara orijinal durumuna geri döner

Nesneleri çizmeden veya yerleştirmeden önce, nesne yüksekliği şunlardan çıkarsanabilir:

  • Bağlantı noktalarından birine giderek (bağlantı etiketini alarak) ve diğer düzlemleri geçici olarak gizleyen Shift tuşuna basarak diğer nesnelerden.

  • Kesişim noktalarına giderek ve Shift tuşuna basarak ızgara çizgilerinden. Bu durumda düzlemi değiştirmek, düzlemi seçili kenar uzaklığına getirir.

Nesne çizildiğinde ve yerleştirildiğinde, çıkarım modu sıfırlanır ve tüm düzlemler normal görünürlüklerine geri döner.

Düzlemi otomatik konumlandırma seçeneklerini kullanarak, fareyi bağlantı noktasının veya ızgara çizgisi kesişim noktasının üzerine taşıdığınızda Shift tuşuna basarak etkin düzlemi geçici olarak taşımayı seçebilirsiniz.

Düzlemi otomatik konumlandırma seçenekleri Perspektif Izgarası Seçenekleri iletişim kutusunda bulunur. Bu iletişim kutusunu görüntülemek için Araçlar panelindeki Perspektif Izgarası aracı simgesini çift tıklatın.

Düzlemi Otomatik Konumlandırma seçenekleri
Düzlemi Otomatik Konumlandırma seçenekleri

Düzlemi nesneyle eşleşecek şekilde taşıma

Bir nesneyi varolan bir nesneyle aynı derinlik ve yükseklikte perspektife getirmek istediğinizde, varolan nesneyi perspektifte seçin ve karşılık gelen ızgarayı istenen yükseklik ve derinliğe getirmek için Nesne > Perspektif > Nesneyle Eşlemesi için Düzlemi Taşı'yı tıklatın. Artık perspektifte yeni bir nesne çizebilir veya perspektife getirebilirsiniz.

Perspektifte nesne ölçekleme

Perspektif Seçimi aracını kullanarak nesneleri perspektifte ölçekleyebilirsiniz. Nesneleri perspektifte ölçeklerken, aşağıdaki kurallar uygulanır:

  • Ölçekleme nesnenin düzleminde tamamlanır. Bir nesneyi ölçeklediğinizde, yükseklik veya uzaklık geçerli veya etkin düzleme göre değil, nesnenin düzlemine göre ölçeklenir.

  • Birden çok nesne için, ölçekleme aynı düzlemdeki nesnelere yapılır. Örneğin, sağ ve sol düzlemde birden çok nesne seçtiğinizde, sınırlayıcı kutusu ölçekleme için kullanılan nesneyle aynı düzlemdeki tüm nesneler ölçeklenir.

  • Dik olarak taşınan nesneler geçerli veya etkin düzlemde değil, ilgili düzlemlerinde ölçeklenir.

Perspektifte metin ve sembol ekleme

Izgara görünür olduğunda, bir perspektif düzlemine doğrudan metin ve sembol ekleyemezsiniz. Ancak, normal modda oluşturduktan sonra metin ve sembolleri perspektife getirebilirsiniz.

Metin ve sembolleri perspektife getirmek için aşağıdakileri yapın:

  1. Perspektif Seçimi Aracını kullanarak varolan metni veya sembolü seçin ve ızgara görünür durumdayken istenen konuma sürükleyin.

  2. Metni Düzenle seçeneği Kontrol panelinde ve Nesne > Perspektif menüsü altında bulunur. Ayrıca, metni ayırma modunda veya metin nesnesini çift tıklatarak düzenleyebilirsiniz.

    Kontrol Panelindeki Metin Düzenleme seçenekleri
    Kontrol Panelindeki Metin Düzenleme seçenekleri

    A. Metni Düzenle B. Perspektif Düzenle C. Seçilen Nesneyi Ayır 

    Sembolü Düzenle seçeneği Kontrol panelinde ve Nesne > Perspektif menüsü altında bulunur. Ayrıca, sembolü ayırma modunda veya nesneyi çift tıklatarak düzenleyebilirsiniz.

    Not:

    Sembol ya da metin düzenlediğinize bağlı olarak, Kontrol panelindeki seçenekler Sembolü Düzenle veya Metni Düzenle olarak değişir.

Perspektifteki bir sembol örneği, genişletilmiş bir sembol örneğiyle aynıdır. Sembol tanımını, bir bemol işareti örneğinin sembol tanımını değiştirdiğiniz gibi değiştirebilirsiniz. Ancak, sembol tanımı raster (görüntüler), yerel olmayan resim, zarf, eski tür ve degrade kafes gibi perspektifte desteklenmeyen resim türlerini içeremez.

Not:

Bir sembolü değiştirme, bir sembol örneğini genişletirken bağlantıları kesme ve dönüştürmeyi sıfırlama gibi fonksiyonlar perspektifteki sembollerde çalışmaz.

Bir sembol örneğini değiştirmek için perspektifteki bir sembol örneğini Alt (Windows) veya Option (Mac OS) tuşuna basılı tutarak sürükleyin ve Semboller panelindeki sembolün üzerine bırakın. Ancak, sembol örneğini sürüklediğinizde önceki sembol örneği belgenizden kalıcı olarak silindiği için örneği değiştirmeden önce sembolü kopyalayın.

Metni normal modda yaptığınız gibi düzenleyebilir veya değiştirebilirsiniz. Daha fazla bilgi için bkz. Metin oluşturma.

Perspektif Izgarası ayarları

Görünüm > Perspektif Izgarası'nı kullanarak Perspektif Izgarasını yapılandırabilirsiniz. Kullanılabilir seçenekler şunlardır:

Cetvelleri Göster

Bu seçenek, cetvel bölümünü yalnızca gerçek çizgi yüksekliği boyunca gösterir. Izgara çizgisi sıklığı cetvel bölümünü belirler.

Izgaraya Yasla

Bu seçenek; perspektife getirirken, perspektifte taşırken, ölçeklerken ve çizerken ızgara çizgilerine yaslamaya olanak sağlar.

Izgarayı Kilitle

Bu seçenek, ızgara hareketini ve Perspektif Izgarası aracı kullanılarak yapılan diğer ızgara düzenlemelerini sınırlar. Yalnızca görünürlük ve düzlem konumu değiştirilebilir.

Durak Noktasını Kilitle

Durak Noktasını Kilitle seçeneği belirlendiğinde, bir ufuk noktasını taşımak diğer ufuk noktasını hareketle uyumlu şekilde taşır. İşaretli değilse, hareket bağımsızdır ve durak noktası da hareket eder.

Adobe logosu

Hesabınıza giriş yapın