Dönüştürme

Dönüştürme, nesnelerin taşınmasını, döndürülmesini, yansıtılmasını, ölçeklenmesini ve yamultulmasını kapsar. Dönüştür panelini, Nesne > Dönüştür komutlarını ve özel araçları kullanarak nesneleri dönüştürebilirsiniz. Seçimin sınırlayıcı kutusunu sürükleyerek de birçok dönüştürme türünü gerçekleştirebilirsiniz.

Bazen, özellikle nesneleri kopyalarken, aynı dönüştürmeyi birkaç kez tekrarlamak isteyebilirsiniz. Nesne menüsündeki Tekrar Dönüştür komutu, farklı bir dönüştürme işlemi gerçekleştirene kadar, bir taşıma, ölçekleme, döndürme, yansıtma veya yamultma işlemini istediğiniz kadar tekrarlamanıza olanak verir.

Not:

Dönüştürürken seçiminizin o anki boyutlarını ve konumunu görüntülemek için Bilgi panelini kullanın.

Nesneleri ölçekleme, eğriltme ve döndürme hakkında bir video izlemek için bkz. www.adobe.com/go/vid0040_tr.

Dönüştür paneline genel bakış

Dönüştürme panelinde (Pencere > Dönüştür), seçili bir veya birden çok nesnenin konumu, boyutu ve yönlendirmesi hakkında bilgiler görüntülenir. Yeni değerler yazarak, seçilen nesneleri, bu nesnelerin desen dolgularını veya her ikisini birden değiştirebilirsiniz. Ayrıca, dönüştürme referans noktasını değiştirebilir ve nesnenin boyut oranını kilitleyebilirsiniz.

Seçili referans noktasına işaret eden X ve Y değerleri dışında Paneldeki bütün değerler, nesnelerin sınırlayıcı kutularına işaret eder. Tek tek nesnelerin piksellerini piksel ızgarasına hizalamak için Piksel Izgarasına Hizala onay kutusunu işaretleyin.

Notlar:

  • Illustrator, CC 2017 sürümü ile birlikte piksel ızgarasına hizalanmış resimleri daha tahmin edilebilir ve hassas bir şekilde çizme işlevine sahip oldu. Ayrıntılar için bkz. Piksel bakımından kusursuz resimler çizme.
  • Dönüştür panelindeki referans noktası konumlandırıcı, bir nesnenin referans noktasını, ancak nesneyi panelde değerleri değiştirerek dönüştürdüğünüzde belirler. Diğer dönüştürme yöntemleri (sözgelimi Ölçek aracını kullanarak yapılanlar), referans noktası olarak nesnenin orta noktasını veya fare işaretçisinin konumunu referans noktası olarak kabul eder.

 

Dönüştür paneli
Dönüştür paneli

A. Referans noktası konumlandırıcı B. Panel menüsü C. Boyut oranını koru simgesi 

Nesnenin desenlerini dönüştürme

Desenle doldurulmuş bir nesneyi taşıdığınızda, döndürdüğünüzde, yansıttığınızda (çevirdiğinizde), ölçeklediğinizde veya yamulttuğunuzda, sadece nesneyi, sadece deseni veya hem nesneyi hem de deseni dönüştürebilirsiniz. Nesnenin dolgu desenini dönüştürdüğünüzde, o nesneye daha sonra uygulayacağınız bütün desenler, aynı şekilde dönüştürülür.

  • Dönüştür panelini kullanarak desenleri nasıl dönüştürmek istediğinizi belirlemek için, panel menüsünde bir seçenek belirleyin: Sadece Nesneyi Dönüştür, Sadece Deseni Dönüştür veya Her İkisini De Dönüştür.
  • Dönüştür komutu kullanarak desenleri nasıl dönüştürmek istediğinizi belirlemek için, ilgili iletişim kutusundaki Nesneler ve Desenler seçeneklerini ayarlayın: Örneğin, nesneyi dönüştürmeksizin deseni dönüştürmek istiyorsanız, Desenler'i işaretleyin ve Nesneler'deki işareti kaldırın.
  • Dönüştürme aracı kullanarak nesneleri dönüştürmeksizin desenleri dönüştürmek için, sürüklerken dalga (~) tuşuna basın. Nesnenin kenarlıkları dönüştürülmüş gibi görünür, ama fare düğmesini bıraktığınızda, kenarlıklar orijinal konfigürasyonlarına geri döner ve sadece desen dönüştürülmüş olarak kalır.
  • Dönüştürme araçlarını kullanırken desenlerin dönüştürülmesini engellemek için, Düzenle > Tercihler > Genel'i (Windows) veya Illustrator > Tercihler > Genel'i (Mac OS) seçin ve Desen Döşemelerini Dönüştür'deki işareti kaldırın.
  • Nesnenin dolgu desenini orijinal durumuna geri döndürmek için, nesneyi düz bir renkle doldurun, sonra istenen deseni yeniden seçin.

Sınırlayıcı kutuyu kullanarak dönüştürme

Seçim aracıyla bir veya birden çok nesneyi seçtiğinizde, çevrelerinde bir sınırlayıcı kutu görüntülenir. Nesneyi veya bir tutamacını (sınırlayıcı kutu üzerindeki içi boş karelerden birini) sürükleyerek nesneleri kolayca taşımak, döndürmek, çoğaltmak ve ölçeklemek için, sınırlayıcı kutuyu kullanın.

  • Sınırlayıcı kutuyu gizlemek için, Görünüm > Sınırlayıcı Kutuyu Gizle'yi seçin.
  • Sınırlayıcı kutuyu göstermek için, Görünüm > Sınırlayıcı Kutuyu Göster'i seçin.
  • Döndürdükten sonra sınırlayıcı kutunun yönlendirmesini yeniden ayarlamak için, Nesne > Dönüştür > Sınırlayıcı Kutuyu Sınırla'yı seçin.
Sınırlayıcı kutuyu kullanarak dönüştürme
Seçili nesneleri, sınırlayıcı kutuyu kullanarak ölçeklemeden önce (solda) ve sonra (sağda)

Bu çalışma Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License kapsamında lisanslanmıştır  Creative Commons şartları, Twitter™ ve Facebook sitelerinde paylaşılanları kapsamaz.

Yasal Uyarılar   |   Çevrimiçi Gizlilik İlkesi