Kullanıcı Kılavuzu İptal

Desenler

  1. Illustrator Kullanıcı Kılavuzu
  2. Illustrator’ı tanıyın
    1. Illustrator’a giriş
      1. Illustrator’daki yenilikler
      2. Yaygın sorular
      3. Illustrator sistem gereksinimleri
      4. Apple silicon için Illustrator
    2. Çalışma alanı
      1. Çalışma alanı ile ilgili temel bilgiler
      2. Illustrator'daki Keşfedin paneli ile daha hızlı öğrenin
      3. Belge oluşturma
      4. Araç çubuğu
      5. Varsayılan klavye kısayolları
      6. Klavye kısayollarını özelleştirme
      7. Çalışma yüzeylerine giriş
      8. Çalışma yüzeylerini yönetme
      9. Çalışma alanını özelleştirme
      10. Özellikler paneli
      11. Tercihleri ayarlama
      12. Dokunmatik Çalışma Alanı
      13. Illustrator’da Microsoft Surface Dial desteği
      14. Düzenlemeleri geri alma ve tasarım geçmişini yönetme
      15. Görünümü döndür
      16. Cetveller, ızgaralar ve kılavuzlar
      17. Illustrator’da erişilebilirlik
      18. Güvenli Mod
      19. Çizimi görüntüleme
      20. Illustrator’ı Touch Bar ile kullanma
      21. Dosyalar ve şablonlar
    3. Illustrator’da araçlar
      1. Bir bakışta araçlar
      2. Seçme araçları
        1. Seçim
        2. Doğrudan Seçim
        3. Grup Seçimi
        4. Sihirli Değnek
        5. Kement
        6. Çalışma Yüzeyi
      3. Gezinme araçları
        1. El
        2. Görünümü Döndür
        3. Yakınlaştır
      4. Boyama araçları
        1. Degrade
        2. Kafes
        3. Şekil Oluşturucu
      5. Metin araçları
        1. Yazım
        2. Yola Yazma
        3. Dikey Metin
      6. Çizim araçları
        1. Kalem
        2. Bağlantı Noktası Ekle
        3. Bağlantı Noktasını Sil
        4. Bağlantı Noktası
        5. Kavis
        6. Çizgi Parçası
        7. Dikdörtgen
        8. Yuvarlak Köşeli Dikdörtgen
        9. Elips
        10. Çokgen
        11. Yıldız
        12. Boya Fırçası
        13. Kabarcık Fırçası
        14. Kurşun Kalem
        15. Şekillendirici
        16. Dilim
      7. Değiştirme araçları
        1. Döndür
        2. Yansıtma
        3. Ölçek
        4. Yamultma
        5. Genişlik
        6. Serbest Dönüştürme
        7. Damlalık
        8. Karışım
        9. Silgi
        10. Makas
    4. Üretken yapay zeka (Çin ana karasında kullanılamamaktadır)
      1. Metin istemi kullanarak vektör grafiği oluşturma
      2. Metin istemi kullanarak resimleri yeniden renklendirme
    5. Hızlı eylemler
      1. Retro metni
      2. Neon ışıması metni
      3. Eski tip metin
      4. Yeniden Renklendir
      5. Taslağı vektöre dönüştür
  3. Web'de Illustrator (beta)
    1. Web'de Illustrator (beta) sürümüne genel bakış
    2. Web'de Illustrator (beta) hakkında SSS
    3. Web'de Illustrator (beta) için Klavye kısayolları
    4. Web'de şekil oluşturma ve şekilleri birleştirme
    5. Web'de sayfalara metin ekleme ve metinleri düzenleme
    6. Web'de renk ve degrade uygulama
    7. Web'de yol çizme ve yolları düzenleme
    8. Web'de bulut belgeleriyle çalışma
    9. Ortak çalışanları web'de düzenlemeye davet etme
  4. iPad'de Illustrator
    1. iPad’de Illustrator uygulamasına giriş
      1. iPad’de Illustrator’a genel bakış
      2. iPad’de Illustrator ile ilgili SSS
      3. Sistem gereksinimleri | iPad’de Illustrator
      4. iPad’de Illustrator uygulamasında yapabilecekleriniz veya yapamayacaklarınız
    2. Çalışma alanı
      1. iPad’de Illustrator çalışma alanı
      2. Dokunmatik kısayollar ve dokunma hareketleri
      3. iPad’de Illustrator için klavye kısayolları
      4. Uygulama ayarlarınızı yönetme
    3. Belgeler
      1. iPad’de Illustrator uygulamasında belgelerle çalışma
      2. Photoshop ve Fresco belgelerini içe aktarma
    4. Nesneleri seçme ve düzenleme
      1. Tekrar nesneleri oluşturma
      2. Nesneleri karıştırma
    5. Çizim yapma
      1. Yolları çizme ve düzenleme
      2. Şekil çizme ve düzenleme
    6. Yazım
      1. Yazım ve fontlarla çalışma
      2. Yol boyunca metin tasarımları oluşturma
      3. Kendi fontlarınızı ekleme
    7. Görüntülerle çalışma
      1. Raster görüntüleri vektörleştirme
    8. Renk
      1. Renkleri ve degradeleri uygulama
  5. Bulut belgeleri
    1. Temel bilgiler
      1. Illustrator bulut belgeleriyle çalışma
      2. Illustrator bulut belgelerini paylaşma ve bu belgelerde iş birliği yapma
      3. Belgeleri inceleme için paylaşma
      4. Adobe Illustrator için bulut depolama alanını yükseltme
      5. Illustrator bulut belgeleri | Yaygın sorular
    2. Sorun giderme
      1. Illustrator bulut belgelerinde oluşturma veya kaydetme sorunlarını giderme
      2. Illustrator bulut belgelerinde sorun giderme
  6. İçerik ekleme ve düzenleme
    1. Çizim yapma
      1. Çizim hakkında temel bilgiler
      2. Yolları düzenleme
      3. Piksel bakımından kusursuz resimler çizme
      4. Kalem, Kavis veya Kurşun Kalem aracıyla çizim yapma
      5. Basit çizgiler ve şekiller çizme
      6. Dikdörtgen ve yuvarlak ızgaralar çizme
      7. Mercek parlamaları çizme ve düzenleme
      8. Görüntü İzleme
      9. Yolu basitleştirme
      10. Sembolizm araçları ve sembol kümeleri
      11. Yol parçalarını ayarlama
      12. 5 kolay adımda çiçek tasarlama
      13. Perspektif ızgarası oluşturma ve düzenleme
      14. Perspektif ızgarasında nesneler çizme ve değiştirme
      15. Nesneleri tekrar kullanmak üzere sembollere dönüştürme
      16. Web iş akışları için pikselle hizalanmış yollar çizme
      17. Boyutları ölçme ve çizme
    2. 3D nesneler ve malzemeler
      1. Illustrator’daki 3D efektler hakkında
      2. 3D grafikler oluşturma
      3. 3D nesneler üzerinde çizimi eşleme
      4. 3D metin oluşturma
      5. 3D nesneler oluşturma
    3. Renk
      1. Renk hakkında
      2. Renk seçme
      3. Renk örnekleri oluşturma ve kullanma
      4. Renkleri ayarlama
      5. Adobe Color Temaları panelini kullanma
      6. Renk grupları (renk uyumları)
      7. Renk Temaları paneli
      8. Resminizi yeniden renklendirme
    4. Boyama
      1. Boyama hakkında
      2. Dolgularla ve konturlarla boyama
      3. Canlı Boyama grupları
      4. Degradeler
      5. Fırçalar
      6. Saydamlık ve karıştırma modları
      7. Nesneye kontur uygulama
      8. Desen oluşturma ve düzenleme
      9. Kafesler
      10. Desenler
    5. Nesneleri seçme ve düzenleme
      1. Nesneleri seçme
      2. Katmanlar
      3. Nesneleri gruplama ve genişletme
      4. Nesneleri taşıma, hizalama ve dağıtma
      5. Nesneleri yığınlama    
      6. Nesneleri kilitleme, gizleme ve silme
      7. Nesneleri kopyalama ve çoğaltma
      8. Nesneleri döndürme ve yansıtma
      9. Nesnelere örgü uygulama
      10. Gerçekçi resim taslakları oluşturma
    6. Nesneleri yeniden şekillendirme
      1. Görüntüleri kırpma
      2. Nesneleri dönüştürme
      3. Nesneleri birleştirme
      4. Nesneleri kesme, bölme ve kırpma
      5. Kukla Çarpıt
      6. Nesneleri ölçekleme, yamultma ve deforme etme
      7. Nesneleri karıştırma
      8. Zarflar kullanarak yeniden şekillendirme
      9. Nesneleri efektlerle yeniden şekillendirme
      10. Şekillendirici ve Şekil Oluşturucu araçlarını kullanarak yeni şekiller oluşturma
      11. Canlı Köşeler ile çalışma
      12. Dokunma desteği ile geliştirilmiş yeniden şekillendirme iş akışları
      13. Kırpma maskelerini düzenleme
      14. Canlı şekiller
      15. Şekil Oluşturucu aracını kullanarak şekiller oluşturma
      16. Genel düzenleme
    7. Yazım
      1. Metin ekleme ve yazım nesneleriyle çalışma
      2. Madde işaretli ve numaralandırılmış listeler oluşturma
      3. Metin alanını yönetme
      4. Fontlar ve tipografi
      5. Görüntülerdeki metinleri düzenlenebilir metne dönüştürme
      6. Metne temel biçimlendirme ekleme
      7. Metne gelişmiş biçimlendirme ekleme
      8. Metni içe ve dışa aktarma
      9. Paragrafları formatlama
      10. Özel karakterler
      11. Yola yazma oluşturma
      12. Karakter ve paragraf stilleri
      13. Sekmeler
      14. Eksik fontları bulma (Typekit iş akışı)
      15. Arapça ve İbranice fontlar
      16. Fontlar | SSS ve sorun giderme ipuçları
      17. 3D metin efekti oluşturma
      18. Kreatif tipografi tasarımları
      19. Yazımı ölçekleme ve döndürme
      20. Satır ve karakter aralığı
      21. Tireleme ve satır sonları
      22. Yazım ve dil sözlükleri
      23. Asya dillerindeki karakterleri formatlama
      24. Asya dillerinde metinler için oluşturucular
      25. Karışım nesneleri ile metin tasarımları oluşturma
      26. Görüntü İzleme’yi kullanarak metin posteri oluşturma
    8. Özel efektler oluşturma
      1. Efektlerle çalışma
      2. Grafik stilleri
      3. Görünüm nitelikleri
      4. Taslaklar ve mozaikler oluşturma
      5. Alt gölgeler, ışımalar ve geçiş yumuşatma
      6. Efektler özeti
    9. Web grafikleri
      1. Web grafikleri oluşturmak için en iyi uygulamalar
      2. Grafikler
      3. SVG
      4. Dilimler ve görüntü eşlemeleri
  7. İçe aktarma, dışa aktarma ve kaydetme
    1. İçe aktarma
      1. Birden çok dosya yerleştirme
      2. Bağlantılı ve gömülü dosyaları yönetme
      3. Bağlantı bilgileri
      4. Gömülü görüntüleri çıkarma
      5. Photoshop’tan çizimleri içe aktarma
      6. Bitmap görüntüleri içe aktarma
      7. Adobe PDF dosyalarını içe aktarma
      8. EPS, DCS ve AutoCAD dosyalarını içe aktarma
    2. Illustrator’da Creative Cloud Libraries 
      1. Illustrator’da Creative Cloud Libraries
    3. Kaydet
      1. Çizimi kaydetme
    4. Dışa Aktar
      1. Illustrator çizimini Photoshop’ta kullanma
      2. Çizimi dışa aktarma
      3. Varlıkları toplama ve toplu hâlde dışa aktarma
      4. Dosyaları paketleme
      5. Adobe PDF dosyaları oluşturma
      6. CSS dosyalarını ayıklama | Illustrator CC
      7. Adobe PDF seçenekleri
      8. Belge bilgileri paneli
  8. Yazdırma
    1. Baskıya hazırlama
      1. Belgeleri baskı için ayarlama
      2. Sayfa boyutunu ve yönlendirmesini değiştirme
      3. Kırpma veya hizalama için kırpma işaretlerini belirleme
      4. Büyük tuval kullanmaya başlama
    2. Yazdırma
      1. Üst baskı
      2. Renk yönetimi ile yazdırma
      3. PostScript yazdırma
      4. Yazdırma hazır ayarları
      5. Yazıcı işaretleri ve taşma payları
      6. Saydam çizimleri yazdırma ve kaydetme
      7. Bindirme
      8. Renk ayrımlarını bastırma
      9. Degradeleri, kafesleri ve renk karışımlarını yazdırma
      10. Beyaz Üste Baskı
  9. Görevleri otomatikleştirme
    1. Değişkenler panelini kullanarak veri birleştirme
    2. Komut dosyaları ile otomasyon
    3. Eylemler ile otomasyon
  10. Sorun giderme 
    1. Çökme sorunları
    2. Çökmeden sonra dosyaları kurtarma
    3. Dosya sorunları
    4. Desteklenen dosya formatları
    5. GPU cihaz sürücüsü sorunları
    6. Wacom cihaz sorunları
    7. DLL dosyası sorunları
    8. Bellek sorunları
    9. Tercihler dosyası sorunları
    10. Font sorunları
    11. Yazıcı sorunları
    12. Kilitlenme raporunu Adobe ile paylaşma
    13. Illustrator performansını iyileştirme

Illustrator'da desen oluşturma ve desenleri düzenlemeyi öğrenin.

Ayrıntılara girmeden önce Metinden Vektör Grafik özelliğini keşfedin. Adobe'nin yaratıcı üretken yapay zeka modelleri ailesi Adobe Firefly tarafından desteklenen bu özellik, basit bir metin istemini kullanarak hızlı bir şekilde ölçeklenebilir ve düzenlenebilir vektör desenleri oluşturmanıza yardımcı olur.

Desenler hakkında

Illustrator, Renk Örnekleri panelinde ve Illustrator CD'sindeki Illustrator Extras klasöründe erişebileceğiniz birçok desenle birlikte gelir. Mevcut desenleri özelleştirebilir veya istediğiniz Illustrator araçlarıyla sıfırdan desenler tasarlayabilirsiniz. Nesneleri doldurmak için tasarlanan desenler (dolgu desenleri), Fırçalar paneliyle bir yola uygulanmak üzere tasarlanan desenlerden (fırça desenleri) tasarım ve döşeme bakımından ayrılır. En iyi sonucu elde etmek için nesneleri doldururken dolgu desenlerini, nesnelerin anahatlarını çizerken ise fırça desenlerini kullanın.

Desenleri tasarlarken, Adobe Illustrator'ın desenleri nasıl döşediğini anlamak önemlidir:

  • Bütün desenler, cetveldeki başlangıç noktasından (varsayılan değer olarak, çiziminizin sol alt tarafı), çizimin karşı köşesine doğru soldan sağa döşenir. Çiziminizde desenlerin döşenmesine nereden başlanacağını ayarlamak için dosyanın cetvel başlangıç noktasını değiştirebilirsiniz.
  • Dolgu desenlerinin normalde sadece bir döşemesi vardır.

  • Fırça desenleriyse yolun yanları, iç köşesi, dış köşesi, başlangıcı ve bitişi için en çok beş döşemeden oluşabilir. Ek köşe döşemeleri, fırça desenlerinin köşeleri pürüzsüz şekilde dönmesini sağlar.

  • Dolgu desenleri, x eksenine dikey olarak döşenir.

  • Fırça desenleri, yola dikey olarak döşenir (desenin üst kısmı daima dışa bakar). Köşe döşemeleri, yolun her yön değiştirişinde saat yönünde 90° döner.

  • Dolgu desenleri, sadece sınırlayıcı kutunun, yani çizimin en arkasındaki dolgusuz ve kontursuz (yazdırılmayan) bir dikdörtgenin içindeki çizimi döşer. Dolgu desenlerinde sınırlayıcı kutu, maske işlevi görür.

  • Fırça desenleri, desen sınırlayıcı kutusunun içindeki veya oradan dışarı taşan veya onunla birlikte gruplanmış olan çizimi döşer.

Desen döşemesi oluşturma yönergeleri

Desen döşemeleri oluşturmak için şu genel yönergeleri izleyin:

  • Deseni daha az karmaşık hale getirerek basılmasını kolaylaştırmak için desen çizimindeki gereksiz ayrıntıları kaldırın ve aynı renkle boyanmış olan nesneleri birlikte gruplayarak yığın sıralamasında birbirini izlemesini sağlayın.

  • Desen döşemenizi oluştururken öğeleri daha hassas şekilde hizalamak için çizimi yakınlaştırın, sonra nihai seçim için çizimi uzaklaştırın.

  • Desen ne kadar karmaşık olursa onu oluşturmakta kullanılan seçim o kadar küçük olmalıdır; ancak seçim (ve dolayısıyla onu oluşturan desen döşemesi) ne kadar küçük olursa deseni oluşturmak için o kadar fazla kopya gerekir. Dolayısıyla, 1 inç karelik bir döşeme, 1/4 inç karelik bir döşemeden daha etkilidir. Basit bir desen oluşturuyorsanız desen döşemesi için hazırlanan seçime nesnenin birden çok kopyasını dahil edebilirsiniz.

  • Basit çizgi desenleri oluşturmak için değişik kalınlıklarda ve renklerdeki çizgileri katmanlayın ve desen döşemesi oluşturmak için çizgilerin arkasına dolgusuz, kontursuz bir sınırlayıcı kutu yerleştirin.

  • Organik veya dokulu bir desenin düzensiz görünmesini sağlamak için döşenen çizimi belli belirsiz çeşitleyerek daha gerçekçi bir etki yaratabilirsiniz. Çeşitlemeleri denetlemek için Kabalaştır efektini kullanabilirsiniz.

  • Pürüzsüz döşeme sağlamak için deseni tanımlamadan önce yolları kapatın.

  • Deseni tanımlamadan önce, çiziminizin görünümünü büyütün ve hata olup olmadığını kontrol edin.

  • Çizimin çevresine bir sınırlayıcı kutu çizerseniz kutunun dikdörtgen şeklinde olduğundan, döşemenin en arkadaki nesnesi olduğundan, dolgusuz ve kontursuz olduğundan emin olun. Illustrator'ın bu sınırlayıcı kutuyu bir fırça deseni için kullanabilmesi için hiçbir şeyin kutudan dışarı taşmadığından emin olun.

Fırça desenleri oluştururken ayrıca şu yönergelere de uyun:

  • Desenlerin döşenme şeklini denetleyebilmek için mümkünse çizimi, boyanmamış bir sınırlayıcı kutuyla sınırlayın.

  • Köşe döşemeleri kare şeklinde olmalıdır ve yola düzgün şekilde hizalanabilmeleri için yan döşemelerle aynı yüksekliğe sahip olmalıdır. Fırça döşemenizle birlikte köşe döşemeleri kullanmayı düşünüyorsanız döşemelerin düzgün döşenebilmesi için köşe döşemelerindeki nesneleri yatay olarak yan döşemelerle hizalayın.

  • Köşe döşemeleri kullanarak, fırça desenleri için özel köşe efektleri oluşturun.

Desen renk örnekleri oluşturma

  1. Desende kullanılacak çizimi oluşturun.
  2. (İsteğe bağlı) Döşeme öğeleri arasındaki boşluğu denetlemek veya desenin bazı bölümlerini kırpıp atmak için desen olarak kullanmak istediğiniz çizimin çevresine bir desen sınırlayıcı kutu (dolgusuz bir dikdörtgen) çizin. Nesne > Düzenle > En Alta Gönder'i seçerek dikdörtgeni en arkadaki nesne haline getirin. Dikdörtgeni bir fırça veya dolgu deseni için sınırlayıcı kutu olarak kullanmak için Yok ile doldurun ve konturlayın.
  3. Desen döşemesini oluşturacak olan nesneyi ve (varsa) sınırlayıcı kutuyu seçmek için Seçim aracını kullanın.
  4. Aşağıdakilerden birini yapın:
    • Düzenle > Desen Tanımla'yı seçin, Yeni Renk Örneği iletişim kutusuna bir ad girin ve Tamam'ı tıklatın. Desen, Renk Örnekleri panelinde görüntülenir.

    • Çizimi Renk Örnekleri paneline sürükleyin.

Kesintisiz geometrik desenler oluşturma

  1. Akıllı Kılavuzlar'ın açık olduğundan ve Görünüm menüsünde Noktaya Yasla'nın seçili olduğundan emin olun.
  2. Geometrik nesneyi seçin. Hassas konumlandırma için Doğrudan Seçim aracını nesnenin bağlantı noktalarından birine getirin.
  3. Nesneyi bağlantı noktalarının birinden tutup dikey olarak sürüklemeye başlayın; sonra nesneyi kopyalamak ve hareketini sınırlamak için Alt+Shift (Windows) veya Option+Shift (Mac OS) tuşlarına basın.
  4. Nesnenin kopyası yerine yaslandığında önce fare düğmesini, sonra da tuşları bırakın.
  5. Grup Seçimi aracını kullanarak, Shift tuşunu basılı tutup tıklatarak her iki nesneyi birden seçin ve nesneyi bağlantı noktalarının birinden tutup yatay olarak sürüklemeye başlayın; sonra nesneyi kopyalamak ve hareketini sınırlamak için Alt+Shift (Windows) veya Option+Shift (Mac OS) tuşlarına basın.
    İki nesneyi birden seçme (solda) ve sürükleyerek kopyasını oluşturma (sağda)
    İki nesneyi birden seçin (solda) ve sürükleyerek kopyasını oluşturun (sağda).

  6. Nesnenin kopyası yerine yaslandığında önce fare düğmesini, sonra da tuşları bırakın.
  7. İstediğiniz deseni oluşturuncaya kadar 2'den 6'ya kadar olan adımları tekrarlayın.
  8. Dikdörtgen aracını  kullanarak aşağıdakilerden birini yapın:
    • Dolgu deseni için sol üstteki nesnenin orta noktasından sağ alttaki nesnenin orta noktasına kadar bir sınırlayıcı kutu çizin.

    • Fırça deseni için nesneleri çevreleyen ve dış sınırlarıyla çakışan bir sınırlayıcı kutu çizin. Desen köşe döşemesi olacaksa sınırlayıcı kutuyu kareyle sınırlamak için sürüklerken Shift tuşunu basılı tutun.

    Dolgu deseninin sınırlayıcı kutusu (solda) ve fırça deseninin sınırlayıcı kutusu (sağda)
    Dolgu deseninin sınırlayıcı kutusu (solda) ve fırça deseninin sınırlayıcı kutusu (sağda)

  9. Geometrik nesneleri istediğiniz renge boyayın.
  10. Geometrik nesneleri desen renk örneği olarak kaydedin.

Düzensiz dokulu desenler oluşturma

  1. Görünüm > Noktaya Yasla'yı seçin.
  2. Bir sınırlayıcı kutu seçin. Fırça deseni oluşturuyorsanız adım 13'e atlayın.
  3. Dokuyu, sınırlayıcı dikdörtgenin sadece sol kenarıyla kesişen nesnelerle veya çizgilerle çizin.
  4. Doğrudan Seçim aracını kullanarak dokuyu ve dikdörtgeni seçin ve fare işaretçisini, dikdörtgenin sol alt köşesine getirin.
  5. Dikdörtgeni sağa sürükleyin; sonra nesneyi kopyalamak ve hareketini sınırlamak için Alt+Shift (Windows) veya Option+Shift (Mac OS) tuşlarına basın.
    Sınırlayıcı kutunun soluna dokuyu çizme (solda) ve sonra dokuyu ve dikdörtgeni kopyalama (sağda)
    Sınırlayıcı kutunun soluna dokuyu çizin (solda), sonra da dokuyu ve dikdörtgeni kopyalayın (sağda).

    Kopyanın sol üst köşesi sınırlayıcı kutunun sağ üst köşesine yapıştığında fare düğmesini ve sonra da tuşları bırakın.

    Not:

    Sınırlayıcı kutunun kesin boyutlarını biliyorsanız sadece dokuları seçip Taşı komutunu kullanarak dikdörtgenin genişliği kadar bir yatay taşıma uzaklığı belirleyebilirsiniz. Taşı iletişim kutusunda, Tamam düğmesi yerine Kopyala düğmesini tıklatmaya dikkat edin.

  6. Dikdörtgenin dışını tıklatıp seçimi kaldırın.
  7. Sağdaki dikdörtgeni seçip silin.
  8. Sadece dikdörtgenin üst kenarıyla kesişen nesnelerle veya çizgilerle dokunuzu çizmeye devam edin.
  9. Sadece üst tarafı çizmeyi tamamladığınızda, üst kenarla çakışan bütün çizgileri veya nesneleri ve sınırlayıcı kutuyu seçin; sonra kopya oluşturmak ve hareketini sınırlamak için Alt+Shift (Windows) veya Option+Shift (Mac OS) tuşlarına basarak aşağıya doğru sürükleyin.
    Sınırlayıcı kutunun üst kenarına dokuyu çizme (solda) ve sonra dokuyu ve dikdörtgeni kopyalama (sağda)
    Sınırlayıcı kutunun üst kenarına dokuyu çizin (solda), sonra dokuyu ve dikdörtgeni kopyalayın (sağda).

  10. Kopyanın sol üst köşesi dikdörtgenin sol alt köşesine yapıştığında fare düğmesini ve sonra da tuşları bırakın.
  11. Bütün seçimleri kaldırın.
  12. Alttaki dikdörtgeni ve üstteki dikdörtgenle çakışmayan nesneleri seçin ve silin.
  13. Kurşun Kalem aracını kullanarak dikdörtgenin ortasını dokunuzla doldurun. Dikdörtgenin kenarlarından hiçbiriyle kesiştirmemeye dikkat edin. Dokuyu boyayın.
  14. Çizimi ve dikdörtgeni desen renk örneği olarak kaydedin.
    Çizimi ve dikdörtgeni desen olarak tanımlama (solda) ve bir alanı desenle doldurma (sağda)
    Çizimi ve dikdörtgeni desen olarak tanımlama (solda) ve bir alanı desenle doldurma (sağda)

Fırça desenleri için köşe döşemeleri oluşturma

Köşe döşemeleri, fırça desenlerine uygulandığında özel çerçeve efektleri katar. Köşe döşemelerini sıfırdan oluşturabilir veya bir fırça deseninin yan döşemesini kullanarak tamamlayıcı dış ve iç (yansıtılmış –135°) köşe döşemeleri tasarlayabilirsiniz.

  1. Dosya > Aç'ı seçin, kullanmak istediğiniz bir fırça deseni dosyası (Adobe Illustrator ile birlikte gelir) bulun ve Aç'ı tıklatın.
  2. Pencere > Fırçalar'ı seçin. Kullanmak istediğiniz döşemeyi seçin ve çiziminizin ortasına sürükleyin.
  3. Döşemenin kare şeklinde sınırlayıcı kutusu yoksa çizimi tamamen çevreleyen, yan döşemeyle aynı yüksekliğe sahip bir kutu oluşturun. (Yan döşemeler dikdörtgen şeklinde olabilir.) Kutuyu Yok ile doldurun ve konturlayın ve Nesne > Düzenle > En Alta Gönder'i seçerek kutuyu çiziminizin en arkadaki kutusu haline getirin. (Sınırlayıcı kutu, yeni döşemeyi hizalamanıza olanak verir.)
  4. Döşemeyi ve sınırlayıcı kutuyu seçin.
  5. Dış köşe döşemesi oluşturmak isterseniz döşemeyi ve sınırlayıcı kutuyu 180° döndürmek için Döndürme aracını  kullanın. İç köşe döşemesi oluşturmak için bu adımı atlayın.
    Yapıştırılan döşeme (solda) ve aynı döşemenin 180° döndürülmüş hali (sağda)
    Yapıştırılan döşeme (solda) ve aynı döşemenin 180° döndürülmüş hali (sağda)

  6. Döndürme aracını kullanarak, sınırlayıcı kutunun sol alt köşesini Alt+Shift (Windows) veya Option+Shift (Mac OS) tuşlarını basılı tutarak tıklatın. 90° değerini girin ve ilk döşemenin soluna dayalı bir kopya oluşturmak için Kopyala düğmesini tıklatın. Bu döşeme, köşe döşemesi olur.
  7. Seçim aracını kullanarak sol döşemeyi, sağ üst bağlantı noktasından aşağıya sürükleyin; kopyalamak ve hareketi sınırlamak için sürüklerken Alt+Shift (Windows) veya Option+Shift (Mac OS) tuşlarını basılı tutarak, ikincinin altında üçüncü bir döşeme oluşturun. Kopyanın sağ üst bağlantı noktası, köşe döşemesinin sağ alt bağlantı noktasına yapıştığında fare düğmesini ve Alt+Shift (Windows) veya Option+Shift (Mac OS) tuşlarını bırakın.

    Üçüncü kopyayı hizalama için kullanırsınız.

    Sol döşemeyi 90° döndürüp kopyalama (solda) ve sonra bir köşe döşemesini Alt (Windows) veya Option (Mac OS) tuşunu basılı tutarak sürükleme, altında bir kopya oluşturma (sağda)
    Sol döşemeyi 90° döndürün ve kopyalayın (solda), sonra bir köşe döşemesini Alt (Windows) veya Option (Mac OS) tuşunu basılı tutarak sürükleyip, altında bir kopya oluşturun (sağda).

  8. Sağ döşemedeki çizimi seçin. Alt+Shift (Windows) veya Option+Shift (Mac OS) tuşlarını basılı tutarak sola sürükleyip sağ döşemedeki çizimin köşe döşemesindekiyle çakışmasını sağlayın.
    Sağ üst döşemeyi kopyalama (solda) ve köşe döşemesinin üstüne taşıma (sağda)
    Sağ üst döşemeyi kopyalama (solda) ve köşe döşemesinin üstüne taşıma (sağda).

  9. Köşe döşemesini, çizim dikey ve yatay olarak bitişik döşemelerle aynı hizaya gelecek şekilde düzenleyin. Döşemenin, köşede olmasını istemediğiniz kısımlarını seçip silin ve geri kalan çizimi düzenleyerek nihai dış köşe döşemesini oluşturun.
    Gereksiz öğeleri silerek (solda) nihai dış köşe döşemesi oluşturma (sağda)
    Gereksiz öğeler silinerek (solda) nihai dış köşe döşemesi oluşturulur (sağda).

  10. Sınırlayıcı kutu dahil olmak üzere döşemenin bütün parçalarını seçin.
  11. Yeni deseni renk örneği olarak kaydedin.
  12. Yeni desenli renk örneğini çift tıklatarak Renk Örneği Seçenekleri iletişim kutusunu açın, döşemeye orijinalin çeşitlemesi olan bir ad verin (örneğin, "dış" sözcüğünü ekleyin) ve Tamam'ı tıklatın.

Desenler üzerinde değişiklik yapma

  1. Çiziminizde hiçbir öğenin seçili olmamasına dikkat edin.
  2. Renk Örnekleri panelinde, üzerinde değişiklik yapmak istediğiniz desen renk örneğini seçin.
  3. Desen renk örneğini çiziminize sürükleyin ve desen döşemesini çalışma yüzeyinde düzenleyin.
  4. Desen döşemesini seçin ve üzerinde değişiklik yapılmış olan deseni Renk Örnekleri panelinde eski desen renk örneğinin üstüne Alt tuşunu (Windows) veya Option tuşunu (Mac OS) basılı tutarak sürükleyin.

    Desen, Renk Örnekleri panelinde değiştirilir ve açık olan dosyada güncellenir.

Sonraki adım

Desenler ile çalışmaya başlamanıza yardımcı olduk. Bir sonraki adıma geçin ve Illustrator'da Nesneye dolgu rengi uygulama ve Nesnenin desenlerini dönüştürmeyi öğrenin.

Bir sorunuz ya da fikriniz mi var?

Topluluğa Sorun

Sormak istediğiniz bir sorunuz veya paylaşmak istediğiniz bir fikriniz varsa Adobe Illustrator Topluluğu'na katılın. Görüşlerinizi almak isteriz.

 Adobe

Daha hızlı ve daha kolay yardım alın

Yeni kullanıcı mısınız?