Kullanıcı Kılavuzu İptal

Degradeler

  1. Illustrator Kullanıcı Kılavuzu
  2. Illustrator’ı tanıyın
    1. Illustrator’a giriş
      1. Illustrator’daki yenilikler
      2. Yaygın sorular
      3. Illustrator sistem gereksinimleri
      4. Apple silicon için Illustrator
    2. Çalışma alanı
      1. Çalışma alanı ile ilgili temel bilgiler
      2. Illustrator'daki Keşfedin paneli ile daha hızlı öğrenin
      3. Belge oluşturma
      4. Araç çubuğu
      5. Varsayılan klavye kısayolları
      6. Klavye kısayollarını özelleştirme
      7. Çalışma yüzeylerine giriş
      8. Çalışma yüzeylerini yönetme
      9. Çalışma alanını özelleştirme
      10. Özellikler paneli
      11. Tercihleri ayarlama
      12. Dokunmatik Çalışma Alanı
      13. Illustrator’da Microsoft Surface Dial desteği
      14. Düzenlemeleri geri alma ve tasarım geçmişini yönetme
      15. Görünümü döndür
      16. Cetveller, ızgaralar ve kılavuzlar
      17. Illustrator’da erişilebilirlik
      18. Güvenli Mod
      19. Çizimi görüntüleme
      20. Illustrator’ı Touch Bar ile kullanma
      21. Dosyalar ve şablonlar
    3. Illustrator’da araçlar
      1. Bir bakışta araçlar
      2. Seçme araçları
        1. Seçim
        2. Doğrudan Seçim
        3. Grup Seçimi
        4. Sihirli Değnek
        5. Kement
        6. Çalışma Yüzeyi
      3. Gezinme araçları
        1. El
        2. Görünümü Döndür
        3. Yakınlaştır
      4. Boyama araçları
        1. Degrade
        2. Kafes
        3. Şekil Oluşturucu
      5. Metin araçları
        1. Yazım
        2. Yola Yazma
        3. Dikey Metin
      6. Çizim araçları
        1. Kalem
        2. Bağlantı Noktası Ekle
        3. Bağlantı Noktasını Sil
        4. Bağlantı Noktası
        5. Kavis
        6. Çizgi Parçası
        7. Dikdörtgen
        8. Yuvarlak Köşeli Dikdörtgen
        9. Elips
        10. Çokgen
        11. Yıldız
        12. Boya Fırçası
        13. Kabarcık Fırçası
        14. Kurşun Kalem
        15. Şekillendirici
        16. Dilim
      7. Değiştirme araçları
        1. Döndür
        2. Yansıtma
        3. Ölçek
        4. Yamultma
        5. Genişlik
        6. Serbest Dönüştürme
        7. Damlalık
        8. Karışım
        9. Silgi
        10. Makas
        11. Boyut
    4. Üretken Yapay Zeka (Çin ana karasında kullanılamamaktadır)
      1. Metin istemleri kullanarak sahneler, nesneler ve simgeler oluşturma
      2. Metin istemleri kullanarak vektör desenleri oluşturma
      3. Metin istemleri kullanarak vektör şekil dolguları oluşturma
      4. Metin istemleri kullanarak resimleri yeniden renklendirme
    5. Hızlı eylemler
      1. Retro metni
      2. Neon ışıması metni
      3. Eski tip metin
      4. Yeniden Renklendir
      5. Taslağı vektöre dönüştür
  3. Web'de Illustrator (beta)
    1. Web'de Illustrator (beta) sürümüne genel bakış
    2. Web'de Illustrator (beta) hakkında SSS
    3. Sorun giderme hakkında SSS
    4. Web'de Illustrator (beta) için Klavye kısayolları
    5. Web'de şekil oluşturma ve şekilleri birleştirme
    6. Web'de sayfalara metin ekleme ve metinleri düzenleme
    7. Web'de renk ve degrade uygulama
    8. Web'de yol çizme ve yolları düzenleme
    9. Web'de bulut belgeleriyle çalışma
    10. Ortak çalışanları web'de düzenlemeye davet etme
  4. iPad'de Illustrator
    1. iPad’de Illustrator uygulamasına giriş
      1. iPad’de Illustrator’a genel bakış
      2. iPad’de Illustrator ile ilgili SSS
      3. Sistem gereksinimleri | iPad’de Illustrator
      4. iPad’de Illustrator uygulamasında yapabilecekleriniz veya yapamayacaklarınız
    2. Çalışma alanı
      1. iPad’de Illustrator çalışma alanı
      2. Dokunmatik kısayollar ve dokunma hareketleri
      3. iPad’de Illustrator için klavye kısayolları
      4. Uygulama ayarlarınızı yönetme
    3. Belgeler
      1. iPad’de Illustrator uygulamasında belgelerle çalışma
      2. Photoshop ve Fresco belgelerini içe aktarma
    4. Nesneleri seçme ve düzenleme
      1. Tekrar nesneleri oluşturma
      2. Nesneleri karıştırma
    5. Çizim yapma
      1. Yolları çizme ve düzenleme
      2. Şekil çizme ve düzenleme
    6. Yazım
      1. Yazım ve fontlarla çalışma
      2. Yol boyunca metin tasarımları oluşturma
      3. Kendi fontlarınızı ekleme
    7. Görüntülerle çalışma
      1. Raster görüntüleri vektörleştirme
    8. Renk
      1. Renkleri ve degradeleri uygulama
  5. Bulut belgeleri
    1. Temel bilgiler
      1. Illustrator bulut belgeleriyle çalışma
      2. Illustrator bulut belgelerini paylaşma ve bu belgelerde iş birliği yapma
      3. Belgeleri inceleme için paylaşma
      4. Adobe Illustrator için bulut depolama alanını yükseltme
      5. Illustrator bulut belgeleri | Yaygın sorular
    2. Sorun giderme
      1. Illustrator bulut belgelerinde oluşturma veya kaydetme sorunlarını giderme
      2. Illustrator bulut belgelerinde sorun giderme
  6. İçerik ekleme ve düzenleme
    1. Çizim ve boyutlandırma
      1. Çizim hakkında temel bilgiler
      2. Yolları düzenleme
      3. Piksel bakımından kusursuz resimler çizme
      4. Kalem, Kavis veya Kurşun Kalem aracıyla çizim yapma
      5. Basit çizgiler ve şekiller çizme
      6. Dikdörtgen ve yuvarlak ızgaralar çizme
      7. Mercek parlamaları çizme ve düzenleme
      8. Görüntü İzleme
      9. Yolu basitleştirme
      10. Sembolizm araçları ve sembol kümeleri
      11. Yol parçalarını ayarlama
      12. 5 kolay adımda çiçek tasarlama
      13. Perspektif ızgarası oluşturma ve düzenleme
      14. Perspektif ızgarasında nesneler çizme ve değiştirme
      15. Nesneleri tekrar kullanmak üzere sembollere dönüştürme
      16. Web iş akışları için pikselle hizalanmış yollar çizme
      17. Boyutları ölçme ve çizme
    2. 3D nesneler ve malzemeler
      1. Illustrator’daki 3D efektler hakkında
      2. 3D grafikler oluşturma
      3. 3D nesneler üzerinde çizimi eşleme
      4. 3D metin oluşturma
      5. 3D nesneler oluşturma
    3. Renk
      1. Renk hakkında
      2. Renk seçme
      3. Renk örnekleri oluşturma ve kullanma
      4. Renkleri ayarlama
      5. Adobe Color Temaları panelini kullanma
      6. Renk grupları (renk uyumları)
      7. Renk Temaları paneli
      8. Resminizi yeniden renklendirme
    4. Boyama
      1. Boyama hakkında
      2. Dolgularla ve konturlarla boyama
      3. Canlı Boyama grupları
      4. Degradeler
      5. Fırçalar
      6. Saydamlık ve karıştırma modları
      7. Nesneye kontur uygulama
      8. Desen oluşturma ve düzenleme
      9. Kafesler
      10. Desenler
    5. Nesneleri seçme ve düzenleme
      1. Nesneleri seçme
      2. Katmanlar
      3. Nesneleri gruplama ve genişletme
      4. Nesneleri taşıma, hizalama ve dağıtma
      5. Nesneleri yığınlama    
      6. Nesneleri kilitleme, gizleme ve silme
      7. Nesneleri kopyalama ve çoğaltma
      8. Nesneleri döndürme ve yansıtma
      9. Nesnelere örgü uygulama
      10. Gerçekçi resim taslakları oluşturma
    6. Nesneleri yeniden şekillendirme
      1. Görüntüleri kırpma
      2. Nesneleri dönüştürme
      3. Nesneleri birleştirme
      4. Nesneleri kesme, bölme ve kırpma
      5. Kukla Çarpıt
      6. Nesneleri ölçekleme, yamultma ve deforme etme
      7. Nesneleri karıştırma
      8. Zarflar kullanarak yeniden şekillendirme
      9. Nesneleri efektlerle yeniden şekillendirme
      10. Şekillendirici ve Şekil Oluşturucu araçlarını kullanarak yeni şekiller oluşturma
      11. Canlı Köşeler ile çalışma
      12. Dokunma desteği ile geliştirilmiş yeniden şekillendirme iş akışları
      13. Kırpma maskelerini düzenleme
      14. Canlı şekiller
      15. Şekil Oluşturucu aracını kullanarak şekiller oluşturma
      16. Genel düzenleme
    7. Yazım
      1. Metin ekleme ve yazım nesneleriyle çalışma
      2. Madde işaretli ve numaralandırılmış listeler oluşturma
      3. Metin alanını yönetme
      4. Fontlar ve tipografi
      5. Görüntülerdeki metinleri düzenlenebilir metne dönüştürme
      6. Metne temel biçimlendirme ekleme
      7. Metne gelişmiş biçimlendirme ekleme
      8. Metni içe ve dışa aktarma
      9. Paragrafları formatlama
      10. Özel karakterler
      11. Yola yazma oluşturma
      12. Karakter ve paragraf stilleri
      13. Sekmeler
      14. Eksik fontları bulma (Typekit iş akışı)
      15. Arapça ve İbranice fontlar
      16. Fontlar | SSS ve sorun giderme ipuçları
      17. 3D metin efekti oluşturma
      18. Kreatif tipografi tasarımları
      19. Yazımı ölçekleme ve döndürme
      20. Satır ve karakter aralığı
      21. Tireleme ve satır sonları
      22. Yazım ve dil sözlükleri
      23. Asya dillerindeki karakterleri formatlama
      24. Asya dillerinde metinler için oluşturucular
      25. Karışım nesneleri ile metin tasarımları oluşturma
      26. Görüntü İzleme’yi kullanarak metin posteri oluşturma
    8. Özel efektler oluşturma
      1. Efektlerle çalışma
      2. Grafik stilleri
      3. Görünüm nitelikleri
      4. Taslaklar ve mozaikler oluşturma
      5. Alt gölgeler, ışımalar ve geçiş yumuşatma
      6. Efektler özeti
    9. Web grafikleri
      1. Web grafikleri oluşturmak için en iyi uygulamalar
      2. Grafikler
      3. SVG
      4. Dilimler ve görüntü eşlemeleri
  7. İçe aktarma, dışa aktarma ve kaydetme
    1. İçe aktarma
      1. Birden çok dosya yerleştirme
      2. Bağlantılı ve gömülü dosyaları yönetme
      3. Bağlantı bilgileri
      4. Gömülü görüntüleri çıkarma
      5. Photoshop’tan çizimleri içe aktarma
      6. Bitmap görüntüleri içe aktarma
      7. Adobe PDF dosyalarını içe aktarma
      8. EPS, DCS ve AutoCAD dosyalarını içe aktarma
    2. Illustrator’da Creative Cloud Libraries 
      1. Illustrator’da Creative Cloud Libraries
    3. Kaydetme ve dışa aktarma
      1. Çizimi kaydetme
      2. Çizimi dışa aktarma
      3. Adobe PDF dosyaları oluşturma
      4. Adobe PDF seçenekleri
      5. Illustrator çizimini Photoshop’ta kullanma
      6. Varlıkları toplama ve toplu hâlde dışa aktarma
      7. Dosyaları paketleme
      8. CSS dosyalarını ayıklama | Illustrator CC
      9. Belge bilgileri paneli
  8. Yazdırma
    1. Baskıya hazırlama
      1. Belgeleri baskı için ayarlama
      2. Sayfa boyutunu ve yönlendirmesini değiştirme
      3. Kırpma veya hizalama için kırpma işaretlerini belirleme
      4. Büyük tuval kullanmaya başlama
    2. Yazdırma
      1. Üst baskı
      2. Renk yönetimi ile yazdırma
      3. PostScript yazdırma
      4. Yazdırma hazır ayarları
      5. Yazıcı işaretleri ve taşma payları
      6. Saydam çizimleri yazdırma ve kaydetme
      7. Bindirme
      8. Renk ayrımlarını bastırma
      9. Degradeleri, kafesleri ve renk karışımlarını yazdırma
      10. Beyaz Üste Baskı
  9. Görevleri otomatikleştirme
    1. Değişkenler panelini kullanarak veri birleştirme
    2. Komut dosyaları ile otomasyon
    3. Eylemler ile otomasyon
  10. Sorun giderme 
    1. Bilinen sorunlar
    2. Çökme sorunları
    3. Çökmeden sonra dosyaları kurtarma
    4. Dosya sorunları
    5. Desteklenen dosya formatları
    6. GPU cihaz sürücüsü sorunları
    7. Wacom cihaz sorunları
    8. DLL dosyası sorunları
    9. Bellek sorunları
    10. Tercihler dosyası sorunları
    11. Font sorunları
    12. Yazıcı sorunları
    13. Kilitlenme raporunu Adobe ile paylaşma
    14. Illustrator performansını iyileştirme

Illustrator'da farklı türde degradeler oluşturma hakkında bilgi edinin.

Degrade, iki veya daha çok renk ya da aynı rengin iki veya daha çok tonu arasındaki kademeli bir renk geçişidir. Degradeleri; renk karışımları oluşturmak, vektör nesnelerine hacim katmak ve resminize ışık-gölge efekti eklemek için kullanabilirsiniz.

Illustrator'da, Degrade paneli, Degrade aracı veya Kontrol panelini kullanarak degrade oluşturabilir, uygulayabilir ve üzerlerinde değişiklik yapabilirsiniz.

Degrade türleri

Illustrator'da, aşağıda belirtilen üç degrade türünü oluşturabilirsiniz:

  • Doğrusal
    Bu degrade türünü, düz bir hat üzerinde bir nokta ile başka bir nokta arasında renk geçişi sağlamak için kullanın.
  • Radyal
    Bu degrade türünü, dairesel bir şekil üzerinde bir nokta ile başka bir nokta arasında renk geçişi sağlamak için kullanın.
  • Serbest biçim
    Bu degrade türünü, bir şeklin içindeki renk duraklarıyla sıralı ya da rastgele şekilde kademeli renk geçişi oluşturarak oluşan karışımın kusursuz ve doğal görünmesi için kullanın. Serbest biçim degrade iki modda uygulanabilir:
    • Noktalar: Bu modu kullanarak bir renk durağının çevresindeki alanı gölgelendirebilirsiniz.
    • Çizgiler: Bu modu kullanarak bir çizginin çevresindeki alanı gölgelendirebilirsiniz.
Not:

Renk durağı, (doğrusal veya radyal için) Degrade Yorumcusunda veya (serbest biçim için) degradenin rengini kontrol eden nesne üzerinde bir noktadır. Degrade ayarlamak için renk duraklarının renklerini değiştirebilirsiniz 

Farklı renk karışımları kullanılan Doğrusal, Radyal ve Serbest Biçim degrade örnekleri

A. Doğrusal degrade B. Radyal degrade C. Serbest biçim degrade (Noktalar) 

Not:

Doğrusal ve Radyal degradeler, nesnenin dolgusuna veya konturuna uygulanabilir. Serbest biçim degradeler ise yalnızca nesnenin dolgusuna uygulanabilir.

Degrade aracı ve Degrade paneli

Degrade aracı veya Degrade panelini kullanarak bir degrade oluşturabilir veya üzerinde değişiklik yapabilirsiniz. Degradeleri doğrudan resmin üzerinde oluşturmak veya değiştirmek için Degrade aracını kullandığınızda yaptığınız değişiklikleri gerçek zamanlı olarak görebilirsiniz.

Degrade aracını açmak için araç kutusundaki Degrade Aracını seçin.

Adobe Illustrator deeplink

Uygulamada pratik yapın
Birkaç basit adımda renk karışımları oluşturun.

Degrade panelini açmak için aşağıdaki işlemlerden birini yapın:

  • Pencere > Degrade'yi seçin.
  • Araç çubuğundaki Degrade aracını çift tıklatın.

Degrade paneli, tuvalde görüntülenir.

Degrade panel seçenekleri
Doğrusal ve radyal degrade seçenekleri (A-R) | Serbest biçim degrade seçenekleri (R-V)

A. Etkin veya daha önce kullanılan degrade B. Mevcut degradelerin bulunduğu açılır liste C. Dolgu rengi D. Kontur rengi E. Ters Degrade F. Degrade Yorumcusu G. Renk durağı H. Orta nokta I. Renk Seçici J. Degrade türleri K. Degradeyi Düzenle (sadece araç çubuğundaki diğer araçlara geçtiğinizde görünür) L. Kontur türleri M. Açı N. Boyut Oranı O. Silme Durağı P. Opaklık Q. Konum R. Dolgu veya kontur (renkli) S. Renk Durağı T. Yayılma U. Serbest biçim degrade V. Serbest biçim degrade modları 

Degrade aracı ile Degrade panelinde ortak pek çok seçenek bulunur. Ancak yalnızca araçla ya da yalnızca panelle gerçekleştirebileceğiniz görevler de vardır. Degrade aracını ve panelini kullanarak birden fazla renk durağı, bunların yerini ve dağılımını belirtebilirsiniz. Ayrıca renklerin görüntüleneceği açıyı, eliptik bir degradenin en-boy oranını ve her rengin opaklık oranını da belirleyebilirsiniz.

Üzerinde çalışırken nesnelerin canlı görünümünü geliştirmek için Gerçek Zamanlı Çizim ve Düzenleme özelliğini etkinleştirebilirsiniz. Bu özelliği etkinleştirmek için:

[Windows] Düzenle > Tercihler > Performans > Gerçek Zamanlı Çizim ve Düzenleme'yi seçin.

[macOS] Illustrator > Tercihler > Performans > Gerçek Zamanlı Çizim ve Düzenleme'yi seçin.

Degrade Yorumcusu

Doğrusal ve radyal degrade türlerinde, araç çubuğundaki Degrade aracını tıklattığınızda nesnede bir Degrade Yorumcusu görüntülenir. Degrade Yorumcusu; başlangıç noktası, bitiş noktası, orta nokta, başlangıç ve bitiş noktaları için iki renk durağı gösteren bir kaydırıcıdır.

Radyal Degrade için Degrade Yorumcusu

A. Degrade Yorumcusu B. Noktalı halka C. En-boy oranını değiştirme noktası  D. Dönüş imleci E. Radyal degradeyi yeniden boyutlandırma noktası F. Bitiş noktası (ok noktası) G. Renk durağı H. Orta nokta I. Seçilen renk durağı J. Başlangıç noktası 

Doğrusal degradenin açısını, yerini, dağılım oranını ya da radyal degradenin odak noktasını, başlangıç noktasını ve dağılım oranını değiştirmek için Degrade Yorumcusunu kullanabilirsiniz. Degrade Yorumcusu nesnede görüntülendiğinde Degrade paneli veya Degrade Yorumcusunu kullanarak yeni renk durakları ekleyebilir, renk duraklarının her biri için yeni renkler belirtebilir, opaklık ayarlarını değiştirebilir ve renk duraklarını yeni yerlere sürükleyebilirsiniz.

Degrade yorumcusunu gizlemek veya göstermek için Görünüm Degrade Yorumcusunu Gizle veya Görünüm > Degrade Yorumcusunu Göster'i seçin.

Doğrusal ve radyal degrade yorumcularında, degrade kaydırıcısının dairesel ucu (başlangıç noktası) sürüklendiğinde degrade başlangıç noktasının yeri değişir; ok ucu sürüklendiğindeyse degrade aralığını artırılır veya azaltılır. İmleci bitiş noktasının üzerine getirdiğinizde degradenin açısını değiştirmek için kullanabileceğiniz bir dönüş imleci görünür.

Not: Serbest biçim degradeyi kullanarak nesnedeki herhangi bir yere renk durakları yerleştirebilirsiniz. Bu nedenle, Serbest Biçim Degrade için Degrade Yorumcusu gerekmez.

Ön tanımlı bir degradeyi uygulama

İlk kez bir degrade uygulamak için Degrade aracını tıklattığınızda varsayılan olarak Beyaz, Siyah degrade uygulanır. Daha önceden degrade uyguladıysanız nesneye varsayılan olarak son kullanılan degrade uygulanır.

Illustrator'da, Degrade panelini veya Renk Örnekleri panelini kullanarak ayarlayabileceğiniz ön tanımlı bir degrade grubu da bulunur. Ayrıca oluşturduğunuz bir degradeyi daha sonra kullanmak üzere Renk Örnekleri paneline kaydetmeniz de mümkündür. Degrade panelinden ön tanımlı veya kaydedilmiş bir degradeyi uygulamak için:

  • Tuvalden nesneyi seçin ve Degrade panelinden Degrade açılır listesini tıklatın.

Renk örneği kitaplığından ön tanımlı veya kaydedilmiş bir degradeyi uygulamak için:

  • Pencere > Renk Örnekleri'ni tıklatarak Renk Örnekleri panelini açın.
  • Renk Örnekleri panelinde sağ üst köşedeki açılır listeyi tıklatın. Listeden Renk Örnekleri Kitaplıkları > Degradeler'i seçip uygulamak istediğiniz degradeyi işaretleyin.
  • Renk Örnekleri panelinde yalnızca degradeleri görüntülemek için Renk Örneği Çeşitlerini Göster açılır listesini tıklatın ve Degrade Renk Örneklerini Göster'i seçin.
Renk Örneği kitaplığından ön tanımlı bir degradeyi seçme

Doğrusal, radyal ve serbest biçim degradeler oluşturma

Gereksinimlerinize göre resminize doğrusal, radyal ve serbest biçim degrade uygulamayı tercih edebilirsiniz.

Farklı türlerde degradeler uygulama

Doğrusal degrade oluşturma ve uygulama

Doğrusal degrade oluşturmak için aşağıdaki işlemlerden birini yapın:

  • Degrade aracını, ardından tuval üzerindeki nesneyi tıklatın. Degrade Türü düğmeleri Kontrol panelinde veya Özellikler panelinde görüntülenir. Nesneye Doğrusal degrade uygulamak için nesne seçiliyken Doğrusal Degrade'yi tıklatın.
  • Degrade panelinde, Doğrusal Degrade'yi tıklatın.
  • Özellikler panelinin Degrade bölümünde Doğrusal Degrade'yi tıklatın.

Radyal degrade oluşturma ve uygulama

Radyal degrade oluşturmak veya uygulamak için aşağıdaki işlemlerden birini yapın:

  • Degrade aracını, ardından tuval üzerindeki nesneyi tıklatın. Degrade Türü düğmeleri Kontrol panelinde veya Özellikler panelinde görüntülenir. Nesneye Radyal degrade uygulamak için nesne seçiliyken Radyal Degrade'yi tıklatın.
  • Degrade panelinde, Radyal Degrade'yi tıklatın.
  • Özellikler panelinin Degrade bölümünde Radyal Degrade'yi tıklatın.

Serbest biçim degrade oluşturma ve uygulama

Serbest biçim degrade oluşturmak ve uygulamak için aşağıdaki işlemlerden birini yapın:

  • Degrade aracını, ardından tuval üzerindeki nesneyi tıklatın. Degrade Türü düğmeleri Kontrol panelinde veya Özellikler panelinde görüntülenir. Nesneye serbest biçim degrade uygulamak için nesne seçiliyken Serbest Biçim Degrade'yi tıklatın.
  • Degrade panelinde Serbest Biçim Degrade'yi tıklatın.
  • Özellikler panelinin Degrade bölümünde Serbest Biçim Degrade'yi tıklatın.

Serbest Biçim Degrade'yi tıklattıktan sonra, aşağıdaki iki seçenek kullanılabilir hale gelir:

  • Noktalar: Nesne üzerinde bağımsız noktalar olarak renk durakları oluşturmak isterseniz bu seçeneği belirleyin.
  • Çizgiler: Nesnedeki bir çizgi parçasında renk duraklarını oluşturmak istiyorsanız bu seçeneği belirleyin. 
Not:

Bir nesnedeki serbest biçim degradeyi başka bir nesneye kopyalamak için araç çubuğundaki Renk Seçici aracını kullanın.

Nokta modunda serbest biçim degrade oluşturma

Nokta modunda serbest biçim degrade oluşturmak, üzerinde değişiklik yapmak veya degradeyi silmek için aşağıdaki işlemi yapın:

  • Bir veya daha fazla renk durağı eklemek için nesne üzerinde herhangi bir yeri tıklatın.
  • Renk duraklarının yerini değiştirmek için sürükleyerek dilediğiniz yere yerleştirin.
  • Renk durağını silmek için nesne alanının dışına sürükleyin veya Degrade panelinde Sil'i tıklatın ya da Delete tuşuna basın.
Serbest biçim noktalı degrade oluşturma, renk durağı ekleme ve silme örneği

Noktalar modunda serbest biçim degradenin dağılım oranını ayarlama

Serbest biçim noktalı degradede bir renk durağının dağılım oranını ayarlayabilirsiniz. Dağılım, degradenin uygulanacağı renk durağının çevresindeki dairesel alandır. Bir renk durağının dağılımını ayarlamak için renk durağını seçip aşağıdaki işlemlerden birini yapın:

  • Degrade panelinde Dağılım açılır listesinde bir değer seçin ya da yazın.
  • Kontrol paneli, Özellikler paneli veya Degrade panelinde Dağılım açılır listesinde bir değer yazın. Dağılım'ı tıklattığınızda görüntülenen kaydırıcıyı da kullanabilirsiniz.

Renk duraklarının dağılım oranı, varsayılan olarak %0'dır.  

Serbest biçim çizgili degrade dağılımı değiştirme

Not:

Dağılım, yalnızca nokta modunda desteklenir.

Çizgi modunda serbest biçim degrade oluşturma

Serbest biçim degradenin renk duraklarını eklemek için aşağıdaki işlemlerden birini yapın:

  • Çizgi parçasının başlangıç noktasını oluşturacak ilk renk durağını oluşturmak için nesnede herhangi bir yeri tıklatın.
  • Bir sonraki renk durağını oluşturmak için tıklatın. Birinci ve ikinci renk duraklarını birbirine bağlayan düz bir çizgi eklenir. 
  • Başka renk durakları oluşturmak için tekrar tıklatın. Düz çizgi, kavisli bir çizgiye dönüşür. 

Bir nesnede birbirinden ayrı birçok çizgi parçası oluşturabilirsiniz. Yeni bir çizgi parçası oluşturmak için:

  • İşaretçiyi nesnenin dışına sürükleyin ve tekrar nesneye getirip herhangi bir yeri tıklatarak çizgi parçasının ilk renk durağını oluşturun.

Not: İsterseniz çizgi parçalarını sürükleyerek birleştirebilirsiniz.

Seçilen renk duraklarını silmek için:

  • Nesne alanının dışına sürükleyin veya Degrade panelinde Sil'i tıklatın.

Renk duraklarının konumunu değiştirmek için:

  • Renk durağını sürükleyip istediğiniz yere yerleştirin. Bir renk durağının yerini değiştirdiğinizde çizgi parçası da daralır veya genişler. Diğer renk duraklarının yeri olduğu gibi kalır.
Serbest biçim çizgili degrade oluşturma, renk durağı ekleme ve silme örneği

Not:

Bir degrade uyguladığınızda seçilen nesneye varsayılan deneyim uygulanır. Bu özelliği devre dışı bırakmak için Düzenle Tercihler > Genel (Windows) veya Illustrator Tercihler Genel (Mac OS) menüsünden İçeriğe Uygun Varsayılanları Etkinleştir seçeneğinin işaretini kaldırabilirsiniz. Bu seçenek, Windows 32 bit makinelerde devre dışıdır.

Degradeleri değiştirme

Bir degradenin rengini, başlangıç noktasını, opaklık oranını, yerini ve açısını değiştirmek için Degrade aracını, Degrade panelini, Kontrol panelini ve Özellikler panelini kullanabilirsiniz. 

Degrade panelinden doğrudan düzenleme moduna girmek için nesneyi seçin ve Degradeyi Düzenle düğmesini tıklatın. Bu şekilde, renk durakları, renk, açı, opaklık, yer, en-boy oranı gibi seçenekleri düzenleyebilirsiniz.

Doğrusal Degradede değişiklik yapma örneği

A. Aynı rengi gölgeleri B. İki farklı renk C. Değiştirilen açı D. Yeniden boyutlandırılan yorumcu E. Değiştirilen yer 

Radyal Degradede değişiklik yapma örneği

A. İki farklı renk B. Noktalı halka içindeki değiştirilen başlangıç noktası C. Degrade Yorumcusunun değiştirilen yeri D. Değiştirilen en-boy oranı E. Orta noktanın değiştirilen yeri 

Renk durakları ekleme ve değiştirme

Degrade uygulandıktan sonra Degrade Yorumcusuna farklı renk durakları ekleyebilirsiniz.

Renk durakları eklemek için:

  • İşaretçiyi Degrade yorumcusunun üzerine getirin ve işaretçinin altında + sembolünü gördüğünüzde Degrade Yorumcusunu tıklatın. 

Tıklattığınız noktaya bir renk durağı eklenir.

Bir renk durağını silmek için renk durağını seçip aşağıdaki işlemlerden birini yapın:

  • Delete tuşuna basın.
  • Degrade panelinde Sil düğmesini tıklatın.

Birden fazla renk durağı seçmek için Shift tuşuna basın ve renk duraklarını tıklatın.

Seçilen tüm renk duraklarını temizlemek için Escape tuşuna basın.

NotDegrade için bir renk durağı seçtiğinizde Kontrol paneli ve araç çubuğunda renk duraklarının değiştirilmesine yönelik seçenekler görüntülenir. Ayrıca sağ taraftaki Renk sekmesinde renk seçenekleri görüntülenir.

Renk değiştirme

Renk durağının rengini değiştirmek için aşağıdaki işlemlerden birini yapın:

  • Renk durağını çift tıklatın.
    Uygulamak istediğiniz rengi seçebileceğiniz renk paneli görüntülenir. O sırada seçili olan renk durağından seçilen renk bir sonraki renk durağına uygulanır.

A. Renk durağı B. Yayılma C. Opaklık D. Renk E. Renk Örnekleri F. Renk Seçici G. Renk örneği renkleri 

  • Renk panelinde Renk Örnekleri düğmesini tıklatarak kullanılabilir renk örnekleri arasından bir renk seçin. 
  • Renk panelinde Renk Seçici'yi tıklatarak tuvalden bir renk seçip dilediğiniz yere uygulayın. Escape veya Enter tuşlarını kullanarak renk seçici modundan çıkın. Renk paneli, Degrade paneli ve Özellikler panelinde renk seçici seçeneği bulunur.
  • Pencere > Renk Örnekleri'ni tıklatarak Renk Örnekleri panelini açın. Renk Örnekleri panelinde nesne dolgusunu tıklatın. Seçilen renk, seçilen renk durağına uygulanır.
Renk panelini kullanarak renk değiştirme

Degrade yorumcusunun başlangıç noktasını değiştirme, degrade yorumcusunu yeniden boyutlandırma ve döndürme

Degrade Yorumcusunun başladığı noktaya başlangıç noktası adı verilir.

  • Başlangıç noktasını değiştirmek için işaretçiyi başlangıç noktasının üzerine yerleştirin ve sürükleyerek taşıyın.
  • Degrade yorumcusunu yeniden boyutlandırmak için bitiş noktasını başlangıç noktasına yaklaştırın ya da başlangıç noktasından uzaklaştırın.

    Degrade Yorumcusu, başlangıç noktası (orijin) kullanılarak yeniden boyutlandırılamaz.
Doğrusal ve radyal degradelerin başlangıç noktasını değiştirme

Doğrusal ve radyal degradelerin yorumcusunu yeniden boyutlandırma

  • Doğrusal degradenin degrade yorumcusunu döndürmek için degrade yorumcusunun bitiş noktasını basılı tutun. Dairesel bir ok sembolü göründüğünde yorumcuyu sürükleyerek dilediğiniz yönde döndürün. Noktalı bir dikdörtgen görüntülenir ve yorumcunun yeni yerini belirtir.
  • Radyal degradelerin degrade yorumcusunu döndürmek için işaretçiyi Degrade Yorumcusunun bitiş noktasına getirin ve dairesel ok simgesi göründüğünde yorumcuyu sürükleyin.
    İşaretçiyi radyal degradenin yarıçap aralığına getirdiğinizde noktalı bir halka görüntülenir. Bu halkayı ekseni boyunca döndürerek radyal degradenin açısını değiştirebilirsiniz. Ayrıca noktalı halkanın üzerinde iki nokta görüntülenir. Bu noktalardan birini tıklatarak halkanın şeklini (en-boy oranını), diğerini tıklatarak da noktalı halkanın boyutunu (degradenin dağılım oranını) değiştirebilirsiniz.

Konum değiştirme

Renk duraklarının ve bunların orta noktalarının yerini değiştirmek için:

  • Bu öğeleri degrade kaydırıcısı boyunca sürükleyin.
  • Değeri, Degrade panelindeki Konum kutusuna girin. (renk durağının yerinin değiştirilmesine ilişkin örnek gösterin).

Orta noktayı değiştirerek iki renk durağı arasındaki renk ayrımını ayarlayabilirsiniz. 

Açı değiştirme

Degradenin açısını değiştirmek için:

  • Nesne üzerindeki degrade yorumcusunu döndürün.
  • Degrade panelinde Açı açılır kutusunda bir değer seçin veya yazın.

Opaklığı değiştirme

Bir renk durağının opaklık oranını ayarlamak için renk durağını tıklatıp aşağıdaki işlemlerden birini yapın:

  • Degrade veya Kontrol panelinde Opaklık açılır kutusunda bir değer seçin veya yazın.
  • Kontrol panelinde opaklık kaydırıcısını hareket ettirin.

Renk durağının opaklık değeri %100 değerinin altında olduğunda renk Degrade yorumcusunda damalı formda görüntülenir.

Ters degrade

Degradedeki renkleri tersine çevirmek için Degrade panelinde Ters Degrade'yi tıklatın.

Degradeleri renk örnekleri olarak kaydetme

Yeni degradeyi geçerli dosyaya renk örneği olarak kaydetmek için aşağıdaki işlemlerden birini yapın:

  • Degrade Menüsünde Renk Örneklerine Ekle'yi tıklatın.
  • Renk Örnekleri panelindeki renk örnekleri menüsünü tıklatın ve Yeni Renk Örneği'ni seçin.
  • Degrade Panelindeki Degrade dolgu kutusunu Renk Örnekleri paneline sürükleyin. 
Not:

Degradeleri sonraki oturumlarda kullanabilmek için Creative Cloud kitaplığına kaydedin.

Kontura degrade uygulama

Nesnenin konturuna degrade uygulamak için nesneyi seçip aşağıdaki işlemleri yapın:

  1. Araç çubuğundan, Renk Örnekleri panelinden, Degrade panelinden veya Özellikler panelinden Kontur(X) öğesini seçin.

  2. Degrade panelinden bir degrade seçin.

  3. Aşağıdaki kontur stillerinden birini seçin:

    • Konturun içine degrade uygulama
    • Kontur boyunca degrade uygulama
    • Konturun kenarları boyunca degrade uygulama

Birden çok nesneye degrade uygulama

Birden fazla nesneye doğrusal veya radyal degrade uygulamak için aşağıdaki işlemleri yapın:

  • Bir nesneye degrade uygulayın. Aynı degradeyle doldurmak istediğiniz diğer nesneleri seçin. Bu işlemi gerçekleştirmek için araç çubuğundan Seçim aracını seçin. Shift tuşunu basılı tutarak aynı degradeyle doldurmak istediğiniz nesneleri tıklatın.
  • Araç çubuğundan Renk seçici aracını seçip degradeyi tıklatın. Ardından, seçilen degradenin uygulanacağı nesneleri seçin.
  • Degrade paneli, araç çubuğu veya Özellikler panelinde Dolgu simgesini tıklatın.

Degrade aracını kullanarak aşağıdaki işlemlerden birini yapın:

  • Tek bir degrade yorumcusuyla degrade oluşturmak için tuvalde degradenin başlamasını istediğiniz yeri tıklatın ve degradenin bitmesini istediğiniz yere sürükleyin. 
  • Seçili her nesne için Degrade yorumcusuyla degrade oluşturmak için resimde degradenin başlamasını istediğiniz yeri tıklatın ve Alt (Windows) veya Option (macOS) tuşunu basılı tutarak degradenin bitmesini istediğiniz yere sürükleyin. Artık farklı nesneler için farklı degrade sürgüleri ayarlayabilirsiniz. (Birden çok degrade sürgüsü yalnızca basit yollar için oluşturulur.)

Not:

Renklerin farklı yönlerde aktığı çok renkli, tek bir nesne oluşturmak isterseniz kafes nesnesini kullanın. Ayrıntılı bilgi için Kafesler bölümüne bakın.

 Adobe

Daha hızlı ve daha kolay yardım alın

Yeni kullanıcı mısınız?

Adobe MAX 2024

Adobe MAX
Yaratıcılık Konferansı

14–16 Ekim Miami Beach ve çevrimiçi

Adobe MAX

Yaratıcılık Konferansı

14–16 Ekim Miami Beach ve çevrimiçi

Adobe MAX 2024

Adobe MAX
Yaratıcılık Konferansı

14–16 Ekim Miami Beach ve çevrimiçi

Adobe MAX

Yaratıcılık Konferansı

14–16 Ekim Miami Beach ve çevrimiçi