Çalışma yüzeyleri, farklı aygıtlar ve ekranlar için tasarımlarınızı düzenleyebileceğiniz bir alan sunarak tasarım sürecinizi kolaylaştırmanıza yardımcı olur. Çalışma yüzeyleri yazdırılabilir ve dışa aktarılabilir resmin bulunabileceği bölgeleri gösterir. Çalışma yüzeyleri oluştururken çok çeşitli hazır ayarlı boyutlardan seçim yapabilir veya özel çalışma yüzeyi boyutunuzu tanımlayabilirsiniz.

Çalışma yüzeyinizin boyutuna bağlı olarak 1 ile 1000 arasında çalışma yüzeyi kullanabilirsiniz. İlk oluşturduğunuzda belgeyle ilgili çalışma yüzeyi sayısını belirtebilir, belgeyle çalıştığınız sırada da istediğiniz zaman çalışma yüzeyi ekleyebilir ya da kaldırabilirsiniz. Çalışma yüzeylerini farklı boyutlarda oluşturabilir, Çalışma Yüzeyi aracını kullanarak bunları yeniden boyutlandırabilir, başkasıyla çakıştığında bile ekranda istediğiniz yere yerleştirebilirsiniz. Illustrator ayrıca Çalışma Yüzeyleri panelini, Özellikler panelini veya Kontrol panelini kullanarak çalışma yüzeyleri için yön belirleme, yeniden sıralama ve yeniden yerleştirme seçenekleri sunar (Çalışma Yüzeyi aracı seçili olduğunda). Bir çalışma yüzeyi için özel adlar belirleyebilirsiniz. Ayrıca, Illustrator'da çalışma yüzeyleri için referans noktaları da belirleyebilirsiniz.

Çalışma yüzeylerini yazdırma veya dışa aktarma amacıyla kırpma alanları olarak kullanabilirsiniz. Birden çok sayfalı PDF'ler, farklı boyutlarda veya farklı öğelerin bulunduğu basılı sayfalar, web siteleriyle ilgili bağımsız öğeler, video film şeritleri ya da Adobe Animate veya After Effects animasyonlarıyla ilgili tek tek öğeler gibi çeşitli öğelerin oluşturulmasında birden çok çalışma yüzeyi kullanışlıdır.

Çalışma yüzeyi oluşturma

  1. Aşağıdakilerden herhangi birini yapın:
    • Özel bir çalışma yüzeyi oluşturmak için Çalışma yüzeyiaracını seçin vebelgeye sürükleyerek şekil, boyut ve konumunu tanımlayın.

    • Hazır ayarlı çalışma yüzeyi kullanmak için Çalışma Yüzeyi aracını çift tıklatıp Çalışma Yüzeyi Seçenekleri iletişim kutusunda bir hazır ayar seçin ve diğer seçenekleri belirtin, ardından Tamam'ı tıklatın. İstediğiniz yere konumlandırmak için çalışma yüzeyini sürükleyin.

    • Mevcut çalışma yüzeyini çoğaltmak için Çalışma Yüzeyi aracını seçin, çoğaltmak istediğiniz çalışma yüzeyini tıklatarak seçin ve Kontrol panelinde veya Özellikler panelinde Yeni Çalışma Yüzeyi düğmesini  tıklatın. Birden çok çoğaltma oluşturmak için Alt tuşu basılı olarak istediğiniz sayıda tıklatın. Başka bir seçenek de Çalışma Yüzeyi aracını kullanarak çoğaltmak istediğiniz çalışma yüzeyini Alt (Windows) veya Option (macOS) tuşu basılı şekilde sürüklemektir.

    • Çalışma yüzeyini içeriğiyle birlikte çoğaltmak için Çalışma Yüzeyi aracını seçin, Özellikler panelinde veya Kontrol panelinde Resmi Çalışma Yüzeyiyle Taşı/Kopyala simgesini () tıklatıp Alt (Windows) veya Option (macOS) tuşu basılı şekilde sürükleyin.

    Resimde taşma payı olmasını istiyorsanız resimde çalışma yüzeyi sınırlarının dışında, taşma payının sığacağı kadar yer kalmasına dikkat edin.

  2. Çalışma yüzeyini uygulamak ve çalışma yüzeyi düzenleme modundan çıkmak için Araçlar panelinde başka bir aracı tıklatın veya Esc tuşuna basın.

Çalışma yüzeyi seçenekleri

Çalışma Yüzeyi Seçenekleri iletişim kutusunu açmak için aşağıdakilerden birini yapın:

  • Çalışma Yüzeyi aracını çift tıklatın
  • Özellikler panelinde veya Kontrol panelinde Çalışma Yüzeyiaracını  ve ardındanÇalışma Yüzeyi Seçenekleri düğmesini tıklatın.
  • Çalışma Yüzeyleri panelindeki açılır menüden Çalışma Yüzeyi Seçenekleri'ni seçin.
artboards-options450

Çalışma Yüzeyi Seçenekleri iletişim kutusunda aşağıdaki seçenekleri belirleyin:

Ad

Çalışma yüzeyinin adını belirler.

Hazır Ayar

Çalışma yüzeyi boyutlarını belirtin. Bu hazır ayarlar, belirlenen çıktıya uygun olarak video cetveli piksel boyut oranı değerini ayarlar.

Yükseklik ve Genişlik

Çalışma yüzeyinin boyutunu belirtir.

X: ve Y: Konumu

Illustrator uygulamasının çalışma alanı cetvellerine göre çalışma yüzeyinin konumunu belirtir. Bu cetvelleri görüntülemek için Görünüm > Cetvelleri Göster'i seçin.

Yönlendirme

Dikey ya da yatay sayfa yönünü belirtir.

Oranları Koru

Elle yeniden boyutlandırırsanız çalışma yüzeyi boyut oranını değişmeden korur.

Orta İşaretini Göster

Çalışma yüzeyinin ortasında bir nokta görüntüler.

Çapraz Çizgileri Göster

Çalışma yüzeyinin her kenarının ortasından dik geçen çizgileri görüntüler.

Video Güvenli Alanlarını Göster

Videonun görüntülenebilir alanı içinde kalan alanları temsil eden kılavuzlar görüntüler. Kullanıcılar tarafından görülebilir olması gereken bütün metinleri ve resimleri, videoya uyumlu alanlar içinde tutmak istersiniz.

Video Cetveli Piksel Boyut Oranı

Video cetvellerinde kullanılan piksel boyut oranını belirtir.

Çalışma Yüzeyi Dışındaki Alanı Soldur

Çalışma Yüzeyi aracı etkin olduğunda çalışma yüzeyinin dışında kalan alanı çalışma yüzeyinin içinde kalan alandan daha koyu bir tonda görüntüler.

Sürüklerken Güncelleştir

Çalışma yüzeyini yeniden boyutlandırmak üzere sürüklediğinizde çalışma yüzeyi dışındaki alanı daha koyu tonda görüntülemeye devam eder. Bu seçenek işaretli değilse yeniden boyutlandırma sırasında çalışma yüzeyinin dışındaki alan içindeki alanla aynı renkte görüntülenir.

Çalışma Yüzeyleri

Kaç çalışma yüzeyi olduğunu belirtir.

Çalışma Yüzeyleri paneline genel bakış

Çalışma Yüzeyleri paneline erişmek için Pencere > Çalışma Yüzeyleri'ni tıklatın. Çalışma Yüzeyleri panelini kullanarak aşağıdakileri yapabilirsiniz:

  • Çalışma yüzeylerini ekleme, yeniden yerleştirme ve silme

  • Çalışma yüzeylerini yeniden sıralama ve numaralandırma

  • Birden çok çalışma yüzeyinde gezinme ve seçme

  • Hazır ayarlar, çalışma yüzeyi boyutu ve göreli çalışma yüzeyi konumu gibi çalışma yüzeyi seçeneklerini belirleme

Çalışma yüzeyleri paneli
Çalışma yüzeyleri paneli

A. Tüm çalışma yüzeylerini yeniden yerleştir B. Yukarı Ok C. Aşağı Ok D. Yeni çalışma yüzeyleri ekleme E. Çalışma yüzeylerini silme 

Çalışma yüzeyleriyle çalışma

Çalışma yüzeyleri ekleme

Çalışma yüzeyi eklemek için aşağıdakilerden birini yapın:

  • Özellikler paneli, Kontrol paneli veya Çalışma Yüzeyleri panelinde¬Yeni Çalışma Yüzeyi¬ simgesini ¬tıklatın.
  • Çalışma Yüzeyleri panelindeki açılır menüden Yeni Çalışma Yüzeyi seçeneğini belirleyin.
  • Bir çalışma yüzeyini çoğaltmak için Alt (Windows) veya Option (macOS) tuşunu basılı tutarak sürükleyin.

Birden çok çalışma yüzeyi seçme

  1. Araçlarpanelinden  Çalışma Yüzeyiaracını seçin.

  2. Aşağıdakilerden birini yapın:

    • Belgenizdeki tüm çalışma yüzeylerini seçmek için ControlCommand + A tuşlarına basın.
    • Shift tuşuna basıp tıklatarakçalışma yüzeylerini seçin.
    • Shift tuşunu basılı tutarak tuvali tıklatın ve imleci sürükleyip seçim çerçevesi kullanarak birden çok çalışma yüzeyini seçin.
    Birden çok çalışma yüzeyi seçme
    Seçim çerçevesi kontrolünü kullanarak birden çok çalışma yüzeyi seçmek için Çalışma Yüzeyi aracını sürüklerken Shift tuşuna basın

    Not:

    Seçim çerçevesi seçimi, çalışma yüzeyinin seçim durumunu değiştirir. Seçim çerçevesini sürüklediğinizde işaretli olan çalışma yüzeylerinin işareti kaldırılır.

Çalışma yüzeyini silme

  1. Silmek istediğiniz çalışma yüzeylerini seçin.

  2. Aşağıdakilerden birini yapın:

    • Özellikler paneli, Kontrol paneli veya Çalışma Yüzeyleri panelinde Çalışma Yüzeyini Sil simgesini  tıklatın.
    • Çalışma Yüzeyleri panelindeki menüden (açılır menü) Sil seçeneğini belirleyin.
    • Sil tuşuna basın.

Çalışma yüzeylerini ve tuvali görüntüleme

Her çalışma yüzeyi düz çizgilerle sınırlandırılır ve yazdırılabilecek maksimum alanı gösterir. Çalışma yüzeyi sınırlarını gizlemek için Görünüm > Çalışma Yüzeylerini Gizle'yi seçin. Tuval, çalışma yüzeyinin dışında kalan ve 220 inç karelik pencerenin kenarına kadar uzanan alandır. Tuval, çalışma yüzeyine taşımadan önce resim öğelerini oluşturabileceğiniz, düzenleyebileceğiniz ve saklayabileceğiniz bir alanı gösterir. Tuvale yerleştirilen nesneler ekranda görünse de yazdırılmazlar.

Çalışma yüzeyini ortalayıp ekrana sığdırmak için Uygulama penceresinin altında bulunan durum çubuğunda çalışma yüzeyi numarasını tıklatın.

  1. Araçlarpanelinden  Çalışma Yüzeyiaracını seçin.

  2. Aşağıdakilerden herhangi birini yapın:
    • Etkinleştirmek için bir çalışma yüzeyi seçin. (Farklı araç kullanarak çalışma yüzeyinin tıklatılması ya da üzerinde dolaşılması da Çalışma Yüzeyi aracını etkinleştirecektir.) Çalışma yüzeyleri çakışırsa sol kenarı tıklatma konumuna en yakın olan çalışma yüzeyi etkin hale gelecektir.
    Select-artboard_no-crop-marks
    Çalışma yüzeylerini görüntüleme

    A. Etkin çalışma yüzeyi B. Etkin olmayan çalışma yüzeyi 
    • Çalışma yüzeyleri arasında geçiş yapmak için Alt (Windows) veya Option (macOS) tuşunu basılı tutarak bir ok tuşuna basın.
    • Çalışma yüzeyleri ve içeriklerini anahat olarak görüntülemek için sağ tıklatıp bağlam menüsünden Anahat seçeneğini belirleyin. Resmi yeniden görmek için sağ tıklatıp Önizleme'yi seçin.

Not:

Baskı döşemelerini göstererek (Görünüm > Baskı Döşemesini Göster) çalışma yüzeyiyle bağlantılı olarak sayfa sınırlarını görüntüleyebilirsiniz. Baskı döşeme açıksa, yazdırılabilir ve yazdırılamaz alanlar, pencerenin en dış kenarıyla sayfanın yazdırılabilir alanı arasında bir dizi düz ve kesikli çizgiyle gösterilir.

Çalışma yüzeylerini düzenleme

Belgeniz için birden çok çalışma yüzeyi oluşturabilirsiniz, ancak aynı anda sadece biri etkin olabilir. Birden çok tanımlı çalışma yüzeyiniz olduğunda Çalışma Yüzeyi aracını seçerek tümünü görüntüleyebilirsiniz. Kolay görülebilmesi için her çalışma yüzeyi numaralandırılmıştır. İstediğiniz zaman çalışma yüzeyini düzenleyebilir veya silebilirsiniz ve her yazdırma veya dışa aktarma işlemi sırasında farklı çalışma yüzeyleri belirtebilirsiniz.

  1. Düzenlemek istediğiniz çalışma yüzeylerini seçin.

  2. Aşağıdakilerden herhangi birini yapın:
    • Çalışma yüzeylerini yeniden boyutlandırmak için imleç çift taraflı oka dönüşene kadar işaretçiyi bir kenarda ya da köşede tutun; sonra da ayarlamak için sürükleyin. Dilerseniz Özellikler paneli veya Kontrol panelinde yeni Genişlik ve Yükseklik değerleri de belirtebilirsiniz.

    • Çalışma yüzeylerinin yönünü değiştirmekiçinÖzellikler paneli veya Kontrol panelinde Yatay veya Dikey düğmesini tıklatın.

    • Çalışma yüzeyleri arasında sırasıyla geçiş yapmak için Alt (Windows) veya Option (macOS) tuşunu basılı tutarak bir ok tuşuna basın.

    • Çalışma yüzeyleri ve içeriklerini anahat olarak görüntülemek için sağ tıklatıp bağlam menüsünden Anahat seçeneğini belirleyin. Resmi yeniden görmek için sağ tıklatıp Önizleme'yi seçin.

Çalışma yüzeyini taşıma

  1. Taşımak istediğiniz çalışma yüzeylerini seçin.

  2. Aşağıdakilerden birini yapın:
    • Çalışma yüzeylerini içerikleriyle birlikte taşımak için Özellikler panelinde Resmi Çalışma Yüzeyiyle Taşı seçeneklerini¬işaretleyin¬ veya¬Kontrol panelindeki simgeyi tıklatarak imleci çalışma yüzeyinin içine getirip çalışma yüzeyini sürükleyin. 
    • Çalışma yüzeylerini¬ içerikleri olmadan taşımak için Özellikler panelinde Resmi Çalışma Yüzeyiyle Taşı seçeneğinin işaretini¬kaldırın¬ veya¬Kontrol panelindeki simgeyi tıklatarak imleci çalışma yüzeyinin içine getirip çalışma yüzeyini sürükleyin.
    • Özellikler paneli veya Kontrol panelinde yeni X ve Y değerleri belirtin.

    Not:

    Illustrator CC (sürüm 22.1) Mart 2018 sürümünden itibaren çalışma yüzeyini taşıdığınızda Illustrator varsayılan olarak kilitli veya gizli nesneleri çalışma yüzeyiyle birlikte taşımayacak. Gerekli durumlarda, bu deneyimi devre dışı bırakabilir ve Illustrator CC (sürüm 22.0) Ekim 2017 sürümünde varsayılan olarak sunulan deneyime geri dönebilirsiniz. Tercihler > Seçim ve Bağlantı Ekranı alanına giderek Kilitli ve Gizli Resmi Çalışma Yüzeyiyle Taşı seçeneğini işaretleyin.

Çalışma yüzeylerini yeniden sıralama

Çalışma yüzeylerini yeniden sıralamak için Çalışma Yüzeyleri panelinin altındaki Yukarı ve Aşağı Okları kullanabilirsiniz. Ancak, çalışma yüzeylerini Çalışma Yüzeyleri panelinde yeniden sıralamak, çalışma yüzeylerinin çalışma alanında yeniden sıralanmasını sağlamaz.

reorder-artboards
Çalışma yüzeylerini yeniden yerleştirme

A. Çalışma Yüzeyleri panelinde varsayılan sıralama B. Çalışma Yüzeyleri panelinde yeniden sıralanan çalışma yüzeyleri 

Çalışma yüzeylerini yeniden yerleştirme

Görüntüdeki tüm çalışma yüzeylerini sığdırmak için Satırlara Göre Izgara, Sütunlara Göre Izgara, Satırlara Göre Yerleştir ve Sütunlara Göre Yerleştir seçeneklerini kullanarak çalışma yüzeylerini yeniden yerleştirebilirsiniz.

Çalışma yüzeylerini yeniden yerleştirmek için aşağıdakileri yapın:

  1. Özellikler panelinden veya Çalışma Yüzeyleri panelindeki açılır menüden Tüm Çalışma Yüzeylerini Yeniden Yerleştir'i seçin.

  2. Tüm Çalışma Yüzeylerini Yeniden Yerleştir iletişim kutusunda aşağıdaki seçenekler arasından bir mizanpaj seçin:

    Satırlara göre Izgara

      Belirtilen satır sayısında birden çok çalışma yüzeyini yerleştirir. Satırlar kutusundaki satır sayısını belirleyin. Varsayılan değer belirtilen çalışma yüzeyi sayısıyla olabilecek en kare görünümü oluşturur.

    Sütunlara göre Izgara

      Belirtilen sütun sayısında birden çok çalışma yüzeyini yerleştirir. Sütunlar menüsünden sütun sayısını seçin. Varsayılan değer belirtilen çalışma yüzeyi sayısıyla olabilecek en kare görünümü oluşturur.

    Satırlara göre Yerleştir

      Çalışma yüzeylerinin tümünü tek bir satıra yerleştirir.

    Sütunlara göre Yerleştir

      Çalışma yüzeylerinin tümünü tek bir sütuna yerleştirir.

    Sağdan Sola Mizanpaj/Soldan Sağa Mizanpaj Olarak Değiştir

    Çalışma yüzeylerini soldan sağa veya sağdan sola yerleştirir. Varsayılan olarak, çalışma yüzeyleri soldan sağa yerleştirilir. Sağdan Sola Mizanpaja Değiştir seçeneğini seçerseniz Satırlara Göre Izgara ve Sütunlara Göre Izgara seçenekleri Sağdan Sola Satırlara Göre Izgara ve Sağdan Sola Sütunlara Göre Izgara olarak değişir.

  3. Çalışma yüzeyleri arasındaki aralığı belirleyin. Bu ayar yatay ve dikey boşluğun ikisine birden uygulanır.

  4. Çalışma yüzeyinin konumu değiştiğinde resmin de taşınması için Resmi Çalışma Yüzeyiyle Taşı seçeneğini belirleyin.

Ayrıca, bir çalışma yüzeyinin içindeki çalışma yüzeyi kırpma alanı olarak değerlendirilir ve içinde bulunduğu çalışma yüzeyiyle birlikte taşınır.

Çalışma yüzeylerini hizalama ve dağıtma

Seçilen çalışma yüzeylerini belirttiğiniz eksen üzerinde Özellikler panelini, Hizala panelini veya Kontrol panelini kullanarak hizalayabilir veya dağıtabilirsiniz.

Çalışma yüzeylerini hizalamak veya dağıtmak için aşağıdakileri yapın:

  1. Hizalamak veya dağıtmak istediğiniz çalışma yüzeylerini seçin.

  2. Aşağıdakilerden birini yapın:

    • Özellikler panelinde (Pencere > Özellikler), istediğiniz hizalama veya dağıtım türünün simgesini tıklatın.
    • Kontrol panelinde Hizala'yı tıklatın ve istediğiniz hizalama veya dağıtım türünün simgesini tıklatın.
    • Pencere > Hizala'yı tıklatın ve istediğiniz hizalama veya dağıtım türünün simgesini tıklatın.
    • Pencere > Özellikler'i tıklatın ve istediğiniz hizalama veya dağıtım türünün simgesini tıklatın.
    Çalışma yüzeylerini hizalama
    Çalışma yüzeylerini hizalama

Çalışma yüzeyi adlarını özelleştirme

Çalışma Yüzeyi düzenleme modunda artık her çalışma yüzeyine özel bir ad verilebilir.

Çalışma yüzeyine özel bir ad atamak için aşağıdakileri yapın:

  1. Çalışma yüzeyini düzenlemek için Çalışma Yüzeyi Aracını  seçin.

  2. Çalışma yüzeyini seçin ve Çalışma Yüzeyi Kontrol Panelinde veya Özellikler panelinde Ad kutusuna çalışma yüzeyinin adını belirtin.

    Dilerseniz Çalışma Yüzeyi Seçenekleri iletişim kutusundaki Ad alanında özel bir ad belirleyebilirsiniz. İletişim kutusunu açmak için Özellikler panelinde veya Çalışma Yüzeyleri panelindeki açılır menüden Çalışma Yüzeyi Seçenekleri'ni tıklatın. Seçilen çalışma yüzeyinin yeni adını kabul etmek için Tamam'ı tıklatın.

Yeni çalışma yüzeyinin adı, çalışma yüzeyinin sol üst köşesinde görünür. Ayrıca, Çalışma Yüzeyinde Gezinme alanında ve belgenin durum alanın yanındaki aşağı açılır menüde bu özel ad görünür.

Çalışma yüzeylerine özel bir ad verdiğinizde bu adlar dosya adına sonek olarak eklenir ve çalışma yüzeyi ile ilişkili dosyalar istenen formatta kaydedilebilir.

Çalışma yüzeyi kontrol paneli
Özellikler panelinde çalışma yüzeyi için özel bir ad girin.

Not:

Varsayılan ada dönmek için Özellikler paneli veya Kontrol panelinde Ad alanından çalışma yüzeyinin adını silin.

Çalışma yüzeyleri için referans noktalarını ayarlama (9 noktalı referans belirleme)

Çalışma yüzeylerinin referans noktalarını ayarlamak için Özellikler paneli ya da Kontrol panelindeki Çalışma Yüzey Seçenekleri iletişim kutusunu veya Çalışma Yüzeyi seçeneklerini kullanın.

Bu seçenekler, bir çalışma yüzeyinin boyutu değiştirilirken çalışma yüzeyine köşe veya merkez eklemenize olanak sağlar.

Çalışma yüzeyi cetvellerini, orta işaretini, çapraz çizgileri ya da güvenli alanı görüntüleme

Orta işaretini, çapraz çizgileri, video güvenli işaretleyicilerini ve çalışma yüzeyinin çevresinde cetvelleri görüntülemeyi tercih edebilirsiniz. Video olarak dışa aktarılmak üzere hazırlanın bir resim üzerinde çalışırken cetveller yararlı olur. Tercihlerde belirlenen ölçü birimi ne olursa olsun, cetvellerdeki sayılar, aygıta özel pikselleri gösterir. Illustrator için varsayılan Video Cetveli Piksel Boyut Oranı (VPAR) 1,0'dır (kare pikseller için); Çalışma Yüzeyi Seçenekleri iletişim kutusunda veya Yeni Belge iletişim kutusunda seçmiş olduğunuz hazır ayara göre bu değer değişir.

Kare olmayan pikseller kullanıyorsanız, cetvelle aygıta özel piksel hesaplamalarını daha kolay yapabilirsiniz. Örneğin, 100 x 100 Illustrator puntosu boyutlarında bir çalışma yüzeyi belirtirseniz ve dosyayı NTSC DV Geniş ekranda kullanılmak üzere dışa aktarmadan önce aygıta bağımlı piksel cinsinden kesin boyutu öğrenmek istiyorsanız Illustrator'daki video cetvelini 1,2 video cetveli piksel boyut oranı (geniş pikseller için) kullanacak şekilde ayarlayabilirsiniz; bu durumda cetvelde değişiklik yansıtılır ve çalışma yüzeyi 83 x100 aygıt pikseli (100/1,2 = 83,333) olarak görüntülenir.

Cetvelli çalışma yüzeyi
Cetvelli çalışma yüzeyi

Orta işareti, orta nokta işaretçileri ya da video güvenli alanlarını görüntüleme

Merkez işareti, ince artı işaretleri ve video açısından güvenli alan, video oluşturmada yardımcı olan video özellikleridir. Bu özellikleri görüntülemek için:

  1. Araçlar panelinde Çalışma yüzeyi¬aracını çift¬ tıklatın¬veya Çalışma Yüzeyi aracı etkinken Özellikler panelinde veya Kontrol panelinde¬Çalışma¬ Yüzeyi Seçenekleri¬simgesini tıklatın.

  2. Görüntü bölümünde çalışma yüzeylerinde görüntülenmesini istediğiniz seçenekleri belirleyin.

    Not:

    Orta noktayı, Kontrol panelinde Orta İşareti Göster simgesini tıklatarak da ayarlayabilir ya da kaldırabilirsiniz.

Çalışma yüzeylerini kaydetme, dışa aktarma ve yazdırma

Çalışma yüzeylerini kaydetme ve dışa aktarma

Çalışma yüzeylerini farklı dosya formatlarında kaydedebilir ve dışa aktarabilirsiniz. Resim kaydettiğinizde veya dışa aktardığınızda Illustrator, resim verilerini bir dosyaya yazar. Verilerin yapısı, seçtiğiniz dosya formatına bağlıdır. Ayrıntılar için Illustrator'da çalışma yüzeylerini kaydetme bölümüne bakın.

Resimleri Illustrator dışında kullanmak üzere farklı dosya formatlarında dışa aktarabilirsiniz. Dosyayı Illustrator'da tekrar açtığınızda Illustrator verilerin hepsini alamadığından bu formatlara yerel olmayan formatlar denir. Bu nedenle resmi oluşturmayı tamamlayana kadar AI formatında kaydetmeniz, ardından istediğiniz formatta dışa aktarmanız önerilir. Ayrıntılar için Illustrator'da resmi yüzeylerini dışa aktarma bölümüne bakın.

Çalışma yüzeylerini yazdırma

Belgedeki tüm çalışma yüzeyleri Yazdır gibi aynı ortam türü formatını paylaşır. Her çalışma yüzeyini tek tek, döşeli veya birleşik olarak tek sayfada yazdırabilirsiniz. Birden çok çalışma yüzeyli Illustrator belgesini Illustrator'ın önceki bir sürümüne kaydederseniz her çalışma yüzeyini ayrı dosya olarak (tüm çalışma yüzeylerinin birleştirildiği bir kalıp dosyayla birlikte) kaydedebilirsiniz.

Çalışma yüzeylerini yazdırmadan önce yazdırma iletişim kutusunda önizlemelerini görüntüleyebilirsiniz. Seçtiğiniz yazdırma ayarları, yazdırılmak üzere seçilen çalışma yüzeylerinin tümüne uygulanır.

Varsayılan olarak tüm resim çalışma yüzeyi olarak kırpılır, tüm çalışma yüzeyleri de tek tek sayfalar olarak yazdırılır. Belirli sayfaları yazdırmak için Yazdır iletişim kutusunda Aralık seçeneğini kullanın; tüm resmi tek sayfada birleştirmek veya resmi istediğiniz gibi döşemek için Çalışma Yüzeylerini Yoksay'ı seçin ve yerleştirme seçeneklerini belirtin.

Illustrator'da bir belgedeki çalışma yüzeyleri, seçilen ortam boyutuna göre yazdırılmak için otomatik olarak döndürülebilir. Illustrator belgelerinin otomatik döndürülmesini ayarlamak için Yazdır iletişim kutusundaki Otomatik Döndürme onay kutusunu işaretleyin. Illustrator CC'de oluşturulan bir belge için Otomatik Döndürme varsayılan olarak etkinleştirilir.

Örneğin, hem yatay (genişliği yüksekliğinden fazla) hem de dikey (yüksekliği genişliğinden fazla) ortam boyutu olan bir belge düşünün. Yazdır iletişim kutusunun Boyut kısmında kağıt boyutu olarak dikey seçilirse yatay çalışma yüzeyleri yazdırılırken otomatik olarak dikey ortama döndürülür.

Not: Otomatik Döndürme seçiliyse sayfanın yönünü değiştiremezsiniz.

Ayrıntılar için Illustrator dosyalarını yazdırma için ayarlama bölümüne bakın.

Bu çalışma Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License kapsamında lisanslanmıştır  Creative Commons şartları, Twitter™ ve Facebook sitelerinde paylaşılanları kapsamaz.

Yasal Uyarılar   |   Çevrimiçi Gizlilik İlkesi