Creative_Cloud_mnemonic_RGB_128px

有可用的 After Effects CC 更新。

有关更多信息,请参阅新增功能摘要


本文档描述 After Effects CC(2013 年 10 月)中的新增功能和更新功能。

请参阅系统要求页面了解 After Effects CC 系统要求。

蒙版跟踪器

蒙版跟踪器可变换蒙版,使其跟随影片中对象的动作。跟踪的对象必须在整个影片中保持同样的形状,但其位置、比例和/或视角都可更改且仍可保持有效跟踪。
选择某个蒙版后,“跟踪器”面板会切换为蒙版跟踪模式并显示以下控件:

  • 一次向前或向后跟踪一帧或跟踪到图层末端
  • 选择该方法后,可选择修改蒙版的位置、比例、旋转、倾斜和视角

选择蒙版后,选择“动画”>“跟踪蒙版”,或按 context 键并单击某个蒙版,然后从上下文菜单中选择“跟踪蒙版”以显示跟踪器面板。

有关更多信息,请参阅蒙版跟踪一文。

保留细节放大效果

使用保留细节放大效果,可在大幅放大图像的同时保留图像细节,并让清晰的线条和曲线仍保持清晰。例如,您可从 SD 帧大小放大至 HD 帧大小,或从 HD 帧大小放大至数字影院帧大小。

有关更多信息,请参阅保留细节放大效果一文。

用于 Mac 计算机 Retina 显示技术的 HiDPI 内容查看器

After Effects 利用了 Mac 计算机上的 Retina 显示技术,因此查看器所显示内容中的每个像素,都会在显示屏中显示为单个像素。

这会影响以下内容:

  • “素材”面板
  • “图层”面板
  • “合成”面板,包括内容区域中的视频内容和一些 UI 元素

这不会影响 After Effects 用户界面的指针、按钮或其他面板。

更新后的 Cineware 功能

Cineware 效果的“选项”对话框提供了两个新设置。可指定要配合 After Effects 使用的 Cinema 4D 实例:
Cinema 4D 渲染路径:选择在 After Effects 中工作时用于渲染的 Cinema 4D 版本(R14 或 R15)。
Cinema 4D 可执行路径:选择从 After Effects 打开 .c4d 文件(例如,使用“编辑原稿”命令)时要使用的 Cinema 4D 版本。

有关更多信息,请参阅 Cinema 4D 更新部分。

用于光线追踪 3D 渲染器的新 OptiX 库

After Effects CC 现在使用新的 OptiX 3.0 库。After Effects 的早期版本使用的是 OptiX 2.0 库。

新 OptiX 库相较于 OptiX 2.0 库具有以下主要优点:

  • 修复 Mac OS X v10.9 (Mavericks) 的崩溃问题
  • 提升了性能,包括对于多种 GPU 的改进

用于光线追踪 3D 渲染器 GPU 加速的回避白名单

“GPU 信息”对话框拥有光线追踪菜单,用户可从其中选择 GPU 或 CPU。

在 After Effects 的早期版本中,如果已安装的硬件不在已测试和受支持的 GPU 列表中,则 GPU 菜单项会被禁用(灰显),并在菜单下方显示以下文本:“GPU 不可用 - 设备或显示驱动程序不兼容”。

现在,“编辑”>“首选项”>“预览”>“GPU 信息”下新增了一个 GPU 选项:“为光线追踪 3D 渲染器的 CUDA 加速启用未经测试、不受支持的 GPU”。

如启用此复选框,则 After Effects 会将符合最低要求的任何 GPU 用于 GPU 加速的光线追踪 3D 渲染器。

CUDA 白名单中可使用 OptiX 的新卡列表

CUDA 白名单中添加了以下可使用 OptiX 的卡(用于光线追踪 3D 渲染器的 GPU 加速):

  • GTX 675MX(Windows 和 Mac OS)
  • GTX 680MX(Windows 和 Mac OS)
  • GTX 590 (Windows)
  • GT 650M(新增至 Windows 列表中;Mac OS 列表中已存在)
  • GTX 760 (Windows)
  • GTX 770 (Windows)
  • GTX 780 (Windows)
  • GTX TITAN (Windows)
  • Quadro K6000 (Windows)
  • Quadro K4000 (Windows)
  • Quadro K2000 (Windows)
  • Quadro K5000M (Windows)
  • Quadro K4000M (Windows)
  • Quadro K3000M (Windows)
  • Quadro K5100M (Windows)
  • Quadro K4100M (Windows)
  • Quadro K3100M (Windows)
  • Quadro K2100M (Windows)

有关受支持 GPU 的完整列表,请参阅用于光线追踪 3D 渲染器的受支持 GPU 一文。

3D 摄像机跟踪器和变形稳定器的分析阶段性能提升

现在,用于 3D 摄像机跟踪器和变形稳定器的素材分析后台处理速度得到了进一步提升。根据素材以及其他因素的详细信息,测出的分析(跟踪)阶段的速度提高幅度可达 60-300%。

属性的增强和变更

显示带关键帧的属性

更改了用于在“时间轴”面板中显示已修改属性的命令;“动画”菜单现在有三个命令可显示属性:

  • 显示关键帧的属性(键盘快捷键 U)- 显示带关键帧的所有属性。如果属性具有关键帧和表达式,则显示属性而不显示表达式本身。
  • 显示动画的属性 - 显示所有带关键帧或表达式的属性。
  • 显示所有修改的属性(键盘快捷键 UU)- 显示未设置动画的关键帧、表达式或所有修改的属性(包括关键帧和表达式)。

要将一个图层的属性链接到另一个图层,请执行以下操作:

  1. 选择任何属性或任何一组属性。
  2. 选择“编辑”>“带属性链接复制”。
  3. 将属性粘贴至任何合成中的任何图层。

此时,粘贴后的属性仍然会连接到属性复制来源的图层。这样可确保对原始属性所作的所有更改,都反映在所有粘贴的属性链接实例中。

在对原图层作出更改后,可复制带属性链接的整个图层并进行粘贴,以生成副本。还可链接图层中的整个属性组。例如,复制变换组并将其粘贴到另一个图层上,以链接所有变换属性而无需单独选择它们。

 


“表达式语言”菜单中的新增属性

“表达式语言”菜单中新增了以下属性:

  • irisShape
  • irisRotation
  • irisRoundness
  • irisAspectRatio
  • irisDiffractionFringe
  • highlightGain
  • highlightThreshold
  • highlightSaturation

请参阅添加和编辑表达式部分,以了解更多信息。

调整的音频波形

After Effects 中的音频波形显示为“调整的”音频波形。这意味着,只用对数刻度尺水平轴上的一个方向显示音频的量级。这样更容易估计声音响度的感觉。
可通过取消选择时间轴面板菜单中的“调整的音频波形”,切换成旧的音频波形显示方式。

用以对齐 2D 和 3D 图层的对齐功能变更

snap1

“工具”面板的“对齐”复选框旁边新增了两个选项:


沿扩展到图层边界以外的边缘对齐:可对齐到图层边界范围外的线条。例如,对齐到 3D 空间中由图层的边缘延伸所定义的线条。这样可更轻松地在 3D 空间中对齐图层。

对齐到折叠合成和文本图层内的特性打开带折叠变换的合成内的图层的内部线框,并为逐字符 3D 文本图层中的单个字符打开内部线框。例如,可用于将图层的锚点对齐到合成中的不同图层。

对外部设备启用视频预览 (Mac OS)

要对 Mac OS 上的外部设备启用视频预览,请选择“视频预览”首选项类别中的“启用 QuickTime 视频预览”新选项。如果选中该首选项,则 After Effects 可从 QuickTime 请求外部视频预览设备的列表。

注意:启用此选项可能导致 Adobe QT32 服务器崩溃,从而导致 After Effects 发生故障。

After Effects 的早期版本会自动从 QuickTime 请求外部视频预览设备列表。

图层的变更与增强

锚点居中

可通过以下方式之一设置要放在图层内容中心的锚点:

  1. “图层”>“变换”>“在图层内容中居中放置锚点”
  2. 使用键盘快捷键 Ctrl+Alt+Home (Windows) 或 Command+Option+Home (Mac OS)。
  3. 还可以使用按住 Ctrl 键并双击 (Windows) 或按住 Command 键并双击 (Mac OS) 向后平移(锚点)工具。

要了解关于锚点的信息,请参阅锚点属性

创建新图层

在此版本的 After Effects 中,新图层会立即在选定图层的最上方创建。如果未选择任何图层,则新图层会在图层堆栈的最上方创建。

这一新行为适用于以下图层命令:

  • “图层”>“新建”>“文本”
  • “图层”>“新建”>“纯色”
  • “图层”>“新建”>“光”
  • “图层”>“新建”>“摄像机”
  • “图层”>“新建”>“空对象”
  • “图层”>“新建”>“形状图层”
  • “图层”>“新建”>“调整图层”
  • “图层”>“新建”>“Adobe Photoshop 文件”
  • “图层”>“新建”>“MAXON CINEMA 4D 文件”


调整预合成持续时间

“预合成”对话框中提供了一个新选项:将合成持续时间调整为所选图层的时间范围

选择此选项,可创建与所选图层具有同样持续时间的新合成。

在 After Effects 的早期版本中,无论要进行预合成的图层的持续时间如何,新创建合成的持续时间都与原合成的持续时间相同。


在变换效果中进行双立方采样

“变换”效果新增了一个“采样”选项,可用于选择“双线性”“双立方”采样。

启用日志记录

选择“帮助”>“启用日志记录”以记录会话的详细信息。日志会被发送到一个文本文件集。重新启动应用程序以便开始日志记录。选择“帮助”>“显示日志记录文件”以查看日志文件。

注:日志记录对性能有一些负面影响,因此如果您通过此选项启用了日志记录,则会在 24 小时后将其禁用。


拖放时自动打开项目面板文件夹

在“项目”面板中拖放各项时,文件夹的行为会发生变化。在“项目”面板中进行拖放操作期间,如果将指针悬停在某个文件夹上,则该文件夹会自动打开。然后,可将各项拖放到文件夹或文件夹下的任意子文件夹中。

蒙版路径绘制的变更

“首选项”>“外观”对话框中新增了一个选项:

为蒙版路径使用对比色

选中此选项后,After Effects 会选择与蒙版点的绘制起始点颜色不同的颜色。同时,After Effects 也会避免选择前一蒙版的颜色。 

其他新增功能和更新功能

新增功能

  • 现在可显示图层索引编号,以便为动作跟踪数据选择目标。单击跟踪器面板中的“编辑目标”按钮,可打开此设置。
  • “从矢量图层创建形状”命令可作用于多个选定图层。
  • “循环蒙版颜色”首选项默认为启用状态。
  • “查看器质量”首选项默认设置为“除 RAM 预览之外更准确”,而不是“更快”选项。
  • 针对“Roto 笔刷和优化遮罩”效果冻结分段,这一行为可在独立于工作区域的所有跨度上起作用,而不是只作用于工作区域内部。
  • 默认情况下会显示摄像机和光的线框,即使这些图层未被选中也是如此。
  • 可导入带透明度的索引颜色 PNG 文件和灰度 PNG 文件
  • 可导入 Photoshop Large Document (.psb) 文件。
  • 可导入 CMYK JPEG 文件。
  • 现在,向形状图层描边添加多条虚线和多个间隙时,这些虚线和间隙会进行明确编号(虚线 2、间隙 2...)这样更方便表达式对它们的引用。
  • 亮度和对比度效果已进行了改进,且现在与 Photoshop 中的滤镜相匹配。您仍可选择传统算法获得 HDR 结果。
  • 现在,可打开对话框编辑 3D 点控制效果的值。右键单击 3D 点控制效果并从上下文菜单中选择“编辑值”

更新功能

  • 在“自动保存”首选项的“编辑”>“首选项”>“自动保存”选项中,现在可指定自动保存文件的位置。可将其保存在当前项目旁边(默认),或自行选择位置。
  • 可显示第三方 3D 渲染器的正确名称,例如 AtomKraft。
  • 形状图层的“扭转”路径操作中新增了“居中”属性。
  • “首选项”菜单中移除了“撤消”操作首选项。如要编辑撤消操作次数,可在首选项文本文件中完成此工作。目前撤消操作的默认次数始终设置为 99。
  • 如果您是首次安装 After Effects 12.1,“媒体和磁盘缓存”首选项类别下的首选项“导入时将 XMP ID 写入文件”默认处于关闭状态。如果您是升级到 After Effects 12.1,该首选项默认处于打开状态。取消选中该首选项可将其关闭。
  • “对齐”现在可用于查看器中的放大(缩放)等级和像素长宽比 (PAR)。
  • 亮度抠像效果和颜色抠像效果已移到旧版效果类别,并且已被其他效果(如 Keylight 效果)取代。

本产品经 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License 许可  Twitter™ 与 Facebook 中的内容不在 Creative Commons 的条款约束之下。

法律声明   |   在线隐私策略