Configuration requise

La configuration système suivante s’applique à Adobe Sign (anciennement services Adobe Document Cloud eSign ou Adobe EchoSign).

Navigateur

  • Microsoft Windows 10 utilisant Microsoft Edge, Internet Explorer 11, ou une version actuelle de Firefox ou de Chrome
  • Microsoft Windows 8 utilisant Internet Explorer 11, ou une version actuelle de Firefox ou de Chrome
  • Mac OS X v10.9 ou version ultérieure utilisant Safari 7 ou version ultérieure, ou une version actuelle de Firefox ou de Chrome

Remarque :

Le navigateur Microsoft Edge ne prend pas en charge de manière native le chiffrement AES 256 bits des fichiers PDF.

Si vous utilisez le navigateur Edge, veillez à utiliser la dernière version d’Adobe Reader.

Application mobile

Versions linguistiques

Anglais (États-Unis)

Anglais (Royaume-Uni)

Français

Allemand

Espagnol

Catalan

Basque

Portugais (Brésil)

Portugais

Japonais

Chinois (simplifié)

Chinois (traditionnel)

Coréen

Indonésien

Malais

Thaï

Vietnamien


Croate

Tchèque

Polonais 

Roumain

Russe

Slovène

Slovaque 

Turc

Ukrainien

Danois

Néerlandais

Finnois

Hongrois

Islandais

Italien

Norvégien

Suédois



Formats de document pris en charge pour la signature

  • Adobe PDF (.pdf)
  • Microsoft Word (.doc et .docx)
  • Microsoft Excel (.xls et .xlsx)
  • Microsoft PowerPoint (.ppt et .pptx)
  • Texte (.txt)
  • RTF (.rtf)
  • Images (.tif, .jpg, .jpeg, .gif, .bmp et .png)
  • Web (.htm ou .html)

Logiciel requis pour afficher un document signé

  • Adobe Reader 9.0 ou version ultérieure pour les documents protégés par le chiffrement AES 128 bits ou inférieur
  • Adobe Reader 10 ou version ultérieure pour les documents protégés par le chiffrement AES 256 bits

Les services en ligne proposés par Adobe sont réservés aux utilisateurs âgés de 13 ans et plus. Ils requièrent, en outre, l’acceptation de conditions d’utilisation supplémentaires et de la politique de confidentialité d’Adobe. Les services en ligne ne sont pas disponibles dans tous les pays et dans toutes les langues. Leur utilisation peut nécessiter l’enregistrement de l’utilisateur. Il se peut, en outre, que leur fourniture soit interrompue ou qu’ils fassent l’objet de modifications, en tout ou en partie, et ce, sans avis préalable. Des frais supplémentaires ou des frais d’abonnement peuvent s’appliquer.

Plages d’adresses IP sur liste blanche

Si vous ajoutez explicitement des adresses IP à la liste blanche sur votre réseau, ajoutez les plages d’adresses IP ci-dessous à votre pare-feu :

Amérique du Nord :

  • 52.71.63.224/27 
  • 52.35.253.64/27 
  • 40.67.155.147/32
  • 40.67.154.249/32
  • 40.67.155.185/32
  • 40.67.155.112/32

Europe :

  • 52.48.127.160/27 
  • 52.58.63.192/27 

Japon :

  • 52.196.191.224/27 

Australie :

  • 52.65.255.192/27 

Inde :

  • 13.126.23.0/27


Plages IP pour les relais de messagerie sortants

Si votre organisation met en liste blanche les adresses IP pour contrôler la connexion aux serveurs de courrier entrant, ajoutez les adresses IP suivantes à votre liste blanche :

  • 40.67.157.141/32
  • 40.67.154.24/32
  • 40.67.158.131/32
  • 52.205.63.172/30
  • 52.41.255.236/30
  • 52.208.255.252/30
  • 52.59.244.0/30
  • 52.197.127.252/30
  • 52.65.63.248/30
  • 13.126.23.32/30

Configuration SSL/TLS requise

Le protocole TLS (Transport Layer Security) est le protocole de sécurité le plus répandu actuellement pour les navigateurs web et autres applications impliquant un échange sécurisé des données sur un réseau. Les connexions à Adobe Sign exigent l’utilisation de TLS 1.2 et la prise en charge d’au moins l’une des suites de chiffrement ci-dessous.  Ces conditions s’appliquent à la fois au trafic entrant vers les serveurs Sign (navigateurs, API) et au trafic sortant des serveurs Sign vers les serveurs client (rappels d’API utilisés pour récupérer des documents sources relatifs aux accords, le statut de renvoi et les webhooks).

 

Pour les navigateurs : tant que vous adhérez aux conditions du système d’exploitation/navigateur, vous ne devriez rencontrer aucun problème lié à votre navigateur. Tous ces systèmes d’exploitation/navigateurs sont entièrement conformes aux configurations TLS requises.

 

Pour les applications utilisant l’API Sign, ces frameworks prennent en charge TLS 1.2 :

  • Java : utilisez Java 8 ou version ultérieure
  • .NET : utilisez .NET 4.6 ou version ultérieure
  • OpenSSL : utilisez OpenSSL 1.0.1 ou version ultérieure

 

Pour les serveurs utilisés pour les rappels reçus ou les demandes de webhooks de Sign :

  • Prise en charge de TLS 1.2 et d’au moins l’une des suites de chiffrement listées ci-dessous
  • Disposer d’un certificat TLS valide et inclure tous les certificats intermédiaires.

Les clients qui souhaitent tester la conformité de leur serveur peuvent utiliser une variété d’outils gratuits ou commerciaux, y compris Qualys SSLLabs Server Test, afin de s’assurer que leur serveur accepte le protocole TLS v1.2, prenne en charge au moins l’une des suites de chiffrement ci-dessous et dispose d’un certificat valide.

 

Suites de chiffrement TLS requises :

TLS_ECDHE_ECDSA_WITH_AES_128_CBC_SHA

TLS_ECDHE_ECDSA_WITH_AES_128_CBC_SHA256

TLS_ECDHE_ECDSA_WITH_AES_128_GCM_SHA256

TLS_ECDHE_ECDSA_WITH_AES_256_CBC_SHA

TLS_ECDHE_ECDSA_WITH_AES_256_CBC_SHA384

TLS_ECDHE_ECDSA_WITH_AES_256_GCM_SHA384

TLS_ECDHE_RSA_WITH_AES_128_CBC_SHA

TLS_ECDHE_RSA_WITH_AES_128_CBC_SHA256

TLS_ECDHE_RSA_WITH_AES_128_GCM_SHA256

TLS_ECDHE_RSA_WITH_AES_256_CBC_SHA

TLS_ECDHE_RSA_WITH_AES_256_CBC_SHA384

TLS_ECDHE_RSA_WITH_AES_256_GCM_SHA384

TLS_RSA_WITH_AES_128_CBC_SHA256

TLS_RSA_WITH_AES_128_GCM_SHA256

TLS_RSA_WITH_AES_256_CBC_SHA256

TLS_RSA_WITH_AES_256_GCM_SHA384

Autorité de certification / certificats SSL (date d’activation : 2 mai 2018)

Adobe Sign adoptera un nouveau certificat SSL le 2 mai 2018. Aucune modification n’a été apportée à la clé publique, aux protocoles de chiffrement sous-jacents ou au modèle.

Seul le certificat Adobe Sign (répertorié ci-dessous) change. La clé publique et les autorités de certification racine et intermédiaire restent inchangées.

Contactez le service clientèle si vous avez des questions.

Telechargement

Telechargement

Ce produit est distribué sous licence Creative Commons Attribution - Pas d’utilisation commerciale - Partage à l’identique 3.0 non transposé  Les publications Twitter™ et Facebook ne sont pas couvertes par les dispositions Creative Commons.

Mentions légales   |   Politique de confidentialité en ligne