- アドビエンタープライズ版とグループ版:管理ガイド
- デプロイメントの計画
- 基本概念
- デプロイメントガイド
- Creative Cloud 教育機関向けのデプロイ
- 組織の設定
- ID タイプ | 概要
- ID の設定 | 概要
- Enterprise ID を使用した組織の設定
- Azure AD フェデレーションと同期の設定
- Google Federation と Sync の設定
- Microsoft ADFS を使用した組織の設定
- 組織の教育委員会ポータルと LMS の設定
- 他の ID プロバイダーを使用した組織の設定
- SSO に関するよくある質問とトラブルシューティング
- 組織の設定の管理
- 製品および使用権限の管理
- ユーザーの管理
- 製品および製品プロファイルの管理
- 共有デバイスライセンスの管理
- ユーザーの管理
- ストレージとアセットの管理
- ストレージ
- アセットの移行
- ユーザーのアセットの再利用
- 学生アセットの移行 | 教育機関のみ
- Managed Services
- Adobe Stock
- カスタムフォント
- Adobe Asset Link
- Adobe Acrobat Sign
- Creative Cloud エンタープライズ版 – 無料メンバーシップ
- アプリおよびアップデートのデプロイ
- 概要
- パッケージの作成
- パッケージのカスタマイズ
- パッケージのデプロイ
- アップデートの管理
- Adobe Update Server Setup Tool(AUSST)
- Adobe Remote Update Manager(RUM)
- トラブルシューティング
- Creative Cloud Packager を使用したパッケージの作成(CC 2018 以前のアプリ)
- アカウントの管理
- レポートとログ
- ヘルプを表示
概要
バージョンが一致しないと、RUM エラーが発生します。
問題
Remote Update Manager(RUM)を使用して Adobe Creative Cloud 製品をアップデートしようとすると、エラーコード 2 で失敗します。
RemoteUpdateManager.log ファイルを調べると、次の致命的なエラーが表示されます。
[FATAL] || AAMEE | Utilities | RemoteUpdateManager || HDPIM | 29915 | インストールの正常性チェックに失敗しました。現在のバージョンである HD クライアント 4.3.0.256 は、サポートされている最小バージョン 4.4.0.134 によるこのビルドをサポートしていません。
[FATAL] | | AAMEE | Utilities | RemoteUpdateManager | | HDPIM | 29915 | 製品のインストールワークフローでエラーが発生し、エラーコード 188 のエラーメッセージが表示されます
原因
このエラーは、インストールされている Remote Update Manager のバージョンと、ターゲットコンピューター上のインストーラーのコアコンポーネントのバージョンが一致しない場合に発生します。
解決策
上記の問題を解決するには、Creative Cloud Packager を使用して「コアアプリケーション」パッケージを作成します。最新バージョンの RUM と最新のランタイム/コアコンポーネントがバンドルされ、ターゲットシステムにデプロイされます。推奨ワークフロー - https://helpx.adobe.com/creative-cloud/kb/rum-update.html
コアアプリケーションは、Packager に「Creative Cloud」として表示されます。これらはデフォルトで選択されており、選択を解除することはできません。この問題を解決するために、他のアプリケーションを選択または再デプロイする必要はありません。

アカウントにログイン