本文档针对 After Effects CC 2017 版中的已知问题列表,提供了相关信息。

After Effects CC 2017(2017 年 4 月)版的已知问题列表

After Effects 在语言设置为繁体中文或台湾中文的系统上无法启动。

问题:After Effects 在系统语言设置为繁体中文或台湾中文的计算机上无法启动。After Effects 显示一则错误消息:“After Effects 无法继续:许可错误。根据您的订阅,您有权使用简体中文版产品。”

解决方案:After Effects 支持简体中文。将您的计算机的语言设置更改为简体中文,然后启动应用程序。

在 Windows 上,如果入点在预览的开始时间之后,则预览中不会显示参考线图层。

问题:如果将参考线图层的入点设置在 Windows 预览的开始时间之后,则参考线图层不会显示在预览中。但是,如果预览的开始时间与参考线图层的入点平齐,则会显示在预览中。

解决方法:如果预览的开始时间处没有可见的参考线图层,则会导致该问题。创建调整图层并设置为参考线图层。为调整图层开启图层可见性开关(眼球)。您可以将图层移至图层堆叠的底部。

在 Windows 中,“Lumetri 范围”面板显示的范围大小有所减小。

问题:如果为显示器启用显示缩放(HiDPI 模式),则在 Windows 中,“Lumetri 范围”面板的显示范围有所减小。

解决方法:禁用显示器的显示缩放设置。

在撤销对图层的复制和粘贴操作后,如果图标具有使用图层参数的效果,则 After Effects 崩溃。

问题:在对使用图层参数的图层效果撤销复制和粘贴操作时,After Effects 崩溃。

解决方法:此问题尚无已知的解决方法。

如果在扩展图层缓冲区的效果之后应用偏移效果,其结果会在 GPU 加速中偏移几个像素。

问题:如果启用了 Mercury GPU 加速,在扩展图层缓冲区的效果(例如置换图或快速方框模糊)之后产生的偏移效果在渲染图层时,会偏移几个像素。

解决方法:您可以使用以下任意选项解决此问题:

选项 1:

选择项目设置 > 设置视频渲染和效果,然后设置为仅 Mercury 软件

选项 2:

在应用偏移效果前预合成图层。若要预合成,请选择图层 > 预合成或者按 Ctrl+Shift+C (Windows) 或 Command+Shift+C (Mac OS)。

After Effects CC 2017(2017 年 1 月)版的已知问题列表

下面所有这四个问题均已在 After Effects CC(2017 年 4 月)版中修复。

After Effects 没有加载或迁移早期版本的“渲染设置”模板,并且显示 Unicode 错误

问题:After Effects 无法加载早期版本中保存的渲染设置模板 (.ars) 文件。它显示了一条错误消息:“After Effects 错误:无法转换 Unicode 字符。( 23 :: 46 )”

解决方法:在 After Effects CC 2017(2017 年 1 月)版中重新构建渲染设置模板。

After Effects 重置已完成“渲染队列”项目的起始时间和渲染时间

问题:对于已完成的渲染队列项目,起始时间被重置为打开项目的时间,而渲染时间被重置为零秒。

解决方法:对于最近一次由 After Effects CC 2015 或更低版本保存的项目,您可以在相应的版本中打开此项目,以查看最初的起始渲染时间。然而,对于最近一次由 After Effects CC 2017 保存的项目,则没有任何解决方法。

在 macOS Sierra 10.12.2 上,当您将“Metal”选为渲染引擎时,GPU 加速效果不起作用

问题:在 macOS Sierra 10.12.2 上使用 After Effects CC 2017 并将 Mercury Playback Engine GPU Acceleration (Metal) 用作渲染器进行渲染时,GPU 加速效果不起作用。

解决方案:使用以下任意选项解决此问题:

  • 要使用 Mercury Playback Engine GPU 加速 (Metal) 作为渲染器,请确保您已升级到 macOS Sierra 10.12.3 更新。
  • 要将 GPU 加速切换到 OpenCL,请选择文件 > 项目设置。在项目设置对话框中,选择视频渲染和播放,然后将渲染器从 Mercury Playback Engine GPU Acceleration(Metal) 改为 Mercury Playback Engine GPU Acceleration (OpenCL)

 

在 macOS 中,无法通过“替换素材”对话框将素材替换为 psd、ai、camera raw 或 dng 文件格式

问题:使用替换素材命令时,您无法选择 Photoshop (.psd)、Illustrator (.ai)、Camera Raw (.CR2.NEF 等)或 DNG (.DNG) 文件作为替换对象。

解决方法:这个问题是由于 Maxon 的 C4D 导入程序增效工具所致,该增效工具将会导入 Cinema 4D 创建的 After Effects Connection (.aec) 文件。您可以删除这个增效工具,或者通过手动指定文件格式来解决这个问题。

使用以下任意选项解决此问题:

选项 1:

退出 After Effects,并删除下面 After Effects CC 2017 增效工具文件夹中的 C4DImporter.plugin 文件:/Applications/Adobe After Effects CC 2017/Plug-ins/

选项 2:

替换素材对话框中:

  1. 单击左下角的选项
  2. 启用菜单更改为所有文件
  3. 格式菜单中,将 Photoshop 的格式更改为 .psd 文件,Illustrator/PDF/EPS 的格式更改为 .ai 文件,或者,将 Camera Raw 的格式更改为 camera raw 或 .DNG 文件。
  4. 选择替换的文件,然后单击打开

After Effects CC 2017(2016 年 11 月)版的已知问题列表

下面所有这五个问题均已在 After Effects CC(2017 年 1 月)版中修复。

After Effects 在打开“首选项”对话框时崩溃

问题:在尝试打开首选项对话框时,After Effects 崩溃。

解决方法:更新到 After Effects CC 2017 版的最新版本(2017 年 1 月),或重置 After Effects 首选项。

可以使用以下任意选项,重置首选项对话框:

选项 1:

  1. 在启动应用程序时,按 Ctrl+Alt+Shift (Windows) 或 Command+Option+Shift (Mac OS)。 
  2. 这会打开一个对话框,询问您是否要删除首选项文件。单击“确定”。
  3. 如果还需要恢复默认的键盘快捷键,请按住 Alt 键 (Windows) 或 Option 键 (Mac OS) ,然后单击“确定”按钮
选项 2:
 
转至 Preferences 文件夹,并删除、移动或重命名 Adobe After Effects 14.0Prefs-indep-general.txt 文件:
  • macOS:/用户/您的用户名/资源库/Preferences/Adobe/After Effects/14.0/AdobeAfter Effects 14.0 Prefs-indep.general.txt
  • Windows:C:\用户\您的用户名/AppData/Roaming/Adobe/After Effects/14.0/AdobeAfter Effects 14.0 Prefs-indep-general.txt

注意:

此问题是由于一个错误所导致的,在您下次启动 After Effects 之前,如果将“音频硬件”首选项设置为使用一个不可用的设备(例如,已拨下电源插头或已关闭的设备)时,After Effects 将会崩溃。

通过“动态链接”发送自/发送到 Premiere Pro 或 Adobe Media Encoder 的合成将以较低分辨率显示

问题:当您通过动态链接将 After Effects 合成发送到 Premiere Pro,或将合成从 Premiere Pro 发送到 After Effects 时,合成将以较低分辨率显示。例如,如果您将分辨率为 1920 x 1080 的合成发送到 Premiere Pro,则 Premiere Pro 将以 960 x 540 分辨率显示该合成。

当您通过动态链接使用 Adobe Media Encoder 渲染 After Effects 合成时,结果是以较低的分辨率渲染合成。例如,分辨率为 1280 x 720 的合成会被渲染为 640 x 360 输出。

解决方法:更新到 After Effects CC 2017 的最新版本(2017 年 1 月),或者在 After Effects 合成面板的底部,将分辨率更改为全屏,然后通过动态链接将它发送至 Premiere Pro。

注意:

如果要将合成导出为一个具有 .aecap 格式的新文本模板,请在开始导出之前,把分辨率设置为全屏

以自定义帧速率导入的 JPEG 序列会更改为默认帧速率

问题:当您在解释素材对话框中将 JPEG 序列的帧速率从默认帧速率更改为其他帧速率之后导入该 JPEG 序列并保存文件时,After Effects 会将该序列的帧速率改回为默认值。

解决方法:更新到 After Effects CC 2017 的最新版本(2017 年 1 月),或者在导入 JPEG 素材时,在“导入”对话框中将启用选项更改为全部文件并将格式选项更改为 JPEG(而不是 ImporterJPEG)。

对于已导入的 JPEG 素材,在“项目”面板中单击此素材并选择“替换素材”>“文件”。选择同一个 JPEG 文件,但是将格式选项更改为 JPEG,如上所述。

素材在播放过程中循环播放,并显示一个旋转的沙滩球

问题:在时间轴中通过“预览”或空格键播放素材时,素材循环播放,并显示一个旋转的沙滩球。此问题是在运行 macOS 10.12.1 (Sierra) 并使用 4K 和 5K 显示器的计算机上报告的。

解决方法:升级到 After Effects CC 2017 的最新版本(2017 年 1 月),或尝试以下操作之一:

  • 缩小时间轴面板的垂直大小。您还可以在时间轴下方停靠另一个面板,例如渲染队列,并提升它们之间的垂直分隔线。
  • 隐藏时间轴面板,具体方法是:在预览面板中启用全屏,或在预览过程中最大化合成面板(` 键,或在合成面板菜单中)。
  • 隐藏预览时间指示器(预览过程中,跨时间轴面板移动的红线),但是操作过程较为复杂。在时间轴上放大,然后将视图从正在预览的区域移开。

素材在播放过程中循环播放,并显示一个旋转的沙滩球

问题:在时间轴中通过“预览”或空格键播放素材时,素材循环播放,并显示一个旋转的沙滩球。此问题是在运行 macOS 10.12.1 (Sierra) 并使用 4K 和 5K 显示器的计算机上报告的。

解决方法:升级到 After Effects CC 2017 的最新版本(2017 年 1 月),或尝试以下操作之一:

  • 缩小时间轴面板的垂直大小。您还可以在时间轴下方停靠另一个面板,例如渲染队列,并提升它们之间的垂直分隔线。
  • 隐藏时间轴面板,具体方法是:在预览面板中启用全屏,或在预览过程中最大化合成面板(` 键,或在合成面板菜单中)。
  • 隐藏预览时间指示器(预览过程中,跨时间轴面板移动的红线),但是操作过程较为复杂。在时间轴上放大,然后将视图从正在预览的区域移开。

如果您遇到其他任何问题,或者您想发帖、讨论并成为我们智慧社区的一员,请访问 After Effects 论坛。要报告可疑错误或建议修改 Adobe 产品中的现有功能,请使用功能请求/错误报告表单

本产品经 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License 许可  Creative Commons 条款未涉及 Twitter™ 和 Facebook 帖子。

法律声明   |   在线隐私策略