الأدوات المفقودة من شريط الأدوات

بعض الأدوات تبدو مفقودة من شريط الأدوات في Photoshop. تعرَّف على كيفية استعادتها ضمن الأدوات.

المشكلة

بعض الأدوات تبدو مفقودة من شريط الأدوات.

يسمح Photoshop بإجراء عملية التخصيص للتحكم فيما يظهر من الأدوات في شريط الأدوات. يتم حفظ إعدادات تخصيص شريط الأدوات هذه مع تفضيلاتك ويمكن أيضًا أن يتم حفظها كجزء من مساحة عمل.

قد تلاحظ هذه المشكلة في الحالات التالية:

  • بعد التحديث لإصدار جديد من Photoshop وحفظ الإعداد مع تفضيلاتك أو مساحة العمل الخاصة بك، لا يحتوي شريط الادوات على أدوات أحدث مثل أداة إنشاء الإطار أو أداة تحديد الكائن.
  • بعد التحويل إلى مساحة عمل أخرى (إحدى مساحات العمل الموجودة ضمن Window > مساحة العمل)

اتبع الحلول المذكورة أدناه.

استعادة الإعدادات الافتراضية لشريط الأدوات

حدد تحرير > شريط الأدوات، ثم انقر فوقاستعادة الإعدادات الافتراضية

تحرير القائمة
قائمة التحرير

قم بإعادة التعيين أو ارجع إلى مساحة عمل الأساسيات

اختر Window > مساحة العمل، ثم حدد الأساسيات (افتراضي) أو إعادة تعيين الأساسيات.

تخصيص شريط الأدوات

  1. اختر تحرير >شريط الأدوات.
  2. في مربع الحوار تخصيص شريط الأدوات، إذا عثرت على أداتك المفقودة في قائمة الأدوات الإضافية في العمود الأيمن، فقم بسحبها إلى قائمة شريط الأدوات في العمود الأيسر.
  3. انقر فوق تم
مربع الحوار الخاص بتخصيص شريط الأدوات
اسحب الأدوات من عمود الأدوات الإضافية إلى عمود شريط الأدوات.

شعار Adobe

تسجيل الدخول إلى حسابك