دليل المستخدم إلغاء

إنشاء عمليات

  1. دليل مستخدم Photoshop
  2. مقدمة إلى Photoshop
    1. احلم، وحقق الحلم.
    2. ما هو الجديد في Photoshop
    3. تحرير صورك الأولى
    4. إنشاء المستندات
    5. Photoshop | الأسئلة الشائعة
    6. متطلبات النظام في Photoshop
    7. ترحيل الإعدادات المسبقة والإجراءات والإعدادات
    8. تعرف على Photoshop
  3. Photoshop ومنتجات Adobe وخدماتها الأخرى
    1. استخدِم الأعمال الفنية لبرنامج Illustrator في Photoshop
    2. استخدم ملفات Photoshop في InDesign
    3. مواد Substance 3D لبرنامج Photoshop
    4. Photoshop وAdobe Stock
    5. استخدام ملحق Capture داخل التطبيق في Photoshop
    6. Creative Cloud Libraries
    7. Creative Cloud Libraries في Photoshop
    8. استخدام Touch Bar مع Photoshop
    9. الشبكة والأدلة
    10. إنشاء إجراءات
    11. التراجع والمحفوظات
  4. Photoshop على جهاز iPad
    1. Photoshop على جهاز iPad | الأسئلة الشائعة
    2. التعرف على مساحة العمل
    3. متطلبات النظام | Photoshop على جهاز iPad
    4. إنشاء المستندات وفتحها وتصديرها
    5. إضافة الصور
    6. العمل باستخدام الطبقات
    7. الرسم والطلاء بالفرش
    8. إجراء تحديدات وإضافة إخفاءات
    9. تنقيح الصور المركّبة
    10. العمل باستخدام طبقات الضبط
    11. ضبط الدرجة اللونية للصورة المركّبة من خلال Curves
    12. تطبيق عمليات التحويل
    13. اقتصاص المجموعات المركّبة وتدويرها
    14. تدوير لوحة الرسم وتحريكها وتكبيرها/تصغيرها وإعادة تعيينها
    15. العمل باستخدام طبقات النوع
    16. استخدام Photoshop وLightroom
    17. الحصول على الخطوط المفقودة في Photoshop على أجهزة iPad
    18. النص الياباني في Photoshop على جهاز iPad
    19. إدارة إعدادات التطبيق
    20. اختصارات اللمس والإيماءات ذات الصلة
    21. اختصارات لوحة المفاتيح
    22. تحرير حجم صورتك
    23. البث المباشر أثناء الإنشاء في Photoshop على جهاز iPad
    24. تصحيح العيوب باستخدام Healing Brush
    25. إنشاء الفرش في Capture واستخدامها في Photoshop
    26. استخدام ملفات Camera Raw
    27. إنشاء الكائنات الذكية واستخدامها من خلال Smart Objects
    28. اضبط التعريض في صورك باستخدام أداتَي Dodge وBurn
  5. النسخة التجريبية من Photoshop على الويب
    1. الأسئلة الشائعة | النسخة التجريبية من Photoshop على الويب 
    2. مقدمة إلى مساحة العمل
    3. متطلبات النظام |‏ النسخة التجريبية من Photoshop على الويب
    4. اختصارات لوحة المفاتيح | النسخة التجريبية من Photoshop على الويب
    5. أنواع الملفات المدعومة | النسخة التجريبية من Photoshop على الويب
    6. فتح المستندات السحابية واستخدامها
    7. التعاون مع أصحاب المصلحة
    8. تطبيق عمليات تحرير محدودة على المستندات السحابية
  6. المستندات على السحابة
    1. مستندات Photoshop السحابية | الأسئلة الشائعة
    2. مستندات Photoshop السحابية | أسئلة حول سير العمل
    3. إدارة مستندات السحابة واستخدامها في Photoshop
    4. ترقية التخزين على السحابة لـ Photoshop
    5. تعذر إنشاء مستند على السحابة أو حفظه
    6. حل أخطاء مستندات Photoshop على السحابة
    7. جمع سجلات مزامنة المستندات السحابية
    8. مشاركة الوصول إلى مستنداتك السحابية وتحريرها
    9. مشاركة الملفات والتعليقات داخل التطبيق
  7. مساحة العمل
    1. أساسيات مساحة العمل
    2. تعلّم أسرع مع لوحة Discover في Photoshop
    3. إنشاء المستندات
    4. استخدام Touch Bar مع Photoshop
    5. معارض الأدوات
    6. تفضيلات الأداء
    7. استخدام الأدوات
    8. إيماءات اللمس
    9. إمكانيات اللمس ومساحات العمل القابلة للتخصيص
    10. المعاينات التقنية
    11. البيانات الأولية والملاحظات
    12. اختصارات لوحة المفاتيح الافتراضية
    13. إمكانيات اللمس ومساحات العمل القابلة للتخصيص
    14. وضع صور Photoshop في تطبيقات أخرى
    15. Preferences
    16. اختصارات لوحة المفاتيح الافتراضية
    17. المساطر
    18. إظهار الإضافات غير القابلة للطباعة أو إخفاؤها
    19. تحديد الأعمدة لصورة
    20. التراجع والمحفوظات
    21. اللوحات والقوائم
    22. إدراج الملفات
    23. تعيين موضع العناصر بواسطة الإطباق
    24. تحديد الموضع باستخدام الأداة Ruler
    25. الإعدادات المسبقة
    26. تخصيص اختصارات لوحة المفاتيح
    27. الشبكة والأدلة
  8. تصميم التطبيقات ومواقع الويب والشاشات
    1. Photoshop للتصميم
    2. لوحات الأعمال الفنية
    3. ميزة Device Preview
    4. نسخ CSS من الطبقات
    5. تقسيم صفحات ويب إلى شرائح
    6. خيارات HTML للشرائح
    7. تعديل تخطيط الشريحة
    8. العمل باستخدام رسومات الويب
    9. إنشاء معارض صور ويب
  9. أساسيات الصور والألوان
    1. كيفية تغيير حجم الصور
    2. العمل مع الصور النقطية والمتجهات
    3. حجم الصورة ودقة وضوحها
    4. الحصول على صور من كاميرات وماسحات ضوئية
    5. إنشاء الصور وفتحها واستيرادها
    6. عرض الصور
    7. خطأ علامة JPEG غير صالحة | فتح الصور
    8. عرض صور متعددة
    9. تخصيص منتقيات الألوان والمربعات اللونية
    10. صور النطاق الديناميكي العالي
    11. مطابقة الألوان في صورتك
    12. التحويل بين صيغ الألوان
    13. أوضاع الألوان
    14. محو أجزاء من صورة
    15. صيغ المزج
    16. اختيار الألوان
    17. تخصيص جداول الألوان المفهرسة
    18. معلومات الصورة
    19. عوامل تصفية التشويه غير متوفر
    20. حول الألوان
    21. عمليات ضبط الصور الملونة والصور الأحادية اللون باستخدام القنوات
    22. اختيار الألوان في لوحتي Color وSwatches
    23. Sample
    24. صيغة اللون أو صيغة الصورة
    25. اللون غير الحقيقي
    26. إضافة تغيير صيغة شرطي إلى إجراء
    27. إضافة مربعات لونية من HTML CSS وSVG
    28. عمق البت والتفضيلات
  10. الطبقات
    1. أساسيات الطبقة
    2. التحرير غير المتلف
    3. إنشاء الطبقات والمجموعات وإدارتها
    4. تحديد الطبقات وتجميعها وربطها
    5. وضع الصور في إطارات
    6. عتامة الطبقة والمزج
    7. طبقات الأقنعة
    8. تطبيق Smart Filters
    9. تركيبات الطبقة
    10. نقل الطبقات وتجميعها وإقفالها
    11. تقنيع الطبقات بواسطة أقنعة المتجهات
    12. إدارة طبقات ومجموعات
    13. تأثيرات الطبقة والأنماط
    14. تحرير أقنعة الطبقة
    15. استخراج الأصول
    16. كشف الطبقات بواسطة أقنعة اقتطاع
    17. إنشاء أصول صور من طبقات
    18. استخدام الكائنات الذكية
    19. صيغ المزج
    20. دمج صور متعددة في صورة مجموعة
    21. دمج الطبقات بواسطة مزج الطبقات آليًا
    22. محاذاة الطبقات وتوزيعها
    23. نسخ CSS من الطبقات
    24. تحميل تحديدات من طبقة أو حدود قناع طبقة
    25. التقدم يكشف المحتوى من طبقات أخرى
    26. الطبقة
    27. الدمج
    28. الخطوط المركبة
    29. الخلفية
  11. التحديدات
    1. مساحة العمل Select and Mask
    2. إجراء عمليات تحديد سريعة
    3. بدء استخدام التحديدات
    4. التحديد باستخدام أدوات المحيطات المنقطة
    5. التحديد باستخدام أدوات lasso
    6. تحديد مجموعة ألوان في صورة
    7. ضبط تحديدات وحدات بكسل
    8. التحويل بين المسارات وحدود التحديد
    9. أساسيات القناة
    10. تحريك وحدات بكسل محددة ونسخها وحذفها
    11. إنشاء قناع سريع مؤقت
    12. حفظ التحديدات وأقنعة قناة ألفا
    13. تحديد نواحي الصورة موضع التركيز
    14. تكرار القنوات وتقسيمها ودمجها
    15. عمليات القناة الحسابية
    16. التحديد
    17. مربع الإحاطة
  12. عمليات ضبط الصورة
    1. التواء المنظور
    2. تقليل التمويه بسبب اهتزاز الكاميرا
    3. أمثلة Healing brush
    4. تصدير جداول البحث عن الألوان
    5. ضبط وضوح وتمويه الصورة
    6. فهم عمليات ضبط الألوان
    7. تطبيق ضبط Brightness/Contrast
    8. ضبط تفاصيل التظليل والإبراز
    9. ضبط Levels
    10. ضبط تدرج الألوان والتشبع
    11. ضبط حيوية الصورة
    12. ضبط تشبع اللون في مساحات الصورة
    13. إجراء عمليات ضبط سريعة للدرجات اللونية
    14. تطبيق تأثيرات لونية خاصة على الصور
    15. تحسين صورتك من خلال عمليات ضبط توازن اللون
    16. صور النطاق الديناميكي العالي
    17. عرض الرسوم البيانية وقيم البكسل
    18. مطابقة الألوان في صورتك
    19. كيفية اقتصاص الصور وتسويتها
    20. تحويل صورة ملونة إلى أبيض وأسود
    21. طبقات الضبط والتعبئة
    22. ضبط Curves
    23. صيغ المزج
    24. استهداف الصور للمطابع
    25. ضبط اللون والدرجات اللونية بواسطة Levels وCurves Eyedroppers
    26. ضبط التعريض للضوء والدرجات اللونية في HDR
    27. Filter
    28. تمويه
    29. إنقاص كثافة مساحات الصورة أو زيادتها
    30. إجراء عمليات ضبط انتقائية للألوان
    31. استبدال ألوان الكائنات
  13. Adobe Camera Raw
    1. متطلبات النظام لوحدة لـ Camera Raw
    2. ما الجديد في Camera Raw
    3. مقدمة إلى Camera Raw
    4. إنشاء صور بانورامية
    5. العدسات المدعومة
    6. عوامل التصفية Vignette وGrain وDehaze في Camera Raw
    7. اختصارات لوحة المفاتيح الافتراضية
    8. تصحيح المنظور التلقائي في Camera Raw
    9. كيفية إجراء عمليات تحرير غير متلفة في Camera Raw
    10. المرشح الشعاعي في Camera Raw
    11. إدارة إعدادات Camera Raw
    12. فتح الصور في Camera Raw ومعالجتها وحفظها
    13. تصحيح الصور باستخدام الأداة Enhanced Spot Removal في Camera Raw
    14. تدوير الصور واقتصاصها وتعديلها
    15. ضبط عرض اللون في Camera Raw
    16. ملخص المزايا | Adobe Camera Raw | إصدارات 2018
    17. ملخص المزايا الجديدة
    18. معالجة الإصدارات في Camera Raw
    19. إجراء عمليات ضبط محلية في Camera Raw
  14. إصلاح الصور واستعادتها
    1. إزالة كائنات من صورك باستخدام Content-Aware Fill
    2. الأداتان Content-Aware Patch وContent-Aware Move
    3. تنقيح الصور وإصلاحها
    4. تصحيح تشوه الصورة والتشويش
    5. الخطوات الأساسية لاستكشاف معظم المشاكل وإصلاحها
  15. عمليات تحويل الصور
    1. تحويل الكائنات
    2. ضبط القص، والتدوير، وحجم قماش الرسم
    3. كيفية اقتصاص الصور وتسويتها
    4. إنشاء صور بانورامية وتحريرها
    5. إجراء التواء للصور والأشكال والمسارات
    6. ميزة Vanishing Point
    7. استخدام مرشح Liquify
    8. تغيير المقياس مع مراعاة المحتوى
    9. تحويل الصور والأشكال والمسارات
    10. Warp
    11. Transform
    12. بانوراما
  16. الرسم والطلاء
    1. رسم أنماط متناظرة
    2. رسم مستطيلات وتعديل خيارات الخطوط المحيطة
    3. حول الرسم
    4. رسم الأشكال وتحريرها
    5. أدوات الرسم
    6. إنشاء الفرش وتعديلها
    7. صيغ المزج
    8. إضافة لون إلى المسارات
    9. تحرير المسارات
    10. الرسم باستخدام فرشاة المازج
    11. الإعدادات المسبقة للفرشاة
    12. التدرجات
    13. الاستيفاء المتدرج
    14. التعبئة وتطبيق ضربات الفرشاة على التحديدات والطبقات والمسارات
    15. الرسم باستخدام أدوات Pen
    16. إنشاء الأنماط
    17. إنشاء نقش باستخدام Pattern Maker
    18. التعامل مع المسارات
    19. إدارة مكتبات النماذج والإعدادات المسبقة
    20. الرسم أو الطلاء باستخدام جهاز لوحي للرسم
    21. إنشاء فرش المادة
    22. إضافة عناصر ديناميكية إلى الفرش
    23. Gradient
    24. رسم ضربات مميزة باستخدام Art History Brush
    25. الرسم باستخدام نمط
    26. مزامنة الإعدادات المسبقة على أجهزة متعددة
  17. النص
    1. إضافة نص وتحريره
    2. محرك Unified Text Engine
    3. العمل بخطوط OpenType SVG
    4. تنسيق الأحرف
    5. تنسيق الفقرات
    6. كيفية إنشاء تأثيرات الكتابة
    7. تحرير النص
    8. تباعد الأسطر والأحرف
    9. الكتابة العربية والعبرية
    10. الخطوط
    11. استكشاف أخطاء الخطوط وإصلاحها
    12. الكتابة الآسيوية
    13. إنشاء الكتابة
    14. خطأ محرك النص في استخدام أداة الكتابة في Photoshop ‏| Windows 8
  18. الفيديو والرسوم المتحركة
    1. تحرير الفيديو في Photoshop
    2. تحرير طبقات الفيديو والرسوم المتحركة
    3. نظرة عامة على الفيديو والرسوم المتحركة
    4. معاينة الفيديو والرسوم المتحركة
    5. طلاء الإطارات في طبقات الفيديو
    6. استيراد ملفات الفيديو وتسلسلات الصور
    7. إنشاء إطارات رسوم متحركة
    8. Creative Cloud 3D Animation (Preview)‎
    9. إنشاء الرسوم المتحركة للخط الزمني
    10. إنشاء صور للفيديو
  19. المرشحات والتأثيرات
    1. استخدام مرشح Liquify
    2. استخدام Blur Gallery
    3. أساسيات المرشح
    4. مرجع تأثيرات الترشيح
    5. إضافة Lighting Effects
    6. استخدام مرشح Adaptive Wide Angle
    7. استخدام المرشح Oil Paint
    8. تأثيرات الطبقة والأنماط
    9. تطبيق مرشحات محددة
    10. تلطيخ مساحات الصورة
  20. الحفظ والتصدير
    1. حفظ ملفاتك في Photoshop
    2. تصدير الملفات في Photoshop
    3. تنسيقات الملفات المعتمدة
    4. حفظ الملفات بتنسيقات الرسومات
    5. انقل التصميمات بين Photoshop وIllustrator
    6. حفظ وتصدير الفيديو والرسوم المتحركة
    7. حفظ ملفات PDF
    8. حماية حقوق النسخ لـ Digimarc
  21. الطباعة
    1. طباعة كائنات ثلاثية الأبعاد
    2. الطباعة من Photoshop
    3. طباعة باستخدام إدارة الألوان
    4. رقائق المصغرات والعروض التقديمية بتنسيق PDF
    5. طباعة صور في تخطيط حزمة الصور
    6. الطباعة بألوان التركيز
    7. الفرز الثنائي
    8. طباعة صور على مطبعة تجارية
    9. تحسين المطبوعات الملونة من Photoshop
    10. استكشاف مشكلات الطباعة وإصلاحها | Photoshop
  22. التشغيل التلقائي
    1. إنشاء إجراءات
    2. إنشاء رسوم تستند إلى البيانات
    3. البرمجة النصية
    4. معالجة حزمة من الملفات
    5. تشغيل العمليات وإدارتها
    6. إضافة إجراءات مشروطة
    7. حول الإجراءات ولوحة Actions
    8. تسجيل الأدوات في الإجراء الذي تنفذه
    9. إضافة تغيير صيغة شرطي إلى إجراء
    10. مجموعة أدوات واجهة المستخدم في Photoshop للأدوات الإضافية والبرامج النصية
  23. إدارة الألوان
    1. فهم إدارة الألوان
    2. إبقاء الألوان متسقة
    3. إعدادات الألوان
    4. العمل باستخدام ملفات تعريف اللون
    5. إدارة ألوان المستندات لعرضها عبر الإنترنت
    6. إدارة ألوان مستندات عند الطباعة
    7. إدارة ألوان الصور المستوردة
    8. إجراء تجربة للألوان
  24. موثوقية المحتوى
    1. تعرّف على بيانات اعتماد المحتوى
    2. الهوية ومصدر رموز NFT
    3. ربط الحسابات للحصول على ترخيص الأعمال الإبداعية
  25. التصوير الفني وثلاثي الأبعاد
    1. Photoshop 3D | أسئلة شائعة حول مزايا 3D التي تم إلغاؤها
    2. Creative Cloud 3D Animation (Preview)‎
    3. طباعة كائنات ثلاثية الأبعاد
    4. الطلاء ثلاثي الأبعاد
    5. تحسينات لوحة 3D |‏ Photoshop
    6. المفاهيم والأدوات الأساسية ثلاثية الأبعاد
    7. التجسيد الثلاثي الأبعاد وحفظه
    8. إنشاء كائنات ورسوم متحركة ثلاثية الأبعاد
    9. رصات الصور
    10. سير عمل البعد الثلاثي
    11. القياس
    12. ملفات DICOM
    13. Photoshop وMATLAB
    14. تعداد الكائنات في صورة
    15. دمج الأجسام ثلاثية الأبعاد وتحويلها
    16. تحرير نسيج ثلاثي الأبعاد
    17. ضبط التعريض للضوء والدرجات اللونية في HDR
    18. إعدادات لوحة 3D

بالنسبة إلى المهام التي تنجزها بشكل متكرر، يمكنك تسجيل عدد من العمليات بسهولة لتساعدك في العمل بشكل أكثر فعالية.

إرشادات تسجيل العمليات

تذكر الإرشادات التالية عند تسجيل العمليات:

  • يمكنك تسجيل معظم الأوامر في عملية ما، وليس كلها.

  • يمكنك تسجيل العمليات التي تقوم بتنفيذها باستخدام أدوات Marquee وMove وPolygon وLasso وMagic Wand وCrop وSlice وMagic Eraser وGradient وPaint Bucket وType وShape وNotes وEyedropper وColor Sampler - بالإضافة إلى تلك التي تقوم بتنفيذها في لوحات History وSwatches وColor وPaths وChannels وLayers وStyles وActions.

  • تتوقف النتائج على الملف ومتغيرات إعداد البرنامج، مثل الطبقة النشطة ولون المقدمة. على سبيل المثال، لن يُنشئ المرشح Gaussian blur من 3 بكسل التأثير نفسه على ملفين أحدهما بدقة 72 بكسل في البوصة والآخر بدقة 144بكسل في البوصة. ولن يعمل توازن الألوان على ملف بتدرجات رمادية.

  • عندما تقوم بتسجيل عمليات تشتمل على تعيين إعدادات في شاشات ولوحات، ستعكس العملية الإعدادات السارية عند وقت التسجيل. إذا قمت بتغيير إعدادات في شاشة أو لوحة أثناء تسجيل عملية، سيتم تسجيل القيمة التي تم تغييرها.

ملاحظة:

تحتفظ معظم الشاشات بالإعدادات المحددة في الاستخدام السابق. تأكد بدقة من أن تلك القيم هي التي تريد تسجيلها.

  • تستخدم العمليات والأدوات المشروطة - بالإضافة إلى الأدوات التي تسجل الموضع - الوحدات المحددة في الوقت الحالي للمساطر. العملية أو الأداة المشروطة هي تلك التي تتطلب منك الضغط على مفتاح Enter أو Return لتطبيق تأثيرها، مثل التحوّل أو القطع. الأدوات التي تسجل الموضع تشمل أدوات Marquee وSlice وGradient وMagic Wand وLasso وShape وPath وEyedropper وNotes.
ملاحظة:

إذا قمت بتسجيل عملية سيتم تشغيلها على ملفات ذات أحجام مختلفة، فعيّن وحدات المسطرة إلى نسب مئوية. ونتيجة لذلك، سيتم دائمًا تشغيل العملية في الموضع النسبي نفسه في الصورة.

  • يمكنك تسجيل الأمر Play المدرج في قائمة لوحة Actions لكي يقوم أحد الإجراءات بتشغيل عملية أخرى.

تسجيل إجراء

عندما تقوم بإنشاء إجراء جديد، تتم إضافة الأوامر والأدوات التي تستخدمها إلى الإجراء حتى تتوقف عن التسجيل.

ملاحظة:

لتجنب حدوث أخطاء، اعمل على نُسخة: في بداية الإجراء قبل تطبيق أوامر أخرى، سجل الأمر File > Save As وحدد As A Copy. أو بدلاً من ذلك، يمكنك النقر فوق زر New Snapshot في لوحة History لأخذ لقطة من الصورة قبل تسجيل الإجراء.  

  1. افتح ملفًا.
  2. في لوحة Actions، انقر فوق الزر Create New Action  ، أو اختر New Action من قائمة لوحة Actions.
  3. أدخل اسم إجراء وحدد مجموعة إجراء، واضبط خيارات إضافية:

    Function Key

    يعين اختصار لوحة مفاتيح للإجراء. يمكنك اختيار أي مجموعة من مفاتيح الوظائف، مفتاح Ctrl (في Windows) أو مفتاح Command (في Mac OS)، ومفتاح Shift (على سبيل المثال Ctrl+Shift+F3)، مع الاستثناءات التالية: في Windows، لا يمكنك استخدام مفتاح F1، كما لا يمكنك استخدام F4 أو F6 مع مفتاح Ctrl.

    ملاحظة:

    إذا قمت بتحديد اختصار لإجراء مستخدم لأمر ما، فإن الاختصار سيطبق الإجراء بدلاً من الأمر.

    Color

    يعين لونًا لعرضه في وضع Button.

  4. انقر فوق Begin Recording. يتحول زر Begin Recording في لوحة Actions إلى اللون الأحمر  .
    ملاحظة:

    عند تسجيل الأمر Save As، لا تغير اسم الملف. إذا قمت بإدخال اسم ملف جديد، فسيتم تسجيل الاسم الجديد واستخدامه في كل مرة تقوم فيها بتشغيل الإجراء. قبل الحفظ، إذا تنقلت إلى مجلد مختلف، يمكنك تعيين مكان مختلف دون ضرورة تعيين اسم ملف.

  5. قم بتنفيذ العمليات والأوامر التي تريد تسجيلها.

    لا يمكن تسجيل كل المهام في الإجراءات بشكل مباشر؛ على أي حال يمكنك إدراج معظم المهام غير القابلة للتسجيل باستخدام أوامر قائمة لوحة Actions.

  6. لإيقاف التسجيل، إما أن تنقر فوق زر Stop Playing/Recording، أو تختار Stop Recording من قائمة لوحة Actions، أو تضغط على مفتاح Esc.

ملاحظة:

لاستئناف التسجيل في الإجراء نفسه، اختر Start Recording من قائمة لوحة Actions.

تسجيل مسار

يتيح لك الأمر Insert Path تضمين مسار مركب (مسار تم إنشاؤه باستخدام أداة القلم أو تم لصقه من Adobe Illustrator) كجزء من عملية. عند تشغيل العملية، يكون مسار العمل معيّنًا إلى المسار المسجل. ويمكنك إدراج مسار عند تسجيل عملية أو بعد تسجيلها.

  1. قم بأحد الأمور التالية:
    • ابدأ بتسجيل عملية.

    • حدد اسم عملية لتسجيل مسار في نهاية العملية.

    • حدد أمرًا لتسجيل مسار بعد الأمر.

  2. حدد مسارًا موجودًا من لوحة Paths.
  3. اختر Insert Path من قائمة لوحة Actions.

إذا قمت بتسجيل أوامر Insert Path متعددة في عملية واحدة، سيحل كل مسار محل المسار السابق في الملف المستهدف. لإضافة عدة مسارات، سجّل أمر Save Path باستخدام لوحة Paths بعد تسجيل كل أمر Insert Path.

ملاحظة:

قد يحتاج تشغيل العمليات التي تُدرج مسارات مركبة مقدارًا كبيرًا من الذاكرة. إذا واجهت مشاكل، فعليك زيادة مقدار الذاكرة المتوفرة لبرنامج Photoshop.

إدراج علامة توقف

يمكن أن تتضمن الإجراءات علامات توقف تتيح لك إجراء مهمة لا يمكن تسجيلها (على سبيل المثال، استخدام أداة الرسم). بعد إكمال المهمة، انقر فوق الزر Play في لوحة Actions لإكمال الإجراء.

يمكنك أيضًا عرض رسالة قصيرة عند وصول الإجراء إلى علامة توقف بمثابة تذكير لما يجب القيام به قبل متابعة العمل مع الإجراء. يمكنك تضمين زر Continue في مربع الرسالة في حالة عدم ضرورة تنفيذ مهمة أخرى.

  1. اختر موضع إدراج علامة التوقف بالقيام بأيٍ مما يلي:
    • حدد اسم الإجراء الذي ستقوم بإدراج علامة توقف في نهايته.

    • حدد أمرًا لإدراج علامة توقف بعده.

  2. اختر Insert Stop من قائمة لوحة Actions.
  3. اكتب الرسالة التي تريدها أن تظهر.
  4. إذا كنت تريد متابعة الإجراء دون توقف، حدد Allow Continue.
  5. انقر فوق OK.
ملاحظة:

يمكنك إدراج علامة توقف عند تسجيل إجراء أو بعد تسجيله.

تغيير الإعدادات عند تشغيل أحد الإجراءات

بشكل افتراضي، تكتمل الإجراءات باستخدام القيم المحددة عندما تم تسجيلها في البداية. إذا كنت تريد تغيير إعدادات أمر ما ضمن إجراء، يمكنك إدراج عنصر تحكم شرطي. يوقف التحكم الشرطي إجراءً ما بشكل مؤقت بحيث يمكنك تعيين قيم في مربع حوار أو استخدام أداة شرطية. (تتطلب الأداة الشرطية الضغط على مفتاح Enter أو Return لتطبيق تأثيرها- بمجرد أن تضغط على أي من هذين المفتاحين، فإن الإجراء يستأنف مهامه.)

يشار إلى عنصر التحكم الشرطي برمز مربع حوار  على يسار أمر أو إجراء أو مجموعة في لوحة Actions. يشير رمز مربع الحوار الأحمر  إلى وجود إجراء أو مجموعة تكون بعض، وليس كل، أوامرها شرطية. لا يمكنك تعيين عنصر تحكم شرطي في وضع Button.

  1. قم بأحد الأمور التالية:
    • لتمكين عنصر تحكم شرطي لأمر داخل إجراء، انقر فوق المربع الموجود على يسار اسم الأمر. انقر مرة أخرى لتعطيل عنصر التحكم الشرطي.

    • لتمكين عناصر التحكم الشرطية لكل الأوامر في إجراء ما أو تعطيلها، انقر فوق المربع الموجود على يسار اسم الإجراء.

    • لتمكين عناصر التحكم الشرطية لكل الإجراءات في مجموعة ما أو تعطيلها، انقر فوق المربع الموجود على يسار اسم المجموعة.

استثناء أوامر من إجراء ما

يمكنك استثناء أوامر لا تريد تشغيلها على هيئة جزء من إجراء مسجل. لا يمكنك استثناء أوامر في وضع Button.

  1. إذا كان ضروريًا، قم بتوسيع قائمة الأوامر في إجراء ما بالنقر فوق المثلث الموجود على يسار اسم الإجراء في لوحة Actions.
  2. قم بأحد الأمور التالية:
    • لاستثناء أمر واحد، انقر لمسح علامة التحديد الموجودة على يسار اسم الأمر. انقر مرة أخرى لتضمين الأمر.

    • لاستثناء كل الأوامر أو الإجراءات الموجودة في إجراء أو مجموعة أو تضمينها، انقر فوق علامة التحديد الموجودة على يسار اسم الإجراء أو المجموعة.

    • لاستثناء كل الأوامر ما عدا الأمر المحدد أو تضمينها، انقر مع الضغط على مفتاح Alt (في Windows) أو مفتاح Option (في Mac OS) على علامة تحديده.

      للإشارة إلى استثناء بعض الأوامر ضمن الإجراء، تتحول علامة تحديد الإجراء الأصلي إلى اللون الأحمر.

إدراج أمر قائمة غير قابل للتسجيل

لا يمكنك تسجيل أدوات الطلاء والتدرج، وخيارات الأدوات، وأوامر View، وأوامر Window. ومع ذلك، يمكنك إدراج العديد من الأوامر غير القابلة للتسجيل في عملية باستخدام الأمر Insert Menu Item.

ويمكنك إدراج أمر عند تسجيل عملية أو بعد تسجيلها. لا يتم تنفيذ الأمر المُدرج إلا عند تشغيل العملية، وبالتالي لن يطرأ أي تغيير على الملف عند إدراج الأمر. لا يتم تسجيل أي قيم للأمر في العملية. إذا كان الأمر يؤدي إلى فتح شاشة، فإن الشاشة تظهر أثناء التشغيل، وتتوقف العملية مؤقتًا حتى تنقر فوق OK أو Cancel.

ملاحظة:

عند استخدام الأمر Insert Menu Item لإدراج أمر يفتح شاشة، لا يمكنك تعطيل التحكم المشروط في لوحة Actions.

  1. اختر مكانًا لإدراج عنصر القائمة:
    • حدد اسم عملية لإدراج العنصر في نهاية العملية.

    • حدد أمرًا لإدراج العنصر في نهاية الأمر.

  2. اختر Insert Menu Item من قائمة لوحة Actions.
  3. عندما تفتح شاشة Insert Menu Item، اختر أمرًا من القائمة.
  4. انقر فوق OK.

تحرير الإجراءات وإعادة تسجيلها

يمكنك تعديل إعدادات أي أمر محدد ضمن إجراء ما أو إضافة أوامر إلى إجراء حالي أو تعديل إجراء بأكمله وتغيير أي من إعداداته أو كلها.

الكتابة فوق أمر واحد

  1. في لوحة Actions، انقر نقرًا مزدوجًا فوق الأمر.
  2. أدخل القيم الجديدة وانقر فوق OK.

إضافة أوامر إلى إجراء ما

  1. قم بأحد الأمور التالية:
    • حدد اسم الإجراء لإدراج أمر جديد في نهايته.

    • حدد أمرًا في الإجراء لإدراج أمر بعده.

  2. انقر فوق زر Begin Recording، أو اختر Start Recording من قائمة لوحة Actions.
  3. سجل الأوامر الإضافية.
  4. عند الانتهاء، انقر فوق الزر Stop Playing/Recording في لوحة Actions أو اختر Stop Recording من قائمة اللوحة.

إعادة ترتيب الأوامر داخل إجراء ما

  1. في لوحة Actions، اسحب أمرًا إلى مكانه الجديد داخل الإجراء نفسه أو داخل إجراء آخر. عند ظهور الخط المميز في الموضع المطلوب، حرر زر الماوس.

تسجيل إجراء مرة أخرى

  1. حدد إجراءً، واختر Record Again من قائمة لوحة Actions.
  2. إذا ظهرت أداة شرطية، استخدم الأداة لإنشاء نتيجة مختلفة، واضغط على مفتاح Return أو Enter، أو اضغط فقط على مفتاح Enter أو Return للاحتفاظ بالإعدادات كما هي.
  3. إذا ظهر مربع حوار، قم بتغيير الإعدادات، وانقر فوق OK لتسجيلها، أو انقر فوق Cancel للاحتفاظ بالقيم كما هي.
شعار Adobe

تسجيل الدخول إلى حسابك