الخطوات الأساسية لاستكشاف معظم المشاكل وإصلاحها

  1. دليل مستخدم Photoshop
  2. مقدمة إلى Photoshop
    1. احلم، وحقق الحلم.
    2. ما هو الجديد في Photoshop
    3. تحرير صورك الأولى
    4. إنشاء المستندات
    5. Photoshop | الأسئلة الشائعة
    6. متطلبات النظام في Photoshop
    7. ترحيل الإعدادات المسبقة والإجراءات والإعدادات
    8. تعرف على Photoshop
  3. خدمات Photoshop وAdobe
    1. Photoshop وAdobe Stock
    2. Creative Cloud Libraries
    3. Creative Cloud Libraries في Photoshop
    4. الشبكة والأدلة
    5. إنشاء إجراءات
    6. التراجع والمحفوظات
    7. اختصارات لوحة المفاتيح الافتراضية
    8. إمكانيات اللمس ومساحات العمل القابلة للتخصيص
    9. استخدام Touch Bar مع Photoshop
    10. استخدام ملحق Capture داخل التطبيق في Photoshop
  4. Photoshop على جهاز iPad
    1. Photoshop على جهاز iPad | الأسئلة الشائعة
    2. التعرف على مساحة العمل
    3. متطلبات النظام | Photoshop على جهاز iPad
    4. إنشاء المستندات السحابية وفتحها وتصديرها
    5. إضافة الصور
    6. العمل باستخدام الطبقات
    7. الرسم والطلاء بالفرش
    8. إجراء تحديدات وإضافة إخفاءات
    9. تنقيح الصور المركّبة
    10. العمل باستخدام طبقات الضبط
    11. ضبط الدرجة اللونية للصورة المركّبة من خلال Curves
    12. تطبيق عمليات التحويل
    13. اقتصاص المجموعات المركّبة وتدويرها
    14. تدوير لوحة الرسم وتحريكها وتكبيرها/تصغيرها وإعادة تعيينها
    15. العمل باستخدام طبقات النوع
    16. استخدام Photoshop وLightroom
    17. الحصول على الخطوط المفقودة في Photoshop على أجهزة iPad
    18. النص الياباني في Photoshop على جهاز iPad
    19. إدارة إعدادات التطبيق
    20. اختصارات اللمس والإيماءات ذات الصلة
    21. اختصارات لوحة المفاتيح
    22. متطلبات النظام ‎1.x‏ | Photoshop على جهاز iPad
    23. متطلبات النظام ‎2.x‏ | Photoshop على جهاز iPad
    24. تحرير حجم صورتك
    25. البث المباشر أثناء الإنشاء في Photoshop على جهاز iPad
    26. تصحيح العيوب باستخدام Healing Brush
    27. إنشاء الفرش في Capture واستخدامها في Photoshop
  5. Photoshop على الويب
    1. Photoshop على الويب | الأسئلة الشائعة    
    2. مقدمة إلى مساحة العمل
    3. متطلبات النظام | Photoshop على الويب
    4. اختصارات لوحة المفاتيح | Photoshop على الويب
    5. أنواع الملفات المدعومة| Photoshop على الويب
    6. فتح المستندات السحابية واستخدامها
    7. التعاون مع أصحاب المصلحة
    8. تطبيق عمليات تحرير محدودة على المستندات السحابية
  6. المستندات على السحابة
    1. مستندات Photoshop السحابية | الأسئلة الشائعة
    2. مستندات Photoshop السحابية | أسئلة حول سير العمل
    3. إدارة مستندات السحابة واستخدامها في Photoshop
    4. ترقية التخزين على السحابة لـ Photoshop
    5. تعذر إنشاء مستند على السحابة أو حفظه
    6. حل أخطاء مستندات Photoshop على السحابة
    7. جمع سجلات مزامنة المستندات السحابية
    8. مشاركة الوصول إلى مستنداتك السحابية وتحريرها
  7. مساحة العمل
    1. أساسيات مساحة العمل
    2. إنشاء المستندات
    3. استخدام Touch Bar مع Photoshop
    4. دعم Microsoft Dial في Photoshop
    5. معارض الأدوات
    6. تفضيلات الأداء
    7. استخدام الأدوات
    8. إيماءات اللمس
    9. إمكانيات اللمس ومساحات العمل القابلة للتخصيص
    10. المعاينات التقنية
    11. البيانات الأولية والملاحظات
    12. شارك إبداعاتك سريعًا
    13. وضع صور Photoshop في تطبيقات أخرى
    14. Preferences
    15. اختصارات لوحة المفاتيح الافتراضية
    16. المساطر
    17. إظهار الإضافات غير القابلة للطباعة أو إخفاؤها
    18. تحديد الأعمدة لصورة
    19. التراجع والمحفوظات
    20. اللوحات والقوائم
    21. إدراج الملفات
    22. تعيين موضع العناصر بواسطة الإطباق
    23. تحديد الموضع باستخدام الأداة Ruler
    24. الإعدادات المسبقة
    25. تخصيص اختصارات لوحة المفاتيح
    26. الشبكة والأدلة
  8. تصميم التطبيقات ومواقع الويب والشاشات
    1. Photoshop للتصميم
    2. لوحات الأعمال الفنية
    3. تصدير الملفات في Photoshop
    4. ميزة Device Preview
    5. نسخ CSS من الطبقات
    6. تقسيم صفحات ويب إلى شرائح
    7. خيارات HTML للشرائح
    8. تعديل تخطيط الشريحة
    9. العمل باستخدام رسومات الويب
    10. إنشاء معارض صور ويب
  9. أساسيات الصور والألوان
    1. كيفية تغيير حجم الصور
    2. العمل مع الصور النقطية والمتجهات
    3. حجم الصورة ودقة وضوحها
    4. الحصول على صور من كاميرات وماسحات ضوئية
    5. إنشاء الصور وفتحها واستيرادها
    6. عرض الصور
    7. خطأ علامة JPEG غير صالحة | فتح الصور
    8. عرض صور متعددة
    9. تخصيص منتقيات الألوان والمربعات اللونية
    10. صور النطاق الديناميكي العالي
    11. مطابقة الألوان في صورتك
    12. التحويل بين صيغ الألوان
    13. أوضاع الألوان
    14. محو أجزاء من صورة
    15. صيغ المزج
    16. اختيار الألوان
    17. تخصيص جداول الألوان المفهرسة
    18. معلومات الصورة
    19. عوامل تصفية التشويه غير متوفر
    20. حول الألوان
    21. عمليات ضبط الصور الملونة والصور الأحادية اللون باستخدام القنوات
    22. اختيار الألوان في لوحتي Color وSwatches
    23. Sample
    24. صيغة Color أو صيغة Image
    25. اللون غير الحقيقي
    26. إضافة تغيير صيغة شرطي إلى إجراء
    27. إضافة مربعات لونية من HTML CSS وSVG
    28. عمق البت والتفضيلات
  10. الطبقات
    1. أساسيات الطبقة
    2. التحرير غير المتلف
    3. إنشاء الطبقات والمجموعات وإدارتها
    4. تحديد الطبقات وتجميعها وربطها
    5. وضع الصور في إطارات
    6. عتامة الطبقة والمزج
    7. طبقات الأقنعة
    8. تطبيق Smart Filters
    9. تركيبات الطبقة
    10. نقل الطبقات وتجميعها وإقفالها
    11. تقنيع الطبقات بواسطة أقنعة المتجهات
    12. إدارة طبقات ومجموعات
    13. تأثيرات الطبقة والأنماط
    14. تحرير أقنعة الطبقة
    15. استخراج الأصول
    16. كشف الطبقات بواسطة أقنعة اقتطاع
    17. إنشاء أصول صور من طبقات
    18. استخدام الكائنات الذكية
    19. صيغ المزج
    20. دمج صور متعددة في صورة مجموعة
    21. دمج الطبقات بواسطة مزج الطبقات آليًا
    22. محاذاة الطبقات وتوزيعها
    23. نسخ CSS من الطبقات
    24. تحميل تحديدات من طبقة أو حدود قناع طبقة
    25. التقدم يكشف المحتوى من طبقات أخرى
    26. الطبقة
    27. الدمج
    28. الخطوط المركبة
    29. الخلفية
  11. التحديدات
    1. مساحة العمل Select and Mask
    2. إجراء عمليات تحديد سريعة
    3. بدء استخدام التحديدات
    4. التحديد باستخدام أدوات المحيطات المنقطة
    5. التحديد باستخدام أدوات lasso
    6. تحديد مجموعة ألوان في صورة
    7. ضبط تحديدات وحدات بكسل
    8. التحويل بين المسارات وحدود التحديد
    9. أساسيات القناة
    10. تحريك وحدات بكسل محددة ونسخها وحذفها
    11. إنشاء قناع سريع مؤقت
    12. حفظ التحديدات وأقنعة قناة ألفا
    13. تحديد نواحي الصورة موضع التركيز
    14. تكرار القنوات وتقسيمها ودمجها
    15. عمليات القناة الحسابية
    16. التحديد
    17. مربع الإحاطة
  12. عمليات ضبط الصورة
    1. التواء المنظور
    2. تقليل التمويه بسبب اهتزاز الكاميرا
    3. أمثلة Healing brush
    4. تصدير جداول البحث عن الألوان
    5. ضبط وضوح وتمويه الصورة
    6. فهم عمليات ضبط الألوان
    7. تطبيق ضبط Brightness/Contrast
    8. ضبط تفاصيل التظليل والإبراز
    9. ضبط Levels
    10. ضبط تدرج الألوان والتشبع
    11. ضبط حيوية الصورة
    12. ضبط تشبع اللون في مساحات الصورة
    13. إجراء عمليات ضبط سريعة للدرجات اللونية
    14. تطبيق تأثيرات لونية خاصة على الصور
    15. تحسين صورتك من خلال عمليات ضبط توازن اللون
    16. صور النطاق الديناميكي العالي
    17. عرض الرسوم البيانية وقيم البكسل
    18. مطابقة الألوان في صورتك
    19. كيفية اقتصاص الصور وتسويتها
    20. تحويل صورة ملونة إلى أبيض وأسود
    21. طبقات الضبط والتعبئة
    22. ضبط Curves
    23. صيغ المزج
    24. استهداف الصور للمطابع
    25. ضبط اللون والدرجات اللونية بواسطة Levels وCurves Eyedroppers
    26. ضبط التعريض للضوء والدرجات اللونية في HDR
    27. Filter
    28. تمويه
    29. إنقاص كثافة مساحات الصورة أو زيادتها
    30. إجراء عمليات ضبط انتقائية للألوان
    31. استبدال ألوان الكائنات
  13. Adobe Camera Raw
    1. متطلبات النظام لوحدة لـ Camera Raw
    2. ما الجديد في Camera Raw
    3. مقدمة إلى Camera Raw
    4. إنشاء صور بانورامية
    5. العدسات المدعومة
    6. عوامل التصفية Vignette وGrain وDehaze في Camera Raw
    7. اختصارات لوحة المفاتيح الافتراضية
    8. تصحيح المنظور التلقائي في Camera Raw
    9. كيفية إجراء عمليات تحرير غير متلفة في Camera Raw
    10. المرشح الشعاعي في Camera Raw
    11. إدارة إعدادات Camera Raw
    12. فتح الصور في Camera Raw ومعالجتها وحفظها
    13. تصحيح الصور باستخدام الأداة Enhanced Spot Removal في Camera Raw
    14. تدوير الصور واقتصاصها وتعديلها
    15. ضبط عرض اللون في Camera Raw
    16. ملخص المزايا | Adobe Camera Raw | إصدارات 2018
    17. ملخص المزايا الجديدة
    18. معالجة الإصدارات في Camera Raw
    19. إجراء عمليات ضبط محلية في Camera Raw
  14. إصلاح الصور واستعادتها
    1. إزالة كائنات من صورك باستخدام Content-Aware Fill
    2. الأداتان Content-Aware Patch وContent-Aware Move
    3. تنقيح الصور وإصلاحها
    4. تصحيح تشوه الصورة والتشويش
    5. الخطوات الأساسية لاستكشاف معظم المشاكل وإصلاحها
  15. عمليات تحويل الصور
    1. تحويل الكائنات
    2. ضبط القص، والتدوير، وحجم قماش الرسم
    3. كيفية اقتصاص الصور وتسويتها
    4. إنشاء صور بانورامية وتحريرها
    5. إجراء التواء للصور والأشكال والمسارات
    6. ميزة Vanishing Point
    7. استخدام مرشح Liquify
    8. تغيير المقياس مع مراعاة المحتوى
    9. تحويل الصور والأشكال والمسارات
    10. Warp
    11. Transform
    12. بانوراما
  16. الرسم والطلاء
    1. رسم أنماط متناظرة
    2. رسم مستطيلات وتعديل خيارات الخطوط المحيطة
    3. حول الرسم
    4. رسم الأشكال وتحريرها
    5. أدوات الرسم
    6. إنشاء الفرش وتعديلها
    7. صيغ المزج
    8. إضافة لون إلى المسارات
    9. تحرير المسارات
    10. الرسم باستخدام فرشاة المازج
    11. الإعدادات المسبقة للفرشاة
    12. التدرجات
    13. التعبئة وتطبيق ضربات الفرشاة على التحديدات والطبقات والمسارات
    14. الرسم باستخدام أدوات Pen
    15. إنشاء الأنماط
    16. إنشاء نقش باستخدام Pattern Maker
    17. التعامل مع المسارات
    18. إدارة مكتبات النماذج والإعدادات المسبقة
    19. الرسم أو الطلاء باستخدام جهاز لوحي للرسم
    20. إنشاء فرش المادة
    21. إضافة عناصر ديناميكية إلى الفرش
    22. Gradient
    23. رسم ضربات مميزة باستخدام Art History Brush
    24. الرسم باستخدام نمط
    25. مزامنة الإعدادات المسبقة على أجهزة متعددة
  17. النص
    1. العمل بخطوط OpenType SVG
    2. تنسيق الأحرف
    3. تنسيق الفقرات
    4. كيفية إنشاء تأثيرات الكتابة
    5. تحرير النص
    6. تباعد الأسطر والأحرف
    7. الكتابة العربية والعبرية
    8. الخطوط
    9. استكشاف أخطاء الخطوط وإصلاحها
    10. الكتابة الآسيوية
    11. إنشاء الكتابة
    12. خطأ محرك النص في استخدام أداة الكتابة في Photoshop ‏| Windows 8
    13. أداة التأليف World-Ready للبرامج النصية الآسيوية
    14. كيفية إضافة نص وتحريره في Photoshop
  18. تنسيقات تصدير الفيديو
    1. تحرير الفيديو في Photoshop
    2. تحرير طبقات الفيديو والرسوم المتحركة
    3. نظرة عامة على الفيديو والرسوم المتحركة
    4. معاينة الفيديو والرسوم المتحركة
    5. طلاء الإطارات في طبقات الفيديو
    6. استيراد ملفات الفيديو وتسلسلات الصور
    7. إنشاء إطارات رسوم متحركة
    8. Creative Cloud 3D Animation (Preview)‎
    9. إنشاء الرسوم المتحركة للخط الزمني
    10. إنشاء صور للفيديو
  19. المرشحات والتأثيرات
    1. استخدام مرشح Liquify
    2. استخدام Blur Gallery
    3. أساسيات المرشح
    4. مرجع تأثيرات الترشيح
    5. إضافة Lighting Effects
    6. استخدام مرشح Adaptive Wide Angle
    7. استخدام المرشح Oil Paint
    8. تأثيرات الطبقة والأنماط
    9. تطبيق مرشحات محددة
    10. تلطيخ مساحات الصورة
  20. الحفظ والتصدير
    1. حفظ الملفات بتنسيقات الرسومات
    2. حفظ ملفاتك في Photoshop
    3. تنسيقات الملفات
    4. حفظ وتصدير الفيديو والرسوم المتحركة
    5. حفظ ملفات PDF
    6. حماية حقوق النسخ لـ Digimarc
  21. الطباعة
    1. طباعة كائنات ثلاثية الأبعاد
    2. الطباعة من Photoshop
    3. طباعة باستخدام إدارة الألوان
    4. رقائق المصغرات والعروض التقديمية بتنسيق PDF
    5. طباعة صور في تخطيط حزمة الصور
    6. الطباعة بألوان التركيز
    7. الفرز الثنائي
    8. طباعة صور على مطبعة تجارية
    9. تحسين المطبوعات الملونة من Photoshop
    10. استكشاف مشكلات الطباعة وإصلاحها | Photoshop
  22. التشغيل التلقائي
    1. إنشاء إجراءات
    2. إنشاء رسوم تستند إلى البيانات
    3. البرمجة النصية
    4. معالجة حزمة من الملفات
    5. تشغيل العمليات وإدارتها
    6. إضافة إجراءات مشروطة
    7. حول الإجراءات ولوحة Actions
    8. تسجيل الأدوات في الإجراء الذي تنفذه
    9. إضافة تغيير صيغة شرطي إلى إجراء
    10. مجموعة أدوات واجهة المستخدم في Photoshop للأدوات الإضافية والبرامج النصية
  23. التصوير الفني وثلاثي الأبعاد
    1. Creative Cloud 3D Animation (Preview)‎
    2. طباعة كائنات ثلاثية الأبعاد
    3. الطلاء ثلاثي الأبعاد
    4. تحسينات لوحة 3D |‏ Photoshop
    5. المفاهيم والأدوات الأساسية ثلاثية الأبعاد
    6. التجسيد الثلاثي الأبعاد وحفظه
    7. إنشاء كائنات ورسوم متحركة ثلاثية الأبعاد
    8. رصات الصور
    9. سير عمل البعد الثلاثي
    10. القياس
    11. ملفات DICOM
    12. Photoshop وMATLAB
    13. تعداد الكائنات في صورة
    14. دمج الأجسام ثلاثية الأبعاد وتحويلها
    15. تحرير نسيج ثلاثي الأبعاد
    16. ضبط التعريض للضوء والدرجات اللونية في HDR
    17. إعدادات لوحة 3D
  24. إدارة الألوان
    1. فهم إدارة الألوان
    2. إبقاء الألوان متسقة
    3. إعدادات الألوان
    4. العمل باستخدام ملفات تعريف اللون
    5. إدارة ألوان المستندات لعرضها عبر الإنترنت
    6. إدارة ألوان مستندات عند الطباعة
    7. إدارة ألوان الصور المستوردة
    8. إجراء تجربة للألوان
مهم

مهم:

ستتم إزالة مزايا 3D من Photoshop في التحديثات المستقبلية. ونحث مستخدمي مزايا 3D هذه على استكشاف مجموعة مواد Substance 3D الجديدة من Adobe، التي تمثل الجيل المقبل من أدوات 3D التي تقدمها Adobe.

يمكن العثور على تفاصيل أخرى عن إلغاء مزايا 3D من Photoshop هنا: Photoshop 3D | أسئلة شائعة حول مزايا 3D التي تم إلغاؤها.

 

يحتوي هذا المستند على الخطوات الأساسية لاستكشاف الأخطاء وإصلاحها والتي من شأنها حل أغلب المشاكل التي قد تواجهها أثناء استخدام Photoshop. ينبغي تجربة كل الخطوات أدناه قبل النشر على المنتدى بشأن مشاكل معينة في Photoshop.

المشاكل المعروفة في Photoshop

تأكد ما إذا كانت المشكلة التي تواجهها مشكلة معروفة في أحدث إصدار من Photoshop.

راجع المشاكل المعروفة في Photoshop.

احصل على أحدث وسائل دعم Camera Raw

يُعد سؤال الدعم الأكثر شيوعًا هو إن "Photoshop لا يتعرف على ملفات camera raw الجديدة. كيف أجعل Photoshop يفتح هذه الملفات؟"

راجع لا يدعم Photoshop أو Lightroom الكاميرا الخاصة بي.

تثبيت تحديثات التطبيق

يمكنك إصلاح الكثير من المشاكل عن طريق التأكد من تحديث برنامج Adobe لديك.

راجع تحديث Photoshop باستمرار

ملاحظة:

توفر Adobe الدعم الفني وإصلاحات الأمان للإصدار الحالي والإصدار السابق. تتوفر إصلاحات الأخطاء للإصدار الحالي فقط. راجع Photoshop - الإصدارات المدعومة للتعرّف على التفاصيل الكاملة.

تثبيت تحديثات نظام التشغيل

يمكنك إصلاح الكثير من المشاكل عن طريق التأكد من تحديث نظام التشغيل لديك.

توصي Adobe بأن تقوم بإجراء اختبارات على أحد الأقسام غير المنتجة للتأكد من أن أنظمة التشغيل ذات العلامة التجارية الجديدة تعمل مع أجهزتك الحالية وبرامج التشغيل.

Creative Cloud لا يُظهر التحديثات المتوفرة، أو التطبيقات في وضع الإصدار التجريبي

لا ترى التحديثات المتاحة؟ هل تظهر تطبيقاتك كأنها إصدارات تجريبية؟

راجع التحديثات المتوفرة غير مدرجة.

يتعذر علي تفعيل Photoshop، أو التطبيقات في وضع الإصدار التجريبي

تعذر تنشيط Photoshop، أو تظهر التطبيقات على أنها تجارب؟

راجع استكشاف أخطاء الترخيص وإصلاحها | Creative Cloud.

تثبيت تحديثات برنامج تشغيل بطاقة الرسومات (GPU)

إذا كنت تواجه مشاكل في عرض الصور أو بطء الأداء أو أعطال، فقد يرجع السبب إلى برنامج تشغيل رسومات غير متوافق أو غير معتمد أو معيب.

راجع خطوات استكشاف أخطاء برنامج تشغيل الرسومات ومعالج الرسومات وإصلاحها.

استكشاف أخطاء معالج الرسومات وإصلاحها

في بعض الحالات، لا يكون الحصول على أحدث إصدارات من برنامج التشغيل هو الحل لكل المشاكل المرتبطة بمحولات الفيديو وبرامج التشغيل.

تُعد أسهل وأسرع طريقة لتحديد ما إذا كانت المشكلة في محول أو برنامج تشغيل الفيديو لديك، هي أن تقوم بتعطيل تفضيل "استخدام معالج الرسومات".

راجع تعطيل وحدة معالجة الرسوميات لحلّ المشكلة بسرعة.

لمعرفة الاخطاء بالتحديد، راجع ما يلي:

إعادة ضبط التفضيلات

يمكن لاسترجاع مفضلات Photoshop لحالتها الأولية من المصنع حل العديد من المشاكل (بما في ذلك أخطاء البرنامج و سلوك الأداة/السطح الغريب، الخ).

راجع استعادة ملفات التفضيلات إلى الافتراضي.

قم باستكشاف أخطاء المكونات الإضافية وإصلاحها

يمكن أن تنشأ العديد من المشاكل من استخدام المكونات الإضافية غير المتوافقة أو القديمة أو المثبتة بشكل غير صحيح.

راجع استكشاف أخطاء أدوات Photoshop الإضافية وإصلاحها.

استكشاف أخطاء الخطوط وإصلاحها

قد تحدث كثير من المشاكل عندما تستخدم خطوط جهات خارجية، بما في ذلك التعطل أو الأعطال عند تحديد أداة الكتابة أو عند جعل لوحة الأحرف نشطة/مرئية. كذلك يمكن للخط السيء أو الخطوط السيئة أن تتسبب في مشاكل عامة في الأداء عند بدء تشغيل Photoshop أو استخدامه. قم بالتحقق من صحة الخطوط المكررة أو المسببة للمشاكل وإزالتها لتحسين الاستقرار وأداء أداة النص.

راجع استكشاف أخطاء الخطوط وإصلاحها.

Photoshop يتعطل

إذا نفذت جميع الخطوات أعلاه وما زلت تواجه عطلًا، فتأكد من إرسال جميع تقارير الأعطال. إذا أرسلت تقرير تعطل لمشكلة معروفة إلى Adobe يحتوي على عنوان بريدك الإلكتروني، فسنتمكن من إرسال الحل عبر البريد الإلكتروني لتصحيح المشكلة.

راجع تفسير تقرير عطل Photoshop.

Photoshop بطيء أو يتأخر

نتائج غير متوقعة باستخدام أداة

في حالة وجود أداة في Photoshop لا تعمل بشكل صحيح (على سبيل المثال، أداة الاقتصاص تقتص جزء صغير للغاية، أو أن أداة الرسم بالفرشاة ترسم باللون الخطأ أو لا ترسم شيء على الإطلاق)، جرب إعادة ضبط إعدادات الأداة:

إعادة تعيين الأداة في الإصدار الحالي من Photoshop

الإصدارات القديمة (CS6 والإصدارات السابقة)
  • انقر بزر الماوس الأيمن (Windows) أو انقر على التحكم (macOS) فوق Tool Preset Picker في خيارات الأداة واختر إعادة ضبط الأداة لإعادة ضبط الأداة النشطة، أو اختر إعادة ضبط كل الأدوات لإعادة ضبط كل الادوات على إعدادات المصنع.
خيار "إعادة ضبط الأداة" في من Photoshop CS6 والإصدارات السابقة

استكشاف الأخطاء وإصلاحها لمشاكل عرض أو حجم المؤشر

  • علامة +: إذا ظهر المؤشر (الخاص بالتحديد الدقيق) على شكل علامة + بدلًا من طرف الفرشاة المعتاد أو شكل أداة أخرى، فحاول التبديل إلى وضع إيقاف تشغيل مفتاح Caps Lock.
  • حجم الفرشاة غير صحيح: في macOS، تظهر النتيجة الملونة بحجم أصغر من حجم المؤشر على شكل الفرشاة الذي تراه على الشاشة، حدد إذا ما وجدت زيادة في حجم المؤشر المحدد في تفضيلات النظام: إمكانية الوصول > إعدادات العرض.
(macOS) افحص حجم المؤشر في تفضيلات النظام > إمكانية الوصول > إعدادات العرض.

أدوات مفقودة

في حالة فقدان أداة أو أدوات متعددة من شريط الأدوات، عندئذٍ حاول إعادة تخصيص شريط الأدوات على الوضع الافتراضي. للقيام بهذا، حدد تحرير > شريط الأدوات، وانقر فوق استعادة الافتراضيات في العمود الأيمن.

راجع الأدوات المفقودة من شريط الأدوات.

ملاحظة:

إذا قمت بتحديد مساحة عمل بخلاف الأساسيات، فإن كل مساحة من مساحات العمل الأخرى ستقوم بتخصيص Photoshop في شريط الأدوات لعرض مجموعة مختلفة من الأدوات. يُمكن أن يساهم أيضًا تحديدWindow > مساحة عمل > أساسيات (افتراضي) أو Window > مساحة عمل > إعادة ضبط الأساسيات في استعادة شريط الأدوات الافتراضي.

يمكنك أيضًا استخدام لوحة Discover في Photoshop للبحث وتحديد الأدوات. استخدم اختصارات لوحة المفاتيح Command/Control + F  للحصول على مربع حوار البحث، واكتب الأداة التي تبحث عنها، وحدد النتيجة المطلوبة. سيقوم Photoshop بتمييز الأداة وتنشيطها في واجهة المستخدم.

راجع تعلّم أسرع مع لوحة Discover في Photoshop.

استكشاف أخطاء أذونات المستخدم وإصلاحها

إذا لم تؤدي أي من خطوات استكشاف الأخطاء وإصلاحها السابقة لحل مشكلتك، فقد تكون المشكلة مرتبطة بأذونات المستخدم. 

حساب مستخدم مسؤول

قم بإنشاء حساب مسؤول لتحديد مشاكل الأذونات. للاطلاع على إرشادات حول إنشاء حساب مسؤول، راجع ما يلي:

نظام التشغيل mac:

ملاحظة:

احرص على تغيير نافذة الحساب الجديد المنبثقة من قياسي إلى مسؤول الخدمة عند إنشاء مستخدم الحساب.

نظام التشغيل Windows:

بعد أن تقوم بإنشاء حساب مسؤول، قم بتسجيل الدخول إلى المستخدم الجديد وتشغيل Photoshop لمعرفة ما إذا كان قد تم حل المشكلة.

حساب مستخدم غير مسؤول

البدء في الوضع الآمن

في بعض الأوقات، قد تتعارض ملحقات الجهات الخارجية وغيرها من الأدوات مع تشغيل Photoshop.

إذا قمت ببدء تشغيل الكمبيوتر الخاص بك في الوصع الآمن، فيتم إيقاف تشغيل الملحقات والأدوات المساعدة من الجهات الخارجية، مما قد يساعد على حل مشكلتك.

نظام التشغيل mac:

  • بدء التشغيل في الوضع الآمن: على نظام التشغيل macOS، يعطل الوضع الآمن جميع الملحقات جهات خارجية وعناصر بدء التشغيل. تشغّل ملحقات kernel المطلوبة وعناصر بدء التشغيل المثبتة بواسطة Apple فقط.

نظام التشغيل Windows:

استكشاف أخطاء التحديث وإصلاحها

تحدث العديد من أخطاء التحديث عن طريق الملفات المفقودة أو المعدلة المطلوبة من قبل Photoshop، بسبب أدوات مساعدة تنظيف الأقراص مثل CleanMyMac أو MacKeeper. حافظ على أدوات مساعدة التنظيف مُحدَّثة أو توقف عن استخدامها.

إذا كنت تواجه مشكلة في تثبيت تحديثات Photoshop أو Bridge، فراجع إصلاح أخطاء تثبيت تطبيقات Creative Cloud.

إذا كنت تواجه مشاكل في تثبيت تحديثات Camera Raw، فراجع مثبت المكون الإضافي لـ Camera Raw.

تجميع السجلات ومعلومات النظام

في حالة وقوع الحدث غير المحتمل لتعطل Photoshop أو وجود خطأ بالبرنامج، فإن مصادر المعلومات الآتية توفر إشارات مهمة لتشخيص الخطأ الذي وقع:

استكشاف أخطاء إضافية وإصلاحها

ينبغي تجربة كل الخطوات المذكورة أعلاه قبل النشر على المنتدى بشأن مشاكل معينة في Photoshop.

إذا كان لديك سؤال بشأن كيفية الاستخدام أو سؤال حول التغييرات في السلوك بين إصدارات Photoshop، راجع ما يلي:

إذا كنت بحاجة للمساعدة حول تنزيل/تثبيت التطبيقات أو عضوية Creative Cloud، راجع ما يلي:

شعار Adobe

تسجيل الدخول إلى حسابك