دليل المستخدم إلغاء

حفظ وتصدير الفيديو والرسوم المتحركة

  1. دليل مستخدم Photoshop
  2. مقدمة إلى Photoshop
    1. احلم، وحقق الحلم.
    2. ما هو الجديد في Photoshop
    3. تحرير صورك الأولى
    4. إنشاء المستندات
    5. Photoshop | الأسئلة الشائعة
    6. متطلبات النظام في Photoshop
    7. تعرف على Photoshop
  3. Photoshop ومنتجات Adobe وخدماتها الأخرى
    1. استخدِم الأعمال الفنية لبرنامج Illustrator في Photoshop
    2. استخدم ملفات Photoshop في InDesign
    3. مواد Substance 3D لبرنامج Photoshop
    4. استخدام ملحق Capture داخل التطبيق في Photoshop
  4. Photoshop على iPad (غير متوفر في البر الرئيسي للصين)
    1. Photoshop على جهاز iPad | الأسئلة الشائعة
    2. التعرف على مساحة العمل
    3. متطلبات النظام | Photoshop على جهاز iPad
    4. إنشاء المستندات وفتحها وتصديرها
    5. إضافة الصور
    6. العمل باستخدام الطبقات
    7. الرسم والطلاء بالفرش
    8. إجراء تحديدات وإضافة إخفاءات
    9. تنقيح الصور المركّبة
    10. العمل باستخدام طبقات الضبط
    11. ضبط الدرجة اللونية للصورة المركّبة من خلال Curves
    12. تطبيق عمليات التحويل
    13. اقتصاص المجموعات المركّبة وتدويرها
    14. تدوير لوحة الرسم وتحريكها وتكبيرها/تصغيرها وإعادة تعيينها
    15. استخدام طبقات Type
    16. استخدام Photoshop وLightroom
    17. الحصول على الخطوط المفقودة في Photoshop على أجهزة iPad
    18. النص الياباني في Photoshop على جهاز iPad
    19. إدارة إعدادات التطبيق
    20. اختصارات اللمس والإيماءات ذات الصلة
    21. اختصارات لوحة المفاتيح
    22. تحرير حجم صورتك
    23. البث المباشر أثناء الإنشاء في Photoshop على جهاز iPad
    24. تصحيح العيوب باستخدام Healing Brush
    25. إنشاء الفرش في Capture واستخدامها في Photoshop على جهاز iPad
    26. استخدام ملفات Camera Raw
    27. إنشاء الكائنات الذكية واستخدامها من خلال Smart Objects
    28. اضبط التعريض في صورك باستخدام أداتَي Dodge وBurn
    29. أوامر الضبط التلقائي في Photoshop على جهاز iPad
    30. تلطيخ المناطق في صورك باستخدام Photoshop على جهاز iPad
    31. تشبُّع الصور الخاصة بك أو إزالة تشبعها باستخدام أداة Sponge
    32. التعبئة مع مراعاة المحتوى لجهاز iPad
  5. Photoshop على الويب (غير متوفر في البر الرئيسي للصين)
    1. الأسئلة الشائعة
    2. متطلبات النظام
    3. اختصارات لوحة المفاتيح
    4. أنواع الملفات المدعومة
    5. مقدمة إلى مساحة العمل
    6. فتح المستندات السحابية واستخدامها
    7. مزايا الذكاء الاصطناعي التوليدي
    8. مفاهيم التحرير الأساسية
    9. الإجراءات السريعة
    10. العمل باستخدام الطبقات
    11. تنقيح الصور وإزالة العيوب
    12. إجراء عمليات تحديد سريعة
    13. تحسينات للصور باستخدام طبقات الضبط
    14. نقل الصور وتحويلها واقتصاصها
    15. الرسم والتلوين
    16. استخدام طبقات Type
    17. العمل مع أي شخص على الويب
    18. إدارة إعدادات التطبيق
    19. إنشاء صورة
    20. إنشاء خلفية
    21. صورة مرجعية
  6. Photoshop (نسخة beta) (غير متوفر في البر الرئيسي للصين)
    1. بدء استخدام تطبيقات Creative Cloud (نسخة Beta)
    2. Photoshop (نسخة beta) لسطح المكتب
    3. توليد صورة بمطالبات نصية وصفية
    4. توليد خلفية بمطالبات نصية وصفية
  7. تقنية الذكاء الاصطناعي التوليدي (غير متوفرة في البر الرئيسي للصين) 
    1. الأسئلة الشائعة حول الذكاء الاصطناعي التوليدي في Photoshop
    2. أداة Generative Fill في Photoshop على سطح المكتب
    3. Generative Expand في Photoshop على سطح المكتب
    4. أداة Generative Fill في Photoshop على جهاز iPad
    5. Generative Expand في Photoshop على جهاز iPad
    6. مزايا الذكاء الاصطناعي التوليدي في Photoshop على الويب
  8. موثوقية المحتوى (غير متوفرة في البر الرئيسي للصين)
    1. Content credentials في Photoshop
    2. الهوية ومصدر رموز NFT
    3. ربط الحسابات للحصول على ترخيص الأعمال الإبداعية
  9. المستندات السحابية (غير متوفرة في البر الرئيسي للصين)
    1. مستندات Photoshop السحابية | الأسئلة الشائعة
    2. مستندات Photoshop السحابية | أسئلة حول سير العمل
    3. إدارة مستندات السحابة واستخدامها في Photoshop
    4. ترقية التخزين على السحابة لـ Photoshop
    5. تعذر إنشاء مستند على السحابة أو حفظه
    6. حل أخطاء مستندات Photoshop على السحابة
    7. جمع سجلات مزامنة المستندات السحابية
    8. دعوة الآخرين لتحرير المستندات السحابية الخاصة بك
    9. مشاركة الملفات والتعليقات داخل التطبيق
  10. مساحة العمل
    1. أساسيات مساحة العمل
    2. Preferences
    3. تعلّم أسرع مع لوحة Discover في Photoshop
    4. إنشاء المستندات
    5. إدراج الملفات
    6. اختصارات لوحة المفاتيح الافتراضية
    7. تخصيص اختصارات لوحة المفاتيح
    8. معارض الأدوات
    9. تفضيلات الأداء
    10. استخدام الأدوات
    11. الإعدادات المسبقة
    12. الشبكة والأدلة
    13. إيماءات اللمس
    14. استخدام Touch Bar مع Photoshop
    15. إمكانيات اللمس ومساحات العمل القابلة للتخصيص
    16. المعاينات التقنية
    17. البيانات الأولية والملاحظات
    18. إمكانيات اللمس ومساحات العمل القابلة للتخصيص
    19. وضع صور Photoshop في تطبيقات أخرى
    20. المساطر
    21. إظهار الإضافات غير القابلة للطباعة أو إخفاؤها
    22. تحديد الأعمدة لصورة
    23. التراجع والمحفوظات
    24. اللوحات والقوائم
    25. تعيين موضع العناصر بواسطة الإطباق
    26. تحديد الموضع باستخدام الأداة Ruler
  11. تصميم التطبيقات ومواقع الويب والشاشات
    1. Photoshop للتصميم
    2. لوحات الأعمال الفنية
    3. ميزة Device Preview
    4. نسخ CSS من الطبقات
    5. تقسيم صفحات ويب إلى شرائح
    6. خيارات HTML للشرائح
    7. تعديل تخطيط الشريحة
    8. العمل باستخدام رسومات الويب
    9. إنشاء معارض صور ويب
  12. أساسيات الصور والألوان
    1. كيفية تغيير حجم الصور
    2. العمل مع الصور النقطية والمتجهات
    3. حجم الصورة ودقة وضوحها
    4. الحصول على صور من كاميرات وماسحات ضوئية
    5. إنشاء الصور وفتحها واستيرادها
    6. عرض الصور
    7. خطأ علامة JPEG غير صالحة | فتح الصور
    8. عرض صور متعددة
    9. تخصيص منتقيات الألوان والمربعات اللونية
    10. صور النطاق الديناميكي العالي
    11. مطابقة الألوان في صورتك
    12. التحويل بين صيغ الألوان
    13. أوضاع الألوان
    14. محو أجزاء من صورة
    15. صيغ المزج
    16. اختيار الألوان
    17. تخصيص جداول الألوان المفهرسة
    18. معلومات الصورة
    19. عوامل تصفية التشويه غير متوفر
    20. حول الألوان
    21. عمليات ضبط الصور الملونة والصور الأحادية اللون باستخدام القنوات
    22. اختيار الألوان في لوحتي Color وSwatches
    23. Sample
    24. صيغة اللون أو صيغة الصورة
    25. اللون غير الحقيقي
    26. إضافة تغيير صيغة شرطي إلى إجراء
    27. إضافة مربعات لونية من HTML CSS وSVG
    28. عمق البت والتفضيلات
  13. الطبقات
    1. أساسيات الطبقات
    2. التحرير غير المتلف
    3. إنشاء الطبقات والمجموعات وإدارتها
    4. تحديد الطبقات وتجميعها وربطها
    5. وضع الصور في إطارات
    6. عتامة الطبقة والمزج
    7. طبقات الأقنعة
    8. تطبيق Smart Filters
    9. تركيبات الطبقة
    10. نقل الطبقات وتجميعها وإقفالها
    11. تقنيع الطبقات بواسطة أقنعة المتجهات
    12. إدارة طبقات ومجموعات
    13. تأثيرات الطبقة والأنماط
    14. تحرير أقنعة الطبقة
    15. استخراج الأصول
    16. كشف الطبقات بواسطة أقنعة اقتطاع
    17. إنشاء أصول صور من طبقات
    18. استخدام الكائنات الذكية
    19. صيغ المزج
    20. دمج صور متعددة في صورة مجموعة
    21. دمج الصور بواسطة مزج الطبقات آليًا
    22. محاذاة الطبقات وتوزيعها
    23. نسخ CSS من الطبقات
    24. تحميل تحديدات من طبقة أو حدود قناع طبقة
    25. التقدم يكشف المحتوى من طبقات أخرى
  14. التحديدات
    1. بدء استخدام التحديدات
    2. إجراء تحديدات في المركّبات
    3. مساحة العمل Select and Mask
    4. التحديد باستخدام أدوات المحيطات المنقطة
    5. التحديد باستخدام أدوات lasso
    6. ضبط تحديدات وحدات بكسل
    7. تحريك وحدات بكسل محددة ونسخها وحذفها
    8. إنشاء قناع سريع مؤقت
    9. تحديد مجموعة ألوان في صورة
    10. التحويل بين المسارات وحدود التحديد
    11. أساسيات القناة
    12. حفظ التحديدات وأقنعة قناة ألفا
    13. تحديد نواحي الصورة موضع التركيز
    14. تكرار القنوات وتقسيمها ودمجها
    15. عمليات القناة الحسابية
  15. عمليات ضبط الصورة
    1. استبدال ألوان الكائنات
    2. التواء المنظور
    3. تقليل التمويه بسبب اهتزاز الكاميرا
    4. أمثلة Healing brush
    5. تصدير جداول البحث عن الألوان
    6. ضبط وضوح وتمويه الصورة
    7. فهم عمليات ضبط الألوان
    8. تطبيق ضبط Brightness/Contrast
    9. ضبط تفاصيل التظليل والإبراز
    10. ضبط Levels
    11. ضبط تدرج الألوان والتشبع
    12. ضبط حيوية الصورة
    13. ضبط تشبع اللون في مساحات الصورة
    14. إجراء عمليات ضبط سريعة للدرجات اللونية
    15. تطبيق تأثيرات لونية خاصة على الصور
    16. تحسين صورتك من خلال عمليات ضبط توازن اللون
    17. صور النطاق الديناميكي العالي
    18. عرض الرسوم البيانية وقيم البكسل
    19. مطابقة الألوان في صورتك
    20. اقتصاص الصور وتسويتها
    21. تحويل صورة ملونة إلى أبيض وأسود
    22. طبقات الضبط والتعبئة
    23. ضبط Curves
    24. صيغ المزج
    25. استهداف الصور للمطابع
    26. ضبط اللون والدرجات اللونية بواسطة Levels وCurves Eyedroppers
    27. ضبط التعريض للضوء والدرجات اللونية في HDR
    28. إنقاص كثافة مساحات الصورة أو زيادتها
    29. إجراء عمليات ضبط انتقائية للألوان
  16. Adobe Camera Raw
    1. متطلبات النظام لـ Camera Raw
    2. ما الجديد في Camera Raw
    3. مقدمة إلى Camera Raw
    4. إنشاء صور بانورامية
    5. العدسات المدعومة
    6. عوامل التصفية Vignette وGrain وDehaze في Camera Raw
    7. اختصارات لوحة المفاتيح الافتراضية
    8. تصحيح المنظور التلقائي في Camera Raw
    9. المرشح الشعاعي في Camera Raw
    10. إدارة إعدادات Camera Raw
    11. فتح الصور في Camera Raw ومعالجتها وحفظها
    12. تصحيح الصور باستخدام الأداة Enhanced Spot Removal في Camera Raw
    13. تدوير الصور واقتصاصها وتعديلها
    14. ضبط عرض اللون في Camera Raw
    15. معالجة الإصدارات في Camera Raw
    16. إجراء عمليات ضبط محلية في Camera Raw
  17. إصلاح الصور واستعادتها
    1. إزالة كائنات من صورك باستخدام Content-Aware Fill
    2. الأداتان Content-Aware Patch وContent-Aware Move
    3. تنقيح الصور وإصلاحها
    4. تصحيح تشوه الصورة والتشويش
    5. الخطوات الأساسية لاستكشاف معظم المشاكل وإصلاحها
  18. تحسين الصورة وتحويلها
    1. استبدال السماء في صورك
    2. تحويل الكائنات
    3. ضبط القص، والتدوير، وحجم قماش الرسم
    4. كيفية اقتصاص الصور وتسويتها
    5. إنشاء صور بانورامية وتحريرها
    6. إجراء التواء للصور والأشكال والمسارات
    7. ميزة Vanishing Point
    8. تغيير المقياس مع مراعاة المحتوى
    9. تحويل الصور والأشكال والمسارات
  19. الرسم والطلاء
    1. رسم أنماط متناظرة
    2. رسم مستطيلات وتعديل خيارات الخطوط المحيطة
    3. حول الرسم
    4. رسم الأشكال وتحريرها
    5. أدوات الرسم
    6. إنشاء الفرش وتعديلها
    7. صيغ المزج
    8. إضافة لون إلى المسارات
    9. تحرير المسارات
    10. الرسم باستخدام فرشاة المازج
    11. الإعدادات المسبقة للفرشاة
    12. التدرجات
    13. الاستيفاء المتدرج
    14. التعبئة وتطبيق ضربات الفرشاة على التحديدات والطبقات والمسارات
    15. الرسم باستخدام أدوات Pen
    16. إنشاء الأنماط
    17. إنشاء نقش باستخدام Pattern Maker
    18. التعامل مع المسارات
    19. إدارة مكتبات النماذج والإعدادات المسبقة
    20. الرسم أو الطلاء باستخدام جهاز لوحي للرسم
    21. إنشاء فرش المادة
    22. إضافة عناصر ديناميكية إلى الفرش
    23. Gradient
    24. رسم ضربات مميزة باستخدام Art History Brush
    25. الرسم باستخدام نمط
    26. مزامنة الإعدادات المسبقة على أجهزة متعددة
    27. ترحيل الإعدادات المسبقة والإجراءات والإعدادات
  20. النص
    1. إضافة نص وتحريره
    2. محرك Unified Text Engine
    3. العمل بخطوط OpenType SVG
    4. تنسيق الأحرف
    5. تنسيق الفقرات
    6. كيفية إنشاء تأثيرات الكتابة
    7. تحرير النص
    8. تباعد الأسطر والأحرف
    9. الكتابة العربية والعبرية
    10. الخطوط
    11. استكشاف أخطاء الخطوط وإصلاحها
    12. الكتابة الآسيوية
    13. إنشاء الكتابة
  21. المرشحات والتأثيرات
    1. استخدام Blur Gallery
    2. أساسيات المرشح
    3. مرجع تأثيرات الترشيح
    4. إضافة Lighting Effects
    5. استخدام مرشح Adaptive Wide Angle
    6. استخدام المرشح Oil Paint
    7. استخدام مرشح Liquify
    8. تأثيرات الطبقة والأنماط
    9. تطبيق مرشحات محددة
    10. تلطيخ مساحات الصورة
  22. الحفظ والتصدير
    1. حفظ ملفاتك في Photoshop
    2. تصدير الملفات في Photoshop
    3. تنسيقات الملفات المعتمدة
    4. حفظ الملفات بتنسيقات الرسومات
    5. انقل التصميمات بين Photoshop وIllustrator
    6. حفظ وتصدير الفيديو والرسوم المتحركة
    7. حفظ ملفات PDF
    8. حماية حقوق النسخ لـ Digimarc
  23. إدارة الألوان
    1. فهم إدارة الألوان
    2. إبقاء الألوان متسقة
    3. إعدادات الألوان
    4. الفرز الثنائي
    5. العمل باستخدام ملفات تعريف اللون
    6. إدارة ألوان المستندات لعرضها عبر الإنترنت
    7. إدارة ألوان مستندات عند الطباعة
    8. إدارة ألوان الصور المستوردة
    9. إجراء تجربة للألوان
  24. تصميم التطبيقات ومواقع الويب والشاشات
    1. Photoshop للتصميم
    2. لوحات الأعمال الفنية
    3. ميزة Device Preview
    4. نسخ CSS من الطبقات
    5. تقسيم صفحات ويب إلى شرائح
    6. خيارات HTML للشرائح
    7. تعديل تخطيط الشريحة
    8. العمل باستخدام رسومات الويب
    9. إنشاء معارض صور ويب
  25. الفيديو والرسوم المتحركة
    1. تحرير الفيديو في Photoshop
    2. تحرير طبقات الفيديو والرسوم المتحركة
    3. نظرة عامة على الفيديو والرسوم المتحركة
    4. معاينة الفيديو والرسوم المتحركة
    5. طلاء الإطارات في طبقات الفيديو
    6. استيراد ملفات الفيديو وتسلسلات الصور
    7. إنشاء إطارات رسوم متحركة
    8. Creative Cloud 3D Animation (Preview)‎
    9. إنشاء الرسوم المتحركة للخط الزمني
    10. إنشاء صور للفيديو
  26. الطباعة
    1. طباعة كائنات ثلاثية الأبعاد
    2. الطباعة من Photoshop
    3. طباعة باستخدام إدارة الألوان
    4. رقائق المصغرات والعروض التقديمية بتنسيق PDF
    5. طباعة صور في تخطيط حزمة الصور
    6. الطباعة بألوان التركيز
    7. طباعة صور على مطبعة تجارية
    8. تحسين المطبوعات الملونة من Photoshop
    9. استكشاف مشكلات الطباعة وإصلاحها | Photoshop
  27. التشغيل التلقائي
    1. إنشاء إجراءات
    2. إنشاء رسوم تستند إلى البيانات
    3. البرمجة النصية
    4. معالجة حزمة من الملفات
    5. تشغيل الإجراءات وإدارتها
    6. إضافة إجراءات مشروطة
    7. حول الإجراءات ولوحة Actions
    8. تسجيل الأدوات في الإجراء الذي تنفذه
    9. إضافة تغيير صيغة شرطي إلى إجراء
    10. مجموعة أدوات واجهة المستخدم في Photoshop للأدوات الإضافية والبرامج النصية
  28. استكشاف الأخطاء وإصلاحها
    1. المشاكل التي تم إصلاحها 
    2. المشاكل المعروفة
    3. تحسين الأداء في Photoshop
    4. استكشاف الأخطاء الرئيسية وإصلاحها
    5. استكشاف الأعطال أو حالات التوقف عن التشغيل وإصلاحها
    6. استكشاف أخطاء البرنامج وإصلاحها
    7. استكشاف أخطاء أقراص التسويد الممتلئة وإصلاحها
    8. استكشاف مشاكل وحدة معالجة الرسومات وبرنامج تشغيل الرسومات وحلها
    9. العثور على الأدوات المفقودة
    10. Photoshop | أسئلة شائعة حول مزايا 3D التي تم إلغاؤها

  إيقاف استخدام مزايا 3D في Photoshop

ستتم إزالة مزايا 3D من Photoshop في التحديثات المستقبلية. ونحث مستخدمي مزايا 3D هذه على استكشاف مجموعة مواد Substance 3D الجديدة من Adobe، التي تمثل الجيل المقبل من أدوات 3D التي تقدمها Adobe. يمكن العثور على تفاصيل إضافية عن إيقاف استخدام مزايا 3D من Photoshop هنا: Photoshop 3D | أسئلة شائعة حول مزايا 3D التي تم إيقاف استخدامها.

ملاحظة:

بالنسبة إلى إصدارات Photoshop التي صدرت قبل Photoshop CC، قد تتوفر بعض الوظائف التي تمت مناقشتها في هذه المقالة فقط إذا كان Photoshop Extended متوفرًا لديك. لا يقدّم Photoshop أي عرض Extended منفصل. وتشكّل كل الميزات في Photoshop Extended جزءًا من Photoshop.  

بعد إنشاء محتوى فيديو أو رسم متحرك في Photoshop، يمكنك تحسينه وعرضه وتصديره بسهولة.

تنسيقات تصدير الفيديو والرسوم المتحركة

يمكنك حفظ الرسوم المتحركة على هيئة ملفات GIF للعرض على الويب. يمكن حفظ ملفات الفيديو والرسوم المتحركة على هيئة أفلام QuickTime أو ملفات PSD. إذا لم تكن تجسد عملك إلى فيديو، فمن الأفضل عندئذٍ حفظ الملف على هيئة PSD لأنه يحفظ عمليات التحرير ويحفظ الملف بتنسيق مدعوم في تطبيقات Adobe للفيديو الرقمي والعديد من تطبيقات تحرير الصور المتحركة.

تحسين إطارات الرسوم المتحركة

بعد أن تكمل رسمك المتحرك، يمكنك تحسينه لتنزيله بشكل فعال على متصفح ويب. يمكنك تحسين رسم متحرك بطريقتين:

  • تحسين الإطار لتضمين فقط المساحات التي تتغير من إطار إلى إطار. يؤ دي ذلك إلى تصغير حجم ملف GIF المتحرك بشكل ملحوظ.

  • إذا كنت تقوم بحفظ رسمك المتحرك على هيئة صورة GIF، فقم بتحسينه كما تفعل لأي صورة GIF أخرى. يتم تطبيق تقنية خاصة لمحاكاة الألوان على الرسوم المتحركة لضمان تناسق نقوش المحاكاة عبر كل الإطارات ولمنع الوميض أثناء التشغيل. بسبب وظائف التحسين الإضافية هذه، فقد يستغرق تحسين GIF متحرك وقتًا أكثر مما يستغرقه تحسين GIF قياسي.

ملاحظة:

عند تحسين الألوان في رسم متحرك، استخدم لوحة Adaptive أو Perceptual أو Selective. فهذا يضمن تناسق الألوان عبر الإطارات.

  1. تأكد من أن لوحة Timeline هي في صيغة الرسوم المتحركة للإطارات.

  2. حدد Optimize من قائمة لوحة Animation.

  3. عيّن الخيارات التالية:

    Bounding Box

    يقطع كل إطار إلى المساحة التي تغيرت من الإطار السابق. إن ملفات الرسوم المتحركة المنشأة باستخدام هذا الخيار تكون أصغر لكنها غير متوافقة مع برامج تحرير GIF التي لا تدعم الخيار. (يكون هذا الخيار محددًا بشكل افتراضي وينصح به.)

    Redundant Pixel Removal

    يجعل كل وحدات البكسل شفافة بدون تغيير من الإطار السابق. يجب أن يكون خيار Transparency في لوحة Optimize محددًا لكي يعمل خيار إزالة وحدات البكسل المكررة. (يكون هذا الخيار محددًا بشكل افتراضي وينصح به.)

    ملاحظة:

    عيّن طريقة التخلص من الإطار إلى Automatic عند استخدام خيار Redundant Pixel Removal. (راجع اختيار طريقة التخلص من الإطار.)

  4. انقر فوق OK.

دمج الإطارات إلى طبقات

عندما تقوم بدمج إطارات إلى طبقات، يتم إنشاء طبقة واحدة لكل إطار في طبقة الفيديو. يمكن أن يكون ذلك مفيدًا، على سبيل المثال، إذا كنت تقوم بتصدير إطارات فيديو منفردة كملفات صور مستقلة، أو إذا كنت تخطط لاستخدام فيديو خاص بكائن ثابت في رصة صور.

  1. في لوحة Timeline أو Layers، حدد طبقة الفيديو.

  2. في لوحة Timeline، اختر Flatten Frames Into Layers من قائمة اللوحة.

تصدير ملفات فيديو أو تسلسلات صور

  1. اختر File >‏ Export >‏ Render Video.
  2. في شاشة Render Video، قم بإدخال اسم للفيديو أو تسلسل الصور.
  3. انقر فوق زر Select Folder، وتصفح وصولاً إلى موقع الملفات التي تم تصديرها.

    لإنشاء مجلد يحتوى على الملف المصدّر، حدد الخيار Create New Subfolder وقم بإدخال اسم للمجلد الفرعي.

  4. اختر Adobe Media Encoder أو Photoshop Image Sequence من القائمة أسفل القسم Location في مربع الحوار Render Video. بعد ذلك، اختر تنسيق ملف من القائمة المنبثقة. إذا اخترت Adobe Media Encoder، فيمكنك تصدير الفيديو بتنسيقات CPS وH.264 وQuicktime.

  5. (اختياري) حدد الخيارات الخاصة بالتنسيق من القائمة الموجودة أسفل قائمة تنسيقات الملفات.

  6. (اختياري) إذا اخترت Image Sequence في الخطوة 4، فحدد أرقام Starting وDigits. (تحدد هذه الخيارات نظام الترقيم للملفات المصدّرة.) ثم قم بأي مما يلي، إذا لزم الأمر:

    • اختر من قائمة Size المنبثقة لتعيين أبعاد البكسل للملفات التي تم تصديرها.
    • انقر فوق الزر Settings، وحدد الخيارات الخاصة بالتنسيق.
    • اختر معدل الإطارات من قائمة Document Frame Rate.
  7. ضمن Range، حدد أحد الخيارات التالية:

    All Frames

    يجسد كل الإطارات في وثيقة Photoshop.

    Start Frame and End Frame

    يحدد تسلسل الإطارات لتجسيده.

    منطقة العمل

    يعرض الإطارات المحددة بواسطة شريط مساحة العمل في لوحة Timeline.

    In Frame and Out Frame‏ (Photoshop Extended)

    يحدد تسلسل الإطارات لتجسيده.

    Currently Selected Frames (‏ Photoshop Extended)

    يجسد الإطارات المحددة بشريط مساحة العمل في لوحة Animation.

    ملاحظة:

    تتوقف خيارات Range المتوفرة على تنسيق الملف الذي تختاره.

  8. (اختياري) تعيين خيارات التجسيد:

    Alpha Channel

    يحدد كيفية تجسيد قنوات ألفا. (يكون هذا الخيار متوفرًا فقط للتنسيقات التي تدعم قنوات ألفا، مثل PSD أو TIFF). حدد None لتجاهل قناة ألفا، أو Straight-Unmatted لتضمين القناة، أو أحد خيارات Premultiplied لخلط لون باهت مع قنوات الألوان.

    3D Quality

    يتحكم بطريقة عرض الأسطح إذا كان المشروع يتضمّن كائنات ثلاثية الأبعاد. الخيار Interactive يُعد ملائمًا لألعاب الفيديو واستخدامات مماثلة. يسمح الخيار Ray Traced Draft بعرض الفيديو بسرعة ولكن جودته ستكون منخفضة. يسمح الخيار Ray Traced Final بعرض الفيديو بجودة عالية ولكن عرضه سيحتاج إلى وقت طويل.

    Frame Rate

    يحدد عدد الإطارات التي يتم إنشاؤها لكل ثانية في الفيديو أو الرسم المتحرك. يعكس خيار Document Frame Rate المعدل في Photoshop. إذا كنت تقوم بالتصدير إلى معيار فيديو مختلف (عن NTSC أو PAL، على سبيل المثال)، فاختر المعدل المناسب من القائمة المنبثقة.

  9. انقر فوق Render.

تنسيقات ملف تصدير QuickTime (في Photoshop Extended)

3G

هو تنسيق ملفات تم تطويره من أجل أجهزة الجوال من الجيل الثالث.

FLC

تنسيق رسوم متحركة لتشغيل رسوم متحركة تم إنشاؤها في الكمبيوتر على محطات عمل وفي أجهزة كمبيوتر تعمل بنظم تشغيل Windows وMac OS. يسمى هذا التنسيق أيضًا FLI.

QuickTime Movie

هندسة الوسائط المتعددة في كمبيوتر Apple التي تتضمّن عددًا من برامج الترميز. (لتصدير الصوت، يجب عليك استخدام هذا التنسيق.)

AVI

تنسيق Audio Video Interleave (AVI)‎ هو تنسيق قياسي لبيانات الصوت والفيديو على أجهزة الكمبيوتر التي تعمل بنظام التشغيل Windows.

DV Stream

تنسيق فيديو يعمل بضغط بين الإطارات يستخدم واجهة FireWire (IEEE 1394)‎ لنقل الفيديو إلى أنظمة تحرير غير خطية.

Image Sequence

تسلسل من الصور الثابتة التي يمكن أن تبقى ضمن مجلد واحد وتستخدم نمط أسماء الملفات الرقمية أو الهجائية الرقمية نفسه (مثل Sequence1، ‏Sequence2، ‏Sequence3 وهكذا).

MPEG‑4

معيار وسائط متعددة لتسليم تدفقات الصوت والفيديو عبر مجموعة من النطاقات الترددية.

ملاحظة:

يدعم Photoshop أيضًا تنسيقات أخرى توفرها جهات خارجية مثل برامج الترميز Avid AVR؛ ومع ذلك، من الضروري تثبيت برامج ترميز QuickTime.

فهم إطارات مفاتيح QuickTime

في مصطلحات QuickTime، يشير المصطلح إطارات المفاتيح إلى شيء مختلف عن إطارات المفاتيح للرسم المتحرك في Photoshop. في QuickTime، تظهر إطارات المفاتيح عند فترات زمنية منتظمة في الفيلم ويتم تخزينها على هيئة إطارات كاملة. ويمكن مقارنة كل إطار وسيط يفصل بينها بالإطار السابق، ولا يتم تخزين سوى البيانات التي تم تغييرها. يقلل استخدام إطارات المفاتيح حجم الفيلم ويزيد الذاكرة المطلوبة لتحرير فيلم وتجسيده. تتيح الفترات الزمنية القصيرة بين إطارات المفاتيح البحث السريع وعكس التشغيل، لكنها يمكن أن تزيد من حجم الملف بشكل كبير.

إعدادات تصدير 3G (في Photoshop Extended)

لمزيد من المعلومات عن إعدادات 3G، ابحث 3G على موقع Apple Computer على الويب.

File Format

إن 3GPP و 3GPP2 هما معياران لإنشاء الوسائط المتعددة وتسليمها وتشغيلها عبر الشبكات اللاسلكية السريعة من الجيل الثالث. 3GPP لشبكات GSM و 3GPP2 لشبكات CDMA 2000. إن 3GPP ‪(Mobile MP4)‬، و3GPP2 ‪(EZmovie)‬، وAMC ‪(EZmovie)‬ هي عبارة عن معايير لشبكات معينة. 3GPP (Mobile MP4)‎ لخدمة NTT DoCoMo’s i‑motion 3G. و3GPP2 (EZmovie)‎ لخدمة شبكة KDDI’s 3G. أما AMC ‪(EZmovie)‬ فهو لمشتركي شبكة KDDI حاملي هواتف ذات إمكانيات AMC.

Video

اختر Video من القائمة المنبثقة أسفل قائمة File Format وحدد ما يلي:

Video Format

يحدد برنامج الترميز المستخدم أثناء تصدير الفيديو. إذا كان الفيلم المصدر له مسار فيديو واحد فقط وكان مضغوطًا، فيمكنك اختيار Pass Through بحيث لا يتم ضغط هذا الفيديو مرة أخرى.

Data Rate

يحدد عدد الكيلوبت في الثانية أثناء التشغيل. يؤدي عادةً المعدل العالي للكيلوبت في الثانية إلى تحسين جودة التشغيل؛ ومع ذلك، لا تختر معدل بيانات أعلى من النطاق الترددي المتوفر.

Optimized For

يحدد طريقة التسليم المطلوبة إذا اخترت H.264، من قائمة Video Format، انقر Video Options، وحدد Best Quality. يُعلم هذا الإعداد برنامج الترميز بمدى إمكانية تباين البيانات فوق معدل البيانات الذي اخترته وتحته.

Image Size

يحدد معيارًا لإرسال الملف إلى الهواتف الجوالة. يحافظ Current على حجم المواد المصدر؛ قد لا يتم تشغيل الملف الناتج على هاتف جوال. اختر Custom لتعيين حجم غير مدرج في القائمة.

Preserve Aspect Ratio Using

يحدد خيارًا عندما تغيّر حجم الصورة ويجب تغيير مقياس الفيلم وفق الأبعاد الجديدة. يقوم الخيار Letterbox بتغيير مقياس المصدر بشكل متناسب ليتلاءم مع فتحة العدسة النظيفة، مع إضافة أشرطة سوداء إلى الجهة العليا والسفلى أو الجوانب حسب الحاجة. يمكن اقتطاع المراكز وتغيير المقياس والتشذيب وصولاً إلى فتحة العدسة النظيفة.

Frame Rate

يحدد عدد الإطارات في الثانية أثناء التشغيل. في معظم الحالات، سيبدو الفيديو بشكل أفضل إذا اخترت رقمًا قابلاً للقسمة بدقة على معدل الإطارات في الثانية الخاص بمصدرك. على سبيل المثال، إذا تم التقاط مصدرك بـ 30 إطارًا لكل ثانية، اختر معدل إطارات من 10 أو 15. لا تختر معدلاً أكبر من معدل مواد مصدرك.

Key Frame

يحدد مدى تكرار إنشاء إطارات مفاتيح في الفيديو المصدّر. معدل إطارات المفاتيح الأعلى (الرقم الأقل) يحسن من جودة الفيديو، لكنه يزيد من حجم الملف.

Video Options

انقر فوق الزر Video Options، إن كان متاحًا، لفتح شاشة 3G Advanced Video Settings. حسب الفيديو، يمكنك تعيين ما إذا كنت ستضيف علامات إعادة التزامن داخل إطارات فيديو لتساعد على استرجاع فقدان الحزم عند التدفق. باستخدام فيديو H.264، يمكنك أيضًا تسريع عملية الضغط (من أجل أغراض المعاينة، على سبيل المثال) باختيار Faster Encode (Single‑pass)‎. يسمح الخيار الافتراضي، Best Quality (Multi‑pass)‎، لبرنامج الترميز بتحديد عدد التمريرات المطلوبة لضغط البيانات من أجل أفضل جودة.

Audio

تكون كل خيارات الصوت معطّلة لأن Photoshop Extended لا يقوم بتضمين الصوت في ملفات 3G المصدّرة.

النص

تكون كل خيارات النص معطّلة لأن Photoshop Extended لا يقوم بتضمين مسارات النص في ملفات 3G المصدّرة.

Streaming

اختر Streaming من القائمة المنبثقة أسفل القائمة File Format وحدد ما يلي:

Enable Streaming

ينشئ ملفًا من أجل تدفق RTSP إلى عارض QuickTime Player. ينشئ هذا الخيار مسار نصائح (تعليمات ضرورية لتدفق ملف).

Optimize For Server

يساعد الخادم على معالجة الملف بشكل أسرع، لكنه يزيد من حجم الملف.

Advanced

اختر Advanced من القائمة المنبثقة أسفل القائمة File Format وحدد ما يلي:

Restrict Distribution

يحدد عدد مرات تشغيل الملف على الجهاز اليدوي بعد تنزيله. يحدد أيضًا خيارات انتهاء الصلاحية: يمكنك تعيين الملف بحيث تنتهي صلاحيته خلال عدد من الأيام أو إدخال تاريخ ما. إذا كان ملفك بتنسيق Mobile MP4 أو EZmovi، فيمكنك تقييد التوزيع بحيث لا يمكن إرسال الملف أو نسخه إلى مكان آخر بعد أن يصبح موجودًا على الجهاز اليدوي.

Fragment Movie

يمكّن تنزيل الملف عبر HTTP بأجزاء صغيرة لتمكين بدء التشغيل بشكل أسرع ولتمكين تشغيل الملفات الأكبر على الجهاز اليدوي (يجب أن يتلاءم الجزء فقط وليس الفيلم بأكمله على الجهاز اليدوي في وقت واحد).

إعدادات تصدير FLC‏ (Photoshop Extended)

تتوفر الخيارات التالية في شاشة FLC ‏Export Settings:

Color Table

يحدد جدول الألوان باستخدام ألوان نظام Windows أو Mac OS في الفيلم المصدّر.

Motion

يعيّن معدل تشغيل الإطارات.

تعيين إعدادات تصدير AVI (في Photoshop Extended)

  1. في شاشة Render Video، حدد QuickTime Export ثم اختر AVI من القائمة المنبثقة.
  2. انقر فوق الزر Settings.
  3. في شاشة AVI Settings، تأكد من تحديد Video.
    ملاحظة:

    تكون خيارات الصوت معطّلة لأن Photoshop Extended لا يقوم بتضمين الصوت في ملفات AVI المصدّرة.

  4. ضمن Video، انقر فوق الزر Settings وعيّن التالي:

    Compression Type

    يختار ضاغط الفيديو (برنامج الترميز) لضغط الفيديو الخاص بك.

    Frame Per Second

    يحدد عدد الصور الفردية التي تعرض في كل ثانية. إن NTSC هو بشكل عام تنسيق الفيديو القياسي، بمعدل 29.97 إطار لكل ثانية. أما PAL فهو تنسيق الفيديو الأوروبي، بمعدل 25 إطار لكل ثانية. المعدل القياسي للفيلم هو 24 إطار لكل ثانية. يتم في بعض الأحيان إنشاء أفلام QuickTime باستخدام معدل إطارات أبطأ لتقليل النطاق الترددي ومتطلبات وحدة المعالجة المركزية.

    الأفلام ذات معدلات إطارات عالية تعرض الحركة بشكل أفضل، لكنها ذات أحجام ملفات أكبر. إذا اخترت معدل إطارات أبطأ من معدل الإطارات الحالي للفيلم، فإن الإطارات يتم حذفها. إذا اخترت رقمًا أكبر من معدل إطارات الفيلم الحالي، فسيتم تكرار الإطارات الموجودة (لا ينصح به، حيث إنه يزيد من حجم الملف بدون تحسين الجودة). في معظم الحالات، سيبدو الفيديو بشكل أفضل إذا اخترت رقمًا قابلاً للقسمة بدقة على معدل الإطارات في الثانية الخاص بمصدرك. على سبيل المثال، إذا تم التقاط مصدرك بـ 30 إطارًا لكل ثانية، اختر معدل إطارات من 10 أو 15. لا تختر معدلاً أكبر من معدل مواد مصدرك.

    Key Frame Every

    يحدد تكرار إطارات المفاتيح. معدل إطارات المفاتيح الأعلى (الرقم الأقل) يحسن من جودة الفيديو، لكنه يزيد من حجم الملف. باستخدام بعض الضواغط، يتم إدخال إطار مفاتيح إضافي بشكل آلي إذا تم تغيير جزء كبير من الصورة من إطار إلى الإطار التالي. بصفة عامة، إطار مفتاح كل 5 ثوانٍ (ضاعف الإطارات لكل ثانية بمقدار 5) يكون كافيًا عادةً. إذا كنت تقوم بإنشاء ملف من أجل تدفق RTSP ولديك تحفظات حول موثوقية أداء الشبكة المستخدمة، قد ترغب في زيادة تكرار إطار المفتاح إلى إطار مفتاح واحد لكل ثانية أو ثانيتين.

    Limit Data Rate To

    يحدد عدد الكيلوبت في الثانية أثناء التشغيل. يؤدي عادةً المعدل العالي للكيلوبت في الثانية إلى تحسين جودة التشغيل؛ ومع ذلك، لا تختر معدل بيانات أعلى من النطاق الترددي المتوفر.

    Depth

    يحدد عدد الألوان التي يتم تضمينها في الفيديو الذي تقوم بتصديره. لا تتوفر هذه القائمة إذا كان برنامج الترميز المحدد يدعم عمق لون واحد فقط.

    Quality

    اسحب المنزلق، إن كان متاحًا، أو اكتب قيمة ما لضبط جودة صورة الفيديو المصدّر، وبالتالي حجم الملف. إذا كنت تستخدم برنامج الترميز نفسه للالتقاط وللتصدير، وقمت بتجسيد معاينات تسلسل، فيمكنك اختصار وقت التجسيد بمطابقة إعداد جودة التصدير مع إعداد جودة الالتقاط الأصلي. لا تؤدي زيادة الجودة بحيث تتجاوز جودة الالتقاط الأصلية إلى زيادة الجودة، لكنها قد تؤدي إلى أوقات تجسيد أطول.

    Scan Mode

    يحدد ما إذا كان الفيلم المصدّر له حقول (Interlaced) أو بدون حقول (Progressive).

    Aspect Ratio

    يحدد نسبة عرض إلى ارتفاع 4:3 أو 16:9 للفيلم المصدّر.

    Options

    (Intel Indeo® Video 4.4 فقط) يعيّن الضغط، خيارات الشفافية، والوصول إلى برنامج الترميز Intel Indeo® Video 4.4.

إعدادات تصدير DV Stream‏ (Photoshop Extended)

تتوفر الخيارات التالية في شاشة DV ‏Export Settings:

DV Format

يحدد إما تنسيق DV أو DVCPRO للفيديو المصدّر.

Video Format

يحدد معيار بث الفيديو NTSC أو PAL.

Scan Mode

يحدد ما إذا كان الفيلم المصدّر له حقول متداخلة أو بدون حقول (Progressive Scan).

Aspect Ratio

يحدد نسبة عرض إلى ارتفاع 4:3 أو 16:9.

Preserve Aspect Ratio Using

يحدد خيارًا إذا تم تغيير مقياس الفيلم إلى أبعاد بكسل جديدة. يقوم الخيار Letterbox بتغيير مقياس المصدر بشكل متناسب ليتلاءم مع فتحة العدسة النظيفة، مع إضافة أشرطة سوداء إلى الجهة العليا والسفلى أو الجوانب حسب الحاجة. يمكن اقتطاع المراكز وتغيير المقياس والتشذيب وصولاً إلى فتحة العدسة النظيفة.

ملاحظة:

بالرغم من أن شاشة DV Export Settings بها خيارات Audio Format، إلا أن Photoshop Extended لا يقوم بتصدير الصوت في ملفات DV.

إعدادات تسلسل الصور لـ QuickTime Export ‏(في Photoshop Extended)

يتم عادةً استخدام QuickTime لتصدير ملفات الفيديو. ومع ذلك، يمكنك أيضًا تحديد Image Sequence من قائمة QuickTime Export المنبثقة. انقر فوق Settings للوصول إلى الخيارات التالية:

Format

يختار تنسيق ملفات للصور المصدّرة.

Frames Per Second

يعيّن معدل الإطارات لتسلسل الصور.

Insert Space Before Number

يدخل مسافة بين الاسم والرقم المُنشأ في اسم ملف الصورة.

Options

انقر فوق الزر Options، إن كان متاحًا، وعيّن الخيارات الخاصة بالتنسيق.

لمزيد من المعلومات عن تنسيقات ملفات معينة وخياراتها، راجع أيضاً حفظ الصور وتصديرها وتنسيقات الملفات.

تعيين إعدادات تصدير MPEG4 (في Photoshop Extended)

  1. في شاشة Render Video، حدد QuickTime Export ثم اختر MPEG-4 من القائمة المنبثقة. ثم انقر فوق Settings.
  2. في شاشة MPEG‑4 Export Settings، اختر MP4 أو MP4 ‏(ISMA) من القائمة File Format. يضمن تنسيق MP4 ‪(ISMA)‬ إمكانية العمل باستخدام أجهزة تم صنعها من قبل أعضاء ISMA.
  3. ضمن Video، قم بتعيين التالي:

    Video Format

    يختار برنامج الترميز لضغط الفيديو. من أجل أعلى جودة وأقل معدل بيانات (أو أصغر ملف)، فإن H.264 هو ما ينصح به. إذا احتجت إلى تشغيل الملف على جهاز يدعم فيديو MPEG‑4، فاختر MPEG‑4 Basic أو MPEG‑4 Improved، حسب الجهاز المستهدف. إذا كان مسار فيديو الفيلم المصدر مضغوطًا، فيمكنك اختيار Pass Through بحيث لا يتم ضغط الفيديو مرة أخرى.

    Data Rate

    يحدد عدد الكيلوبت في الثانية أثناء التشغيل. يؤدي عادةً المعدل العالي للكيلوبت في الثانية إلى تحسين جودة التشغيل؛ ومع ذلك، لا تختر معدل بيانات أعلى من النطاق الترددي المتوفر.

    Optimized For

    يحدد مدى إمكانية تباين البيانات فوق معدل البيانات الذي اخترته وتحته. يصبح هذا الخيار متاحًا إذا اخترت MP4 من القائمة File Format، اختر H.264 من القائمة Video Format، وانقر فوق Video Options وحدد Best Quality.

    Image Size

    يحدد أبعاد البكسل للفيديو المصدّر الخاص بك. يحافظ Current على حجم المواد المصدر. لتعيين حجم غير مدرج في القائمة Image Size، اختر Custom.

    Preserve Aspect Ratio Using

    يحدد خيارًا إذا كان يجب تغيير مقياس الفيلم وفق الأبعاد الجديدة. يقوم الخيار Letterbox بتغيير مقياس المصدر بشكل متناسب ليتلاءم مع فتحة العدسة النظيفة، مع إضافة أشرطة سوداء إلى الجهة العليا والسفلى أو الجوانب حسب الحاجة. يمكن اقتطاع المراكز وتغيير المقياس والتشذيب وصولاً إلى فتحة العدسة النظيفة. يقوم الخيار Fit Within Size بضبط حجم الوجهة عن طريق الملاءمة مع الجانب الأطول، وتغيير المقياس إذا لزم الأمر.

    Frame Rate

    يحدد معدل الإطارات لتشغيل الفيديو المصدّر. عادةً، يبدو الفيديو بشكل أفضل إذا اخترت رقمًا قابلاً للقسمة بدقة على معدل الإطارات في الثانية الخاص بمصدرك. على سبيل المثال، إذا تم التقاط مصدرك بـ 30 إطارًا لكل ثانية، اختر معدل إطارات من 10 أو 15. لا تختر معدلاً أكبر من معدل مواد مصدرك.

    Key Frame

    يحدد إنشاء إطارات المفاتيح آليًا أو يحدد مدى تكرار إنشاء إطارات المفاتيح في الفيديو المصدّر. معدل إطارات المفاتيح الأعلى (الرقم الأقل) يحسن من جودة الفيديو، لكنه يزيد من حجم الملف.

  4. (في تنسيق ملف MP4 فقط) انقر فوق الزر Video Options وحدد التالي:

    Re‑sync Markers

    (في MPEG‑4 Basic وMPEG‑4 Improved فقط) يستخدم علامات إعادة تزامن في تدفق بتات الفيديو. يمكن أن يساعد ذلك على استرجاع التزامن بسب أخطاء البث.

    Restrict Profile(s) To

    (H.264 فقط) يحدد ملفات التعريف لتشغيل ملفات فيديو على أجهزة تتوافق مع ملف تعريف قياسي أو أكثر.

    Encoding Mode

    (H.264 فقط) يحدد ما إذا كنت تريد أفضل جودة أو أسرع ترميز.

تحديد إعدادات QuickTime Movie (في Photoshop Extended)

  1. في شاشة Render Video، حدد QuickTime Export ثم اختر QuickTime Movie من القائمة المنبثقة.
  2. انقر فوق الزر Settings.
  3. في شاشة Movie Settings، تأكد من تحديد Video.
    ملاحظة:

    بالرغم من أن شاشة Movie Settings تعرض خيارات Sound، إلا إنه لا يمكنك ضبط الإعدادات الحالية للصوت. لتضمين الصوت في الملفات المصدَّرة، راجع معاينة الصوت لطبقات الفيديو.

  4. ضمن Video، انقر فوق الزر المناسب لتعيين التالي:

    Settings

    يفتح شاشة Standard Video Compression Settings بحيث يمكنك تعيين ضغط الفيديو والخيارات المصاحبة.

    المرشح

    يفتح شاشة Choose Video Filter، حيث يمكنك تطبيق تأثيرات فيديو QuickTime المدمجة.

    Size

    يفتح شاشة Export Size Settings لتعيين أبعاد البكسل للفيديو المصدّر.

  5. (اختياري) إذا كان تسليم الفيلم يتم عبر الإنترنت، فحدد Prepare For Internet Streaming ثم حدد أي خيار من التالي:

    Fast Start

    إعداد الفيلم ليبدأ تشغيله من خادم ويب قبل اكتمال تنزيله إلى القرص الثابت على كمبيوتر المستخدم.

    Fast Start-Compressed Header

    يضغط رأس الفيلم بدون فقدان أي بيانات ويقوم بإعداد الفيلم ليبدأ تشغيله من خادم ويب قبل اكتمال تنزيله إلى القرص الثابت على كمبيوتر المستخدم.

    Hinted Streaming

    يقوم بإعداد الفيلم لكي يتدفق بواسطة QuickTime Streaming Server.

إعدادات ضغط فيديو مقياس QuickTime (في Photoshop Extended)

تتوفر الخيارات التالية في شاشة Standard Video Compression Settings:

Compression Type

اختر برنامج الترميز الذي تريد تطبيقه عند تصدير ملف.

Motion

حدد معدل الإطارات للفيديو باختيار عدد الإطارات لكل ثانية. بعض برامج الترميز تدعم مجموعة معينة من معدلات الإطارات. قد تؤدي زيادة معدل الإطارات إلى حركة أكثر سلاسة (يتوقف ذلك على معدلات الإطارات الأصلية لمقاطع المصدر) لكنها تستخدم مساحة أكبر على القرص. حدد مدى تكرار توليد إطارات المفاتيح، إن كان هذا الخيار متوفرًا. (راجع فهم إطارات مفاتيح QuickTime.)

Data Rate

حدد (إذا توفر الضاغط المحدد) واكتب معدل البيانات لوضع حد أعلى على مقدار بيانات الفيديو التي يتم إنتاجها بواسطة الفيديو المصدّر عند تشغيله.

Compressor

عيّن خيارات الضاغط الخاصة ببرنامج الترميز المحدد. انقر فوق الزر Option (إذا توفر) لتعيين المزيد من خيارات الضاغط. إذا كانت قائمة Depth متاحة، فاختر عدد الألوان التي تريد تضمينها في الفيديو المصدّر. (لا تتوفر هذه القائمة إذا كان برنامج الترميز المحدد يدعم عمق لون واحد فقط.)

إذا توفر منزلق Quality ضمن Compressor، فاسحب المنزلق أو اكتب قيمة لضبط جودة صورة الفيديو المصدّر، وبالتالي حجم ملفه. إذا كنت تستخدم برنامج الترميز نفسه للالتقاط وللتصدير، وقمت بتجسيد معاينات تسلسل، فيمكنك اختصار وقت التجسيد بمطابقة إعداد جودة التصدير مع إعداد جودة الالتقاط الأصلي. لا تؤدي زيادة الجودة بحيث تتجاوز جودة الالتقاط الأصلية إلى زيادة الجودة، لكنها قد تؤدي إلى أوقات تجسيد أطول.

ملاحظة:

لا تتوفر خيارات الضاغط لبرنامج ترميز Component Video.

إعدادات حجم أفلام QuickTime (في Photoshop Extended)

تتوفر الخيارات التالية في شاشة Export Size Settings:

Dimensions

يحدد حجم الإطار لفيلمك المصدّر. إذا كنت تريد تعيين حجم إطار غير مضمن في قائمة Dimensions، فاختر Custom وقم بإدخال قيم Width وHeight.

Preserve Aspect Ratio Using

يحدد خيارًا إذا تم تغيير مقياس الفيلم إلى حجم إطار جديد. يقوم الخيار Letterbox بتغيير مقياس المصدر بشكل متناسب ليتلاءم مع فتحة العدسة النظيفة، مع إضافة أشرطة سوداء إلى الجهة العليا والسفلى أو الجوانب حسب الحاجة. يمكن اقتطاع المراكز وتغيير المقياس والتشذيب وصولاً إلى فتحة العدسة النظيفة. يضبط Fit Within Dimensions إلى الحجم المستهدف بملاءمة أطول جانب، وتغيير المقياس حسب الحاجة.

Deinterlace Source Video

يفك تداخل الحقلين في كل إطار فيديو متداخل.


 Adobe

احصل على مساعدة بشكل أسرع وأسهل

مستخدم جديد؟