دليل المستخدم إلغاء

حفظ ملفاتك في Photoshop

  1. دليل مستخدم Photoshop
  2. مقدمة إلى Photoshop
    1. احلم، وحقق الحلم.
    2. ما هو الجديد في Photoshop
    3. تحرير صورك الأولى
    4. إنشاء المستندات
    5. Photoshop | الأسئلة الشائعة
    6. متطلبات النظام في Photoshop
    7. تعرف على Photoshop
  3. Photoshop ومنتجات Adobe وخدماتها الأخرى
    1. استخدِم الأعمال الفنية لبرنامج Illustrator في Photoshop
    2. استخدم ملفات Photoshop في InDesign
    3. مواد Substance 3D لبرنامج Photoshop
    4. استخدام ملحق Capture داخل التطبيق في Photoshop
  4. Photoshop على iPad (غير متوفر في البر الرئيسي للصين)
    1. Photoshop على جهاز iPad | الأسئلة الشائعة
    2. التعرف على مساحة العمل
    3. متطلبات النظام | Photoshop على جهاز iPad
    4. إنشاء المستندات وفتحها وتصديرها
    5. إضافة الصور
    6. العمل باستخدام الطبقات
    7. الرسم والطلاء بالفرش
    8. إجراء تحديدات وإضافة إخفاءات
    9. تنقيح الصور المركّبة
    10. العمل باستخدام طبقات الضبط
    11. ضبط الدرجة اللونية للصورة المركّبة من خلال Curves
    12. تطبيق عمليات التحويل
    13. اقتصاص المجموعات المركّبة وتدويرها
    14. تدوير لوحة الرسم وتحريكها وتكبيرها/تصغيرها وإعادة تعيينها
    15. استخدام طبقات Type
    16. استخدام Photoshop وLightroom
    17. الحصول على الخطوط المفقودة في Photoshop على أجهزة iPad
    18. النص الياباني في Photoshop على جهاز iPad
    19. إدارة إعدادات التطبيق
    20. اختصارات اللمس والإيماءات ذات الصلة
    21. اختصارات لوحة المفاتيح
    22. تحرير حجم صورتك
    23. البث المباشر أثناء الإنشاء في Photoshop على جهاز iPad
    24. تصحيح العيوب باستخدام Healing Brush
    25. إنشاء الفرش في Capture واستخدامها في Photoshop
    26. استخدام ملفات Camera Raw
    27. إنشاء الكائنات الذكية واستخدامها من خلال Smart Objects
    28. اضبط التعريض في صورك باستخدام أداتَي Dodge وBurn
  5. Photoshop على الويب (غير متوفر في البر الرئيسي للصين)
    1. الأسئلة الشائعة
    2. متطلبات النظام
    3. اختصارات لوحة المفاتيح
    4. أنواع الملفات المدعومة
    5. مقدمة إلى مساحة العمل
    6. فتح المستندات السحابية واستخدامها
    7. مزايا الذكاء الاصطناعي التوليدي
    8. مفاهيم التحرير الأساسية
    9. الإجراءات السريعة
    10. العمل باستخدام الطبقات
    11. تنقيح الصور وإزالة العيوب
    12. إجراء عمليات تحديد سريعة
    13. تحسينات للصور باستخدام طبقات الضبط
    14. نقل الصور وتحويلها واقتصاصها
    15. الرسم والتلوين
    16. استخدام طبقات Type
    17. العمل مع أي شخص على الويب
    18. إدارة إعدادات التطبيق
  6. Photoshop (نسخة beta) (غير متوفر في البر الرئيسي للصين)
    1. بدء استخدام تطبيقات Creative Cloud (نسخة Beta)
    2. Photoshop (نسخة beta) لسطح المكتب
  7. تقنية الذكاء الاصطناعي التوليدي (غير متوفرة في البر الرئيسي للصين) 
    1. الأسئلة الشائعة حول الذكاء الاصطناعي التوليدي في Photoshop
    2. أداة Generative Fill في Photoshop على سطح المكتب
    3. Generative Expand في Photoshop على سطح المكتب
    4. أداة Generative Fill في Photoshop على جهاز iPad
    5. Generative Expand في Photoshop على جهاز iPad
    6. التنوعات التوليدية في Photoshop على جهاز iPad
    7. مزايا الذكاء الاصطناعي التوليدي في Photoshop على الويب
  8. موثوقية المحتوى (غير متوفرة في البر الرئيسي للصين)
    1. Content credentials في Photoshop
    2. الهوية ومصدر رموز NFT
    3. ربط الحسابات للحصول على ترخيص الأعمال الإبداعية
  9. المستندات السحابية (غير متوفرة في البر الرئيسي للصين)
    1. مستندات Photoshop السحابية | الأسئلة الشائعة
    2. مستندات Photoshop السحابية | أسئلة حول سير العمل
    3. إدارة مستندات السحابة واستخدامها في Photoshop
    4. ترقية التخزين على السحابة لـ Photoshop
    5. تعذر إنشاء مستند على السحابة أو حفظه
    6. حل أخطاء مستندات Photoshop على السحابة
    7. جمع سجلات مزامنة المستندات السحابية
    8. دعوة الآخرين لتحرير المستندات السحابية الخاصة بك
    9. مشاركة الملفات والتعليقات داخل التطبيق
  10. مساحة العمل
    1. أساسيات مساحة العمل
    2. Preferences
    3. تعلّم أسرع مع لوحة Discover في Photoshop
    4. إنشاء المستندات
    5. إدراج الملفات
    6. اختصارات لوحة المفاتيح الافتراضية
    7. تخصيص اختصارات لوحة المفاتيح
    8. معارض الأدوات
    9. تفضيلات الأداء
    10. استخدام الأدوات
    11. الإعدادات المسبقة
    12. الشبكة والأدلة
    13. إيماءات اللمس
    14. استخدام Touch Bar مع Photoshop
    15. إمكانيات اللمس ومساحات العمل القابلة للتخصيص
    16. المعاينات التقنية
    17. البيانات الأولية والملاحظات
    18. إمكانيات اللمس ومساحات العمل القابلة للتخصيص
    19. وضع صور Photoshop في تطبيقات أخرى
    20. المساطر
    21. إظهار الإضافات غير القابلة للطباعة أو إخفاؤها
    22. تحديد الأعمدة لصورة
    23. التراجع والمحفوظات
    24. اللوحات والقوائم
    25. تعيين موضع العناصر بواسطة الإطباق
    26. تحديد الموضع باستخدام الأداة Ruler
  11. تصميم التطبيقات ومواقع الويب والشاشات
    1. Photoshop للتصميم
    2. لوحات الأعمال الفنية
    3. ميزة Device Preview
    4. نسخ CSS من الطبقات
    5. تقسيم صفحات ويب إلى شرائح
    6. خيارات HTML للشرائح
    7. تعديل تخطيط الشريحة
    8. العمل باستخدام رسومات الويب
    9. إنشاء معارض صور ويب
  12. أساسيات الصور والألوان
    1. كيفية تغيير حجم الصور
    2. العمل مع الصور النقطية والمتجهات
    3. حجم الصورة ودقة وضوحها
    4. الحصول على صور من كاميرات وماسحات ضوئية
    5. إنشاء الصور وفتحها واستيرادها
    6. عرض الصور
    7. خطأ علامة JPEG غير صالحة | فتح الصور
    8. عرض صور متعددة
    9. تخصيص منتقيات الألوان والمربعات اللونية
    10. صور النطاق الديناميكي العالي
    11. مطابقة الألوان في صورتك
    12. التحويل بين صيغ الألوان
    13. أوضاع الألوان
    14. محو أجزاء من صورة
    15. صيغ المزج
    16. اختيار الألوان
    17. تخصيص جداول الألوان المفهرسة
    18. معلومات الصورة
    19. عوامل تصفية التشويه غير متوفر
    20. حول الألوان
    21. عمليات ضبط الصور الملونة والصور الأحادية اللون باستخدام القنوات
    22. اختيار الألوان في لوحتي Color وSwatches
    23. Sample
    24. صيغة اللون أو صيغة الصورة
    25. اللون غير الحقيقي
    26. إضافة تغيير صيغة شرطي إلى إجراء
    27. إضافة مربعات لونية من HTML CSS وSVG
    28. عمق البت والتفضيلات
  13. الطبقات
    1. أساسيات الطبقات
    2. التحرير غير المتلف
    3. إنشاء الطبقات والمجموعات وإدارتها
    4. تحديد الطبقات وتجميعها وربطها
    5. وضع الصور في إطارات
    6. عتامة الطبقة والمزج
    7. طبقات الأقنعة
    8. تطبيق Smart Filters
    9. تركيبات الطبقة
    10. نقل الطبقات وتجميعها وإقفالها
    11. تقنيع الطبقات بواسطة أقنعة المتجهات
    12. إدارة طبقات ومجموعات
    13. تأثيرات الطبقة والأنماط
    14. تحرير أقنعة الطبقة
    15. استخراج الأصول
    16. كشف الطبقات بواسطة أقنعة اقتطاع
    17. إنشاء أصول صور من طبقات
    18. استخدام الكائنات الذكية
    19. صيغ المزج
    20. دمج صور متعددة في صورة مجموعة
    21. دمج الصور بواسطة مزج الطبقات آليًا
    22. محاذاة الطبقات وتوزيعها
    23. نسخ CSS من الطبقات
    24. تحميل تحديدات من طبقة أو حدود قناع طبقة
    25. التقدم يكشف المحتوى من طبقات أخرى
  14. التحديدات
    1. بدء استخدام التحديدات
    2. إجراء تحديدات في المركّبات
    3. مساحة العمل Select and Mask
    4. التحديد باستخدام أدوات المحيطات المنقطة
    5. التحديد باستخدام أدوات lasso
    6. ضبط تحديدات وحدات بكسل
    7. تحريك وحدات بكسل محددة ونسخها وحذفها
    8. إنشاء قناع سريع مؤقت
    9. تحديد مجموعة ألوان في صورة
    10. التحويل بين المسارات وحدود التحديد
    11. أساسيات القناة
    12. حفظ التحديدات وأقنعة قناة ألفا
    13. تحديد نواحي الصورة موضع التركيز
    14. تكرار القنوات وتقسيمها ودمجها
    15. عمليات القناة الحسابية
  15. عمليات ضبط الصورة
    1. استبدال ألوان الكائنات
    2. التواء المنظور
    3. تقليل التمويه بسبب اهتزاز الكاميرا
    4. أمثلة Healing brush
    5. تصدير جداول البحث عن الألوان
    6. ضبط وضوح وتمويه الصورة
    7. فهم عمليات ضبط الألوان
    8. تطبيق ضبط Brightness/Contrast
    9. ضبط تفاصيل التظليل والإبراز
    10. ضبط Levels
    11. ضبط تدرج الألوان والتشبع
    12. ضبط حيوية الصورة
    13. ضبط تشبع اللون في مساحات الصورة
    14. إجراء عمليات ضبط سريعة للدرجات اللونية
    15. تطبيق تأثيرات لونية خاصة على الصور
    16. تحسين صورتك من خلال عمليات ضبط توازن اللون
    17. صور النطاق الديناميكي العالي
    18. عرض الرسوم البيانية وقيم البكسل
    19. مطابقة الألوان في صورتك
    20. اقتصاص الصور وتسويتها
    21. تحويل صورة ملونة إلى أبيض وأسود
    22. طبقات الضبط والتعبئة
    23. ضبط Curves
    24. صيغ المزج
    25. استهداف الصور للمطابع
    26. ضبط اللون والدرجات اللونية بواسطة Levels وCurves Eyedroppers
    27. ضبط التعريض للضوء والدرجات اللونية في HDR
    28. إنقاص كثافة مساحات الصورة أو زيادتها
    29. إجراء عمليات ضبط انتقائية للألوان
  16. Adobe Camera Raw
    1. متطلبات النظام لـ Camera Raw
    2. ما الجديد في Camera Raw
    3. مقدمة إلى Camera Raw
    4. إنشاء صور بانورامية
    5. العدسات المدعومة
    6. عوامل التصفية Vignette وGrain وDehaze في Camera Raw
    7. اختصارات لوحة المفاتيح الافتراضية
    8. تصحيح المنظور التلقائي في Camera Raw
    9. المرشح الشعاعي في Camera Raw
    10. إدارة إعدادات Camera Raw
    11. فتح الصور في Camera Raw ومعالجتها وحفظها
    12. تصحيح الصور باستخدام الأداة Enhanced Spot Removal في Camera Raw
    13. تدوير الصور واقتصاصها وتعديلها
    14. ضبط عرض اللون في Camera Raw
    15. معالجة الإصدارات في Camera Raw
    16. إجراء عمليات ضبط محلية في Camera Raw
  17. إصلاح الصور واستعادتها
    1. إزالة كائنات من صورك باستخدام Content-Aware Fill
    2. الأداتان Content-Aware Patch وContent-Aware Move
    3. تنقيح الصور وإصلاحها
    4. تصحيح تشوه الصورة والتشويش
    5. الخطوات الأساسية لاستكشاف معظم المشاكل وإصلاحها
  18. تحسين الصورة وتحويلها
    1. استبدال السماء في صورك
    2. تحويل الكائنات
    3. ضبط القص، والتدوير، وحجم قماش الرسم
    4. كيفية اقتصاص الصور وتسويتها
    5. إنشاء صور بانورامية وتحريرها
    6. إجراء التواء للصور والأشكال والمسارات
    7. ميزة Vanishing Point
    8. تغيير المقياس مع مراعاة المحتوى
    9. تحويل الصور والأشكال والمسارات
  19. الرسم والطلاء
    1. رسم أنماط متناظرة
    2. رسم مستطيلات وتعديل خيارات الخطوط المحيطة
    3. حول الرسم
    4. رسم الأشكال وتحريرها
    5. أدوات الرسم
    6. إنشاء الفرش وتعديلها
    7. صيغ المزج
    8. إضافة لون إلى المسارات
    9. تحرير المسارات
    10. الرسم باستخدام فرشاة المازج
    11. الإعدادات المسبقة للفرشاة
    12. التدرجات
    13. الاستيفاء المتدرج
    14. التعبئة وتطبيق ضربات الفرشاة على التحديدات والطبقات والمسارات
    15. الرسم باستخدام أدوات Pen
    16. إنشاء الأنماط
    17. إنشاء نقش باستخدام Pattern Maker
    18. التعامل مع المسارات
    19. إدارة مكتبات النماذج والإعدادات المسبقة
    20. الرسم أو الطلاء باستخدام جهاز لوحي للرسم
    21. إنشاء فرش المادة
    22. إضافة عناصر ديناميكية إلى الفرش
    23. Gradient
    24. رسم ضربات مميزة باستخدام Art History Brush
    25. الرسم باستخدام نمط
    26. مزامنة الإعدادات المسبقة على أجهزة متعددة
    27. ترحيل الإعدادات المسبقة والإجراءات والإعدادات
  20. النص
    1. إضافة نص وتحريره
    2. محرك Unified Text Engine
    3. العمل بخطوط OpenType SVG
    4. تنسيق الأحرف
    5. تنسيق الفقرات
    6. كيفية إنشاء تأثيرات الكتابة
    7. تحرير النص
    8. تباعد الأسطر والأحرف
    9. الكتابة العربية والعبرية
    10. الخطوط
    11. استكشاف أخطاء الخطوط وإصلاحها
    12. الكتابة الآسيوية
    13. إنشاء الكتابة
  21. المرشحات والتأثيرات
    1. استخدام مرشح Liquify
    2. استخدام Blur Gallery
    3. أساسيات المرشح
    4. مرجع تأثيرات الترشيح
    5. إضافة Lighting Effects
    6. استخدام مرشح Adaptive Wide Angle
    7. استخدام المرشح Oil Paint
    8. استخدام مرشح Liquify
    9. تأثيرات الطبقة والأنماط
    10. تطبيق مرشحات محددة
    11. تلطيخ مساحات الصورة
  22. الحفظ والتصدير
    1. حفظ ملفاتك في Photoshop
    2. تصدير الملفات في Photoshop
    3. تنسيقات الملفات المعتمدة
    4. حفظ الملفات بتنسيقات الرسومات
    5. انقل التصميمات بين Photoshop وIllustrator
    6. حفظ وتصدير الفيديو والرسوم المتحركة
    7. حفظ ملفات PDF
    8. حماية حقوق النسخ لـ Digimarc
  23. إدارة الألوان
    1. فهم إدارة الألوان
    2. إبقاء الألوان متسقة
    3. إعدادات الألوان
    4. الفرز الثنائي
    5. العمل باستخدام ملفات تعريف اللون
    6. إدارة ألوان المستندات لعرضها عبر الإنترنت
    7. إدارة ألوان مستندات عند الطباعة
    8. إدارة ألوان الصور المستوردة
    9. إجراء تجربة للألوان
  24. تصميم التطبيقات ومواقع الويب والشاشات
    1. Photoshop للتصميم
    2. لوحات الأعمال الفنية
    3. ميزة Device Preview
    4. نسخ CSS من الطبقات
    5. تقسيم صفحات ويب إلى شرائح
    6. خيارات HTML للشرائح
    7. تعديل تخطيط الشريحة
    8. العمل باستخدام رسومات الويب
    9. إنشاء معارض صور ويب
  25. الفيديو والرسوم المتحركة
    1. تحرير الفيديو في Photoshop
    2. تحرير طبقات الفيديو والرسوم المتحركة
    3. نظرة عامة على الفيديو والرسوم المتحركة
    4. معاينة الفيديو والرسوم المتحركة
    5. طلاء الإطارات في طبقات الفيديو
    6. استيراد ملفات الفيديو وتسلسلات الصور
    7. إنشاء إطارات رسوم متحركة
    8. Creative Cloud 3D Animation (Preview)‎
    9. إنشاء الرسوم المتحركة للخط الزمني
    10. إنشاء صور للفيديو
  26. الطباعة
    1. طباعة كائنات ثلاثية الأبعاد
    2. الطباعة من Photoshop
    3. طباعة باستخدام إدارة الألوان
    4. رقائق المصغرات والعروض التقديمية بتنسيق PDF
    5. طباعة صور في تخطيط حزمة الصور
    6. الطباعة بألوان التركيز
    7. طباعة صور على مطبعة تجارية
    8. تحسين المطبوعات الملونة من Photoshop
    9. استكشاف مشكلات الطباعة وإصلاحها | Photoshop
  27. التشغيل التلقائي
    1. إنشاء إجراءات
    2. إنشاء رسوم تستند إلى البيانات
    3. البرمجة النصية
    4. معالجة حزمة من الملفات
    5. تشغيل العمليات وإدارتها
    6. إضافة إجراءات مشروطة
    7. حول الإجراءات ولوحة Actions
    8. تسجيل الأدوات في الإجراء الذي تنفذه
    9. إضافة تغيير صيغة شرطي إلى إجراء
    10. مجموعة أدوات واجهة المستخدم في Photoshop للأدوات الإضافية والبرامج النصية
  28. استكشاف الأخطاء وإصلاحها
    1. المشاكل التي تم إصلاحها 
    2. المشاكل المعروفة
    3. تحسين الأداء في Photoshop
    4. استكشاف الأخطاء الرئيسية وإصلاحها
    5. استكشاف الأعطال أو حالات التوقف عن التشغيل وإصلاحها
    6. استكشاف أخطاء البرنامج وإصلاحها
    7. استكشاف أخطاء أقراص التسويد الممتلئة وإصلاحها
    8. استكشاف مشاكل وحدة معالجة الرسومات وبرنامج تشغيل الرسومات وحلها
    9. العثور على الأدوات المفقودة
    10. Photoshop | أسئلة شائعة حول مزايا 3D التي تم إلغاؤها

تعلم كيفية حفظ المستند في Photoshop بتنسيقات ملفات مختلفة

الارتباط الداخلي لبرنامج Adobe Photoshop

جربه في التطبيق
تابع معنا لضبط تفضيلات حفظ الملفات الخاصة بك في بضع خطوات بسيطة.

المواضيع في المقالة:

مقدمة حول خيارات حفظ الملفات في Photoshop

يمكنك استخدام أوامر Save في Photoshop لحفظ التغييرات التي يتم إجراؤها على المستندات وفق التنسيق الذي تريد استخدامه أو الطريقة التي تريد الوصول بها لاحقًا.

لحفظ ملف، انتقل إلى قائمة File وحدِّد أيًا من أوامر SaveSave، أو Save As، أو Save a Copy. عند تحديد أمر حفظ، يمكنك اختيار إما Save to Creative Cloud أو Save on your computer.

شاهد هذا الفيديو لمعرفة المزيد بسرعة حول خيارات الحفظ في Photoshop. اقرأ المقالة للاطلاع على مزيد من التفاصيل خطوة بخطوة.

أمر Save

لحفظ التغييرات التي تم إجراؤها على المستند وحفظ المستند بالتنسيق الحالي، اختر File >‏ Save.

أمر Save As

لحفظ ملف باسم أو موقع أو تنسيق مختلف، قم بالخطوات الآتية:

  1. اختر File >‏ Save As.

  2. اختر تنسيقًا من قائمة Format.

  3. حدّد اسمًا وموقعًا للملف.
  4. في مربع حوار Save As، حدّد خيارات الحفظ.
  5. انقر فوق Save. يظهر مربع حوار لتحديد الخيارات عند الحفظ ببعض تنسيقات الصور.

ملاحظة:

لنسخ صورة من دون حفظها على القرص الصلب، استخدم أمر Duplicate. لتخزين نسخة مؤقتة من الصورة في الذاكرة، استخدم لوحة History لإنشاء لقطة صورة.

أمر Save As الافتراضي

تم التحديث في الإصدار 24.1 من Photoshop (إصدار ديسمبر 2022)

مع إصدار ديسمبر 2022 من Photoshop 24.1، يكون الإعداد الافتراضي هو حفظ ملفاتك محليًا على جهاز الكمبيوتر الخاص بك بدلاً من حفظها في Creative Cloud.

يمكنك تعيين Default File Location إلى On your computer لرؤية المسار المحلي أثناء إنشاء الملفات الجديدة من أي من المواقع التالية:

  • في نظام التشغيل Windows:‏ Edit >‏ Preferences >‏ File Handling
  • في نظام التشغيل macOS:‏ Photoshop >‏ Preferences >‏ File Handling

إذا كنت تريد حفظ مستنداتك كمستندات سحابية، فحدد Creative Cloud كموقع الملف الافتراضي.

تفضيل موقع الملف في Photoshop

إذا كان لديك سؤال لطرحه أو ترغب في مشاركة مشكلتك في هذا الإعداد، فأخبرنا على مجتمع Adobe Photoshop. نود الاستماع إلى رأيك!

الرجوع إلى خيارات Save As القديمة

مع إصدار Photoshop 22.4.2، يمكنك الرجوع إلى سير عمل Save As القديم و/أو حذف كلمة "copy" المضافة عند حفظ الملف كنسخة، إذا أردت ذلك. 

للعثور على خيارات التفضيلات الجديدة هذه، انتقل إلى: 

  • (macOS) ‏Photoshop > ‏Preferences >‏ File Handling >‏ File Saving Options)
  • (Windows) ‏ Edit > ‏Preferences >‏ File Handling >‏ File Saving Options)
الرجوع إلى سير عمل Save As القديم في Photoshop لسطح المكتب

عند تشغيل التفضيل Enable legacy "Save As"‎:
  • macOS: سيفتح كل من الخيارين Save As و Save a Copy الآن مربع حوار الحفظ القديم، الأمر الذي يمكّن خيارات Save As التي كانت متوفرة في Photoshop v22.3 والإصدارات الأقدم، بما في ذلك مربع الاختيار As a Copy. عند تمكين سير العمل القديم، وإذا كنت تستخدم خيار Save a copy لحفظ ملف Photoshop الخاص بك، فسيتم تحديد مربع الاختيار As a Copy افتراضيًا. عند تحديد الخيار Enable legacy "Save As"‎ في التفضيلات على macOS، ستتلقى مربعًا حواريًا يحذرك من خطر الكتابة فوق الملفات الذي ينجم عن استخدام سير عمل Save As القديم إذ لن تتم إضافة كلمة "copy" على اسم الملف بشكل تفاعلي. ولهذا السبب، عند تحديد التفضيل Enable legacy "Save As"‎، سيصبح التفضيل Do not append “copy” to filename when saving a copy ممكنًا تلقائيًا وسيتعذّر تعطيله إلا في حال تعطيل التفضيل Enable legacy "Save As"‎.
مربع الحوار التحذيري لخيار "الحفظ باسم" القديم

  • Windows: يشغّل التفضيل Enable legacy "Save As"‎ سير عمل خيار "الحفظ باسم" كما كان يعمل في الأصل، بما في ذلك الإضافة التفاعلية لكلمة "copy" إلى أسماء الملفات كلما كان ذلك مناسبًا. وبالتالي، لن ترى تنبيهًا تحذيريًا عند تشغيل التفضيل القديم على Windows. بالإضافة إلى ذلك، ونظرًا إلى أن سير عمل خيار Save As القديم يضيف كلمة "copy" إلى أسماء الملفات، لن ترى تنبيهًا تحذيريًا ويمكن تشغيل تفضيل Do not append ‘copy’ to filename when saving a copy أو إيقاف تشغيله بناءً على متطلباتك. 

عدم إضافة كلمة "copy" إلى اسم الملف عند حفظ نسخة من الملف

macOS وWindows: يتحكّم التفضيل Do not append ‘copy’ to filename when saving a copy بما إذا كانت كلمة "copy" ستُضاف إلى اسم الملف الخاص بمستند Photoshop في الحالات التي يكون فيها المستخدم معرضًا لخطر الكتابة فوق الملفات. عند تحديد هذا التفضيل، لن تُضاف كلمة "copy" تلقائيًا إلى أسماء الملفات عند حفظها كنسخة، وذلك في كل من الخيار الجديد Save a Copy وSave As القديم (في macOS وWindows).

بالإضافة إلى ذلك، عند تشغيل هذا التفضيل، سترى مربعات حوار التنبيه لتحذيرك من احتمال الكتابة فوق ملف Photoshop إذا كانت كلمة "copy" غير مدرجة في اسم الملف في كل من macOS وWindows. 

مربع الحوار التحذيري لخيار "الحفظ باسم" القديم

أمر Save a Copy

إذا كنت لا تريد حفظ ملف ذي طبقات كملف ثابت، فستحتاج إلى إنشاء نسخة جديد من المستند. بالإضافة إلى ذلك، إذا كنت لا ترى التنسيق المطلوب مثل JPEG أو PNG، فاستخدام خيار Save a Copy لكل التنسيقات وأنشئ نسخة محتفظ بها من المستند.

للقيام بذلك، اختر:

  • File >‏ Save a Copy 
  • زر Save a Copy ضمن مربع الحوار Save As
أيتعذّر عليك عرض التنسيق الذي تريده مثل JPEG أو PNG؟ اعمد إلى حفظ نسخة من مستندك لكل التنسيقات
أيتعذّر عليك عرض التنسيق الذي تريده مثل JPEG أو PNG؟ اعمد إلى حفظ نسخة من مستندك لكل التنسيقات

خصائص حفظ الملفات

يمكنك تعيين مجموعة مختلفة من خيارات حفظ الملفات ضمن مرابع الحوار Save As وSave a Copy . يتوقف توافر الخيارات على الملف الذي تقوم بحفظه وتنسيق الملف المحدد.

Alpha Channels

يحفظ معلومات قنوات ألفا مع الصورة. يؤدي تعطيل هذا الخيار إلى إزالة قنوات ألفا من الصورة المحفوظة.

Layers

يحتفظ بكل الطبقات في الصورة. إذا كان هذا الخيار معطّلاً أو غير متاح، فسيتم تسطيح كل الطبقات المرئية أو دمجها (بناءً على التنسيق المحدد).

Notes

يحفظ ملاحظات مع الصورة.

Spot Colors

يحفظ معلومات قنوات الألوان الموضعية مع الصورة. يؤدي تعطيل هذا الخيار إلى إزالة الألوان الموضعية من الصورة المحفوظة.

Use Proof Setup, ICC Profile (Windows), or Embed Color Profile (Mac OS)‎

إنشاء وثيقة ذات ألوان مُدارة.

ملاحظة:

تكون الخيارات التالية لمعاينة الصورة وملحقات أسماء الملفات متاحة فقط إذا كان الخيار Ask When Saving محددًا لخيارات Image Previews وAppend File Extension (في Mac OS) في شاشة File Handling Preferences.

Thumbnail‏ (Windows)

يحفظ بيانات المصغرات للملف.

Use Lower Case Extension (في نظام التشغيل Windows)

يجعل ملحق اسم الملف بحروف صغيرة.

خيارات Image Previews (في نظام التشغيل Mac OS)

يحفظ بيانات المصغرات للملف. تظهر Thumbnails في مربع حوار Open.

File Extension options‏ (Mac OS)

يحدد التنسيق الخاص بملحقات الملفات. حدّد Append لإضافة ملحق التنسيق إلى اسم ملف وUse Lower Case لجعل الملحق بحروف صغيرة.

ملاحظة:

بدءًا من إصدار 2015 لـ Photoshop CC، سيتغير الخيار File >‏ Save For Web إلى File >‏ Export >‏ Save For Web (Legacy)‎ إلى جانب خيارات التصدير الجديدة. للتعرف على خيارات التصدير الجديدة هذه، راجع تصدير لوحات الرسم والطبقات والمزيد غير ذلك.

تفضيلات حفظ الملفات

  1. قم بأحد الإجراءات الآتية:
    • (في Windows) اختر Edit >‏ Preferences >‏ File Handling.

    • (في macOS) اختر Photoshop >‏ Preferences >‏ File Handling.

  2. عيّن الخيارات التالية:

    Image Previews

    حدد خيارًا لحفظ معاينات الصورة: الخيار Never Save لحفظ الملفات من دون معاينات، أو الخيار Always Save لحفظ الملفات مع المعاينات المحددة، أو الخيار Ask When Saving لتعيين المعاينات في كل ملف على حدة. في Mac OS، يمكنك تحديد نوع واحد أو أكثر من أنواع المعاينات. (راجع خيارات معاينة الصور في Mac OS.)

    File Extension (في نظام التشغيل Windows)

    حدد خيارًا لملحقات أسماء الملفات التي تتألف من ثلاثة حروف والتي تشير إلى تنسيق الملف: الخيار Use Upper Case لإلحاق ملحقات أسماء الملفات باستخدام حروف كبيرة، أو الخيار Use Lower Case لإلحاق ملحقات أسماء الملفات باستخدام حروف صغيرة.

    Append File Extension (في نظام التشغيل Mac OS)

    تكون ملحقات الملفات ضرورية للملفات التي تريد استخدامها على نظام التشغيل Windows أو تحويلها إليه. حدد خيارًا لإلحاق الملحقات بأسماء الملفات: الخيار Never لحفظ الملفات من دون ملحقات الملفات، أو الخيار Always لإلحاق ملحقات الملفات بأسماء الملفات، أو الخيار Ask When Saving لإلحاق ملحقات الملفات في كل ملف على حدة. حدّد الخيار Use Lower Case لإلحاق ملحقات الملفات باستخدام حروف صغيرة.

    Save As to Original Folder

    عند الحفظ، يكون المجلد الذي تم إنشاء الصور فيه المجلد الافتراضي. قم بإلغاء تحديد هذا الخيار بحيث يكون المجلد الذي تم إجراء آخر عملية حفظ فيه المجلد الافتراضي.

    Save in Background

    يتيح لك الحفظ في الخلفية متابعة العمل في Photoshop بعد اختيار أمر Save. لست بحاجة إلى الانتظار ريثما يكمل Photoshop عملية حفظ الملف.

    Automatically Save Recovery Information

    يقوم Photoshop تلقائيًا بتخزين المعلومات المستردة من حالات التعطّل خلال فاصل زمني تحدده. إذا واجهت حالة تعطّل، سيقوم Photoshop باسترداد عملك عندما تعيد بدء تشغيله.

خيارات معاينة الصور في macOS

في macOS، يمكنك تحديد نوع واحد أو أكثر من أنواع المعاينة التالية (لزيادة سرعة أداء عملية حفظ الملفات وتقليل حجم الملف، قم بتحديد المعاينات التي تريدها فقط).

Icon

يستخدم المعاينة كأيقونة ملف على سطح المكتب.

Full Size

يحفظ نسخة من الملف بدقة 72 بكسل في البوصة للاستخدام في التطبيقات التي تستطيع فتح صور Photoshop ذات دقة وضوح منخفضة. بالنسبة إلى الملفات التي ليست بامتداد EPS، هذه معاينة PICT.

Macintosh Thumbnail

يعرض المعاينة في شاشة Open.

Windows Thumbnail

يحفظ معاينة من الممكن عرضها على نظام التشغيل Windows.

حفظ مستندات كبيرة

يدعم Photoshop المستندات ذات أبعاد تصل إلى 300000 بكسل ويوفر ثلاثة تنسيقات للملفات لحفظ المستندات ذات الصور التي تتعدى أبعادها 30000 بكسل لأي من الأبعاد. تذكر أن معظم التطبيقات الأخرى، بما فيها الإصدارات القديمة من Photoshop التي تسبق إصدار Photoshop CS لا تتمكن من معالجة ملفات ذات حجم أكبر من 2 جيجابايت أو الصور التي تتعدى 30000 بكسل في أي من الأبعاد.

  1. اختر File >‏ Save As، ثم اختر أحد تنسيقات الملفات التالية:

    Large Document Format (PSB)

    يدعم المستندات ذات أي حجم للملف. يتم الاحتفاظ بكل ميزات Photoshop في ملفات PSB (لا تتوفر بعض مرشحات الأدوات الإضافية إذا تجاوز المستند 30000 بكسل في العرض أو الارتفاع). حاليًا، ملفات PSB مدعومة من قِبل إصدار Photoshop CS فقط والإصدارات الأحدث.

    Photoshop Raw

    يدعم المستندات ذات أي أبعاد بكسل أو حجم للملفات ولكن لا يدعم الطبقات. يتم دمج المستندات الكبيرة المحفوظة بتنسيق Photoshop Raw.

    TIFF

    يدعم ملفات ذات أحجام تصل إلى 4 جيجابايت. لا يمكن حفظ المستندات التي يزيد حجمها على 4 جيجابايت بتنسيق TIFF.

تصدير الطبقات إلى ملفات

يمكنك تصدير الطبقات وحفظها كملفات فردية باستخدام العديد من التنسيقات، بما فيها تنسيقات PSD وBMP وJPEG وPDF وTarga وTIFF. تتم تسمية الطبقات تلقائيًا أثناء حفظها. يمكنك تعيين خيارات للتحكم في عملية إنشاء الأسماء.

  1. اختر File >‏ Export >‏ Export Layers To Files.

  2. في مربع حوار Export Layers To Files، ضمن Destination، انقر فوق Browse لتحديد وجهة الملفات المصدّرة. في الوضع الافتراضي، يتم حفظ الملفات التي يتم إنشاؤها في مجلد العينات بصفتها الملف المصدر.
  3. أدخل اسمًا في مربع النص File Name Prefix لتحديد اسم مشترك لهذه الملفات.
  4. حدّد الخيار Visible Layers Only إذا كنت تريد تصدير تلك الطبقات فقط التي تم تمكين إمكانية رؤيتها في لوحة Layers. استخدم هذا الخيار إذا كنت لا تريد تصدير كل الطبقات. قم بإيقاف تشغيل إمكانية الرؤية للطبقات التي لا تريد تصديرها.
  5. اختر تنسيق ملف من قائمة File Type. عيّن الخيارات حسب الحاجة.
  6. حدّد الخيار Include ICC Profile إذا كنت تريد تضمين ملف تعريف مساحة العمل في الملف المصدّر. يكون هذا مهمًا بالنسبة إلى حالات سير العمل ذات الألوان المُدارة.
  7. انقر فوق Run.

هل لديك سؤال أو فكرة؟

اسأل المجتمع

إذا كانت لديك أي أسئلة ترغب في طرحها أو أي أفكار ترغب في مشاركتها، فانضم إلينا وشاركنا في مجتمع Adobe Photoshop. نود الاستماع إلى رأيك!


 Adobe

احصل على مساعدة بشكل أسرع وأسهل

مستخدم جديد؟