Sistem gereksinimleri

Adobe Sign (eski adıyla Adobe Document Cloud eSign hizmetleri veya Adobe EchoSign) için aşağıdaki sistem gereksinimleri geçerlidir.

Tarayıcı

  • Microsoft Edge, Internet Explorer 11 veya Firefox ya da Chrome'un son sürümünün kullanıldığı Microsoft Windows 10
  • Internet Explorer 11 veya üzeri veya Firefox ya da Chrome'un son sürümünün kullanıldığı Microsoft Windows 8
  • Safari 7 veya üzeri veya Firefox ya da Chrome'un son sürümünün kullanıldığı Mac OS X v10.9 veya üzeri

Not:

Microsoft Edge tarayıcısı, PDF dosyalarının 256 bitlik AES şifrelemesini yerel olarak desteklemez.

Edge tarayıcı kullanıyorsanız lütfen Adobe Reader'ın en son sürümünü kullandığınızdan emin olun.

Mobil uygulama

Dil sürümleri

İngilizce (ABD)

İngilizce (İngiltere)

Fransızca

Almanca

İspanyolca

Katalanca

Baskça

Portekizce (Brezilya)

Portekizce

Japonca

Çince (Basitleştirilmiş)

Çince (Geleneksel)

Korece

Endonezyaca

Malay Dili

Tay dili

Vietnamca


Hırvatça

Çekçe

Lehçe 

Rumence

Rusça

Slovence

Slovakça

Türkçe

Ukraynaca

Danca

Felemenkçe

Fince

Macarca

İzlandaca

İtalyanca

Norveççe

İsveççe



İmza için desteklenen belge formatları

  • Adobe PDF (.pdf)
  • Microsoft Word (.doc ve.docx)
  • Microsoft Excel (.xls ve .xlsx)
  • Microsoft PowerPoint (.ppt ve .pptx)
  • Metin (.txt)
  • Zengin Metin (.rtf)
  • Grafikler (.tif, .jpg, .jpeg, .gif, .bmp ve .png)
  • Web (.htm veya .html)

İmzalanmış belgeyi görüntülemek için gereken yazılım

  • AES 128 bit veya daha düşük bir şifrelemeyle güvenli dosyalar için Adobe Reader 9.0 veya daha yeni bir sürümü
  • AES 256 bit şifrelemeyle güvenli dosyalar için Adobe Reader 10 veya daha yeni bir sürümü

Çevrimiçi hizmetleri yalnızca 13 yaşını doldurmuş kullanıcılar kullanabilir. Bu kullanıcıların bazı ek koşulları ve Adobe'nin Gizlilik İlkeleri'ni kabul etmesi gerekir. Çevrimiçi Hizmetler tüm ülkelerde veya dillerde sunulmamaktadır, kullanıcının kaydolmasını gerektirebilir ve önceden bildirilmeksizin tamamen veya kısmen sonlandırılabilir veya değiştirilebilir. Ek ücretler veya abonelik ücretleri uygulanabilir.

Beyaz Listeye Alınan IP Aralıkları

Ağınızdaki IP adreslerini açıkça beyaz listeye alıyorsanız lütfen aşağıdaki IP aralıklarını güvenlik duvarınıza ekleyin:

Kuzey Amerika:

  • 52.71.63.224/27 
  • 52.35.253.64/27 
  • 40.67.155.147/32
  • 40.67.154.249/32
  • 40.67.155.185/32
  • 40.67.155.112/32

Avrupa:

  • 52.48.127.160/27
  • 52.58.63.192/27

Japonya:

  • 52.196.191.224/27 

Avustralya:

  • 52.65.255.192/27 

Hindistan:

  • 13.126.23.0/27


Giden posta gecikmeleri için IP aralıkları

Kuruluşunuz gelen posta sunucunuzun bağlantısını denetlemek amacıyla IP adreslerini güvenilir adresler listesine alıyorsa aşağıdaki IP adreslerini güvenilir adresler listenize ekleyin:

  • 40.67.157.141/32
  • 40.67.154.24/32
  • 40.67.158.131/32
  • 52.205.63.172/30
  • 52.41.255.236/30
  • 52.208.255.252/30
  • 52.59.244.0/30
  • 52.197.127.252/30
  • 52.65.63.248/30
  • 13.126.23.32/30

SSL/TLS Gereksinimleri

Aktarım Katmanı Güvenliği (TLS), bir ağ üzerinden güvenli şekilde veri alışverişi yapılması gereken Web tarayıcıları ve diğer uygulamalar için günümüzde kullanılan en yaygın güvenlik protokolüdür. Adobe Sign bağlantıları, TLS 1.2 kullanımı ve aşağıdaki şifre paketlerinden en az biri için destek gerektirir.  Bu gereksinimler hem Sign sunucularına gelen trafik (tarayıcılar, API) hem de Sign sunucularından müşteri sunucularına giden trafik (sözleşme kaynak belgelerini alma, dönüş durumu ve web kancaları için kullanılan API geri çağırmaları) için geçerlidir.

 

Tarayıcılar için: İşletim sistemi/tarayıcı gereksinimlerine uyduğunuz sürece tarayıcıyla ilgili herhangi bir sorun yaşamazsınız. Bu işletim sistemlerinin/tarayıcıların tümü, TLS gereksinimlerimizle tam olarak uyumludur.

 

Sign API kullanan uygulamalar için TLS 1.2'yi destekleyen altyapılar şunlardır:

  • Java: Java 8 veya üzeri bir sürümü kullanın
  • .NET: .NET 4.6 veya üzeri bir sürümü kullanın
  • OpenSSL: OpenSSL 1.0.1 veya üzeri bir sürümü kullanın

 

Sign'dan geri çağırmalar veya web kancası istekleri alma amacıyla kullanılan sunucular:

  • TLS 1.2 ve aşağıda listelenen şifre paketlerinden en az birini desteklemelidir
  • Geçerli bir TLS sertifikasına ve tüm ara sertifikalara sahip olmalıdır.

Sunucularının uyumlu olup olmadığını test etmek isteyen müşteriler, sunucularının TLSv1.2'yi kabul ettiğini, aşağıdaki şifre paketlerinden en az birini desteklediğini ve geçerli bir sertifikaya sahip olduğunu doğrulamak için Qualys SSLLabs Server Test gibi ücretsiz veya ticari amaçlı araçları kullanabilirler.

 

Gerekli TLS Şifre Paketleri:

TLS_ECDHE_ECDSA_WITH_AES_128_CBC_SHA

TLS_ECDHE_ECDSA_WITH_AES_128_CBC_SHA256

TLS_ECDHE_ECDSA_WITH_AES_128_GCM_SHA256

TLS_ECDHE_ECDSA_WITH_AES_256_CBC_SHA

TLS_ECDHE_ECDSA_WITH_AES_256_CBC_SHA384

TLS_ECDHE_ECDSA_WITH_AES_256_GCM_SHA384

TLS_ECDHE_RSA_WITH_AES_128_CBC_SHA

TLS_ECDHE_RSA_WITH_AES_128_CBC_SHA256

TLS_ECDHE_RSA_WITH_AES_128_GCM_SHA256

TLS_ECDHE_RSA_WITH_AES_256_CBC_SHA

TLS_ECDHE_RSA_WITH_AES_256_CBC_SHA384

TLS_ECDHE_RSA_WITH_AES_256_GCM_SHA384

TLS_RSA_WITH_AES_128_CBC_SHA256

TLS_RSA_WITH_AES_128_GCM_SHA256

TLS_RSA_WITH_AES_256_CBC_SHA256

TLS_RSA_WITH_AES_256_GCM_SHA384

SSL Sertifika Yetkilisi / Sertifikalar (2 Mayıs 2018 tarihinden itibaren yürürlüktedir)

Adobe Sign, 2 Mayıs 2018 tarihinde yeni bir SSL Sertifikasına taşınıyor. Genel anahtar, temel şifreleme protokolleri veya düzende değişiklik olmayacak.

Yalnızca Adobe Sign Sertifikası (Aşağıda listelenmiştir) değişiyor. Genel Anahtar, Kök CA ve Ara CA aynı kalacak.

Sorularınız için lütfen Müşteri Desteği ile iletişime geçin.

İndir

İndir

Bu çalışma Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License kapsamında lisanslanmıştır  Creative Commons şartları, Twitter™ ve Facebook sitelerinde paylaşılanları kapsamaz.

Yasal Uyarılar   |   Çevrimiçi Gizlilik İlkesi