Handboek Annuleren

Koppelingen en bijlagen in PDF's

  1. Gebruikershandleiding voor Acrobat
  2. Inleiding tot Acrobat
    1. Acrobat openen vanaf bureaublad, mobiel apparaat, web
    2. Nieuw in Acrobat
    3. Sneltoetsen
    4. Systeemvereisten
  3. Werkruimte
    1. Beginselen van de werkruimte
    2. PDF's openen en weergeven
      1. PDF's openen
      2. Bladeren door PDF-pagina's
      3. PDF-voorkeuren weergeven
      4. PDF-weergaven aanpassen
      5. Miniatuurvoorvertoning van PDF's inschakelen
      6. PDF in browser tonen
    3. Werken met onlineopslagaccounts
      1. Bestanden openen vanuit Box
      2. Bestanden openen vanuit Dropbox
      3. Bestanden openen vanuit OneDrive
      4. Bestanden openen vanuit SharePoint
      5. Bestanden openen vanuit Google Drive
    4. Acrobat en macOS
    5. Acrobat-meldingen
    6. Rasters, hulplijnen en metingen in PDF's
    7. Aziatische tekst, Cyrillische tekst en tekst van rechts naar links in PDF's
  4. PDF's maken
    1. Een overzicht van het maken van PDF's
    2. PDF's maken met Acrobat
    3. PDF's maken met PDFMaker
    4. Adobe PDF-printer gebruiken
    5. Webpagina's converteren naar PDF
    6. PDF's maken met Acrobat Distiller
    7. Conversie-instellingen voor Adobe PDF
    8. PDF-lettertypen
  5. PDF's bewerken
    1. Tekst bewerken in PDF's
    2. Afbeeldingen of objecten bewerken in een PDF
    3. PDF-pagina's roteren, verplaatsen, verwijderen en opnieuw nummeren
    4. Gescande PDF's bewerken
    5. Foto's in een document verbeteren die zijn gemaakt met een mobiele camera
    6. PDF's optimaliseren
    7. PDF-eigenschappen en -metagegevens
    8. Koppelingen en bijlagen in PDF's
    9. PDF-lagen
    10. Paginaminiaturen en bladwijzers in PDF's
    11. Wizard Handelingen (Acrobat Pro)
    12. PDF's geconverteerd naar webpagina's
    13. PDF's instellen voor een presentatie
    14. PDF-artikelen
    15. Georuimtelijke PDF's
    16. Handelingen en scripts toepassen op PDF's
    17. Het standaardlettertype voor het toevoegen van tekst wijzigen
    18. Pagina's verwijderen uit een PDF
  6. Scannen en OCR
    1. Documenten naar PDF scannen
    2. Foto's in een document verbeteren
    3. Scannerproblemen oplossen bij het scanproces in Acrobat
  7. Formulieren
    1. Beginselen van PDF-formulieren
    2. Een geheel nieuw formulier maken in Acrobat
    3. PDF-formulieren maken en distribueren
    4. PDF-formulieren invullen
    5. Eigenschappen van PDF-formuliervelden
    6. PDF-formulieren invullen en ondertekenen
    7. Actieknoppen instellen in PDF-formulieren
    8. Interactieve PDF-webformulieren publiceren
    9. Beginselen van PDF-formuliervelden
    10. PDF-streepjescodeformuliervelden
    11. PDF-formuliergegevens verzamelen en beheren
    12. Formulierbeheer
    13. Help bij PDF-formulieren
    14. PDF-formulieren verzenden naar ontvangers via e-mail of een interne server
  8. Bestanden combineren
    1. Bestanden combineren of samenvoegen in één PDF
    2. PDF-pagina's roteren, verplaatsen, verwijderen en opnieuw nummeren
    3. Kopteksten, voetteksten en Bates-nummering toevoegen aan PDF's
    4. PDF-pagina's bijsnijden
    5. Watermerken toevoegen aan PDF's
    6. Achtergronden toevoegen aan PDF's
    7. Werken met deelbestanden in een PDF-portfolio
    8. PDF-portfolio's publiceren en delen
    9. Overzicht van PDF-portfolio's
    10. PDF-portfolio's maken en aanpassen
  9. Bestanden delen, reviseren en opmerkingen plaatsen
    1. PDF's online delen en bijhouden
    2. Tekst met bewerkingen markeren
    3. Een PDF-revisie voorbereiden
    4. Een PDF-revisie starten
    5. Gedeelde revisies hosten op SharePoint- of Office 365-sites
    6. Deelnemen aan een PDF-revisie
    7. Opmerkingen toevoegen aan PDF's
    8. Een stempel aan een PDF toevoegen
    9. Goedkeuringswerkstromen
    10. Opmerkingen beheren | weergeven, erop reageren, afdrukken
    11. Opmerkingen importeren en exporteren
    12. PDF-revisies bijhouden en beheren
  10. PDF's opslaan en exporteren
    1. PDF's opslaan
    2. PDF converteren naar Word
    3. PDF converteren naar JPG
    4. PDF's converteren of exporteren naar andere bestandsindelingen
    5. Bestandsindelingopties voor PDF exporteren
    6. PDF-inhoud opnieuw gebruiken
  11. Beveiliging
    1. Uitgebreide beveiligingsinstelling voor PDF's
    2. PDF's beveiligen met wachtwoorden
    3. Digitale id's beheren
    4. PDF's beveiligen met certificaten
    5. Beveiligde PDF's openen
    6. Vertrouwelijke inhoud uit PDF's verwijderen
    7. Beveiligingsbeleid instellen voor PDF's
    8. Een beveiligingsmethode kiezen voor PDF's
    9. Beveiligingswaarschuwingen wanneer een PDF wordt geopend
    10. PDF's beveiligen met Adobe Experience Manager
    11. Functie Beveiligde weergave voor PDF's
    12. Overzicht van beveiliging in Acrobat en PDF's
    13. JavaScripts in PDF's als beveiligingsrisico
    14. Bijlagen als beveiligingsrisico's
    15. Koppelingen in PDF's toestaan of blokkeren
  12. Elektronische handtekeningen
    1. PDF-documenten ondertekenen
    2. Uw handtekening vastleggen op mobiele apparaten en overal gebruiken
    3. Documenten verzenden ter elektronische ondertekening
    4. Over certificaathandtekeningen
    5. Op een certificaat gebaseerde handtekeningen
    6. Digitale handtekeningen valideren
    7. AATL-lijst (Adobe Approved Trust List)
    8. Vertrouwde identiteiten beheren
  13. Afdrukken
    1. Elementaire PDF-afdruktaken
    2. Boeken en PDF-portfolio's afdrukken
    3. Geavanceerde PDF-afdrukinstellingen
    4. Naar PDF afdrukken
    5. PDF's in kleur afdrukken (Acrobat Pro)
    6. PDF's afdrukken in aangepaste grootten
  14. Toegankelijkheid, codes en opnieuw plaatsen
    1. PDF-toegankelijkheid instellen en controleren
    2. Toegankelijkheidsfuncties in PDF's
    3. De tool Leesvolgorde voor PDF's
    4. PDF's lezen met functies voor toegankelijkheid en opnieuw plaatsen
    5. De documentstructuur bewerken met de deelvensters Inhoud en Codes
    6. Toegankelijke PDF's maken
  15. Zoeken en indexeren
    1. PDF-indexen maken
    2. Zoeken in PDF's
  16. Multimedia en 3D-modellen
    1. Audio, video en interactieve objecten toevoegen aan PDF's
    2. 3D-modellen toevoegen aan PDF's (Acrobat Pro)
    3. 3D-modellen weergeven in PDF's
    4. Interactie met 3D-modellen
    5. 3D-objecten meten in PDF's
    6. 3D-weergaven instellen in PDF's
    7. 3D-inhoud in PDF inschakelen
    8. Multimedia toevoegen aan PDF's
    9. Opmerkingen maken over 3D-ontwerpen in PDF's
    10. Video-, audio- en multimedia-indelingen in PDF's afspelen
    11. Opmerkingen toevoegen aan video's
  17. Gereedschappen voor afdrukproductie (Acrobat Pro)
    1. Overzicht van tools voor afdrukproductie
    2. Drukkermarkeringen en haarlijnen
    3. Voorbeeld van uitvoer bekijken
    4. Transparantieafvlakking
    5. Kleurconversie en inktbeheer
    6. Kleuren overvullen
  18. Preflight (Acrobat Pro)
    1. PDF/X-, PDF/A- en PDF/E-compatibele bestanden
    2. Preflight-profielen
    3. Geavanceerde Preflight-inspecties
    4. Preflight rapporten
    5. Preflight-resultaten, objecten en bronnen weergeven
    6. Uitvoerintenties in PDF's
    7. Probleemgebieden corrigeren met Preflight
    8. Documentanalyse automatiseren met droplets of Preflight-handelingen
    9. Documenten analyseren met Preflight
    10. Aanvullende controles in de tool Preflight
    11. Preflight-bibliotheken
    12. Preflight-variabelen
  19. Kleurbeheer
    1. Kleuren consistent houden
    2. Kleurinstellingen
    3. Kleurbeheer van documenten
    4. Werken met kleurprofielen
    5. Werken met kleurbeheer

Een koppeling maken

U kunt met koppelingen naar andere locaties in hetzelfde document, naar andere elektronische documenten inclusief bijlagen of naar websites gaan. U kunt koppelingen gebruiken om handelingen te starten of om ervoor te zorgen dat de lezer rechtstreeks toegang tot gerelateerde informatie heeft. Ook kunt u handelingen toevoegen om geluid of een film af te spelen.

  1. Kies Gereedschappen > PDF bewerken > Koppeling > Toevoegen of bewerken.

    De aanwijzer wordt een kruiscursor en alle bestaande koppelingen in het document, inclusief onzichtbare koppelingen, zijn tijdelijk zichtbaar.

  2. Sleep een rechthoek waar u een koppeling wilt maken. Dit is het gebied waarin de koppeling actief is.
  3. Selecteer in het dialoogvenster Koppeling maken de gewenste weergaveopties voor de koppeling.
  4. Selecteer een van de volgende handelingen voor een koppeling:

    Naar een paginaweergave gaan

    Klik op Volgende om het gewenste paginanummer en de gewenste vergroting voor het huidige document of een ander document (bijvoorbeeld een bestandsbijlage) in te stellen en klik vervolgens op Koppeling instellen.

    Een bestand openen

    Selecteer het doelbestand en klik op Selecteren. Als het bestand een PDF-bestand is, geeft u aan hoe het document moet worden geopend, bijvoorbeeld in een nieuw venster of in een bestaand venster. Klik vervolgens op OK.

    Opmerking:

    Als de bestandsnaam niet in het tekstvak past, wordt deze in het midden afgekapt.

    Een webpagina openen

    Geef de URL van de doelwebpagina op.

    Eigen koppeling

    Klik op Volgende om het dialoogvenster Koppelingseigenschappen weer te geven. In dit dialoogvenster kunt u elke willekeurige handeling instellen die aan de koppeling moet worden gekoppeld, zoals een artikel lezen of een menuoptie uitvoeren.

Een koppeling bewerken

U kunt een koppeling op elk gewenst moment bewerken. Zo kunt u het selectiegebied of de bijbehorende handeling van de koppeling wijzigen, de koppelingsrechthoek verwijderen of de grootte ervan wijzigen, of een ander doel voor de koppeling opgeven. Als u de eigenschappen van een bestaande koppeling wijzigt, is dat alleen van invloed op de momenteel geselecteerde koppeling. Als een koppeling niet is geselecteerd, zijn de eigenschappen van toepassing op de volgende koppeling die u maakt.

Opmerking:

U kunt de eigenschappen van meerdere koppelingen tegelijk wijzigen. Selecteer hiervoor de koppelingen door een rechthoek te slepen met de gereedschappen Koppeling of Object selecteren.

  1. Selecteer het gereedschap Koppeling toevoegen of bewerken  (Gereedschappen > PDF bewerken > Koppeling > Toevoegen of bewerken).

  2. Plaats de aanwijzer op de koppelingsrechthoek zodat de handgrepen worden weergegeven.
  3. Ga op een van de volgende manieren te werk:
    • Als u de koppelingsrechthoek wilt verplaatsen, sleept u de rechthoek.

    • Als u de grootte van de koppelingsrechthoek wilt wijzigen, sleept u een van de hoekpunten van de rechthoek.

  1. Selecteer het gereedschap Koppeling toevoegen of bewerken  (Gereedschappen > PDF bewerken > Koppeling > Toevoegen of bewerken).

  2. Dubbelklik op de koppelingsrechthoek.
  3. Kies op het tabblad Weergave van het dialoogvenster Koppelingseigenschappen een kleur, lijndikte en lijnstijl voor de koppeling.
  4. Selecteer een markeringsstijl voor wanneer de koppeling wordt geselecteerd.

    Geen

    Hiermee wordt de weergave van de koppeling niet gewijzigd.

    Negatief

    Hiermee wordt de kleur van de koppeling gewijzigd in de tegenovergestelde kleur.

    Contour

    Hiermee wordt de contour van de koppeling gewijzigd in de tegenovergestelde contour.

    Inzet

    Hiermee wordt de weergave van een rechthoek met reliëf gemaakt.

    Opmerking:

    De opties Koppelingstype, Kleur en Lijnstijl zijn niet beschikbaar als Onzichtbaar is geselecteerd bij Weergave.

  5. Selecteer Onzichtbare rechthoek bij Koppelingstype als gebruikers de koppeling in de PDF niet mogen zien. Een onzichtbare koppeling is handig als de koppeling zich op een afbeelding bevindt.
  6. Selecteer de optie Vergrendeld als u wilt voorkomen dat gebruikers de instellingen per ongeluk wijzigen.
  7. Als u de koppeling wilt testen, selecteert u het handje.
    Opmerking:

    De koppelingseigenschappen in het dialoogvenster Koppeling maken zijn van toepassing op alle nieuwe koppelingen die u maakt totdat u de eigenschappen wijzigt. Als u de weergave-instellingen voor een koppeling opnieuw wilt gebruiken, klikt u met de rechtermuisknop op de koppeling waarvan u de eigenschappen als standaardeigenschappen wilt gebruiken. Klik vervolgens op De huidige weergave gebruiken als nieuwe standaardweergave.

  1. Selecteer het gereedschap Koppeling toevoegen of bewerken  (Gereedschappen > PDF bewerken > Koppeling > Toevoegen of bewerken).

  2. Dubbelklik op de koppelingsrechthoek.
  3. Selecteer op het tabblad Handelingen van het dialoogvenster Koppelingseigenschappen de handeling die u wilt wijzigen. Klik vervolgens op Bewerken.
  1. Selecteer het gereedschap Koppeling toevoegen of bewerken  (Gereedschappen > PDF bewerken > Koppeling > Toevoegen of bewerken).

  2. Selecteer de koppelingsrechthoek die u wilt verwijderen.
  3. Kies Bewerken > Verwijderen of druk op de toets Delete.

Een koppeling met een bestandsbijlage maken

U kunt gebruikers naar een PDF-bijlage doorsturen door in het hoofd-PDF-document een koppeling te maken waarmee de gebruiker naar de bijlage gaat.

Opmerking:

Let goed op het verschil tussen bestandsbijlagen en bestanden die kunnen worden geopend via een koppeling. Gekoppelde documenten kunnen op verschillende locaties zijn opgeslagen. Bestandsbijlagen worden altijd bij de PDF opgeslagen.

  1. Open een PDF die een PDF-bestandsbijlage bevat.
  2. Ga naar de plaats waar u een koppeling wilt maken. Als die locatie zich bevindt in de bestandsbijlage, klikt u op de knop Bijlagen in het navigatievenster, selecteert u de bestandsbijlage en dubbelklikt u erop.

  3. Kies Gereedschappen > PDF bewerken > Koppeling > Toevoegen of bewerken en selecteer het gebied voor de koppeling.

  4. Stel in het dialoogvenster Koppeling maken de weergave van de koppeling in. Selecteer Naar een paginaweergave gaan en klik op Volgende.
  5. Stel het gewenste paginanummer en de gewenste vergroting voor het PDF-document of de bestandsbijlage in en klik op Koppeling instellen.

Doelen

Een doel is het eindpunt van een koppeling en wordt door tekst weergegeven in het venster Doelen. U kunt met doelen navigatiepaden instellen in een verzameling PDF's. Als u een koppeling tussen documenten wilt maken, kunt u het beste een koppeling met een doel maken. Anders dan bij een koppeling met een pagina heeft het bij een koppeling met een doel geen gevolgen wanneer pagina's in het doeldocument worden toegevoegd of verwijderd.

Doelen weergeven en beheren

Voor het beheren van doelen gebruikt u het venster Doelen in het navigatiegebied.

Doelen weergeven

  1. Kies Beeld > Tonen/verbergen > Navigatievensters > Doelen. Alle doelen worden automatisch gescand.

De lijst met doelen sorteren

  1. Ga op een van de volgende manieren te werk:
    • Als u doelnamen alfabetisch wilt sorteren, klikt u op het label Naam boven in het venster Doelen.

    • Als u doelen op paginanummer wilt sorteren, klikt u op het label Pagina boven in het venster Doelen.

Een doel wijzigen of verwijderen

  1. Klik in het venster Doelen met de rechtermuisknop op het doel en kies een optie:
    • Kies Ga naar doel om naar de doellocatie te gaan.

    • Kies Verwijderen om het doel te verwijderen.

    • Kies Doel instellen om het doel in te stellen op de weergegeven pagina.

    • Kies Hernoemen om het doel een andere naam te geven.

Een doel maken en koppelen

U kunt een koppeling maken naar een doel in dezelfde of een andere PDF.

  1. Kies in het doeldocument (bestemming) Beeld > Tonen/verbergen > Navigatievensters > Doelen. Als het document al een doel bevat dat u wilt koppelen, gaat u verder met stap 5.
  2. Ga naar de locatie waar u een doel wilt maken, en stel de gewenste weergave in.
  3. Kies in het venster Doelen de optie Nieuw doel in het optiemenu  en geef een naam op voor het doel.
  4. Sla het doeldocument op.
  5. Kies in het brondocument (waar u de koppeling wilt maken) de optie Gereedschappen > PDF bewerken > Koppeling > Toevoegen of bewerken en sleep een rechthoek om een locatie voor de koppeling op te geven.

  6. Stel in het dialoogvenster Koppeling maken de weergave van de koppeling in. Selecteer Naar een paginaweergave gaan en klik op Volgende.
  7. Dubbelklik in het doeldocument in het venster Doelen op het doel.
  8. Sla het brondocument op.

Een bijlage toevoegen

Het is mogelijk om PDF's en andere typen bestanden aan een PDF te koppelen. Als u de PDF naar een nieuwe locatie verplaatst, worden ook de bijlagen verplaatst. Bijlagen kunnen koppelingen bevatten naar of vanuit het hoofddocument of naar andere bijlagen.

Let op het verschil tussen gekoppelde opmerkingen en bestandsbijlagen. Een bestand dat is gekoppeld als opmerking, verschijnt op de pagina met het pictogram Bestandsbijlage of het pictogram Geluidsbijlage, en in de Lijst met opmerkingen met andere opmerkingen. Zie Opmerkingen toevoegen in een bestandsbijlage.

Deelvenster Bijlagen in Acrobat
In het deelvenster Bijlagen kunt u bijlagen toevoegen, verwijderen of bekijken.

  1. Kies Gereedschappen > PDF bewerken > Meer > Bestand bijvoegen.

  2. Selecteer in het dialoogvenster Bestanden toevoegen het bestand dat u als bijlage wilt toevoegen, en klik op Openen.
    Opmerking:

    Als u bestanden in de indeling EXE, VBS of ZIP bijvoegt, ziet u een waarschuwing dat het bestand niet wordt geopend nadat het is bijgevoegd, omdat de indeling wordt geassocieerd met programma's, macro's en virussen die schade aan uw computer kunnen toebrengen.

  3. Als de bijlage in Acrobat 5.0 of lager moet worden weergegeven, voert u een van de volgende handelingen uit:
    • Kies Beeld > Tonen/verbergen > Navigatievensters > Bijlagen en selecteer Bijlagen standaard tonen in het optiemenu  (standaard geselecteerd).

    • Kies Bestand > Eigenschappen, klik op het tabblad Weergave bij openen, kies Venster en pagina Bijlagen in de keuzelijst Navigatietab en klik op OK.

  4. Sla de PDF op.
  5. (Optioneel) Als u een omschrijving aan de bijlage wilt toevoegen om onderscheid te kunnen maken tussen vergelijkbare bestanden in het venster Bijlagen, selecteert u het bijgevoegde bestand en kiest u in het optiemenu  de optie Beschrijving bewerken. Bewerk de tekst van de beschrijving en sla het bestand op.

Een bijlage openen, opslaan of verwijderen

Als u beschikt over de juiste machtigingen kunt u een PDF-bijlage openen en wijzigen. De wijzigingen worden in de PDF-bijlage doorgevoerd.

Bij andere typen bestandsbijlagen kunt u het bestand openen of opslaan. Als u het bestand opent, wordt de toepassing gestart die gerelateerd is aan de bestandsindeling van de bijlage. De bijlage wordt alleen geopend als de toepassing is geïnstalleerd.

Opmerking:

Bestanden met de indeling EXE, VBS en ZIP worden niet geopend in Acrobat omdat deze indelingen worden geassocieerd met programma's, macro's en virussen die schade aan uw computer kunnen toebrengen.

  1. Als u het venster Bijlagen wilt openen, kiest u Weergave > Tonen/Verbergen > Navigatievensters > Bijlagen.
  2. Selecteer de bijlage in het venster Bijlagen.
  3. Klik op het betreffende pictogram om de bijlage te openen in de oorspronkelijke toepassing, de bijlage op te slaan of te verwijderen:
    Venster Bijlagen in Acrobat
    Venster Bijlage met opties voor het openen, opslaan, toevoegen, verwijderen of zoeken van bijlagen. Plaats de muis boven een gereedschap om de naam van het gereedschap weer te geven.

Zoeken in bijlagen

Wanneer u bepaalde woorden of woordgroepen zoekt, kunt u bijgevoegde PDF's en diverse andere bestandstypen in de zoekopdracht opnemen. Gebruikers van Windows kunnen zoeken in Microsoft Office-documenten (zoals .doc, .xls en .ppt), bestanden met AutoCAD-tekeningen (.dwg en .dwf), HTML-bestanden en Rich Text Format-bestanden (.rtf). Gebruikers van Mac OS kunnen zoeken in Microsoft Word- (.doc), HTML- en .rtf-bestanden. Zoekresultaten van bijlagen worden in de lijst Resultaten weergegeven onder de bestandsnaam en het pictogram van de bijlage. Bijlagen in andere indelingen worden door de zoekfunctie genegeerd.

Opmerking:

Zoeken in Microsoft- en AutoCAD-bestanden is alleen mogelijk als de juiste IFilters voor de bestandstypen zijn geïnstalleerd. IFilters worden meestal geïnstalleerd met de bijbehorende toepassingen, maar ze kunnen ook worden gedownload van productwebsites.

Zoeken in bijlagen via het venster Bijlagen

  1. Als u het venster Bijlagen wilt openen, kiest u Weergave > Tonen/Verbergen > Navigatievensters > Bijlagen.
  2. Klik in het venster Bijlagen op Bijlagen zoeken.
  3. Typ in het venster Zoeken het woord of de woordgroep waarnaar u wilt zoeken, selecteer de gewenste optie voor de zoekresultaten en klik op Zoeken in bijlagen.

Zoeken in bijlagen via het venster Zoeken

  1. Kies Bewerken > Geavanceerd zoeken.
  2. Typ het woord of de woordgroep waarop u wilt zoeken en selecteer de gewenste optie voor de zoekresultaten.
  3. Klik onder in het venster op Meer opties tonen en selecteer vervolgens Bijlagen opnemen.
Adobe-logo

Aanmelden bij je account