Inleiding tot perspectief tekenen

In Illustrator kunt u illustraties eenvoudig tekenen of weergeven in perspectief met een functieset die werkt op basis van vaste wetten op het gebied van perspectief tekenen.

Met het perspectiefraster kunt u een scène op een plat oppervlak bij benadering weergeven zoals deze van nature wordt waargenomen (door het menselijk oog). Denk hierbij bijvoorbeeld aan de lijnen van een weg of rails die in de verte bij elkaar lijken te komen of te verdwijnen.

De volgende functies in Illustrator maken tekenen in perspectief gemakkelijker:

  • Hulpmiddelen om een, twee of drie verdwijnpuntperspectieven te definiëren of te bewerken in een document.

  • Verschillende parameters waarmee het perspectief interactief kan worden gedefinieerd.

  • Objecten direct in perspectief maken.

  • Bestaande objecten in perspectief plaatsen.

  • Objecten in perspectief transformeren (objecten verplaatsen en schalen).

  • Objecten verplaatsen naar of dupliceren op een verticaal vlak (verticale verplaatsing).

  • Echte werkobjecten definiëren en objecten tekenen met de opgegeven echte afmetingen in perspectief.

Ga naar www.adobe.com/go/lrvid5205_ai_nl voor een video over het tekenen van perspectief.

Voorinstellingen voor perspectiefrasters

Illustrator biedt voorinstellingen voor eenpunts-, tweepunts- en driepuntsperspectieven.

Voorinstellingen voor perspectiefrasters
Voorinstellingen voor perspectiefraster

A. Eenpuntsperspectief B. Tweepuntsperspectief (standaard) C. Driepuntsperspectief 

Als u een van de voorinstellingen voor het raster wilt selecteren, klikt u op Weergave > Perspectiefraster en selecteert u vervolgens de gewenste voorinstelling.

Voorinstellingen voor rasters definiëren

Als u de rasterinstellingen wilt definiëren, klikt u op Weergave > Perspectiefraster > Raster definiëren. In het dialoogvenster Perspectiefraster definiëren kunt u de volgende kenmerken definiëren voor een voorinstelling:

Naam

Als u een nieuwe voorinstelling wilt opslaan, selecteert u de optie Aangepast in de vervolgkeuzelijst Naam.

Tekst

Selecteer het type voorinstelling: Eenpuntsperspectief, Tweepuntsperspectief of Driepuntsperspectief.

Eenheden

Selecteer de eenheid voor de rastergrootte. De opties zijn centimeters, inches, pixels en punten.

Schalen

Selecteer de rasterschaal om de maten van het tekengebied en de werkelijke maten weer te geven of in te stellen. Als u de schaal wilt aanpassen, selecteert u de optie Aangepast. In het dialoogvenster Aangepaste schaal geeft u de verhoudingen voor Tekengebied en In werkelijkheid op.

Rasterlijn om de

Met dit kenmerk bepaalt u de grootte van de rastercellen.

Kijkhoek

Stel u een kubus voor die zodanig staat dat geen enkel vlak parallel loopt aan het beeldvlak (in dit geval het computerscherm). De kijkhoek is de hoek die het rechtervlak van deze denkbeeldige kubus maakt met het beeldvlak. Hierdoor bepaalt de kijkhoek de positie van het linker- en rechterverdwijnpunt voor de waarnemer. Een kijkhoek van 45° betekent dat de twee verdwijnpunten even ver verwijderd zijn van de zichtlijn van de waarnemer. Als de kijkhoek groter is dan 45°, is het rechterverdwijnpunt minder ver en het linkerverdwijnpunt verder verwijderd van de zichtlijn, en omgekeerd.

Kijkafstand

De afstand tussen de waarnemer en de scène.

Hoogte van horizon

Geef de hoogte van de horizon op (oogniveau van waarnemer) voor de voorinstelling. De hoogte van de horizonlijn vanaf grondniveau wordt weergegeven bij de hulplijn.

Derde verdwijnpunt

Deze optie wordt ingeschakeld wanneer u het driepuntsperspectief selecteert. U kunt de x- en y-coördinaten voor de voorinstelling opgeven in de vakken X en Y.

Als u de kleuren voor het linker-, rechter- en horizontale raster wilt wijzigen, selecteert u de kleur in de vervolgkeuzelijst Linkerraster, Rechterraster, en Horizontaal raster. U kunt ook een aangepaste kleur selecteren met behulp van de kleurselector.

Gebruik de schuifregelaar voor dekking om de dekking van het raster te wijzigen.

Als u het raster wilt opslaan als een voorinstelling, klikt u op de knop Voorinstelling opslaan.

Voorinstellingen voor het raster bewerken, verwijderen, importeren en exporteren

Als u voorinstellingen van het raster wilt bewerken, klikt u op Bewerken > Voorinstellingen voor perspectiefrasters. Selecteer in het dialoogvenster Voorinstellingen voor perspectiefrasters de voorinstelling die u wilt bewerken en klik op Bewerken.

Dialoogvenster Voorinstellingen voor perspectiefrasters
Dialoogvenster Voorinstellingen voor perspectiefrasters

Het dialoogvenster Opties voor perspectiefrastervoorinstellingen wordt geopend in de bewerkmodus. Voer de nieuwe rasterinstelling in en klik op OK om de nieuwe rasterinstellingen op te slaan.

De standaardvoorinstellingen kunnen niet worden verwijderd. Als u een door een gebruiker gedefinieerde voorinstelling wilt verwijderen, klikt u op Verwijderen in het dialoogvenster Voorinstellingen voor perspectiefrasters.

In Illustrator kunt u door gebruikers gedefinieerde voorinstellingen importeren en exporteren. Als u een bepaalde voorinstelling wilt exporteren, klikt u op Exporteren in het dialoogvenster Voorinstellingen voor perspectiefrasters. Als u een voorinstelling wilt importeren, klikt u op Importeren.

Het perspectiefraster verplaatsen

In Illustrator kan maar één raster worden gemaakt in een Illustrator-document. U kunt het raster tussen tekengebieden verplaatsen met behulp van de widget voor het grondniveau terwijl de tool Perspectiefraster is geselecteerd. Zo kunt u het raster op de gewenste positie plaatsen.

Opmerking:

U moet de tool Perspectiefraster selecteren om deze taak uit te voeren, omdat de widget voor het grondniveau niet wordt weergegeven als deze tool niet is geselecteerd.

Als u het perspectiefraster wilt verplaatsen, gaat u als volgt te werk:

  1. Selecteer de tool Perspectiefraster vanuit het deelvenster Tools of druk op Shift+P.

  2. Sleep de linker- of rechterwidget voor het grondniveau naar het raster en zet het neer. Wanneer u de aanwijzer op het grondniveaupunt laat rusten, verandert de aanwijzer in .

Het perspectiefraster verplaatsen van het ene naar het andere tekengebied met de linkerwidget voor het grondniveau
Het perspectiefraster tussen tekengebieden verplaatsen met de linkerwidget voor het grondniveau (weergegeven als A)

Verdwijnpunten, rastervlakken, horizonhoogte, rastercelformaat en rasterformaat aanpassen

U kunt verdwijnpunten, besturingselementen van rastervlakken, de horizonhoogte en de celgrootte handmatig aanpassen met behulp van de bijbehorende widgets. Deze widgets zijn echter alleen zichtbaar wanneer de tool Perspectiefraster is geselecteerd.

Als u het linker- en rechterverdwijnpunt wilt aanpassen, gebruikt u de widgets voor het linker- en rechterverdwijnpunt. U ziet dat de aanwijzer verandert in een tweerichtingspijlaanwijzer () wanneer u de aanwijzer over de verdwijnpunten beweegt.

Opmerking:

Bij het aanpassen van het derde verdwijnpunt in het 3-punts perspectief kunt u door de Shift-toets in te drukken de beweging beperken tot de verticale as.

Het rechterverdwijnpunt verplaatsen in een tweepuntsperspectiefraster
Het rechterverdwijnpunt verplaatsen in een tweepuntsperspectiefraster

Opmerking:

Als u het standpunt vergrendelt met behulp van de optie Weergave > Perspectiefraster > Standpunt vergrendelen, worden beide verdwijnpunten samen verplaatst.

Beide verdwijnpunten worden verplaatst wanneer het standpunt is vergrendeld.
Beide verdwijnpunten worden verplaatst wanneer het standpunt is vergrendeld.

U kunt het linker-, rechter- en horizontale rastervlak ook aanpassen met behulp van de widget voor het desbetreffende rastervlak. De aanwijzer verandert in een tweerichtingspijl (, ) wanneer u de aanwijzer over de besturingselementen voor het rastervlak beweegt.

Als u de Shift-toets ingedrukt houdt terwijl u het rastervlak verplaatst, beperkt de beweging tot de celgrootte.

Het linker- en rechterrastervlak in een tweepuntsperspectief
Het linker- en rechterrastervlak in een tweepuntsperspectief

Als u de oorsprong verplaatst, heeft dit invloed op de x- en y-coördinaten van het horizontale vlak en op de x-coördinaat van verticale vlakken. Als u een object in perspectief selecteert terwijl het raster zichtbaar is, veranderen de x- en y-coördinaten in de deelvensters Transformeren en Info met de verschuiving van de oorsprong. U kunt de wijzigingen in coördinaatafmetingen zien als u objecten tekent met de tool Rechthoek of Lijngroep en op de Shift-toets drukt terwijl het relevante perspectiefvlak actief is. Als u de muis over de oorsprong beweegt, verandert de aanwijzer in .

Opmerking:

Als u de oorsprong van de liniaal verplaatst, kunt u het standpunt zien.

De oorsprong van de liniaal wijzigen en het standpunt weergeven
De oorsprong van de liniaal wijzigen en het standpunt weergeven

A. Standpunt B. Gewijzigde oorsprong van liniaal 

Pas de horizonhoogte aan de ooghoogte van de waarnemer aan. Wanneer u de aanwijzer over de horizonlijn beweegt, verandert de aanwijzer in een verticale tweerichtingspijl .

De horizonhoogte aanpassen in een tweepuntsperspectiefraster
De horizonhoogte aanpassen in een tweepuntsperspectiefraster

U kunt het rasterbereik wijzigen om het bereik van het raster op de vlakken te definiëren. Wanneer u de aanwijzer over de widgets voor het rasterbereik beweegt, verandert de aanwijzer in .

Opmerking:

Rasterlijnen zijn zodanig ingesteld dat ze op het scherm worden weergegeven wanneer ze een gat van 1 pixel bevatten. Met de functie voor progressief inzoomen worden er meer rasterlijnen zichtbaar die zich dichter bij het verdwijnpunt bevinden.

Het rechterrasterbereik verder verwijderen van het rechterverdwijnpunt in een tweepuntsperspectiefraster
Het rechterrasterbereik verder verwijderen van het rechterverdwijnpunt in een tweepuntsperspectiefraster

U kunt het rasterbereik aanpassen om het verticale rasterbereik te vergroten of te verkleinen.

Het rasterbereik aanpassen om het verticale rasterbereik te verkleinen
Het rasterbereik aanpassen om het verticale rasterbereik te verkleinen

Als u de rastercelgrootte wilt verhogen of verlagen, gebruikt u de widget voor de rastercelgrootte. Wanneer u met de muis over de widget voor de rastercelgrootte beweegt, verandert de aanwijzer in .

Opmerking:

Wanneer u de rastercelgrootte verhoogt, verlaagt u het aantal rastercellen.

De rastercelgrootte verhogen door de widget voor de rastercelgrootte te slepen
De rastercelgrootte verhogen door de widget voor de rastercelgrootte te slepen.

Nieuwe objecten in perspectief tekenen

Als u objecten in perspectief wilt tekenen, gebruikt u de lijngroepstools of de rechthoekgroepstools terwijl het raster zichtbaar is. Terwijl u de rechthoek- of lijngroepstools gebruikt, kunt u overschakelen naar de tool Perspectiefselectie door te drukken op Cmd (Mac OS) of Ctrl (Windows).

U kunt ook het actieve vlak inschakelen met de sneltoets 1 (linkervlak), 2 (horizontaal vlak) en 3 (rechtervlak) terwijl deze tools zijn geselecteerd.

Opmerking:

De tool Flakkering wordt niet ondersteund door Perspectiefraster.

Wanneer u een object in perspectief tekent, gebruikt u slimme hulplijnen om het object uit te lijnen met andere objecten. De uitlijning is gebaseerd op de perspectiefgeometrie van objecten. Er worden hulplijnen weergegeven als het object de rand of het ankerpunt van andere objecten nadert.

U kunt numerieke waarden gebruiken voor een van de rechthoek- of lijngroepstools (behalve de tool Flakkering). U kunt de hoogte- en de breedtewaarde voor het object op dezelfde manier opgeven als wanneer u tekent in de gewone modus, maar in dit geval wordt het object in perspectief getekend. De waarden vertegenwoordigen ook de werkelijke afmetingen van de objecten.

Opmerking:

Bij het tekenen in perspectief kunt u de gewone sneltoetsen gebruiken die beschikbaar zijn voor het tekenen van objecten, zoals Shift/Alt+slepen (Windows) of Option+slepen (Mac OS).

Als u objecten in perspectief tekent, kunnen de objecten magnetisch worden vastgezet aan de rasterlijnen van het actieve vlak. Een object wordt binnen 1/4e afstand van de celgrootte op de rasterlijnen vastgezet ('magnetisch').

U kunt het magnetisch vastzetten in- of uitschakelen via Weergave > Perspectiefraster > Raster magnetisch. Deze optie is standaard ingeschakeld.

Ga naar www.adobe.com/go/lrvid5211_ai_nl voor een video over het tekenen van illustraties in perspectief.

Objecten koppelen aan perspectief

Als u al objecten hebt gemaakt, biedt Illustrator u de optie om objecten te koppelen aan een actief vlak op het perspectiefraster.

Een object toevoegen aan het linker-, rechter- of horizontale raster:

  1. Selecteer het actieve vlak waarop u het object wilt plaatsen. U kunt het actieve vlak selecteren met de sneltoetsopdracht 1, 2 of 3 of door te klikken op een van de vlakken van de kubus in de widget voor het perspectiefraster.

  2. Klik op Object > Perspectief > Koppelen aan actief vlak.

Opmerking:

Het gebruik van de opdracht Koppelen aan actief vlak heeft geen invloed op de weergave van het object.

Ga naar www.adobe.com/go/lrvid5212_ai_nl voor een video over het toewijzen van illustraties aan perspectief.

Perspectief opheffen voor objecten

Als u de perspectiefweergave van een object wilt opheffen, klikt u op Object > Perspectief > Vrijgeven met perspectief. Het geselecteerde object wordt vrijgegeven uit het desbetreffende perspectiefvlak en is beschikbaar als normale illustratie.

Opmerking:

Het gebruik van de opdracht Vrijgeven met perspectief heeft geen invloed op de weergave van het object.

Objecten in perspectief plaatsen

Wanneer u een bestaand object of een bestaande illustratie in perspectief plaatst, worden de weergave en de schaal van het geselecteerde object gewijzigd. Om gewone objecten in perspectief te plaatsen, gaat u als volgt te werk:

  1. Selecteer het object met de tool Perspectiefselectie.

  2. Selecteer het actieve vlak waarop u het object wilt plaatsen met behulp van de widget voor het wisselen van vlak of met behulp van de sneltoets 1 (linkervlak), 2 (horizontaal vlak) of 3 (rechtervlak).

  3. Sleep het object naar de gewenste locatie en zet het daar neer.

Objecten in perspectief selecteren

Gebruik de tool Perspectiefselectie om objecten in perspectief te selecteren. De tool Perspectiefselectie heeft een selectiekader om objecten te selecteren met behulp van de instellingen voor actief vlak.

U kunt kiezen tussen het normale selectiekader en het perspectiefselectiekader nadat u bent begonnen met het slepen van objecten met behulp van de tool Perspectiefselectie, en vervolgens schakelen tussen verschillende vlakken van het raster met de toetsen 1, 2, 3 of 4.

Objecten transformeren

Objecten verplaatsen

Als u objecten in perspectief wilt verplaatsen, schakelt u over naar de tool Perspectiefselectie (Shift+V) en gebruikt u vervolgens de pijltoetsen of de muis om objecten te slepen en neer te zetten.

Opmerking:

Tijdens het slepen van de objecten wordt het vlak van het object gewijzigd wanneer u het vlak wijzigt met behulp van de desbetreffende sneltoets.

U kunt objecten ook in verticale richting verplaatsen naar de huidige objectlocatie. Deze techniek is handig wanneer u parallelle objecten wilt maken, zoals de muren van een kamer. Voor deze beweging:

  1. Selecteer het object met de tool Perspectiefselectie.

  2. Houd de toets 5 ingedrukt en sleep het object naar de gewenste positie. Het object wordt dan parallel aan de huidige locatie verplaatst. Als u Alt (Windows) of Option (Mac OS) gebruikt in combinatie met de toets 5 tijdens het verplaatsen, wordt het object op de nieuwe locatie gedupliceerd zonder dat het oorspronkelijke object wordt gewijzigd. In de modus Tekenen achter wordt het object op deze manier achter het oorspronkelijke object gemaakt.

    Een rechthoek verticaal verplaatsen ten opzichte van de oorspronkelijke positie
    Een rechthoek verticaal verplaatsen ten opzichte van de oorspronkelijke positie

    Opmerking:

    De pijltoetsen werken niet wanneer u objecten verticaal verplaatst.

Gebruik de sneltoets Alt+slepen (Windows) of Option+slepen (Mac OS) om het object te kopiëren. Als u het perspectief wilt behouden, drukt u op Shift en sleept u het object. Zie Precieze verticale verplaatsing als u de precieze locatie wilt opgeven waarheen u het object wilt verplaatsen tijdens een verticale verplaatsing.

U kunt ook de opdracht Transformatie opnieuw gebruiken (Object > Transformeren > Transformatie opnieuw) of de sneltoets Ctrl+D (Windows) of Cmd+D (Mac OS) om objecten in perspectief te verplaatsen. Deze optie werkt ook wanneer u een object in verticale richting verplaatst.

Opmerking:

De sneltoets 5 voor de loodrechte beweging en de sneltoetsen 1, 2 en 3 voor het schakelen tussen vlakken tijdens het tekenen of verplaatsen van objecten, werken alleen vanaf het hoofdtoetsenbord en niet vanaf het uitgebreide numerieke toetsenblok.

Precieze verticale verplaatsing

Als u objecten precies wilt verplaatsen, dubbelklikt u op de widget van het gewenste vlak met behulp van de tool Perspectiefselectie. Dubbelklik bijvoorbeeld op de widget van het rechtervlak om de opties in te stellen in het dialoogvenster Rechterverdwijnvlak.

Opties instellen voor de verticale verplaatsing van alle objecten op het geselecteerde rastervlak
Opties instellen voor de verticale verplaatsing van alle objecten op het geselecteerde rastervlak

Voor precieze verticale verplaatsing van alle objecten:

  1. Geef in het vak Locatie de locatie op waar u de objecten heen wilt verplaatsen. Standaard wordt in het dialoogvenster de huidige locatie van de objecten weergegeven.

  2. Selecteer een van de volgende verplaatsingsopties voor de objecten:

    Niet verplaatsen

    Als deze optie is geselecteerd, wordt het object niet verplaatst wanneer de positie van het raster wordt gewijzigd.

    Alle objecten verplaatsen

    Als u deze optie selecteert, worden alle objecten op het vlak verplaatst wanneer het raster wordt verplaatst.

    Alle objecten kopiëren

    Als u deze optie selecteert, worden alle objecten op het vlak gekopieerd op het vlak.

    Als u een geselecteerd object precies verticaal wilt verplaatsen, selecteert u het object en dubbelklikt u op de widget van het gewenste vlak. In dit geval wordt het volgende dialoogvenster weergegeven:

Verticale verplaatsing door rastervlakken te slepen

U kunt objecten ook in verticale richting verplaatsen door het rastervlak te slepen met behulp van de besturingselementen van het rastervlak. Wanneer u een object in verticale richting verplaatst, wordt het object parallel geplaatst aan de bestaande of huidige locatie.

Een object parallel aan de huidige positie verplaatsen:

  1. Selecteer de tool Perspectiefselectie in het deelvenster Tools of door te drukken op Shift+V.

  2. Druk op Shift en sleep het besturingselement van het rastervlak waarop het object is geplaatst.

    Een rechthoek verticaal verplaatsen door het rechterrastervlak te slepen
    Een rechthoek verticaal verplaatsen door het rechterrastervlak te slepen

Een kopie van het object maken, parallel aan de huidige positie:

  1. Selecteer de tool Perspectiefselectie in het deelvenster Tools of door te drukken op Shift+V.

  2. Druk op Alt (Windows) of Option (Mac OS) en sleep het besturingselement van het rastervlak, afhankelijk van het rastervlak waarop het object is geplaatst.

Automatische plaatsing van vlak

Met de functie Vlak automatisch plaatsen kunt u objecten maken door de hoogte of diepte van het object af te leiden. Om een kubus te tekenen moet bijvoorbeeld de hoogte van het bovenste vlak van de kubus bekend zijn. Met de functie Vlak automatisch plaatsen wordt het horizontale rastervlak automatisch aangepast aan de hoogte van het bovenste vlak van de kubus.

Twee vlakken van een kubus
Twee vlakken van een kubus

Horizontaal rastervlak aangepast aan de hoogte van het linkervlak van de kubus
Het horizontale rastervlak wordt aangepast aan de hoogte van het linkervlak van de kubus wanneer het horizontale rastervlak is geselecteerd en u de aanwijzer met de tool Perspectiefselectie op het ankerpunt plaatst en op Shift drukt. De andere rastervlakken worden tijdelijk verborgen.

Het raster wordt weer in zijn oorspronkelijke staat weergegeven
Nadat u het bovenste vlak van de kubus hebt gemaakt met de rechthoektool, wordt de oorspronkelijke staat van het raster weer hersteld.

Voorafgaand aan het tekenen of plaatsen van objecten kan de objecthoogte worden afgeleid van:

  • Andere objecten door naar een van de ankerpunten (ankerlabel opvragen) te gaan en op de Shift-toets te drukken, waardoor andere vlakken tijdelijk worden verborgen.

  • Rasterlijnen door naar het snijpunt te gaan en op Shift te drukken. Als u in deze staat van vlak wisselt, krijgt dat vlak de geselecteerde verschuiving.

Zodra het object is getekend of geplaatst, wordt de afleidingsmodus opnieuw ingesteld en wordt voor alle vlakken de normale zichtbaarheid hersteld.

Met de Vlak automatisch plaatsen-opties kunt u ervoor kiezen om het actieve vlak tijdelijk te verplaatsen wanneer u de muis over het ankerpunt of het snijpunt van de rasterlijn beweegt door te drukken op Shift.

De Vlak automatisch plaatsen-opties zijn beschikbaar in het dialoogvenster Opties voor perspectiefraster. Als u dit dialoogvenster wilt weergeven, dubbelklikt u op het pictogram van de tool Perspectiefraster in het deelvenster Tools.

Vlak automatisch plaatsen-opties
Vlak automatisch plaatsen-opties

Vlak verplaatsen om het af te stemmen op het object

Wanneer u objecten in perspectief wilt tekenen of plaatsen met dezelfde diepte of hoogte als een bestaand object, selecteert u het bestaande object in perspectief en klikt u op Object > Perspectief > Vlak verplaatsen om te laten overeenkomen met object om het desbetreffende raster de gewenste hoogte of diepte te geven. U kunt nu nieuwe objecten tekenen of in perspectief plaatsen.

Objecten in perspectief schalen

U kunt objecten in perspectief schalen met de tool Perspectiefselectie. Bij het schalen van objecten in perspectief zijn de volgende regels van toepassing:

  • Schaling vindt plaats in het vlak van het object. Wanneer u een object schaalt, wordt de hoogte of afstand geschaald op basis van het vlak van het object en niet van het huidige of actieve vlak.

  • Voor meerdere objecten vindt schaling plaats voor objecten die zich op hetzelfde vlak bevinden. Als u bijvoorbeeld meerdere objecten op het rechter- en linkervlak selecteert, worden alle objecten geschaald die zich op hetzelfde vlak bevinden als het object waarvan het omsluitende kader is gebruikt voor de schaling.

  • Objecten die verticaal zijn verplaatst, worden op het desbetreffende vlak geschaald, en niet op het huidige of actieve vlak.

Tekst en symbolen in perspectief toevoegen

U kunt niet direct tekst en symbolen toevoegen aan een perspectiefvlak wanneer het raster zichtbaar is. U kunt tekst of symbolen echter wel in perspectief plaatsen nadat u ze hebt gemaakt in de normale modus.

Als u tekst of symbolen in perspectief wilt plaatsen, gaat u als volgt te werk:

  1. Selecteer de bestaande tekst of het bestaande symbool met de tool Perspectiefselectie en sleep de tekst of het symbool naar de gewenste positie op het actieve vlak, terwijl het raster zichtbaar is.

  2. De optie Tekst bewerken is beschikbaar in het regelpaneel en onder het menu Object > Perspectief. Bovendien kunt u tekst bewerken in de isolatiemodus of door te dubbelklikken op het tekstobject.

    Regelpaneel met Tekst bewerken-opties
    Regelpaneel met Tekst bewerken-opties

    A. Tekst bewerken B. Perspectief bewerken C. Geselecteerd object isoleren 

    De optie Symbool bewerken is ook beschikbaar in het regelpaneel en onder het menu Object > Perspectief. Bovendien kunt u een symbool bewerken in de isolatiemodus of door te dubbelklikken op het tekstobject.

    Opmerking:

    Afhankelijk van het feit of u een symbool of tekst bewerkt, worden de opties in het regelpaneel gewijzigd in Symbool bewerken of Tekst bewerken.

Een symboolexemplaar in perspectief is hetzelfde als een uitgebreid symboolexemplaar. U kunt een symbooldefinitie op dezelfde manier bewerken als de symbooldefinitie van een plat symboolexemplaar. Een symbooldefinitie mag echter geen illustratietypen zonder perspectiefondersteuning bevatten zoals raster(beelden), externe illustraties, enveloppen, verouderde typen en verloopnetten.

Opmerking:

Functies zoals het vervangen van een symbool, het verbreken van een koppeling bij het uitbreiden van een symboolexemplaar en het herstellen van een transformatie kunnen niet worden uitgevoerd op symbolen in perspectief.

Als u toch een symboolexemplaar wilt vervangen, kunt u met Alt+slepen (Windows) of Option+slepen (Mac OS) een symboolexemplaar in perspectief boven het symbool plaatsen in het deelvenster Symbolen. Maak in dit geval echter een kopie van het symbool voordat u het symboolexemplaar vervangt, want bij het slepen van het symboolexemplaar wordt het vorige symboolexemplaar permanent uit uw document verwijderd.

U kunt tekst op dezelfde manier bewerken of wijzigen als in de normale modus. Zie Tekst maken voor meer informatie.

Instellingen van het perspectiefraster

U kunt de Perspectiefraster-instellingen configureren met Weergave > Perspectiefraster. De beschikbare opties zijn onder andere:

Linialen tonen

Met deze optie wordt de maatverdeling van de liniaal alleen weergegeven langs de ware-hoogtelijn. De rasterlijn bepaalt de maatverdeling van de liniaal.

Raster magnetisch

Met deze optie kunt u objecten automatisch uitlijnen op rasterlijnen terwijl u ze in perspectief plaatst, verplaatst, schaalt of in perspectief tekent.

Raster vergrendelen

Met deze optie zorgt u ervoor dat het raster niet meer kan worden verplaatst en er ook geen andere rasterbewerkingen kunnen worden uitgevoerd met de tool Perspectiefraster. Alleen de zichtbaarheid en de vlakpositie kunnen nog worden gewijzigd.

Standpunt vergrendelen

Wanneer de optie Standpunt vergrendelen is geselecteerd en u het ene verdwijnpunt verplaatst, wordt ook het andere verdwijnpunt op dezelfde manier verplaatst. Als deze optie niet is geselecteerd, is de verplaatsing onafhankelijk en wordt ook het standpunt verplaatst.

Dit werk is gelicentieerd onder de Creative Commons Naamsvermelding/Niet-commercieel/Gelijk delen 3.0 Unported-licentie  De voorwaarden van Creative Commons zijn niet van toepassing op Twitter™- en Facebook-berichten.

Juridische kennisgevingen   |   Online privacybeleid