Handboek Annuleren

Basisbeginselen van de werkruimte

  1. Illustrator Handboek
  2. Kennismaken met Illustrator
    1. Inleiding tot Illustrator
      1. Nieuw in Illustrator
      2. Algemene vragen
      3. Systeemvereisten voor Illustrator
      4. Illustrator voor Apple silicon
    2. Werkruimte
      1. Basisbeginselen van de werkruimte
      2. Sneller leren met het deelvenster Ontdekken van Illustrator
      3. Documenten maken
      4. Werkbalk
      5. Standaardsneltoetsen
      6. Sneltoetsen aanpassen
      7. Inleiding in tekengebieden
      8. Tekengebieden beheren
      9. De werkruimte aanpassen
      10. Deelvenster Eigenschappen
      11. Voorkeuren instellen
      12. Werkruimte voor aanraken
      13. Ondersteuning voor Microsoft Surface Dial in Illustrator
      14. Bewerkingen ongedaan maken en ontwerpgeschiedenis beheren
      15. Weergave draaien
      16. Linialen, rasters en hulplijnen
      17. Toegankelijkheid in Illustrator
      18. Veilige modus
      19. Illustraties weergeven
      20. De Touch Bar gebruiken met Illustrator
      21. Bestanden en sjablonen
    3. Gereedschappen in Illustrator
      1. Overzicht van gereedschappen
      2. Selectiegereedschappen
        1. Selectie
        2. Direct selecteren
        3. Groep selecteren
        4. Toverstaf
        5. Lasso
        6. Tekengebied
      3. Navigatiegereedschappen
        1. Handje
        2. Weergave draaien
        3. Zoomen
      4. Schildergereedschappen
        1. Verloop
        2. Net
        3. Vormen maken
      5. Tekstgereedschappen
        1. Tekst
        2. Tekst op een pad
        3. Verticale tekst
      6. Tekengereedschappen
        1. Pen
        2. Ankerpunt-toevoegen
        3. Ankerpunt verwijderen
        4. Ankerpunt
        5. Kromming
        6. Lijnsegment
        7. Rechthoek
        8. Afgeronde rechthoek
        9. Ovaal
        10. Veelhoek
        11. Ster
        12. Penseel
        13. Klodderpenseel
        14. Potlood
        15. Shaper
        16. Segment
      7. Bewerkingsgereedschappen
        1. Roteren
        2. Spiegelen
        3. Schalen
        4. Schuin
        5. Breedte
        6. Vrije transformatie
        7. Pipet
        8. Overvloeien
        9. Gummetje
        10. Schaar
    4. Generatieve AI (niet beschikbaar op het vasteland van China)
      1. Een vectorillustratie genereren met een tekstinstructie
      2. De kleuren in uw illustraties aanpassen met een tekstinstructie
    5. Snelle actie
      1. Retro tekst
      2. Tekst met neon gloed
      3. Ouderwetse tekst
      4. Opnieuw kleuren
      5. Schetsen omzetten in vectoren
  3. Illustrator op het web (Beta)
    1. Overzicht van Illustrator op het web (Beta)
    2. Veelgestelde vragen over Illustrator op het web (Beta)
    3. Sneltoetsen voor Illustrator op het web (Beta)
    4. Vormen maken en combineren op het web
    5. Tekst toevoegen en bewerken op het web
    6. Kleuren en verlopen toepassen op het web
    7. Paden tekenen en bewerken op het web
    8. Werken met clouddocumenten op het web
    9. Deelnemers uitnodigen om te bewerken op het web
  4. Illustrator op de iPad
    1. Inleiding in Illustrator op de iPad
      1. Overzicht van Illustrator op de iPad
      2. Veelgestelde vragen over Illustrator op de iPad
      3. Systeemvereisten | Illustrator op de iPad
      4. Wat u wel of niet kunt doen in Illustrator op de iPad
    2. Werkruimte
      1. De werkruimte van Illustrator op de iPad
      2. Snelknoppen en bewegingen
      3. Sneltoetsen voor Illustrator op de iPad
      4. Uw app-instellingen beheren
    3. Documenten
      1. Werken met documenten in Illustrator op de iPad
      2. Photoshop- en Fresco-documenten importeren
    4. Objecten selecteren en rangschikken
      1. Herhaalde objecten maken
      2. Objecten laten overvloeien
    5. Tekenen
      1. Paden tekenen en bewerken
      2. Vormen tekenen en bewerken
    6. Tekst
      1. Werken met tekst en lettertypen
      2. Tekstontwerpen langs een pad maken
      3. Uw eigen lettertypen toevoegen
    7. Werken met afbeeldingen
      1. Rasterafbeeldingen omzetten in vectoren
    8. Kleur
      1. Kleuren en verlopen toepassen
  5. Clouddocumenten
    1. Basisbeginselen
      1. Werken met Illustrator-clouddocumenten
      2. Illustrator-clouddocumenten delen en eraan samenwerken
      3. Documenten ter beoordeling delen
      4. Cloudopslag voor Adobe Illustrator upgraden
      5. Illustrator-clouddocumenten | Algemene vragen
    2. Problemen oplossen
      1. Problemen met het maken of opslaan van clouddocumenten in Illustrator oplossen
      2. Problemen met clouddocumenten in Illustrator oplossen
  6. Inhoud toevoegen en bewerken
    1. Tekenen
      1. Grondbeginselen van tekenen
      2. Paden bewerken
      3. Pixel-perfecte illustraties tekenen
      4. Tekenen met de pen, het potlood of het gereedschap Kromming
      5. Eenvoudige lijnen en vormen tekenen
      6. Rechthoekige rasters en poolrasters tekenen
      7. Flakkeringen tekenen en bewerken
      8. Afbeeldingen overtrekken
      9. Een pad vereenvoudigen
      10. Symboolgereedschappen en symboolsets
      11. Padsegmenten aanpassen
      12. Een bloem ontwerpen in 5 eenvoudige stappen
      13. Een perspectiefraster maken en bewerken
      14. Objecten op een perspectiefraster tekenen en wijzigen
      15. Objecten gebruiken als symbolen voor herhaald gebruik
      16. Paden met pixeluitlijning tekenen voor webworkflows
      17. Afmetingen meten en weergeven
    2. 3D-objecten en materialen
      1. Over 3D-effecten in Illustrator
      2. 3D-afbeeldingen maken
      3. Illustraties toewijzen aan 3D-objecten
      4. 3D-tekst maken
      5. 3D-objecten maken
    3. Kleur
      1. Kleuren
      2. Kleuren selecteren
      3. Stalen gebruiken en maken
      4. Kleuren aanpassen
      5. Het deelvenster Adobe Color-thema's gebruiken
      6. Kleurgroepen (harmonieën)
      7. Deelvenster Kleurthema's
      8. Illustraties opnieuw kleuren
    4. Schilderen
      1. Informatie over schilderen
      2. Schilderen met vullingen en lijnen
      3. Groepen van Actieve verf
      4. Verlopen
      5. Penselen
      6. Transparantie- en overvloeiingsmodi
      7. Lijnen toepassen op een object
      8. Patronen maken en bewerken
      9. Netten
      10. Patronen
    5. Objecten selecteren en rangschikken
      1. Objecten selecteren
      2. Lagen
      3. Objecten groeperen en uitbreiden
      4. Objecten verplaatsen, uitlijnen en verdelen
      5. Objecten stapelen    
      6. Objecten vergrendelen, verbergen en verwijderen
      7. Objecten kopiëren en dupliceren
      8. Objecten roteren en spiegelen
      9. Objecten verstrengelen
      10. Realistische mock-ups maken
    6. Objecten omvormen
      1. Afbeeldingen uitsnijden
      2. Objecten transformeren
      3. Objecten combineren
      4. Objecten knippen, splitsen en verkleinen
      5. Marionet verdraaien
      6. Objecten schalen, schuintrekken en vervormen
      7. Objecten laten overvloeien
      8. Omvormen met omhulsels
      9. Objecten omvormen met effecten
      10. Nieuwe vormen maken met de gereedschappen Shaper en Vormen maken
      11. Werken met actieve hoeken
      12. Verbeterde workflows voor omvormen met ondersteuning voor aanraking
      13. Uitknipmaskers bewerken
      14. Actieve vormen
      15. Vormen maken met het gereedschap Vormen maken
      16. Algemene bewerking
    7. Tekst
      1. Tekst en ander werk toevoegen met tekstobjecten
      2. Genummerde lijsten en lijsten met opsommingstekens maken
      3. Tekstgebied beheren
      4. Lettertypen en typografie
      5. Tekst in afbeeldingen omzetten in bewerkbare tekst
      6. Basisopmaak toevoegen aan tekst
      7. Geavanceerde opmaak toevoegen aan tekst
      8. Tekst importeren en exporteren
      9. Alinea's opmaken
      10. Speciale tekens
      11. Tekst op een pad maken
      12. Teken- en alineastijlen
      13. Tabs
      14. Ontbrekende lettertypen zoeken (Typekit-workflow)
      15. Arabische en Hebreeuwse tekst
      16. Lettertypen | Veelgestelde vragen en tips voor probleemoplossing
      17. Een 3D-teksteffect maken
      18. Creatieve typografische ontwerpen
      19. Tekst schalen en roteren
      20. Regelafstand en tekenafstand
      21. Woordafbreking en regelafbreking
      22. Spelling- en taalwoordenboeken
      23. Aziatische tekens opmaken
      24. Composers voor Aziatische schriften
      25. Tekstontwerpen maken met overvloeiobjecten
      26. Een tekstposter maken met Afbeeldingen overtrekken
    8. Speciale effecten maken
      1. Werken met effecten
      2. Afbeeldingsstijlen
      3. Vormgevingskenmerken
      4. Schetsen en mozaïeken maken
      5. Slagschaduw, gloed en doezeleffect
      6. Overzicht van effecten
    9. Webafbeeldingen
      1. Aanbevolen procedures voor het maken van webafbeeldingen
      2. Grafieken
      3. SVG
      4. Segmenten en afbeeldingen met hyperlinks
  7. Importeren, exporteren en opslaan
    1. Importeren
      1. Meerdere bestanden plaatsen
      2. Gekoppelde en ingesloten bestanden beheren
      3. Informatie over koppelingen
      4. Het insluiten van afbeeldingen ongedaan maken
      5. Illustraties importeren uit Photoshop
      6. Bitmapafbeeldingen importeren
      7. Adobe PDF-bestanden importeren
      8. EPS-, DCS- en AutoCAD-bestanden importeren
    2. Creative Cloud Libraries in Illustrator 
      1. Creative Cloud Libraries in Illustrator
    3. Opslaan
      1. Illustraties opslaan
    4. Exporteren
      1. Illustrator-illustraties gebruiken in Photoshop
      2. Een illustratie exporteren
      3. Assets verzamelen en exporteren in batches
      4. Bestanden in een pakket opnemen
      5. Adobe PDF-bestanden maken
      6. CSS extraheren | Illustrator CC
      7. Adobe PDF-opties
      8. Deelvenster Documentinfo
  8. Afdrukken
    1. Voorbereiden op afdrukken
      1. Documenten instellen voor afdrukken
      2. Het paginaformaat en de afdrukstand wijzigen
      3. Snijtekens opgeven voor bijsnijden of uitlijnen
      4. Aan de slag met een groot canvas
    2. Afdrukken
      1. Overdrukken
      2. Afdrukken met kleurbeheer
      3. Afdrukken met PostScript
      4. Afdrukvoorinstellingen
      5. Drukkersmarkeringen en afloopgebieden
      6. Transparante illustraties afdrukken en opslaan
      7. Overvullen
      8. Kleurscheidingen afdrukken
      9. Verlopen, netten en kleurovervloeiingen afdrukken
      10. Witte overdruk
  9. Taken automatiseren
    1. Gegevens samenvoegen met behulp van het deelvenster Variabelen
    2. Automatiseren met behulp van scripts
    3. Automatiseren met behulp van handelingen
  10. Problemen oplossen 
    1. Crashproblemen
    2. Bestanden herstellen na een crash
    3. Problemen met bestanden
    4. Ondersteunde bestandsindelingen
    5. Problemen met GPU-stuurprogramma's
    6. Problemen met Wacom-apparaten
    7. Problemen met DLL-bestanden
    8. Geheugenproblemen
    9. Problemen met voorkeurenbestanden
    10. Lettertypeproblemen
    11. Printerproblemen
    12. Foutrapport delen met Adobe
    13. De prestaties van Illustrator verbeteren

U kunt documenten en bestanden maken en bewerken met verschillende elementen, zoals deelvensters, balken en vensters. Elke schikking van deze elementen wordt een werkruimte genoemd. (De werkruimten van de verschillende toepassingen in Creative Cloud zien er ongeveer hetzelfde uit, zodat u gemakkelijk kunt schakelen tussen de toepassingen.) U kunt Illustrator aanpassen aan uw manier van werken door een vooraf ingestelde werkruimte te selecteren of een nieuwe werkruimte te maken.

Beginscherm

Als u Illustrator start, wordt het beginscherm weergegeven. In dit scherm vindt u de volgende inhoud:

  • Een groot aantal zelfstudies om snel het concept, de workflow en tips en trucs onder de knie te krijgen 
  • Populaire voorinstellingen, zodat u snel nieuwe documenten kunt maken
  • Recente documenten
  • Nieuw in Illustrator

De inhoud van het beginscherm wordt afgestemd op uw vertrouwdheid met Illustrator en uw Creative Cloud-lidmaatschap. 

Interface van het beginscherm

Links in het beginscherm ziet u de volgende tabbladen en knoppen:

  • Start: Klik op dit tabblad om het beginscherm te openen.
  • Leren: Klik op dit tabblad om een lijst met eenvoudige en gevorderde zelfstudies over Illustrator te openen waarin u kunt leren werken met de toepassing. 
  • Nieuw document maken: Klik op deze knop om een nieuw document te maken. U kunt ook een document maken door een van de vele sjablonen en voorinstellingen van Illustrator te selecteren. Zie Documenten maken voor meer informatie.
  • Openen: Klik op deze knop om een bestaand document te openen in Illustrator. 

Bovendien kunt u met de volgende pictogrammen navigeren tussen het document en het beginscherm:

  • Start: Hiermee wordt het beginscherm geopend vanuit het document.
  • Terug: Hiermee wordt het document geopend vanuit het beginscherm.
De knop Start
De knop Start

Knop Terug
De knop Terug (pijl)

Het startscherm uitschakelen als er geen document geopend is

  1. Selecteer Voorkeuren > Algemeen.

  2. Schakel Het beginscherm tonen wanneer er geen documenten open zijn uit.

Opmerking:

U kunt de sneltoetsen gebruiken om bestanden te openen (Ctrl/Cmd + O) of nieuwe documenten te starten (Ctrl/Cmd + N).

Kop van toepassing

app-header
Toepassingskop met verbeterde opties

Als u in Illustrator een nieuw document maakt, kunt u de toepassingskop bekijken met de volgende opties:

  • Document delen:U kunt nu snel mensen uitnodigen voor uw document door op dit pictogram te klikken. Sla het document eerst op als een clouddocument voordat u iemand uitnodigt. 
  • Zoeken en ontdekken: Naast de bestaande zoekopties ziet u nu het deelvenster Ontdekken. Het deelvenster Ontdekken toont ook aanbevelingen op basis van uw vaardigheden en uw werk. Deze aanbevelingen bestaan onder meer uit tips en zelfstudies over hoe u workflows met meerdere stappen sneller kunt uitvoeren. 
  • Document rangschikken: Klik op dit pictogram om al uw open documenten te rangschikken in rasters en tegels. 
  • Werkruimte wisselen: Klik op dit pictogram om verschillende soorten werkruimte-opties te bekijken. Verwijs naar het Overzicht Werkruimte hieronder voor meer informatie. 

Overzicht van de werkruimte

Illustrator biedt tien verschillende werkruimten, waaronder de werkruimte Aanraken. De standaardwerkruimte is Essentiële elementen.

Werkruimten

  • In het toepassingskader worden alle werkruimte-elementen gegroepeerd in één geïntegreerd venster waarin u de toepassing als een eenheid kunt behandelen. Wanneer u het toepassingskader of een van de elementen in het kader verplaatst, vergroot of verkleint, passen de elementen zich aan elkaar aan, zodat ze elkaar niet overlappen. Deelvensters verdwijnen niet wanneer u overschakelt op een andere toepassing of wanneer u per ongeluk buiten de toepassing klikt. Als u met twee of meer toepassingen werkt, kunt u deze naast elkaar op het scherm of op meerdere beeldschermen plaatsen. Als u een Mac gebruikt en de voorkeur geeft aan de traditionele vrije gebruikersinterface, kunt u het toepassingskader uitschakelen. Selecteer Venster > Toepassingskader om het kader in of uit te schakelen.
  • De toepassingsbalk boven in het scherm bevat een schakeloptie voor werkruimten, menu's (alleen Windows) en andere opties voor de toepassing. Op de Mac is de toepassingsbalk alleen beschikbaar wanneer Toepassingskader is uitgeschakeld. U kunt Toepassingskader in- en uitschakelen via het menu Venster.
  • De werkbalk bevat gereedschappen om afbeeldingen, illustraties, pagina-elementen en dergelijke te maken en te bewerken. Gerelateerde gereedschappen worden gegroepeerd.
  • In het regelpaneel (ook wel deelvenster Beheer genoemd) worden de opties voor het momenteel geselecteerde object weergegeven.
  • In het documentvenster ziet u het bestand waaraan u werkt. U kunt documentvensters weergeven als tabbladen en in bepaalde gevallen kunt u documentvensters groeperen en koppelen.
  • Deelvensters helpen u uw werk overzichtelijk te houden en te bewerken. Deelvensters kunnen worden gegroepeerd, gestapeld of gekoppeld.

Het deelvenster Eigenschappen

In het deelvenster Eigenschappen in Illustrator kunt u instellingen en opties bekijken in de context van de huidige taak of workflow. Dit nieuwe deelvenster is ontworpen met gebruiksgemak als uitgangspunt. U beschikt meteen over de juiste opties op het moment dat u ze nodig hebt.

Het deelvenster Eigenschappen is standaard beschikbaar in de werkruimte Essentiële elementen. U kunt dit deelvenster ook weergeven door Venster > Eigenschappen te selecteren.

Zie Deelvenster Eigenschappen voor meer informatie.

Vensters en deelvensters beheren

Alle deelvensters verbergen of weergeven

  • Als u alle deelvensters wilt verbergen of weergeven, inclusief de werkbalk en het regelpaneel, drukt u op Tab.

  • Als u alle deelvensters wilt verbergen of weergeven, behalve de werkbalk en het regelpaneel, drukt u op Shift+Tab.

    Tip: U kunt verborgen deelvensters tijdelijk weergeven als Verborgen deelvensters automatisch tonen is geselecteerd in Voorkeuren gebruikersinterface. Deze functie is altijd ingeschakeld in Illustrator. Verplaats de aanwijzer naar de rand van het toepassingsvenster (Windows®) of naar de rand van het beeldscherm (Mac OS®) en houd deze boven de strook die dan wordt weergegeven.

Opties in het deelvenster weergeven

  1. Klik op het pictogram van het deelvenstermenu , rechtsboven in het deelvenster.

    Tip: U kunt een deelvenstermenu ook openen wanneer het deelvenster is geminimaliseerd.

Helderheid van het scherm aanpassen

  1. In de voorkeuren voor de gebruikersinterface kunt u de interface aanpassen met een van de vier beschikbare kleuropties die zijn ontworpen voor een optimale gebruikerservaring: DonkerGemiddeld donkerGemiddeld licht en Licht.

    Opmerking:

    De canvaskleur wordt in Illustrator standaard aangepast aan de helderheid van de gebruikersinterface. Kies Voorkeuren > Gebruikersinterface > Canvaskleur > Wit om de canvaskleur te veranderen in wit. 

Waarden invoeren in deelvensters en dialoogvensters

U kunt in alle deelvensters en dialoogvensters op dezelfde manieren waarden invoeren. In elk vak waarin u numerieke waarden kunt invoeren, kunt u bovendien eenvoudige berekeningen uitvoeren. Als u bijvoorbeeld een geselecteerd object met de huidige maateenheid drie eenheden naar rechts wilt verplaatsen, hoeft u niet de nieuwe horizontale positie te berekenen, maar alleen maar +3 te typen na de waarde in het deelvenster Transformeren.

Opmerking:

Houd Cmd/Ctrl ingedrukt en klik op de pijlknoppen om de numerieke waarden in fracties te verhogen of te verlagen. Als u bijvoorbeeld Cmd/Ctrl ingedrukt houdt en op Pijl-omhoog klikt om de lijndikte te vergroten, wordt de waarde verhoogd van 1 punt naar 1,1 punt. 

Waarden berekenen in een deelvenster of dialoogvenster

  1. Ga als volgt te werk in een tekstvak dat numerieke waarden accepteert:
    • Als u de gehele huidige waarde wilt vervangen door een wiskundige uitdrukking, selecteert u de gehele actieve waarde.

    • Als u de huidige waarde als onderdeel van een wiskundige uitdrukking wilt gebruiken, klikt u voor of na deze waarde.

  2. Typ een eenvoudige rekenkundige uitdrukking met een rekenkundige operator, zoals + (plus), - (min), x (vermenigvuldigen), / (delen) of % (procent).

    Bijvoorbeeld 0p0 + 3 of 5 mm + 4. Zo is 3 cm * 50% gelijk aan 3 centimeter vermenigvuldigd met 50%, oftewel 1,5 cm, en is 50pt + 25% gelijk aan 50 punten plus 25% van 50 punten, oftewel 62,5 punten.

  3. Druk op Enter of Return om de berekening toe te passen.

Overzicht van het regelpaneel

Via het regelpaneel (ook wel deelvenster Beheer genoemd) hebt u snel toegang tot opties voor de door u geselecteerde objecten. Standaard bevindt het regelpaneel zich boven in de werkruimte

De opties in het regelpaneel zijn afhankelijk van het type object of gereedschap dat is geselecteerd. Wanneer u bijvoorbeeld een tekstobject selecteert, bevat het regelpaneel opties voor tekstopmaak en opties voor het wijzigen van de kleur, de plaatsing en de afmetingen van het object. Wanneer een selectiegereedschap actief is, kunt u via het regelpaneel toegang krijgen tot Documentinstellingen en Voorkeuren.

Regelpaneel
Regelpaneel

A. Verborgen opties B. Koppeling met een ander deelvenster C. Deelvenstermenu 

Wanneer tekst in het regelpaneel blauw en onderstreept is, kunt u op die tekst klikken om een verwant deel- of dialoogvenster weer te geven. Als u het deelvenster Lijn wilt weergeven, klikt u bijvoorbeeld op het woord Lijn.

De soorten opties in het regelpaneel wijzigen

  1. Schakel opties in of uit in het menu van het regelpaneel.

Een deelvenster of dialoogvenster openen en sluiten vanuit het regelpaneel

  1. Klik op blauwe en onderstreepte tekst om het verwante deelvenster of dialoogvenster te openen.
  2. Klik op een willekeurige plek buiten het deelvenster of dialoogvenster om dit te sluiten.

Het regelpaneel koppelen aan het onderste gedeelte van de werkruimte

  1. Kies Onderaan koppelen in het menu van het regelpaneel.

Het regelpaneel omzetten in een zwevend deelvenster

  1. Sleep het balkje op de linkerrand van het deelvenster naar een andere positie.

    Als u het deelvenster weer wilt koppelen, sleept u het balkje naar de boven- of onderzijde van het toepassingsvenster (Windows) of scherm (macOS).

Contextuele taakbalk

De contextuele taakbalk is een zwevende balk die de meest relevante volgende acties bevat voor het object dat u selecteert, in de buurt van het object. De contextuele taakbalk zorgt ervoor dat uw focus blijft gericht op het object waaraan u werkt.

U kunt de contextuele taakbalk verplaatsen naar een locatie die handig is voor u. U kunt ook de oorspronkelijke positie herstellen, de balk vastpinnen, of de balk verbergen door Meer opties   te selecteren. Als u de balk opnieuw wilt weergeven nadat u deze hebt verborgen, navigeert u naar Venster > Contextuele taakbalkMeer informatie over de contextuele taakbalk.

Opmerking:

De contextuele taakbalk is momenteel alleen beschikbaar voor een beperkt aantal objecttypen.

Contextuele taakbalk voor het Type-object
Gebruik de contextuele taakbalk om toegang te krijgen tot enkele van de meest gebruikte volgende acties.

Schermmodi wijzigen

U kunt de zichtbaarheid van het illustratievenster en de menubalk wijzigen met de modusknoppen onder aan de werkbalk. Voor toegang tot deelvensters in de modus Volledig scherm plaatst u de cursor links of rechts naast het scherm om de deelvensters weer te geven. Als u deze vanaf hun standaardlocatie hebt verplaatst, kunt u ze openen via het menu Venster.

U kunt een van de volgende modi kiezen:

  • In de presentatiemodus worden illustraties weergegeven als een presentatie, waarbij de toepassingsmenu's, deelvensters, hulplijnen en randen worden verborgen.
  • In de modus Standaardscherm  worden illustraties weergegeven in een standaardvenster met bovenaan een menubalk en aan de zijkanten schuifbalken.

  • In de modus Volledig scherm met menubalk  worden illustraties weergegeven in het volledige scherm, met bovenin een menubalk en schuifbalken.

  • In de modus Volledig scherm  worden illustraties weergegeven in een venster dat het volledige scherm beslaat, maar geen titelbalk of menubalk heeft.

Gebruik de F-toets om te schakelen tussen de schermmodi.

Werken met de statusbalk

De statusbalk wordt linksonder in het illustratievenster weergegeven. Een van de volgende items wordt weergegeven:

  • huidig zoomniveau

  • momenteel gebruikte gereedschap

  • momenteel gebruikte tekengebied

  • navigatieopties voor meerdere tekengebieden

Zoek rechtstreeks vanuit de Illustrator-werkruimte naar Help-onderwerpen in Adobe Help en assets op Adobe Stock. Selecteer een van de volgende opties in de vervolgkeuzelijst van het zoekvak rechts op de toepassingsbalk:

  • Adobe Stock
  • Adobe Help

Zoeken naar Adobe Stock-assets

Voor al uw creatieve projecten kunt u rechtstreeks vanuit Illustrator zoeken naar hoogwaardige, beheerde en royaltyvrije stockillustraties en -vectorafbeeldingen.

  1. In het zoekvak in de rechterbovenhoek van de werkruimte voert u de naam in van het item dat u zoekt.

  2. Druk op Enter.

Opmerking:

U kunt ook naar stockassets zoeken door Bestand > Zoeken in Adobe Stock te selecteren.

Alle assets in Adobe Stock die aan een bepaalde zoekopdracht voldoen, verschijnen in een apart browservenster.

Zoeken in Help bij Adobe

Met het vak Zoeken in Help kunt u zoeken naar Help-onderwerpen en online inhoud. Als u beschikt over een actieve verbinding met internet hebt u toegang tot de volledige inhoud van de Community Help-website. Als u zonder actieve verbinding met internet naar Help-informatie zoekt, zijn de resultaten van de zoekopdracht beperkt tot de Help-inhoud die deel uitmaakt van Illustrator.

  1. Typ in het zoekvak de naam van het element waarnaar u wilt zoeken (bijvoorbeeld een functie, toepassing of gereedschap).

  2. Druk op Enter.

Alle onderwerpen die beschikbaar zijn in de Community Help worden weergegeven in een apart browservenster.

U kunt rechtstreeks toegang krijgen tot de inhoud die is opgeslagen in AEM Assets zonder dat u zich hoeft aan te melden bij AEM Assets. Adobe Asset Link wordt als uitbreiding geïnstalleerd in Illustrator. Uw IT-beheerder moet het deelvenster configureren en distribueren. Nadat dit is geïnstalleerd en geconfigureerd, kunt u het deelvenster als volgt openen:

  • Kies Venster > Uitbreidingen > Adobe Asset Link.

Als u nog eenvoudiger toegang wilt tot het deelvenster Adobe Asset Link, kunt u uw werkruimte zo configureren dat deze dit deelvenster bevat. Raadpleeg de volgende koppelingen voor meer informatie:

Illustrator gebruiken met de Touch Bar op een MacBook Pro

Illustrator biedt ondersteuning voor de Touch Bar, de aanraakbalk boven aan het toetsenbord van de nieuwe MacBook Pro. Met de Touch Bar hebt u toegang tot Illustrator-functies en -opties in de context van uw huidige taak in het hoofdscherm. De Touch Bar ondersteunt vertrouwde bewegingen, zoals tikken, slepen en vegen. Voor meer informatie raadpleegt u De Touch Bar gebruiken met Illustrator.

Illustrator gebruiken met Microsoft Surface Dial

Illustrator biedt ondersteuning voor de nieuwe Microsoft Surface Dial in Windows 10 Jubileumupdate en later of rechtstreeks op de Surface Studio. U kunt de Surface Dial gebruiken om instellingen en parameters voor uw Illustrator-documenten aan te passen.

Wanneer u in Illustrator werkt, houdt u de Surface Dial lang ingedrukt om toegang te krijgen tot de volgende opties:

  • Ongedaan maken/Opnieuw
  • Ordenen
  • Zoomen
  • Navigatie tekengebied
  • Gereedschappen, waaronder Roteren, Schalen, Penseel, Klodderpenseel en Gummetje.

Zie Ondersteuning voor Microsoft Surface Dial in Illustrator voor meer informatie.

 Adobe

Krijg sneller en gemakkelijker hulp

Nieuwe gebruiker?