Tegne lige stregsegmenter med penværktøjet

Den mest enkle kurve, du kan tegne med penværktøjet, er en lige streg, der laves ved at klikke på penværktøjet for at oprette to ankerpunkter. Hvis du fortsætter med at klikke, opretter du en kurve, der består af lige stregsegmenter, der er forbundet via hjørnepunkter.

Tegne lige streger med penværktøjet
Du opretter lige segmenter ved at klikke på penværktøjet.

  1. Vælg penværktøjet.
  2. Placer penværktøjet på det sted, hvor det lige segment skal begynde, og klik for at definere det første ankerpunkt (træk ikke).

    Bemærk:

    Det første segment, du tegner, er ikke synligt, før du klikker på et andet ankerpunkt (vælg indstillingen Elastik i Photoshop for at få vist kurvesegmenter). Hvis der vises retningslinjer, er du kommet til at trække penværktøjet. Vælg Rediger > Fortryd, og klik igen.

  3. Klik igen på det sted, hvor segmentet skal slutte (hold Skift nede, og klik for at begrænse segmentets vinkel til et multiplum af 45°).
  4. Fortsæt med at klikke for at indsætte ankerpunkter for flere lige segmenter.

    Det sidste ankerpunkt, du tilføjer, vises altid som et udfyldt kvadrat, hvilket angiver, at det er markeret. Tidligere definerede ankerpunkter bliver hule og fravælges, når du tilføjer flere ankerpunkter.

  5. Afslut kurven ved at gøre et af følgende:
    • Hvis du vil lukke kurven, skal du placere penværktøjet over det første (hule) ankerpunkt. Der vises en lille cirkel ved siden af penværktøjets markør , når denne er placeret korrekt. Klik eller træk for at lukke kurven.

    Bemærk:

    Hvis du vil lukke en kurve i InDesign, kan du også markere objektet og vælge Objekt > Kurver > Luk kurve.

    • Hvis du vil lade kurven være åben, skal du holde Ctrl (Windows) eller Kommando (Mac OS) nede og klikke et sted uden for objekterne.

      Hvis du vil lade kurven være åben, kan du også vælge et andet værktøj eller vælge > Marker > Fravælg i Illustrator eller Rediger >Fravælg alle i InDesign. I InDesign eller Illustrator kan du også blot trykke på Enter eller Retur for at lade kurven være åben.

Tegne kurver med penværktøjet

Du kan oprette en kurve ved at tilføje et ankerpunkt, der hvor kurven skifter retning, og trække i de retningslinjer, der former kurven. Retningslinjernes længde og hældning bestemmer kurvens form.

Kurver er nemmere at redigere, og dit system kan vise og udskrive dem hurtigere, hvis du tegner dem med så få ankerpunkter som muligt. For mange punkter kan også give uønskede ujævnheder på en kurve. Tegn i stedet ankerpunkter med stor afstand imellem, og øv dig i at forme kurver ved at justere retningslinjernes længde og vinkler.

  1. Vælg penværktøjet.
  2. Placer penværktøjet på det sted, hvor kurven skal begynde, og hold museknappen nede.

    Det første ankerpunkt vises, og penværktøjets markør ændres til et pilehoved (i Photoshop ændres markøren først, når du er begyndt at trække).

  3. Træk for at angive hældningen af det kurvesegment, du opretter, og slip derefter museknappen.

    Generelt skal du forlænge retningslinjen med ca. en tredjedel af afstanden til det næste ankerpunkt, du vil tegne (du kan justere den ene side eller begge sider af retningslinjen senere).

    Hold Skift nede for at begrænse værktøjet til multipla af 45°.

    Tegning af det første punkt på en kurve
    Tegning af det første punkt på en kurve

    A. Placering af penværktøj B. Start af træk (med museknappen trykket ned) C. Træk for at forlænge retningslinjer 
  4. Placer penværktøjet, hvor det buede segment skal ende, og gør et af følgende:
    • Hvis du vil oprette en C-formet kurve, skal du trække i en modsat retning af den forrige retningslinje. Slip derefter museknappen.

    Tegning af det andet punkt på en kurve
    Tegning af det andet punkt på en kurve

    A.Start af træk af andet udjævnet pointB.Træk væk fra forrige retningslinje, oprettelse af en C-kurveC.Resultat efter slip af museknappen

    • Hvis du vil oprette en S-formet kurve, skal du trække i samme retning som den forrige retningslinje. Slip derefter museknappen.

    Tegning af en S-kurve
    Tegning af en S-kurve

    A.Start af træk af nyt udjævnet pointB.Træk i samme retning som tidligere retningslinje, oprettelse af en S-kurveC.Resultat efter slip af museknappen

    Bemærk:

    (Kun Photoshop) Hvis du vil ændre kurvens retning skarpt, skal du slippe museknappen og derefter holde Alt (Windows) eller Alternativ (Mac OS) nede og trække retningspunktet i retning af kurven. Slip Alt (Windows) eller Alternativ (Mac OS) og museknappen, placer igen markøren på det sted, hvor segmentet skal afsluttes, og træk i den modsatte retning for at afslutte kurvesegmentet.

  5. Fortsæt med at trække penværktøjet fra forskellige steder for at oprette flere udjævnede kurver. Bemærk, at du placerer ankerpunkter ved hver kurves begyndelse og slutning, ikke på kurvens spids.

    Bemærk:

    Du kan bryde et ankerpunkts retningslinjer ved at holde Alt (Windows) eller Alternativ (Mac OS) nede og trække retningslinjerne.

  6. Afslut kurven ved at gøre et af følgende:
    • Hvis du vil lukke kurven, skal du placere penværktøjet over det første (hule) ankerpunkt. Der vises en lille cirkel ved siden af penværktøjets markør , når denne er placeret korrekt. Klik eller træk for at lukke kurven.

    Bemærk:

    Hvis du vil lukke en kurve i InDesign, kan du også markere objektet og vælge Objekt > Kurver > Luk kurve.

    • Hvis du vil lade kurven være åben, skal du holde Ctrl (Windows) eller Kommando (Mac OS) nede og klikke et sted uden for objekterne.

      Hvis du vil lade kurven være åben, kan du også vælge et andet værktøj eller vælge > Marker > Fravælg i Illustrator eller Rediger >Fravælg alle i InDesign.

Flytte ankerpunkter mens du tegner

  1. Når du har klikket for at oprette et ankerpunkt, skal du lade museknappen være trykket ned, holde mellemrumstasten nede og trække for at flytte ankerpunktet.

Afslutte tegning af kurve

Afslut en kurve på en af følgende måder:

  1. Hvis du vil lukke en kurve, skal du placere penværktøjet over det første (hule) ankerpunkt. Der vises en lille cirkel ved siden af penværktøjets markør , når denne er placeret korrekt. Klik eller træk for at lukke kurven.

    Bemærk:

    Hvis du vil lukke en kurve i InDesign, kan du også markere objektet og vælge Objekt > Kurver > Luk kurve.

  2. Hvis du vil lade en kurve være åben, skal du holde Ctrl (Windows) eller Kommando (Mac OS) nede og klikke et sted uden for objekterne.

Hvis du vil lade kurven være åben, kan du også vælge et andet værktøj eller vælge Marker > Fravælg i Illustrator eller Rediger > Fravælg alle i InDesign. I InDesign kan du også blot trykke på Enter eller Retur for at lade kurven være åben.

Tegne lige streger efterfulgt af kurver

  1. Vælg penværktøjet, og klik på hjørnepunkter to forskellige steder for at oprette et lige segment.
  2. Placer penværktøjet over det markerede endepunkt. I Illustrator og InDesign vises ikonet for konvertering af punkt ved siden af penværktøjet, når dette er placeret korrekt (i Photoshop vises en lille diagonal linje eller en skråstreg ved siden af penværktøjet). Du kan angive hældningen af det næste buede segment, du vil oprette, ved at klikke på et ankerpunkt og trække i den retningslinje, der vises.
    Tegning af et lige segment efterfulgt af et buet segment
    Tegning af et lige segment efterfulgt af et buet segment (del 1)

    A. Lige segment afsluttet B. Placering af penværktøjet over endepunktet (ikonet for konvertering af punkt vises kun i Illustrator og InDesign) C. Træk retningspunkt 
  3. Placer pennen der, hvor næste ankerpunkt skal være. Klik derefter på (og træk evt.) det nye ankerpunkt for at afslutte kurven.
    Tegning af et lige segment efterfulgt af et buet segment
    Tegning af et lige segment efterfulgt af et buet segment (del 2)

    A. Placering af penværktøj B. Træk af retningslinje C. Nyt buet segment afsluttet 

Tegne kurver efterfulgt af lige streger

  1. Vælg penværktøjet, træk for at oprette det første udjævnede punkt i det buede segment, og slip derefter museknappen.
  2. Flyt penværktøjet til det sted, hvor det buede segment skal slutte, træk for at afslutte kurven, og slip derefter museknappen.
    Buet segment efterfulgt af et lige segment
    Tegning af et buet segment efterfulgt af et lige segment (del 1)

    A. Første udjævnede punkt på buet segment afsluttet, og penværktøjet placeret over endepunkt B. Træk for at afslutte kurven 
  3. Placer penværktøjet over det markerede endepunkt. Ikonet for konvertering af punkt vises ved siden af penværktøjet, når dette er placeret korrekt. Klik på ankerpunktet for at konvertere det udjævnede punkt til et hjørnepunkt.
  4. Flyt penværktøjet til det sted, hvor det lige segment skal slutte, og klik for at afslutte det lige segment.
    Buet segment efterfulgt af et lige segment
    Tegning af et buet segment efterfulgt af et lige segment (del 2)

    A. Placering af penværktøjet over eksisterende endepunkt B. Klik på endepunkt C. Klik på næste hjørnepunkt 

Tegne to buede segmenter, der er forbundet af et hjørne

  1. Træk med penværktøjet for at oprette det første udjævnede punkt på et buet segment.
  2. Flyt penværktøjet, og træk for at oprette en kurve med et andet udjævnet punkt. Hold derefter Alt (Windows) eller Alternativ (Mac OS) nede, og træk retningslinjen mod sin modsatte ende for at angive den næste kurves hældning. Slip tasten og museknappen.

    Denne proces konverterer det udjævnede punkt til et hjørnepunkt ved at dele retningslinjerne.

  3. Placer penværktøjet, hvor det andet buede segment skal slutte, og træk et nyt udjævnet punkt for at afslutte det andet buede segment.
Tegne to kurver
Tegning af to kurver

A. Træk af et nyt udjævnet punkt B. Tryk på Alt/Alternativ for at opdele retningslinjer, mens du trækker, og drej retningslinjen op C. Resultat, når du har flyttet og trukket en tredje gang 

Dette arbejde har licens under en Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Opslag på Twitter™ og Facebook er ikke omfattet af vilkårene for Creative Commons.

Juridiske meddelelser   |   Politik for beskyttelse af personlige oplysninger online