Oprette opstillinger med punkttegn eller tal/bogstaver

I opstillinger med punkttegn begynder hvert afsnit med et punkttegn. I nummererede lister starter hvert afsnit med et udtryk, som indeholder et tal eller et bogstav og en separator, f.eks. et punktum eller en parentes. Tallene i en nummereret liste opdateres automatisk, hvis der tilføjes eller fjernes afsnit i opstillingen. Det er muligt at ændre punkttegnstypen eller tal-/bogstavformatet, separatoren, skriftattributterne og tegntyperne samt indrykningsafstanden.

Du kan ikke bruge tekstværktøjet til at markere punkttegnene eller tallene i en liste. Du skal i stedet redigere deres formatering og indrykningsafstand ved hjælp af dialogboksen Punkttegn og nummerering, panelet Afsnit eller afsnittet Punkttegn og nummerering i dialogboksen Afsnitstyper (hvis punkttegnene eller tallene er en del af et format).

Punktopstillede og nummererede lister
Punktopstillede og nummererede lister

Du kan hurtigt oprette en opstilling med punkttegn eller tal ved at indtaste listen, markere den, og derefter klikke på knapperne Punktopstilling eller Nummereret liste i kontrolpanelet. Disse knapper gør det muligt for dig at slå listeopstillingen til eller fra og skifte mellem at bruge punkttegn og tal. Du kan også gøre punkttegn og tal til en del af en afsnitstype og oprette lister ved at knytte formater til afsnit.

Bemærk:

Automatisk genererede punkttegn og tal indsættes ikke rigtigt i teksten. De kan derfor ikke findes ved en tekstsøgning eller markeres med tekstværktøjet, medmindre du konverterer dem til tekst. Punkttegn og tal vises heller ikke i vinduet Teksteditor (undtagen i kolonnen med afsnitstype).

InDesign Docs indeholder en række artikler om brug af punkttegn og nummerering til oprettelse af dispositioner, opstillinger med flere niveauer, figuroverskrifter og nummererede trin.

  1. Marker de afsnit, der skal indgå i opstillingen, eller klik for at placere indsættelsespunktet på det sted, hvor opstillingen skal starte.
  2. Benyt en af følgende fremgangsmåder:
    • Klik på knappen Punktopstilling  eller knappen Opstilling med tal  i kontrolpanelet (i afsnitstilstand). Hold Alt (Windows) eller Alternativ (Mac OS) nede, mens du klikker på en knap for at få vist dialogboksen Punkttegn og nummerering.

    • Vælg Punkttegn og nummerering i panelet Afsnit eller i kontrolpanelet. Vælg enten Punkttegn eller Tal under Opstillingstype. Angiv de ønskede indstillinger, og klik derefter på OK.

    • Anvend en afsnitstype, der indeholder punkttegn eller nummerering.

  3. Hvis du vil fortsætte opstillingen i næste afsnit, skal du flytte indsættelsespunktet til slutningen af opstillingen og trykke på Enter eller Retur.
  4. Hvis du vil afslutte opstillingen (eller opstillingssegmentet, hvis opstillingen skal fortsættes senere i tekstenheden), skal du igen klikke på knappen Opstilling med punkttegn eller Opstilling med nummerering i kontrolpanelet eller vælge Punkttegn og nummerering i panelmenuen Afsnit.

Formatere en punktopstillet eller nummereret liste

  1. Vælg tekstværktøjet , og marker de afsnit med punkttegn eller tal, der skal formateres.
  2. Åbn dialogboksen Punkttegn og nummerering ved at benytte én af følgende fremgangsmåder:
    • Vælg Punkttegn og nummerering i kontrolpanelmenuen (i afsnitstilstand) i menuen i afsnitspanelet.

    • Hold Alt (Windows) eller Alternativ (Mac OS) nede, og klik på knappen Punktopstilling  eller Opstilling med nummerering .

  3. Gør et af følgende i dialogboksen Punkttegn og nummerering:
    • Skift punkttegnet.

    • Skift indstillingerne for nummererede lister.

    • Vælg et format for punkttegnene eller tallene i listen Tegntype.

  4. Angiv et af følgende for at ændre placeringen af punkttegnet eller tallet:

    Justering

    Venstrejusterer, centrerer eller højrejusterer punkttegnene eller tallene i det vandrette område, der er reserveret til nummereringen. Hvis dette område er begrænset, er der ikke nogen nævneværdig forskel på de tre indstillinger.

    Indrykning fra venstre

    Angiver, hvor stor indrykningen skal være for de linjer der kommer efter den første linje.

    Indryk første linje

    Styrer indrykningen af punkttegnet eller tallet.

    Øg værdien af Indrykning af første linje, hvis tegnsætningstegnet skal justeres på lange lister. Hvis du f.eks. vil justere “9.” og “10.” ved punktummet, skal du ændre justeringen til højre og gradvist øge indrykningen af den første linje, indtil tallene er justeret (sørg for, at Skærmversion er slået til).

    Opret en hængende indrykningseffekt ved at indtaste en positiv værdi for Venstre indrykning (f.eks. 2p0) og derefter angive en lige stor negativ værdi (f.eks. -2p0) i feltet Indrykning af første linje.

    Indstillinger for placering
    Indstillinger for placering

    Bemærk:

    Indstillingerne Venstreindrykning, Indrykning af første linje og Tabulatorposition i dialogboksen Punkttegn og nummerering er afsnitsattributter. Det betyder, at hvis indstillingerne ændres i panelet Afsnit, ændres formaterne for punktopstilling og nummerering også.

    Tabulatorposition

    Aktiverer tabulatorpositionen, så der oprettes et mellemrum mellem punkttegnet eller tallet og starten af listeelementet.

Punkttegn og tal/bogstaver i opstillinger arver som standard en del af deres tekstformatering fra det første tegn i det afsnit, de er tilknyttet. Hvis første tegn i et afsnit er anderledes end det første tegn i andre afsnit, bliver punkttegnet muligvis ikke magen til de andre opstillingselementer. Du kan ændre formateringen ved at oprette en tegntype for punkttegn eller tal og anvende det på listen ved hjælp af dialogboksen Punkttegn og nummerering.

Da det første ord i trin 3 er kursiveret, er nummereringen også kursiveret
Hvis du kursiverer det første ord i trin 3, kursiveres tallet/bogstavet også, medmindre du opretter en tegntype for nummerering og anvender formatet på opstillingen.

Ændre punkttegn

Hvis du ikke vil bruge et af de eksisterende punkttegn, kan du føje nye punkttegn til punkttegnsnettet. Et punkttegn, der er tilgængeligt i én skrift er muligvis ikke tilgængeligt i en anden skrift. Angiv, om skriften skal huskes for alle punkttegn, der tilføjes.

Hvis du vil bruge et punkttegn fra en bestemt skrift (f.eks. den pegende hånd fra Dingbats), skal du sørge for at indstille punkttegnet, så skriften huskes. Hvis du bruger et grundlæggende punkttegn, er det sandsynligvis bedst ikke at huske skriften, eftersom de fleste skrifttyper har deres egen version af punkttegnet. Afhængigt af om du vælger indstillingen Husk skrift med punkttegn, kan et punkttegn, du tilføjer, henvise til enten en Unicode-værdi og en bestemt skriftfamilie og -format eller blot til en Unicode-værdi.

Bemærk:

Punkttegn, der kun refererer til Unicode-værdien (uden en husket skrift), vises med en rød "u"-indikator.

Dialogboksen Punkttegn og nummerering
Dialogboksen Punkttegn og nummerering

A. Punkttegn uden husket skrift B. Punkttegn med husket skrift 

Ændre punkttegn

  1. Vælg Punkttegn og nummerering i kontrolpanelmenuen eller menuen afsnitspanelet.
  2. Vælg Punkttegn i menuen Lister i dialogboksen Punkttegn og nummerering.
  3. Vælg et andet punkttegn, og klik derefter på OK

Tilføjelse af et punkttegn

  1. Vælg Punkttegn i menuen Opstillingstype i dialogboksen Punkttegn og nummerering, og klik derefter på Tilføj.

  2. Vælg den glyf, du vil bruge som punkttegn. Forskellige skriftfamilier og skriftformater indeholder forskellige glyffer.
  3. Hvis det nye punkttegn skal huske den skrift og det format, der er valgt i øjeblikket, skal du markere Husk skrift med punkttegn.
  4. Klik på Tilføj.

Bemærk:

Listen over punkttegn arkiveres i dokumentet på samme måde som afsnits- og tegntyper. Når du indsætter eller indlæser afsnitstyper fra et andet dokument, vises eventuelle punkttegn, der anvendes i disse formater, i dialogboksen Punkttegn og nummerering sammen med andre punkttegn, der er defineret for det aktuelle dokument.

Fjernelse af et punkttegn

  1. Vælg Punkttegn i menuen Opstillingstype i dialogboksen Punkttegn og nummerering.
  2. Marker det punkttegn, der skal fjernes, og klik på Slet. (Det første forudindstillede punkttegn kan ikke slettes).

Ændre indstillinger for opstillinger med tal/bogstaver

Tallene i en nummereret liste opdateres automatisk, når du tilføjer eller fjerner afsnit på listen. Afsnit, der tilhører den samme liste, nummereres fortløbende. Afsnittene behøver ikke at følge lige efter hinanden. Du skal blot definere en opstilling for de pågældende afsnit.

Du kan også oprette en liste med flere niveauer, hvor elementerne i opstillingen nummereres og indrykkes forskellige grader.

  1. Åbn dialogboksen Punkttegn og nummerering.
  2. Vælg det nummereringsformat, der skal bruges, under Nummereringsformat i menuen Format.
  3. I feltet Tal skal du bruge standardudtrykkene punktum (.) og tabulatormellemrum (^t) eller oprette dit eget nummerudtryk. Du kan angive et nummerudtryk ved at slette punktummet efter nummermetategnet (^#) og derefter benytte én af følgende fremgangsmåder:
    • Indtast et tegn (f.eks. en slutparentes) eller eventuelt flere tegn i stedet for punktummet.

      Tip: Du kan også indtaste en separator i fuld bredde i stedet for en punktumseparator i halv bredde. Dette er særligt nyttigt for lodret tekst.

    • Vælg et element (f.eks. en lang tankestreg eller ellipser) i menuen Indsæt specialtegn.

    • Indtast et ord eller tegn før nummermetategnet. Du kan f.eks. nummerere spørgsmål i en opstilling ved at indtaste ordet Spørgsmål.

  4. Vælg en tegntype til udtrykket. Det format, der vælges, gælder for hele nummerudtrykket og ikke blot tallet.
  5. Vælg én af følgende indstillinger under Tilstand:

    Fortsæt fra forrige nummer

    Nummererer lister fortløbende.

    Start ved

    Starter nummereringen ved det tal eller anden værdi, der indtastes i tekstfeltet. Indtast et tal, ikke et bogstav, også selvom der bruges bogstaver eller romertal til nummereringen i opstillingen.

  6. Angiv andre indstillinger efter behov, og klik derefter på OK.

Definere lister

En defineret opstilling kan afbrydes af andre afsnit eller lister og kan strække sig over forskellige tekstenheder og dokumenter i en bog. Du kan f.eks. bruge definerede lister til at oprette en oversigt med flere niveauer eller til at oprette en fortløbende opstilling med nummererede tabelnavne i dokumentet. Du kan også definere lister, der blander separate listeelementer med tal eller punkttegn. I forbindelse med spørgsmål og svar kan du f.eks. oprette en opstilling til nummerering af spørgsmålene og en anden opstilling til nummerering af svarene.

Definerede lister bruges til registrering af afsnit med henblik på nummerering. Når du opretter en afsnitstype til nummerering, kan du knytte formatet til en defineret opstilling, så afsnit nummereres med det pågældende format med udgangspunkt i deres placering i den definerede opstilling. Det første afsnit, der vises, får f.eks. tallet 1 ("Tabel 1"), og det næste afsnit får tallet 2 ("Tabel 2"), selvom det først vises flere sider længere fremme i dokumentet eller bogen. Eftersom begge afsnit tilhører den samme definerede opstilling, kan de nummereres fortløbende, uanset hvor langt de er placeret fra hinanden i dokumentet eller bogen.

Definer en ny liste for hver type element, der skal nummereres, f.eks. trinvise instruktioner, tabeller og figurer. Ved at definere flere lister kan du afbryde én liste med en anden og samtidig bevare den fortløbende nummerering i begge opstillinger.

Bemærk:

Hvis der vises listeelementer i rammer uden tekstkæder på samme side, nummereres elementerne i den rækkefølge, hvori tekstrammerne er tilføjet på siden. Du kan ændre rækkefølgen af elementer ved at klippe og indsætte tekstrammer enkeltvist i den ønskede rækkefølge.

Med definerede lister har du adgang til at afbryde en opstilling med en anden
Med definerede lister har du adgang til at afbryde en opstilling med en anden.

Definition af en liste

  1. Vælg Tekst > Punktopstillede og nummererede lister > Definer lister.
  2. Klik på Ny i dialogboksen Definer lister.
  3. Indtast et navn til listen, angiv, om den fortløbende nummerering skal fortsætte på tværs af tekstenheder, og om nummereringen skal videreføres fra tidligere dokumenter i bogen.
  4. Klik to gange på OK.

Når du har defineret en liste, kan du bruge den i en afsnitstype, f.eks. et format til tabeller, figurer eller andre lister, der skal nummereres i en bestemt rækkefølge. Du kan anvende listen via kontrolpanelet og panelet Afsnit.

Bemærk:

Nogle lister defineres automatisk. Hvis du f.eks. importerer en nummereret liste fra et Microsoft Word-dokument, defineres der automatisk en liste for dokumentet i InDesign.

Redigering af en defineret liste

  1. Vælg Tekst > Punktopstillede og nummererede lister > Definer lister.
  2. Marker en liste, og klik på Rediger.
  3. Indtast et nyt navn til opstillingen, eller skift indstilling under Fortsæt nummerering.

Afsnitstyper, der er knyttet til listen, knyttes også til listen med det nye navn.

Sletning af en defineret liste

  1. Vælg Tekst > Punktopstillede og nummererede lister > Definer lister.
  2. Vælg en liste.
  3. Klik på Slet, og vælg en anden liste eller listen [Standard]. Din liste bliver erstattet med den opstilling, du vælger.

Oprette en afsnitstype til fortløbende lister

Du kan oprette en fortløbende liste, som er en opstilling, der afbrydes af andre afsnit, eller som strækker sig over flere tekstenheder eller dokumenter, ved at oprette en afsnitstype og anvende formatet på de afsnit, der skal medtages i listen. Hvis du vil oprette en fortløbende opstilling med tabellerne i dit dokument, kan du f.eks. oprette en afsnitstype med navnet Tabeller, gøre en defineret liste til en del af formatet og derefter anvende afsnitstypen Tabeller på alle de afsnit, som skal medtages i tabelopstillingen.

InDesign Docs indeholder en række artikler om brug af punkttegn og nummerering til oprettelse af figuroverskrifter og nummererede trin.

  1. Vælg Nyt afsnitsformat i menuen i panelet Afsnitstyper.
  2. Indtast et navn til formatet.
  3. Klik på Punkttegn og nummerering i venstre side af dialogboksen Nyt afsnitsformat.
  4. Vælg Punkttegn eller Tal ud for Opstillingstype.
  5. Du kan oprette et format til nummererede lister ved at vælge en defineret opstilling i menuen Liste eller vælge Ny liste og definere opstillingen.
  6. Angiv punkttegns- eller nummereringsegenskaber.
  7. Du kan ændre indrykningsafstanden via afsnittet for placering af punkttegn eller tal i dialogboksen Nyt afsnitsformat. Du kan f.eks.l oprette en hængende indrykning ved at skrive 2p ud for Venstre indrykning og ‑2p ud for Indrykning af første linje.
  8. Angiv de øvrige afsnitstypeattributter for formatet, og klik derefter på OK.

Oprette lister med flere niveauer

En liste med flere niveauer er en opstilling, som beskriver hierarkiske relationer mellem afsnittene i opstillingen. Listerne kaldes også konturopstillinger, fordi de minder om konturer. Nummereringsmetoden og indrykningerne i opstillingen angiver en bestemt rækkefølge og viser, hvordan nogle elementer er underordnet andre elementer. Du kan se, hvor hvert afsnit passer ind i opstillingen i forhold til de afsnit, der kommer før og efter det pågældende afsnit. Du kan medtage op til ni niveauer i en opstilling med flere niveauer.

Opstillinger med tal og bogstaver med flere niveauer, som angiver hierarkiske niveauer
Opstillinger med tal og bogstaver med flere niveauer, som angiver hierarkiske niveauer

Du kan oprette en opstilling med flere niveauer ved at definere opstillingen og derefter oprette en afsnitstype for de enkelte niveauer, der skal indgå i opstillingen. Til en opstilling med fire niveauer skal der f.eks. oprettes fire afsnitstyper, der hver især skal tilknyttes den samme definerede opstilling. Nummereringsformatet og afsnitstyperingen for de enkelte formater defineres, efterhånden som du opretter dem.

Bob Bringhurst viser en række artikler om brug af punkttegn og nummerering til oprettelse af dispositioner, opstillinger med flere niveauer, figuroverskrifter og nummererede trin.

  1. Vælg Nyt afsnitsformat i menuen i panelet Afsnitstyper.
  2. Indtast et navn til formatet.
  3. Hvis du allerede har oprettet et format til opstillingen med flere niveauer, skal du vælge det format, der skal knyttes til niveauer over dette niveau, i menuen Baseret på. Alternativt skal du vælge Ingen afsnitstype eller Grundlæggende afsnit.
  4. Klik på Punkttegn og nummerering i venstre side af dialogboksen Nyt afsnitsformat.
  5. Vælg Nummerering i menuen Opstillingstype.
  6. Vælg en defineret opstilling i menuen Liste. Hvis du endnu ikke har defineret nogen opstilling, kan du definere opstillingen på nuværende tidspunkt ved at vælge Ny liste i menuen.
  7. Indtast et tal, som angiver, hvilket niveau i opstillingen formatet oprettes til.
  8. Vælg den type nummerering, der skal bruges, i menuen Format.
  9. Angiv, hvilket nummereringsformat der skal bruges til elementer på dette niveau, ved at indtaste metategn eller vælge metategn i menuerne i feltet Nummer.
    • Du kan medtage nummereringspræfikser fra højere niveauer, indtaste tekst eller klikke i starten af feltet Nummer og vælge Indsæt nummereringspladsholder og derefter vælge en indstilling for Niveau (f.eks. Niveau 1) eller skrive ^ efterfulgt af niveauet i opstillingen (du kan f.eks. skrive ^1). I en opstilling, hvor elementerne på første niveau nummereres 1, 2, 3 osv., og elementer på andet niveau nummereres a, b, c osv., vil medtagelse af præfikset fra det første niveau i det andet niveau give en nummerering, som hedder 1a, 1b, 1c; 2a, 2b, 2c; 3a, 3b, 3c..

    • Du kan oprette et nummereringsudtryk ved at indtaste et punktum eller et metategn eller vælge indstillinger på listen Indsæt specialtegn.

  10. Marker indstillingen Genstart nummerering på dette niveau efter for at genstarte nummereringen fra 1, når et afsnit på dette niveau vises efter et afsnit på et højere niveau. Fjern markeringen ud for indstillingen for at nummerere afsnit på dette niveau fortløbende i opstillingen uafhængigt af, hvor afsnittet vises i opstillingshierarkiet.

    Hvis du vil have nummereringen til at starte forfra efter et bestemt niveau eller niveauinterval, skal du indtaste niveaunummeret eller niveauintervallet (f.eks. 2-4) i feltet Genstart nummerering på dette niveau efter.

  11. Vælg indryknings- og tabulatorpositioner i området med positioner for punkttegn eller nummerering for at rykke opstillingselementer på dette niveau længere ind i forhold til opstillingselementer på højere niveauer. Med indrykning er det muligt at fremhæve, hvilke elementer der er underordnet andre elementer.
  12. Klik på OK.

I nogle tilfælde som f.eks. med nummererede trin kan du starte nummereringen forfra i samme tekstenhed. Hvis du vil undgå at starte den nummererede liste forfra manuelt, skal du oprette et separat format, der er identisk med formatet på niveau 1, men en enkelt undtagelse. Vælg Start ved under Tilstand, og angiv derefter 1. Giv formatet er navn som f.eks. “Niveau 1 Genstart”.

Oprettelse af fortløbende billedtekster til figurer og tabeller

Fortløbende billedtekster bruges til fortløbende nummerering af figurer, tabeller og andre elementer i et dokument. Billedteksten til den første figur starter f.eks. med "Figur 1", den næste figur hedder "Figur 2" osv. Hvis du vil være sikker på, at figurer, tabeller eller tilsvarende elementer nummereres fortløbende, skal du definere en opstilling til det pågældende element og derefter oprette en afsnitstype, der indeholder opstillingsdefinitionen. Du kan også tilføje beskrivende ord, f.eks. "Figur" eller "Tabel", til afsnitstypens nummereringsmetode.

Bob Bringhurst viser en artikel om oprettelse af figuroverskrifter på Nummererede lister del III - Figuroverskrifter.

Bemærk:

Listeelementer nummereres i den rækkefølge, som de tilføjes på siden. Du kan ændre rækkefølgen af elementer ved at klippe og indsætte dem enkeltvist i den ønskede rækkefølge.

  1. Opret en ny afsnitstype, og vælg Tal i menuen Opstillingstype under Punkttegn og nummerering i dialogboksen Afsnitstypeindstillinger.
  2. Vælg en defineret opstilling i menuen Liste, eller definer en opstilling ved at vælge Ny liste.
  3. Vælg det nummereringsformat, der skal bruges, under Nummereringsformat i menuen Format.

    Hvis du vil oprette en opstilling med "Figur A", "Figur B" etc., skal du f.eks. vælge indstillingen A, B, C, D...".

  4. Indtast et beskrivende ord samt eventuelle ønskede mellemrum eller tegnsætning og metategn for nummereringen i feltet Nummer.

    Hvis du vil oprette en "Figur A"-effekt, skal du f.eks. indtaste ordet "Figur" og et mellemrum før metategnene for nummereringen, f.eks. Figur ^#.^t). Dette bevirker, at ordet "Figur" tilføjes, efterfulgt af et fortløbende nummer, (^#), et punktum og en tabulator (^t).

    Bemærk:

    Du kan medtage kapitelnumre i fortløbende billedtekster ved at vælge Indsæt nummereringspladsholder >Kapitelnummer eller skrive ^h der, hvor kapitelnummeret skal vises i nummereringen.

  5. Færdiggør oprettelsen af formatet, og klik på OK.

Når du har oprettet formatet, kan du anvende det på figuroverskrifter i form af tekst eller på tabeloverskrifter.

Bemærk:

Du kan oprette en oversigt over tabeller og figurer ved hjælp af funktionen Indholdsfortegnelse.

Genstart eller fortsættelse af nummereringen i en opstilling

InDesign indeholder kommandoer til genstart og fortsættelse af opstillinger:

Genstart af en nummereret liste

Placer indsættelsespunktet i afsnittet, og vælg Genstart nummerering i genvejsmenuen, eller vælg Tekst > Punktopstillede og nummererede lister > Genstart nummerering. I almindelige opstillinger betyder denne kommando, at tallet 1 eller bogstavet A føjes til et afsnit, som så bliver det første afsnit i opstillingen. I opstillinger med flere niveauer betyder kommandoen, at det første tal på et lavere niveau knyttes til et indrykket afsnit.

Fortsættelse af en opstilling med tal/bogstaver

Vælg Fortsæt nummerering i genvejsmenuen, eller vælg Tekst > Punktopstillede og nummererede lister > Fortsæt nummerering. Kommandoen bruges også til at genoptage nummereringen i en opstilling, som er blevet afbrudt af en kommentar, et grafikelement eller et integreret element i opstillingen. InDesign indeholder også kommandoer til nummerering af opstillinger, som starter i én tekstenhed eller bog og fortsætter i en anden tekstenhed eller bog.

Nummerering af en opstilling fra en tidligere eller den aktuelle tekstenhed

Det er definitionen af opstillingen, der er afgørende for, om nummereringen i en opstilling fortsættes fra den forrige tekstenhed, eller om den startes forfra i den aktuelle tekstenhed.

  1. Vælg Tekst > Punktopstillede og nummererede lister > Definer lister.
  2. Vælg en opstilling, og klik på knappen Rediger.

    Undlad at vælge standardopstillingen, da denne indstilling ikke kan anvendes på tværs af tekstenheder.

  3. Marker indstillingen Fortsæt nummerering på tværs af tekstenheder for at fortsætte nummereringen fra den forrige tekstenhed, eller fjern markeringen ud for indstillingen for at starte opstillingen i den aktuelle tekstenhed ved 1 eller A.
  4. Klik to gange på OK.

Nummerering af en opstilling fra det forrige eller det aktuelle dokument i en bog

Det er definitionen af opstillingen, der er afgørende for, om nummereringen i en opstilling fortsættes fra det forrige dokument i en bog, eller om den startes forfra i den aktuelle tekstenhed.

  1. Vælg Tekst > Punktopstillede og nummererede lister > Definer lister.
  2. Vælg en opstilling, og klik på knappen Rediger.
  3. Marker indstillingen Fortsæt nummerering fra forrige dokument i bogen for at fortsætte nummereringen fra det forrige dokument (Fortsæt nummerering på tværs af tekstenheder skal være valgt, før denne indstilling kan aktiveres), eller fjern markeringen ud for indstillingen for at starte opstillingen i det aktuelle dokument ved 1 eller A.
  4. Klik to gange på OK.

Bemærk:

Du kan sikre dig, at nummerering opdateres korrekt i en bog, ved at synkronisere dokumenterne i bogen og vælge Opdater nummerering > Opdater alle numre i bogpanelets menu.

Konvertering af punkttegn eller nummerering til tekst

  1. Marker de afsnit, som indeholder den punktopstillede eller nummererede liste.
  2. Vælg en af følgende fremgangsmåder:
    • Vælg Konverter nummerering til tekst eller Konverter punkttegn til tekst i panelet Afsnit.

    • Højreklik (Windows), eller hold Ctrl nede (Mac OS), og klik på afsnittet. Vælg derefter Konverter nummerering til tekst eller Konverter punkttegn til tekst.

    Bemærk:

    Du kan fjerne nummereringen eller punkttegnene fra opstillingerne ved at klikke på knappen Opstilling med nummerering eller Opstilling med punkttegn for at fjerne opstillingsformateringen fra den markerede tekst.

Dette arbejde har licens under en Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Opslag på Twitter™ og Facebook er ikke omfattet af vilkårene for Creative Commons.

Juridiske meddelelser   |   Politik for beskyttelse af personlige oplysninger online