Brugerhåndbog Annuller

Administrer grafikkæder

  1. Brugerhåndbog til InDesign
  2. Lære InDesign at kende
    1. Introduktion til InDesign
      1. Nyheder i InDesign
      2. Systemkrav
      3. Almindelige spørgsmål
      4. Brug af Creative Cloud Libraries
    2. Arbejdsrum
      1. Generelt om arbejdsrum
      2. Værktøjspanel
      3. Angiv indstillinger
      4. Touch-arbejdsrum
      5. Standardtastaturgenveje
      6. Dokumentgendannelse og fortryd
      7. Capture-udvidelse
  3. Oprette og layoute dokumenter
    1. Dokumenter og sider
      1. Opret dokumenter
      2. Arbejd med overordnede sider
      3. Arbejde med dokumentsider
      4. Angiv sidestørrelse, margener og beskæring
      5. Arbejde med filer og skabeloner
      6. Opret bogfiler
      7. Tilføj grundlæggende sidenummerering
      8. Nummerer sider, kapitler og sektioner
      9. Konverter QuarkXPress- og PageMaker-dokumenter
      10. Del indhold
      11. Forstå et grundarbejdsforløb med styrede filer
      12. Gem dokumenter
    2. Linjenet
      1. Linjenet
      2. Formatér linjenet
    3. Layouthjælpemidler
      1. Linealer
  4. Tilføj indhold
    1. Tekst
      1. Tilføj tekst i rammer
      2. Sammenkæd tekst
      3. Arabiske og hebraiske funktioner i InDesign
      4. Opret tekst på en kurve
      5. Punktopstilling
      6. Glyffer og specialtegn
      7. Tekstombrydning
      8. Tekstvariabler
      9. Opret QR-koder
      10. Rediger tekst
      11. Juster tekst
      12. Ombryd tekst omkring objekter
      13. Forankrede objekter
      14. Sammenkædet indhold
      15. Formatér afsnit
      16. Formatér tegn
      17. Find/Erstat
      18. Stavekontrol og sprogordbøger
    2. Typografi
      1. Brug af skrifttyper i InDesign
      2. Knibning og spatiering
    3. Formatering af tekst
      1. Formatering af tekst
      2. Tabulatorer og indrykninger
    4. Gennemse tekst
      1. Spor og gennemse ændringer
      2. Tilføj redigeringsnoter i InDesign
      3. Importér PDF-kommentarer
    5. Tilføj referencer
      1. Opret en indholdsfortegnelse
      2. Fodnoter
      3. Opret et indeks
      4. Slutnoter
      5. Billedtekster
    6. Formater
      1. Afsnits- og tegnformater
      2. Objektformater
      3. Uncialer og indrykkede formater
      4. Arbejde med formater
      5. Linjeafstand
    7. Tabeller
      1. Formatér tabeller
      2. Opret tabeller
      3. Tabel- og celleformater
      4. Markér og rediger tabeller
      5. Tabelstreger og -fyld
    8. Interaktivitet
      1. Hyperlinks
      2. Dynamiske PDF-dokumenter
      3. Bogmærker
      4. Knapper
      5. Formularer
      6. Animation
      7. Krydshenvisninger
      8. Strukturer PDF-filer
      9. Sideovergange
      10. Film og lyde
      11. Formularer
    9. Grafik
      1. Forstå kurver og former
      2. Tegn med blyantværktøjet
      3. Tegn med penneværktøjet
      4. Anvend stregindstillinger 
      5. Sammensatte kurver og former
      6. Rediger kurver
      7. Fritlægningskurver
      8. Ændring af hjørneudseende
      9. Juster og fordel objekter
      10. Sammenkædet og integreret grafik
      11. Integrer AEM-aktiver
    10. Farve og gennemsigtighed
      1. Anvend farve
      2. Brug af farver i importeret grafik
      3. Arbejde med farveprøver
      4. Bland trykfarver
      5. Nuancer
      6. Forstå staffage- og procesfarver
      7. Bland farver
      8. Forløb
      9. Samkopiér gennemsigtig grafik
      10. Tilføj gennemsigtighedseffekter
  5. Del
    1. Del og samarbejd        
    2. Del til gennemgang
    3. Gennemgå et delt InDesign-dokument
    4. Administrer feedback 
  6. Udgiv
    1. Eksportere og udgive
      1. Publish Online
      2. Eksportér indhold til EPUB
      3. Indstillinger for Adobe PDF
      4. Eksportér indhold til HTML
      5. Eksportér til Adobe PDF
      6. Eksportér til JPEG-format
      7. Eksportere HTML
      8. Oversigt over DPS og AEM Mobile
    2. Udskriv
      1. Udskriv hæfter
      2. Printermærker og beskæringer
      3. Udskriv dokumenter
      4. Trykfarver, separation og rasterfrekvens
      5. Overprint
      6. Opret PostScript- og EPS-filer
      7. Forhåndskontrollér filer inden aflevering
      8. Udskriv miniaturebilleder og store dokumenter
      9. Klargør PDF-filer til prepress-bureauer
      10. Forbered udskrivning af separationer
  7. Udvide InDesign
    1. Automatisering
      1. Datafletning
      2. Ekstramoduler
      3. Capture-udvidelse i InDesign
      4. Script
  8. Fejlfinding
    1. Løste problemer
    2. Bryder sammen ved opstart
    3. Problem, der skyldes, at mappen med indstillinger er skrivebeskyttet
    4. Udfør fejlfinding af problemer med filer
    5. Det er ikke muligt at eksportere PDF
    6. Genoprettelse af InDesign-dokumenter
Bemærk:

Ligestillet sprogbrug: Vi erstatter ikke-inkluderende sprogbrug fra InDesign 2022 (version 17.0) og fremefter for at afspejle Adobes kerneværdier for inklusion. Enhver henvisning til mastersiden erstattes af overordnet side i vores hjælpeartikler for sprogene engelsk, dansk, ungarsk, spansk, italiensk, brasiliansk, portugisisk og japansk .

Om kæder og integreret grafik

Når du indsætter et grafikelement, kan du se filens skærmopløsningsversion i layoutet, så du kan se og placere det. Den faktiske grafikfil kan imidlertid enten kædes eller integreres.

  • Sammenkædede illustrationer er forbundet med, men forbliver uafhængige af, dokumentet, hvilket giver et mindre dokument. Du kan ændre sammenkædede illustrationer med transformeringsværktøjer og effekter, men du kan ikke markere og redigere de enkelte komponenter i illustrationerne. Du kan bruge den sammenkædede grafik mange gange uden at øge dokumentets størrelse væsentligt. Du kan også opdatere alle kæderne på en gang. Når du eksporterer eller udskriver, hentes den oprindelige grafik, og der oprettes et endeligt output ud fra originalerne i fuld opløsning.

  • Integrerede illustrationer kopieres til dokumentet i fuld opløsning, hvilket medfører et større dokument. Du kan når som helst styre versioner og opdatere filen. Så længe grafikken er indlejret, kan dokumentet bruges alene.

Hvis du vil finde ud af, om grafik er sammenkædet eller integreret, eller du skal ændre dens status fra det ene til det andet, skal du bruge panelet Kæder.

Hvis det indsatte bitmapbillede er 48K eller mindre, integrerer InDesign automatisk billedet med fuld opløsning i stedet for skærmopløsningsversionen i dit layout. InDesign viser disse billeder i panelet Kæder, så du når som helst kan kontrollere versioner og opdatere filen. Kæden er dog ikke nødvendig for optimalt output.

Bemærk:

Hvis du flytter et dokument til en anden mappe eller disk (hvis du f.eks. giver det til en serviceudbyder), skal du sørge for også at flytte de sammenkædede grafikfiler, da disse ikke lagres i dokumentet. Du kan kopiere alle relaterede filer automatisk med funktionerne Forhåndskontrol og Pak.

Oversigt over panelet Kæder

Alle filer, der indsættes i et dokument, vises i panelet Kæder. Disse omfatter både lokale filer (på disk) og elementer, der styres på en server. Filer, der er sat ind fra et websted i Internet Explorer, vises dog ikke i dette panel.

I InCopy vises også sammenkædede tekstenheder i panelet Kæder. Når du vælger en sammenkædet tekstenhed i panelet Kæder, indeholder sektionen Kædeoplysninger f.eks. antal noter, styret status og status for registrerede ændringer.

Panelet Kæder

A. Kategorikolonner B. Vis/skjul oplysninger om kæde C. Ikon for en eller flere ændrede forekomster D. Ikonet Ændret E. Ikon for manglende kæde F. Ikon for integreret kæde 

Når det samme grafikelement vises flere gange i dokumentet, kombineres kæderne under en menupil i panelet Kæder. Når et sammenkædet EPS-grafikelement eller InDesign-dokument indeholder kæder, er disse også kombineret under en menupil.

En sammenkædet fil kan vises i panelet Kæder på en af følgende måder:

Opdateret

En opdateret fil er tom i kolonnen Status.

Ændret

Dette ikon betyder, at der er en nyere version af filen på disken end versionen i dit dokument. Ikonet vises f.eks., hvis du importerer et Photoshop-grafikelement til InDesign, og du eller en anden redigerer og gemmer det originale grafikelement i Photoshop.

Der vises en lidt ændret version af ikonet Ændret, når et grafikelement ændres, og et eller flere forekomster opdateres, mens andre ikke opdateres.

Mangler

Grafikelementet findes ikke længere det sted, hvorfra det blev importeret, men det kan evt. findes et andet sted. Der kan opstå manglende kæder, hvis en original fil slettes eller flyttes til en anden mappe eller server, efter den er blevet importeret. Du kan ikke vide, om en manglende fil er ajourført, før du finder originalen. Hvis du udskriver eller eksporterer et dokument, når dette ikon vises, udskrives eller eksporteres filen muligvis ikke med fuld opløsning.

Integreret

Når en sammenkædet fils indhold integreres, blokeres der for styring af den pågældende kæde. Hvis den valgte kæde er ved at blive redigeret, aktiveres indstillingen ikke. Fjernes filens integrering, er der igen mulighed for at styre kæden.

Hvis et sammenkædet objekt ikke vises på en bestemt dokumentside, indikerer følgende koder, hvor objektet vises: MB (montagebord), PS (overordnet side), OV (overskudstekst) og ST (skjult tekst).

Du kan finde et videoselvstudium om brug af panelet Kæder på www.adobe.com/go/lrvid4027_dk.

InDesign Secrets indeholder en video med tip og teknikker til panelet Kæder på Tidsbesparelser med panelet Kæder.

  • Vælg Vindue > Kæder for at få vist panelet Kæder. Alle sammenkædede filer og automatisk integrerede filer identificeres med navn.
  • Hvis du vil vælge og se et sammenkædet grafikelement, skal du vælge kæden i panelet Kæder og derefter klikke på knappen Gå til kæde , klikke på sidenummeret på kæden i kolonnen Side eller vælge Gå til kæde i panelmenuen Kæder. InDesign centrerer visningen omkring den markerede grafik. Du kan få vist et skjult objekt ved at vise laget (eller tilstanden, hvis det er et forankret objekt).
  • Hvis du vil udvide eller skjule indlejrede kæder, skal du klikke på trekantsikonet til venstre for kæden. Der opstår indlejrede kæder, når det samme grafikelement vises flere gange i dokumentet, eller når det sammenkædede EPS-grafikelement eller InDesign-dokument indeholder kæder.
  • Hvis du vil sortere kæderne i panelet, skal du klikke på kategorititlen øverst i panelet Kæder for at sortere efter den pågældende kategori. Klik på den samme kategori igen for at vende rækkefølgen. Hvis du f.eks. klikker på kategorien Side, er rækkefølgen for kæderne fra første side til sidste side. Hvis du klikker på Side igen, sorteres kæderne fra sidste side til første. Brug Panelindstillinger til at føje kolonner til panelet Kæder.

Du kan få vist flere kategorier, f.eks. Oprettelsesdato og Lag, i panelet Kæder for at se flere oplysninger om grafikelementerne. Du kan for hver kategori bestemme, om oplysningerne skal vises som en kolonne i panelet Kæder og i afsnittet Kædeoplysninger nederst i panelet Kæder.

  1. Vælg Panelindstillinger i panelmenuen Kæder.
  2. Markér afkrydsningsfelterne under Vis kolonne for at tilføje kolonner i panelet Kæder.

    Mappe 0 er den mappe, der indeholder den sammenkædede fil. Mappe 1 er den mappe, der indeholder Mappe 0, osv.

  3. Markér afkrydsningsfelterne under Vis i kædeoplysninger for at vise oplysningerne i afsnittet Kædeoplysninger nederst i panelet Kæder.
  4. Klik på OK.

Du kan ændre kolonnerækkefølgen ved at markere en kolonne og trække den til en anden placering. Træk i kolonnegrænserne for at ændre kolonnebredden. Klik på en kategorioverskrift for at sortere kæderne i den pågældende kategori i stigende rækkefølge. Klik igen for at sortere i faldende rækkefølge.

  1. Vælg Panelindstillinger i panelmenuen Kæder.
  2. Vælg Små rækker, Normale rækker eller Store rækker for Rækkestørrelse.
  3. Bestem i forbindelse med miniaturebilleder, om miniaturebilleder, der gengiver grafikelementerne, skal vises i kolonnen Navn og i afsnittet Kædeoplysninger nederst i panelet Kæder.
  4. Klik på OK.

Afsnittet Kædeoplysninger i panelet Kæder viser oplysninger om de valgte sammenkædede filer.

Bemærk:

Hvis du vil ændre de oplysninger, der vises i afsnittet Kædeoplysninger i panelet Kæder, skal du vælge Panelindstillinger i panelmenuen Kæder og markere afkrydsningsfelter i kolonnen Vis i kædeoplysninger.

  1. Dobbeltklik på en kæde, eller markér en kæde, og klik på ikonet Vis/skjul oplysninger om kæde, som er en lille trekant i venstre side af panelet.

Hvis en sammenkædet eller integreret fil indeholder metadata, kan du få vist metadataene ved hjælp af panelet Kæder. Du kan ikke redigere eller erstatte metadata, der er knyttet til en sammenkædet fil.

  1. Markér en fil i panelet Kæder, og vælg Værktøjer > XMP-filoplysninger i panelmenuen.

Integrere et billede i dokumentet

I stedet for at kæde til en fil, som du har indsat i et dokument, kan du integrere (eller gemme) filen i dokumentet. Når du integrerer en fil, bryder du sammenkædningen med den oprindelige fil. Uden sammenkædningen advarer panelet Kæder dig ikke, når den oprindelige fil er ændret, og du ikke kan opdatere filen automatisk.

Når en fil integreres, øges dokumentets filstørrelse.

Integrere en sammenkædet fil

  1. Markér en fil i panelet Kæder.
  2. Benyt en af følgende fremgangsmåder:
    • Vælg Integrer kæde i panelmenuen Kæder.

    • Hvis der er flere forekomster af en fil, skal du vælge Integrer alle forekomster af [filnavn] i panelmenuen Kæder. Hvis du kun vil integrere én forekomst, skal du markere den og vælge Integrer kæde.

Filen forbliver i panelet Kæder og markeres med ikonet for integreret kæde .

Bemærk:

Vælg Ophæv sammenkædning i panelmenuen Kæder for en tekstfil, der vises i panelet Kæder. Når du integrerer en tekstfil, fjernes dens navn fra panelet Kæder.

Fjerne integrering af en sammenkædet fil

  1. Markér en eller flere integrerede filer i panelet Kæder.
  2. Vælg en af følgende fremgangsmåder:
    • Vælg Fjern integrering af kæde i panelmenuen Kæder. Hvis der er flere forekomster af en fil, skal du vælge Fjern integrering af alle forekomster af [filnavn] i panelmenuen Kæder.

    • Klik på knappen Sammenkæd igen , eller vælg Sammenkæd igen i panelmenuen Kæder.

  3. Vælg at sammenkæde filen til den originale fil eller til en mappe, som InDesign opretter fra de integrerede data, der er lagret i dokumentet.

Opdatere, gendanne og erstatte kæder

Brug panelet Kæder for at kontrollere en kædes status eller erstatte filer med opdaterede eller alternative filer.

Når du opdaterer eller genetablerer (sammenkæder igen) en kæde til en fil, bevares eventuelle omdannelser udført i InDesign (hvis du har valgt at bevare dimensioner, når der sammenkædes igen under indstillinger for filhåndtering). Hvis du f.eks. importerer et kvadratisk grafikelement, roterer det 30° og derefter sammenkæder det igen med et grafikelement, der ikke er roteret, roterer InDesign det 30°, så det svarer til layoutet for det grafikelement, som det erstatter.

Bemærk:

Indsatte EPS-filer kan indeholde OPI-kæder, som vises i panelet Kæder. Undgå at sammenkæde OPI-kæder til andre filer end dem, som det oprindelig var tiltænkt, da EPS-filen blev oprettet. I givet fald kan der opstå problemer med at downloade skrifttyper og farveseparationer.

Vælge skalering for grafikelementer, der sammenkædes igen

Når du sammenkæder igen for at erstatte et grafikelement med en anden kildefil, kan du beholde billeddimensionerne for filen, der bliver erstattet, eller du kan vise den indgående fil med dens faktiske dimensioner.

  1. Vælg Rediger > Indstillinger > Filhåndtering (Windows) eller InDesign > Indstillinger > Filhåndtering (Mac OS).

  2. Vælg Bevar billeddimensioner, når der sammenkædes igen, hvis billeder skal vises i samme størrelse, som de billeder, de erstatter. Fjern markeringen af denne indstilling, hvis de sammenkædede billeder skal vises i deres naturlige størrelse.

InDesign søger først efter en manglende kæde i den mappe, hvor en anden fil er blevet sammenkædet igen i den aktuelle session. Derefter søger programmet efter en kæde i den mappe, hvor dokumentet er placeret. Hvis den stadig ikke er fundet, søges i dokumentets overordnede mappe.

Ændrede kæder kaldes også "forældede" kæder.

  1. Gør et af følgende i panelet Kæder:
    • For at opdatere bestemte kæder skal du markere en eller flere kæder, der er markeret med ikonet for ændret kæde . Klik derefter på knappen Opdater kæde , eller vælg Opdater kæde i panelmenuen Kæder.

    • Hvis du vil opdatere alle ændrede kæder, skal du vælge Opdater alle kæder i panelmenuen Kæder eller vælge en ændret kæde og bruge Alt+klik (Windows) eller Alternativ+klik (Mac OS) på knappen Opdater kæde.

    • Hvis du kun vil opdatere en kæde til et grafikelement, der vises flere steder i dokumentet, skal du kun vælge underkæden og vælge Opdater kæde. Hvis du vælger den "overordnede" kæde, kan du opdatere alle kæder til det ændrede grafikelement.

  1. Markér en kæde i panelet Kæder, og klik på knappen Sammenkæd igen , eller vælg Sammenkæd igen i panelmenuen Kæder. Hvis du vælger en "overordnet" kæde til flere forekomster, skal du vælge Sammenkæd igen alle forekomster af [filnavn] i panelmenuen Kæder.

    Sammenkæd igen er deaktiveret i styrede tekstenheder, medmindre en tekstenhed er checket ud.

  2. Vælg Søg efter manglende kæder i denne mappe i den dialogboks, der vises, hvis InDesign skal søge i mappen efter filer med samme navne som andre manglende sammenkædede filer. Hvis denne indstilling ikke er valgt, er det kun det markerede billede, der sammenkædes igen.
  3. Vælg Vis importindstillinger for at kontrollere, hvordan den nye kildefil importeres.
  4. Find og dobbeltklik på den nye kildefil.
  5. Vælg Importindstillinger, hvis du har markeret indstillingen Vis importindstillinger. (Se Importindstillinger for grafik).
  1. Hvis du vil gendanne en manglende kæde, skal du markere en kæde, der er markeret med ikonet for manglende kæde  i panelet Kæder, og derefter klikke på knappen Sammenkæd igen  .
  2. Vælg Søg efter manglende kæder i denne mappe i den dialogboks, der vises, for at sammenkæde de manglende filer, som vises i den angivne mappe, igen. Find og dobbeltklik på en fil.

InDesign søger som standard efter manglende kæder og forsøger at fortolke dem, når du åbner et dokument. Det er to præferenceindstillinger, der gør det muligt for InDesign automatisk at søge efter og finde manglende kæder, når du åbner et dokument.

Kontroller kæder, inden dokumentet åbnes

Hvis du deaktiverer denne indstilling, åbner InDesign dokumentet med det samme, og kædens status forbliver afventende, indtil kæderne angives som opdateret, manglende eller ændret. Hvis denne indstilling aktiveres, kontrollerer InDesign, om der er ændrede eller manglende kæder.

Find manglende kæder, inden dokumentet åbnes

Hvis du deaktiverer denne indstilling, forsøger InDesign ikke selv at fortolke de manglende kæder. Du vil muligvis deaktivere denne indstilling, hvis kæderne sænker serverens ydeevne, eller hvis der opstår uventede kæder. Denne indstilling er nedtonet, hvis Kontrollér kæder, inden dokumentet åbnes er deaktiveret.

Søg efter manglende kæder

Brug kommandoen Søg efter manglende kæder til at søge efter og fortolke kæder i dit dokument. Denne kommando er nyttig, hvis du deaktiverede de indstillinger, der søger efter manglende kæder, når du åbner et dokument, og det nu viser sig, at der mangler kæder. Denne kommando er også nyttig, hvis du tilslutter en server, hvor billeder er gemt, efter at du har åbnet et dokument.

  • Hvis du vil ændre kædeindstillinger, skal du åbne afsnittet Filhåndtering i dialogboksen Indstillinger, og se, om indstillingerne Kontrollér kæder, inden dokumentet åbnes og Find manglende kæder, inden dokumentet åbnes er markeret.
  • Hvis InDesign skal forsøge at fortolke de manglende kæder, skal du vælge Værktøjer > Søg efter manglende kæder i panelmenuen Kæder.

    Denne kommando er nedtonet, hvis dokumentet ikke indeholder manglende kæder.

  1. Vælg Filhåndtering i dialogboksen Indstillinger.
  2. Vælg en af nedenstående indstillinger i menuen Standardmappe, der sammenkædes igen, og klik derefter på OK.

    Mappe, der senest er blevet sammenkædet igen

    Denne indstilling viser den mappe, du sidst anvendte, da du sammenkædede igen, hvilket svarer til funktionsmåden i InDesign CS3.

    Oprindelig mappe, der er sammenkædet

    Denne indstilling viser den oprindelige placering af den sammenkædede fil, hvilket svarer til funktionsmåden i InDesign CS2 og tidligere.

Brug kommandoen Kopiér sammenkædning(er) til at kopiere grafikfiler til en anden mappen og omdirigere kæderne til de kopierede filer. Denne kommando er især nyttig, når du skal flytte filer til et andet drev, f.eks. hvis du flytter filer fra en dvd til en harddisk.

  1. Vælg de kæder til filer, du vil kopiere, og vælg Værktøjer > Kopiér sammenkædning(er) til i panelmenuen Kæder.
  2. Angiv den mappe, hvor de sammenkædede filer kopieres til, og vælg Vælg.

Når du bruger kommandoen Opret kæde til mappe igen, kan du pege på en mappe, der indeholder filer med de samme navne som de forældede kæder. Hvis dine aktuelle kæder peger på billeder med lav opløsning, kan du f.eks. angive en anden mappe, der indeholder billeder med høj opløsning. Du kan angive et andet filtypenavn til filerne, så du f.eks. kan ændre kæderne fra .jpg til .tiff.

Kommandoen Opret kæde til mappe igen er nedtonet i en InCopy-tekstenhed, medmindre tekstenheden er checket ud.

  1. Markér en eller flere kæder i panelet Kæder.
  2. Vælg Opret kæde til mappe igen i panelmenuen Kæder.
  3. Angiv placeringen af den nye mappe.
  4. Hvis du vil bruge et andet filtypenavn, skal du vælge Match samme filnavn, men denne filtype og angive det nye filtypenavn, f.eks. AI, TIFF eller PSD.
  5. Klik på Vælg.

Med kommandoen Sammenkæd filtypenavn igen kan du erstatte billeder ud fra deres filtype. Hvis du f.eks. har flere JPEG-billeder i dit dokument, kan du erstatte dem med PSD-filer. Filerne med forskellige filtyper skal være i samme mappe som de sammenkædede filer, der skal erstattes.

  1. Sørg for, at filer med forskellige filtypenavne er i samme som de oprindelige filer.
  2. Markér en eller flere kæder i panelet Kæder.
  3. Vælg Sammenkæd filtypenavn igen i panelmenuen Kæder.
  4. Angiv det filtypenavn, der skal erstatte de valgte filer, og klik på Sammenkæd igen.

Erstatte en importeret fil ved hjælp af kommandoen Indsæt

  1. Vælg en af følgende fremgangsmåder:
    • Hvis du vil erstatte indholdet i en grafikramme, f.eks. et importeret grafikelement, skal du bruge markeringsværktøjet  for at markere rammen.

      Hvis du vil erstatte indholdet i en grafikramme, f.eks. et importeret grafikelement, skal du bruge positionsværktøjet til at markere billedet.

    • Hvis du vil erstatte indholdet i en tekstramme, skal klikke på et indsættelsespunkt i en tekstramme ved hjælp af tekstværktøjet og derefter vælge Rediger > Markér alt.

  2. Vælg Filer > Indsæt.
  3. Find og markér den nye fil.
  4. Sørg for, at Erstat markeret element er markeret, og klik på Åbn.
  5. Klik på Åbn.

Du kan vælge at kopiere enten hele stien til det sammenkædede billede eller platformens formatsti. Det er nyttigt at kopiere hele stien til billedet, så du kan give gruppemedlemmer besked om, hvor grafikken er placeret. Du kan f.eks. kopiere hele stien og sætte den ind i en e-mailmeddelelse. Det er nyttigt at kopiere platformens sti til scripting eller til angivelse af billedfelter i en datafletning.

  1. Markér en kæde i panelet Kæder.
  2. Vælg Kopiér informationer > Kopiér hele stien eller Kopiér platformens formatsti i panelmenuen Kæder.
  3. Indsæt stien.

Redigere oprindelig illustration

Med kommandoen Rediger original kan du åbne det meste grafik i det program, du oprettede det i, så du kan redigere det efter behov. Når du har gemt den oprindelige fil, opdateres det dokument, hvori du sammenkædede den, med den nye version.

Bemærk:

Hvis du i InDesign tjekker et styret grafikbillede ud (et, der er eksporteret til InCopy) og markerer dette i stedet for selve grafikken, åbnes grafikken i InCopy.

Redigere oprindelig grafik ved hjælp af standardprogrammet

InDesign er som standard afhængig af det operativsystem, der bestemmer, hvilket program der bruges, når originalen åbnes.

  1. Markér et eller flere billeder på siden eller i panelet Kæder.
  2. Benyt en af følgende fremgangsmåder:
    • Klik i panelet Kæder på knappen Rediger original .

    • Vælg Rediger > Rediger original.

  3. Gem filen, når du har lavet ændringer i originalprogrammet.

Redigere oprindelig grafik ved hjælp af et andet program

  1. Markér billedet.
  2. Vælg Rediger > Rediger med, og angiv derefter det program, du vil bruge til at åbne filen med. Hvis programmet ikke fremgår, skal du vælge Andre og finde programmet.
Adobe-logo

Log ind på din konto