Markere kurver, segmenter og ankerpunkter

Inden du kan omforme eller redigere en kurve, skal du markere kurvens ankerpunkter, segmenter eller en kombination af disse.

Markere ankerpunkter

  • Hvis du kan se punkterne, kan du klikke på dem med værktøjet Direkte markering for at markere dem. Hold Skift nede, og klik for at markere flere punkter.
  • Vælg værktøjet Direkte markering, og træk en grænse rundt om ankerpunkterne. Hold Skift nede, og træk rundt om flere ankerpunkter for at markere dem.
  • Du kan vælge ankerpunkter fra valgte eller umarkerede stier. Flyt Værktøjet Direkte markering hen over ankerpunktet, indtil markøren vises som en tom firkant for umarkerede og udfyldt firkant for markerede kurver i forstørret tilstand, og klik derefter på ankerpunktet. Hold Skift nede, og klik på flere ankerpunkter for at markere dem.
  • (Kun Illustrator) Vælg lassoværktøjet, og træk rundt om ankerpunkterne. Hold Skift nede, og træk rundt om flere ankerpunkter for at markere dem.

Markere kurvesegmenter

Benyt enhver af følgende fremgangsmåder:

  • Vælg værktøjet Direkte markering , og klik derefter inden for 2 pixel fra segmentet, eller træk en markeringsramme over en del af segmentet. Hold Skift nede, og klik på eller træk rundt om flere kurvesegmenter for at markere dem.
  • (Kun Illustrator) Vælg lassoværktøjet , og træk rundt om en del af kurvesegmentet. Hold Skift nede, og træk rundt om flere kurvesegmenter for at markere dem.

Markere alle ankerpunkter og segmenter i en kurve

  1. Vælg værktøjet Direkte markering eller, i Illustrator, lassoværktøjet.
  2. Træk rundt om hele kurven.

    Hvis kurven er udfyldt, kan du også klikke inde i kurven med værktøjet Direkte markering for at markere alle ankerpunkter.

Kopiere en kurve

  1. Marker en kurve eller et segment med markeringsværktøjet eller værktøjet Direkte markering, og gør et af følgende:
    • Brug funktionerne i standardmenuen til at kopiere kurver mellem programmer og indsætte dem i disse.

    • Hold Alt (Windows) eller Alternativ (Mac OS) nede, og træk kurven til den ønskede placering. Slip derefter museknappen og Alt/Alternativ-tasten.

Justere kurvesegmenter

Du kan når som helst redigere et kurvesegment, men redigering af eksisterende segmenter er en smule anderledes end at tegne dem. Vær opmærksom på følgende tip, når du redigerer segmenter:

  • Hvis et ankerpunkt forbinder to segmenter, ændres begge segmenter altid, hvis det pågældende ankerpunkt flyttes.

  • Når du tegner med penneværktøjet, kan du midlertidigt aktivere værktøjet Direkte markering (InDesign og Photoshop) ved at trykke på Ctrl (Windows) eller Kommando (Mac OS), mens du tegner. På den måde kan du justere segmenter, du allerede har tegnet. Hvis du trykker på Ctrl eller Kommando, mens du tegner i Illustrator, aktiveres det senest anvendte markeringsværktøj.

  • Når du til at begynde med tegner et udjævnet punkt med penneværktøjet, og du trækker i retningspunktet, ændres retningslinjens længde på begge sider af punktet. Men når du redigerer et eksisterende udjævnet punkt med værktøjet Direkte markering, ændres retningslinjens længde kun på den side, du trækker i.

Flytte lige segmenter

  1. Marker det segment, du vil justere, med værktøjet Direkte markering .
  2. Træk segmentet til den nye placering.

Justere lige segmenters længde eller vinkel

  1. Vælg værktøjet Direkte markering , og marker et ankerpunkt på det segment, du vil justere.
  2. Træk ankerpunktet til den ønskede placering. Hold Skift nede, og træk for at begrænse justeringen til multipla af 45°.

    Bemærk:

    Hvis du blot prøver at gøre et rektangel bredere eller smallere, i Illustrator eller InDesign, er det nemmere at markere det med markeringsværktøjet og ændre dets størrelse ved at bruge et af håndtagene i siderne af afgrænsningsområdet.

Justere buede segmenters placering eller form

  1. Med værktøjet Direkte markering skal du markere et buet segment eller et ankerpunkt på en af enderne af det buede segment. Hvis der findes retningslinjer, vises de (visse buede segmenter bruger kun én retningslinje).
  2. Benyt enhver af følgende fremgangsmåder:
    • Træk segmentet for at justere dets placering. Hold Skift nede, og træk for at begrænse justeringen til multipla af 45°.

    Justere placeringen af segmentet
    Klik for at markere kurvesegmentet. Træk derefter for at justere.

    • Hvis du vil justere segmentets form på den ene eller anden side af et markeret ankerpunkt, skal du trække ankerpunktet eller retningspunktet. Hold Skift nede, og træk for at begrænse bevægelse til multipla af 45°.

    Justere formen af segmentet
    Træk ankerpunktet, eller træk retningspunktet.

    Bemærk:

    Du kan også anvende en transformering, f.eks. skalering eller rotation, på et segment eller et ankerpunkt.

Slette et segment

  1. Vælg værktøjet Direkte markering , og marker det segment, du vil slette.
  2. Tryk på Tilbage (Windows) eller Slettetasten (Mac OS) for at slette det markerede segment. Hvis du trykker på Tilbage eller Slet igen, slettes resten af kurven.

Slette et ankerpunkts håndtag

  • Brug værktøjet Konverter styrepunkt (Illustrator) eller værktøjet Konverter retningspunkt (InDesign) til at klikke på håndtagets ankerpunkt.
  • Træk retningspunktet, og slip det på ankerpunktet.

Udvide en åben kurve

  1. Brug penneværktøjet til at placere markøren over endepunktet på den åbne kurve, du vil udvide. Markøren ændres, når den er placeret præcist over endepunktet.

  2. Klik på endepunktet.

  3. Vælg en af følgende fremgangsmåder:

    • Hvis du vil oprette et hjørnepunkt, skal du placere penneværktøjet, hvor du vil afslutte det nye segment, og derefter klikke. Hvis du udvider en kurve, der ender ved et udjævnet punkt, bliver det nye segment buet af den eksisterende retningslinje

    Bemærk:

    Hvis du udvider en kurve, i Illustrator, der ender i et udjævnet punkt, bliver det nye segment lige.

  4. Hvis du vil oprette et udjævnet punkt, skal du placere penneværktøjet, hvor du vil afslutte det nye buede segment, og trække.

Forbinde to åbne kurver

  1. Brug penneværktøjet til at placere markøren over endepunktet på den åbne kurve, du vil forbinde med en anden kurve. Markøren ændres, når den er placeret præcist over endepunktet.
  2. Klik på endepunktet.
  3. Vælg en af følgende fremgangsmåder:
    • Hvis du vil forbinde kurven med en anden åben kurve, skal du klikke på et endepunkt på denne anden kurve. Når du placerer penneværktøjet præcist over den anden kurves slutpunkt, vises et lille flettesymbol  ved siden af markøren.

    • Hvis du vil forbinde en ny kurve med en eksisterende kurve, skal du trække den nye kurve hen i nærheden af den eksisterende kurve og derefter flytte penneværktøjet til den eksisterende kurves (umarkerede) endepunkt. Klik på det pågældende slutpunkt, når det lille flettesymbol vises ved siden af markøren.

Bemærk:

I InDesign kan du også bruge panelet Kurvefinder til at sætte kurver sammen. Du lukker en åben kurve ved at bruge markeringsværktøjet til at markere kurven og klikke på Luk kurve i panelet Kurvefinder. Du lukker slutpunkterne mellem to kurver ved at markere kurverne og klikke på Sammensæt kurver. Du kan klikke på Sammensæt kurver endnu en gang for at sammensætte det andet slutpunkt.

Flytte eller skubbe ankerpunkter eller segmenter ved hjælp af tastaturet

  1. Marker ankerpunktet eller kurvesegmentet.

    Bemærk:

    I Photoshop kan du kun flytte ankerpunkter på denne måde.

  2. Klik på en af piletasterne på tastaturet, eller hold tasten nede, for at flytte 1 pixel ad gangen i pilens retning.

Hold Skift nede samtidig med piletasten for at flytte 10 pixel ad gangen.

Bemærk:

I Illustrator og InDesign kan du ændre afstanden på et skub ved at ændre indstillingen for Tastaturintervaller. Hvis du ændrer standardintervallet og holder Skift nede, skubbes der 10 gange den angivne afstand.

Tilføje eller slette ankerpunkter

Du kan få mere kontrol over en kurve eller udvide en åben kurve ved at tilføje ankerpunkter. Det er dog bedst kun at tilføje de punkter, der er nødvendige. En kurve med få punkter er lettere at redigere, vise og udskrive. Du kan reducere en kurves kompleksitet ved at slette unødvendige punkter.

Værktøjspanelet indeholder tre værktøjer til tilføjelse eller sletning af punkter: penneværktøjet , værktøjet Tilføj ankerpunkt  eller værktøjet Slet ankerpunkt .

Penneværktøjet ændres som standard til værktøjet Tilføj ankerpunkt, når du placerer det over en markeret kurve, eller til værktøjet Slet ankerpunkt, når du placerer det over et ankerpunkt. (I Photoshop skal du vælge Tilføj/slet automatisk på indstillingslinjen for at aktivere penneværktøjet til automatisk ændring til værktøjet Tilføj ankerpunkt eller Slet ankerpunkt)

Du kan markere og redigere flere kurver samtidigt i Photoshop og InDesign, men du kan kun tilføje eller slette punkter på en kurve ad gangen i Illustrator. I Photoshop og InDesign kan du omforme en kurve, mens du tilføjer ankerpunkter, ved at klikke og trække, mens du tilføjer.

Bemærk:

Brug ikke tasterne Slet, Tilbage og Ryd eller kommandoerne Rediger > Klip eller Rediger > Ryd til at slette ankerpunkter: Disse taster og kommandoer sletter punktet og de stregsegmenter, der forbindes med dette punkt.

Tilføje eller slette ankerpunkter

  1. Marker den kurve, du vil ændre.
  2. Vælg penneværktøjet, værktøjet Tilføj ankerpunkt eller værktøjet Slet ankerpunkt.
  3. Hvis du vil tilføje et ankerpunkt, skal du placere markøren over et kurvesegment og klikke. Hvis du vil slette et ankerpunkt, skal du placere markøren over et ankerpunkt og klikke.

Bemærk:

I Illustrator kan du føje ankerpunkter til en kurve ved at markere objektet og vælge Objekt > Kurve > Tilføj ankerpunkter.

Deaktivere eller midlertidigt tilsidesætte automatisk udskiftning af penneværktøj

Du kan tilsidesætte automatisk skift fra penneværktøjet til værktøjet Tilføj ankerpunkt eller værktøjet Slet ankerpunkt. Dette er nyttigt, hvis du vil begynde en ny kurve oven på en eksisterende.

  • Fravælg Tilføj/slet automatisk på indstillingslinjen i Photoshop.
  • Hold Skift nede, mens du placerer penneværktøjet over den markerede kurve eller et ankerpunkt i Illustrator. (For at undgå at Skift begrænser penneværktøjet, skal du slippe tasten, før du slipper museknappen).
  • I Illustrator skal du vælge Rediger > Indstillinger > Generelt (Windows) eller Illustrator > Indstillinger > Generelt (Mac OS) og markere Deaktiver Tilføj/slet automatisk.
  • I InDesign skal du holde en genvejstast nede, foretage redigeringerne og derefter slippe museknappen. Mens penneværktøjet er valgt, kan du f.eks. holde A-tasten nede for at åbne værktøjet Direkte markering, redigere punkterne, og penneværktøjet er valgt, når du slipper A-tasten.

Konvertere mellem bløde punkter og hjørnepunkter

Kurver kan have to slags ankerpunkter: hjørnepunkter og udjævningspunkter. Ved et hjørnepunkt ændrer en kurve brat retning. Ved et udjævningspunkt forbindes kurvesegmenter som en ubrudt bue. Du kan bruge værktøjet Konverter retningspunkt  til at ændre et ankerpunkt fra et hjørnepunkt til et udjævningspunkt eller omvendt.

  1. Brug værktøjet Direkte markering  til at markere den kurve, du vil ændre.
  2. Skift til værktøjet Konverter retningspunkt . (du kan, hvis det er nødvendigt, placere markøren over penneværktøjet og trække for at vælge værktøjet Konverter retningspunkt).

    Bemærk:

    Hvis du midlertidigt vil skifte fra værktøjet Konverter retningspunkt til værktøjet Direkte markering, skal du trykke på Ctrl (Windows) eller Kommando (Mac OS).

  3. Placer værktøjet Konverter retningspunkt over det ankerpunkt, du vil konvertere, og gør et af følgende:

    Hvis du vil konvertere et hjørnepunkt til et udjævningspunkt, skal du trække retningslinjer ud fra hjørnepunktet.

    Konvertere et hjørnepunkt til et udjævnet punkt
    Træk retningslinjer ud fra et hjørnepunkt for at oprette et udjævningspunkt

    Hvis du vil konvertere et udjævningspunkt til et hjørnepunkt uden at bruge retningslinjer, skal du klikke på et udjævningspunkt.

    Konvertere et udjævnet punkt til et hjørnepunkt
    Klik på et udjævningspunkt for at oprette et hjørnepunkt

    • Hvis du vil konvertere et hjørnepunkt til et hjørnepunkt med uafhængige retningslinjer uden at bruge retningslinjer, skal du først trække retningslinjer ud fra et hjørnepunkt (og dermed gøre det til et udjævningspunkt). Slip museknappen, og træk i en af retningslinjerne.

    • Hvis du vil konvertere et punkt, skal du åbne panelet Kurvefinder (vælg Vindue > Objekt og layout > Kurvefinder) og klikke på knappen Almindelig, Hjørne, Udjævning eller Symmetrisk i sektionen Konverter punkt.

    • Hvis du vil konvertere et udjævningspunkt til et hjørnepunkt med uafhængige retningslinjer, skal du trække i en af retningslinjerne.

    Konvertere udjævningspunkt til hjørnepunkt
    Konvertere udjævningspunkt til hjørnepunkt

Bemærk:

Hvis du vil konvertere punkter, kan du også bruge værktøjet Direkte markering til at markere et punkt og derefter vælge en kommando i menuen Objekt > Konverter punkt. Du kan f.eks. markere udjævningspunktet nederst i en “U“-form og vælge Objekt > Konverter punkt > Almindelig. Hvis du gør det, fjernes retningslinjerne, og en V-form udformes. Vælg Hjørne for at oprette et punkt med retningslinjer, der kan flytte sig uafhængigt af hinanden. Vælg Udjævn for at oprette et punkt med håndtag, der kan have forskellig længde. Vælg Symmetrisk for at oprette et punkt med håndtag, der er lige lange.

Opdele en kurve

Du kan opdele en kurve, grafikramme eller tom tekstramme ved et ankerpunkt eller langs et segment. Husk følgende, når du opdeler en kurve:

  • Hvis du vil opdele en lukket kurve i to åbne kurver, skal du klippe to steder langs kurven. Hvis du kun klipper en lukket kurve én gang, får du en enkelt kurve med et mellemrum i.

  • Kurver, der er opstået som resultat af en opdeling, har den originale kurves indstillinger, f.eks. stregstyrke og fyldfarve. Du er muligvis nødt til at nulstille stregens justering fra indersiden til ydersiden.

Opdele en kurve ved hjælp af sakseværktøjet

  1. (Valgfrit) Marker kurven for at få vist dens aktuelle ankerpunkter.
  2. Vælg sakseværktøjet, og klik på det sted på kurven, hvor du vil opdele den. Når du opdeler kurven midt i et segment, vises de to nye endepunkter oven på hinanden, og det ene endepunkt markeres.
  3. Brug værktøjet Direkte markering til at justere det nye styrepunkt eller kurvesegment.

Åbne en kurve ved hjælp af panelet Kurvefinder

  1. Marker den lukkede kurve.
  2. Hvis du vil åbne panelet Kurvefinder, skal du vælge Vindue > Objekt og layout > Kurvefinder.
  3. Klik på Åbn kurve i panelet Kurvefinder.

Udjævne kurver

Brug udjævningsværktøjet til at fjerne overflødige vinkler fra en eksisterende kurve eller fra en del af denne. Udjævningsværktøjet bevarer så vidt muligt kurvens oprindelige form. Udjævnede kurver indeholder generelt færre punkter, hvilket kan gøre dem lettere at redigere, vise og udskrive.

Udjævne kurver
Kurve før og efter brug af udjævningsværktøjet

  1. Marker kurven.
  2. Vælg udjævningsværktøjet.

    Bemærk:

    Hvis blyantværktøjet er valgt, skal du holde Alt (Windows) eller Alternativ (Mac OS) nede for midlertidigt at ændre blyantværktøjet til udjævningsværktøjet.

  3. Træk værktøjet langs den del af kurvesegmentet, som du vil udjævne.
  4. Fortsæt udjævningen, indtil stregen eller kurven er udjævnet som ønsket.
  5. For at ændre mængden af udjævning skal du dobbeltklikke på udjævningsværktøjet og angive følgende indstillinger:

    Naturtro

    Kontrollerer, hvor meget kurven kan afvige, inden du skal ændre den. Lave præcisionsværdier betyder, at kurverne svarer nøje til markørens bevægelse, hvilket giver skarpere vinkler. Høje præcisionsværdier betyder, at kurven ignorerer små markørbevægelser, hvilket giver jævnere kurver. Pixelværdien ligger mellem 0,5 og 20 pixel.

    Udjævning

    kontrollerer den mængde udjævning, der anvendes, når du bruger værktøjet. Udjævningsgraden ligger mellem 0% og 100%. Jo højere værdien er, desto jævnere bliver kurven.

    Bevare markeret

    Bestemmer, om kurven forbliver markeret, når du har udjævnet den.

Omforme lukkede kurver og objekter

  1. Du kan gøre følgende med værktøjet Direkte markering :
    • Træk rundt om de ankerpunkter, du vil markere.

    • Hold Skift nede, mens du klikker på de ankerpunkter, du vil markere.

  2. Placer markøren over det ankerpunkt eller kurvesegment, du vil have som brændpunkt (dvs. et punkt, der trækker de markerede kurvesegmenter), og klik på det pågældende punkt eller segment.
  3. Træk i de markerede ankerpunkter for at justere kurven. Mængden af et givet kurvesegments bevægelse står i forhold til dets afstand fra et markeret punkt:
    • Markerede punkter, der fungerer som brændpunkter, flyttes sammen med markeringsværktøjet, når du trækker.

    • Markerede punkter, der ikke er brændpunkt, flyttes, i takt med at brændpunktet trækkes.

    • Umarkerede ankerpunkter påvirkes ikke af omformningen.

Om positionsværktøjet

Positionsværktøjet  er ikke tilgængeligt i InDesign CS5. Du kan i stedet bruge markeringsværktøjet til at markere og ændre rammen eller indholdet af rammen. Se Markere objekter.

Dette arbejde har licens under en Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Opslag på Twitter™ og Facebook er ikke omfattet af vilkårene for Creative Commons.

Juridiske meddelelser   |   Politik for beskyttelse af personlige oplysninger online