Посібник користувача Скасувати

Збереження ілюстрації

  1. Посібник користувача Illustrator
  2. Ознайомлення з Illustrator
    1. Знайомство з Illustrator
      1. Нові можливості в Illustrator
      2. Поширені запитання
      3. Системні вимоги для Illustrator
      4. Illustrator для Apple Silicon
    2. Робоче середовище
      1. Основи робочого середовища
      2. Швидше навчання за допомогою панелі «Цікаве» в Illustrator
      3. Створення документів
      4. Панель інструментів
      5. Стандартні комбінації клавіш
      6. Персоналізація комбінацій клавіш
      7. Знайомство з монтажними областями
      8. Керування монтажними областями
      9. Персоналізація робочого середовища
      10. Панель «Властивості».
      11. Налаштування параметрів
      12. Робоче середовище, оптимізоване для сенсорного керування
      13. Підтримка маніпулятора Surface Dial від Microsoft у програмі Illustrator
      14. Скасування змін і керування історією проєкту
      15. Повернути перегляд
      16. Лінійки, сітки й напрямні
      17. Доступність у програмі Illustrator
      18. Безпечний режим
      19. Перегляд ілюстрацій
      20. Використання сенсорної панелі Touch Bar в Illustrator
      21. Файли та шаблони
    3. Інструменти в Illustrator
      1. Стислий огляд інструментів
      2. Інструменти виділення
        1. Виділення
        2. Часткове виділення
        3. Групове виділення
        4. Чарівна паличка
        5. Ласо
        6. Монтажна область
      3. Інструменти навігації
        1. Рука
        2. Повернути перегляд
        3. Масштабування
      4. Інструменти для фарбування
        1. Градієнт
        2. Сітка
        3. Створення фігур
      5. Текстові інструменти
        1. Текст
        2. Текст за контуром
        3. Вертикальний текст
      6. Інструменти для малювання
        1. Перо
        2. Додати точку прив’язки
        3. Видалити точку прив’язки
        4. Точка прив’язки
        5. Малювання кривих
        6. Відрізок лінії
        7. Прямокутник
        8. Прямокутник з округленими кутами
        9. Еліпс
        10. Багатокутник
        11. Зірка
        12. Художній пензель
        13. Пензель «Ляпка»
        14. Олівець
        15. Створення фігур
        16. Фрагмент
      7. Інструменти змінення
        1. Поворот
        2. Дзеркальне відображення
        3. Масштаб
        4. Нахил
        5. Товщина
        6. Вільне трансформування
        7. Піпетка
        8. Перехід.
        9. Гумка
        10. Ножиці
        11. Dimension
    4. Генеративний ШІ (недоступно в материковому Китаї)
      1. Створення векторної графіки за допомогою текстових запитів
      2. Перефарбування ілюстрації за допомогою текстового запиту
    5. Швидкі дії
      1. Ретро-текст
      2. Неоновий текст
      3. Олдскульний текст
      4. Зміна кольорів
      5. Перетворення ескізу на векторну графіку
  3. Illustrator для браузера (бета-версія)
    1. Огляд програми Illustrator для браузера (бета-версія)
    2. Запитання й відповіді щодо програми Illustrator для браузера (бета-версія)
    3. Запитання й відповіді щодо усунення несправностей
    4. Сполучення клавіш програми Illustrator для браузера (бета-версія)
    5. Створення й об’єднання форм у браузері
    6. Додавання й редагування тексту в браузері
    7. Застосування кольорів і градієнтів у браузері
    8. Малювання й редагування контурів у браузері
    9. Робота з хмарними документами в браузері
    10. Сумісне редагування в браузері
  4. Illustrator на iPad
    1. Основні відомості про Illustrator на iPad
      1. Огляд програми Illustrator на iPad
      2. Запитання й відповіді щодо програми Illustrator на iPad
      3. Вимоги до системи | Illustrator на iPad
      4. Що можна та не можна робити в Illustrator на iPad
    2. Робоче середовище
      1. Робоче середовище програми Illustrator на iPad
      2. Сенсорні клавіші-модифікатори й рухи
      3. Комбінації клавіш для Illustrator на iPad
      4. Керування параметрами програми
    3. Документи
      1. Робота з документами в програмі Illustrator на iPad
      2. Імпорт документів Photoshop і Fresco
    4. Виділення та впорядкування об’єктів
      1. Створення повторюваних об’єктів
      2. Змішати об’єкти
    5. Малювання
      1. Малювання й редагування контурів
      2. Малювання й редагування фігур
    6. Текст
      1. Робота з текстом і шрифтами
      2. Створення текстових написів уздовж контуру
      3. Додавання власних шрифтів
    7. Робота із зображеннями
      1. Перетворення растрових зображень на векторні
    8. Колір
      1. Застосування кольорів і градієнтів
  5. Хмарні документи
    1. Основи
      1. Робота з хмарними документами в Illustrator
      2. Поширення хмарних документів Illustrator і співпраця над ними
      3. Поширення документів для перегляду
      4. Збільшення обсягу хмарного сховища для Adobe Illustrator
      5. Хмарні документи Illustrator | Поширені запитання
    2. Пошук та усунення несправностей
      1. Усувайте проблеми зі створенням або зберіганням хмарних документів Illustrator
      2. Вирішення проблем із хмарними документами Illustrator
  6. Додавання й редагування вмісту
    1. Малювання та вимірювання
      1. Основи малювання
      2. Редагування контурів
      3. Створення бездоганної піксельної ілюстрації
      4. Малювання за допомогою інструментів «Перо», «Олівець» або «Малювання кривих»
      5. Малювання простих ліній і форм
      6. Малювання прямокутних і полярних сіток
      7. Малювання та редагування відблисків
      8. Трасування зображення
      9. Спрощення контуру
      10. Інструменти для роботи із символами й набори символів
      11. Налаштування відрізків контуру
      12. Створення квітки за 5 простих кроків
      13. Створення та редагування сітки перспективи
      14. Малювання та зміна об’єктів на сітці перспективи
      15. Використання об’єктів як символів для повторного застосування
      16. Створення контурів, вирівняних за піксельною сіткою, для робочих процесів в Інтернеті
      17. Визначення та креслення вимірів
    2. 3D-об’єкти та матеріали
      1. Про 3D-ефекти в Illustrator
      2. Створення 3D-графіки
      3. Нанесення ілюстрації на 3D-об’єкти
      4. Створення 3D-тексту
      5. Створення 3D-об’єктів
    3. Колір
      1. Про колір
      2. Вибір кольорів
      3. Використання та створення зразків
      4. Налаштування кольорів
      5. Використання панелі тем Adobe Color
      6. Групи кольорів (гармонії)
      7. Панель тем Color
      8. Зміна кольорів ілюстрації
    4. Розфарбовування
      1. Про розфарбування
      2. Розфарбування за допомогою заливки й обведення
      3. Групи об’єктів зі швидкою заливкою
      4. Градієнти
      5. Пензлі
      6. Режими прозорості та накладання
      7. Застосування обведення до об’єктів
      8. Створення й редагування візерунків
      9. Сітки
      10. Візерунки
    5. Виділення та впорядкування об’єктів
      1. Виділення об’єктів
      2. Шари
      3. Групування й розгортання об’єктів
      4. Переміщення, вирівнювання та розподілення об’єктів
      5. Стекування об’єктів    
      6. Блокування, приховування й видалення об’єктів
      7. Копіювання та дублювання об’єктів
      8. Повертання та дзеркальне відображення об’єктів
      9. Переплетення об’єктів
      10. Створення реалістичних макетів ілюстрацій
    6. Зміна форм об’єктів
      1. Кадруйте зображення
      2. Трансформування об’єктів
      3. Об’єднання об’єктів
      4. Розрізання, розділення й обрізка об’єктів
      5. Деформація гумової сітки
      6. Масштабування, нахил та деформація об’єктів
      7. Змішати об’єкти
      8. Зміна форми за допомогою конвертів
      9. Зміна форми об’єктів з ефектами
      10. Побудова нових фігур за допомогою інструментів створення фігур
      11. Робота з динамічними кутами
      12. Удосконалені робочі процеси змінення форми об’єкта завдяки підтримці сенсорного керування
      13. Редагування відсічних масок
      14. Динамічні фігури
      15. Побудова фігур за допомогою інструмента «Створення фігур»
      16. Глобальне редагування
    7. Текст
      1. Додавання тексту й робота з текстовими об’єктами
      2. Створення маркованих і нумерованих списків
      3. Керування областю тексту
      4. Шрифти й типографіка
      5. Перетворення тексту в зображеннях на придатний для редагування текст
      6. Як застосувати основні параметри форматування тексту
      7. Як застосувати додаткові параметри форматування тексту
      8. Імпорт та експорт тексту
      9. Форматування абзаців
      10. Спеціальні символи
      11. Створення тексту за контуром
      12. Стилі символів та абзаців
      13. Вкладки
      14. Пошук відсутніх шрифтів (процес Typekit)
      15. Арабський шрифт і шрифт івриту
      16. Шрифти | Поширені запитання й поради з усунення проблем
      17. Створення ефекту 3D-тексту
      18. Творчі проєкти типографіки
      19. Масштабування й повертання тексту
      20. Інтервали між рядками й символами
      21. Розставлення переносів і розривів рядків
      22. Орфографічні й мовні словники
      23. Форматування азіатських символів
      24. Компонувальники для наборів символів азійських мов
      25. Створення текстових проєктів із переходами між об’єктами
      26. Створення текстового плаката за допомогою трасування зображення
    8. Створення спеціальних ефектів
      1. Робота з ефектами
      2. Стилі графіки
      3. Атрибути вигляду
      4. Створення ескізів і мозаїк
      5. Тіні, свічення й розтушовка
      6. Основні дані про ефекти
    9. Вебграфіка
      1. Передові методи створення вебграфіки
      2. Діаграми
      3. SVG 
      4. Фрагменти й мапи посилань
  7. Імпорт, експорт і збереження
    1. Імпорт
      1. Розміщення кількох файлів
      2. Керування зв’язаними та вбудованими файлами
      3. Інформація про зв’язки
      4. Скасування вбудування зображень
      5. Імпорт ілюстрацій із Photoshop
      6. Імпорт бітових зображень
      7. Імпорт файлів Adobe PDF
      8. Імпорт файлів EPS, DCS й AutoCAD
    2. Бібліотеки Creative Cloud Libraries у програмі Illustrator 
      1. Бібліотеки Creative Cloud Libraries у програмі Illustrator
    3. Зберегти
      1. Збереження ілюстрації
    4. Експорт
      1. Використання малюнків Illustrator у програмі Photoshop
      2. Експорт ілюстрацій
      3. Збирання ресурсів і груповий експорт
      4. Пакування файлів
      5. Створення файлів Adobe PDF
      6. Видобування CSS | Illustrator CC
      7. Параметри Adobe PDF
      8. Панель «Відомості про документ»
  8. Друк
    1. Підготовка до друку
      1. Підготовка документів до друку
      2. Зміна розміру і орієнтації сторінки
      3. Визначення позначок кадрування для обрізання або вирівнювання
      4. Початок роботи з великим полотном
    2. Друк
      1. Накладання
      2. Друк із керуванням кольором
      3. Друк PostScript
      4. Стилі друку
      5. Позначки і дообрізний формат принтера
      6. Друк і збереження прозорої ілюстрації
      7. Трепінг
      8. Друк кольороподілів
      9. Друк градієнтів, сіток і накладань кольору
      10. Білі накладання
  9. Автоматизація завдань
    1. Об’єднання даних за допомогою панелі «Змінні»
    2. Автоматизація за допомогою сценаріїв
    3. Автоматизація за допомогою дій
  10. Пошук та усунення несправностей 
    1. Відомі проблеми
    2. Проблеми з аварійним завершенням роботи
    3. Відновлення файлів після аварійного завершення роботи
    4. Проблеми з файлами
    5. Підтримувані формати файлів
    6. Проблеми з драйверами графічного процесора
    7. Проблеми з пристроєм Wacom
    8. Проблеми з файлом DLL
    9. Проблеми з пам’яттю
    10. Проблеми з файлом налаштувань
    11. Проблеми зі шрифтами
    12. Проблеми з принтером
    13. Надсилання в Adobe звіту про аварійне завершення роботи
    14. Підвищення продуктивності Illustrator

Коли ви зберігаєте або експортуєте ілюстрацію, Illustrator записує дані ілюстрації до файлу. Структура даних залежить від формату файлу, який ви обираєте.

Існує п’ять основних форматів файлів, у яких можна зберегти ілюстрацію: AI, PDF, EPS, FXG та SVG. Ці формати називаються власними форматами, оскільки в них зберігаються всі дані Illustrator, у тому числі різні монтажні області. (Під час роботи з форматами PDF та SVG для збереження всіх даних Illustrator потрібно встановити прапорець «Зберігати можливість редагування в Illustrator».) Формати EPS та FXG дають змогу зберігати окремі монтажні області як окремі файли. SVG зберігає лише активну монтажну область, проте відображається вміст усіх монтажних областей.

Також ви можете експортувати ілюстрацію у різні формати файлів для використання за межами Illustrator. Ці формати називаються нерідними форматами, оскільки Illustrator не здатен отримати всі дані, якщо ви повторно відкриєте файл у Illustrator. З цих міркувань рекомендується зберігати ілюстрацію у форматі AI, доки ви не завершите роботу з нею, а потім експортувати її в потрібному форматі.

Примітка.

Ви можете отримувати повідомлення про помилки під час збереження ілюстрації, що містить зв’язані файли EPS, якщо ці файли було записано у бінарному форматі (наприклад, у типовому форматі Photoshop EPS). У такому випадку, перезапишіть файли EPS у форматі ASCII, вбудуйте зв’язані файли до ілюстрації Illustrator або запишіть ілюстрацію у форматі AI або PDF, а не у EPS.

Навчальне відео про збереження файлів для використання в Інтернеті див. у розділі Збереження ілюстрацій для Web

Запис у форматі Illustrator

Якщо в документі є кілька монтажних областей і ви бажаєте зберегти його для попередньої версії Illustrator, можна вибрати варіант збереження кожної монтажної області як окремого файлу або об’єднати вміст усіх монтажних областей у єдиний файл.

  1. Оберіть «Файл» > «Зберегти як» або «Файл» > «Зберегти копію».

  2. Введіть ім’я файлу, зазначте його розташування.

  3. Оберіть формат файлу Illustrator (*.AI), потім натисніть «Зберегти».

  4. У діалоговому вікні «Параметри Illustrator» виберіть потрібні параметри та натисніть кнопку «OK»:

    Версія

    Визначає версію Illustrator, із якою має бути сумісним ваш файл. Докладніше читайте в розділі Збереження ілюстрації у форматі попередньої версії.

    Шрифти скороченого складу, у яких відсоток використовуваних символів менший за

    Визначає, коли вбудовувати весь шрифт (на відміну від символів, що використовуються у документі), на основі того, скільки символів шрифту використовується у документі. Наприклад, якщо шрифт містить 1000 символів, але документ використовує 10 з них, ви можете вирішити, що з огляду на збільшення розміру файлу вбудовувати шрифт немає потреби.

    Створити PDF-сумісний файл

    Записує PDF-представлення документа у файл Illustrator. Обирайте цей параметр, якщо ви хочете, аби файл Illustrator був сумісний з іншими програмами Adobe.

    Включати прив’язані файли

    Вбудовує файли, прив’язані до ілюстрації.

    Вбудувати профілі ICC

    Створюється документ, де застосовано керування кольором.

    Використання стиснення

    Стискає дані PDF у файлі Illustrator. Використання стиснення збільшує час, потрібний для запису документа, тому обирайте цей параметр, якщо вас влаштовує дуже повільний (від 8 до 15 хвилин) запис.

    Зберегти кожну монтажну область в окремий файл

    Кожну монтажну область буде збережено як окремий файл Також створюється окремий основний файл, який охоплює монтажні області. Увесь вміст, що стосується монтажної області, включається до файлу такої монтажної області. Якщо монтажну область потрібно зрушити, щоб помістити до єдиної монтажної області, відображається відповідне попередження. Якщо такого параметра не вказувати, монтажні області поєднуються у єдиний документ та конвертуються в напрямні об’єкта та (в Illustrator CS3) зони кадрування. Монтажна область, яку було використано для збереженого файлу, грунтується на розмірі стартового профілю документа за замовчуванням.

    Параметри прозорості

    Визначає, що трапиться із прозорими об’єктами, якщо ви оберете формат Illustrator версії нижче 9.0. Оберіть «Зберігати контури» для відміни ефектів прозорості та надання прозорій ілюстрації непрозорості 100% й нормального режиму накладання. Оберіть «Зберігати вигляд та накладання» для того, аби запобігти взаємодії накладань із прозорими об’єктами. Накладання, що взаємодіють із прозорими об’єктами, зводяться.

    Примітка.

    Якщо ілюстрація містить складні області, що перекриваються, і потрібно вивести її у високій роздільній здатності, натисніть «Скасувати» і перед продовженням визначте параметри растеризації.

Збереження ілюстрації у форматі попередньої версії

Коли ви зберігаєте нові документи Illustrator (.ai) та Illustrator EPS (.eps), вони за замовчуванням зберігаються у форматі найновішої версії Illustrator. Однак якщо ви вирішите зберегти документи у форматі нижчої (попередньої) версії, ви можете втратити деякі дані, оскільки застарілі формати не підтримують усі функції, наявні в актуальній версії Illustrator. Коли ви замість актуальної версії вибираєте будь-яку іншу, деякі параметри збереження будуть недоступні, а деякі типи даних будуть змінені. Обов’язково читайте попередження, перш ніж продовжувати.

Для забезпечення оптимальної роботи радимо зберігати документи Illustrator у форматі найновішої версії.

Зберегти у фоновому режимі

Illustrator виконує процес збереження файлів .ai у фоновому режимі. Ви можете продовжувати свою роботу навіть тоді, коли збереження триває. Якщо файл невеликий, ви, можливо, навіть не дізнаєтеся про фоновий процес, але для великих файлів фоновий процес збереження економить багато часу й підвищує продуктивність.

Перевірити перебіг виконання

Збереження у фоновому режимі

Щоб перевірити перебіг збереження у фоновому режимі, натисніть значок перебігу в рядку меню. 

Якщо у фоновому режимі одночасно зберігаються кілька файлів, перебіг відображається окремо для кожного з них. 

Якщо ви хочете зупинити процес збереження для будь-якого файлу, натисніть кнопку Скасувати (x) на панелі перебігу.

За замовчуванням файли завжди будуть зберігатись у фоновому режимі. Щоб вимкнути збереження у фоновому режимі, виберіть Налаштування > Обробка файлів і буфер обміну > Зберегти у фоновому режимі.

Примітка.
  • Наразі у фоновому режимі можна зберігати лише файли .ai. Файли .svg, .eps, .pdf та інших підтримуваних форматів відповідають стандартному процесу збереження.
  • Фоновий процес не працюватиме, коли:
    • Параметр Створити PDF-сумісний файл не вибрано в діалоговому вікні параметрів збереження.
    • Художня робота містить об’єкт сторонньої групи плагінів або сторонній живий ефект.
Підказка

Практична порада
Оскільки ви можете продовжувати працювати над файлом, навіть коли збереження триває, не забудьте зберегти свої останні зміни.

Запис у форматі EPS

Практично всі режими перегляду, текстові редактори, графічні програми приймають імпортовані або поміщені файли Encapsulated PostScript (EPS). Формат EPS зберігає багато які із графічних елементів, які ви створюєте в Adobe Illustrator, що означає, що файли EPS можуть бути повторно відкриті та відредаговані як файли Illustrator. Оскільки файли EPS створюються на основі мови PostScript, вони можуть містити як векторні, так і растрові дані. Якщо ілюстрація містить декілька монтажних областей, після збереження у форматі EPS ці монтажні області будуть збережені.

  1. Якщо ваша ілюстрація містить прозорість (в тому числі, накладання), і вам потрібний вивід з великою роздільною здатністю, оберіть «Вікно» > «Перегляд зведення» для перегляду ефектів зведення.

  2. Виберіть «Файл» > Зберегти як або «Файл» > «Зберегти копію».

  3. Введіть ім’я файлу, зазначте його розташування.

  4. Оберіть формат Illustrator EPS (*.EPS), потім натисніть «Зберегти».

  5. Якщо потрібно створити для кожної монтажної області окремий файл, натисніть пункт «Використати монтажні області» і виберіть «Усі» або вкажіть діапазон. Окремі файли будуть збережені поряд з основним файлом EPS, що містить усі монтажні області. Якщо скасувати вибір цього пункту, створюється окремий файл EPS з усіма збереженими монтажними областями.

  6. У діалоговому вікні «Параметри EPS» виберіть потрібні параметри та натисніть кнопку «OK»:

    Версія

    Визначає версію Illustrator, із якою має бути сумісним ваш файл. Формати старих версій не підтримують всіх можливостей поточної версії Illustrator. Тому, якщо ви не обираєте поточну версію, деякі параметри для запису можуть бути недоступними, а деякі типи даних будуть змінені. Прочитайте попередження у нижній частині діалогового вікна, аби мати впевненість у тому, як буде змінено дані.

    Формат

    Визначає характеристики зображення, яке переглядається та яке зберігається у файлі. Зображення перегляду відображається у програмі, яка не може відобразити ілюстрацію EPS напряму. Якщо ви не маєте бажання створювати зображення перегляду, оберіть «Немає» у меню «Формат». З іншого боку, оберіть чорно-білий або кольоровий формат.

    Якщо ви обрали формат TIFF (8-бітний колір), оберіть параметри фону для перегляду зображення:

    Прозорий

    Створює прозорий фон.

    Непрозорий

    Створює суцільний фон (оберіть «Непрозорий», якщо документ формату EPS буде використовуватися у програмах Microsoft Office).

    Параметри прозорості

    Визначає, що буде відбуватися із прозорими об’єктами та накладаннями. Доступні зміни параметрів залежать від версій формату, який ви обрали у верхній частині діалогового вікна.

    Якщо ви обрали формат CS, визначте, як записувати кольори перекриття, які встановлені для накладання, а також оберіть початковий параметр (або набір параметрів) для зведення прозорості. Натисніть «Власні» для персоналізації налаштовування зведення.

    Якщо ви оберете старий формат, більш старий, ніж 8.0, оберіть «Зберігати контури» для скасування ефектів прозорості та скидання прозорих ілюстрацій до непрозорості 100%, а також «Звичайного» режиму накладання. Оберіть «Зберігати вигляд та накладання» для того, аби запобігти взаємодії накладань із прозорими об’єктами. Накладання, що взаємодіють із прозорими об’єктами, зводяться.

    Вбудовані шрифти (для решти програм)

    Вбудовує всі шрифти, які містять відповідні дозволи від виробника шрифтів. Вбудовування шрифтів забезпечує те, що оригінальний шрифт відображається та друкується в інших програмах, наприклад в Adobe InDesign. Однак, якщо файл відкривається у Illustrator на комп’ютері, що не має встановлених шрифтів, шрифт буде відображатися помилково або буде замінений. Метою є запобігання неправильному використанню вбудованого шрифту.

    Примітка.

    Вибір параметра «Вбудувати шрифт» збільшує розмір збереженого файлу.

    Включати прив’язані файли

    Вбудовує файли, прив’язані до ілюстрації.

    Включати мініатюри документів

    Створює мініатюрне зображення ілюстрації. Мініатюра відображається у діалогових вікнах «Відкрити» та «Помістити» програми Illustrator.

    Включати CMYK PostScript до файлів RGB

    Дозволяє RGB-документам друкуватися із програм, які не підтримують вивід RGB. Коли файл EPS повторно відкривається в Illustrator, кольори RGB зберігаються.

    Друк сумісного градієнта і сітчастого градієнта

    Дозволяє старішим принтерам та пристроям PostScript друкувати градієнти та сітчасті градієнти, конвертуючи градієнтні об’єкти у формат JPEG. Вибір даного параметра може уповільнити друк на принтерах, які мають проблеми із градієнтами.

    Adobe PostScript®

    Визначає, який рівень PostScript використовується для ілюстрації. Мова PostScript рівня 2 представляє кольорові зображення, а також зображення у градаціях сірого та бітові, підтримує RGB, CMYK та засновані на CIE колірні моделі як для векторної, так і для бітової графіки. Мова PostScript рівня 3 надає додаткову функціональність Мові з рівнем 2, зокрема здатність друкувати сітчасті об’єкти під час друку на принтері PostScript® 3™. Оскільки друк на пристрої PostScript рівня 2 перетворює об’єкти сітчастого градієнту на растрові зображення, краще друкувати ілюстрації із сітчастими градієнтами на принтері PostScript 3.

Зберегти у форматі SVG

SVG є векторним форматом, що здатен зберігати високоякісну, інтерактивну веб-графіку. Існують дві версії формату SVG: SVG та Стиснений SVG (SVGZ). Економія розміру файлу для SVGZ складає від 50% до 80%; однак ви не зможете редагувати файли SVGZ за допомогою текстового редактора.

Коли ви зберігаєте ілюстрацію у форматі SVG, сітчасті об’єкти растеризуються. Окрім того, зображення, які не мають альфа-каналів, перетворюються у формат JPEG. Зображення з альфа-каналами перетворюються у формат PNG. Якщо у документі є кілька монтажних областей, і документ зберігається у форматі SVG, зберігається активна монтажна область. Неможливо зберегти окремі монтажні області як окремі файли SVG.

  1. Якщо ілюстрація містить будь-які ефекти SVG, оберіть кожний елемент, до якого було застосовано ефект SVG, перемістить ефект до нижньої частини панелі «Вигляд» (під записом «Непрозорість»). Якщо після ефекту SVG використовуються інші ефекти, вивід SVG буде містити растеризоване зображення. Окрім того, якщо ілюстрація містить декілька монтажних областей, потрібно вибрати область для експортування.

  2. Виберіть «Файл» > Зберегти як або «Файл» > «Зберегти копію».

  3. Введіть ім’я файлу, зазначте його розташування.

  4. Виберіть формат файлу SVG (*.SVG) або SVG зі стисненням (*.SVGZ) і натисніть «Зберегти».

  5. У діалоговому вікні «Параметри SVG» встановіть потрібні параметри і натисніть OK

    Профілі SVG

    Містить Визначення типу XML-документа SVG для експортованого файлу.

    SVG 1.0 та SVG 1.1

    Придатні для файлів SVG, що будуть переглядатися на настільному комп’ютері. SVG 1.1 – повна версія специфікації SVG, підмножинами якої є SVG Tiny 1.1, SVG Tiny 1.1 Plus і SVG Basic 1.1.

    SVG Basic 1.1

    Підходить для файлів SVG, які будуть переглядатися на пристроях середньої потужності, наприклад портативних пристроях. Пам’ятайте про те, що не всі портативні пристрої підтримують профіль SVG Basic. Тому вибір цього параметра не гарантує, що файл SVG можна буде переглядати на всіх портативних пристроях. SVG Basic підтримує лише прямокутне відсікання та не підтримує деякі ефекти фільтра SVG.

    SVG Tiny 1.1 та SVG Tiny 1.1+

    Підходить для файлів SVG, які будуть переглядатися на малих пристроях, наприклад мобільних телефонах. Пам’ятайте про те, що не всі мобільні телефони підтримують профілі SVG Tiny та SVG Tiny Plus. Тому вибір цього параметра не гарантує, що файл SVG можна буде переглядати на всіх малих пристроях.

    SVG Tiny 1.2

    Придатний для файлів SVG, які можуть переглядатися на різноманітних пристроях, від кишенькових комп’ютерів і мобільних телефонів до ноутбуків і настільних комп’ютерів.

    SVG Tiny не підтримує градієнти, прозорість, відсікання, маски, символи, візерунки, підкреслення тексту, перекреслення тексту, вертикальний текст або ефекти фільтрів SVG. SVG Tiny Plus забезпечує можливість відображати градієнти та прозорість, але не підтримує відсікання, маски, символи або ефекти фільтрів SVG.

    Підказка: стосовно додаткової інформації про профілі SVG зверніться до специфікацій SVG на сайті World Wide Web Consortium (W3C) (www.w3.org).

    Тип шрифту

    Визначає, як експортуються шрифти:

    Adobe CEF

    Використовує шрифтові підказки для кращої візуалізації малих шрифтів. Цей тип шрифту підтримується програмою перегляду Adobe SVG Viewer, але може не підтримуватися іншими програмами перегляду SVG.

    SVG

    Не використовувати підказки шрифту. Цей тип шрифту підтримується всіма переглядачами SVG.

    Перетворити на контури

    Перетворює текст на векторні контури. Виберіть цей варіант, щоб забезпечити однаковий вигляд тексту в усіх програмах перегляду SVG.

    Скорочення знакового складу

    Контролює те, які гліфи (символи конкретного шрифту) вбудовуються до експортованого файлу SVG. Оберіть «Немає» в меню «Скорочення знакового складу», якщо ви певні, що потрібні шрифти встановлено на системах кінцевих користувачів. Виберіть Використовувати лише гліфи, щоб включити в текст поточної ілюстрації лише гліфи. Інші значення («Загальна англійська», Загальна англійська + гліфи, Загальна латиниця, Загальна латиниця + гліфи, Всі гліфи) корисні, якщо текстовий вміст файлу SVG є динамічним (наприклад, генерований сервером текст або інтерактивний текст).

    Місцезнаходження зображення

    Визначає, чи вбудовувати растрові зображення напряму до файлу, або зв’язувати з експортованими зображеннями JPEG або PNG з оригінального файлу Illustrator. Вбудовані зображення збільшують розмір файлу, але забезпечують те, що растеризовані зображення завжди будуть доступні.

    Зберегти редагувальні можливості Illustrator

    Зберігає специфічні для Illustrator дані за допомогою вбудовування файлу AI до файлу SVG (що призводить до збільшення розміру файлу). Оберіть цей параметр, якщо ви плануєте повторно відкривати та редагувати файл SVG у Illustrator. Відзначимо, що якщо ви змінювали дані SVG вручну, зміни не відображаються під час відкриття файлу. Це викликано тим, що Illustrator зчитує з файлу інформацію AI, а не SVG.

    Властивості CSS

    Визначає, які атрибути стилю записуються до коду SVG. Метод за замовчуванням, Атрибути презентації, визначає властивості на найвищому рівні ієрархії, що забезпечує найбільш універсальні можливості для окремих редагувань і перетворень. Метод Атрибути стилю дає змогу створювати файли, якнайкраще придатні для читання, але це може призвести до збільшення розміру файлів. Вибирайте цей метод, якщо код SVG буде використовуватися в перетвореннях, наприклад перетвореннях з використанням трансформацій розширюваної мови стилів (XSLT). Метод Атрибути стилю <Посилання на об’єкт> дає змогу прискорити візуалізацію і зменшити розмір файлу SVG. Метод «Елементи стилю» використовується при поширенні файлів з документами HTML. Обравши «Елементи стилю», ви потім зможете змінювати файл SVG для переміщення елементів стилю до зовнішнього файлу стилю, на який також дається посилання у файлі HTML; однак параметр «Елементи стилю» уповільнює візуалізацію.

    Десяткові розряди

    Визначає точність векторних даних у файлі SVG. Ви можете встановити значення в 1-7 десяткових розрядів. Більше значення відповідає кращій якості зображення та більшому розміру файлу.

    Кодування

    Визначає те, як кодуються символи у файлі SVG. Кодування UTF (Unicode Transformation Format) підтримується всіма програмами обробки XML. (UTF-8 є 8-бітовим форматом; UTF-16 є 16-бітовим форматом). Кодування ISO 8859-1 та UTF-16 не зберігає метадані файлу.

    Оптимізувати для Adobe SVG Viewer

    Підтримка найвищого рівня даних Illustrator, при цьому файл SVG все ще може редагуватися вручну. Обирайте цей параметр для того, аби мати переваги швидкої візуалізації для таких можливостей, як ефекти фільтрів SVG.

    Включати дані сервера Adobe Graphics Server

    Включає всю інформацію, потрібну для заміни змінних у файлі SVG.

    Включити дані поділу на фрагменти

    Включає розташування фрагментів та параметри оптимізації.

    Включати XMP

    Включає метадані XMP до файлу SVG. Оберіть «Файл» > «Відомості про файл» або використовуйте переглядач Bridge для введення метаданих.

    Виводити менше <tspan> елементів

    Дозволяє Illustrator ігнорувати під час експорту параметри автоматичного кернінгу, у результаті чого у файлі буде менше <tspan> елементів. Обирайте цей параметр для створення файлу SVG, більш компактного та придатного для редагування. Зніміть виділення з цього параметра, якщо відображення тексту з автоматичним кернінгом є критично важливим.

    Використовувати елемент <textPath> для тексту за контуром

    Експортує текст за контуром як елемент <textPath>. Відзначте, однак, що текст у переглядачі SVG може виглядати не так, як у Illustrator, оскільки за такого режиму експорту не завжди можна зберегти візуальне співпадання. Зокрема, у переглядачі SVG буде видимим переповнення тексту.

    Показати код SVG

    У вікні браузера відображається код файлу SVG.

    Перегляд в Інтернеті

    Відображає код файлу SVG у вікні браузера.

    Device Central

    Відкриває файл у Device Central для перегляду стосовно окремого мобільного телефону або пристрою.

Зберегти ілюстрацію для Microsoft Office

Команда «Зберегти для Microsoft Office» дає змогу створювати файли PNG, які можна буде використовувати у програмах Microsoft Office.

  1. Виберіть «Файл» > «Зберегти для Microsoft Office».

  2. У діалоговому вікні «Зберегти для Microsoft Office» виберіть розташування файлу, введіть ім’я та натисніть «Зберегти».

    Примітка.

    Якщо ви хочете змінити параметри PNG, наприклад роздільну здатність, прозорість, фоновий колір, замість команди «Зберегти для Microsoft Office» використовуйте команду «Експорт». Ілюстрацію у форматі PNG можна також зберегти за допомогою команди Зберегти для Інтернету та пристроїв.

Змінити векторні зображення на бітові

Про растеризацію

Растеризація – це процес зміни векторних зображень на бітові. Під час растеризації Illustrator перетворює контури зображення на пікселі. Встановлені параметри растеризації визначають розмір та інші характеристики пікселів, що отримаються в результаті.

Ви можете растеризувати окремі векторні об’єкти за допомогою команди «Об’єкт > Растеризувати» або використовуючи ефект «Растеризація». Растеризувати увесь документ можна, експортувавши його в растровий формат, такий як JPEG, GIF або TIFF.

Растеризація векторного об’єкта

  1. Виділіть один або кілька об’єктів:

  2. Виконайте одну з наведених нижче дій.

    • Щоб растеризувати об’єкт, виберіть «Об’єкт» > «Растеризувати».

    • Для растеризації без зміни основної структури об’єктів виберіть «Ефект» > «Растеризація».

  3. Визначте параметри растеризації та натисніть кнопку «OK».

 Adobe

Отримуйте допомогу швидше й простіше

Новий користувач?

Adobe MAX 2024

Adobe MAX
Конференція, присвячена творчим технологіям

14–16 жовтня, Маямі-Біч та онлайн

Adobe MAX

Конференція, присвячена творчим технологіям

14–16 жовтня, Маямі-Біч та онлайн

Adobe MAX 2024

Adobe MAX
Конференція, присвячена творчим технологіям

14–16 жовтня, Маямі-Біч та онлайн

Adobe MAX

Конференція, присвячена творчим технологіям

14–16 жовтня, Маямі-Біч та онлайн