Посібник користувача Скасувати

Основи малювання

  1. Посібник користувача Illustrator
  2. Ознайомлення з Illustrator
    1. Знайомство з Illustrator
      1. Нові можливості в Illustrator
      2. Поширені запитання
      3. Системні вимоги для Illustrator
      4. Illustrator для Apple Silicon
    2. Робоче середовище
      1. Основи робочого середовища
      2. Швидше навчання за допомогою панелі «Цікаве» в Illustrator
      3. Створення документів
      4. Панель інструментів
      5. Стандартні комбінації клавіш
      6. Персоналізація комбінацій клавіш
      7. Знайомство з монтажними областями
      8. Керування монтажними областями
      9. Персоналізація робочого середовища
      10. Панель «Властивості».
      11. Налаштування параметрів
      12. Робоче середовище, оптимізоване для сенсорного керування
      13. Підтримка маніпулятора Surface Dial від Microsoft у програмі Illustrator
      14. Скасування змін і керування історією проєкту
      15. Повернути перегляд
      16. Лінійки, сітки й напрямні
      17. Доступність у програмі Illustrator
      18. Безпечний режим
      19. Перегляд ілюстрацій
      20. Використання сенсорної панелі Touch Bar в Illustrator
      21. Файли та шаблони
    3. Інструменти в Illustrator
      1. Стислий огляд інструментів
      2. Інструменти виділення
        1. Виділення
        2. Часткове виділення
        3. Групове виділення
        4. Чарівна паличка
        5. Ласо
        6. Монтажна область
      3. Інструменти навігації
        1. Рука
        2. Повернути перегляд
        3. Масштабування
      4. Інструменти для фарбування
        1. Градієнт
        2. Сітка
        3. Створення фігур
      5. Текстові інструменти
        1. Текст
        2. Текст за контуром
        3. Вертикальний текст
      6. Інструменти для малювання
        1. Перо
        2. Додати точку прив’язки
        3. Видалити точку прив’язки
        4. Точка прив’язки
        5. Малювання кривих
        6. Відрізок лінії
        7. Прямокутник
        8. Прямокутник з округленими кутами
        9. Еліпс
        10. Багатокутник
        11. Зірка
        12. Художній пензель
        13. Пензель «Ляпка»
        14. Олівець
        15. Створення фігур
        16. Фрагмент
      7. Інструменти змінення
        1. Поворот
        2. Дзеркальне відображення
        3. Масштаб
        4. Нахил
        5. Товщина
        6. Вільне трансформування
        7. Піпетка
        8. Перехід.
        9. Гумка
        10. Ножиці
        11. Dimension
    4. Генеративний ШІ (недоступно в материковому Китаї)
      1. Створення векторної графіки за допомогою текстових запитів
      2. Перефарбування ілюстрації за допомогою текстового запиту
    5. Швидкі дії
      1. Ретро-текст
      2. Неоновий текст
      3. Олдскульний текст
      4. Зміна кольорів
      5. Перетворення ескізу на векторну графіку
  3. Illustrator для браузера (бета-версія)
    1. Огляд програми Illustrator для браузера (бета-версія)
    2. Запитання й відповіді щодо програми Illustrator для браузера (бета-версія)
    3. Запитання й відповіді щодо усунення несправностей
    4. Сполучення клавіш програми Illustrator для браузера (бета-версія)
    5. Створення й об’єднання форм у браузері
    6. Додавання й редагування тексту в браузері
    7. Застосування кольорів і градієнтів у браузері
    8. Малювання й редагування контурів у браузері
    9. Робота з хмарними документами в браузері
    10. Сумісне редагування в браузері
  4. Illustrator на iPad
    1. Основні відомості про Illustrator на iPad
      1. Огляд програми Illustrator на iPad
      2. Запитання й відповіді щодо програми Illustrator на iPad
      3. Вимоги до системи | Illustrator на iPad
      4. Що можна та не можна робити в Illustrator на iPad
    2. Робоче середовище
      1. Робоче середовище програми Illustrator на iPad
      2. Сенсорні клавіші-модифікатори й рухи
      3. Комбінації клавіш для Illustrator на iPad
      4. Керування параметрами програми
    3. Документи
      1. Робота з документами в програмі Illustrator на iPad
      2. Імпорт документів Photoshop і Fresco
    4. Виділення та впорядкування об’єктів
      1. Створення повторюваних об’єктів
      2. Змішати об’єкти
    5. Малювання
      1. Малювання й редагування контурів
      2. Малювання й редагування фігур
    6. Текст
      1. Робота з текстом і шрифтами
      2. Створення текстових написів уздовж контуру
      3. Додавання власних шрифтів
    7. Робота із зображеннями
      1. Перетворення растрових зображень на векторні
    8. Колір
      1. Застосування кольорів і градієнтів
  5. Хмарні документи
    1. Основи
      1. Робота з хмарними документами в Illustrator
      2. Поширення хмарних документів Illustrator і співпраця над ними
      3. Поширення документів для перегляду
      4. Збільшення обсягу хмарного сховища для Adobe Illustrator
      5. Хмарні документи Illustrator | Поширені запитання
    2. Пошук та усунення несправностей
      1. Усувайте проблеми зі створенням або зберіганням хмарних документів Illustrator
      2. Вирішення проблем із хмарними документами Illustrator
  6. Додавання й редагування вмісту
    1. Малювання та вимірювання
      1. Основи малювання
      2. Редагування контурів
      3. Створення бездоганної піксельної ілюстрації
      4. Малювання за допомогою інструментів «Перо», «Олівець» або «Малювання кривих»
      5. Малювання простих ліній і форм
      6. Малювання прямокутних і полярних сіток
      7. Малювання та редагування відблисків
      8. Трасування зображення
      9. Спрощення контуру
      10. Інструменти для роботи із символами й набори символів
      11. Налаштування відрізків контуру
      12. Створення квітки за 5 простих кроків
      13. Створення та редагування сітки перспективи
      14. Малювання та зміна об’єктів на сітці перспективи
      15. Використання об’єктів як символів для повторного застосування
      16. Створення контурів, вирівняних за піксельною сіткою, для робочих процесів в Інтернеті
      17. Визначення та креслення вимірів
    2. 3D-об’єкти та матеріали
      1. Про 3D-ефекти в Illustrator
      2. Створення 3D-графіки
      3. Нанесення ілюстрації на 3D-об’єкти
      4. Створення 3D-тексту
      5. Створення 3D-об’єктів
    3. Колір
      1. Про колір
      2. Вибір кольорів
      3. Використання та створення зразків
      4. Налаштування кольорів
      5. Використання панелі тем Adobe Color
      6. Групи кольорів (гармонії)
      7. Панель тем Color
      8. Зміна кольорів ілюстрації
    4. Розфарбовування
      1. Про розфарбування
      2. Розфарбування за допомогою заливки й обведення
      3. Групи об’єктів зі швидкою заливкою
      4. Градієнти
      5. Пензлі
      6. Режими прозорості та накладання
      7. Застосування обведення до об’єктів
      8. Створення й редагування візерунків
      9. Сітки
      10. Візерунки
    5. Виділення та впорядкування об’єктів
      1. Виділення об’єктів
      2. Шари
      3. Групування й розгортання об’єктів
      4. Переміщення, вирівнювання та розподілення об’єктів
      5. Стекування об’єктів    
      6. Блокування, приховування й видалення об’єктів
      7. Копіювання та дублювання об’єктів
      8. Повертання та дзеркальне відображення об’єктів
      9. Переплетення об’єктів
      10. Створення реалістичних макетів ілюстрацій
    6. Зміна форм об’єктів
      1. Кадруйте зображення
      2. Трансформування об’єктів
      3. Об’єднання об’єктів
      4. Розрізання, розділення й обрізка об’єктів
      5. Деформація гумової сітки
      6. Масштабування, нахил та деформація об’єктів
      7. Змішати об’єкти
      8. Зміна форми за допомогою конвертів
      9. Зміна форми об’єктів з ефектами
      10. Побудова нових фігур за допомогою інструментів створення фігур
      11. Робота з динамічними кутами
      12. Удосконалені робочі процеси змінення форми об’єкта завдяки підтримці сенсорного керування
      13. Редагування відсічних масок
      14. Динамічні фігури
      15. Побудова фігур за допомогою інструмента «Створення фігур»
      16. Глобальне редагування
    7. Текст
      1. Додавання тексту й робота з текстовими об’єктами
      2. Створення маркованих і нумерованих списків
      3. Керування областю тексту
      4. Шрифти й типографіка
      5. Перетворення тексту в зображеннях на придатний для редагування текст
      6. Як застосувати основні параметри форматування тексту
      7. Як застосувати додаткові параметри форматування тексту
      8. Імпорт та експорт тексту
      9. Форматування абзаців
      10. Спеціальні символи
      11. Створення тексту за контуром
      12. Стилі символів та абзаців
      13. Вкладки
      14. Пошук відсутніх шрифтів (процес Typekit)
      15. Арабський шрифт і шрифт івриту
      16. Шрифти | Поширені запитання й поради з усунення проблем
      17. Створення ефекту 3D-тексту
      18. Творчі проєкти типографіки
      19. Масштабування й повертання тексту
      20. Інтервали між рядками й символами
      21. Розставлення переносів і розривів рядків
      22. Орфографічні й мовні словники
      23. Форматування азіатських символів
      24. Компонувальники для наборів символів азійських мов
      25. Створення текстових проєктів із переходами між об’єктами
      26. Створення текстового плаката за допомогою трасування зображення
    8. Створення спеціальних ефектів
      1. Робота з ефектами
      2. Стилі графіки
      3. Атрибути вигляду
      4. Створення ескізів і мозаїк
      5. Тіні, свічення й розтушовка
      6. Основні дані про ефекти
    9. Вебграфіка
      1. Передові методи створення вебграфіки
      2. Діаграми
      3. SVG 
      4. Фрагменти й мапи посилань
  7. Імпорт, експорт і збереження
    1. Імпорт
      1. Розміщення кількох файлів
      2. Керування зв’язаними та вбудованими файлами
      3. Інформація про зв’язки
      4. Скасування вбудування зображень
      5. Імпорт ілюстрацій із Photoshop
      6. Імпорт бітових зображень
      7. Імпорт файлів Adobe PDF
      8. Імпорт файлів EPS, DCS й AutoCAD
    2. Бібліотеки Creative Cloud Libraries у програмі Illustrator 
      1. Бібліотеки Creative Cloud Libraries у програмі Illustrator
    3. Зберегти
      1. Збереження ілюстрації
    4. Експорт
      1. Використання малюнків Illustrator у програмі Photoshop
      2. Експорт ілюстрацій
      3. Збирання ресурсів і груповий експорт
      4. Пакування файлів
      5. Створення файлів Adobe PDF
      6. Видобування CSS | Illustrator CC
      7. Параметри Adobe PDF
      8. Панель «Відомості про документ»
  8. Друк
    1. Підготовка до друку
      1. Підготовка документів до друку
      2. Зміна розміру і орієнтації сторінки
      3. Визначення позначок кадрування для обрізання або вирівнювання
      4. Початок роботи з великим полотном
    2. Друк
      1. Накладання
      2. Друк із керуванням кольором
      3. Друк PostScript
      4. Стилі друку
      5. Позначки і дообрізний формат принтера
      6. Друк і збереження прозорої ілюстрації
      7. Трепінг
      8. Друк кольороподілів
      9. Друк градієнтів, сіток і накладань кольору
      10. Білі накладання
  9. Автоматизація завдань
    1. Об’єднання даних за допомогою панелі «Змінні»
    2. Автоматизація за допомогою сценаріїв
    3. Автоматизація за допомогою дій
  10. Пошук та усунення несправностей 
    1. Відомі проблеми
    2. Проблеми з аварійним завершенням роботи
    3. Відновлення файлів після аварійного завершення роботи
    4. Проблеми з файлами
    5. Підтримувані формати файлів
    6. Проблеми з драйверами графічного процесора
    7. Проблеми з пристроєм Wacom
    8. Проблеми з файлом DLL
    9. Проблеми з пам’яттю
    10. Проблеми з файлом налаштувань
    11. Проблеми зі шрифтами
    12. Проблеми з принтером
    13. Надсилання в Adobe звіту про аварійне завершення роботи
    14. Підвищення продуктивності Illustrator
Починайте роботу на iPhone чи iPad, а потім доводьте й завершуйте її на настільному комп’ютері
Починайте роботу на iPhone чи iPad, а потім доводьте й завершуйте її на настільному комп’ютері.

Чи можна почати робочий процес розробки зі створення концепції, прототипу або трасування на iPad чи iPhone?

Спробуйте програму Adobe Illustrator Draw для iPad та iPhone. Draw поєднує популярні інструменти та функції створення векторної графіки з оптимізованим сучасним інтерфейсом. Можна малювати лінії, форми і створювати ілюстрації довільного формату, використовуючи десять шарів малювання та фотошар. А коли ви повернетеся за свій робочий стіл, підтримка служби Creative Cloud допоможе легко додати завершальні штрихи в Illustrator або Photoshop.

Важливе нагадування.

З 19 липня 2021 року програму Adobe Illustrator Draw більше не можна буде завантажити з App Store і Google Play Store. Якщо ви вже встановили цю програму, можете продовжити користуватися нею до 10 січня 2022 року. Щоб безперешкодно користуватися програмою з аналогічними й розширеними функціями, спробуйте Adobe Fresco безкоштовно. Ваші ресурси Draw буде автоматично перенесено під час першого входу у Fresco. 

Про векторну графіку

Векторна графіка (іноді – векторні фігури чи векторні об’єкти) створюється з ліній і кривих, визначених математичними об’єктами, що звуться векторами, які описують зображення за його геометричними характеристиками.

Можна вільно пересувати чи змінювати векторну графіку без втрати деталізації та чіткості,бо вона не залежить від роздільної здатності й зберігає чіткі краї під час зміни розміру, друку на принтері PostScript, запису в PDF-файли та імпорту до програм, призначених для роботи з векторною графікою. Як наслідок, векторна графіка є найкращим варіантом для такого художнього матеріалу, як логотипи, щовикористовується з різними розмірами на різних носіях виводу.

Векторні об’єкти, що створюються за допомогою інструментів малювання й фігур в Adobe Creative Cloud, є прикладами векторної графіки. Ви можете скористатися командами «Копіювати» й «Вставити», щоб створити копію векторного об’єкта для інших компонентів Creative Cloud.

Про контури

Малюючи, ви створюєте лінію, що зветься контуром. Контур складається з одного або декількох прямих чи кривих сегментів. Початок і кінець кожного сегменту позначаються опорними точками, які наче шпильки утримують відрізок на місці. Контур може бути закритим і не мати ані початку, ані кінця (наприклад, коло), або відкритим, з чіткими кінцевими точками (наприклад, хвиляста лінія).

Форму контуру можна змінити, перетягуючи його точки прив’язки, точки напряму на кінцях ліній напряму, що з’являються на точках прив’язки, або цілий відрізок контуру.

Сегменти контура
Сегменти контура

A. Виділена (суцільна) кінцева точка B. Виділена опорна точка C. Невиділена опорна точка D. Криволінійний сегмент контура E. Лінія напряму F. Напрямна точка 

Контури можуть мати опорні точки двох типів: кутові точки та точки згладжування. У кутовій точці контур різко змінює напрям. У точці згладжування сегменти контура з’єднуються у неперервну криву. Ви можете нарисувати контур, користуючись будь-яким сполученням кутових точок і точок згладжування. Якщо ви поставите точку не того типу, ви завжди можете змінити її.

Точки на контурі
Точки на контурі

A. Чотири кутові точки B. Чотири точки згладжування C. Сполучення кутових точок і точок згладжування 

Кутова точка може з’єднувати будь-які два прямі чи криві сегменти, тоді як точка згладжування завжди з’єднує два криві сегменти.

Кутова точка може з’єднувати як прямі, так і криволінійні сегменти.
Кутова точка може з’єднувати як прямі, так і криволінійні сегменти.

Примітка.

Не плутайте кутові точки й точки згладжування з прямими та криволінійними сегментами.

Обрис контура зветься обведенням. Колір або градієнт, застосований до внутрішньої ділянки відкритого чи закритого контура, зветься заливкою. Обведення може мати вагу (товщину), колір, пунктирний візерунок (Illustrator та InDesign) або стилізований візерунок (InDesign). Після того, як ви створили контур або фігуру, ви можете змінити характеристики обведення і заливки.

В InDesign кожен контур також має центральну точку, що є центром фігури, але не є частиною справжнього контура. Ви можете використовувати цю точку для перетягування контура, вирівнювання з іншими елементами, для вибору всіх опорних точок на ньому. Центральна точка завжди є видимою, її не можна приховати чи вилучити.

Про лінії напряму та точки напряму

Коли ви вибираєте точку прив’язки, що з’єднує криволінійні сегменти (або вибираєте сам сегмент), у точках прив’язки з’єднувальних сегментів з’являються мітки-маніпулятори напрямку, що складаються з ліній напрямку, що закінчуються у точках напрямку. Кут нахилу та довжина ліній напрямку визначають форму та розмір криволінійних сегментів. Якщо пересунути точки напряму, зміниться форма кривої. Напрямні лінії не показуються на кінцевому виводі.

Точка згладжування завжди має дві напрямні лінії, що пересуваються разом як ціле. Коли ви пересуваєте лінію напряму на точці згладжування, криві сегменти обабіч точки налаштовуються одночасно, зберігаючи непереривність кривої в цій опорній точці.

На відміну від неї кутова крапка може мати дві, одну або жодної напрямної лінії залежно від того, чи сполучає вона два, один або не сполучає жоден кривий сегмент. Лінії напряму кутової крапки утримують кут, застосовуючи різні значення кута. Коли ви пересуваєте лінію напряму на кутовій крапці, переміщується лише крива з того ж боку крапки, що й лінія напряму.

Після вибору опорної точки (ліворуч) лінії напряму з’являються на всіх криволінійних відрізках, приєднаних опорною точкою (праворуч).
Після вибору опорної точки (ліворуч) лінії напряму з’являються на всіх криволінійних відрізках, приєднаних опорною точкою (праворуч).

Налаштування ліній напряму на точці згладжування (ліворуч) та кутовій крапці (праворуч)
Налаштування ліній напряму на точці згладжування (ліворуч) та кутовій крапці (праворуч)

Лінії напряму є завжди дотичними (перпендикулярними до радіуса) до кривої в опорній точці. Кут кожної лінії напряму визначає крутість кривої, а довжина кожної лінії напряму – висоту або глибину кривої.

Пересування та зміна розміру ліній напряму призводять до зміни крутості кривих.
Пересування та зміна розміру ліній напряму призводять до зміни крутості кривих.

Примітка.

У програмі Illustrator можна вивести або приховати точки прив’язки, лінії напряму й точки напряму, вибравши пункти «Вигляд > Показати краї» або «Вигляд > Сховати краї».

Визначення вигляду лінії напряму та точки напряму

При роботі з опорними точками та контурами іноді може виникати потреба побачити лінії напряму (ручки), а іноді може знадобитися працювати з ними. Лінії напряму можна виявити чи приховати для декількох виділених опорних точок. Для однієї опорної точки лінії завжди виявляються.

Можна вказати, виявити чи приховати лінії напряму на основі виділення, або ж встановити уподобання щодо відображення ліній напряму.

Показ чи приховання ліній напряму для виділених опорних точок

  1. За допомогою інструмента «Часткове виділення» виділіть потрібну опорну точку.

  2. На панелі керування клацніть параметр «Показувати ручки для декількох виділених опорних точок»   або «Приховати ручки для декількох виділених опорних точок» .

Налаштування розміру відображення точок прив’язки, держаків і рамок

  1. Виберіть Редагувати > Параметри > Відображення виділення й прив’язки (Windows) чи «Illustrator > Параметри > Відображення виділення й прив’язки» (macOS).

  2. У зоні «Показ опорних точок і держаків» укажіть один із варіантів:

    Розмір

    Пересувайте повзунок, щоб змінити розмір відображення точок прив’язки, держаків і рамок.

    Виділяти опорні точки підсвіченням при наведенні курсору миші

    Підсвічує точку прив’язки, розташовану безпосередньо під курсором миші.

    Стиль держака

    Задає відображення кінцевих точок держаків (точок напряму):

    •  Відображає точки напряму у вигляді блакитних кіл.

    •  Відображає точки напряму у вигляді білих кіл.

    Показувати держаки, коли виділено декілька опорних точок

    Під час використання інструмента «Часткове виділення» чи «Групове виділення» для виділення об’єкта відображає лінії напряму на всіх вибраних опорних точках. Якщо не вибрати цей варіант, лінії напряму для опорних точок відображаються, тільки якщо на цьому контурі виділена лише одна опорна точка, або якщо виділений сегмент Безьє для лінії напряму, а опорна точка, з якої продовжується лінія напряму, не виділена.

Режими малювання

Illustrator пропонує такі режими малювання:

  • Звичайне малювання () 

  • Малювання позаду ()

  • Малювання всередині ()

Під час роботи з об’єктом у режимі «Малювання всередині» з’являється незамкнений пунктирний прямокутник.
У разі роботи з об’єктом у режимі «Малювання всередині» з’являється незамкнений пунктирний прямокутник, як на малюнку C.

Режим «Звичайне малювання» є стандартним режимом малювання. Вибрати режими малювання можна на панелі інструментів під інструментом «Піпетка».

панель «Режими малювання»
Панель «Режими малювання»

Для переходу до режимів малювання користуйтесь панеллю «Режими малювання», що на панелі інструментів, і вибирайте потрібний режим малювання. Для доступу до режимів малювання можна також скористатись комбінацією клавіш Shift+D.

Примітка.

Під час використання функцій вставлення, вставлення в тому ж місці та вставлення в усі монтажні області враховуються режими малювання. Однак режими малювання не впливають на функції «Вставити попереду» та «Вставити позаду».

Режим «Малювання позаду»

Режим «Малювання позаду» дозволяє малювати позаду усіх ілюстрацій на виділеному шарі за відсутності ілюстрації. Якщо не вибрано жодної ілюстрації, новий об’єкт створюється безпосередньо під виділеним об’єктом.

Режим «Малювання позаду» враховується в таких випадках:

  • Створення шарів

  • Вставляння символів

  • Вставляння файлів з меню «Файл»

  • Копіювання об’єктів за допомогою перетягування з утримуванням клавіші Alt

  • Використання функцій «Вставити в тому ж місці» та «Вставити в усі монтажні області»

Режим «Малювання всередині»

Режим «Малювання всередині» дозволяє малювати всередині виділеного об’єкта. Завдяки режиму «Малювання всередині» немає потреби виконувати багатокрокові операції, наприклад малювання та зміна порядку стекування або малювання, виділення і створення відсічної маски.

Режим малювання всередині стає доступним лише, якщо вибрано один об’єкт (контур, складені контури або текст).

Щоб створити відсічну маску за допомогою режиму «Малювання всередині», виберіть контур, всередині якого потрібно намалювати об’єкт, і перейдіть до режиму «Малювання всередині». У разі переходу до режиму «Малювання всередині» наведені далі контури будуть обрізатися відповідно до вибраного контуру, поки не буде вибрано режим «Звичайне малювання» (Shift+D або клацання два рази).

Примітка.

Відсічні маски, створені за допомогою режиму «Малювання всередині» (на відміну від створених за допомогою параметрів «Об’єкт > «Відсічна маска» > «Створити»), зберігаються у відсічному контурі.

 Adobe

Отримуйте допомогу швидше й простіше

Новий користувач?