מדריך למשתמש ביטול

ניהול הערות | הצגה, מענה והדפסה

  1. מדריך למשתמש של Acrobat
  2. הקדמה ל- Acrobat
    1. גישה ל-Adpbe Acrobat ממחשב שולחני, מכשיר נייד, אינטרנט
    2. מה חדש ב- Acrobat
    3. קיצורי מקשים
    4. System Requirements
  3. סביבת עבודה
    1. עקרונות עבודה בסיסיים בסביבת העבודה
    2. פתיחת קובצי PDF והצגתם
      1. פתיחת קובצי PDF
      2. ניווט בעמודי PDF
      3. הצגת העדפות PDF
      4. התאמת תצוגות של קובצי PDF
      5. הפעלת תצוגה מקדימה בתמונה ממוזערת של קובצי PDF
      6. הצגת PDF בדפדפן
    3. עבודה עם חשבונות אחסון מקוונים
      1. גישה לקבצים מ-Box
      2. גישה לקבצים מ-Dropbox
      3. גישה לקבצים מ-OneDrive
      4. גישה לקבצים מ-SharePoint
      5. גישה לקבצים מ-Google Drive
    4. Acrobat ו-macOS
    5. התראות מ-Acrobat
    6. רשתות, מדריכים ומדידות בקובצי PDF
    7. קובצי PDF עם מלל בשפות אסייתיות, קיריליות ושפות הנכתבות מימין לשמאל
  4. יצירת קובצי PDF
    1. סקירה בנושא יצירת קובצי PDF
    2. יצירת קובצי PDF עם Acrobat
    3. יצירת קובצי PDF בעזרת PDFMaker
    4. שימוש במדפסת Adobe PDF
    5. המרת עמודי אינטרנט ל- PDF
    6. יצירת קובצי PDF ב- Acrobat Distiller
    7. הגדרות המרה של Adobe PDF
    8. גופנים של PDF
  5. עריכת מסמכי PDF
    1. עריכת מלל בקובצי PDF
    2. עריכת תמונות או עצמים ב-PDF
    3. סיבוב, העברה, מחיקה ומספור מחדש של עמודי PDF
    4. עריכת מסמכי PDF סרוקים
    5. שיפור תמונות מסמך שנלכדו באמצעות מצלמה של התקן נייד
    6. מיטוב מסמכי PDF
    7. מאפיינים ומטא-נתונים של PDF
    8. קישורים וקבצים מצורפים בקובצי PDF‏
    9. שכבות PDF
    10. תמונות עמוד ממוזערות וסימניות בקובצי PDF
    11. אשף הפעולות (Acrobat Pro)
    12. קובצי PDF מומרים לעמודי אינטרנט
    13. הגדרת קובצי PDF עבור מצגת
    14. מאמרי PDF
    15. מסמכי PDF עם תמיכה גיאו-מרחבית
    16. החלת פעולות וסקריפטים על קובצי PDF
    17. שינוי הגופן המוגדר כברירת מחדל עבור הוספת טקסט
    18. מחיקת עמודים מתוך מסמך PDF
  6. סריקה ו-OCR
    1. סריקת מסמכים ל- PDF
    2. חידוד תמונות של מסמכים
    3. פתרון בעיות בסורק בעת סריקה באמצעות Acrobat
  7. טפסים
    1. יסודות של טופסי PDF
    2. יצירת טופס מאפס ב-Acrobat
    3. יצירה והפצה של טופסי PDF
    4. מילוי טופסי PDF
    5. מאפייני שדה טופס PDF
    6. מילוי וחתימה על טופסי PDF
    7. קביעת לחצני פעולה בטופסי PDF
    8. פרסום טופסי אינטרנט אינטראקטיביים של PDF
    9. יסודות שדה טופס של PDF
    10. שדות טופס ברקוד של PDF
    11. איסוף וניהול של נתוני טופס PDF
    12. אודות רכיב ה-Forms Tracker
    13. עזרה בנושא טופסי PDF
    14. שלח טופסי PDF לנמענים בדואר האלקטרוני או באמצעות השרת הפנימי
  8. שילוב קבצים
    1. שילוב או מיזוג של קבצים למסמך PDF יחיד
    2. סיבוב, העברה, מחיקה ומספור מחדש של עמודי PDF
    3. הוספת כותרות עליונות, כותרות תחתונות ומספור בייטס לקובצי PDF‏
    4. חיתוך עמודי PDF
    5. הוספת סימני מים למסמכי PDF
    6. הוספת רקעים למסמכי PDF
    7. עבודה עם קובצי רכיבים בתיק PDF
    8. פרסום ושיתוף של תיקי PDF
    9. סקירה של תיקי PDF
    10. יצירה והתאמה אישית של תיקי PDF
  9. שיתוף, סקירות והוספת הערות
    1. שיתוף קובצי PDF ומעקב אחריהם באופן מקוון
    2. סימון עריכות מלל
    3. הכנה לסקירת PDF
    4. התחלת סקירת PDF
    5. אירוח סקירות שיתופיות באתרי SharePoint או Office 365
    6. השתתפות בסקירת PDF
    7. הוספת הערות למסמכי PDF
    8. הוספת חותמת ל- PDF
    9. תהליכי אישור
    10. ניהול הערות | הצגה, מענה והדפסה
    11. ייבוא וייצוא הערות
    12. מעקב וניהול של סקירות PDF
  10. שמירה וייצוא של מסמכי PDF
    1. שמירת קובצי PDF
    2. המרת מסמך PDF ל-Word
    3. המרת מסמך PDF ל- JPG
    4. המרה או ייצוא של קובצי PDF לתבניות קובץ אחרות
    5. אפשרויות תבניות קבצים עבור ייצוא PDF
    6. שימוש חוזר בתוכן של קובץ PDF
  11. אבטחה
    1. הגדרות אבטחה משופרות לקובצי PDF
    2. אבטחת קובצי PDF באמצעות סיסמאות
    3. ניהול חתימות דיגיטליות
    4. אבטחת קובצי PDF באמצעות אישורים
    5. פתיחת קובצי PDF מאובטחים
    6. מחיקת תוכן רגיש מקובצי PDF
    7. הגדרת מדיניות אבטחה עבור קובצי PDF
    8. בחירה של שיטת אבטחה עבור קובצי PDF
    9. אזהרות אבטחה שמוצגות בפתיחת קובץ PDF
    10. אבטחת קובצי PDF עם Adobe Experience Manager
    11. התכונה Protected View עבור מסמכי PDF
    12. סקירה של אבטחה ב- Acrobat ובמסמכי PDF
    13. סקריפטים של JavaScript כסיכון אבטחה בקובצי PDF
    14. הסיכון שבקבצים מצורפים
    15. אישור או חסימה של קישורים בקובצי PDF
  12. חתימות אלקטרוניות
    1. חתימה על מסמכי PDF
    2. צלמו את החתימה שלכם במכשירים ניידים והשתמשו בה בכל מקום
    3. שליחת מסמכי e- לחתימה
    4. אודות חתימות אישור
    5. חתימות מבוססות אישור
    6. אימות חתימות דיגיטליות
    7. Adobe Approved Trust List
    8. ניהול זהויות אמינות
  13. הדפסה
    1. משימות הדפסת PDF בסיסיות
    2. הדפסת חוברות ותיקי PDF
    3. הגדרות הדפסה מתקדמות של קובצי PDF
    4. הדפסה ל-PDF
    5. הדפסת קובצי PDF צבעוניים (Acrobat Pro)
    6. הדפסת קובצי PDF בגדלים מותאמים אישית
  14. נגישות, תגים והזרמה מחדש
    1. יצירת PDF נגיש ואימות הנגישות
    2. תכונות נגישות במסמכי PDF
    3. הכלי Reading Order עבור מסמכי PDF
    4. קריאת מסמכי PDF באמצעות הזרמה מחדש ותכונות נגישות
    5. עריכת מבנה מסמך בעזרת החלוניות Content ו-Tags
    6. יצירת מסמכי PDF נגישים
  15. חיפוש ויצירת אינדקס
    1. יצירת אינדקסים של PDF
    2. חיפוש במסמכי PDF
  16. מולטימדיה ודגמי תלת-ממד
    1. הוספת שמע, וידאו ועצמים תלת-ממדיים אינטראקטיביים לקובצי PDF
    2. הוספת דגמי תלת-ממד למסמכי PDF‏ (Acrobat Pro)
    3. הצגת דגמי תלת-ממד במסמכי PDF
    4. אינטראקציה עם דגמי תלת-ממד
    5. מדידת דגמי תלת-ממד במסמכי PDF
    6. הגדרת תצוגות תלת-ממד במסמכי PDF
    7. הפעלת תוכן תלת-ממד ב- PDF
    8. הוספת מולטימדיה למסמכי PDF
    9. הוספת הערות לגבי עיצובי תלת-ממד במסמכי PDF
    10. הפעלת תבניות מולטימדיה, שמע ווידאו במסמכי PDF
    11. הוספת הערות לסרטוני וידאו
  17. כלי הפקת הדפסה (Acrobat Pro)
    1. סקירה של כלי הפקת הדפסה
    2. סימני מדפסת וקווי עזר
    3. תצוגה מקדימה של פלט
    4. שיטוח שקיפות
    5. המרת צבעים וניהול צבעי דיו
    6. השמנת צבע
  18. בדיקת תקינות (‏Acrobat Pro)
    1. קבצים תואמי PDF/X‎‏, PDF/A‎ ו- PDF/E‎‏
    2. פרופילי בדיקת איכות
    3. בדיקות איכות מתקדמות
    4. דוחות בדיקת איכות
    5. צפייה בתוצאות בדיקת האיכות, בעצמים ובמשאבים
    6. יעדי פלט בקובצי PDF
    7. תיקון אזורים בעייתיים בעזרת הכלי Preflight
    8. הפיכת ניתוח מסמכים לאוטומטי בעזרת Droplets או פעולות בדיקת תקינות
    9. ניתוח מסמכים בעזרת הכלי ‏Preflight
    10. בדיקות נוספות בכלי Preflight
    11. ספריות Preflight
    12. משתני Preflight
  19. ניהול צבע
    1. שמירה על עקביות צבעים
    2. הגדרות צבע
    3. ניהול צבע במסמכים
    4. עבודה עם פרופילי צבע
    5. הבנה של ניהול צבע

הצגת הערות

הרשימה Comments מופיעה בחלונית הימנית של חלון המסמך. הרשימה Comments מציגה את כל ההערות ב-PDF, ומספקת סרגל כלים עם אפשרויות נפוצות, כגון מיון, סינון ואפשרויות נוספות לעבודה עם הערות.

הרשימה Comments ב- Acrobat
הרשימה Comments

  1. בחר Tools ‏> Comment.

    ערכת הכלים Comments מוצגת בסרגל הכלים המשני, והרשימה Comments מוצגת בחלונית הימנית.

  2. באמצעות התפריט Options בפינה הימנית העליונה של הרשימה Comments, בצע אחת מהאפשרויות הבאות:

    • הרחב או צמצם את ההערות. לחץ על Expand All או Collapse All בתפריט האפשרויות Comments list. כדי להרחיב הערה בודדת, לחץ על ההערה או לחץ על () בהערה. כדי לכווץ הערה בודדת, לחץ על () בהערה.
    • יצירה או הדפסה של סיכום הערות.
    • ייבוא וייצוא של הערות.
    • ייצוא ל- Word או AutoCAD.
    • ציון העדפות הערות.

ניתן להרחיב את החלונית Comments כדי לשפר את הקריאות של הערות ארוכות.

  • כדי לשנות את גודל החלונית, הצב את הסמן לאורך הגבול השמאלי של החלונית ולאחר מכן החזק וגרור שמאלה או ימינה.

ניתן למיין הערות ברשימה Comments לפי עמוד, מחבר, תאריך, סוג, מצב unread או צבע. בשרשור של תגובות, רק ההודעה הראשונה ממוינת, והודעות התגובה ממוינות באותה קטגוריה של ההודעה הראשונה בשרשור.

  1. בחר Tools ‏> Comment.

  2. ברשימה Comment, בחר אפשרות מהתפריט Sort Comments by .

ניתן להציג או להסתיר הערות לפי מצב, סוקר (מחבר), סוג או צבע. סינון משפיע על המראה של הערות גם בחלון המסמך וגם ברשימת ההערות. בשעת הדפסת הערות או סיכום הערות, ניתן לציין אם הערות מוסתרות יודפסו או יסוכמו. בשעת הסתרת הערת פתק שכוללת תגובה, גם שאר התגובות באותו שרשור יוסתרו.

הערה:

בסקירה מבוססת דוא"ל, הערות מוסתרות אינן נכללות בשעת שליחת ההערות ליוזם הסקירה.

  1. מהתפריט Filter comments  ברשימה Comments, בצע אחת מהפעולות הבאות:

    • לניקוי כל המסננים, לחץ על Clear All. לחלופין, השתמש ב-Ctrl+8‏ (Windows) או Command+8‏ (Mac OS).

    • השתמש בבורר מצבים כדי להציג או להסתיר את כל ההערות. לחלופין, השתמש ב-Ctrl+Shift+8‏ (Windows) או Command+Shift+8‏ (Mac OS).

    • לסינון הערות, בחרו בקטגוריות שברצונכם להציג. לדוגמה, אם ברצונך שיופיעו רק הערות מדבקה שנותרו לא פתורות, בחר > Types >‏ Sticky Notes כדי שרק הערות המדבקה יופיעו, ולאחר מכן בחר > Status >‏ Unresolvedכדי שרק הערות המדבקה שנותרו לא פתורות יופיעו.

    • כדי לפתוח את כל הפתקים הנפתחים, לחץ לחיצה ימנית על ביאור ובחר Open All Pop-Ups. (זמין רק אם הרשימה Comments סגורה)

    • כדי לסגור את כל הפתקים הנפתחים, לחץ לחיצה ימנית על ביאור ובחר Minimize Pop-Ups. (זמין רק אם הרשימה Comments סגורה)

מענה להערות

הערה:

ב- Acrobat Reader, תכונות ההערות זמינות רק במסמכי PDF שהופעלה בהם האפשרות של הוספת הערות. בדרך כלל, מסמכי PDF בתהליך עבודה של סקירה כוללים זכויות של הוספת הערות.

תגובות להערות שימושיות בעיקר בסקירותשיתופיות,כאשר המשתתפים קוראים את ההערות זה של זה. הן יכולות גם לשמש יוזמים של סקירות, שמעוניינים לאפשר לסוקרים לדעת כיצד הצעותיהם מוטמעות. כאשר סוקר אחד או יותר מגיבים להערה, קבוצת ההודעות נקראת שרשרת. ברשימה Comments, כל התגובות מוצגות. התגובות מוכנסות פנימה מתחת להערה המקורית.

  1. פתחו את הפתק הנפתח של ההערה.
  2. לחץ על Reply, בפינה הימנית העליונה של הפתק הנפתח.

  3. הקלד את התגובה בתיבה שמופיעה.
  1. בחרו הערה ברשימה Comments.
  2. הקלד את התגובה בתיבה שמופיעה.

  1. בחר הערה והשתמש ב@אזכור כדי למשוך את תשומת הלב של סוקר מסמך.

  2. הקלד את התגובה בתיבה שמופיעה.

ניתן למחוק את ההערות ב- PDF. עם זאת, לא ניתן למחוק הערות של סוקרים אחרים.

  1. בפתק הנפתח, לחץ לחיצה ימנית על התגובה ובחר Delete.

שינוי שם המחבר בהערות

ניתן לשנות את השם שלך, כפי שהוא מוצע בהערות בקובץ PDF. בצע את הפעולות הבאות:

  1. עבור אל Edit ‏> Preferences ‏(Windows), או Acrobat ‏> Preferences ‏(Mac). בקטגוריה Commenting , מבטלים את הסימון של האפשרות Always Use Log-in Name For Author Name ולאחר מכן לוחצים על OK.

  2. בחר הערה ברשימה Comments. בתפריט Options (), בחר Properties.

    מאפייני הערות

  3. בתיבת הדו-שיח של מאפייני ההערות, עבור אל הכרטיסייה General וציין את השם שלך בשדה Author.

    שינוי שם המחבר

  4. בחר באפשרות Make Properties Default ולאחר מכן לחץ על OK.

קביעת מצב

עבור מסמכי PDF משותפים באמצעות Adobe Document Cloud

המצב שימושי למעקב אחר הערות שקראתם, פתרתם או שדורשות פעולות נוספות. קביעת מצב הסקירה מאפשרת ליידע את המשתתפים בסקירה כיצד בכוונתכם לטפל בהערה.

בחרו את ההערה ברשימה Comments ולחצו לחיצה ימנית. לחלופין, ניתן ללחוץ על תפריט Options‏ () עבור ההערה שנבחרה ולבצע את הפעולות הבאות:

  • לסימון ההערה כהערה שנפתרה, בחר Resolve.
  • כדי לסמן את ההערה כהערה שלא נקראה, בחר Mark As Unread.

עבור מסמכי PDF משותפים באמצעות תיקיית רשת

קביעת מצב או סימן תיוג

 ב- Windows, באפשרותכם להשתמש במצב או בסימון תיוג כדי לציין מהן ההערות שברצונכם לייצא אל מסמך Word. קביעת מצב הסקירה מאפשרת להציג או להסתיר קבוצת הערות ולאפשר למשתתפים בסקירה לדעת כיצד בכוונתכם לטפל בהערה. לאחר קביעת מצב הסקירה, לא ניתן להסיר את תצוגת מצב הסקירה מההערה ברשימת ההערות, גם אם משנים את מצב הסקירה למצב None. סימני תיוג מיועדים לשימושכם האישי ואינם מוצגים כשמשתמשים אחרים צופים במסמך PDF, אלא אם כן משנים את מצב ההערות.

  1. בחר את ההערה ברשימה Comments ולחץ לחיצה ימנית כדי להציג את תפריט האפשרויות. לאחר מכן בחר אפשרות מהתפריט Set Status.

    מצב הסקירה מופיע בהערה לצד שם המשתמש שקבע את מצב ההערה. אם סוקר נוסף קובע את מצב הסקירה להערה זו, שני שמות הסוקרים ושני מצבי הסקירה מופיעים ברשימת ההערות.

  2. להצגת היסטוריית השינויים של הערה, לחץ לחיצה ימנית על סמל הפתק, על הסימון או על שורת הכותרת של פתק נפתח, ולאחר מכן בחר Properties. לחצו על הכרטיסיה Review History.

הוספת סימן תיוג להערות

  1. בחר הערה ברשימה Comments. בתפריט Options , בחר Add Checkmark. בנוסף, ניתן ללחוץ לחיצה ימנית על ההערה ולבחור Add Checkmark. סמל  תיוג () יופיע ליד ההערה.

הערה:

כברירת מחדל, תיבת הסימון מוסתרת. אם אתנ משתמש בתיבות סימון בממסכים מרובים, Acrobat יציג לך הנחיה לאפשר תיבות סימון עבור כל המסמכים.

כדי להציג תיבת סימון עבור כל ההערות, בצע את הפעולות הבאות:

  1. עבור אל Edit > Preferences (ב-Windows), או אל Acrobat > Preferences (ב-macOS). תיבת הדו-שיח של ההעדפות תוצג.

  2. בקטגוריה Commenting, בחרו Show Checkbox תחת Making Comments.

    תיבת הסימון Show

  3. לחץ על OK.

תיבת הסימון זמינה כעת עבור כל ההערות. כדי להוסיף סימן ביקורת, בחר את תיבת הסימון לצד ההערה.

סיכום הערות הוא דרך נוחה לקבלת תקציר של כל ההערות המשויכות למסמך PDF. בעת סיכום הערות, ניתן ליצור מסמך PDF עם הערות שניתן להדפיס, או להדפיס את הסיכום ישירות. הסיכום אינו משויך ואינו מקושר למסמך PDF שממנו נלקחו ההערות.

אפשרויות פריסת עמוד לסיכומי הערות
אפשרויות פריסת עמוד לסיכומי הערות

A. מסמך והערות עם קווים מחברים בעמוד יחיד B. מסמך והערות עם קווים מחברים בעמודים נפרדים C. הערות בלבד D. מסמך והערות עם מספרים סידוריים 

כברירת מחדל, Acrobat מדפיסה מסמכי PDF עם כל החותמות שהוחלו עליהם. לקבלת השליטה הגדולה ביותר על אופן ההדפסה של הערות, בחר  > Print With Comments Summary מהרשימה Comments.

  1. סנן את ההערות כדי להציג רק את ההערות שברצונך לכלול בסיכום. (ברשימה Comments, לחצו על Filter Comments ובחרו את קטגוריות ההערות שברצונכם להציג.)

    סינון קטגוריה

  2. לקבלת השליטה הגדולה ביותר על אופן ההדפסה של הערות, בחרו   > Print With Comments Summary. לחלופין, כדי ליצור PDF נפרד של ההערות, בחר  > Create Comment Summary.

  3. בתיבת הדו-שיח Create Comment Summary, בצע את הפעולות הבאות:

    • בחרו פריסה למסמך ולהערות. הפריסה קובעת את האפשרויות הזמינות.

    • בחרו כיצד למיין את ההערות.

    • ציינו טווח עמודים ובחרו האם לכלול עמודים ללא הערות.

    • בחרו אם ברצונכם להציג בסיכום את כל ההערות, או רק את ההערות המוצגות כעת.

  4. לחץ על Create Comment Summary.

חיפוש הערה

אתר הערה ברשימת ההערות באמצעות חיפוש מילה או ביטוי מסוימים.

  1. בחר Tools ‏> Comment כדי להציג את הרשימה Comments.

  2. לחצו על . בשדה Search Comments, ציין את המילה או הביטוי שברצונך לחפש.

הרשימה Comments מציגה את ההערות שמתאימות לקריטריוני החיפוש; מספר ההערות מוצג בכותרת הלוח.

מחיקת הערות

לא ניתן למחוק הערות של סוקרים אחרים בסקירה שיתופית או הערות נעולות.

הערה:

כדי למחוק את כל ההערות ב- PDF, בחרו Tools‏ > Redact‏ > Remove Hidden Information. לאחר מכן, בחרו את האפשרות Comments and markups מהחלונית Results. תכונה זו אינה זמינה ב- Reader.

מחיקת הערה

  1. בצעו אחת מהפעולות הבאות:
    • בחר בהערה והקש על Delete.

    • ברשימה Comments, לחץ לחיצה ימנית של ההערה שברצונך למחוק ובחר Delete מהתפריט ההקשרי.

      הערה: לפני שתקיש על Delete, ודא שבחרת בהערה.

הסרת נעילה של הערה

אפשרות זו זמינה רק עבור מסמכי PDF משותפים באמצעות תיקיית רשת

הערה:

אפשרות זו זמינה עבור מסמכי PDF משותפים באמצעות תיקיית רשת

  1. לחץ לחיצה ימנית על ההערה ובחר Properties.

  2. בטל את הסימון באפשרות Locked.

בדיקת איות של כל המלל הכלול בהערות

ניתן לבצע בדיקת איות של מלל שהוספתם בהערות פתק ובשדות טופס. עם זאת, לא ניתן לבצע בדיקת איות של מלל במסמך PDF עצמו.

  1. בחר את ההערה. מתפריט Options, בחר Edit.

  2. לחץ לחיצה ימנית על המלל ובחר Check Spelling.

  3. לחץ על Start. לשינוי מילה, בצעו אחת מהפעולות הבאות:

    • ערכו את המילה שנבחרה. כדי לבטל את השינוי, לחצו על Undo Edit. לקבלת השינוי, לחץ על Change.

    • לחץ פעמיים על הצעת תיקון.

    • בחר הצעת תיקון ולחץ על Change. לחץ על Change All כדי להחליף כל מופע של המילה הלא מזוהה בתיקון המוצע.

 Adobe

קבל עזרה במהירות ובקלות

משתמש חדש?

‎‎Adobe MAX 2024

Adobe MAX
כנס היצירתיות

14-16 באוקטובר, מיאמי ביץ', ובאינטרנט

Adobe MAX

כנס היצירתיות

14-16 באוקטובר, מיאמי ביץ', ובאינטרנט

‎‎Adobe MAX 2024

Adobe MAX
כנס היצירתיות

14-16 באוקטובר, מיאמי ביץ', ובאינטרנט

Adobe MAX

כנס היצירתיות

14-16 באוקטובר, מיאמי ביץ', ובאינטרנט