Guia do Usuário Cancelar

Canais alfa e máscaras

  1. Guia do usuário do After Effects
  2. Versões beta
    1. Visão geral do programa Beta
    2. Página inicial do After Effects Beta
  3. Introdução
    1. Introdução ao After Effects
    2. Novidades no After Effects 
    3. Notas de versão | After Effects
    4. Requisitos de sistema do After Effects
    5. Atalhos de teclado no After Effects
    6. Formatos de arquivo compatíveis | After Effects
    7. Recomendações de hardware
    8. After Effects para Apple Silicon
    9. Planejamento e configuração
  4. Espaços de trabalho
    1. Itens gerais da interface do usuário
    2. Conheça a interface do After Effects
    3. Fluxos de trabalho
    4. Espaços de trabalho, painéis e visualizadores
  5. Projetos e composições
    1. Projetos
    2. Noções básicas da composição
    3. Pré-composição, aninhamento e pré-renderização
    4. Exibir informações detalhadas de desempenho com o Criador de perfil de composição
    5. Renderizador de composição CINEMA 4D
  6. Importação de gravação
    1. Preparação e importação de imagens estáticas
    2. Importação do After Effects e do Adobe Premiere Pro
    3. Importação e interpretação de vídeo e áudio
    4. Preparo e importação de arquivos de imagem 3D
    5. Importação e interpretação de itens de gravação
    6. Trabalhar com itens de gravação
    7. Detectar pontos de edição usando a Detecção de edição de cena
    8. Metadados XMP
  7. Textos e gráficos
    1. Texto
      1. Formatação de caracteres e o painel Caractere
      2. Efeitos de texto
      3. Criação e edição de camadas de texto
      4. Formatação de parágrafos e o painel Parágrafo
      5. Extrusão de texto e camadas de forma
      6. Animação de texto
      7. Exemplos e recursos de animação de texto
      8. Modelos de texto dinâmico
    2. Animações
      1. Trabalhar com Modelos de animações no After Effects
      2. Usar expressões para criar listas suspensas em Modelos de animações
      3. Trabalhar com propriedades essenciais para criar Modelos de animações
      4. Substituir imagens e vídeos em Modelos de animações e Propriedades essenciais
      5. Anime de maneira mais rápida e fácil usando o painel Propriedades
  8. Desenho, pintura e caminhos
    1. Visão geral de camadas de forma, caminhos e gráficos vetoriais
    2. Ferramentas de pintura: Pincel, Carimbo e Borracha
    3. Traçados de forma cônica
    4. Atributos de forma, operações de pintura e operações de caminho para camadas de forma
    5. Use o efeito de forma Deslocar caminhos para alterar formas
    6. Criação de formas
    7. Criar máscaras
    8. Remover objetos de seus vídeos com o painel Preenchimento com reconhecimento de conteúdo
    9. Pincel tipo rotoscópio e Refinar fosco
  9. Camadas, marcadores e câmera
    1. Seleção e organização de camadas
    2. Modos de mesclagem e estilos de camadas
    3. Camadas 3D
    4. Propriedades da camada
    5. Criação de camadas
    6. Gerenciamento de camadas
    7. Marcadores de camada e de composição
    8. Câmeras, luzes e pontos de interesse
  10. Animação, quadros-chave, rastreamento de movimento e chaveamento
    1. Animação
      1. Noções básicas de animação
      2. Animação com ferramentas Marionete
      3. Gerenciamento e animação de caminhos de forma e máscaras
      4. Animação de desenho e captura de formas usando o After Effects
      5. Ferramentas de animação diversas
      6. Trabalhar com animação orientada por dados
    2. Quadro-chave
      1. Interpolação do quadro-chave
      2. Definir, selecionar e excluir quadros-chave
      3. Editar, mover e copiar quadros-chave
    3. Rastreamento de movimento
      1. Rastrear e estabilizar movimento
      2. Reconhecimento facial
      3. Rastreamento de máscara
      4. Referência de máscara
      5. Velocidade
      6. Esticamento e remapeamento de tempo
      7. Timecode e unidades de exibição de tempo
    4. Aplicação de máscara
      1. Aplicação de máscara
      2. Efeitos de máscara
  11. Transparência e composição
    1. Visão geral e recursos da composição e transparência
    2. Canais alfa e máscaras
    3. Foscos de controle e foscos móveis
  12. Ajustar cor
    1. Noções básicas de cores
    2. Gerenciamento de cores
    3. Efeitos de correção de cores
    4. Gerenciamento de cores OpenColorIO e ACES
  13. Predefinições de animação e efeitos
    1. Visão geral das predefinições de animação e efeitos
    2. Lista de efeitos
    3. Gerenciador de efeitos
    4. Efeitos de simulação
    5. Efeitos de estilo
    6. Efeitos de áudio
    7. Efeitos de distorção
    8. Efeitos de perspectiva
    9. Efeitos de canal
    10. Efeitos de geração
    11. Efeitos de transição
    12. O efeito Reparo do obturador de rolagem
    13. Efeitos Desfoque e Tornar nítido
    14. Efeitos de Canal 3D
    15. Efeitos de utilitários
    16. Efeitos de fosco
    17. Efeitos Ruído e Granulação
    18. Efeito de ampliação com preservação de detalhes
    19. Efeitos obsoletos
  14. Expressões e automação
    1. Expressões
      1. Noções básicas de expressão
      2. Entender sobre a linguagem de expressões
      3. Utilização de controles de expressão
      4. Diferenças de sintaxe entre os mecanismos de expressão Javascript e Legacy ExtendScript
      5. Edição de expressões
      6. Erros de expressão
      7. Utilização do editor de expressões
      8. Usar expressões para editar e acessar propriedades de texto
      9. Referência de idioma de expressão
      10. Exemplos de expressão
    2. Automação
      1. Automação
      2. Scripts
  15. Vídeo imersivo, VR e 3D
    1. Construa ambientes VR no After Effects
    2. Aplicar efeitos de vídeo imersivo
    3. Ferramentas de composição para vídeos VR/360
    4. Renderizador 3D avançado
    5. Importar e adicionar modelos 3D à composição
    6. Importação de modelos 3D das bibliotecas da Creative Cloud
    7. Iluminação com base na imagem
    8. Extração e animação de luzes e câmeras de modelos 3D
    9. Rastreamento de movimento de câmera 3D
    10. Projetar e aceitar sombras
    11. Animações de modelos 3D incorporadas
    12. Coletor de sombras
    13. Extração de dados de profundidade 3D
    14. Modificar as propriedades de materiais de uma camada 3D
    15. Trabalhar no Espaço de design 3D
    16. Gizmos de transformação 3D
    17. Faça mais com a animação 3D
    18. Visualização de alterações em projetos 3D em tempo real com o mecanismo Mercury 3D.
    19. Adicionar design responsivo aos gráficos 
  16. Exibições e visualizações
    1. Visualizar
    2. Visualização de vídeo com o Mercury Transmit
    3. Modificação e utilização de exibições
  17. Renderização e exportação
    1. Noções básicas de renderização e exportação
    2. Codificação em H.264 no After Effects
    3. Exportar um projeto do After Effects como um projeto do Adobe Premiere Pro
    4. Conversão de filmes
    5. Renderização de vários quadros
    6. Renderização automatizada e renderização de rede
    7. Renderização e exportação de imagens estáticas e sequências de imagens estáticas
    8. Utilização do codec GoPro CineForm no After Effects
  18. Trabalho com outros aplicativos
    1. Dynamic Link e After Effects
    2. Trabalhar com o After Effects e outros aplicativos
    3. Sincronizar configurações no After Effects
    4. Bibliotecas da Creative Cloud no After Effects
    5. Plug-ins
    6. Cinema 4D e Cineware
  19. Colaboração: Frame.io e Team Projects
    1. Colaboração no Premiere Pro e After Effects
    2. Frame.io
      1. Instalar e ativar o Frame.io
      2. Usar Frame.io com Premiere Pro e After Effects
      3. Perguntas frequentes
    3. Team Projects
      1. Introdução ao Team Projects
      2. Criar um Projeto de equipe
      3. Colaborar com o Team Projects
  20. Memória, armazenamento e desempenho
    1. Memória e armazenamento
    2. Como o After Effects lida com problemas de memória insuficiente durante uma visualização    
    3. Melhorar o desempenho
    4. Preferências
    5. GPU e os requisitos de driver de GPU para o After Effects
  21. Knowledge Base
    1. Problemas conhecidos
    2. Problemas corrigidos
    3. Perguntas frequentes
    4. After Effects e macOS Ventura
    5. Como o After Effects lida com problemas de memória insuficiente durante uma visualização

As informações sobre cores no After Effects estão contidas em três canais: vermelho (R), verde (G) e azul (B). Além disso, uma imagem pode incluir um quarto canal invisível, chamado canal alfa, que contém informações sobre transparência. Às vezes, essa imagem é referida como uma imagem RGBA, indicando que contém um canal alfa.

Principais características dos canais

A. Canais de cores separadas B. Canal alfa representado como uma imagem em tons de cinza C. Composto utilizando os quatro canais com um fundo aparecendo nas áreas transparentes 

Muitos formatos de arquivo podem incluir um canal alfa, incluindo Adobe Photoshop, ElectricImage, FLV, TGA, TIFF, EPS, PDF e Adobe Illustrator. O AVI e QuickTime (salvo com uma profundidade de bits de Milhões de Cores+) podem conter canais alfa, dependendo do codec (codificador) usado para gerar as imagens armazenadas nos contêineres. No Adobe Illustrator EPS e em arquivos PDF, o After Effects converte automaticamente áreas vazias em um canal alfa.

Ao especificar a intensidade de cor de uma imagem de saída, o sinal de mais (como em Milhões de Cores+) indica um canal alfa. Da mesma forma, escolher a saída para 32 bits por pixel implica uma profundidade da saída de 8 bits por canal para cada um dos quatro canais: RGBA.

Alguns programas podem armazenar vários canais alfa em uma imagem, mas o After Effects interpreta apenas o quarto canal como um canal alfa.

Observação:

O termo canal alfa refere-se tecnicamente ao quarto (A) canal em um arquivo de imagem RGBA, independentemente de esse canal ser usado para comunicar informações sobre transparência. Contudo, dado que o quarto canal é usado com mais frequência para transmitir informações de transparência, os termos alfa e transparência se tornaram quase sinônimos na linguagem comum. Porém, é importante lembrar que essa conexão é arbitrária. Alguns formatos podem usar canais diferentes para as informações de transparência, e outros podem usar o quarto canal para informações não relacionadas com a transparência.

O plug-in Knoll Unmult pode ser usado para criar um canal alfa das áreas escuras de uma camada. Isso funciona bem para uma camada com um efeito de iluminação (como um flash de lente ou um disparo) que você deseja compor sobre outra camada. Para obter informações, consulte o site da Red Giant Software.

Ao exibir um canal alfa no painel Composição, o branco indica opacidade completa, o preto indica a transparência completa e os tons de cinza indicam uma transparência parcial.

Um fosco é uma camada (ou qualquer de seus canais) que define as áreas transparentes dessa camada ou de outra camada. O branco define áreas opacas e o preto define áreas transparentes. Um canal alfa é frequentemente usado como fosco, mas você pode usar um fosco diferente do canal alfa se tiver um canal ou camada que define a área desejada de transparência melhor que o canal alfa, ou nos casos em que a imagem de origem não inclui um canal alfa.

Sobre máscaras

Uma máscara no After Effects é um caminho que é usado como um parâmetro para modificar atributos, efeitos e propriedades da camada. O uso mais comum de uma máscara é a modificação de um canal alfa de uma camada, que determina a transparência da camada em cada pixel. Outro uso comum de uma máscara é como uma maneira de animar texto. (Consulte Criar e animar texto em um caminho.)

Para obter mais informações sobre caminhos em geral, consulte Sobre caminhos.

Comportamento padrão para uma máscara desenhada (esquerda); a mesma máscara invertida (direita)

As máscaras de caminho fechado podem criar áreas transparentes para uma camada. Os caminhos abertos não podem criar áreas transparentes para uma camada, mas são úteis como parâmetros para um efeito. Os efeitos que podem usar um caminho da máscara aberto ou fechado como entrada incluem Traçado, Texto de caminho, Forma de onda de áudio, Espectro de áudio e Vegas. Os efeitos que podem usar máscaras bloqueadas (mas não máscaras abertas) como entrada incluem Preenchimento, Mancha, Remodelar, Animação de partículas, Chave interna/externa.

Uma máscara pertence a uma camada específica. Cada camada pode conter várias máscaras.

Você pode desenhar máscaras em formas geométricas comuns – incluindo polígonos, elipses e estrelas – com as ferramentas de forma ou usar a ferramenta Caneta para desenhar um caminho arbitrário.

Na maioria das vezes, desenhar caminhos de máscara equivale a desenhar caminhos de forma em camadas de forma, embora a edição e a interpolação dos caminhos de máscara tenham alguns recursos adicionais. Você pode vincular um caminho da máscara a um caminho de forma usando expressões, o que permite que você traga os benefícios de máscaras para as camadas de forma, e vice-versa. Consulte Criar formas e máscaras e Editar e animar máscaras e caminhos de forma.

A posição da máscara na ordem de empilhamento no painel Linha de tempo afeta o modo como ela interage com outras máscaras. Você pode arrastar uma máscara para posições diferentes no grupo de propriedades Máscaras do painel Linha de tempo.

A propriedade Opacidade da máscara determina a influência que uma máscara fechada tem no canal alfa da camada no interior da área da máscara. Um valor de opacidade da máscara de 100% corresponde a uma área interior que é opaca. A área fora da máscara sempre é transparente. Para inverter o que é considerado interior e o que é considerado exterior de uma máscara específica, selecione a função Inverter, ao lado do nome da máscara no painel Linha de tempo.

Copiar, cortar, salvar, reusar e excluir máscaras

É possível reutilizar máscaras em outras camadas e composições, o que é especialmente útil para máscaras de bézier que você já passou bastante tempo aperfeiçoando. Os caminhos de máscara são armazenados dentro de uma composição em um arquivo de projeto.

Copiar, cortar, duplicar ou colar uma máscara

Observação:

Ao trabalhar com um caminho de máscara — em vez da máscara inteira, incluindo suas outras propriedades —, selecione a propriedade Caminho da máscara. Isso é especialmente importante ao baixar caminhos de máscara para caminhos de forma, caminhos de movimento, etc.

  • Para copiar ou recortar máscaras selecionadas para a área de transferência, escolha Editar > Copiar ou Editar > Recortar.
  • Para duplicar máscaras selecionadas, escolha Editar > Duplicar.
  • Para colar uma máscara em uma camada, selecione a camada e escolha Editar > Colar. Se uma máscara estiver selecionada, essa operação substituirá a máscara selecionada.

Salvar uma máscara

  1. No painel Linha de tempo da composição que contém a camada e a máscara que deseja salvar, expanda a camada e as propriedades da máscara.
  2. Siga um destes procedimentos:

    • Para salvar uma máscara animada, selecione os quadros-chave da máscara que deseja salvar.
    • Para salvar uma máscara não animada, selecione a máscara.
  3. Copie a máscara ou os quadros-chave e cole a máscara ou os quadros-chave em uma nova camada. A nova camada pode ser um sólido simples.
Observação:

Crie um projeto com composições apenas para armazenar máscaras complexas. Quando quiser usar uma máscara de outro projeto, importe esse projeto para o projeto atual.

Observação:

Também é possível salvar máscaras como predefinições de animação. (Consulte Predefinições de animação.)

Reutilizar uma máscara

  1. Abra a composição que contém a máscara que deseja reutilizar. Se você salvou a máscara em outro projeto, importe o projeto e, em seguida, abra a composição que contém a máscara.
  2. No painel Linha de tempo, expanda a camada e as propriedades da máscara para a máscara.
  3. Selecione a máscara ou os quadros-chave.
  4. Copie a máscara ou os quadros-chave e cole-os na camada em que deseja aplicar a máscara.

Excluir máscaras

  • Para excluir uma máscara, selecione-a no painel Linha do tempo e escolha Excluir.
  • Para excluir todas as máscaras, selecione a camada que contém as máscaras que deseja remover e escolha Camada > Máscaras > Remover todas as máscaras.

Controlar cores de caminho da máscara

Para ajudar a identificar e trabalhar com máscaras, os painéis Composição e Camada destacam o caminho da máscara com uma cor, e o painel Linha do tempo mostra essa mesma cor ao lado do nome da máscara. Por padrão, o After Effects usa amarelo para todas as máscaras. Para distinguir melhor cada máscara, você poderá alterar manualmente a cor de uma máscara usando o painel Linha de tempo, ou você pode definir o After Effects para percorrer as cores de máscara para novas máscaras.

Quando a preferência Usar cor contrastante para o caminho da máscara (em Preferências > Aparência) estiver ativada, o After Effects analisará as cores próximas ao ponto em que você começar a desenhar uma máscara. O After Effects então escolhe uma cor de rótulo diferente das cores nessa região. Isso também evita a cor da última máscara desenhada.

Alterar a cor de caminho da máscara

  1. Selecione a máscara no painel Linha de tempo.
  2. Clique na amostra de cores à esquerda do nome da máscara, escolha uma nova cor e clique em OK.

Percorrer as cores de caminhos de máscara

  1. Escolha Editar > Preferências > Aparência.

  2. Selecione Alternar cores da máscara.

Modos de máscara

Os modos de mesclagem para máscaras (modos de máscara) controlam o modo como as máscaras, em uma camada, interagem entre si. Por padrão, todas as máscaras são definidas para Adicionar, que combina os valores de transparência de quaisquer máscaras sobrepostas na mesma camada. Você pode aplicar um modo a cada máscara, mas não pode animar o modo de uma máscara – ou seja, você não pode definir quadros-chave ou expressões para uma propriedade do modo de máscara para mudar com o passar do tempo.

Escolha um modo de máscara para uma máscara no menu ao lado do nome da máscara no painel Linha de tempo.

A primeira máscara criada interage com o canal alfa da camada. Se o canal não definir a imagem inteira como opaca, a máscara vai interagir com o quadro da camada. Cada máscara adicional que você cria interage com as máscaras localizadas acima na ordem de empilhamento do painel Linha do tempo. Os resultados dos modos de máscara variam dependendo dos modos definidos nas máscaras mais altas na ordem de empilhamento. Os modos de máscara operam apenas entre máscaras na mesma camada.

É possível criar máscaras compostas complexas com várias áreas transparentes usando os modos de máscara. Por exemplo, é possível definir um modo de máscara que combine duas máscaras e defina a área opaca das áreas onde ocorre a interseção das duas máscaras.

mask-mode-original-masks

Original

Conjunto original de formas.

mask-mode-none

Nenhum

A máscara não tem influência direta no canal alfa da camada. Essa opção é útil quando você estiver usando apenas o caminho da máscara para um efeito como Traçado ou Preenchimento, se estiver usando o caminho da máscara como base para um caminho de forma.

mask-mode-add

Adicionar

A máscara é adicionada às máscaras acima na ordem de empilhamento. A influência da máscara é cumulativa em relação às máscaras acima.

mask-mode-Subtract

Subtrair

A influência da máscara é subtraída das máscaras acima. Essa opção é útil quando você deseja criar a aparência de um furo no centro de outra máscara.

mask-mode-Intersect

Interseção

A máscara é adicionada às máscaras acima na ordem de empilhamento. Nas áreas onde a máscara se sobrepõe às máscaras acima, a influência da máscara é cumulativa em relação às máscaras acima. Nas áreas onde a máscara não se sobrepõe às máscaras acima, o resultado será a opacidade total.

mask-mode-Lighten

Clarear

A máscara é adicionada às máscaras acima na ordem de empilhamento. No local de interseção das várias máscaras, o valor mais alto de transparência é usado.

mask-mode-Darken

Escurecer

A máscara é adicionada às máscaras acima na ordem de empilhamento. Onde ocorre a interseção das várias máscaras, o valor mais baixo de transparência é usado.

mask-mode-Darken

Diferença

A máscara é adicionada às máscaras acima na ordem de empilhamento. Nas áreas onde a máscara não se sobrepõe às máscaras acima, a máscara funciona como se estivesse sozinha na camada. Nas áreas onde a máscara se sobrepõe às máscaras acima, a influência da máscara é subtraída das máscaras acima.

Use os seguintes atalhos de teclado para alterar o modo de uma máscara fechada ao desenhar ou modificá-la:

Função

Mac

Win

Nenhum

N

N

Subtrair

S

S

Adicionar

A

A

Interseção

I

I

Escurecer

D

D

Diferença

F

F

Clarear

L

L

Observações:

  • Ao desenhar uma nova máscara com as ferramentas de Forma, como as ferramentas Retângulo e Elipse, você pode pressionar esses atalhos de teclado junto com o mouse.
  • Ao desenhar uma nova máscara com a ferramenta Caneta, você só pode pressionar esses atalhos do teclado depois que fechar a máscara. Para colocar o cursor sobre o vértice de fechamento (geralmente o primeiro vértice), clique e mantenha o botão do mouse pressionado para fechar a máscara e, em seguida, pressione o atalho de teclado do modo da máscara antes de soltar o botão do mouse. Máscaras abertas não têm um modo. Esses atalhos de teclado não funcionam ao desenhar máscaras abertas com a ferramenta Caneta.
  • Ao modificar uma máscara fechada, você pode pressionar os atalhos de teclado a qualquer momento enquanto mantém o botão do mouse pressionado.

Expandir ou contrair as bordas de uma máscara

Para expandir ou contrair a área influenciada por uma máscara, use a propriedade Expansão da máscara.

A expansão da máscara afeta o canal alfa, mas não o caminho da máscara subjacente; a expansão da máscara é, essencialmente, um deslocamento que determina, em pixels, até onde se estende a influência da máscara no canal alfa desde o caminho da máscara.

Você pode alterar os valores de expansão da máscara para até 32.000 e reduzir para até -32.000. As versões anteriores do After Effects permitiam arrastar esses valores até 1.000, e qualquer valor acima de 1.000 era inserido manualmente.

  1. No painel Linha do tempo, expanda as propriedades da Máscara da camada que deseja ajustar.

  2. Arraste o valor sublinhado de Expansão da máscara.

Suavizar (difusão) das bordas de uma máscara

A difusão suaviza as bordas de uma máscara gradualmente de muito mais transparentes até menos transparentes em uma distância definida pelo usuário. Usando a propriedade Difusão da máscara, você pode tornar as bordas duras ou suaves (difundidas). Por padrão, a largura da difusão atravessa as bordas da máscara, ficando metade dentro e metade fora dela. Por exemplo, se definir a largura da difusão para 25, a difusão vai se estender por 12,5 pixels dentro da borda da máscara e 12,5 pixels fora de dela.

Você pode alterar os valores de Difusão da máscara para até 32.000 usando o controle deslizante.

Resultados para valores diferentes de Difusão da máscara

A. Camada com máscara com difusão de 5 pixels B. Camada com máscara com difusão de 40 pixels C. Resultado com difusão de 5 pixels D. Resultado com difusão de 40 pixels 

Também é possível estender ou contrair as bordas da máscara usando a propriedade Expansão da máscara para controlar onde a difusão da máscara é exibida. (Consulte Expandir ou contrair as bordas de uma máscara.)

A difusão da máscara ocorre apenas nas dimensões da camada. Consequentemente, o caminho de uma máscara difusa deve ser sempre ligeiramente menor que a área da camada e nunca deve avançar para a própria borda da camada. Se a difusão da máscara ultrapassar a área da camada, a borda difusa termina abruptamente.

  1. Para exibir a propriedade Difusão da máscara das camadas selecionadas, pressione F.

  2. (Opcional) Para limitar os valores de difusão horizontal e vertical para que sejam modificados proporcionalmente, selecione a opção Restringir proporções ao lado da propriedade Difusão da máscara.

  3. Modifique a propriedade de Difusão da máscara como faria com qualquer outra propriedade, arrastando ou clicando no valor sublinhado e inserindo um número no campo de entrada de texto.

Observação:

Como a difusão da máscara faz com que os valores de opacidade variem de acordo com uma distribuição Gaussiana, a área influenciada pela difusão se estende para além do número de pixels especificado. A magnitude da intensidade da influência da difusão além do intervalo de difusão especificado é muito pequena. Essa redução Gaussiana é gradual e parece mais natural que uma redução linear.

Difusão da máscara de largura variável

As versões anteriores do After Effects permitiam adicionar uma borda difusa a uma máscara fechada, mas a largura (extensão) da difusão era a mesma em torno da máscara. Uma nova ferramenta de Difusão da máscara (disponível no mesmo menu que a ferramenta Caneta) foi adicionada para permitir definir os pontos de uma máscara fechada que deve ter larguras variáveis.

Para criar um ponto de difusão:

Um ponto de difusão selecionado tem um ponto preto menor na alça.

Os pontos difusão definem o limite externo e o limite interno de difusão. Se não houver alças de extensão de difusão dentro da máscara, o limite de difusão interno será o caminho da máscara. A difusão da máscara se estende do limite de difusão interno para o externo.

Para selecionar vários pontos de difusão:

Usando a ferramenta Seleção ou Difusão da máscara, mantenha a tecla Shift pressionada e clique nas alças de extensão dos pontos de difusão.

Para alternar a seleção de um ponto de difusão:

Pressione a tecla Shift e clique no ponto de difusão.

Para mover um ponto de difusão, siga um destes procedimentos:

  • Usando a ferramenta Seleção ou Difusão da máscara, arraste a alça de extensão da difusão.

Você pode mover vários pontos de difusão selecionados de uma só vez arrastando um deles e dimensionar várias extensões de difusão arrastando uma das alças de extensão da difusão.

Você pode “varrer” os pontos de difusão em torno de outros pontos de canto em uma máscara.

  • Com a ferramenta Difusão da máscara ativada, pressione a seta para a esquerda ou para a direita para mover a difusão ao longo do caminho, ou a seta para cima ou para baixo para aumentar ou diminuir a largura da difusão.

Ao manter a tecla Shift pressionada, você pode mover vários pontos de difusão selecionados e criar distâncias/larguras maiores.

Para ajustar um ponto de difusão ao caminho da máscara:

Arraste a alça de extensão da difusão no caminho da máscara. Ela vai parar no caminho da máscara.

Para controlar a queda da difusão:

Escolha Camada > Máscara > Borda esfumada e selecione uma das seguintes opções:

  • Suave (padrão)
  • Linear

Para ajustar a tensão (suavidade ou curvatura) de um limite de difusão por meio de um ponto de difusão:

Mantenha pressionada a tecla Alt (Windows) ou Option (macOS) enquanto arrasta uma alça de extensão de difusão para ajustar a tensão. O painel Informações mostra a tensão atual para uma alça.

Para configurar a função Manter interpolação em um ponto de difusão (para um raio de difusão constante até o próximo ponto de difusão):

Mantenha pressionada a tecla Alt (Windows) ou Option (macOS) enquanto arrasta uma alça de extensão de difusão para ajustar a tensão. O painel Informações mostra a tensão atual para uma alça.

Ative a propriedade Retenção no menu de contexto acima do ponto de difusão. A alça do ponto difusão muda para apontar na direção de raio constante.

Para criar rapidamente uma borda difusa para um segmento de máscara específico:

Mantenha a tecla Shift pressionada enquanto clica no segmento da máscara (entre vértices, não acima). O ponteiro muda para indicar que você está nesse modo. Arraste do segmento para ajustar a extensão. Observe o seguinte comportamento:

  • Se forem selecionados apenas dois vértices de máscara, a borda difusa será os segmentos adjacentes entre eles.
  • Se forem selecionados os dois vértices do segmento escolhido (ou seja, o segmento foi selecionado), a borda difusa será expandida para incluir segmentos adjacentes selecionados.
  • Se forem selecionados todos os vértices da máscara, se não for selecionado nenhum ou se as duas primeiras condições não se aplicarem, a borda difusa será somente o segmento selecionado.

Para excluir um ponto de difusão:

Selecione uma alça de extensão de difusão usando a ferramenta Seleção ou Difusão da máscara e, em seguida, pressione a tecla Delete. Você pode excluir vários pontos de difusão selecionados.

Observação:

O ponteiro muda para o modo de seleção em vez do modo de exclusão de vértice quando está sobre um vértice de máscara.

Dicas de difusão da máscara de largura variável (ferramenta Difusão da máscara)

  • Alterne temporariamente entre as ferramentas Caneta e Difusão da máscara mantendo a tecla “G” pressionada. É possível desativar esse comportamento em Editar > Preferências > Geral (Windows), ou After Effects > Preferências > Geral (macOS).
  • Veja informações sobre o número de pontos de difusão em uma máscara, o comprimento, posição e tensão da extensão da difusão, e a definição de borda esfumada no painel Informações.
  • Oculte os limites da difusão para uma exibição específica desmarcando a opção Limites de difusão da máscara na caixa de diálogo Opções de exibição. Você ainda pode interagir com os limites (por exemplo, adicionar novos pontos de difusão) onde eles teriam sido desenhados.
  • Controle as contagens de pontos de difusão nos quadros-chave do Caminho da máscara usando a opção Preservar vértice constante e contagem de difusão ao editar máscaras nas preferências Gerais.
  • Altere o valor de tensão, raio e ângulo de canto de um ponto difusão na caixa de diálogo usando os comandos no menu de contexto de um ponto de difusão. Mantenha pressionada a tecla Ctrl (Windows) ou Cmd (macOS) ao passar o mouse sobre um vértice de máscara para mudar para o comportamento Seleção da ferramenta.
  • Mantenha pressionada a tecla Ctrl (Windows) ou Cmd (macOS) ao passar o mouse sobre uma alça tangente para mudar para a ferramenta Converter vértice.

Qualquer camada na composição, independentemente de onde esteja na pilha de camadas, pode ser usada como uma origem de fosco de controle para qualquer outra camada. Você pode até mesmo ter várias camadas, todas referenciando uma única camada para o seu fosco. Você também pode usar os canais Alfa ou Luma da camada de fosco e invertê-los, se necessário.

 Adobe

Receba ajuda com mais rapidez e facilidade

Novo usuário?

Adobe MAX 2024

Adobe MAX:
a conferência da criatividade

14 a 16 de outubro, Miami Beach e online

Adobe MAX

A conferência da criatividade

14 a 16 de outubro, Miami Beach e online

Adobe MAX 2024

Adobe MAX:
a conferência da criatividade

14 a 16 de outubro, Miami Beach e online

Adobe MAX

A conferência da criatividade

14 a 16 de outubro, Miami Beach e online