Guia do Usuário Cancelar

Renderização automatizada e renderização de rede

  1. Guia do usuário do After Effects
  2. Versões beta
    1. Visão geral do programa Beta
    2. Página inicial do After Effects Beta
    3. Recursos na versão beta
      1. Painel Propriedades (Beta)
      2. Camadas de fosco de controle selecionáveis (beta)
      3. Codificação em H.264 nativa (beta)
  3. Introdução
    1. Introdução ao After Effects
    2. Novidades no After Effects 
    3. Notas de versão | After Effects
    4. Requisitos de sistema do After Effects
    5. Atalhos de teclado no After Effects
    6. Formatos de arquivo compatíveis | After Effects
    7. Recomendações de hardware
    8. After Effects para Apple Silicon
    9. Planejamento e configuração
    10. Configuração e instalação
  4. Espaços de trabalho
    1. Itens gerais da interface do usuário
    2. Conheça a interface do After Effects
    3. Fluxos de trabalho
    4. Espaços de trabalho, painéis e visualizadores
  5. Projetos e composições
    1. Projetos
    2. Noções básicas da composição
    3. Pré-composição, aninhamento e pré-renderização
    4. Exibir informações detalhadas de desempenho com o Criador de perfil de composição
    5. Renderizador de composição CINEMA 4D
  6. Importação de gravação
    1. Preparação e importação de imagens estáticas
    2. Importação do After Effects e do Adobe Premiere Pro
    3. Importação e interpretação de vídeo e áudio
    4. Preparo e importação de arquivos de imagem 3D
    5. Importação e interpretação de itens de gravação
    6. Trabalhar com itens de gravação
    7. Detectar pontos de edição usando a Detecção de edição de cena
    8. Metadados XMP
  7. Textos e gráficos
    1. Texto
      1. Formatação de caracteres e o painel Caractere
      2. Efeitos de texto
      3. Criação e edição de camadas de texto
      4. Formatação de parágrafos e o painel Parágrafo
      5. Extrusão de texto e camadas de forma
      6. Animação de texto
      7. Exemplos e recursos de animação de texto
      8. Modelos de texto dinâmico
    2. Animações
      1. Trabalhar com Modelos de animações no After Effects
      2. Usar expressões para criar listas suspensas em Modelos de animações
      3. Trabalhar com propriedades essenciais para criar Modelos de animações
      4. Substituir imagens e vídeos em Modelos de animações e Propriedades essenciais
  8. Desenho, pintura e caminhos
    1. Visão geral de camadas de forma, caminhos e gráficos vetoriais
    2. Ferramentas de pintura: Pincel, Carimbo e Borracha
    3. Traçados de forma cônica
    4. Atributos de forma, operações de pintura e operações de caminho para camadas de forma
    5. Use o efeito de forma Deslocar caminhos para alterar formas
    6. Criação de formas
    7. Criar máscaras
    8. Remover objetos de seus vídeos com o painel Preenchimento com reconhecimento de conteúdo
    9. Pincel tipo rotoscópio e Refinar fosco
  9. Camadas, marcadores e câmera
    1. Seleção e organização de camadas
    2. Modos de mesclagem e estilos de camadas
    3. Camadas 3D
    4. Propriedades da camada
    5. Criação de camadas
    6. Gerenciamento de camadas
    7. Marcadores de camada e de composição
    8. Câmeras, luzes e pontos de interesse
  10. Animação, quadros-chave, rastreamento de movimento e chaveamento
    1. Animação
      1. Noções básicas de animação
      2. Animação com ferramentas Marionete
      3. Gerenciamento e animação de caminhos de forma e máscaras
      4. Animação de desenho e captura de formas usando o After Effects
      5. Ferramentas de animação diversas
      6. Trabalhar com animação orientada por dados
    2. Quadro-chave
      1. Interpolação do quadro-chave
      2. Definir, selecionar e excluir quadros-chave
      3. Editar, mover e copiar quadros-chave
    3. Rastreamento de movimento
      1. Rastrear e estabilizar movimento
      2. Reconhecimento facial
      3. Rastreamento de máscara
      4. Referência de máscara
      5. Velocidade
      6. Esticamento e remapeamento de tempo
      7. Timecode e unidades de exibição de tempo
    4. Aplicação de máscara
      1. Aplicação de máscara
      2. Efeitos de máscara
  11. Transparência e composição
    1. Visão geral e recursos da composição e transparência
    2. Canais alfa e máscaras
  12. Ajustar cor
    1. Noções básicas de cores
    2. Gerenciamento de cores
    3. Efeitos de correção de cores
  13. Predefinições de animação e efeitos
    1. Visão geral das predefinições de animação e efeitos
    2. Lista de efeitos
    3. Efeitos de simulação
    4. Efeitos de estilo
    5. Efeitos de áudio
    6. Efeitos de distorção
    7. Efeitos de perspectiva
    8. Efeitos de canal
    9. Efeitos de geração
    10. Efeitos de transição
    11. O efeito Reparo do obturador de rolagem
    12. Efeitos Desfoque e Nitidez
    13. Efeitos de Canal 3D
    14. Efeitos de utilitários
    15. Efeitos de fosco
    16. Efeitos Ruído e Granulação
    17. Efeito Ampliação com preservação de detalhes
    18. Efeitos obsoletos
  14. Expressões e automação
    1. Expressão
      1. Noções básicas de expressão
      2. Entender sobre a linguagem de expressões
      3. Utilização de controles de expressão
      4. Diferenças de sintaxe entre os mecanismos de expressão Javascript e Legacy ExtendScript
      5. Edição de expressões
      6. Erros de expressão
      7. Utilização do editor de expressões
      8. Usar expressões para editar e acessar propriedades de texto
      9. Referência de linguagem de expressão
      10. Exemplos de expressão
    2. Automação
      1. Automação
      2. Scripts
  15. Vídeo imersivo, VR e 3D
    1. Criar ambientes de VR no After Effects
    2. Aplicar efeitos de vídeo imersivo
    3. Ferramentas de composição para vídeos VR/360
    4. Rastreamento de movimento de câmera 3D
    5. Trabalhar no Espaço de design 3D
    6. Gizmos de transformação 3D
    7. Faça mais com a animação 3D
    8. Visualização de alterações em projetos 3D em tempo real com o Mecanismo em tempo real
    9. Adicionar design responsivo aos gráficos 
  16. Exibições e visualizações
    1. Visualizar
    2. Visualização de vídeo com o Mercury Transmit
    3. Modificação e utilização de exibições
  17. Renderização e exportação
    1. Noções básicas de renderização e exportação
    2. Exportar um projeto do After Effects como um projeto do Adobe Premiere Pro
    3. Conversão de filmes
    4. Renderização de vários quadros
    5. Renderização automatizada e renderização de rede
    6. Renderização e exportação de imagens estáticas e sequências de imagens estáticas
    7. Utilização do codec GoPro CineForm no After Effects
  18. Trabalho com outros aplicativos
    1. Dynamic Link e After Effects
    2. Trabalhar com o After Effects e outros aplicativos
    3. Sincronizar configurações no After Effects
    4. Bibliotecas da Creative Cloud no After Effects
    5. Plug-ins
    6. CINEMA 4D e Cineware
  19. Colaboração: Frame.io e Team Projects
    1. Colaboração no Premiere Pro e After Effects
    2. Frame.io
      1. Instalar e ativar o Frame.io
      2. Usar Frame.io com Premiere Pro e After Effects
      3. Perguntas frequentes
    3. Team Projects
      1. Introdução ao Team Projects
      2. Criar um Projeto de equipe
      3. Colaborar com o Team Projects
  20. Memória, armazenamento e desempenho
    1. Memória e armazenamento
    2. Como o After Effects lida com problemas de memória insuficiente durante uma visualização    
    3. Melhorar o desempenho
    4. Preferências
    5. GPU e os requisitos de driver de GPU para o After Effects

Automatizar renderização com o aerender

O arquivo executável aerender.exe é um programa com uma interface de linha de comandos que pode automatizar a renderização. O arquivo executável está localizado na mesma pasta do aplicativo After Effects principal. Os locais padrão para esse arquivo são:

  • Windows: \Program Files\Adobe\Adobe After Effects CC\Support Files

  • Mac OS: /Applications/Adobe After Effects CC

Você pode usar o aplicativo aerender para executar operações de renderização em vários computadores como parte de um farm de renderização ou pode usar o aplicativo aerender em um único computador como parte de uma operação de grupo.

Use o programa inserindo o comando aerender na linha de comando (ou um script de grupo), seguido por uma série de argumentos opcionais. Alguns dos argumentos são opções simples que não usam argumentos próprios (por exemplo, - reuse), enquanto outros usam argumentos próprios (por exemplo, -project project_path).

Observação:

Digite o comando aerender -help para exibir informações de uso.

A versão e o número de compilação do aplicativo são gravados para a saída padrão (stdout).

A renderização pode ser executada por uma instância já em execução do After Effects ou por uma instância iniciada recentemente. Por padrão, o aerender inicia uma nova instância do After Effects, mesmo se uma já estiver sendo executada. Para usar a instância em execução no momento, use o argumento –reuse.

Esse comando de exemplo indica para o After Effects renderizar os quadros de 1 a 10 do Composition_1 em project_1.aep para uma sequência numerada de arquivos do Photoshop usando a renderização em vários computadores:

aerender -project c:\projects\project_1.aep -comp “Composition_1” -s 1 -e 10 
-RStemplate “Multi-Machine Settings” -OMtemplate “Multi-Machine Sequence” 
-output c:\output\project_1\frames[####].psd

Para renderizar somente Composition_1 em um arquivo especificado, insira o comando:

aerender -project c:\projects\project_1.aep -comp “Composition_1” -output c :\output\project_1\project_1.avi

Para renderizar tudo na fila de renderização com as configurações atuais no arquivo de projeto, insira o comando:

aerender -project c:\projects\project_1.aep

Argumento

Descrição

"-h"

"–help"

Imprimir mensagem de uso.

"–version"

exibe o número de versão do aerender para o console. Não renderiza

"–v verbose_flag"

onde verbose_flag especifica o tipo de mensagem relatado. Os valores possíveis são ERRORS (imprime apenas erros fatais e problemáticos) ou ERRORS_AND_PROGRESS (imprime o progresso da renderização também).

–reuse

use esse sinalizador se quiser tentar reutilizar uma instância já em execução do AE para executar a renderização. Por padrão, o aerender inicia uma nova instância do After Effects, mesmo se uma já estiver sendo executada. Mas, se o AE já estiver em execução, e o sinalizador “-reuse” for fornecido, o aerender solicitará que a instância já em execução do AE execute a renderização. Sempre que o aerender iniciar uma nova instância do AE, ele dirá ao AE para encerrar quando a renderização estiver concluída; caso contrário, o AE não será encerrado. Além disso, as preferências serão gravadas no arquivo ao sair quando o sinalizador “-reuse” for especificado; caso contrário, elas não serão gravadas.

"–mem_usage image_cache_percentmax_mem_percent"

onde image_cache_percent especifica a porcentagem máxima de memória usada para armazenar em cache as imagens/gravações já renderizadas e max_mem_percent especifica a porcentagem total de memória que pode ser usada pelo After Effects.

"-mfr mfr_flag max_cpu_percent" onde mfr_flag ("ATIVADO"|"DESATIVADO") especifica se a Renderização de vários quadros deve ser usada e max_cpu_percent (1-100) especifica a porcentagem máxima desejada de capacidade de CPU a ser usada durante a renderização. Como a Renderização de vários quadros tem a capacidade de usar 100% dos recursos da CPU, você pode optar por limitar a capacidade da CPU para que outros aplicativos possam ser usados. max_cpu_percent será ignorada quando a mfr_flag estiver definida como "DESATIVADA"

"–project project_path"

onde project_path é um URI ou caminho do arquivo que especifica um arquivo de projeto para abrir. Se nenhum for fornecido, o aerender trabalhará com o projeto aberto no momento. Se nenhum projeto estiver aberto e nenhum projeto for fornecido, ocorrerá um erro.

"–comp comp_name"

onde comp_name especifica uma composição a ser renderizada. Se a composição já estiver na fila de renderização e em um estado de fila, então (somente) a primeira instância em fila dessa composição na fila de renderização será renderizada. Se a composição estiver presente no projeto mas não na fila de renderização, ela é adicionada à fila de renderização e é renderizada. Se nenhum argumento -comp for fornecido, o aerender renderizará toda a fila de renderização. Nesse caso (sem argumento -comp), os únicos outros argumentos usados serão -project, -log, -v, -mem_usage e -close; os argumentos -RStemplate, -OMtemplate, -output, -s, -e e -i serão ignorados.

"–s start_frame"

start_frame é o primeiro quadro para renderização. O padrão é o quadro inicial no arquivo.

"–e end_frame"

end_frame é o último quadro para renderização. Observe que essa ação é “inclusiva”; o quadro final será renderizado.

"–i increment"

onde increment é o número de quadros para avançar antes de renderizar um novo quadro. Um valor de 1 (padrão) resulta na renderização normal de todos os quadros. Incrementos mais altos repetirão os mesmos tempos de incremento (frame increment-1) e renderizarão um novo quadro, iniciando o ciclo novamente. Valores mais altos resultam em renderizações mais rápidas, mas com movimento instável. O padrão é 1.

"–OMtemplate output_module_template"

onde output_module_template é o nome de um modelo a ser aplicado ao módulo de saída. Se o modelo não existir, significa que ocorreu um erro. O padrão é usar o modelo já definido para o módulo de saída.

"–RStemplate render_sett ings_template"

onde render_settings_template é o nome de um modelo a ser aplicado ao item de fila de renderização. Se o modelo não existir, significa que ocorreu um erro. O padrão é usar o modelo de renderização já definido para o item.

"–output output_path"

onde output_path é um caminho de arquivo ou URI que especifica o arquivo de renderização de destino. O padrão é o caminho já presente no arquivo de projeto.

"–log log_file_path"

neste caso, log_file_path é um URI ou caminho do arquivo que especifica o local do arquivo de log. O padrão é stdout.

"–sound sound_flag"

onde sound_flag especifica se um som deve ou não ser reproduzido quando a renderização for concluída. Os valores possíveis são “ON” ou “OFF”. O valor padrão é “OFF”.

"–close close_flag"

onde close_flag especifica se o projeto deve ou não ser fechado quando a renderização terminar e se as alterações devem ou não ser salvas. Se close_flag for DO_NOT_SAVE_CHANGES, o projeto será fechado sem salvar as alterações. Se close_flag for SAVE_CHANGES, o projeto será fechado e as alterações serão salvas. Se close_flag for DO_NOT_CLOSE, o projeto ficará aberto; mas o projeto é deixado aberto apenas se uma instância do AE já em execução estiver sendo usada, uma vez que novas invocações do AE devem sempre ser fechadas ao serem concluídas. O valor padrão é DO_NOT_SAVE_CHANGES.

"-rqindex index_in_render_queue"

onde index_in_render_queue especifica um item da fila de renderização a ser renderizado. As opções que são úteis ao renderizar um único item de fila de renderização estão disponíveis, assim como o sinalizador -comp.

"-continueOnMissingFootage"

Não interrompe a renderização na gravação ausente. Registra e processa com barras de cores de espaço reservado.

Lloyd Alvarez fornece um script no site do After Effects Scripts que pega itens que estão prontos para renderizar na fila de renderização e os envia para renderizar em segundo plano usando o aerender.

Renderização de rede com pastas monitoradas e mecanismos de renderização

Você pode renderizar uma ou várias composições de um projeto usando vários computadores em uma rede na metade do tempo que um único computador exigiria. A renderização de rede envolve copiar os arquivos de projeto e de origem para uma pasta conectada em rede e depois renderizar o projeto. Uma rede de computadores usados em conjunto para renderizar uma única composição é chamada de fazenda de renderização.

O “render farming” é quando uma rede de computadores é utilizada ao mesmo tempo para renderizar uma única composição. Você pode configurar essa opção para funcionar com versões somente de renderização do After Effects, chamadas de mecanismos de renderização.

Instale os mecanismos de renderização da mesma forma que a versão completa do aplicativo. Você executa o mecanismo de renderização usando o atalho do Mecanismo de renderização do Adobe After Effects na pasta Adobe After Effects CC. Para mais informações, consulte Configuração e instalação para a mesma composição.

Você não pode usar uma pasta monitorada e vários mecanismos de renderização para renderizar simultaneamente um único arquivo de filme. Contudo, na fazenda de renderização, você pode usar vários mecanismos de renderização para renderizar um filme como uma sequência de arquivos de imagens estáticas. Você pode usar uma ação de pós-renderização para criar um único arquivo de filme a partir da sequência de imagens estáticas. Para obter mais informações, consulte Ações de pós-renderização.

Considerações de rede

Ao trabalhar com vários mecanismos de renderização em vários computadores, tenha em mente as seguintes diretrizes:

  • Quando possível, identifique as pastas usando caminhos de arquivo absolutos para que os caminhos sejam identificados corretamente em todos os mecanismos de renderização. Para identificar pastas que usam caminhos de arquivo absolutos pode ser necessário mapear unidades de rede com uma letra de unidade específica em todos os computadores (por exemplo, H:\renders\watch\). Evite usar caminhos relativos (por exemplo, \\renders\watch).

  • Cada Macintosh que monitora a pasta monitorada deve ter um nome exclusivo. Como os nomes padrão dos computadores geralmente são idênticos, é preciso renomear seus computadores para não usar o nome padrão.

  • Verifique se todos os servidores e clientes (computadores monitorando a pasta monitorada) têm discos rígidos com nomes exclusivos.

  • Não use o mesmo computador para fornecer uma pasta monitorada e para executar o After Effects no modo Pasta monitorada. Use um servidor dedicado que seja acessível a todos os mecanismos de renderização para fornecer a pasta monitorada.

  • Não renderize ou inicie o modo Pasta monitorada na raiz de um volume ou pasta compartilhada que apareça como raiz quando visualizada a partir de outro computador. Como alternativa, especifique uma subpasta. Além disso, evite usar o ASCII alto ou outros caracteres estendidos e barras nos nomes de arquivo. Para a renderização em vários computadores, o After Effects inclui o modelo de amostra de Vários computadores que você pode usar como ponto de partida.

Observação:

Ao renderizar em uma rede que inclui volumes que usam várias redes ou sistemas operacionais diferentes, como Windows, Mac OS, Novell e UNIX, certifique-se de especificar os arquivos de saída usando um sistema de nomenclatura de arquivos compatível com todos os volumes de renderização ou de destino.

Considerações do projeto

Verifique se você instala todas as fontes, efeitos e codificadores (compactadores) usados no projeto em todos os computadores que monitoram a pasta monitorada. Se um computador que monitora a pasta monitorada não puder localizar fontes, efeitos ou codificadores usados em um projeto, a renderização falha.

Quando você instala um mecanismo de renderização do After Effects em um computador, ele contém todos os plug-ins incluídos no After Effects. Se uma composição usar um plug-in de outro fabricante, o plug-in deve estar presente em todos os computadores que irão renderizar a composição. No entanto, o suporte para a renderização de rede varia entre os fabricantes de plug-ins. Antes de configurar uma rede para renderizar efeitos criados por plug-ins de terceiros, consulte a documentação dos plug-ins ou contate os fabricantes de plug-ins para obter respostas às seguintes perguntas:

  • O contrato de licença do plug-in permite instalar várias cópias em uma rede para fins de renderização?

  • Há outras restrições ou dicas que se aplicam ao usar o plug-in para renderização de rede?

Considerações da pasta Coletar arquivos

Ao usar o comando Arquivo > Coletar arquivos, os arquivos relevantes a um projeto são copiados para uma única pasta. Essa pasta contém uma cópia do arquivo de projeto, um arquivo de controle de renderização (RCF) e outros arquivos, dependendo das opções escolhidas na caixa de diálogo Coletar arquivos. Se você salvar a pasta Coletar arquivos em um computador conectado em rede que não seja um servidor, não execute um mecanismo de renderização nesse computador. Evite salvar a pasta Coletar arquivos em um disco local, em um nível raiz do disco (como C: no Windows ou Macintosh HD no Mac OS), ou em pastas compartilhadas, pois isso pode resultar em diferentes locais para cada mecanismo de renderização. Todos os mecanismos devem interpretar o caminho da mesma maneira.

Observação:

Depois que os arquivos coletados são exibidos na pasta monitorada, todos os mecanismos de renderização de monitoramento iniciam a renderização automaticamente. Se preferir, você pode usar o comando Coletar arquivos para armazenar composições e a respectiva gravação de origem em um local especificado e iniciar o processo de renderização da pasta monitorada mais tarde. Dessa forma, os projetos são renderizados em ordem alfabética, não na ordem em que foram salvos no local.

Rastrear dependências da renderização de uma pasta monitorada

Você pode rastrear as dependências de renderização ao renderizar em uma rede configurando as opções de Ação de pós-renderização. Ao definir essas opções, o After Effects confirma que todos os itens que precisam de renderização estão prontos e disponíveis. Por exemplo, se um item depende de outro para renderizar e o primeiro não concluiu a renderização ou recebeu um erro, o segundo não é renderizado.

Você pode usar esse processo para renderizar um único filme QuickTime ou AVI a partir de uma renderização de pasta monitorada. O filme é criado somente em um computador.

Observação:

Esse procedimento pressupõe que você já criou uma pasta monitorada em vários computadores.

  1. No painel Fila de renderização, arraste o módulo de saída para o painel Projeto. O After Effects cria um espaço reservado para a saída desse item.
  2. Arraste o espaço reservado de volta para o painel Fila de renderização.
  3. Ajuste as configurações de renderização e do módulo de saída do espaço reservado e clique em Renderizar.

Iniciar no modo de pasta monitorada

O modo de pasta monitorada só se aplica à renderização de uma pasta no computador local.

  • Para iniciar automaticamente o After Effects no modo de pasta monitorada, salve um projeto com o nome de arquivo Watch This Folder.aep. O After Effects monitora a pasta que contém o projeto se você abrir esse projeto.
  • Para iniciar o After Effects no modo de pasta monitorada quando você inicia o computador, cria um atalho (Windows) ou alias (Mac OS) para o projeto Watch This Folder.aep e move-o para a pasta Startup (Windows) ou a pasta Startup Items (Mac OS). O After Effects monitora a pasta que contém o projeto se você abrir esse projeto.
  • (Windows somente) Para iniciar o After Effects no modo de pasta monitorada a partir da linha de comando, selecione Iniciar > Executar e digite o seguinte, alterando o caminho do aplicativo para o nome exato da pasta em que você instalou o After Effects e substituindo C:\[temp] pelo caminho da pasta monitorada: "C:\Program Files\Adobe\Adobe After Effects CC\Support Files\afterfx.exe" -wf C:\[temp]
Observação:

Para iniciar o mecanismo de renderização do After Effects em vez da versão completa do After Effects, use a opção -re com o comando.

Observação:

Você também pode usar essa linha de comando em arquivos em lote.

Fazenda de renderização - renderizar uma sequência de imagens estáticas com vários computadores

Fazenda de renderização é quando uma rede de computadores é utilizada ao mesmo tempo para renderizar uma única composição. É possível definir isso para funcionar com versões exclusivas para renderização do After Effects chamadas mecanismos de renderização. Fazenda de renderização ajuda a reduzir o tempo que um único computador leva para exportar uma composição. Você pode usar diversos computadores e cópias do After Effects para renderizar uma composição em uma rede. Você pode usar vários computadores para renderizar somente sequências de imagens estáticas; não é possível usar vários computadores para renderizar um único filme.

Aharon Rabinowitz apresenta um tutorial em vídeo no site da Creative COW que detalha e explica as etapas para renderizar uma sequência de imagens estáticas com vários computadores.

Configurar a rede

Siga o processo ilustrado na imagem para entender os requisitos de configuração da rede.

Configuração da renderização de rede

A. Computador com a versão completa do After Effects B. Salvar projeto e todos os arquivos de origem em uma pasta em um servidor C. Computadores com o mecanismo de renderização instalado D. Abrir o projeto e renderizar uma sequência de quadros estáticos em uma determinada pasta de saída no servidor 

Você pode usar qualquer número de computadores para renderizar; geralmente, quanto mais computadores, mais rápida a renderização. No entanto, se muitos computadores forem usados em uma rede ocupada, o tráfego da rede pode tornar todo o processo mais lento. Você pode detectar reduções na velocidade de rede observando o tempo gasto na fase de Compactação e gravação, na seção Renderização atual do painel Fila de renderização.

Observação:

A Adobe não fornece suporte técnico para a configuração de rede geral; entre em contato com o seu administrador de rede.

Renderizar uma sequência de imagens estáticas em vários computadores

Pontos importantes no processo de renderização de uma sequência de imagens estáticas com vários computadores: 

  • Para renderizar uma sequência de imagens estáticas com vários computadores, você pode usar qualquer quantidade de computadores. 
  • Ao renderizar uma sequência de imagens estáticas com vários computadores, a renderização em cada cópia do After Effects começa aproximadamente ao mesmo tempo. 
  • Se os seus itens de renderização enfileirados estão definidos para Ignorar arquivos existentes (uma opção das Configurações de renderização), o processo de renderização ignora os quadros existentes ou quadros em andamento. 
  • Vários computadores podem renderizar o projeto simultaneamente, gravando a sequência de imagens estáticas em uma única pasta.

Para renderizar uma sequência de imagens estáticas, siga estas etapas:

  1. Instale o After Effects em cada computador usado para renderizar o projeto. Verifique se você tem as mesmas fontes instaladas em cada computador.

    Observação:

    Não compartilhe plug-ins em uma rede. Verifique se você tem uma cópia da pasta de plug-ins em cada computador que está executando o After Effects. Ao usar plug-ins de terceiros, também é necessário que os mesmos plug-ins estejam disponíveis em todos os computadores e que você tenha licenças suficientes para eles.

  2. Abra o projeto em um computador e selecione Composição > Adicionar à fila de renderização.

  3. No painel Fila de renderização, especifique um formato na área Módulo de saída e especifique uma pasta na área Saída para. Essa pasta deve estar disponível para todos os computadores que estiverem renderizando.

  4. No painel Fila de renderização, selecione Ignorar arquivos existentes (permitir renderização com múltiplos computadores) na seção Configurações de renderização para que os vários computadores não renderizem os mesmos quadros. Não use vários módulos de saída para um item de renderização ao usar a opção Ignorar arquivos existentes.

  5. Salve o projeto no computador em que foi aberto na etapa 2.
  6. Em cada computador que estará renderizando, abra e salve o projeto. Salvar o projeto garante que o After Effects grave os novos caminhos relativos a cada computador na próxima etapa.
  7. A menos que a rede consiga processar transferências de arquivos grandes rapidamente, copie o arquivo de projeto e toda a gravação de origem para cada computador de renderização.
  8. Abra o painel Fila de renderização em cada computador e clique em Renderizar. Não é necessário iniciar a renderização em cada computador simultaneamente, mas para garantir volumes de trabalho iguais, comece-as aproximadamente ao mesmo tempo. À medida que cada computador termina de renderizar um quadro, o After Effects busca na pasta Saída o próximo quadro não renderizado e inicia a renderização novamente.

  9. Você pode parar e iniciar qualquer computador a qualquer momento. No entanto, se você parar um computador sem iniciar novamente, o quadro que ele estava renderizando pode não ser concluído. Se um ou mais computadores pararem durante a renderização, iniciar qualquer computador garante que todos os quadros na sequência sejam renderizados.

Executar o aerender no modo sem pagamento de royalties

O After Effects CS5.5 tinha que ser serializado em computadores exclusivos para renderização devido a problemas com o licenciamento. No After Effects CS6 e posterior, agora é possível executar o aerender ou usar a Pasta monitorada em um modo sem pagamento de royalties, portanto a serialização não é exigida.

Para garantir que o After Effects esteja sendo executado no modo sem pagamento de royalties, coloque um arquivo vazio com o nome ae_render_only_node.txt no seguinte local:

  1. Instale o After Effects no computador apenas de renderização.

    • Locais no Mac:

      /Users/<username>/Documents/

      /Users/Shared/Adobe/

    • Locais no Windows:

      C:\Users\<username>\Documents

      C:\Users\Public\Documents\Adobe

Configurações de segmento

As Configurações de segmento estão na categoria Preferências de Saída.

Observação:

Escolha Editar > Preferências > Saída (Windows) ou After Effects > Preferências > Saída (Mac OS).

O After Effects pode renderizar sequências e arquivos de filmes em segmentos que estão limitados a um determinado número de arquivos e tamanho do arquivo. Isto é útil para preparar um filme para uma mídia como CD- CD-ROM que, para a qual o tamanho do arquivo ou pasta pode precisar ser limitado a blocos de 650 MB ou menos. Use o valor Segmentar arquivos de filmes somente para vídeo em, para ajustar o tamanho máximo dos segmentos em megabytes. Use o valor Segmentar sequências em, para definir o número máximo de arquivos de imagens estáticas em uma pasta.

Ao exportar um filme que é maior que o tamanho máximo do arquivo para o esquema de formato de disco rígido, você pode definir o valor Segmentar arquivos de filmes somente para vídeo em para um valor abaixo desse máximo. Os discos rígidos formatados para Windows podem ser formatados usando o esquema FAT, FAT32 ou NTFS. O tamanho máximo do arquivo no esquema FAT é 2 GB e o tamanho máximo do arquivo no esquema FAT32 é 4 GB. O tamanho máximo de um arquivo para NTFS é muito grande (aproximadamente 16 terabytes), portanto é pouco provável que você atinja esse limite com um único filme.

Somente os filmes que não contêm áudio podem ser segmentados. Se um módulo de saída inclui áudio, a preferência Segmentar arquivos de filmes somente para vídeo em é ignorada para esse item.

A preferência Segmentar sequências em é ignorada para qualquer item de renderização em que a opção Ignorar arquivos existentes está selecionada nas configurações de renderização. (Consulte Referência de configurações de renderização.)

Observação:

O After Effects não renderizará e não exportará um filme segmentado para o diretório raiz (por exemplo, C:\). Para renderizar e exportar um filme segmentado, escolha um diretório de saída diferente do diretório raiz. (Consulte Especificar nomes de arquivo e locais para a saída da renderização.)

Logotipo da Adobe

Fazer logon em sua conta