Guia do Usuário Cancelar

Interpolação do quadro-chave

  1. Guia do usuário do After Effects
  2. Versões beta
    1. Visão geral do programa Beta
    2. Página inicial do After Effects Beta
  3. Introdução
    1. Introdução ao After Effects
    2. Novidades no After Effects 
    3. Notas de versão | After Effects
    4. Requisitos de sistema do After Effects
    5. Atalhos de teclado no After Effects
    6. Formatos de arquivo compatíveis | After Effects
    7. Recomendações de hardware
    8. After Effects para Apple Silicon
    9. Planejamento e configuração
  4. Espaços de trabalho
    1. Itens gerais da interface do usuário
    2. Conheça a interface do After Effects
    3. Fluxos de trabalho
    4. Espaços de trabalho, painéis e visualizadores
  5. Projetos e composições
    1. Projetos
    2. Noções básicas da composição
    3. Pré-composição, aninhamento e pré-renderização
    4. Exibir informações detalhadas de desempenho com o Criador de perfil de composição
    5. Renderizador de composição CINEMA 4D
  6. Importação de gravação
    1. Preparação e importação de imagens estáticas
    2. Importação do After Effects e do Adobe Premiere Pro
    3. Importação e interpretação de vídeo e áudio
    4. Preparo e importação de arquivos de imagem 3D
    5. Importação e interpretação de itens de gravação
    6. Trabalhar com itens de gravação
    7. Detectar pontos de edição usando a Detecção de edição de cena
    8. Metadados XMP
  7. Textos e gráficos
    1. Texto
      1. Formatação de caracteres e o painel Caractere
      2. Efeitos de texto
      3. Criação e edição de camadas de texto
      4. Formatação de parágrafos e o painel Parágrafo
      5. Extrusão de texto e camadas de forma
      6. Animação de texto
      7. Exemplos e recursos de animação de texto
      8. Modelos de texto dinâmico
    2. Animações
      1. Trabalhar com Modelos de animações no After Effects
      2. Usar expressões para criar listas suspensas em Modelos de animações
      3. Trabalhar com propriedades essenciais para criar Modelos de animações
      4. Substituir imagens e vídeos em Modelos de animações e Propriedades essenciais
      5. Anime de maneira mais rápida e fácil usando o painel Propriedades
  8. Desenho, pintura e caminhos
    1. Visão geral de camadas de forma, caminhos e gráficos vetoriais
    2. Ferramentas de pintura: Pincel, Carimbo e Borracha
    3. Traçados de forma cônica
    4. Atributos de forma, operações de pintura e operações de caminho para camadas de forma
    5. Use o efeito de forma Deslocar caminhos para alterar formas
    6. Criação de formas
    7. Criar máscaras
    8. Remover objetos de seus vídeos com o painel Preenchimento com reconhecimento de conteúdo
    9. Pincel tipo rotoscópio e Refinar fosco
  9. Camadas, marcadores e câmera
    1. Seleção e organização de camadas
    2. Modos de mesclagem e estilos de camadas
    3. Camadas 3D
    4. Propriedades da camada
    5. Criação de camadas
    6. Gerenciamento de camadas
    7. Marcadores de camada e de composição
    8. Câmeras, luzes e pontos de interesse
  10. Animação, quadros-chave, rastreamento de movimento e chaveamento
    1. Animação
      1. Noções básicas de animação
      2. Animação com ferramentas Marionete
      3. Gerenciamento e animação de caminhos de forma e máscaras
      4. Animação de desenho e captura de formas usando o After Effects
      5. Ferramentas de animação diversas
      6. Trabalhar com animação orientada por dados
    2. Quadro-chave
      1. Interpolação do quadro-chave
      2. Definir, selecionar e excluir quadros-chave
      3. Editar, mover e copiar quadros-chave
    3. Rastreamento de movimento
      1. Rastrear e estabilizar movimento
      2. Reconhecimento facial
      3. Rastreamento de máscara
      4. Referência de máscara
      5. Velocidade
      6. Esticamento e remapeamento de tempo
      7. Timecode e unidades de exibição de tempo
    4. Aplicação de máscara
      1. Aplicação de máscara
      2. Efeitos de máscara
  11. Transparência e composição
    1. Visão geral e recursos da composição e transparência
    2. Canais alfa e máscaras
    3. Foscos de controle e foscos móveis
  12. Ajustar cor
    1. Noções básicas de cores
    2. Gerenciamento de cores
    3. Efeitos de correção de cores
    4. Gerenciamento de cores OpenColorIO e ACES
  13. Predefinições de animação e efeitos
    1. Visão geral das predefinições de animação e efeitos
    2. Lista de efeitos
    3. Gerenciador de efeitos
    4. Efeitos de simulação
    5. Efeitos de estilo
    6. Efeitos de áudio
    7. Efeitos de distorção
    8. Efeitos de perspectiva
    9. Efeitos de canal
    10. Efeitos de geração
    11. Efeitos de transição
    12. O efeito Reparo do obturador de rolagem
    13. Efeitos Desfoque e Tornar nítido
    14. Efeitos de Canal 3D
    15. Efeitos de utilitários
    16. Efeitos de fosco
    17. Efeitos Ruído e Granulação
    18. Efeito de ampliação com preservação de detalhes
    19. Efeitos obsoletos
  14. Expressões e automação
    1. Expressões
      1. Noções básicas de expressão
      2. Entender sobre a linguagem de expressões
      3. Utilização de controles de expressão
      4. Diferenças de sintaxe entre os mecanismos de expressão Javascript e Legacy ExtendScript
      5. Edição de expressões
      6. Erros de expressão
      7. Utilização do editor de expressões
      8. Usar expressões para editar e acessar propriedades de texto
      9. Referência de idioma de expressão
      10. Exemplos de expressão
    2. Automação
      1. Automação
      2. Scripts
  15. Vídeo imersivo, VR e 3D
    1. Construa ambientes VR no After Effects
    2. Aplicar efeitos de vídeo imersivo
    3. Ferramentas de composição para vídeos VR/360
    4. Renderizador 3D avançado
    5. Importar e adicionar modelos 3D à composição
    6. Importação de modelos 3D das bibliotecas da Creative Cloud
    7. Iluminação com base na imagem
    8. Extração e animação de luzes e câmeras de modelos 3D
    9. Rastreamento de movimento de câmera 3D
    10. Projetar e aceitar sombras
    11. Animações de modelos 3D incorporadas
    12. Coletor de sombras
    13. Extração de dados de profundidade 3D
    14. Trabalhar no Espaço de design 3D
    15. Gizmos de transformação 3D
    16. Faça mais com a animação 3D
    17. Visualização de alterações em projetos 3D em tempo real com o mecanismo Mercury 3D.
    18. Adicionar design responsivo aos gráficos 
  16. Exibições e visualizações
    1. Visualizar
    2. Visualização de vídeo com o Mercury Transmit
    3. Modificação e utilização de exibições
  17. Renderização e exportação
    1. Noções básicas de renderização e exportação
    2. Codificação em H.264 no After Effects
    3. Exportar um projeto do After Effects como um projeto do Adobe Premiere Pro
    4. Conversão de filmes
    5. Renderização de vários quadros
    6. Renderização automatizada e renderização de rede
    7. Renderização e exportação de imagens estáticas e sequências de imagens estáticas
    8. Utilização do codec GoPro CineForm no After Effects
  18. Trabalho com outros aplicativos
    1. Dynamic Link e After Effects
    2. Trabalhar com o After Effects e outros aplicativos
    3. Sincronizar configurações no After Effects
    4. Bibliotecas da Creative Cloud no After Effects
    5. Plug-ins
    6. Cinema 4D e Cineware
  19. Colaboração: Frame.io e Team Projects
    1. Colaboração no Premiere Pro e After Effects
    2. Frame.io
      1. Instalar e ativar o Frame.io
      2. Usar Frame.io com Premiere Pro e After Effects
      3. Perguntas frequentes
    3. Team Projects
      1. Introdução ao Team Projects
      2. Criar um Projeto de equipe
      3. Colaborar com o Team Projects
  20. Memória, armazenamento e desempenho
    1. Memória e armazenamento
    2. Como o After Effects lida com problemas de memória insuficiente durante uma visualização    
    3. Melhorar o desempenho
    4. Preferências
    5. GPU e os requisitos de driver de GPU para o After Effects
  21. Knowledge Base
    1. Problemas conhecidos
    2. Problemas corrigidos
    3. Perguntas frequentes
    4. After Effects e macOS Ventura
    5. Como o After Effects lida com problemas de memória insuficiente durante uma visualização

Sobre a interpolação do quadro-chave espacial e temporal

Interpolação é o processo de preenchimento de dados desconhecidos entre dois valores conhecidos. Defina quadros-chave para especificar os valores de uma propriedade em determinados tempos-chave. O After Effects interpola os valores da propriedade para todos os tempos entre quadros-chave.

Como a interpolação gera valores de propriedade entre quadros-chave, ela às vezes é chamada de tweening. A interpolação entre quadros-chave pode ser usada para animar movimentos, efeitos, níveis de áudio, ajustes de imagem, transparência, alterações de cor e muitos outros elementos audiovisuais.

Depois de criar quadros-chave e caminhos de movimento para alterar valores ao longo do tempo, pode ser uma boa ideia realizar ajustes mais precisos em como essa alteração ocorre. O After Effects oferece vários métodos de interpolação que afetam como os valores intermediários são calculados.

A interpolação temporal é a interpolação de valores no tempo. A interpolação espacial é a interpolação de valores no espaço. Algumas propriedades, como “Opacidade”, têm apenas um componente temporal. Outras propriedades, como “Posição”, também têm componentes espaciais.

Interpolação temporal e o gráfico de valores

Usando o gráfico de valores no editor de gráficos, é possível fazer ajustes precisos nos quadros-chave de propriedade temporal criados para a sua animação. O gráfico de valores exibe os valores x em vermelho, y em verde e z (somente 3D) em azul. O gráfico de valores oferece informações completas sobre o valor dos quadros-chave em qualquer ponto no tempo de uma composição e permite controlá-lo. Além disso, o painel “Informações” exibe o método de interpolação temporal de um quadro-chave selecionado.

Interpolação espacial e o caminho de movimento

Quando você aplica ou altera a interpolação espacial de uma propriedade, como “Posição”, você ajusta o caminho de movimento no painel “Composição”. Os diferentes quadros-chave no caminho de movimento oferecem informações sobre o tipo de interpolação em qualquer ponto no tempo. O painel “Informações” exibe o método de interpolação espacial de um quadro-chave selecionado.

Ao criar alterações espaciais em uma camada, o After Effects usa o “Bézier automático” como a interpolação espacial padrão.

Observação:

Para alterar o padrão para interpolação linear, escolha Editar > Preferências > Geral (Windows) ou After Effects > Preferências > Geral (Mac OS), e defina a “Interpolação espacial padrão” como “Linear”. Alterar a configuração de preferência não afeta os quadros-chave já existentes nem os novos em propriedades para as quais já existem quadros-chave.

Interpolação do caminho de movimento: Linear, Bézier automático, Bézier contínuo, Bézier e Em espera
Interpolação do caminho de movimento 

A. Linear B. Bézier automático C. Bézier contínuo D. Bézier E. Retenção 

Em alguns casos, a interpolação espacial “Bézier automático” para quadros-chave de “Posição” pode causar um movimento para trás e para frente indesejado (bumerangue) entre dois quadros-chave com valores iguais. Nesse caso, você pode alterar o quadro-chave anterior para usar a interpolação “Retenção” ou alterar os dois quadros-chave para usar a interpolação “Linear”.

Métodos de interpolação do quadro-chave

No modo de barra de camadas, a aparência de um ícone de quadro-chave depende do método de interpolação que você escolhe para o intervalo entre quadros-chave. Quando metade do ícone é cinza-escuro , a metade escura indica que nenhum quadro-chave está adjacente a este lado ou que a interpolação é substituída pela interpolação de retenção aplicada ao quadro-chave anterior.

Por padrão, um quadro-chave usa um método de interpolação, mas você pode aplicar dois métodos: o método de entrada se aplica ao valor da propriedade à medida que o tempo atual se aproxima de um quadro-chave e o método de saída se aplica ao valor da propriedade à medida que o tempo atual deixa um quadro-chave. Quando você define diferentes métodos de interpolação de entrada e de saída, o ícone do quadro-chave no modo de barra de camadas muda em conformidade. Ele exibe a metade esquerda do ícone de interpolação de entrada e a metade direita do ícone de interpolação de saída.

Observação:

Para alternar entre ícones do quadro-chave e de números de quadro-chave, selecione Usar ícones do quadro-chave ou Usar índices do quadro-chave no painel Linha de tempo.

Ícones do quadro-chave no painel Linha de tempo no modo de barra de camadas: Linear; Linear de entrada, Retenção de saída; Bézier automático; Bézier contínuo ou Bézier; Linear de entrada, Bézier de saída
Exemplos de ícones de quadros-chave no painel “Linha do tempo”, no modo da barra de camadas 

A. Linear B. Linear de entrada, Retenção de saída C. Bézier automático D. Bézier contínuo ou Bézier E. Linear de entrada, Bézier de saída 

Todos os métodos de interpolação usados pelo After Effects são baseados no método de interpolação Bézier, que fornece alças de direção que permitem controlar as transições entre os quadros-chave. Os métodos de interpolação que não usam alças de direção são versões restritas da interpolação de “Bézier” e são convenientes para determinadas tarefas.

Para saber mais sobre como os diversos métodos de interpolação afetam as propriedades temporais, experimente configurar pelo menos três quadros-chave com valores diferentes para uma propriedade de camada temporal, como “Opacidade”, e alterar os métodos de interpolação enquanto visualiza o gráfico de valores no modo “Editor de gráficos” do painel “Linha do tempo”.

Para saber mais sobre como os diversos métodos de interpolação afetam um caminho de movimento, experimente configurar três quadros-chave para uma propriedade espacial, como “Posição”, com diferentes valores em um caminho de movimento e altere os métodos de interpolação enquanto visualiza o movimento no painel “Composição”.

Observação:

Para alterar os métodos de interpolação, clique com o botão direito do mouse em um quadro-chave, selecione “Interpolação do quadros-chave” no menu exibido e escolha uma opção no menu “Interpolação temporal”.

Para esclarecer os exemplos nas descrições a seguir dos métodos de interpolação, o resultado de cada método é descrito como se aplicado a todos os quadros-chave de uma propriedade de camada. Na prática, é possível aplicar quaisquer métodos de interpolação disponíveis a qualquer quadro-chave.

Nenhuma interpolação

Nenhuma interpolação é o estado em que uma propriedade de camada não tem nenhum quadro-chave, quando o cronômetro está desativado e o ícone de feixe I aparece no painel “Linha do tempo” abaixo do indicador do tempo atual. Nesse estado, quando você define o valor de uma propriedade de camada, esse valor é mantido por toda a duração da camada, a menos que substituído por uma expressão. Por padrão, nenhuma interpolação é aplicada a uma propriedade de camada. Se qualquer quadro-chave estiver presente em uma propriedade de camada, isso significa que algum tipo de interpolação está em uso.

Interpolação linear

A interpolação linear cria uma taxa de modificação uniforme entre quadros-chave que pode dar uma aparência mecânica às animações. O After Effects interpola os valores entre dois quadros-chave adjacentes o mais diretamente possível sem levar em conta os valores de outros quadros-chave.

Se você aplicar a interpolação “Linear” a todos os quadros-chave de uma propriedade de camada temporal, a alteração começará imediatamente no primeiro quadro-chave e continuará até o próximo quadro-chave a uma velocidade constante. No segundo quadro-chave, a taxa de alteração muda instantaneamente para a taxa entre ele e o terceiro quadro-chave. Quando a camada atinge o valor final de um quadro-chave, a alteração para imediatamente. No gráfico de valores, o segmento que conecta dois quadros-chave na interpolação “Linear” aparece como uma linha reta.

Interpolação de Bézier

A interpolação “Bézier” oferece o controle mais preciso, porque você ajusta manualmente a forma do gráfico de valores ou segmentos do caminho de movimento em ambos os lados do quadro-chave. Diferentemente do “Bézier automático” ou do “Bézier contínuo”, as duas alças de direção em um quadro-chave de “Bézier” funcionam independentemente tanto no gráfico de valores quanto no caminho de movimento.

Se você aplicar a interpolação de “Bézier” a todos os quadros-chave de uma propriedade de camada, o After Effects criará uma transição suave entre os quadros-chave. A posição inicial das alças de direção é calculada com base no mesmo método utilizado na interpolação de “Bézier automático”. O After Effects mantêm as posições das alças de direção à medida que você muda o valor de um quadro-chave de “Bézier”.

Ao contrário dos outros métodos de interpolação, a interpolação de “Bézier” permite criar qualquer combinação de curvas e linhas retas no caminho de movimento. Como as duas alças de direção de “Bézier” funcionam de maneira independente, um caminho de movimento curvo pode repentinamente se transformar em um canto agudo em um quadro-chave de “Bézier”. A interpolação espacial de “Bézier” é ideal para desenhar um caminho de movimento que segue uma forma complexa, como uma rota de mapa ou o contorno de um logotipo.

As posições das alças de direção são mantidas à medida que você move um quadro-chave do caminho de movimento. A interpolação temporal aplicada em cada quadro-chave controla a velocidade de movimento ao longo do caminho.

Interpolação de Bézier automático

A interpolação de “Bézier automático” cria uma taxa de modificação suave ao longo de um quadro-chave. Você pode usar a interpolação espacial “Bézier automático” para criar o caminho de um carro que vira em um uma curva na estrada.

Quando você altera o valor de um quadro-chave de “Bézier automático” , as posições das alças de direção do “Bézier automático” mudam automaticamente para manter uma transição suave entre quadros-chave. Os ajustes automáticos alteram a forma do gráfico de valores ou os segmentos do caminho de movimento em qualquer um dos lados do quadro-chave. Se o quadro-chave anterior e o subsequente também usarem a interpolação de “Bézier automático”, a forma dos segmentos na extremidade do quadro-chave anterior ou seguinte também mudará. Se você ajustar uma alça de direção do “Bézier automático” manualmente, o quadro-chave será convertido para “Bézier contínuo” .

“Bézier automático” é a interpolação espacial padrão.

interpolação de Bézier contínuo

Como ocorre na interpolação de “Bézier automático”, a interpolação de “Bézier contínuo” cria uma taxa de modificação suave ao longo de um quadro-chave. Contudo, você define as posições das alças de direção do “Bézier contínuo” manualmente. Os ajustes que você faz mudam a forma do gráfico de valores ou segmentos do caminho de movimento em qualquer um dos lados do quadro-chave.

Se você aplicar a interpolação de “Bézier contínuo” a todos os quadros-chave de uma propriedade, o After Effects ajustará os valores de cada quadro-chave para criar transições suaves. O After Effects mantém essas transições suaves à medida que você move um quadro-chave de “Bézier contínuo” no caminho de movimento ou no gráfico de valores.

Interpolação de retenção

A interpolação de retenção está disponível somente como um método de interpolação temporal. Use-a para alterar o valor de uma propriedade de camada ao longo do tempo, mas sem uma transição gradual. Este método é útil para efeitos de estroboscópio ou quando você deseja que camadas apareçam ou desapareçam de repente.

Se você aplicar interpolação temporal de retenção a todos os quadros-chave de uma propriedade de camada, o valor do primeiro quadro-chave permanece constante até o próximo quadro-chave, quando os valores mudam imediatamente. No gráfico de valor, o segmento de gráfico após um quadro-chave de retenção aparece como uma linha reta horizontal.

Embora a interpolação de retenção esteja disponível somente como um método de interpolação temporal, os quadros-chave no caminho de movimento são visíveis, mas eles não são conectados pelos pontos de posição e camada. Por exemplo, se você animar a propriedade Posição de uma camada usando Interpolação de retenção, a camada é retida no valor da posição do quadro-chave anterior até que o indicador do tempo atual atinja o próximo quadro-chave, em cujo ponto a camada desaparece e aparece na nova posição.

É fácil congelar o quadro atual na duração da camada usando o comando Congelar quadro. Para congelar um quadro, posicione o indicador do tempo atual no quadro que deseja congelar. Certifique-se de que a camada esteja selecionada e depois escolha Camada > Tempo > Congelar quadro. O remapeamento de tempo é ativado e um Quadro-chave de retenção colocado na posição do indicador do tempo atual para congelar o quadro.

Observação:

Se você tiver ativado o remapeamento de tempo anteriormente, qualquer quadro-chave criado é excluído ao aplicar o comando Congelar quadro.

Você pode usar interpolação de retenção somente para interpolação temporal de saída (para quadros seguindo um quadro-chave). Se você criar um quadro-chave após um quadro-chave de retenção, o novo quadro-chave usará a interpolação de retenção de entrada.  

Observação:

Para aplicar ou remover a interpolação de retenção como interpolação de saída para um quadro-chave, selecione o quadro-chave no painel “Linha do tempo” e escolha Animação > Alternar quadro-chave de retenção.

Aplicar e alterar métodos de interpolação de quadros-chave

Você pode aplicar e alterar o método de interpolação para qualquer quadro-chave. Você pode aplicar alterações na caixa de diálogo “Interpolação de quadros-chave” ou pode aplicá-las diretamente a um quadro-chave no modo de barra de camadas, em um caminho de movimento ou no editor de gráficos. Você também pode alterar a interpolação padrão que o After Effects usa para propriedades espaciais.

Para mais informações sobre o uso dos controles de “Atenuação simples” para atenuar automaticamente a velocidade entre quadros-chave, consulte Controlar a velocidade entre quadros-chave.

Alterar método de interpolação com a caixa de diálogo “Interpolação de quadros-chave”

A caixa de diálogo “Interpolação de quadros-chave” oferece opções para definir a interpolação temporal e espacial, bem como (somente para propriedades espaciais) as configurações itinerantes.

  1. No modo de barra de camadas ou no editor de gráficos, selecione os quadros-chave que deseja alterar.
  2. Escolha Animação > Interpolação do quadro-chave.
  3. Para “Interpolação temporal”, escolha uma das seguintes opções:

    Configurações atuais

    Preserva os valores de interpolação já aplicados aos quadros-chave selecionados. Escolha esta opção quando vários quadros-chave ou quadros-chave ajustados manualmente estiverem selecionados e você não quiser alterar as configurações.

    Linear, Bézier, Bézier contínuo, Bézier automático e Retenção

    Aplique um método de interpolação temporal usando valores padrão.

  4. Se você tiver selecionado quadros-chave de uma propriedade de camada espacial, escolha uma das seguintes opções de interpolação espacial:

    Configurações atuais

    Preserva as configurações de interpolação já aplicadas aos quadros-chave selecionados.

    Linear, Bézier, Bézier contínuo e Bézier automático

    Aplique um método de interpolação espacial usando valores padrão.

  5. Se você tiver selecionado quadros-chave de uma propriedade de camada espacial, use o menu “Itinerante” para escolher como um quadro-chave determina sua posição no tempo e clique em OK:

    Configurações atuais

    Preserva o método atualmente aplicado de posicionar os quadros-chave selecionados no tempo.

    Mover ao longo do tempo

    Suaviza a taxa de modificação ao longo dos quadros-chave selecionados, variando automaticamente sua posição no tempo com base nas posições dos quadros-chave imediatamente antes e após a seleção.

    Bloquear no tempo

    mantém os quadros-chave selecionados em sua posição atual no tempo. Ficam no lugar a menos que você os mova manualmente.

    Para mais informações sobre a suavização da taxa de alteração ao longo dos quadros-chave selecionados, consulte Movimento suave com quadros-chave itinerantes.

Alterar o método de interpolação com a ferramenta “Seleção” no modo de barra de camadas

  1. Usando a ferramenta “Seleção”, siga um destes procedimentos:
    • Se o quadro-chave utilizar a interpolação “Linear”, com a tecla Ctrl (Windows) ou Command (Mac OS) pressionada, clique no quadro-chave para alterá-lo para “Bézier automático” .

    • Se o quadro-chave utilizar a interpolação de “Bézier”, de “Bézier contínuo” ou de “Bézier automático”, com a tecla Ctrl (Windows) ou Command (Mac OS) pressionada, clique no quadro-chave para mudá-lo para “Linear”.

Alterar o método de interpolação no editor de gráficos

  • Clique no quadro-chave com a ferramenta Converter vértice para alternar entre a interpolação Linear e Bézier automático.
  • Selecione um ou mais quadros-chave e, em seguida, clique no botão Retenção, Linear ou Bézier automático da tela para mudar o método de interpolação.
Botões de interpolação no Editor de gráfico: converter quadros-chave selecionados em Retenção; Converter quadros-chave selecionados em Linear; Converter quadros-chave selecionados em Bézier automático
Botões de interpolação no Editor de gráfico

A. Converter quadros-chave selecionados em Retenção B. Converter quadros-chave selecionados em Linear C. Converter quadros-chave selecionados em Bézier automático 

Modificar as alças de direção do “Bézier” no editor de gráficos

No editor de gráficos, os quadros-chave que usam a interpolação de “Bézier” possuem alças de direção ligadas a eles. É possível retrair, estender ou girar as alças de direção para ajustar a curva da interpolação de “Bézier” em um gráfico de valores. É possível retrair ou estender as alças de direção para ajustar a curva em um gráfico de velocidade.

Por padrão, quando você retrai ou estende uma alça de direção, a alça oposta do quadro-chave move-se junto com ela. Dividir as alças de direção faz com que as duas alças de direção ligadas ao quadro-chave se comportem independentemente.

  • Para retrair ou estender as alças de direção, arraste a alça de direção para próximo ou longe do centro de seu quadro-chave com a ferramenta Seleção.
  • Para dividir as alças de direção, com a tecla Alt (Windows) ou o Option (Mac OS) pressionada, clique em um quadro-chave com a ferramenta Seleção. Você também pode arrastar com a tecla Alt (Windows) ou Option (Mac OS) pressionada fora de uma quadro-chave para desenhar novas alças, se as alças já existam ou não.
  • Para manipular as alças de direção de dois quadros-chave vizinhos simultaneamente, arraste o segmento de gráfico de valor entre os quadros-chave.
Estender uma alça de direção Bézier no gráfico de velocidade
Estender uma alça de direção Bézier no gráfico de velocidade

 Adobe

Receba ajuda com mais rapidez e facilidade

Novo usuário?