Conversão de filmes

  1. Guia do usuário do After Effects
  2. Versões beta
    1. Visão geral do programa Beta
    2. Página inicial do After Effects Beta
  3. Introdução
    1. Introdução ao After Effects
    2. Novidades no After Effects 
    3. Notas de versão | After Effects
    4. Requisitos de sistema do After Effects
    5. Atalhos de teclado no After Effects
    6. Formatos de arquivo compatíveis | After Effects
    7. Recomendações de hardware
    8. Planejamento e configuração
    9. Configuração e instalação
  4. Espaços de trabalho
    1. Itens gerais da interface do usuário
    2. Conheça a interface do After Effects
    3. Fluxos de trabalho
    4. Espaços de trabalho, painéis e visualizadores
  5. Projetos e composições
    1. Projetos
    2. Noções básicas da composição
    3. Pré-composição, aninhamento e pré-renderização
    4. Exibir informações detalhadas de desempenho com o Criador de perfil de composição
    5. Renderizador de composição CINEMA 4D
  6. Importação de gravação
    1. Preparação e importação de imagens estáticas
    2. Importação do After Effects e do Adobe Premiere Pro
    3. Importação e interpretação de vídeo e áudio
    4. Preparo e importação de arquivos de imagem 3D
    5. Importação e interpretação de itens de gravação
    6. Trabalhar com itens de gravação
    7. Metadados XMP
  7. Trabalho com texto e gráficos
    1. Texto
      1. Formatação de caracteres e o painel Caractere
      2. Efeitos de texto
      3. Criação e edição de camadas de texto
      4. Formatação de parágrafos e o painel Parágrafo
      5. Extrusão de texto e camadas de forma
      6. Animação de texto
      7. Exemplos e recursos de animação de texto
      8. Modelos de texto dinâmico
    2. Animações
      1. Trabalhar com Modelos de animações no After Effects
      2. Usar expressões para criar listas suspensas em Modelos de animações
      3. Trabalhar com propriedades essenciais para criar Modelos de animações
      4. Substituir imagens e vídeos em Modelos de animações e Propriedades essenciais
  8. Desenho, pintura e caminhos
    1. Visão geral de camadas de forma, caminhos e gráficos vetoriais
    2. Ferramentas de pintura: Pincel, Carimbo e Borracha
    3. Como afunilar traçados de forma
    4. Atributos de forma, operações de pintura e operações de caminho para camadas de forma
    5. Use o efeito de forma Deslocar caminhos para alterar formas
    6. Criação de formas
    7. Criar máscaras
    8. Remover objetos de seus vídeos com o painel Preenchimento com reconhecimento de conteúdo
    9. Pincel tipo rotoscópio e Refinar fosco
  9. Trabalho com camadas
    1. Seleção e organização de camadas
    2. Modos de mesclagem e estilos de camadas
    3. Camadas 3D
    4. Propriedades da camada
    5. Criação de camadas
    6. Gerenciamento de camadas
    7. Marcadores de camada e de composição
    8. Câmeras, luzes e pontos de interesse
  10. Animação, quadro-chave, rastreamento de movimento e chaveamento
    1. Animação
      1. Noções básicas de animação
      2. Animação com ferramentas Marionete
      3. Gerenciamento e animação de caminhos de forma e máscaras
      4. Animação de desenho e captura de formas usando o After Effects
      5. Ferramentas de animação diversas
      6. Trabalhar com animação orientada por dados
    2. Quadro-chave
      1. Interpolação do quadro-chave
      2. Definir, selecionar e excluir quadros-chave
      3. Editar, mover e copiar quadros-chave
    3. Rastreamento de movimento
      1. Rastrear e estabilizar movimento
      2. Reconhecimento facial
      3. Rastreamento de máscara
      4. Referência de máscara
      5. Velocidade
      6. Esticamento e remapeamento de tempo
      7. Timecode e unidades de exibição de tempo
    4. Aplicação de máscara
      1. Aplicação de máscara
      2. Efeitos de máscara
  11. Transparência e composição
    1. Visão geral e recursos da composição e transparência
    2. Canais alfa, máscaras e foscos
  12. Ajustar cor
    1. Noções básicas de cores
    2. Uso da extensão de temas do Adobe Color
    3. Gerenciamento de cores
    4. Efeitos de correção de cores
  13. Efeitos e predefinições de animação
    1. Visão geral dos efeitos e predefinições de animação
    2. Lista de efeitos
    3. Efeitos de simulação
    4. Efeitos de estilo
    5. Efeitos de áudio
    6. Efeitos de distorção
    7. Efeitos de perspectiva
    8. Efeitos de canal
    9. Efeitos de geração
    10. Efeitos de transição
    11. O efeito Reparo do obturador de rolagem
    12. Efeitos Desfoque e Nitidez
    13. Efeitos de Canal 3D
    14. Efeitos de utilitários
    15. Efeitos de fosco
    16. Efeitos Ruído e Granulação
    17. Efeito Ampliação com preservação de detalhes
    18. Efeitos obsoletos
  14. Expressões e automação
    1. Expressão
      1. Noções básicas de expressão
      2. Entender sobre a linguagem de expressões
      3. Utilização de controles de expressão
      4. Diferenças de sintaxe entre os mecanismos de expressão Javascript e Legacy ExtendScript
      5. Edição de expressões
      6. Erros de expressão
      7. Utilização do editor de expressões
      8. Usar expressões para editar e acessar propriedades de texto
      9. Referência de linguagem de expressão
      10. Exemplos de expressão
    2. Automação
      1. Automação
      2. Scripts
  15. Vídeo imersivo, VR e 3D
    1. Criar ambientes de VR no After Effects
    2. Aplicar efeitos de vídeo imersivo
    3. Ferramentas de composição para vídeos VR/360
    4. Rastreamento de movimento de câmera 3D
    5. Trabalhar no Espaço de design 3D
    6. Visualização de alterações em projetos 3D em tempo real com o Mecanismo em tempo real
    7. Adicionar design responsivo aos gráficos 
  16. Exibições e visualizações
    1. Visualizar
    2. Visualização de vídeo com o Mercury Transmit
    3. Modificação e utilização de exibições
  17. Renderização e exportação
    1. Noções básicas de renderização e exportação
    2. Exportar um projeto do After Effects como um projeto do Adobe Premiere Pro
    3. Conversão de filmes
    4. Renderização de vários quadros
    5. Renderização automatizada e renderização de rede
    6. Renderização e exportação de imagens estáticas e sequências de imagens estáticas
    7. Utilização do codec GoPro CineForm no After Effects
  18. Trabalho com outros aplicativos
    1. Dynamic Link e After Effects
    2. Trabalhar com o After Effects e outros aplicativos
    3. Sincronizar configurações no After Effects
    4. Colaborar com o Team Projects
    5. Compartilhar e gerenciar alterações com colaboradores de Team Projects
    6. Bibliotecas da Creative Cloud no After Effects
    7. Plug-ins
    8. CINEMA 4D e Cineware
  19. Memória, armazenamento e desempenho
    1. Memória e armazenamento
    2. Melhorar o desempenho
    3. Preferências
    4. GPU e os requisitos de driver de GPU para o After Effects

Converter itens de gravação entre formatos de vídeo

Você pode utilizar o After Effects para converter um tipo de vídeo para outro. Ao converter vídeo, tenha em mente as diretrizes seguintes:

  • As alterações na resolução podem resultar em perda de claridade da imagem, especialmente quando converter acima de um formato de definição padrão para um formato de alta definição.

  • Alterações na taxa de quadros podem exigir o uso de mesclagem de quadros para aperfeiçoar os quadros interpolados. Para itens de gravação mais longos, o uso de mesclagem de quadros pode resultar em tempos de renderização muito longos.

  1. Importe a gravação que você está convertendo para uma composição usando a predefinição do formato para o qual está convertendo. Exemplo: se você estiver convertendo NTSC para PAL, adicione o item de gravação NTSC a uma composição com a predefinição de configurações da composição PAL adequada.
  2. Selecione a camada com a gravação a ser convertida e escolha Camada > Transformar > Ajustar à largura da composição (ou Ajustar à altura da composição).
    Observação:

    Para converter entre dois formatos com a mesma taxa de proporção do quadro, um dos dois comandos Ajustar faz a mesma coisa; se as taxas de proporção do quadro forem diferentes (por exemplo, de 4:3 para 16:9), ajustar à largura ou a altura escolhe entre o corte ou dimensionamento da imagem resultante.

  3. Siga um destes procedimentos:
    • Se a gravação não tiver nenhum corte de cena, escolha Camada > Mesclagem de quadros > Movimento de pixels. O Movimento de pixels fornece os melhores resultados na interpolação de quadros, mas pode exigir tempos de renderização longos.

    • Se a gravação tiver cortes de cena, ou se quiser sacrificar a qualidade por tempos menores de renderização, escolha Camada > Mesclagem de quadros > Mix de quadros.

  4. Escolha Composição > Adicionar à fila de renderização.
  5. No painel Fila de renderização, ao lado de Configurações de renderização, escolha a predefinição apropriada no menu. Por exemplo, se você estiver convertendo para gravação DV, selecione Configurações de DV no menu.
  6. No painel Fila de renderização, ao lado de Módulo de saída, escolha a predefinição do módulo de saída apropriada no menu, ou escolha Personalizar para especificar configurações personalizadas. Por exemplo, se você estiver convertendo para DV PAL, escolha a predefinição do módulo de saída D1/DV-PAL com a taxa de amostragem de áudio desejada.
  7. Clique no nome da predefinição do módulo de saída escolhida na etapa 6 para selecionar Opções de formato adicionais.
  8. Especifique um nome e um destino para o arquivo de saída usando os controles à direita do título Saída para, no painel Fila de renderização. (Consulte Especificar nomes de arquivos e locais para a saída renderizada.)
  9. Clique no botão Renderizar para renderizar o filme.

Converter a gravação DV de PAL para NTSC usando o pulldown

Como o After Effects pode facilmente converter filme (24 fps) para vídeo (29,97 fps) usando o pulldown de 3:2, você pode executar uma transferência PAL para NTSC limpa configurando vídeo PAL de 25 fps para atuar como filme de 24 fps. Isso permite aplicar o pulldown de 3:2 à gravação na conversão para 29,97 fps. Esta técnica funciona bem especialmente para vídeo PAL progressivo (não entrelaçado).

  1. Crie uma nova composição com a predefinição de tela panorâmica NTSC DV ou DV NTSC.
  2. Importe a gravação DV PAL para a nova composição.
  3. Selecione a camada com a gravação DV PAL e escolha Camada > Transformar > Ajustar à largura da composição (ou Ajustar à altura da composição).
  4. Siga um destes procedimentos:
    • Para preservar a sincronização de áudio, mas diminuir ligeiramente o pitch, escolha Camada > Tempo > Esticar tempo e depois digite 95,904 na caixa Fator de extensão.

    • Para preservar o pitch de áudio, mas não a sincronização, ou em clipes sem áudio, clique no botão direito (Windows) ou clique em Control (Mac OS) no item de gravação no painel Projeto, selecione Interpretar gravação > Principal, selecione Conformar com a taxa de quadros e depois digite 23,976 na caixa Igualar à taxa de quadros.

  5. Escolha Composição > Adicionar à fila de renderização.
  6. Escolha Personalizar no menu Configurações de renderização.
  7. No painel Configurações de renderização, ative Renderização de campo (escolha a ordem de campos necessária por seu tipo de saída), selecione qualquer opção no menu Pulldown de 3:2 e clique em OK.
  8. Escolha o tipo de saída no menu Módulo de saída da fila de renderização (por exemplo, Microsoft DV NTSC 32 kHz).
  9. Especifique um nome e um destino para o arquivo de saída usando os controles à direita do título Saída para, no painel Fila de renderização. (Consulte Especificar nomes de arquivos e locais para a saída renderizada.)
  10. Clique no botão Renderizar para renderizar o filme.

Reduzir um filme

Existem vários métodos para produzir um filme de tamanho reduzido a partir da composição, com compensação entre a velocidade e qualidade:

Aninhar a composição

Crie uma nova composição com as menores dimensões e aninhe a composição maior dentro dela. Por exemplo, se você criar uma composição de 640x480, coloque-a em uma composição de 320x240. Use o comando Ajustar à composição para redimensionar a composição para ajustar ao tamanho da nova composição menor: Pressione Ctrl+Alt+F (Windows) ou Command+Option+F (Mac OS) e recolha as transformações escolhendo Camada > Opções > Recolher. A composição resultante renderizada em resolução total e com a melhor qualidade terá uma qualidade de origem excelente, melhor que se você tivesse renderizado usando uma resolução reduzida.

Redimensionar a composição

Esse método gera um filme de tamanho da mais alta qualidade, mas é mais lento que o aninhamento. Por exemplo, se você criar uma composição de 640x480 e a renderizar em resolução total, você pode definir o valor Redimensionar na caixa de diálogo Configurações do módulo de saída como 50% para criar um filme de 320x240. Para uma composição renderizada em resolução total, a qualidade da imagem é excelente quando a Qualidade de redimensionamento estiver definida como Alta.

Observação:

Não use o redimensionamento para alterar as dimensões verticais de um filme quando a renderização de campo está ativada. Redimensionar verticalmente mescla a ordem de campos, que distorce o movimento. Use o corte ou o aninhamento de composição se precisar dimensionar verticalmente um filme renderizado de campo.

Cortar a composição

Este método é ideal para reduzir o tamanho de um filme em alguns pixels. Use as opções de Corte na caixa de diálogo Configurações do módulo de saída. Lembre-se de que o corte elimina parte do filme, de forma que objetos centralizados na composição podem não aparecer centralizados a menos que o filme seja cortado uniformemente em bordas opostas.

Observação:

Em alguns casos especiais, o After Effects cortarão automaticamente em vez de redimensionar ao criar um filme de saída com dimensões que não correspondem às dimensões da composição. Por exemplo, ao criar um filme de 720x480 com uma taxa de proporção de pixels de 0,91 ou 1,21 de uma composição de 720x486, o After Effects cortará em vez de redimensionar.

Cortar para uma região de interesse

Para renderizar apenas uma parte do quadro da composição, defina uma região de interesse no painel Composição. Em seguida, selecione a opção Região de interesse na caixa de diálogo Configurações do módulo de saída antes da renderização. (Consulte Região de interesse (ROI).)

Observação:

Recortar um número ímpar de pixels da parte superior de um filme renderizado de campo inverte a ordem de campos. Por exemplo, se você cortar uma linha de pixels da parte superior de um filme com a renderização do Campo superior primeiro, a ordem de renderização de campos se torna Campo inferior primeiro. Lembre-se que se você cortar pixels da parte superior do filme, é necessário adicionar à linha inferior do filme para manter o tamanho original. Se não se preocupa em perder uma linha de digitalização, essa técnica fornece um meio de produzir dois filmes a partir de uma renderização, cada um com uma ordem de campos diferente.

Renderizar a composição com resolução reduzida

Esse método é o mais rápido para criar filmes de tamanho reduzido. Por exemplo, se você criar uma composição de 640x480, você pode definir a resolução da composição para metade, reduzindo o tamanho da composição para 320x240. Você pode criar filmes ou imagens em esse tamanho. A resolução reduzida reduz a nitidez da imagem e é usada para criar filmes de visualização ou rascunho.

Observação:

Ao renderizar em resolução reduzida, defina a qualidade da composição para Rascunho. A renderização em qualidade Melhor ao reduzir a resolução não produz uma imagem nítida e demora mais tempo para renderizar que a renderização em qualidade de rascunho.

Aumentar um filme

Aumentar o tamanho de saída de uma composição renderizada reduz a qualidade da imagem de um filme e não é recomendado. Se for necessário ampliar o filme, para manter a melhor qualidade da imagem, amplie uma composição renderizada em resolução total e a mais alta qualidade, use dos seguintes métodos:

Aninhar a composição

Crie uma nova composição com as maiores dimensões e aninhe a composição menor dentro dela. Por exemplo, se você criar uma composição de 320x240, coloque-a em uma composição de 640x480. Redimensione a composição para ajustar ao tamanho da nova composição grande e recolha as transformações escolhendo Camadas > Opções > Recolher. A composição resultante renderizada em resolução total e melhor qualidade terá melhor qualidade de imagem do que se você tivesse redimensionado o filme. No entanto, esse método também renderiza mais lentamente do que você tivesse criado uma composição e a redimensionasse.

Observação:

Para criar um filme do rascunho com dimensões específicas, use a opção Redimensionar e composições renderizadas de resolução reduzida.

Redimensionar a composição

Por exemplo, se você criar uma composição de 320x240 e a renderizar em resolução total, você pode definir o valor Redimensionar na caixa de diálogo Configurações do módulo de saída como 200% para criar um filme de 640x480. Para uma composição renderizada em resolução total, a qualidade da imagem é geralmente aceitável.

Observação:

Não use o redimensionamento para alterar as dimensões verticais de um filme com renderização de campo. Redimensionar verticalmente mescla a ordem de campos, que distorce qualquer movimento. Use o corte ou o aninhamento de composição se precisar dimensionar verticalmente um filme renderizado de campo.

Cortar a composição

Para ampliar um filme em alguns pixels, aumente o tamanho usando valores negativos para as opções de corte na caixa de diálogo Configurações do módulo de saída. Por exemplo, para aumentar o tamanho de um filme em 2 pixels, digite –2 na seção Corte na caixa de diálogo Configurações do módulo de saída. Lembre-se de que o corte negativo adiciona a um lado do filme, por isso os objetos centralizados originalmente na composição podem não aparecer centralizados quando o filme é cortado.

Observação:

Adicionar um número ímpar de pixels à parte superior de um filme renderizado de campo inverte a ordem de campos. Por exemplo, se você adicionar uma linha de pixels à parte superior de um filme com a renderização do Campo superior primeiro, a ordem de renderização de campos se torna Campo inferior primeiro. Lembre-se que se você adicionar pixels à parte superior do filme, é necessário cortar da linha inferior do filme para manter o tamanho original.

Observação:

O Adobe Photoshop fornece controle rigoroso sobre os métodos de reamostragem usados para o redimensionamento de imagens. Para um controle fino da reamostragem, você poderá exportar quadros para o Photoshop para alterar o tamanho da imagem e, em seguida, importar os quadros de volta para o After Effects.

Para obter uma lista de plug-ins que oferecem dimensionamento de alta qualidade – incluindo alguns projetados para criar imagens de alta resolução de fontes de definição padrão, consulte o site da Toolfarm.

Para um script que dimensiona várias composições simultaneamente, consulte o fórum da AE Enhancers.

Criar uma composição e renderizar itens de gravação de origem simultaneamente

Você pode criar simultaneamente uma composição da gravação de origem e prepará-la para renderização. Esse processo é útil quando você deseja alterar alguma característica da gravação de origem, como a taxa de quadros ou método de compactação e tem essa versão renderizada disponível no projeto.

  1. Arraste um ou mais itens de gravação do painel Projeto para o painel Fila de renderização, ou selecione os itens de gravação no painel Projeto e siga um destes procedimentos:
    • Escolha Composição > Adicionar à fila de renderização.

    • Pressione Ctrl+Shift+/ ou Ctrl+M (Windows), ou Command+Shift+/ ou Command+M (Mac OS).

    Observação:

    Se a opção Usar teclas de atalho do sistema estiver ativada nas preferências Geral (Mac OS), o atalho é Ctrl+Cmd+M.

  2. O After Effects Criar um novo item na fila de renderização e uma nova composição no painel Projeto para cada item de gravação.
  3. Ajuste as configurações de renderização conforme desejar e clique em Renderizar.

Introdução ao pulldown 3:2

Se você estiver criando a saída do filme que está sendo transferido para vídeo, ou se você deseja simular um filme para animação, use o pulldown de 3:2. Os itens da gravação que eram originalmente filme transferido para vídeo e tiveram o pulldown de 3:2 removido quando importados para o After Effects podem ser renderizados novamente para vídeo com o pulldown de 3:2 reintroduzido. Você pode inserir o pulldown de 3:2 escolhendo uma de cinco fases diferentes. (Consulte Remover o pulldown de 3:2 ou 24Pa do vídeo.)

Observação:

É importante corresponder a fase de um segmento com o pulldown 3:2 removido se ele for editado novamente para item de gravação do qual é proveniente.

  1. No painel Fila de renderização, selecione o item de renderização e clique no texto sublinhado ao lado do título Configurações de renderização.
  2. Para Renderização de campo, escolha uma ordem de campos.
  3. Para Pulldown de 3:2, escolha uma fase.
  4. Selecione outras configurações conforme necessário e clique em Renderizar.

Chris e Trish Meyer oferecem uma visão geral do pulldown 3:2 em um artigo no site da Artbeats.

Testar a ordem de renderização de campo

Quando você cria uma composição com gravação separada, defina a opção Renderização de campo para a mesma ordem de campos que seu equipamento de vídeo. Se você renderizar o campo com as configurações incorretas, o filme final pode parecer muito suave, irregular ou distorcido. Um teste simples pode determinar a ordem na qual seu equipamento de vídeo exige os campos.

Observação:

A ordem de campos pode ser modificada se você mudar o hardware ou o software da configuração de produção. Por exemplo, ao mudar seu software ou VCR de controle de dispositivo após definir a ordem de campos pode inverter os campos. Consequentemente, quando você altera a configuração, teste a ordem de renderização de campo.

A opção leva aproximadamente 15 minutos e implica a criação de duas versões de filme da mesma composição (uma com Campo superior primeiro e outra com Campo inferior primeiro) e depois a reprodução para ver qual opção é a correta.

  1. Crie uma composição simples com o tamanho de quadro e a taxa de quadros corretos. Escolha uma predefinição NTSC ou PAL na caixa de diálogo Configurações da composição e faça a composição durante pelo menos 3 segundos.
  2. Dentro de composição, selecione a camada que seja um sólido retangular menor. A camada pode ser de qualquer cor desde que contraste fortemente com o fundo da composição. Você pode adicionar um título (como “Campo superior primeiro”) para o sólido para facilitar a identificação de filme.
  3. Aplique algum movimento rápido ao sólido usando quadros-chave na sua propriedade Posição. Defina os quadros-chave da parte superior esquerda do painel Composição para a parte inferior direita para 1 segundo.
  4. Salve o projeto e arraste a composição para o painel Fila de renderização.
  5. Clique no nome sublinhado Configurações de renderização e depois escolha Campo superior primeiro no menu Renderização de campo.
  6. Clique em OK e clique em Renderizar para fazer o filme.
  7. Na composição, altere a cor do sólido no painel Composição e adicione um novo título, como “Campo inferior primeiro”, para identificá-lo.
  8. Renderize a composição novamente, escolhendo Campo inferior primeiro no menu Renderização de campo na caixa de diálogo Configurações de renderização.
  9. Grave os dois filmes no mesmo dispositivo.
  10. Reproduza os dois filmes.

    Um filme ficará distorcido e terá o movimento horizontal com saltos ou distorção de formas durante a movimentação vertical. Outro vídeo será reproduzido suavemente, com bordas fortemente definidas. Use a ordem de campos para o filme reproduzido suavemente sempre que você renderizar filmes com essa configuração de hardware específica.

Logotipo da Adobe

Fazer logon em sua conta