Guia do Usuário Cancelar

Noções básicas de cores

Observação:

Em 14 de julho, o painel de temas do Adobe Color será desativado no Photoshop, no Illustrator, no InDesign e no After Effects. Para obter mais informações, consulte o fim do suporte para o painel temas de cores do Adobe Color.

  1. Guia do usuário do After Effects
  2. Versões beta
    1. Visão geral do programa Beta
    2. Página inicial do After Effects Beta
    3. Recursos na versão beta
      1. Painel Propriedades (Beta)
      2. Camadas de fosco de controle selecionáveis (beta)
      3. Codificação em H.264 nativa (beta)
  3. Introdução
    1. Introdução ao After Effects
    2. Novidades no After Effects 
    3. Notas de versão | After Effects
    4. Requisitos de sistema do After Effects
    5. Atalhos de teclado no After Effects
    6. Formatos de arquivo compatíveis | After Effects
    7. Recomendações de hardware
    8. After Effects para Apple Silicon
    9. Planejamento e configuração
    10. Configuração e instalação
  4. Espaços de trabalho
    1. Itens gerais da interface do usuário
    2. Conheça a interface do After Effects
    3. Fluxos de trabalho
    4. Espaços de trabalho, painéis e visualizadores
  5. Projetos e composições
    1. Projetos
    2. Noções básicas da composição
    3. Pré-composição, aninhamento e pré-renderização
    4. Exibir informações detalhadas de desempenho com o Criador de perfil de composição
    5. Renderizador de composição CINEMA 4D
  6. Importação de gravação
    1. Preparação e importação de imagens estáticas
    2. Importação do After Effects e do Adobe Premiere Pro
    3. Importação e interpretação de vídeo e áudio
    4. Preparo e importação de arquivos de imagem 3D
    5. Importação e interpretação de itens de gravação
    6. Trabalhar com itens de gravação
    7. Detectar pontos de edição usando a Detecção de edição de cena
    8. Metadados XMP
  7. Textos e gráficos
    1. Texto
      1. Formatação de caracteres e o painel Caractere
      2. Efeitos de texto
      3. Criação e edição de camadas de texto
      4. Formatação de parágrafos e o painel Parágrafo
      5. Extrusão de texto e camadas de forma
      6. Animação de texto
      7. Exemplos e recursos de animação de texto
      8. Modelos de texto dinâmico
    2. Animações
      1. Trabalhar com Modelos de animações no After Effects
      2. Usar expressões para criar listas suspensas em Modelos de animações
      3. Trabalhar com propriedades essenciais para criar Modelos de animações
      4. Substituir imagens e vídeos em Modelos de animações e Propriedades essenciais
  8. Desenho, pintura e caminhos
    1. Visão geral de camadas de forma, caminhos e gráficos vetoriais
    2. Ferramentas de pintura: Pincel, Carimbo e Borracha
    3. Traçados de forma cônica
    4. Atributos de forma, operações de pintura e operações de caminho para camadas de forma
    5. Use o efeito de forma Deslocar caminhos para alterar formas
    6. Criação de formas
    7. Criar máscaras
    8. Remover objetos de seus vídeos com o painel Preenchimento com reconhecimento de conteúdo
    9. Pincel tipo rotoscópio e Refinar fosco
  9. Camadas, marcadores e câmera
    1. Seleção e organização de camadas
    2. Modos de mesclagem e estilos de camadas
    3. Camadas 3D
    4. Propriedades da camada
    5. Criação de camadas
    6. Gerenciamento de camadas
    7. Marcadores de camada e de composição
    8. Câmeras, luzes e pontos de interesse
  10. Animação, quadros-chave, rastreamento de movimento e chaveamento
    1. Animação
      1. Noções básicas de animação
      2. Animação com ferramentas Marionete
      3. Gerenciamento e animação de caminhos de forma e máscaras
      4. Animação de desenho e captura de formas usando o After Effects
      5. Ferramentas de animação diversas
      6. Trabalhar com animação orientada por dados
    2. Quadro-chave
      1. Interpolação do quadro-chave
      2. Definir, selecionar e excluir quadros-chave
      3. Editar, mover e copiar quadros-chave
    3. Rastreamento de movimento
      1. Rastrear e estabilizar movimento
      2. Reconhecimento facial
      3. Rastreamento de máscara
      4. Referência de máscara
      5. Velocidade
      6. Esticamento e remapeamento de tempo
      7. Timecode e unidades de exibição de tempo
    4. Aplicação de máscara
      1. Aplicação de máscara
      2. Efeitos de máscara
  11. Transparência e composição
    1. Visão geral e recursos da composição e transparência
    2. Canais alfa e máscaras
  12. Ajustar cor
    1. Noções básicas de cores
    2. Gerenciamento de cores
    3. Efeitos de correção de cores
  13. Predefinições de animação e efeitos
    1. Visão geral das predefinições de animação e efeitos
    2. Lista de efeitos
    3. Efeitos de simulação
    4. Efeitos de estilo
    5. Efeitos de áudio
    6. Efeitos de distorção
    7. Efeitos de perspectiva
    8. Efeitos de canal
    9. Efeitos de geração
    10. Efeitos de transição
    11. O efeito Reparo do obturador de rolagem
    12. Efeitos Desfoque e Nitidez
    13. Efeitos de Canal 3D
    14. Efeitos de utilitários
    15. Efeitos de fosco
    16. Efeitos Ruído e Granulação
    17. Efeito Ampliação com preservação de detalhes
    18. Efeitos obsoletos
  14. Expressões e automação
    1. Expressão
      1. Noções básicas de expressão
      2. Entender sobre a linguagem de expressões
      3. Utilização de controles de expressão
      4. Diferenças de sintaxe entre os mecanismos de expressão Javascript e Legacy ExtendScript
      5. Edição de expressões
      6. Erros de expressão
      7. Utilização do editor de expressões
      8. Usar expressões para editar e acessar propriedades de texto
      9. Referência de linguagem de expressão
      10. Exemplos de expressão
    2. Automação
      1. Automação
      2. Scripts
  15. Vídeo imersivo, VR e 3D
    1. Criar ambientes de VR no After Effects
    2. Aplicar efeitos de vídeo imersivo
    3. Ferramentas de composição para vídeos VR/360
    4. Rastreamento de movimento de câmera 3D
    5. Trabalhar no Espaço de design 3D
    6. Gizmos de transformação 3D
    7. Faça mais com a animação 3D
    8. Visualização de alterações em projetos 3D em tempo real com o Mecanismo em tempo real
    9. Adicionar design responsivo aos gráficos 
  16. Exibições e visualizações
    1. Visualizar
    2. Visualização de vídeo com o Mercury Transmit
    3. Modificação e utilização de exibições
  17. Renderização e exportação
    1. Noções básicas de renderização e exportação
    2. Exportar um projeto do After Effects como um projeto do Adobe Premiere Pro
    3. Conversão de filmes
    4. Renderização de vários quadros
    5. Renderização automatizada e renderização de rede
    6. Renderização e exportação de imagens estáticas e sequências de imagens estáticas
    7. Utilização do codec GoPro CineForm no After Effects
  18. Trabalho com outros aplicativos
    1. Dynamic Link e After Effects
    2. Trabalhar com o After Effects e outros aplicativos
    3. Sincronizar configurações no After Effects
    4. Bibliotecas da Creative Cloud no After Effects
    5. Plug-ins
    6. CINEMA 4D e Cineware
  19. Colaboração: Frame.io e Team Projects
    1. Colaboração no Premiere Pro e After Effects
    2. Frame.io
      1. Instalar e ativar o Frame.io
      2. Usar Frame.io com Premiere Pro e After Effects
      3. Perguntas frequentes
    3. Team Projects
      1. Introdução ao Team Projects
      2. Criar um Projeto de equipe
      3. Colaborar com o Team Projects
  20. Memória, armazenamento e desempenho
    1. Memória e armazenamento
    2. Como o After Effects lida com problemas de memória insuficiente durante uma visualização    
    3. Melhorar o desempenho
    4. Preferências
    5. GPU e os requisitos de driver de GPU para o After Effects

Intensidade de cor e cor do HDR

A Intensidade de cor (ou Profundidade de bits) é o número de bits por canal (bpc) usado para representar a cor de um pixel. Quantos mais bits tiver cada canal RGB (vermelho, verde e azul), mais cores cada pixel pode representar.

No After Effects, você pode trabalhar em cores de 8 bpc, 16 bpc ou 32 bpc.

Além da profundidade de bits de cor, uma característica separada de números usada para representar valores de pixels ocorre quando os números são inteiros ou números de ponto flutuante. Os números de pontos flutuantes podem representar uma gama muito maior de números com o mesmo número de bits. No After Effects, os valores de pixel de 32 bpc são valores de ponto flutuante.

Os pixels de 8 bpc podem ter valores para cada canal de cor, indo de 0 (preto) a 255 (cor pura, saturada). Os pixels de 16 bpc podem ter valores para cada canal de cor, indo de 0 (preto) a 32.768 (cor pura, saturada). Se todos os três canais de cor tiverem o valor de cor pura máximo, o resultado será branco. Os pixels 32 bpc podem ter valores de 0,0 e valores acima de 1,0 (cor pura, saturada). Portanto, a cor de 32 bpc no After Effects também é cor de intervalo dinâmico alto (HDR). Os valores HDR podem ser muito mais brilhantes que o branco.

Definir a intensidade de cor e alterar configurações de exibição de cores

A configuração da intensidade de cor de um projeto determina a profundidade de bits dos valores de cor em todo o projeto.

Para ajustar a intensidade de cor de um projeto, siga um destes procedimentos:

  • No painel Projeto, com a tecla Alt (Windows) ou Option (Mac OS) pressionada, clique no botão Configurações do projeto.

  • Escolha Arquivo > Configurações do projeto ou clique no botão Configurações do projeto no painel Projeto e selecione uma intensidade de cor no menu Profundidade.

É possível especificar uma intensidade de cor para cada item renderizado, que substitui a intensidade de cor do projeto na renderização da saída final. Você também pode especificar a intensidade de cor para cada item de saída nas configurações do módulo de saída. (Consulte Configurações de renderização e Módulos de saída e configurações do módulo de saída.)

Observação:

Para alterar o formato em que os valores de cor são exibidos no painel Informações e em alguns controles do efeito, escolha uma opção como Porcentagem ou Web no menu do painel Informações. Selecionar Exibição de cor automática muda automaticamente entre 8 bpc, 16 bpc e 32 bpc, dependendo da intensidade de cor do projeto.

Embora muitos efeitos possam funcionar com todas as intensidades de cor, alguns efeitos só funcionam com intensidades de cor mais baixa. Você pode definir o painel Efeitos e predefinições para mostrar apenas os efeitos que funcionam com a intensidade de cor do projeto atual. (Consulte Painel Efeitos e predefinições.)

Vantagens comparativas de cada intensidade de cor

O intervalo dinâmico (proporção entre regiões claras e escuras) no mundo físico supera facilmente o intervalo de visão humana e de imagens impressas em papel ou exibidas em um monitor. Os valores de cor de 8 bpc e 16 bpc de intervalo dinâmico baixo podem representar somente níveis RGB do preto ao branco, que é apenas um pequeno segmento do intervalo dinâmico no mundo real.

Os valores de cor de ponto flutuante de 32 bpc do intervalo dinâmico alto (HDR) podem representar níveis de brilho maiores que o branco, incluindo objetos tão brilhantes como uma chama ou o Sol.

O efeito Brilho e o efeito Desfoque gaussiano aplicados à imagem em um projeto de 32 bpc e um projeto de 16 bpc
O efeito Brilho e o efeito Desfoque gaussiano aplicados à imagem em um projeto de 32 bpc (esquerda) e um projeto de 16 bpc (direita)

Defina a intensidade de cor do projeto como 32 bpc para trabalhar com gravações HDR ou para trabalhar com valores de acima do intervalo – valores acima de 1.0 (branco) que não são suportados no modo 8 bpc ou 16 bpc. Os valores acima do intervalo preservam a intensidade de realces, que é muito útil para efeitos sintéticos como luzes, desfoques e brilhos como se trabalhassem com gravações HDR. O espaço fornecido ao trabalhar em 32 bpc evita muitos tipos de perda de dados durante operações como correção de cores e conversão de perfil de cores.

Mesmo se estiver usando a gravação de 8 bpc e estiver criando filmes em formato de 8 bpc, você pode obter melhores resultados tendo a intensidade de cor do projeto definida como 16 bpc ou 32 bpc. Trabalhar em uma profundidade de bits maior fornece uma precisão mais alta para cálculos e reduz bastante artefatos de quantificação, como faixas em gradientes.

Observação:

O simples aumento da intensidade de cor em um projeto não eliminará os gradientes se o formato de saída tiver uma profundidade de bits baixa. Para reduzir as faixas, o After Effects insere o pontilhamento das cores quando as cores são convertidas para cor a 8 bpc, incluindo ao renderizar e exportar para um formato de 8 bpc. Este pontilhamento não será inserido para visualizações. Para forçar o pontilhamento para visualizações, aplique um efeito de 8 bpc que não faz nada – como o efeito Aritmética com os valores padrão – a uma camada de ajuste.

Como os quadros de 16 bpc usam metade da memória dos quadros de 32 bpc, renderizar visualizações em um projeto de 16 bpc é mais rápido, e as visualizações podem ser mais longas do que em um projeto de 32 bpc. Os quadros de 8 bpc usam ainda menos memória, mas a troca entre a qualidade e o desempenho pode ser óbvia em algumas imagens com um intensidade de cor de projeto de 8 bpc.

Considerações especiais para trabalhar com cores HDR

É possível usar o efeito Compressão-expansão de HDR para compactar o intervalo dinâmico de uma camada com um item de gravação HDR como sua origem. De essa forma, você pode usar as ferramentas que não têm suporte a cores HDR, como efeitos de 8 bpc e 16 bits. Quando terminar, use a Compressão-expansão de HDR para desfazer a compactação de intervalo dinâmico. O efeito Compactação de realce HDR permite compactar os valores de realce em uma imagem HDR para que fiquem dentro do intervalo de valor de uma imagem de intervalo dinâmico baixo.

Como podemos exibir apenas um subconjunto de valores de luminância em uma cena do mundo real em uma imagem HDR em um monitor, às vezes é necessário ajustar a exposição – a quantidade de luz capturada em uma imagem – ao trabalhar com uma imagem HDR. Ajustar a exibição de uma imagem HDR é como ajustar a exposição ao fotografar uma cena no mundo real, permitindo destacar detalhes de áreas escuras ou claras. Você pode usar o efeito Exposição para alterar os valores de cor de uma camada para saída final, ou pode simplesmente definir a exposição em um visualizador específico para fins de visualização.

Observação:

Porque algumas operações, incluindo brilhos, desfoques e alguns modos de mesclagem, se comportam de forma diferente no modo de 32 bpc em comparação ao modo de 8 bpc ou de 16 bpc, a composição pode parecer significativamente diferente quando você alterna entre as configurações do projeto do intervalo dinâmico alto e intervalo dinâmico baixo.

Recursos adicionais sobre cores HDR

Chris Meyer explica qual cor HDR de 32 bpc de ponto flutuante funciona bem em uma visão geral em vídeo no site Lynda.com.

Andrew Kramer fornece um tutorial em vídeo sobre seu site Video Copilot em que ele demonstra as vantagens de usar cores de 32 bpc com desfoque de movimento.

Em seu site fnord, Brendan Bolles explica como usar o efeito Conversor de perfil de cores e os perfis de cor de filme para ajustar cores e realizar o mapeamento de tons para que uma imagem HDR pareça ter sido filmada em película de cinema.

Selecionar uma cor ou editar um degradê

Em muitos contextos, você pode clicar em botão de conta-gotas para ativar a ferramenta Conta-gotas, ou você pode clicar em uma amostra de cor para abrir um seletor de cores. Se você usar o Adobe Color Picker, você também pode ativar o conta-gotas na caixa de diálogo Adobe Color Picker.

Se você clicar em uma amostra de degradê (Degradê linear ou Degradê de preenchimento) para traçar ou preencher uma camada de forma, o Adobe Color Picker será aberto como o Editor de degradê, com controles adicionais para editar degradês incluídos na parte superior da caixa de diálogo. Você também pode clicar no botão Editar degradê no painel Linha do tempo para abrir o Editor de degradê.

Observação:

O método de expressão sampleImage é outra maneira de obter uma amostra dos valores de cor. Use esse método para utilizar valores de cor de pixels específicos como entrada em uma expressão. (Consulte Atributos e métodos gerais de camadas (referência de expressão).)

Editor de gradiente tela

A. Interrupção de opacidade B. Interrupção de cor C. Ponto médio de opacidade D. Conta-gotas E. Novo retângulo de cor F. Retângulo de cor original 

Escolher um seletor de cores

  • Para escolher a cor do sistema, selecione Editar > Preferências > Geral (Windows) ou After Effects > Preferências > Geral (Mac OS) e marque a caixa Usar Seletor de cores do sistema.
  • Para usar o Adobe Color Picker, deixe a caixa Usar seletor de cores do sistema desmarcada e selecione Janela > Extensões > Temas do Adobe Color.
Observação:

Jeff Almasol fornece o script PickerSwitcher em seu site redefinery, que alterna a configuração Usar seletor de cores do sistema. Use este script quando preferir usar o Adobe Color Picker para certas tarefas, mas o seletor de cores do sistema operacional para outras, e quiser uma maneira rápida de alterar essa configuração.

Selecionar uma cor com a ferramenta Conta-gotas

  1. Clique no botão Conta-gotas e mova o ponteiro para o pixel que quer usar como amostra. A amostra de cor junto do botão Conta-gotas altera dinamicamente a cor no conta-gotas.
  2. Siga um destes procedimentos:
    • Para selecionar a cor de um único pixel, clique no pixel.

    • Para obter a média de cor de uma área de 5 pixels por 5 pixels, clique com a tecla Ctrl pressionada (Windows) ou clique com a tecla Command pressionada (Mac OS) na área.

    Observação:

    Ao obter a amostra do quadro de composição no painel Composição, o conta-gotas ignora por padrão a cor do fundo da composição e obtém a amostra apenas de canais de cor simples. Para obter amostras dos canais de cor pré-multiplicados com a cor de fundo da composição, pressione Shift enquanto clica no conta-gotas. Pressionar a tecla Shift e clicar no conta-gotas obtém a amostra de cores como elas aparecem no quadro da composição no painel Composição.

Observação:

Pressione a tecla Escape para desativar o conta-gotas.

Selecionar uma cor com o Adobe Color Picker

No Adobe Color Picker, você pode escolher as cores usando um dos modelos de cores ou usar o controle deslizante e o campo de cores para escolher a cor.

Os seguintes modelos de cores estão disponíveis:

  • HSB
  • RGB
  • Lab
  • CMYK
  • Hexadecimal

Use o controle deslizante de cores para escolher uma cor:

  • Arraste os triângulos no controle deslizante de cores ou clique dentro do controle deslizante de cores para ajustar as cores exibidas no espectro de cores.
  • Clique ou arraste dentro do grande espectro de cores quadrado para selecionar uma cor. Um marcador circular indica a localização da cor no espectro de cores.
  1. Clique em Windows > Extensões > Temas do Adobe Color para exibir o Adobe Color Picker.

  2. (Opcional) Para evitar que os painéis atualizem os resultados da seleção de cor até você aceitar a cor clicando em OK, desmarque a Visualização na caixa de diálogo Seletor de cores. A opção Visualização não está disponível em todos os contextos.
    Observação:

    Selecionar a opção Visualização é conveniente para visualizar os resultados das seleções de cores antes que sejam confirmadas, mas também pode reduzir o desempenho, porque as novas imagens são renderizadas para a visualização no painel Composição ou no painel Camada.

  3. Digite os valores do componente nas caixas de texto. Selecione o componente que deseja usar para exibir o espectro de cores:

    HSB

    Para HSB, especifique a matiz (H) como um ângulo, de 0° a 360°, que corresponde a um local no disco de cores. Especifique a saturação (S) e o brilho (B) como porcentagens (0 a 100).

    H

    Exibe todas as matizes no controle deslizante de cores. Selecionar uma tonalidade no controle deslizante de cores exibe o intervalo de saturação e brilho da matiz selecionada no espectro de cores, com a saturação aumentando da esquerda para a direita e o brilho aumentando de baixo para cima.

    S

    Exibe todas as matizes no espectro de cores com o seu brilho máximo na parte superior do espectro de cores, diminuindo para seu brilho mínimo na parte inferior. O controle deslizante de cores exibe a cor selecionada no espectro de cores com sua saturação máxima na parte superior do controle deslizante e sua saturação mínima na parte inferior.

    B

    Exibe todas as matizes no espectro de cores com sua saturação máxima na parte superior do espectro de cores, diminuindo para sua saturação mínima na parte inferior. O controle deslizante de cores exibe a cor selecionada no espectro de cores com seu brilho máximo na parte superior do controle deslizante e seu brilho mínimo na parte inferior.

    RGB

    Para RGB, especifique valores de componentes. É possível definir cores para valores abaixo do intervalo e acima do intervalo (fora do intervalo 0,0 a 1,0) em um projeto HDR.

    R

    Exibe o componente de cor vermelha no controle deslizante de cores com seu brilho máximo na parte superior do controle deslizante e seu brilho mínimo na parte inferior. Quando o seletor de cores é definido para o brilho mínimo, o espectro de cores exibe cores criadas pelos componentes de cor verde e azul. Usar o controle deslizante de cores para aumentar o brilho vermelho mistura mais vermelho nas cores exibidas no espectro de cores.

    G

    Exibe o componente de cor verde no controle deslizante de cores com seu brilho máximo na parte superior do controle deslizante e seu brilho mínimo na parte inferior. Quando o controle deslizante de cores é definido para o brilho mínimo, o espectro de cores exibe cores criadas pelos componentes de cor vermelha e azul. Usar o controle deslizante de cores para aumentar o brilho verde mistura mais verde nas cores exibidas no espectro de cores.

    B

    Exibe o componente de cor azul no controle deslizante de cores com seu brilho máximo na parte superior do controle deslizante e seu brilho mínimo na parte inferior. Quando o seletor de cores é definido para o brilho mínimo, o espectro de cores exibe cores criadas pelos componentes de cor verde e vermelho. Usar o controle deslizante de cores para aumentar o brilho azul mistura mais azul nas cores exibidas no espectro de cores.

    CMYK

    Especifique o valor de cada componente como uma porcentagem de ciano, magenta, amarelo e preto no campo de texto para obter uma cor específica.  

    Lab

    L

    Indica a luminância de uma cor (de 0 a 100)

    a

    A extensão de vermelho ou verde em uma cor (de -128 a +127)

    b

    A extensão de azul ou amarelo em uma cor (de -128 a +127)

    Hexadecimal

    Digite valores em formato hexadecimal. Os números podem variar de #000000 a #ffffff. Por exemplo, #000000 representa o preto, e #ffffff representa o branco.

Editar um gradiente

Um gradiente é definido por interrupções de cor e interrupções de opacidade. Cada interrupção tem um local no gradiente e um valor para cor e opacidade. Os valores entre interrupções são interpolados. Por padrão, a interpolação é linear, mas é possível arrastar o ponto médio da opacidade ou ponto médio da cor entre duas interrupções para modificar a interpolação.

  • Para adicionar uma interrupção de cor ou interrupção de opacidade, clique abaixo ou acima da barra de gradiente na caixa de diálogo Editor de gradiente.
  • Para remover uma interrupção, arraste-a para fora da barra de gradiente ou selecione a interrupção e clique em Excluir.
  • Para editar o valor de uma interrupção, selecione-o e ajuste o valor Opacidade ou use os controles do Seletor de cores da Adobe abaixo dos controles do editor de gradiente.
  • Para escolher um tipo de gradiente, clique no botão Gradiente linear ou Gradiente radial no canto superior esquerdo da caixa de diálogo Editor de gradiente.
Observação:

Use a propriedade Estilo para escolher um tipo de gradiente para o estilo de camada Sobreposição de degradê.  

Tutorial de aprendizagem

Você pode criar e salvar temas de cores, explorar e procurar temas existentes e consultar os temas de cores salvos usando o seu perfil da Adobe Creative Cloud. Consulte este tutorial para aprender a usar o Adobe Color no After Effects.

Correção de cores e ajuste de cores

Quando você monta uma composição, precisa ajustar ou corrigir frequentemente as cores de uma ou mais camadas. Esses ajustes podem ocorrer por diversos motivos. Alguns exemplos:

  • Você precisa fazer com que vários itens de gravação pareçam ter sido filmados nas mesmas condições para que possam ser compostos ou editados juntos.

  • Você precisa ajustar as cores de uma fotografia para que pareça ter sido disparada à noite e não durante o dia.

  • Você precisa ajustar a exposição de uma imagem para recuperar detalhes dos realces com excesso de exposição.

  • Você precisa melhorar uma cor em uma fotografia porque você irá compor um elemento gráfico sobre a mesma com essa cor.

  • Você precisa restringir as cores para um intervalo específico, como o intervalo seguro para transmissão.

Os termos correção de cores e classificação de cores são frequentemente usados alternadamente, embora o termo classificação de cores seja usado por vezes para referir distintamente os ajustes de cores feitos para fins criativos, e não a correção de problemas com cores. O termo correção de cores é usado no sentido geral e abrangente no After Effects.

O After Effects inclui muitos efeitos incorporados para a correção de cores, incluindo o efeito Curvas, o efeito Níveis e outros efeitos na categoria de efeitos Correção de cores. Você pode usar o efeito Aplicar LUT de cor para aplicar os mapeamentos de cor na tabela de pesquisa de cores para fins de correção de cores. (Consulte Efeitos de correção de cores e Efeito Aplicar LUT de cor.)

O plug-in Camera Raw pode ser usado para corrigir e ajustar as imagens estáticas em JPEG, TIFF e em formatos do nível da câmera.

O plug-in Synthetic Aperture Color Finesse incluído no After Effects inclui ferramentas excelentes de correção de cores. O After Effects CC e o CS6 incluem o Synthetic Aperture Color Finesse 3. (Consulte Recursos do plug-in Synthetic Aperture Color Finesse.)

Recursos adicionais de correção e ajuste de cores

John Dickinson fornece auxílios visuais em seu site Motionworks, que ilustram como usar os efeitos Curvas e Níveis para fazer ajustes de cor:

Este vídeo da série After Effects: Learn By Video mostra como combinar controle de movimento e rotoscópio para isolar e corrigir seletivamente com cor o rosto de um ator.

A predefinição de animação de Rebel CC é uma ferramenta simples, de correção de cores de estilo telecine para colorir ou classificar um filme. Esta predefinição de animação usa expressões para controlar o efeito Níveis (controles individuais). Para obter mais informações e baixar a predefinição de animação, consulte o Blog ProLost de Stu Maschwitz.

Stu Maschwitz oferece uma publicação em seu blog ProLost que discute a correção de cores para tons de pele, com links para alguns recursos sobre configurações de teste que mostram vários tons de pele em um vetorscópio.

Mark Christiansen fornece dicas e técnicas detalhadas para a correção, o ajuste e a correspondência de cores no capítulo “Correção de cores no Adobe After Effects” do After Effects Studio Techniques no site da Peachpit Press.

Usar histogramas para ajustar a cor

Um histograma é uma representação do número de pixels de cada valor de luminância em uma imagem. Um histograma com valores diferentes de zero para cada valor de luminância indica uma imagem que usa a gama tonal inteira. Um histograma que não usa a gama tonal inteira corresponde a uma imagem sem brilho, que não apresenta contraste.

Uma tarefa de correção de cores comum é ajustar uma imagem para aumentar os valores em pixels de maneira mais uniforme da esquerda para a direita no histograma, em vez de acumulá-los em uma das duas extremidades. Aplicar o efeito Níveis e ajustar suas propriedades Branco de entrada e Preto de entrada no histograma é uma maneira simples e eficiente de executar essa tarefa para várias imagens.

Histograma da imagem que não usa a gama tonal inteira
Histograma da imagem que não usa a gama tonal inteira

Controles deslizantes de entrada movidos para que a saída use a gama tonal inteira
Controles deslizantes de entrada movidos para que a saída use a gama tonal inteira

Histograma mostrando o recorte de realce
Histograma mostrando o recorte de realce

Histograma mostrando o recorte de sombra
Histograma mostrando o recorte de sombra

Painel de escopos Lumetri

O painel Escopos Lumetri fornece escopos de vídeo incorporados para exibir as propriedades de cores do seu vídeo. Os escopos de vídeo incluem:

  • Vetorscópios
  • Histogramas
  • Exibição
  • Forma de onda
Escopos de vídeo no painel Escopos Lumetri
Escopos de vídeo no painel Escopos Lumetri

Cada quadro de vídeo é composto por pixels e cada pixel contém propriedades de cores, que podem ser categorizadas como crominância, luminância e saturação. É possível avaliar as propriedades para corrigir as cores do vídeo e assegurar a consistência entre as capturas.

Suporte aos Escopos Lumetri para o fluxo de trabalho de transmissão

O painel Escopos Lumetri foi projetado para o fluxo de trabalho de cores de transmissão. O painel mede as cores nos espaços de cor de Rec. 601, Rec. 709 e Rec 2020. Para abrir os espaços de cor, clique com o botão direito do mouse no painel Escopos de Lumetri e selecione Espaço de cor.

  • Rec. 601: o espaço da cor é utilizado para codificação de sinais de vídeo analógicos na forma de vídeo digital.
  • Rec. 709: o espaço da cor é utilizado para workflows normais de HDTV.
  • Rec 2020: o espaço da cor é usado para HDR e UHDTV (UHD 4k e 8k).

Se tiver definido um espaço da cor diferente para o projeto do After Effects, os escopos representam a aparência da composição conforme seu espaço da cor, mas transformado no espaço da cor (601, 709 ou 2020) definido no painel Escopos de Lumetri.

Para obter mais informações sobre o fluxo de trabalho de cores de transmissão, consulte Cores seguras para transmissão.

Espaço de trabalho para utilizar as ferramentas de cor

Uma nova área de trabalho chamada Cor para trabalhar com o painel Escopos Lumetri e o efeito Lumetri Color estão disponíveis no After Effects. Para abrir o espaço de trabalho, selecione Janela > menu Espaço de trabalho.

Abrir o espaço de trabalho para utilizar as ferramentas de cor
Abrir o espaço de trabalho para utilizar as ferramentas de cor

Sincronização do painel do visualizador atual

O painel Escopos Lumetri analisa e exibe as alterações feitas no painel do visualizador atual. Mede a cor do painel Composição, Camada ou Gravação atual. É possível alterar o visualizador atual para ver resultados diferentes. Para bloquear a exibição dos Escopos Lumetri em um painel de visualização específico, ative a opção do Visualizador principal no painel de visualização. Por exemplo, ao modificar as curvas de cores RGB da composição, a forma de onda seleciona a cor e exibe as informações de alteração da cor.

Para obter mais informações sobre os painéis, consulte Painéis e espaços de trabalho.

Após fazer as alterações na composição conforme as informações de cores dos escopos Lumetri
Após fazer as alterações na composição conforme as informações de cores dos escopos Lumetri

Antes de usar os escopos Lumetri para ler as informações de cores
Antes de usar os escopos Lumetri para ler as informações de cores

O painel Escopos de Lumetri no After Effects

Assista a este vídeo para saber mais sobre melhorias da cor usando o painel Escopos de Lumetri no After Effects

O painel Escopos de Lumetri no After Effects é idêntico ao painel Escopos de Lumetri no Premiere Pro. Para obter mais informações sobre o painel, consulte Escopos de Lumetri no Premiere Pro.

Recursos do plug-in Synthetic Aperture Color Finesse

O plug-in Synthetic Aperture Color Finesse incluído no After Effects inclui ferramentas excelentes de correção de cores. A Synthetic Aperture fornece tutoriais e mais informações sobre o uso do Color Finesse em seu site.

O Color Finesse instala a documentação na subpasta de plug-in na pasta Plug-ins. O After Effects inclui o Synthetic Aperture Color Finesse 3. (Consulte Plug-ins.)

Modelos de cores e espaços de cores

Um modelo de cores é uma maneira de descrever a cor usando números para que os computadores possam trabalhar com elas. O modelo de cor usado no After Effects é o modelo de cores RGB, no qual cada cor é descrita em termos de valores de luz vermelha, verde e azul e adicionados juntos para fazer a cor. Outros modelos de cores incluem CMYK, HSB, YUV e XYZ.

O espaço de cores é uma variante de um modelo de cores. O espaço de cores é diferenciado por um gamut (gama de cores), um grupo de cores primárias (primários), um ponto branco e uma resposta de tons. Por exemplo, no modelo de cores RGB estão vários espaços de cores, incluindo — em ordem decrescente de tamanho de gama de cores — ProPhoto RGB, Adobe RGB, sRGB IEC61966-2.1 e Apple RGB. Embora cada um desses espaços de cores defina a cor usando os mesmos três eixos (R, G e B), as respectivas gamas de cores e curvas de resposta de tons são diferentes.

Embora muitos dispositivos usem componentes vermelho, verde e azul para gravar ou expressar a cor, os componentes têm diferentes características. Por exemplo, a cor azul para uma câmera não é exatamente o mesmo azul para outra câmera. Cada dispositivo que grava ou expressa cor tem seu próprio espaço de cores. Quando uma imagem é movida de um dispositivo para outro, as cores da imagem podem parecer diferentes, porque cada dispositivo interpreta os valores RGB de acordo com seu próprio espaço da cores.

O gerenciamento de cores utiliza perfis de cores para converter cores de um espaço de cores em outro, para que as cores tenham a mesma aparência de um dispositivo para outro.

Gama e resposta de tons

A resposta de tons para um espaço de cores é o relacionamento da intensidade da luz para com o sinal que cria ou registra (percebe) a luz.

O sistema visual humano não responde linearmente à luz. Em outras palavras, nossa percepção de quão brilhante é uma luz não duplica quando mais do dobro de fótons tocam em nossos olhos em um momento específico. Semelhantemente, os elementos de exibição de um monitor CRT não emitem luz que é duas vezes mais brilhante quando uma tensão duas vezes maior é aplicada. A relação entre intensidade da luz e intensidade do sinal para um dispositivo de exibição é expressa por uma função de energia. O expoente desta função de energia é chamado de gama. Geralmente, o relacionamento entre intensidade da luz e intensidade do sinal para um dispositivo de entrada é o inverso do relacionamento para um dispositivo de saída, embora os valores de gama possam ser diferentes dos dispositivos de entrada e saída para acomodar a diferença entre a iluminação de cena e iluminação do ambiente de exibição.

Observação:

Mover o controle deslizante de tons médios (como o controle de Gama do efeito Níveis) em um histograma de correção de cores tem o mesmo resultado que modificar o gama, alterando a curva de resposta de tons sem mover o ponto branco. Modificar a curva no efeito Curvas também modifica a resposta de tons, mas não necessariamente com uma curva de gama.

Charles Poynton fornece um conjunto excelente de recursos em seu site com relação à gama e outras tecnologias de cores.

Resposta de tons linear: quando gama é igual a 1

Levantar qualquer número à potência de 1 indica o número original como resultado. Um valor gama de 1,0 é usado para exprimir o comportamento de iluminação no mundo natural, fora do contexto dos sistemas perceptuais não lineares. Diz-se às vezes que um sistema com um valor gama de 1,0 opera em luz linear, enquanto um sistema codificado com um valor gama diferente de 1,0 para corresponder ao sistema visual humano é perceptual.

Se você ativou o gerenciamento de cores (especificando um espaço de cores de trabalho), é possível executar todas as operações de cor em luz linear, linearizando o espaço de cores de trabalho. Um espaço de cores linearizado usa os mesmos primários e ponto branco que a versão não linear; a curva de resposta de tons é feita apenas em uma linha reta.

Observação:

Muitas operações de composição, como combinação de cores com modos de mesclagem, beneficiam da execução em um espaço de cores linear. Para obter a mesclagem mais natural e mais realista de cores, trabalhe em um espaço de cores linear. Se você não ativou o gerenciamento de cores, ainda pode realizar operações de mesclagem usando um valor gama de 1,0. (Consulte Linearizar o espaço de trabalho e ativar a mesclagem linear.)

Gama do sistema, gama do dispositivo e a diferença entre cena e ambiente de exibição

O valor de gama de um sistema inteiro — da captura à produção, para mostrar o ambiente de exibição — é o produto dos valores de gama usados para cada uma das etapas no sistema. Este produto não é sempre 1,0, como seria se as operações executadas para codificação correspondessem exatamente (invertidas) às operações executadas para decodificação. Um motivo para ter um valor gama do sistema diferente de 1,0 é a diferença que geralmente existe entre as condições de iluminação com que uma cena é capturada e as condições de iluminação com que é exibida. (Considere que você normalmente assiste um filme em um ambiente esmaecido, mas as cenas não são gravadas normalmente em um ambiente esmaecido.)

Por exemplo, a gama do dispositivo para uma câmera HD é aproximadamente 1/1.9 e a gama do dispositivo para uma exibição HD é aproximadamente 2,2. Multiplicar esses valores dá uma gama do sistema de aproximadamente 1,15, que é apropriado para condições de exibição de televisão esmaecidas de uma típica sala de estar. A gama do sistema para produção de imagens em movimento é muito maior (aproximadamente 1,5 a 2,5) para se adaptar ao ambiente mais escuro de exibição de um cinema. A gama para o negativo do filme é de aproximadamente 1/1,7 e a gama para o filme de projeção é de aproximadamente 3 a 4.

Perfis de cores têm referência em cena se as curvas de resposta de tons forem baseadas em condições na cena típica. Perfis de cores têm referência em saída se as curvas de resposta de tons forem baseadas no ambiente de exibição típico.

Por padrão, ao usar o gerenciamento de cores, o After Effects ajusta automaticamente o contraste de imagens ao converter entre perfis de cores com referência em cena e perfis de cores com referência em saída. Esta conversão automática (ajuste do estado da imagem) se baseia nos valores de gama especificados no padrão de vídeo HDTV.

  • Para desativar essa transformação de cor automática, desmarque Compensar perfis com referência em cena na caixa de diálogo Configurações do projeto (Arquivo > Configurações do projeto).

O recurso Compensar perfis com referência em cena também existe no Adobe Photoshop CS4 e posterior, mas esse recurso não existe em outros aplicativos. Para fazer corresponder as cores em outros aplicativos, incluindo o After Effects CS3 e anterior, desative essa conversão automática. Quando você abre um projeto criado no After Effects CS3 ou anterior, a opção Compensar perfis com referência em cena está desmarcada.

Cada instância do efeito Conversor de perfil de cores também pode ser definida como: compensar perfis com referência em cena, não compensar perfis referidos com referência em cena ou usar a configuração indicada pela opção Compensar perfis com referência em cena do projeto. (Consulte Efeito Conversor de perfil de cores.)

Para obter informações adicionais sobre a compensação de perfis com referência em cena, consulte esta publicação do blog de Todd Kopriva e Peter Constable no site da Adobe.

QuickTime e gama em projetos sem gerenciamento de cores

O After Effects 7.0 e versões anteriores usavam codecs do QuickTime para decodificar vários tipos de mídia, e os ajustes de gama executados pelo QuickTime no Windows eram diferentes dos ajustes de gama executados no Mac OS. Os ajustes de gama executados pelo After Effects CS3 e versões posteriores diferem dos ajustes de gama executados por esses codecs do QuickTime. Os ajustes de gama executados pelo After Effects CS3 e versões posteriores no Windows são idênticos aos ajustes de gama executados pelo After Effects CS3 e versões posteriores no Mac OS. Além disso, por não usar os codecs do QuickTime, o After Effects preserva os valores acima do intervalo em projetos de 32 bcp.

Selecione Corresponder ajustes de Gama de QuickTime do After Effects legados na caixa de diálogo Configurações do projeto para:

  • Evitar alterações de cores ao trabalhar com projetos criados no After Effects 7.0 ou anterior

  • Fazer corresponder as cores em um projeto criado no After Effects 7.0 ou anterior

  • Certificar-se de que as cores no painel Composição correspondam às cores do QuickTime

A opção Corresponder ajustes de Gama de QuickTime do After Effects legados está selecionada por padrão para projetos criados no After Effects 7.0 ou anterior. Você deve criar novos projetos sem esta opção selecionada.

Logotipo da Adobe

Fazer logon em sua conta