Guia do Usuário Cancelar

Preparação e importação de imagens estáticas

  1. Guia do usuário do After Effects
  2. Versões beta
    1. Visão geral do programa Beta
    2. Página inicial do After Effects Beta
  3. Introdução
    1. Introdução ao After Effects
    2. Novidades no After Effects 
    3. Notas de versão | After Effects
    4. Requisitos de sistema do After Effects
    5. Atalhos de teclado no After Effects
    6. Formatos de arquivo compatíveis | After Effects
    7. Recomendações de hardware
    8. After Effects para Apple Silicon
    9. Planejamento e configuração
  4. Espaços de trabalho
    1. Itens gerais da interface do usuário
    2. Conheça a interface do After Effects
    3. Fluxos de trabalho
    4. Espaços de trabalho, painéis e visualizadores
  5. Projetos e composições
    1. Projetos
    2. Noções básicas da composição
    3. Pré-composição, aninhamento e pré-renderização
    4. Exibir informações detalhadas de desempenho com o Criador de perfil de composição
    5. Renderizador de composição CINEMA 4D
  6. Importação de gravação
    1. Preparação e importação de imagens estáticas
    2. Importação do After Effects e do Adobe Premiere Pro
    3. Importação e interpretação de vídeo e áudio
    4. Preparo e importação de arquivos de imagem 3D
    5. Importação e interpretação de itens de gravação
    6. Trabalhar com itens de gravação
    7. Detectar pontos de edição usando a Detecção de edição de cena
    8. Metadados XMP
  7. Textos e gráficos
    1. Texto
      1. Formatação de caracteres e o painel Caractere
      2. Efeitos de texto
      3. Criação e edição de camadas de texto
      4. Formatação de parágrafos e o painel Parágrafo
      5. Extrusão de texto e camadas de forma
      6. Animação de texto
      7. Exemplos e recursos de animação de texto
      8. Modelos de texto dinâmico
    2. Animações
      1. Trabalhar com Modelos de animações no After Effects
      2. Usar expressões para criar listas suspensas em Modelos de animações
      3. Trabalhar com propriedades essenciais para criar Modelos de animações
      4. Substituir imagens e vídeos em Modelos de animações e Propriedades essenciais
      5. Anime de maneira mais rápida e fácil usando o painel Propriedades
  8. Desenho, pintura e caminhos
    1. Visão geral de camadas de forma, caminhos e gráficos vetoriais
    2. Ferramentas de pintura: Pincel, Carimbo e Borracha
    3. Traçados de forma cônica
    4. Atributos de forma, operações de pintura e operações de caminho para camadas de forma
    5. Use o efeito de forma Deslocar caminhos para alterar formas
    6. Criação de formas
    7. Criar máscaras
    8. Remover objetos de seus vídeos com o painel Preenchimento com reconhecimento de conteúdo
    9. Pincel tipo rotoscópio e Refinar fosco
  9. Camadas, marcadores e câmera
    1. Seleção e organização de camadas
    2. Modos de mesclagem e estilos de camadas
    3. Camadas 3D
    4. Propriedades da camada
    5. Criação de camadas
    6. Gerenciamento de camadas
    7. Marcadores de camada e de composição
    8. Câmeras, luzes e pontos de interesse
  10. Animação, quadros-chave, rastreamento de movimento e chaveamento
    1. Animação
      1. Noções básicas de animação
      2. Animação com ferramentas Marionete
      3. Gerenciamento e animação de caminhos de forma e máscaras
      4. Animação de desenho e captura de formas usando o After Effects
      5. Ferramentas de animação diversas
      6. Trabalhar com animação orientada por dados
    2. Quadro-chave
      1. Interpolação do quadro-chave
      2. Definir, selecionar e excluir quadros-chave
      3. Editar, mover e copiar quadros-chave
    3. Rastreamento de movimento
      1. Rastrear e estabilizar movimento
      2. Reconhecimento facial
      3. Rastreamento de máscara
      4. Referência de máscara
      5. Velocidade
      6. Esticamento e remapeamento de tempo
      7. Timecode e unidades de exibição de tempo
    4. Aplicação de máscara
      1. Aplicação de máscara
      2. Efeitos de máscara
  11. Transparência e composição
    1. Visão geral e recursos da composição e transparência
    2. Canais alfa e máscaras
    3. Foscos de controle e foscos móveis
  12. Ajustar cor
    1. Noções básicas de cores
    2. Gerenciamento de cores
    3. Efeitos de correção de cores
    4. Gerenciamento de cores OpenColorIO e ACES
  13. Predefinições de animação e efeitos
    1. Visão geral das predefinições de animação e efeitos
    2. Lista de efeitos
    3. Gerenciador de efeitos
    4. Efeitos de simulação
    5. Efeitos de estilo
    6. Efeitos de áudio
    7. Efeitos de distorção
    8. Efeitos de perspectiva
    9. Efeitos de canal
    10. Efeitos de geração
    11. Efeitos de transição
    12. O efeito Reparo do obturador de rolagem
    13. Efeitos Desfoque e Tornar nítido
    14. Efeitos de Canal 3D
    15. Efeitos de utilitários
    16. Efeitos de fosco
    17. Efeitos Ruído e Granulação
    18. Efeito de ampliação com preservação de detalhes
    19. Efeitos obsoletos
  14. Expressões e automação
    1. Expressões
      1. Noções básicas de expressão
      2. Entender sobre a linguagem de expressões
      3. Utilização de controles de expressão
      4. Diferenças de sintaxe entre os mecanismos de expressão Javascript e Legacy ExtendScript
      5. Edição de expressões
      6. Erros de expressão
      7. Utilização do editor de expressões
      8. Usar expressões para editar e acessar propriedades de texto
      9. Referência de idioma de expressão
      10. Exemplos de expressão
    2. Automação
      1. Automação
      2. Scripts
  15. Vídeo imersivo, VR e 3D
    1. Construa ambientes VR no After Effects
    2. Aplicar efeitos de vídeo imersivo
    3. Ferramentas de composição para vídeos VR/360
    4. Renderizador 3D avançado
    5. Importar e adicionar modelos 3D à composição
    6. Importação de modelos 3D das bibliotecas da Creative Cloud
    7. Iluminação com base na imagem
    8. Extração e animação de luzes e câmeras de modelos 3D
    9. Rastreamento de movimento de câmera 3D
    10. Projetar e aceitar sombras
    11. Animações de modelos 3D incorporadas
    12. Coletor de sombras
    13. Extração de dados de profundidade 3D
    14. Trabalhar no Espaço de design 3D
    15. Gizmos de transformação 3D
    16. Faça mais com a animação 3D
    17. Visualização de alterações em projetos 3D em tempo real com o mecanismo Mercury 3D.
    18. Adicionar design responsivo aos gráficos 
  16. Exibições e visualizações
    1. Visualizar
    2. Visualização de vídeo com o Mercury Transmit
    3. Modificação e utilização de exibições
  17. Renderização e exportação
    1. Noções básicas de renderização e exportação
    2. Codificação em H.264 no After Effects
    3. Exportar um projeto do After Effects como um projeto do Adobe Premiere Pro
    4. Conversão de filmes
    5. Renderização de vários quadros
    6. Renderização automatizada e renderização de rede
    7. Renderização e exportação de imagens estáticas e sequências de imagens estáticas
    8. Utilização do codec GoPro CineForm no After Effects
  18. Trabalho com outros aplicativos
    1. Dynamic Link e After Effects
    2. Trabalhar com o After Effects e outros aplicativos
    3. Sincronizar configurações no After Effects
    4. Bibliotecas da Creative Cloud no After Effects
    5. Plug-ins
    6. Cinema 4D e Cineware
  19. Colaboração: Frame.io e Team Projects
    1. Colaboração no Premiere Pro e After Effects
    2. Frame.io
      1. Instalar e ativar o Frame.io
      2. Usar Frame.io com Premiere Pro e After Effects
      3. Perguntas frequentes
    3. Team Projects
      1. Introdução ao Team Projects
      2. Criar um Projeto de equipe
      3. Colaborar com o Team Projects
  20. Memória, armazenamento e desempenho
    1. Memória e armazenamento
    2. Como o After Effects lida com problemas de memória insuficiente durante uma visualização    
    3. Melhorar o desempenho
    4. Preferências
    5. GPU e os requisitos de driver de GPU para o After Effects
  21. Knowledge Base
    1. Problemas conhecidos
    2. Problemas corrigidos
    3. Perguntas frequentes
    4. After Effects e macOS Ventura
    5. Como o After Effects lida com problemas de memória insuficiente durante uma visualização

Preparar arquivos de imagens estáticas para importar

É possível importar imagens estáticas compatíveis individualmente para o After Effects ou uma série de imagens estáticas sequenciais.

O After Effects trabalha internamente em um espaço de cores RGB, mas ele pode importar e converter imagens CMYK. Contudo, quando possível, você deve trabalhar em um espaço de cores RGB em aplicativos como o Illustrator e o Photoshop ao criar imagens para vídeo, filme e outra mídia de não impressão. Trabalhar em RGB oferece uma gama de cores maior que reflete mais fielmente a saída final.

Antes de importar uma imagem estática para o After Effects, prepare-a com o máximo de detalhes possível para reduzir o tempo de renderização. Geralmente, é mais fácil e rápido preparar uma imagem estática no aplicativo original do que modificá-la no After Effects. Considere fazer o seguinte em uma imagem antes de importá-la para o After Effects:

  • Verifique se o formato de arquivo é compatível com o sistema operacional que você planeja usar.
  • Corte as partes da imagem que não deseja que sejam visíveis no After Effects.
Observação:

Os arquivos do Illustrator podem ter dimensões fracionárias (por exemplo, 216,5x275,5 pixels). Ao importar esses arquivos, o After Effects compensa as dimensões fracionais arredondando até o número completo próximo de pixels (por exemplo, 217x278 pixels). Esse arredondamento resulta em uma linha preta na borda direita (largura) ou inferior (altura) da imagem importada. Ao cortar no Illustrator, certifique-se de que as dimensões da área cortada são números inteiros de pixels.

  • Se você deseja designar como áreas transparentes, crie um canal alfa ou use as ferramentas de transparência em aplicativos como o Photoshop ou o Illustrator.

  • Se o resultado final for um vídeo para transmissão, evite usar essas linhas horizontais finas (como linhas de 1 pixel) para imagens ou texto, pois elas podem oscilar devido ao entrelaçamento. Caso use linhas finas, adicione um pouco de desfoque para que a imagem ou texto apareça nos dois campos de vídeo em vez de cintilar entre eles. Saiba mais sobre vídeo entrelaçado e campos de separação e veja práticas recomendadas para criar texto e gráficos vetoriais para vídeos.

  • Se o resultado final for um vídeo para transmissão, certifique-se de que as partes importantes da imagem estejam dentro das margens seguras para ação e para título. Ao criar um documento no Illustrator ou Photoshop com uma predefinição de filme e vídeo, as margens seguras são exibidas como guias. Saiba mais sobre margens seguras, grades, guias e réguas.

  • Se a saída final for um vídeo de transmissão, mantenha as cores dentro dos intervalos seguros para transmissão. Saiba mais sobre cores seguras para transmissão.

  • Salve o arquivo usando a convenção de nomenclatura correta. Por exemplo, se você planeja importar o arquivo para o After Effects no Windows, use uma extensão de nome de arquivos de três caracteres.

  • Defina as dimensões dos pixels conforme a resolução e a proporção de quadros a serem usadas no After Effects. Se você planeja dimensionar a imagem ao longo do tempo, defina as dimensões da imagem que fornecem detalhes suficientes em tamanho maior que a imagem tem no projeto. O After Effects suporta um tamanho máximo da imagem de 30.000x30.000 pixels para importar e renderizar arquivos. O tamanho de imagem que é possível importar ou exportar é influenciado pela quantidade de RAM física disponível para o After Effects. As dimensões máximas da composição também são 30.000x30.000 pixels.

Observação:

A configuração do tamanho da imagem ou das dimensões em pixels no Photoshop (ou em outro aplicativo de edição) é relevante para a preparação dos dados da imagem para importar para o After Effects – e não as configurações de dpi (pontos por polegada) ou ppi (pixels por polegada). O tamanho da imagem determina quantos pixels de largura e altura uma imagem tem, se os pixels serão minúsculos em um dispositivo móvel ou grandes em um quadro de avisos de movimento. As configurações de dpi ou ppi são relevantes para imprimir uma imagem e a escala de caminhos copiados e colados.

Importar uma única imagem estática ou uma sequência de imagens estáticas

É possível importar arquivos de imagens estáticas como itens de gravação individuais ou uma série de arquivos de imagens estáticas como uma sequência de imagens estáticas, ou seja, um item de gravação no qual cada imagem estática é usada como um quadro individual.

Para importar vários arquivos de imagens como uma sequência de imagens estáticas, os arquivos devem estar na mesma pasta e usar o mesmo padrão de nome de arquivo numérico ou alfabético (como Seq1Seq2Seq3).

Ao importar um arquivo que o After Effects interpreta como pertencente a uma sequência de imagens estáticas, ele importa por padrão todos os outros arquivos na mesma pasta que parecem estar na mesma sequência. Do mesmo modo, quando você seleciona vários arquivos que parecem estar em uma sequência, o After Effects importa-os como uma sequência por padrão. Para ver o que o After Effects está prestes a importar, confira a parte inferior da caixa de diálogo Importar. Para importar imagens e sequências, também é possível arrastar arquivos e pastas para o painel Projeto.

Observação:

Para evitar que o After Effects importe arquivos indesejados quando você deseja importar apenas um arquivo específico ou impedir que o After Effects interprete vários arquivos como uma sequência, desmarque a opção Sequência na caixa de diálogo Importar. O After Effects memoriza essa configuração e posteriormente a usa como padrão.

Para importar várias sequências da mesma pasta simultaneamente, selecione arquivos de sequências diferentes e clique em Várias sequências na parte inferior da caixa de diálogo Importar.

Ao importar uma sequência de imagens estáticas, use a opção Forçar ordem alfabética na caixa de diálogo “Importar” para importar uma sequência com lacunas na numeração (por exemplo, Seq1Seq2Seq3Seq5).  Se você importar uma sequência com lacunas na numeração sem selecionar essa opção, o After Effects avisará sobre quadros ausentes, substituindo-os por espaços reservados (se a opção Relatar quadros ausentes estiver marcada em After Effects > Configurações > Importar).

O After Effects usa as configurações da primeira imagem da sequência para determinar como interpretar as outras imagens.

Se os arquivos de imagem de uma sequência forem organizados em camadas, como documentos do Adobe Photoshop ou Adobe Illustrator, é possível importar a sequência como um item de gravação padrão ou como uma composição, na qual cada camada de cada arquivo é importada como uma sequência separada e aparece como uma camada separada no painel Linha do tempo.

Observação:

Ao renderizar uma composição que contém uma sequência numerada, o módulo de saída usa o número do quadro inicial como o primeiro número de quadro. Por exemplo, se começar a renderizar no quadro 25, o nome do arquivo será 00025.

Verificar arquivos individuais de sequência de imagens

A importação de arquivos de sequências de imagens no After Effects não verifica individualmente cada arquivo da sequência. Isso acelera o processo de importação de sequência de imagens, especialmente ao importar do armazenamento da rede. Porém, se a sequência incluir arquivos que sejam aliases ou atalhos sem resolução (por exemplo, se a unidade estiver offline), o After Effects não relatará a ausência desses arquivos.

Suponha que você se depare com quadros ausentes inesperados ao importar uma sequência de imagens. Nesse caso, é possível habilitar a opção Verificar arquivos individuais, que é relativamente mais lenta, mas verifica todos os arquivos da sequência (selecione After Effects > Configurações > Importar e habilite as opções Gravação sequencial e Verificar arquivos individuais (mais lento).

Importar uma sequência de imagens estáticas como um único item de gravação

  1. Selecione Arquivo > Importar > Arquivo.

  2. Selecione qualquer arquivo da sequência. Para importar um subconjunto de arquivos em uma sequência, selecione o primeiro arquivo, mantenha a tecla Shift pressionada e selecione o último arquivo a ser importado.

  3. Escolha Gravação no menu suspenso Importar como.

  4. Selecione Abrir.

Se, a qualquer momento, você decidir que deseja acessar os componentes individuais do item de gravação, é possível convertê-lo em uma composição.

Importar uma sequência de imagens estáticas como uma composição

Ao importar um arquivo do Photoshop ou do Illustrator como uma composição, é possível acessar as camadas individuais, modos de mesclagem, camadas de ajuste, estilos de camada, máscaras, guias e outros recursos criados no Photoshop ou no Illustrator. A composição importada e uma pasta que contém cada uma de suas camadas como itens de gravação aparecem no painel Projeto.

  1. Selecione Arquivo > Importar > Arquivo.

  2. Selecione qualquer arquivo da sequência. Para importar um subconjunto de arquivos em uma sequência, selecione o primeiro arquivo, mantenha a tecla Shift pressionada e selecione o último arquivo a ser importado.

  3. Escolha uma das seguintes opções no menu suspenso Importar como:

    Composição – Manter tamanho da camada

    Importe as camadas com suas dimensões originais.

    Um motivo para importar como uma composição com camadas em suas dimensões originais (em vez de importar cada camada com o tamanho do quadro da composição) é o fato de cada camada ter seu ponto de ancoragem definido como o centro do objeto gráfico cortado, em vez do centro do quadro da composição. Dessa forma, as transformações geralmente funcionam melhor do que o esperado e esse método é recomendado para animar camadas individuais de um item gráfico importado. Por exemplo, suponha que você tenha um carro com uma camada separada para cada roda. Nesse caso, importar como uma composição com camadas em suas dimensões originais coloca o ponto de ancoragem de cada roda no centro da roda, permitindo que a rotação das rodas funcione como esperado.

    Composição

    Importa camadas e faz as dimensões de cada uma corresponder com as dimensões do quadro da composição.

  4. Selecione Abrir.

Converter um item de gravação mesclado em uma composição

Ao importar um arquivo em camadas, como um arquivo do Photoshop ou do Illustrator, como gravação, todas as camadas são mescladas em conjunto. Se a qualquer momento decidir que deseja acessar os componentes individuais do item de gravação, poderá convertê-lo em uma composição.

  • Para converter todas as instâncias de um item de gravação, selecione-o no painel Projeto e escolha Arquivo > Substituir gravação > Com composição em camadas.
  • Para converter apenas uma instância do item de gravação, selecione a camada no painel Linha do tempo e escolha Camada > Converter em composição em camadas.
Observação:

Pode levar alguns instantes para converter um item de gravação mesclado em uma composição em camadas.

Alterar a taxa de quadros de uma sequência

Ao importar uma sequência de imagens estáticas, ela utiliza a taxa de quadros especificada pela preferência de Gravação sequencial na categoria “Importar”. A taxa padrão é de 30 quadros por segundo (fps). Você pode alterar a taxa de quadros após a importação reinterpretando o item de gravação:

  1. Selecione a sequência no painel Projeto, escolha Arquivo > Interpretar gravação > Principal e insira um novo valor para Utilizar esta taxa de quadros.

Preparar e importar arquivos do Photoshop

Observação:

Como o After Effects inclui o mecanismo de renderização do Photoshop, o After Effects importa todos os atributos de arquivos do Photoshop, incluindo posição, modos de mistura, opacidade, visibilidade, transparência (canal alfa), máscaras de camada, grupos de camada (importados como composições aninhadas), camadas de ajuste, estilos de camada, caminhos de recorte de camadas, máscaras de vetor, guias de imagens e grupos de recorte.

Antes de importar um arquivo em camadas do Photoshop para o After Effects, prepare-o completamente para reduzir o tempo de visualização e renderização. Evite problemas de importação e atualização de camadas do Photoshop fazendo o seguinte:

  • Organize e nomeie as camadas. Se você alterar o nome de uma camada em um arquivo do Photoshop depois de o importar para o After Effects, o After Effects preserva o vínculo para a camada original. Porém, se você excluir uma camada, o After Effects não conseguirá encontrar a camada original e a listará como Ausente no painel Projeto.

  • Verifique se cada camada tem um nome exclusivo. Essa não é uma exigência do software, mas ajuda a evitar confusão.

  • Se você achar que precisará adicionar camadas ao arquivo do Photoshop no Photoshop depois de o importar para o After Effects, avance e adicione um pequeno número de camadas de espaço reservado antes de importar o arquivo para o After Effects. Quando você atualizar o arquivo no After Effects, não pegará as camadas que foram adicionadas desde que o arquivo foi importado.

  • Desbloqueie as camadas no Photoshop antes de importá-las para o After Effects. Isso não é necessário para a maioria dos tipos de camada, mas é exigido para alguns tipos de camada. Por exemplo, as camadas de fundo que devem ser convertidas em RGB podem não ser importadas corretamente se estiverem bloqueadas.

Um comando conveniente no After Effects é Camada > Nova > Arquivo do Adobe Photoshop, que adiciona uma camada a uma composição e abre a origem dessa camada no Photoshop, para que você comece a criar um elemento visual, como uma camada de plano de fundo para o seu filme. A camada no Photoshop é criada com as configurações corretas para sua composição do After Effects. Como é o caso com muitos aplicativos da Creative Suite, é possível usar o comando Editar original no After Effects para abrir um arquivo PSD no Photoshop, fazer e salvar alterações e adicionar imediatamente essas alterações no filme que faz referência ao arquivo PSD de origem. Se não quiser usar a opção Editar original, é possível usar o comando Recarregar gravação para que o After Effects atualize as camadas e use a versão atual do arquivo PSD. Saiba mais sobre Criar uma camada e um novo item de gravação do Photoshop e Editar a gravação em seu aplicativo original.

Observação:

Uma boa maneira de evitar entrelaçar a cintilação de linhas horizontais finas em imagens estáticas é executar a ação Remover cintilação de entrelaçamento no Photoshop antes de transferir as imagens estáticas para o After Effects. O Photoshop inclui várias ações de vídeo para fins como esse.

Modos de cores

Salve os arquivos em camadas do Photoshop (PSD) no modo de cores RGB ou Tons de cinza, para que o After Effects os importe como uma composição e separe as camadas. Os modos de cores CMYK, LAB, Duotônico, Monotônico e Tritônico não são compatíveis com arquivos em camadas; ao utilizar um desses modos de cores, o After Effects importará o arquivo como uma imagem plana. O Photoshop também não permite o uso de camadas com os outros modos de cores disponíveis, como Bitmap e Indexado.

Observação:

Para verificar ou alterar o modo de cores de um documento no Photoshop, selecione Imagem > Modo. (O modo de cores também é exibido na barra de título da janela do documento.)

Máscaras e canais alfa

O Adobe Photoshop oferece uma área transparente e uma máscara opcional de camada (canal alfa) para cada camada em um arquivo. Você pode usar essas máscaras de camada para especificar como as diferentes áreas em uma camada são ocultas ou reveladas. Se você importar uma camada, o After Effects combina a máscara de camada (se houver) com a área transparente e importa a máscara de camada como um canal alfa simples.

Se você importar um arquivo em camadas do Photoshop como um arquivo mesclado, o After Effects mescla as áreas transparentes e as máscaras de camada de todas as camadas em um canal alfa que é pré-multiplicado com branco.

Ao importar um arquivo do Photoshop como uma composição, as máscaras de vetor são convertidas em máscaras do After Effects. Você pode modificar e animar essas máscaras no After Effects.

Grupos de recorte, grupos de camada e Objetos Inteligentes do Photoshop

Se o arquivo em camadas do Photoshop tiver grupos de recorte, o After Effects importa cada grupo de recorte como um pré-composição aninhada na composição principal. O After Effects aplica automaticamente a opção Preservar transparência subjacente a cada camada da composição do grupo de recorte, mantendo as configurações de transparência. Essas pré-composições aninhadas têm as mesmas dimensões que a composição principal.

Os grupos de camada do Photoshop são importados como composições específicas.

Geralmente, é importante agrupar camadas em Objetos inteligentes no Photoshop para poder importar coleções significativas de camadas do Photoshop como camadas individuais no After Effects. Por exemplo, se você tiver usado 20 camadas para criar o objeto em primeiro plano e 30 camadas para criar o objeto de fundo no Photoshop, provavelmente não precisará importar todas as camadas individuais para o After Effects, caso só queira animar o voo do objeto em primeiro plano na frente do objeto de fundo. Nesse caso, considere agrupá-los em um único objeto inteligente em primeiro plano e um único objeto inteligente de fundo antes de importar o arquivo PSD para o After Effects.

Estilos de camada do Photoshop e modos de mesclagem

O After Effects também suporta modos de mesclagem e estilos de camadas aplicados ao arquivo. Ao importar um arquivo do Photoshop com estilos de camada, é possível escolher a opção Estilos de camada editáveis ou a opção Mesclar estilos de camada na gravação:

Estilos de camada editáveis

Faz corresponder a aparência no Photoshop e preserva as propriedades de estilo de camada como editáveis.

Observação:

Uma camada com um estilo de camada interfere na interseção das camadas 3D e a projeção de sombras.

Mesclar estilos de camadas na gravação

Os estilos de camada são mesclados na camada para uma renderização mais rápida, mas a aparência pode não corresponder à aparência da imagem no Photoshop. Essa opção não interfere com a interseção de camadas 3D ou projeção de sombras.

Preparar e importar arquivos do Illustrator

Observação:

Para informações e instruções que se aplicam a todos os tipos de arquivos de imagens estáticas, consulte Preparar arquivos de imagens estáticas para importar e Importar uma única imagem estática ou uma sequência de imagens estáticas.

Antes de salvar um arquivo do Illustrator para importá-lo para o After Effects, considere fazer o seguinte:

  • Crie o seu documento no Illustrator usando um dos perfis de documento Vídeo e filme. Além disso, crie um documento no tamanho apropriado para o trabalho de vídeo ou filme, pois isso cria um documento com duas pranchetas: uma com o tamanho de quadro adequado e uma muito maior. Quando você traz um desses documentos para o After Effects, a área fora da prancheta menor não é cortada nem perdida, mas é mantida fora do quadro da composição. Isso funciona apenas para um documento do Illustrator com várias camadas importadas como uma composição.

  • Para garantir que os arquivos do Illustrator apareçam corretamente no After Effects, selecione Criar arquivo compatível com PDF na caixa de diálogo Opções do Illustrator.

  • Para copiar caminhos entre o Illustrator e o After Effects, selecione a opção Preservar caminhos na seção Manuseio da área de transferência da caixa de diálogo Preferências do Illustrator.

  • Para garantir uma rasterização de arquivos mais fiel no After Effects, salve o arquivo no formato Al em vez do formato EPS do Illustrator 8.x ou 9.x.

  • Para separar objetos de um arquivo do Illustrator em camadas separadas, use o comando Liberar em camadas no Illustrator. Em seguida, importe o arquivo em camadas para o After Effects e anime as camadas separadamente.

  • Se estiver usando o comando Editar original para mover objetos e camadas no Illustrator, importe o documento do Illustrator para o After Effects como uma composição com camadas em tamanho de documento (não use a opção Manter tamanho da camada).

Ao importar um arquivo do Illustrator, o After Effects torna todas as áreas vazias transparentes, convertendo-as em um canal alfa.

O After Effects não lê perfis de cores incorporados de arquivos do Illustrator. Para garantir a fidelidade de cores, atribua um perfil de cores de entrada ao item de gravação do Illustrator que corresponda ao perfil de cores com que o arquivo do Illustrator foi criado.

Observação:
  • Ao importar um arquivo do Illustrator, é possível especificar se a suavização de borda deverá ser executada a uma velocidade maior ou com qualidade superior. Selecione o item de gravação no painel Projeto, escolha Arquivo > Interpretar gravação > Principal e clique no botão Mais opções na parte inferior da caixa de diálogo.
  • O After Effects não pode ler modos de mesclagem de documentos AI salvos como uma versão mais recente do Illustrator CS2. Se for necessário manter informações do modo de mesclagem ao importar um arquivo para o After Effects a partir do Illustrator, salve o documento como um documento do Illustrator CS2.

Saiba como rasterizar continuamente uma camada que contém gráficos vetoriais e preservar a nitidez dos gráficos vetoriais (evitar a pixelização).

Importar arquivos camera raw com Camera Raw

Você pode importar sequências de arquivos camera raw, bem como importar sequências de outros tipos de arquivos de imagens estáticas.

O After Effects aplica as configurações da primeira imagem Camera Raw na sequência a todas as imagens na sequência que não têm o seus próprios arquivos auxiliares XMP. O After Effects não verifica o banco de dados Camera Raw para verificar configurações de imagem.

Observação:

Os arquivos Camera Raw são descompactados. Seu tamanho maior pode aumentar o tempo de renderização.

  1. Selecione Arquivo > Importar > Arquivo.

  2. Selecione o arquivo Camera Raw e clique em Abrir.
  3. Faça qualquer ajuste necessário na caixa de diálogo Camera Raw e clique em OK.

Depois de importar uma imagem em Camera Raw, é possível ajustá-la. Para abrir a imagem na caixa de diálogo Camera Raw, selecione o item de gravação no painel Projeto, escolha Arquivo > Interpretar gravação > Principal e clique em Mais opções.

Observação:

Não é possível atribuir um perfil de cores de entrada a uma imagem Camera Raw para usar em um projeto com gerenciamento de cores. Para obter informações sobre como as cores são interpretadas automaticamente, consulte Interpretar um item de gravação atribuindo um perfil de cores de entrada.

Itens de gravação Cineon e DPX

Uma parte comum de fluxo de trabalho de produção de filme cinematográfico é digitalizar o filme e codificar os quadros no formato de arquivo Cineon ou DPX. O formato DPX (Digital Picture Exchange) é um formato padrão estreitamente relacionado ao formato Cineon.

Você pode importar arquivos Cineon 4.5 ou DPX (Digital Picture Exchange) diretamente para um projeto do After Effects como quadros individuais ou como uma sequência de estáticos numerados. Após importar um arquivo Cineon ou DPX, você pode usá-lo em uma composição e renderizar a composição como uma sequência de imagens.

Para preservar o intervalo dinâmico completo de filme cinematográfico, os arquivos Cineon são armazenados usando uma cor logarítmica de 10 bpc. Contudo, o After Effects usa internamente cor a 8 bpc, 16 bpc ou 32 bpc, dependendo da profundidade de bits de cor do projeto. Trabalhar com arquivos Cineon em um projeto de 16 ou 32 bpc, por padrão, o After Effects estica os valores logarítmicos para o intervalo completo de valores disponíveis.

Os dados Cineon têm um ponto branco de 10 bits de 685 e um ponto preto de 10 bits de 95. Os valores acima de 685 são mantidos, mas tratados como realces. Em vez de cortar abruptamente os realces para branco, o After Effects interpreta os realces usando uma rampa gradual definida pelo valor Corte de realce. Você pode modificar os níveis de entrada do ponto branco de 10 bits e do ponto preto de 10 bits e os níveis de saída (convertidos) do ponto branco e do ponto preto para corresponderem aos itens de gravação específicos ou necessidades criativas.

Use uma intensidade de cor de projeto de 32 bpc ao trabalhar com itens de gravação Cineon para que os realces sejam preservados, caso você não precise cortar os realces.

Escolher a opção Sequência de DPX/Cineon no menu Formato da caixa de diálogo Configurações do módulo de saída abre a caixa de diálogo Configurações de Cineon, que permite escolher opções de saída. Escolha entre gerar arquivos em DPX (.dpx) ou FIDO/Cineon 4.5 (.cin) na seção Formato de arquivo da caixa de diálogo Configurações de Cineon.

O After Effects fornece três maneiras básicas de trabalhar com as cores em itens de gravação Cineon:

  • A maneira mais fácil e recomendada é habilitar o gerenciamento de cores e atribuir um perfil de cores de entrada a um item de gravação Cineon na guia Gerenciamento de cores da caixa de diálogo Interpretar gravação, o qual corresponda ao tipo de filme em que a gravação foi feita. Se estiver criando a saída do filme, use o mesmo perfil do perfil de cores de saída de modo que o arquivo de saída corresponda ao tipo de filme. Uma vantagem de usar recursos de gerenciamento de cores para trabalhar com itens de gravação Cineon é a composição com imagens de outros tipos de gravação ser mais fácil. Consulte Interpretar um item de gravação atribuindo um perfil de cores de entrada.

  • Se precisar que as configurações de interpretação do item de gravação Cineon mudem ao longo do tempo, é possível aplicar o efeito Conversor de Cineon a uma camada que usa o item de gravação Cineon como sua origem. Consulte Efeito Conversor de Cineon.

  • Se precisar alterar manualmente as configurações de um item de gravação Cineon, ou se não quiser usar o gerenciamento de cores, utilize a caixa de diálogo Configurações de Cineon. Para abrir essa caixa de diálogo, clique no botão Configurações de Cineon na guia Gerenciamento de cores da caixa de diálogo Interpretar gravação.

Configurações manuais na caixa de diálogo Configurações de Cineon:

Ponto preto convertido

Especifica o ponto preto usado para a camada no After Effects.

Ponto branco convertido

Especifica o ponto branco usado para a camada no After Effects.

Ponto preto de 10 bits

Especifica o nível de preto (densidade mínima) para converter a camada Cineon de 10 bits.

Ponto branco de 10 bits

Especifica o nível de branco (densidade máxima) para converter uma camada Cineon de 10 bits.

Gama atual

Especifica o valor de gama de destino.

Corte de realce

Especifica o valor de corte usado para corrigir realces claros. Para recuperar os valores de intervalo ao trabalhar em 32 bpc, defina o valor como 0.

Conversão logarítmica

Converte a sequência Cineon do espaço de cores de registro para a gama de destino especificada pela configuração Gama atual. Quando estiver pronto para produzir a saída do arquivo Cineon, é importante inverter a conversão. (Para converter de logarítmico para linear, defina a Gama atual para 1).

Unidades

Especifica as unidades que o After Effects usa para exibir valores de caixa de diálogo.

 Adobe

Receba ajuda com mais rapidez e facilidade

Novo usuário?

Adobe MAX 2024

Adobe MAX:
a conferência da criatividade

14 a 16 de outubro, Miami Beach e online

Adobe MAX

A conferência da criatividade

14 a 16 de outubro, Miami Beach e online

Adobe MAX 2024

Adobe MAX:
a conferência da criatividade

14 a 16 de outubro, Miami Beach e online

Adobe MAX

A conferência da criatividade

14 a 16 de outubro, Miami Beach e online