Guia do Usuário Cancelar

Problemas conhecidos no After Effects

  1. Guia do usuário do After Effects
  2. Versões beta
    1. Visão geral do programa Beta
    2. Página inicial do After Effects Beta
  3. Introdução
    1. Introdução ao After Effects
    2. Novidades no After Effects 
    3. Notas de versão | After Effects
    4. Requisitos de sistema do After Effects
    5. Atalhos de teclado no After Effects
    6. Formatos de arquivo compatíveis | After Effects
    7. Recomendações de hardware
    8. After Effects para Apple Silicon
    9. Planejamento e configuração
  4. Espaços de trabalho
    1. Itens gerais da interface do usuário
    2. Conheça a interface do After Effects
    3. Fluxos de trabalho
    4. Espaços de trabalho, painéis e visualizadores
  5. Projetos e composições
    1. Projetos
    2. Noções básicas da composição
    3. Pré-composição, aninhamento e pré-renderização
    4. Exibir informações detalhadas de desempenho com o Criador de perfil de composição
    5. Renderizador de composição CINEMA 4D
  6. Importação de gravação
    1. Preparação e importação de imagens estáticas
    2. Importação do After Effects e do Adobe Premiere Pro
    3. Importação e interpretação de vídeo e áudio
    4. Preparo e importação de arquivos de imagem 3D
    5. Importação e interpretação de itens de gravação
    6. Trabalhar com itens de gravação
    7. Detectar pontos de edição usando a Detecção de edição de cena
    8. Metadados XMP
  7. Textos e gráficos
    1. Texto
      1. Formatação de caracteres e o painel Caractere
      2. Efeitos de texto
      3. Criação e edição de camadas de texto
      4. Formatação de parágrafos e o painel Parágrafo
      5. Extrusão de texto e camadas de forma
      6. Animação de texto
      7. Exemplos e recursos de animação de texto
      8. Modelos de texto dinâmico
    2. Animações
      1. Trabalhar com Modelos de animações no After Effects
      2. Usar expressões para criar listas suspensas em Modelos de animações
      3. Trabalhar com propriedades essenciais para criar Modelos de animações
      4. Substituir imagens e vídeos em Modelos de animações e Propriedades essenciais
      5. Anime de maneira mais rápida e fácil usando o painel Propriedades
  8. Desenho, pintura e caminhos
    1. Visão geral de camadas de forma, caminhos e gráficos vetoriais
    2. Ferramentas de pintura: Pincel, Carimbo e Borracha
    3. Traçados de forma cônica
    4. Atributos de forma, operações de pintura e operações de caminho para camadas de forma
    5. Use o efeito de forma Deslocar caminhos para alterar formas
    6. Criação de formas
    7. Criar máscaras
    8. Remover objetos de seus vídeos com o painel Preenchimento com reconhecimento de conteúdo
    9. Pincel tipo rotoscópio e Refinar fosco
  9. Camadas, marcadores e câmera
    1. Seleção e organização de camadas
    2. Modos de mesclagem e estilos de camadas
    3. Camadas 3D
    4. Propriedades da camada
    5. Criação de camadas
    6. Gerenciamento de camadas
    7. Marcadores de camada e de composição
    8. Câmeras, luzes e pontos de interesse
  10. Animação, quadros-chave, rastreamento de movimento e chaveamento
    1. Animação
      1. Noções básicas de animação
      2. Animação com ferramentas Marionete
      3. Gerenciamento e animação de caminhos de forma e máscaras
      4. Animação de desenho e captura de formas usando o After Effects
      5. Ferramentas de animação diversas
      6. Trabalhar com animação orientada por dados
    2. Quadro-chave
      1. Interpolação do quadro-chave
      2. Definir, selecionar e excluir quadros-chave
      3. Editar, mover e copiar quadros-chave
    3. Rastreamento de movimento
      1. Rastrear e estabilizar movimento
      2. Reconhecimento facial
      3. Rastreamento de máscara
      4. Referência de máscara
      5. Velocidade
      6. Esticamento e remapeamento de tempo
      7. Timecode e unidades de exibição de tempo
    4. Aplicação de máscara
      1. Aplicação de máscara
      2. Efeitos de máscara
  11. Transparência e composição
    1. Visão geral e recursos da composição e transparência
    2. Canais alfa e máscaras
    3. Foscos de controle e foscos móveis
  12. Ajustar cor
    1. Noções básicas de cores
    2. Gerenciamento de cores
    3. Efeitos de correção de cores
    4. Gerenciamento de cores OpenColorIO e ACES
  13. Predefinições de animação e efeitos
    1. Visão geral das predefinições de animação e efeitos
    2. Lista de efeitos
    3. Gerenciador de efeitos
    4. Efeitos de simulação
    5. Efeitos de estilo
    6. Efeitos de áudio
    7. Efeitos de distorção
    8. Efeitos de perspectiva
    9. Efeitos de canal
    10. Efeitos de geração
    11. Efeitos de transição
    12. O efeito Reparo do obturador de rolagem
    13. Efeitos “Desfoque” e “Nitidez”
    14. Efeitos de Canal 3D
    15. Efeitos de utilitários
    16. Efeitos de fosco
    17. Efeitos Ruído e Granulação
    18. Efeito Ampliação com preservação de detalhes
    19. Efeitos obsoletos
  14. Expressões e automação
    1. Expressões
      1. Noções básicas de expressão
      2. Entender sobre a linguagem de expressões
      3. Utilização de controles de expressão
      4. Diferenças de sintaxe entre os mecanismos de expressão Javascript e Legacy ExtendScript
      5. Edição de expressões
      6. Erros de expressão
      7. Utilização do editor de expressões
      8. Usar expressões para editar e acessar propriedades de texto
      9. Referência de idioma de expressão
      10. Exemplos de expressão
    2. Automação
      1. Automação
      2. Scripts
  15. Vídeo imersivo, VR e 3D
    1. Criar ambientes de VR no After Effects
    2. Aplicar efeitos de vídeo imersivo
    3. Ferramentas de composição para vídeos VR/360
    4. Renderizador 3D avançado
    5. Importar e adicionar modelos 3D à composição
    6. Importação de modelos 3D das bibliotecas da Creative Cloud
    7. Iluminação com base na imagem
    8. Extração e animação de luzes e câmeras de modelos 3D
    9. Rastreamento de movimento de câmera 3D
    10. Projetar e aceitar sombras
    11. Animações de modelo 3D incorporadas
    12. Trabalhar no Espaço de design 3D
    13. Gizmos de transformação 3D
    14. Faça mais com a animação 3D
    15. Visualização de alterações em projetos 3D em tempo real com o mecanismo Mercury 3D.
    16. Adicionar design responsivo aos gráficos 
  16. Exibições e visualizações
    1. Visualizar
    2. Visualização de vídeo com o Mercury Transmit
    3. Modificação e utilização de exibições
  17. Renderização e exportação
    1. Noções básicas de renderização e exportação
    2. Codificação em H.264 no After Effects
    3. Exportar um projeto do After Effects como um projeto do Adobe Premiere Pro
    4. Conversão de filmes
    5. Renderização de vários quadros
    6. Renderização automatizada e renderização de rede
    7. Renderização e exportação de imagens estáticas e sequências de imagens estáticas
    8. Utilização do codec GoPro CineForm no After Effects
  18. Trabalho com outros aplicativos
    1. Dynamic Link e After Effects
    2. Trabalhar com o After Effects e outros aplicativos
    3. Sincronizar configurações no After Effects
    4. Bibliotecas da Creative Cloud no After Effects
    5. Plug-ins
    6. Cinema 4D e Cineware
  19. Colaboração: Frame.io e Team Projects
    1. Colaboração no Premiere Pro e After Effects
    2. Frame.io
      1. Instalar e ativar o Frame.io
      2. Usar Frame.io com Premiere Pro e After Effects
      3. Perguntas frequentes
    3. Team Projects
      1. Introdução ao Team Projects
      2. Criar um Projeto de equipe
      3. Colaborar com o Team Projects
  20. Memória, armazenamento e desempenho
    1. Memória e armazenamento
    2. Como o After Effects lida com problemas de memória insuficiente durante uma visualização    
    3. Melhorar o desempenho
    4. Preferências
    5. GPU e os requisitos de driver de GPU para o After Effects
  21. Knowledge Base
    1. Problemas conhecidos
    2. Problemas corrigidos
    3. Perguntas frequentes
    4. After Effects e macOS Ventura
    5. Como o After Effects lida com problemas de memória insuficiente durante uma visualização

Este documento fornece informações sobre a lista de problemas conhecidos no After Effects.

Observação:

Os produtos de áudio e vídeo da Adobe não são mais compatíveis com o Rosetta

A partir da versão 24.0, os produtos de áudio e vídeo da Adobe não serão mais compatíveis com a emulação do Rosetta (versões da Intel executadas no Apple M1/M2). Lembre-se de que o desktop da Creative Cloud ainda mostra a opção do Rosetta nas máquinas M1/M2, mas isso inicia apenas a versão nativa do Apple Silicon. As versões da Intel só podem ser executadas em computadores Mac Intel.

A opção Abrir usando o Rosetta não está mais disponível na janela Obter informações.

Versão de fevereiro de 2024 (versão 24.2)

Problema: o After Effects 24.1 possuia uma atualização do plug-in Cineware que interrompia a compatibilidade de projetos que utilizavam arquivos .c4d, o efeito Cineware ou o renderizador Cinema 4D. O After Effects 24.2 inclui uma atualização que restaura a compatibilidade com projetos criados no After Effects 24.0 ou anterior. No entanto, os projetos criados na versão 24.2 ou posterior não serão abertos na versão 24.1. Inversamente, os criados na versão 24.1 não serão abertos em outras versões.

Solução alternativa: este problema é conhecido e recomendamos que você atualize para o After Effects 24.2.1 para usar arquivos da versão 24.0 e anteriores. Para projetos criados na versão 24.1, use o After Effects 24.1.

Versão de dezembro de 2023 (versão 24.1)

Mensagem de erro “O arquivo está danificado 33::7”

Problema: o After Effects exibe o erro “O arquivo está danificado 33::7” ao tentar abrir um projeto que contém arquivos .c4d.

Solução alternativa: esse é um problema conhecido do componente Cinema 4D, e a Maxon está trabalhando para corrigi-lo. Enquanto isso, recomendamos utilizar o After Effects 24.0.3 para trabalhar em projetos com arquivos .c4d.

Problemas conhecidos do After Effects 23.x e 24.x no Windows

Problema: a versão 2311.1 do “OpenCL™ e OpenGL® Compatibility Pack” da Microsoft pode gerar o travamento da inicialização do After Effects no caso de usuários que executam plug-ins de terceiros, como os da Boris FX e Maxon/Red Giant.

Resolução: abra o aplicativo da Microsoft Store e atualize o “OpenCL™ e o OpenGL® Compatibility Pack” para a versão mais recente (2311.2 ou posterior).

Em versões do macOS anteriores ao macOS 13 Ventura, o After Effects trava na inicialização

Na primeira vez que o After Effects, o Premiere Pro e o Media Encoder são iniciados após a instalação em sistemas operacionais macOS mais antigos (anteriores ao macOS 13 Ventura), aparece uma mensagem informando uma falha na inicialização da superfície de exibição e o aplicativo trava. Essa falha não ocorrerá novamente nas inicializações subsequentes de cada aplicativo. A Apple resolveu esse problema no macOS Ventura 13.

  • Windows: é recomendável que os usuários do Windows baixem e usem drivers NVIDIA (versão 531.41 ou superior). Isso resolverá todos os problemas de falha que possam ter sido apresentados com os drivers mais antigos. Leia a documentação da NVIDIA para obter mais detalhes.

Em dispositivos Windows, a Trend Micro faz o After Effects travar na inicialização

Problema: ao iniciar o After Effects após instalar ou atualizar a Trend Micro em dispositivos Windows, o aplicativo trava na etapa “Inicializando Media Core” e depois falha.

Resolução: a falha acontece porque a Trend Micro está tentando proteger a pasta Usuários. Estamos trabalhando ativamente com a Trend Micro para resolver esse problema. Enquanto isso, apresentamos algumas soluções alternativas que você pode considerar:

  • Tente adicionar uma exceção para C:\Users\[nome de usuário]\AppData\Roaming\Adobe, a fim de que  a Trend Mirco não tente proteger a pasta e as subpastas.
  • Se a criação de uma exceção não funcionar, você pode desativar temporariamente a proteção.
  • Se a exceção ou a desabilitação não funcionarem, desinstale o software antivírus Trend Mirco e inicie o After Effects.

Pro Import After Effects não está disponível em dispositivos Windows

Problema: ao tentar importar usando a opção Pro Import After Effects no After Effects 24.x em dispositivos Windows, a opção não está disponível em Arquivo > Importar.

Resolução: a opção Pro Import After Effects será adicionada na próxima versão. Enquanto isso, você pode instalar o After Effects 23.x, copiar manualmente a pasta ProImport de C:\Arquivos de Programas\Adobe\Adobe After Effects 2023\Support Files\Plug-ins\Format para C:\Arquivos de Programas\Adobe\Adobe After Effects 2024\Support Files\Plug-ins\Format para usar a opção Pro Import After Effects.

Versão de junho de 2023 (versão 23.5)

Problemas de compatibilidade do Dynamic Link

Problema: utilizar o Dynamic Link com as versões do aplicativos 23.5 junto com as versões 23.x anteriores causa problemas de renderização no Windows.

Resolução: se estiver usando o Dynamic Link na versão 23.x, recomendamos que todas os aplicativos (After Effects, Premiere Pro ou AME) instalados estejam na versão 23.5 ou posterior. Como não há nenhuma versão 23.5 do Character Animator, este é um caso à parte. Se estiver usando o Dynamic Link com o Character Animator 23.1, certifique-se de que os outros aplicativos não estejam na versão 23.5. Em vez disso, eles devem estar nas versões 23.0, 23.1, 23.2, 23.3 ou 23.4.

Versão de março de 2023 (versão 23.3)

Opções desativadas no menu Camada > Câmera

Problema: em dispositivos Windows, as seguintes opções aparecem desativadas no menu Camada > Câmera:

  • Vincular distância do foco até o ponto de interesse
  • Vincular distância do foco até a camada
  • Definir distância do foco até a câmera
  • Redefinir câmera

Solução alternativa: uma correção estará disponível no After Effects 23.4. Enquanto isso, considere as seguintes soluções alternativas:

  • Redefinir câmera: use o menu Exibição 3D do painel Composição para redefinir a câmera quando houver pelo menos uma camada 3D na composição.
Usar o menu Exibição 3D do painel Composição para redefinir a câmera.
Usar o menu Exibição 3D do painel Composição para redefinir a câmera.

  • Vincular foco e Definir foco: esses comandos não podem ser acessados por outros meios no After effects 23.3. É recomendável voltar para a versão 23.2.1 do After Effects ou instalar a versão beta mais recente do After Effects (23.4)
  • Use este link para baixar um conjunto de scripts que replica as funcionalidades dos comandos desabilitados. Vá para Arquivo > Scripts > Executar arquivo de script para executar esses scripts.

Versão de fevereiro de 2023 (versão 23.2)

Os drivers recentes da NVIDIA causam falhas no After Effects

Problema: o After Effects falha em computadores com placas NVIDIA devido a um problema com os drivers game-ready da NVIDIA mais recentes (531.18 e 531.26).

Solução alternativa: reverta o driver NVIDIA para a versão 528.49 (drivers Studio). As versões recomendadas são: 

Uma caixa de diálogo de erro ao usar o Pincel tipo rotoscópio 2.0 no modo de melhor qualidade no macOS 13 Ventura.
Uma caixa de diálogo de erro ao usar o Pincel tipo rotoscópio 2.0 no modo de melhor qualidade no macOS Ventura (versão 13).

Se foi feita uma tentativa de usar a melhor qualidade, ao alternar para a qualidade padrão você pode ver quadros em branco nos painéis de visualização de Camada e composição e outras tentativas de propagação podem falhar. Você deve reiniciar o After Effects, iniciar uma nova sessão de Pincel tipo rotoscópio e usar a qualidade padrão e/ou os controles clássicos.

A Apple tem uma correção pendente em um futuro patch que oferecerá compatibilidade com o Pincel tipo rotoscópio 2.0 no modo de melhor qualidade no macOS 13.

Versão de dezembro de 2022 (versão 23.1)

Problema de exportação para H.264 no After Effects 23.1

Problema: um problema que afeta as exportações H. 264 no Windows no After Effects 23.1.

O problema afeta as exportações H.264 para pastas com nomes que usam caracteres de bytes duplos, como chinês, japonês, coreano ou caracteres ASCII estendidos, como acentos e tremas.

Os usuários afetados verão esta mensagem: "Aviso do After Effects: falha ao gravar metadados XMP."

Solução: avisaremos quando uma correção estiver disponível. Mas se você estiver tendo esse problema, use uma das seguintes opções:

  • Escolha uma pasta de destino de exportação que use apenas caracteres ASCII ingleses de byte único (sem acentos, tremas etc.) 
  • Exporte para um formato diferente, como o Apple ProRes. 
  • Somente para as exportações H. 264: desativar a codificação acelerada por hardware acessando a Fila de renderização > Configurações do módulo de saída > guia Opções principais > Opções de formato > guia Vídeo > Desempenho > Codificação de software.

Problema com caracteres gerados pelo IME em dispositivos Windows

Problema: o After Effects 23.0 e 23.1 fecha inesperadamente em dispositivos Windows quando você usa a tecla Backspace para excluir caracteres chineses (ou de outros idiomas que utilizam o IME) em uma camada de texto e tenta inserir novos caracteres.

Solução: conclua a edição de textos que incluem caracteres chineses (ou outros caracteres gerados pelo IME) antes de trazê-los ao After Effects, ou utilize o After Effects 22.x.

Versão de outubro de 2022 (versão 23.0)

Não é possível usar o Cinema 4D quando este é instalado como um complemento do aplicativo de desktop da Creative Cloud. 

Um dos seguintes erros podem ser exibidos:

  • “O Cinema 4D deve ser instalado para usar o renderizador do Cinema 4D” ao criar um novo arquivo do Cinema 4D.
  • “Esta versão do AE requer a instalação do Cinema 4D R25 (25.015 ou posterior)” ao adicionar um efeito Cineware.
  • “Erro do After Effects: Cinema 4D: Falha na renderização” ao visualizar composições com o efeito Cineware.

Solução alternativa: se algum desses erros forem exibidos, faça o seguinte:

  1. Desinstale o After Effects e os componentes existentes do Cinema 4D.

  2. Reinicie o sistema e reinstale o After Effects 23.0.

  3. Verifique se o Cinema 4D está na lista de aplicativos instalados. Se você não o encontrar, o Cinema 4D ainda pode estar sendo instalado.

    Para verificar o status de instalação do Cinema 4D, acesse o aplicativo de desktop da Creative Cloud > Todos os Apps > After Effects > Complementos.

  4. Abra o Cinema 4D uma vez separadamente após a instalação.

  5. Agora, você pode iniciar o Cinema 4D normalmente através do After Effects e executar todas as ações relacionadas.

Não é possível selecionar opções de renderização e efeitos de vídeo em dispositivos Windows com processadores Intel e placas gráficas NVIDIA

Problema: não é possível selecionar as opções de Uso no menu suspenso Renderização e efeitos de vídeo porque elas estão esmaecidas. Ou, ao abrir qualquer projeto que utilize OpenCL ou CUDA, a seguinte mensagem de erro é exibida: “O mecanismo de reprodução Mercury não está disponível”.

Solução alternativa: quando o Pacote de compatibilidade OpenCL™ e OpenGL® é instalado, uma outra implementação de OpenCL é adicionada ao computador, além de outra adicional da Microsoft, e NVIDIA é escolhido por padrão como um dispositivo OpenCL. 

Se o Pacote de compatibilidade OpenCL™ e OpenGL® estiver instalado, recomendamos que você o remova. Acesse Configurações > Aplicativos > Aplicativos e recursos > Pacote de compatibilidade OpenCL™ e OpenGL® > Desinstalar.

O pacote de compatibilidade é uma implementação de backup projetada para dispositivos ARM, portanto, não deve afetar outros aplicativos instalados.

Versão de maio de 2022 (versão 22.4)

  • Problema: o BorisFX Mocha não pode aplicar dados de rastreamento à camadas com dimensões separadas.
    Solução alternativa: desative as dimensões separadas na propriedade Posição da camada de destino antes de aplicar dados de rastreamento do BorisFX Mocha.

  • Problema: os menus do aplicativo podem não ser ativados ao iniciar o After Effects no macOS 12.
    Solução alternativa: nesse estado, clique no ícone do After Effects na área de encaixe para restaurar os menus do After Effects.
  • Problema: as versões 22.3 e 22.4 do After Effects falham na inicialização quando executadas nas versões 10.15.0 a 10.15.3 do macOS.
    Solução alternativa: atualize o macOS para a versão 10.15.4 ou posterior ou use o After Effects 22.5 Beta, build 29 ou uma versão posterior. Para as versões 22.5x29 e posteriores do After Effects, a transmissão de conteúdo de vídeo DV por FireWire não é compatível com as versões 10.15.0 até 10.15.3 do MacOS.
  • Problema: as versões 22.3 e superiores do After Effects podem falhar quando executadas nativamente em um hardware Apple Silicon com Mercury Transmit ativado e Blackmagic Desktop Video versão 12.1 (ou anterior) instalado.
    Solução alternativa: instale o Blackmagic Desktop Video versão 12.3 ou posterior. As versões 12.1 e anteriores não são compatíveis com o hardware Apple Silicon.
  • Problema: o After Effects exibe uma mensagem de erro informando que o projeto está corrompido porque contém várias câmeras.
    Isso ocorre quando você abre um projeto .aep criado na versão 22.2.1 nas versões 22.3 ou 22.4 do After Effects.
    Solução alternativa: Abra o projeto na versão 22.2.1 do After Effects.

Versão de abril de 2022 (versão 22.3)

  • Problema: ao sair do After Effects, as alterações feitas em um espaço de trabalho são salvas automaticamente, em vez de serem lembradas como um estado temporário.

Solução alternativa: use a opção Redefinir ... para o layout salvo antes de sair para garantir que o estado salvo seja mantido.

  • Problema: no After Effects para sistemas M1 Pro, M1 Max e M1 Ultra, os seguintes erros podem ocorrer ao renderizar as variantes de codec ProRes 4444 e ProRes 4444XQ com o canal alfa.
Erro no After Effects para sistemas M1 Pro, M1 Max e M1 Ultra

Solução alternativa: na caixa de diálogo de preferências de Saída (Preferências > Saída):

  1. Desmarque a opção Ativar codificação acelerada por hardware ProRes, se disponível. Ela está marcada por padrão.
  2. Tente renderizar novamente.

Versão de fevereiro de 2022 (versão 22.2)

  • Problema: o controle de Exposição na parte inferior dos painéis de visualização de Composição, Camada e Gravação não é habilitado ou desabilitado automaticamente quando o valor muda de ou para zero.

       Solução alternativa: ainda não há nenhuma solução alternativa conhecida.

Versão de dezembro de 2021 (versão 22.1.1)

  • Problema: o After Effects gera três erros diferentes ao renderizar uma sequência em PNG com o perfil de cores sRGB IEC61966-2.1.

       Solução alternativa: tente um dos seguintes procedimentos para fazer a renderização funcionar.

  • Altere o gerenciamento de cores nas configurações do módulo de saída do perfil incorporado para Preservar o RGB.
  • Crie um projeto vazio, importe o projeto com erro e renderize o mesmo PNG.
Erro de fila de renderização

Erro de fila de renderização

Erro de fila de renderização

  • Problema: no macOS Monterey, a barra de menus do After Effects e o clique com o botão direito do mouse não funcionam. Ao clicar novamente, o menu é exibido por um instante, mas desaparece ao mover o mouse para clicar em uma lista suspensa.

Solução alternativa: clique no ícone do After Effects na zona de encaixe para que os menus funcionem.

  • Problema: foram encontrados problemas de estabilidade ao usar MOGRTs do After Effects 2022.1.1 com o cinema 4D R25,

       Solução: use as seguintes etapas para solucionar o problema:

  1. Feche todas as instâncias do After Effects, Cinema 4D R25, Premiere Pro ou Adobe Media Encoder.
    1. Localize o arquivo config.cineware_dll.txt do Cinema 4D R25, que pode ser encontrado nos seguintes locais. Faça uma cópia de backup do arquivo caso seja necessário restaurar a configuração anterior.
    2.    win: C:\Program Files\Maxon Cinema 4D R25\resource
    3.    mac: /Applications/Maxon\ Cinema\ 4D\ R25\resource
  2. Em uma conta de administrador, substitua o config.cineware_dll.txt existente pelo seguinte arquivo:

Download

4. Reinicie o After Effects e o Cinema 4D para o processo funcionar.

Versão de outubro de 2021 (versão 22.0)

  • Problema: o After Effects e o Adobe Media Encoder têm um problema no Dynamic Link - na renderização de vários quadros, o aerendercore não é encerrado se for chamado por meio do Dynamic Link.

       Solução: desative a opção Habilitar renderização de vários quadros.

  • Problema: o After Effects 22.0 falhou durante a inicialização devido ao plug-in de terceiros AE Juice, no MacOS 12.x.

       Solución: pruebe cualquiera de las soluciones siguientes.

a. Remova o plug-in AE Juice e instale a versão mais recente do mesmo. Alguns dos plug-ins (nem todos) são armazenados em HD/Library/Application Support/Adobe/Common/Plugins/7.0/MediaCore. Mova todos os arquivos e pastas para a área de trabalho (exceto dummy.txt).

b. Instale a versão mais recente do plug-in para funcionar com o After Effects 22.0 usando os seguintes links:

Windows: https://aejuice.com/pack_manager/AEJuice_Pack_Manager.zip

macOS: https://aejuice.com/pack_manager/AEJuice_Pack_Manager_mac.zip

  • Problema: no Windows, o Adobe Media Encoder 2022 e o Adobe Premiere Pro 2022 podem travar ao renderizar uma composição do After Effects 2022 baseada no Cinema 4D, ou uma composição que contém o efeito Cineware e usa o Dynamic Link.

Solução: exporte a composição da fila de renderização do After Effects usando as novas predefinições de módulo Qualidade alta ou Qualidade alta com saída alfa e importe o arquivo de gravação resultante para o Media Encoder ou Premiere Pro. 

  • Problema: o Live link do Cineware não responde com o Cinema 4D.

      Solução alternativa: no momento, o Live Link não está habilitado para o After Effects 2022. Esperamos que esta funcionalidade seja restaurada em uma atualização futura.

  • Problema: as pré-composições que contêm camadas 3D e estão com as opções Recolher transformação e Camada 3D definidas como LIGADO podem ter valores de Tempo de renderização incorretos exibidos para suas camadas.

       Solução alternativa: abra a linha do tempo da pré-composição e observe o Tempo de renderização do quadro para obter uma medição mais precisa.

Versão de julho de 2021 (versão 18.4)

  • Problema: ao colar um texto de outro aplicativo na camada de texto do After Effects, o comando colar no menu Editar não está disponível e nada é colado.

       Solução alternativa: ainda não há uma solução alternativa conhecida.

Versão de maio de 2021 (versão 18.2)

  • Problema: poderão ocorrer falhas ou problemas de pré-visualização ao usar o After Effects 18.2 ou Premiere Pro 15.2 em sistemas com drivers Nvidia se você tiver ativado a Nitidez de imagem ou a Suavização de serrilhado - FXAA nos painéis de controle Nvidia.

       Solução: para obter mais informações e resolver esse problema, consulte Problema de pré-visualização ou falha após redimensionar os painéis de visualização.

  • Problema: no Mac, a automatização aerender falha sempre que o aerender é iniciado pela primeira vez e exibe a caixa de diálogo Controle de acesso. Ao permitir o controle, você fornece acesso a documentos e dados na pasta de aplicativos e permite a execução de ações nesse aplicativo. Após ignorar o alerta ou clicar em Não permitir, o teste aerender falha e o aerendercore permanece em processamento (monitor de atividades).

       Solução alternativa: ainda não há uma solução alternativa conhecida.

  • Problema: imagens JPEG em projetos de versões anteriores não podem ser lidas.

       Solução alternativa: no painel Projeto, selecione o arquivo JPG, selecione Arquivo > Substituir gravação > Arquivo e substitua o arquivo JPG por ele mesmo.Isso altera o Tipo do arquivo no painel Projeto de “JPEG” para “ImporterJPEG”, o que indica uma possível falha na atualização do importador JPEG legado.

Versão de março de 2021 (versão 18.0)

  • Problema: os arquivos H.264 (MP4) são importados como quadros verdes. Use a seguinte solução:
    • Acesse Preferências > Importar
    • Desmarque a opção "Ativar a decodificação acelerada por hardware" em Gravação de vídeo.
    • Em seguida, acesse Preferências > Mídia & Cache de disco.
    • Clique em "Cache de disco vazio" e "Limpar banco de dados & cache".
    • Reinicie o After Effects e importe os arquivos novamente.
  • Problema: não é possível desativar várias visualizações 3D no painel Composição se o 3D está desativado para todas as camadas. Não existe nenhum controle que permita alterar a visualização de volta para 1.

Solução alternativa: ative novamente o 3D para a camada, altere a visualização e, em seguida, desative o 3D.

  • Problema: quando o Rascunho 3D está ativado, a câmera não é renderizada corretamente na visualização ortográfica, como a visualização frontal.

Solução alterntiva: ainda não há uma solução alternativa conhecida.

Versão de fevereiro de 2021 (versão 17.7)

  • Problema: a ativação da opção "Usar interface do usuário legada" em um painel ScriptUI causa uma falha. Abrir um painel ScriptUI com essa preferência ativada anteriormente ou alternar para um espaço de trabalho contendo um painel ScriptUI com essa preferência ativada também causa uma falha.

       Solução: use as seguintes etapas para solucionar o problema:

  1. No After Effects, revele a pasta preferências com Preferências > Geral > Revelar preferências no Finder/Explorer.
  2. Fechar o After Effects.
  3. Abra "Adobe After Effects 17.7 Prefs-indep-general.txt" em um editor de texto.
  4. Pesquise por "Pref_SUI_PANEL_USES_LEGACY_SKIN" no arquivo de texto.
  5. Altere cada entrada na seção "Pref_SUI_PANEL_USES_LEGACY_SKIN" para 00 em vez de 01.
  6. Salve o arquivo de texto.

Quando o After Effects for aberto novamente, todos os scripts serão abertos com o modo herdado desativado e evitarão a falha.

  • Problema: a interface personalizada no painel Controles de efeito não é exibida, o que afeta alguns plug-ins de terceiros.

       Solução: fazer downgrade para o After Effects versão 17.5.

Versão de novembro de 2020 (versão 17.5.1)

Problema: o uso do Gerenciamento de cores de exibição não é ativado por padrão ao configurar o espaço de trabalho do projeto.

Solução: ao configurar o projeto gerenciado por cores, selecione Usar Gerenciamento de cores de exibição para ativá-lo. Isso define o estado desse projeto, que permanece persistente. Mas é necessário fazer isso para cada projeto gerenciado por cores que você criar.

Versão de outubro de 2020 (versão 17.5)

  • Problema: manter pressionada a tecla Option (Mac) ou Alt (Windows) enquanto clica ou clica e arrasta com as ferramentas Seleção, Caneta, Zoom ou outras não executa a ação esperada dessa ferramenta, mas ativa a ferramenta universal Câmera. Isso só ocorre se houver uma camada 3D na composição. Exemplos de quando manter a tecla Opt/Alt pressionada não funciona como esperado:
    • A ferramenta Seleção não duplica uma forma ou um caminho de forma ao arrastar esse caminho.
    • A ferramenta Caneta não ativa a ferramenta Converter vértice quando o cursor do mouse está sobre um ponto de máscara ou alça.
    • A ferramenta Zoom não é alterada para reduzir.

Além disso, manter pressionada a tecla Option/Alt ao arrastar o indicador de tempo atual no painel Linha de tempo não impede que o painel Composição seja atualizado enquanto você arrasta, independentemente de uma camada 3D estar na composição.

       Solução alternativa: desative a opção Ativar. Clique com o botão esquerdo/médio/direito do mouse para a opção Navegação da câmera em Preferências > 3D.

  • Problema: o After Effects falha ao iniciar ou exibe uma mensagem de erro “Arquivo não encontrado” ao abrir imagens com Camera Raw 13.0. Isso é devido a incompatibilidade de sistema operacional do Adobe Camera Raw 13.0 com o macOS 10.13.
    ATUALIZAÇÃO: A versão 13.0.1 do Camera RAW foi lançada para resolver esse problema. Certifique-se de que seu Camera Raw esteja atualizado para 13.0.1 para resolver esse problema.

       Solução alternativa: se você estiver enfrentando esse problema, volte para a versão Camera Raw 12.x, consulte instalador do Camêra Raw 12.x. Para mais informações sobre compatibilidade do Camera Raw com sistema operacional, veja Requisitos de sistema. Para mais informações, consulte esta postagem da comunidade.

(Mac) o aerender renderiza arquivos sem o "ae_render_only_node.txt" no local, mas acaba deixando um processo aerendercore em execução.

        Solução alternativa: funciona corretamente quando "ae_render_only_node.txt" é usado.

Versão de setembro de 2020 (versão 17.1.4)

Problema: o After Effects v17.1.4 falha aleatoriamente.

Solução alternativa: reverta para a versão 17.1.3 anterior do After Effects usando as etapas deste artigo. Estamos trabalhando ativamente para resolver este problema. 

Versão de agosto de 2020 (versão 17.1.3)

Problema: remover um dispositivo de áudio enquanto ele está em uso impede a reprodução da visualização.

Versão de junho de 2020 (versão 17.1.2)

  • Problema: o After Effects exibe artefatos de visualização no Monitor de programas ao usar o Lumetri em sistemas usando GPUs NVIDIA com drivers mais recentes para Studio/Game Ready. O problema foi reportado em várias GPUs e GTX 1080 Ti executando o driver mais recente Game Ready 451.48.

      Solução alternativa: atualize para o driver NVIDIA studio v451.77.

  • Problema: o After Effects exibe linhas verdes horizontais no painel Composição com os drivers Intel 8280 e 8336.

      Solução alternativa: volte para os drivers Intel mais antigos.

erro de linha horizontal verde

Versão de junho de 2020 (versão 17.1.1)

  • Problema: os marcadores não podem ser referenciados pelo nome no mecanismo de expressões JavaScript. 

     Solução alternativa: alterne para o mecanismo de expressão do Legacy ExtendScript para exibir o valor correto.

  • Problema: há um comportamento imprevisível com a mídia do Adobe Stock nas Bibliotecas compartilhadas da Creative Cloud. A mídia do Stock que foi licenciada e compartilhada por um colaborador pode não aparecer como licenciada para colegas colaboradores, pode aparecer como mídia off-line ou pode não aparecer de forma alguma na biblioteca ou sequência compartilhada quando outros colaboradores abrirem o projeto e a biblioteca compartilhada.

      Solução alternativa: tente fechar e abrir o projeto ou fechar e reiniciar o After Effects.

Versão de maio de 2020 (versão 17.1)

  • Problema: o método de script findMenuCommandId() não funciona mais no After Effects 17.0 ou superior em execução em japonês.

      Solução alternativa: ainda não há nenhuma solução alternativa conhecida.

  • Problema: ao transformar manualmente camadas, como posição, escala e rotação, a dispersão de cores pode ser vista na borda dos elementos da camada enquanto a transformação está em andamento. Quando a transformação estiver concluída, a dispersão não será mais vista. Essa distorção não ocorre durante a pré-visualização nem exportação da composição. Isso pode ocorrer quando um projeto tiver ativadas as opções Linearizar espaço de trabalho e Acelerar por hardware os painéis Composição, Camada e Gravação.

      Solução alternativa: a desativação dos painéis Linearizar espaço de trabalho ou Acelerar por hardware, Composição, Camada e Gravação impede a exibição da distorção de cores.

Versão de abril de 2020 (versão 17.0.6)

  • Problema: fechar os escopos Lumetri durante a reprodução de uma visualização pode causar falha no After Effects.

       Solução alternativa: feche o painel Escopos depois de interromper a visualização.

  • Problema: no MacOS, alterar a janela de composição usando o til (~) pode fazer com que uma imagem sobreposta seja exibida até você mover o mouse sobre a composição.
  • Problema: o nome de arquivo exibido ao usar a caixa de diálogo Salvar/Abrir pode se tornar ilegível em laptops com a Mac Touch Bar se a tecla Escape estiver pressionada.

       Solução alternativa: atualize para a versão mais recente do macOS Catalina (versão 10.15).

  • Problema: o After Effects pode travar na inicialização se o plug-in Red Giant Supercomp estiver instalado.

      Solução alternativa: desinstale o Supercomp se não for necessário para o projeto que está sendo aberto. Se for necessário para o projeto, continue usando o After Effects 17.0.5.

Observação:

A Red Giant lançará uma atualização para o Supercomp no final de abril de 2020 que resolverá esse problema.

Versão de março de 2020 (versão 17.0.5)

Problema: falha na importação de arquivos MP4 (H.264) no After Effects, versão 17.0.5.

Solução alternativa: 

  1. Reinstale uma versão anterior do After Effects.
  2. Transcodifique arquivos para um formato de arquivo diferente.

Para obter mais informações, consulte esta publicação da comunidade

Versão de fevereiro de 2020 (versão 17.0.4)

  • Problema: no Win, clique duas vezes no arquivo de projeto .aep que, por sua vez, faz com que o After Effects, ao se iniciar, crie três subpastas (CIDFont, CMap e Font) na mesma pasta do projeto .aep.

       Solução alternativa: abra o projeto .aep usando Arquivo > Abrir projeto após iniciar o After Effects ou clique duas vezes no arquivo de projeto .aep quando o After Effects estiver aberto. É seguro excluir essas três subpastas quando o After Effects for fechado.

  • Problema: fechar os escopos Lumetri durante a reprodução de uma visualização pode causar falha no After Effects.

       Solução alternativa: feche o painel Escopos depois de interromper a visualização.

  • Problema: no MacOS, alterar a janela de composição usando o til (~) pode fazer com que uma imagem sobreposta seja exibida até você mover o mouse sobre a composição.
  • Problema: o nome de arquivo exibido ao usar a caixa de diálogo Salvar/Abrir pode se tornar ilegível em laptops com a Mac Touch Bar se a tecla Escape estiver pressionada.

       Solução alternativa: continue a digitar o nome para restaurar o nome de arquivo sendo digitado.

Versão de dezembro de 2019 (versão 17.0.1) e janeiro de 2020 (versão 17.0.2)

  • Problema: no After Effects 17.0.2, ao criar uma composição a partir de um arquivo .mov, os gráficos ficam corrompidos mesmo durante a visualização. Esse problema ocorre em MacBook Pro 16", se você estiver usando AMD Radeon Pro 5300m de 4 GB.

Solução alternativa: ainda não há uma solução alternativa.

  • Problema: os modelos de gráficos animados não são renderizados corretamente no Premiere Pro 14.0 quando o After Effects 17.0.2 está instalado.

Solução alternativa: a atualização do Premiere Pro para a versão 14.0.1 exige o After Effects 17.0.2 (e vice-versa) para renderização de modelos de gráficos animados.

  • Problema: fechar os escopos Lumetri durante a reprodução de uma visualização pode causar falha no After Effects.

       Solução alternativa: feche o painel dos escopos depois de interromper a visualização.

  • Problema: no MacOS, alterar a janela de composição usando o til (~) pode fazer com que uma imagem sobreposta seja exibida até você mover o mouse sobre a composição.
  • Problema: o Cinema 4D Lite pode ser removido ou substituído se o instalador Cinema 4D Lite R21 completo ou de avaliação for usado.

       Solução alternativa: reinstale o After Effects se isso ocorrer.

  • Problema: o nome de arquivo exibido ao usar a caixa de diálogo Salvar/Abrir pode se tornar ilegível em laptops Mac Touch bar se a tecla Escape estiver pressionada.

       Solução alternativa: continue a digitar o nome para restaurar o nome de arquivo sendo digitado.

Versão de novembro de 2019 (versão 17.0)

  • Problema: o controle do menu suspenso é um novo recurso nesta versão do After Effects. Como esse controle é baseado em um tipo de menu pré-existente, ele aparece em projetos abertos em versões anteriores do After Effects. Entretanto, a funcionalidade é limitada nessas versões mais antigas, portanto, não é recomendável criar menus com a intenção de serem usados em versões anteriores. Além disso, atualmente não há suporte para scripts para o controle do menu suspenso.
  • Problema: o seletor de cores do Colorama pode falhar ao usar o macOS 10.15.
  • Problema: fechar os escopos Lumetri durante a reprodução de uma visualização pode causar falha no After Effects. 

       Solução alternativa: feche o painel dos escopos depois de interromper a visualização.

  • Problema: no MacOS 10.13 ou 10.14, alterar a janela de composição usando o til (~) pode fazer com que uma imagem sobreposta seja exibida até você mover o mouse sobre a composição. Isso não ocorre no macOS 10.15.
  • Problema: o Cinema 4D Lite pode ser removido ou substituído se o instalador público R21 completo ou de avaliação for usado. Reinstale o After Effects se isso ocorrer.
  • Problema: o destino do 3D Camera Tracker pode ser exibido mais lentamente no Windows do que no macOS.
  • Problema: ao alterar o nível de zoom durante a reprodução de uma visualização, o quadro renderizado pode aparecer com o tamanho incorreto de um ou dois quadros.
  • Problema: na versão japonesa do AE, o nome do arquivo exibido ao usar a caixa de diálogo Salvar pode ficar ilegível. O nome de arquivo inserido será definido corretamente.
  • Problema: se um projeto for criado em um computador Windows e aberto em um computador macOS como o primeiro projeto após a instalação do AE, o painel de camada/gravação poderá não mostrar o conteúdo corretamente. Reinicie o AE para solucionar esse problema.
  • Problema: os projetos do After Effects criados na versão 17.0 podem ser abertos no After Effects 16.1. No entanto, podem ocorrer dois problemas:
    • Se o projeto 17.0 usar o novo efeito de expressão Menu suspenso, as configurações do Menu suspenso não poderão ser editadas.
    • Os projetos que usam propriedades mestre podem não carregar todos os dados do quadro-chave de tais propriedades.

Versão de abril de 2019 (versão 16.1)

Problema: o comando Editar original não inicia o aplicativo externo, tal como o Photoshop e Illustrator no macOS, se o caminho do arquivo contiver caracteres não-ASCII, tal como caracteres japonês, chinês e coreano. Também, o botão Criar quadro de referência no painel Preenchimento com reconhecimento de conteúdo não inicia automaticamente o Photoshop.

Solução alternativa: use qualquer uma das seguintes soluções alternativas:

  • Não use caracteres não-ASCII no caminho do arquivo ou nos nomes de arquivo.
  • Inicie manualmente o Photoshop ou outro aplicativo externo e abra o arquivo manualmente.

Problemas conhecidos com o Preenchimento com reconhecimento de conteúdo

Problema: no Mac e no Win, ao gerar uma camada de preenchimento, o uso da CPU pode exceder 100%.

Solução alternativa: não há uma solução alternativa conhecida para esse problema.

Problema: quando você tem um projeto da equipe aberto e clica nos botões Gerar camada de preenchimento ou Criar quadros de referência, o After Effects não fornece nenhum resultado.

Solução alternativa: converta o projeto da equipe em um projeto local, selecione Editar > Projeto de equipe > Converter projeto de equipe em projeto.

Problemas conhecidos com o Editor de expressão

Problema: no Windows, o kerning e o espaçamento de letra mudam visivelmente quando o campo de expressão é ativado. Ao abrir Preferências > Script e expressões, definir a largura do Editor de expressão como 2 e confirmar as Configurações com OK, o kerning do texto do estado inativo para o estado ativo é muito diferente e causa um salto extra na colocação do texto. Também, o espaçamento da tabulação no estado inativo parece estar entre 6 e 8 espaços independentemente das configurações da Largura da tabulação nas Preferências.

Solução alternativa: defina a largura da tabulação entre 6 e 8 para minimizar o salto.

Problema conhecido com o Pincel tipo rotoscópio em computadores Apple M1 que utilizam o macOS 11

Problema: o After Effects falha ao usar o Pincel tipo rotoscópio em computadores Apple M1 que utilizam o macOS 11.

Solução alternativa: Atualize para o macOS 12 para corrigir esse problema.

Se você tiver quaisquer outros problemas, ou desejar postar, discutir e fazer parte de nossa comunidade de conhecimento, visite os fóruns do After Effects. Para reportar bugs suspeitos ou sugerir modificações nos recursos existentes em um produto da Adobe, use o Formulário de solicitação de recursos/relatório de bug.

 Adobe

Receba ajuda com mais rapidez e facilidade

Novo usuário?