Converter formas no Sketch CC e no Capture CC para arquivos do Illustrator e criar animações usando o After Effects

Os aplicativos para dispositivos móveis Adobe Sketch CC e o Adobe Capture CC (antigo Adobe Shape CC) permitem que você crie sua arte em qualquer lugar, quando surgir a inspiração. Usando esses aplicativos, você pode criar formas que podem ser importadas diretamente para o After Effects ou enviadas ao Illustrator ou ao Photoshop para edição ou toques finais adicionais. Em seguida, você pode usar essas formas em suas composições do Adobe After Effects CC.

As camadas de forma contêm objetos gráficos vetoriais chamados formas. Por padrão, uma forma é composta por um caminho, um traçado e um preenchimento. (Consulte Sobre caminhos e Traçados e preenchimentos de formas.)

Você pode importar formas para o After Effects ou criar camadas de formas desenhando no painel Composição com as ferramentas de forma ou com a ferramenta Caneta. (Consulte Criar formas e máscaras.)

Criar uma forma no Sketch CC

  1. Abra o Adobe Photoshop Sketch CC no seu iPhone, iPad ou iPad Pro e faça o logon com sua Adobe ID.

  2. Toque em + para iniciar um novo projeto e toque em uma tela em branco para iniciar um novo esboço.

  3. Para usar uma imagem stock como plano de fundo para o seu trabalho artístico, toque no ícone Imagens e selecione Adobe Stock no menu Imagens.

  4. Se quiser usar uma imagem como referência de monitoramento, use o ícone de empilhamento para colocar a imagem abaixo do seu trabalho artístico e reduzir a opacidade, em seguida, clique fora da caixa para aplicar as alterações.

  5. Desenhe seu esboço usando pincéis, formas, ferramenta de cor e perspectiva incorporados.

  6. Salve sua forma em uma biblioteca apropriada da Creative Cloud em sua coleção ou use as opções Enviar para o Photoshop CC ou Enviar para o Illustrator CC para converter a forma em uma imagem com camadas vetoriais.

    Para saber mais sobre como usar o Adobe Sketch CC, assista ao tutorial Desenhar e compartilhar conceitos no Adobe Photoshop Sketch.

Criar uma forma no Capture CC

  1. Abra o Adobe Capture CC no seu iPhone, iPad ou iPad Pro e faça o logon com sua Adobe ID.

  2. Toque na opção do menu Formas e depois toque no ícone +. 

  3. Aponte a câmera para o objeto e use o controle deslizante para adicionar ou remover detalhes na imagem. Toque na tela e experimente as opções para ver qual oferecee os melhores resultados.

  4. Toque no botão Capturar para capturar.

  5. Toque em Desmarcar e arraste o dedo sobre as partes da forma que você deseja remover.

  6. Toque em Próximo quando terminar e deixe que a opção Capturar desenhe os contornos suaves que compõem sua forma.

  7. Analise o desenho e depois toque em Próximo e insira um nome para sua forma.

  8. Escolha a biblioteca adequada no painel Biblioteca da Creative Cloud e toque em Salvar forma

    Para obter mais informações sobre o Capture CC, consulte Perguntas frequentes sobre o Adobe Capture CC.

Para obter mais informações, consulte Preparar e importar arquivos do Illustrator.

Importar uma forma para o After Effects e criar uma animação 2D ou 3D

Você pode importar formas a partir de aplicativos móveis como arquivos locais ou ativos salvos na Biblioteca CC. Você também pode importá-las como arquivos do Photoshop ou do Illustrator, caso tenha enviado para aplicativos móveis para alterações adicionais. 

Por exemplo, para aplicar o chanfro e extrudar seu vetor, criar uma camada de forma a partir de uma camada de gravação de arte vetorial e depois modifique a camada da forma. Depois de converter uma camada vetorial para uma camada de forma, você pode aplicar o chanfro e extrudar a camada. Um objeto com extrusão é um objeto que parece ser tridimensional. Essa aparência 3D é mais visível ao mover o objeto ou mover uma câmera ao redor do objeto. O chanfro é o controle sobre as bordas de um objeto com extrusão.

No procedimento a seguir, saiba mais sobre como animar sua forma em 2D e 3D:

  1. Para importar um arquivo ou forma vetorial para o formato PNG ou como um arquivo do Illustrator ou Photoshop, arraste e solte o gráfico na composição ou selecione Arquivo > Importar > Arquivo, selecione o arquivo e depois clique em Importar.

  2. Se você importou um arquivo de gráficos vetoriais em camadas, clique com o botão direito do mouse na camada vetorial e selecione Criar formas na Camada vetorial. O After Effects converte a camada vetorial em uma camada de forma que você pode animar.

  3. Para criar uma animação simples com a forma importada, expanda a camada e a opção Transformar abaixo dela. Por exemplo, se você quiser girar a forma:

    1. Arraste e solte a forma na composição. O After Effects cria uma nova camada de forma.
    2. Mova o Indicador do tempo atual para a posição que deseja colocar a forma.
    3. Pressione R. A propriedade Rotação aparece abaixo da camada de forma.
    4. Clique no ícone do cronômetro para ativar a rotação.
    5. Insira um quadro-chave no ponto de destino, clicando no ícone do quadro-chave à esquerda da propriedade de rotação.
    6. Gire a forma na composição ou altere o número de vezes que deseja que a forma gire e o ângulo de rotação nas propriedades da Rotação. 
    7. Selecione Composição > Visualização > Reproduzir visualização atual.
  4. Selecione Composição > Configurações de composição para converter a composição em uma composição com rastreado de raio 3D para animação.

  5. Na guia de Renderizador 3D, selecione o renderizador como Rastreado de raio 3D. Sua composição agora é uma composição com rastreado de raio 3D que permite texto e formas com extrusão.

  6. Para converter a camada de forma em uma camada 3D, siga um destes procedimentos:

    • Para converter uma camada em uma camada 3D, selecione o switch da Camada 3D para a camada no painel Linha de tempo ou selecione a camada e escolha Camada > Camada 3D.
    • Para converter uma camada de texto em uma camada 3D com as propriedades 3D por caractere ativadas, selecione Animação > Animar texto > Ativar 3D por caractere.
  7. Selecione uma ou mais ferramentas de animação 3D que o After Effects oferece. Por exemplo:

    • Para girar ou orientar sua camada 3D no painel Linha de tempo, selecione a camada 3D e no painel Linha de tempo, modifique os valores da propriedade Rotação ou Orientação. Pressione R para mostrar as propriedades Rotação e Orientação. 
    • Para mover uma camada 3D, em um painel Composição, use a ferramenta Seleção para arrastar a seta de controle de camada do eixo 3D que corresponde ao eixo ao longo do qual você deseja mover a camada, e arraste com a tecla shift pressionada para mover a camada mais rapidamente. Outra alternativa é alterar os valores da propriedade Posição no painel Linha de tempo. Para saber mais sobre a animação de camadas 3D, consulte Camadas 3D de animação.
    • Para animar sua camada 3D com ângulos de visualização e distância variantes como visualização por meio de uma ou várias câmeras, use a opção câmera. Escolha Camada > Nova > Câmera ou pressione Ctrl+Alt+Shift+C (Windows) ou Command+Option+Shift+C (Mac OS). Mova o Indicador do tempo atual para o tempo de destino, insira um quadro-chave e mova a forma. Para saber mais, consulte Câmeras, luzes e pontos de interesse.

Esta obra está licenciada sob uma licença não adaptada da Creative Commons Attribution-Noncommercial-Share Alike 3.0  As publicações do Twitter™ e do Facebook não são cobertas pelos termos do Creative Commons.

Avisos legais   |   Política de privacidade online