Guia do Usuário Cancelar

Memória e armazenamento

  1. Guia do usuário do After Effects
  2. Versões beta
    1. Visão geral do programa Beta
    2. Página inicial do After Effects Beta
  3. Introdução
    1. Introdução ao After Effects
    2. Novidades no After Effects 
    3. Notas de versão | After Effects
    4. Requisitos de sistema do After Effects
    5. Atalhos de teclado no After Effects
    6. Formatos de arquivo compatíveis | After Effects
    7. Recomendações de hardware
    8. After Effects para Apple Silicon
    9. Planejamento e configuração
  4. Espaços de trabalho
    1. Itens gerais da interface do usuário
    2. Conheça a interface do After Effects
    3. Fluxos de trabalho
    4. Espaços de trabalho, painéis e visualizadores
  5. Projetos e composições
    1. Projetos
    2. Noções básicas da composição
    3. Pré-composição, aninhamento e pré-renderização
    4. Exibir informações detalhadas de desempenho com o Criador de perfil de composição
    5. Renderizador de composição CINEMA 4D
  6. Importação de gravação
    1. Preparação e importação de imagens estáticas
    2. Importação do After Effects e do Adobe Premiere Pro
    3. Importação e interpretação de vídeo e áudio
    4. Preparo e importação de arquivos de imagem 3D
    5. Importação e interpretação de itens de gravação
    6. Trabalhar com itens de gravação
    7. Detectar pontos de edição usando a Detecção de edição de cena
    8. Metadados XMP
  7. Textos e gráficos
    1. Texto
      1. Formatação de caracteres e o painel Caractere
      2. Efeitos de texto
      3. Criação e edição de camadas de texto
      4. Formatação de parágrafos e o painel Parágrafo
      5. Extrusão de texto e camadas de forma
      6. Animação de texto
      7. Exemplos e recursos de animação de texto
      8. Modelos de texto dinâmico
    2. Animações
      1. Trabalhar com Modelos de animações no After Effects
      2. Usar expressões para criar listas suspensas em Modelos de animações
      3. Trabalhar com propriedades essenciais para criar Modelos de animações
      4. Substituir imagens e vídeos em Modelos de animações e Propriedades essenciais
      5. Anime de maneira mais rápida e fácil usando o painel Propriedades
  8. Desenho, pintura e caminhos
    1. Visão geral de camadas de forma, caminhos e gráficos vetoriais
    2. Ferramentas de pintura: Pincel, Carimbo e Borracha
    3. Traçados de forma cônica
    4. Atributos de forma, operações de pintura e operações de caminho para camadas de forma
    5. Use o efeito de forma Deslocar caminhos para alterar formas
    6. Criação de formas
    7. Criar máscaras
    8. Remover objetos de seus vídeos com o painel Preenchimento com reconhecimento de conteúdo
    9. Pincel tipo rotoscópio e Refinar fosco
  9. Camadas, marcadores e câmera
    1. Seleção e organização de camadas
    2. Modos de mesclagem e estilos de camadas
    3. Camadas 3D
    4. Propriedades da camada
    5. Criação de camadas
    6. Gerenciamento de camadas
    7. Marcadores de camada e de composição
    8. Câmeras, luzes e pontos de interesse
  10. Animação, quadros-chave, rastreamento de movimento e chaveamento
    1. Animação
      1. Noções básicas de animação
      2. Animação com ferramentas Marionete
      3. Gerenciamento e animação de caminhos de forma e máscaras
      4. Animação de desenho e captura de formas usando o After Effects
      5. Ferramentas de animação diversas
      6. Trabalhar com animação orientada por dados
    2. Quadro-chave
      1. Interpolação do quadro-chave
      2. Definir, selecionar e excluir quadros-chave
      3. Editar, mover e copiar quadros-chave
    3. Rastreamento de movimento
      1. Rastrear e estabilizar movimento
      2. Reconhecimento facial
      3. Rastreamento de máscara
      4. Referência de máscara
      5. Velocidade
      6. Esticamento e remapeamento de tempo
      7. Timecode e unidades de exibição de tempo
    4. Aplicação de máscara
      1. Aplicação de máscara
      2. Efeitos de máscara
  11. Transparência e composição
    1. Visão geral e recursos da composição e transparência
    2. Canais alfa e máscaras
    3. Foscos de controle e foscos móveis
  12. Ajustar cor
    1. Noções básicas de cores
    2. Gerenciamento de cores
    3. Efeitos de correção de cores
    4. Gerenciamento de cores OpenColorIO e ACES
  13. Predefinições de animação e efeitos
    1. Visão geral das predefinições de animação e efeitos
    2. Lista de efeitos
    3. Gerenciador de efeitos
    4. Efeitos de simulação
    5. Efeitos de estilo
    6. Efeitos de áudio
    7. Efeitos de distorção
    8. Efeitos de perspectiva
    9. Efeitos de canal
    10. Efeitos de geração
    11. Efeitos de transição
    12. O efeito Reparo do obturador de rolagem
    13. Efeitos Desfoque e Tornar nítido
    14. Efeitos de Canal 3D
    15. Efeitos de utilitários
    16. Efeitos de fosco
    17. Efeitos Ruído e Granulação
    18. Efeito de ampliação com preservação de detalhes
    19. Efeitos obsoletos
  14. Expressões e automação
    1. Expressões
      1. Noções básicas de expressão
      2. Entender sobre a linguagem de expressões
      3. Utilização de controles de expressão
      4. Diferenças de sintaxe entre os mecanismos de expressão Javascript e Legacy ExtendScript
      5. Edição de expressões
      6. Erros de expressão
      7. Utilização do editor de expressões
      8. Usar expressões para editar e acessar propriedades de texto
      9. Referência de idioma de expressão
      10. Exemplos de expressão
    2. Automação
      1. Automação
      2. Scripts
  15. Vídeo imersivo, VR e 3D
    1. Construa ambientes VR no After Effects
    2. Aplicar efeitos de vídeo imersivo
    3. Ferramentas de composição para vídeos VR/360
    4. Renderizador 3D avançado
    5. Importar e adicionar modelos 3D à composição
    6. Importação de modelos 3D das bibliotecas da Creative Cloud
    7. Iluminação com base na imagem
    8. Extração e animação de luzes e câmeras de modelos 3D
    9. Rastreamento de movimento de câmera 3D
    10. Projetar e aceitar sombras
    11. Animações de modelos 3D incorporadas
    12. Coletor de sombras
    13. Extração de dados de profundidade 3D
    14. Trabalhar no Espaço de design 3D
    15. Gizmos de transformação 3D
    16. Faça mais com a animação 3D
    17. Visualização de alterações em projetos 3D em tempo real com o mecanismo Mercury 3D.
    18. Adicionar design responsivo aos gráficos 
  16. Exibições e visualizações
    1. Visualizar
    2. Visualização de vídeo com o Mercury Transmit
    3. Modificação e utilização de exibições
  17. Renderização e exportação
    1. Noções básicas de renderização e exportação
    2. Codificação em H.264 no After Effects
    3. Exportar um projeto do After Effects como um projeto do Adobe Premiere Pro
    4. Conversão de filmes
    5. Renderização de vários quadros
    6. Renderização automatizada e renderização de rede
    7. Renderização e exportação de imagens estáticas e sequências de imagens estáticas
    8. Utilização do codec GoPro CineForm no After Effects
  18. Trabalho com outros aplicativos
    1. Dynamic Link e After Effects
    2. Trabalhar com o After Effects e outros aplicativos
    3. Sincronizar configurações no After Effects
    4. Bibliotecas da Creative Cloud no After Effects
    5. Plug-ins
    6. Cinema 4D e Cineware
  19. Colaboração: Frame.io e Team Projects
    1. Colaboração no Premiere Pro e After Effects
    2. Frame.io
      1. Instalar e ativar o Frame.io
      2. Usar Frame.io com Premiere Pro e After Effects
      3. Perguntas frequentes
    3. Team Projects
      1. Introdução ao Team Projects
      2. Criar um Projeto de equipe
      3. Colaborar com o Team Projects
  20. Memória, armazenamento e desempenho
    1. Memória e armazenamento
    2. Como o After Effects lida com problemas de memória insuficiente durante uma visualização    
    3. Melhorar o desempenho
    4. Preferências
    5. GPU e os requisitos de driver de GPU para o After Effects
  21. Knowledge Base
    1. Problemas conhecidos
    2. Problemas corrigidos
    3. Perguntas frequentes
    4. After Effects e macOS Ventura
    5. Como o After Effects lida com problemas de memória insuficiente durante uma visualização

Uso de memória (RAM) no After Effects de 64 bits

Preferências de memória

Defina preferências de memória selecionando Editar > Preferências > Memória (Windows) ou After Effects > Preferências > Memória e desempenho (macOS).

À medida que você modifica as configurações na caixa de diálogo Memória, o After Effects atualiza de maneira dinâmica os textos úteis da caixa de diálogo que informam sobre a alocação e uso de memória e CPUs.

A preferência RAM reservada para outros aplicativos é relevante quer a opção Habilitar a renderização de vários quadros esteja selecionada ou não.

RAM reservada para outros aplicativos

Aumente esse valor para deixar mais RAM disponível para o sistema operacional e para aplicativos diferentes do After Effects e o aplicativo com que ele compartilha um pool de memória. Se souber que vai usar um aplicativo específico junto com o After Effects, verifique os requisitos de sistema e defina esse valor para, no mínimo, a quantidade mínima de RAM necessária para esse aplicativo. Como o desempenho é melhor quando a memória adequada é deixada para o sistema operacional, você não pode definir esse valor abaixo de um valor mínimo de linha de base.

Pool de memória compartilhado entre o After Effects, Premiere Pro, Photoshop e Audition

O After Effects compartilha um pool de memória com aplicativos da Adobe Creative Cloud. Isso é indicado no painel de preferências Memória pelos ícones de cada um desses aplicativos no painel superior. Os ícones ficam esmaecidos para aplicativos que não estão em execução.

Um balanceador de memória impede a troca de RAM para disco gerenciando dinamicamente a memória alocada a cada um dos aplicativos. Cada aplicativo é registrado com o balanceador de memória com algumas informações básicas: requisitos mínimos de memória, memória máxima que pode ser usada, memória atual em uso e uma prioridade. A prioridade tem três configurações: baixa, normal e mais alta. Mais alta é atualmente reservada para o After Effects e Premiere Pro, quando ele for o aplicativo ativo. Normal é para o After Effects em segundo plano ou o Adobe Media Encoder em primeiro plano. Baixa é para os servidores em segundo plano do Premiere Pro ou o Adobe Media Encoder em segundo plano.

Observação:

Um exemplo de um resultado prático do pool de memória compartilhado é que, ao iniciar o Premiere Pro, a quantidade de RAM para o After Effects disponível para visualizações diminuirá. Ao sair do Premiere Pro, a RAM será imediatamente liberada para o After Effects, o que prolonga a duração possível de visualizações.

Caixa de diálogo Memória

A caixa de diálogo Detalhes de memória contém mais informações sobre a memória RAM instalada, além do uso atual e permitido de RAM. Também inclui processos de lista da tabela multicoluna relacionada aos aplicativos. A tabela inclui informações sobre cada processo, como a ID, o Nome do aplicativo, o Mínimo de memória necessária, o Máximo de memória utilizável, o Máximo de memória permitida, a Memória atual e a Prioridade atual.

Para abrir a caixa de diálogo, selecione Editar > Preferências > Memória (Windows) ou After Effects > Preferências > Memória e desempenho (macOS), e clique no botão Mostrar os detalhes de uso da memória na parte inferior da caixa de diálogo Preferências.

Você pode copiar as informações para a área de transferência com o botão Copiar.

Requisitos de memória (RAM) para renderização

Os requisitos de memória para renderização de um quadro (seja para visualizações ou para saída final) aumentam com o requisito de memória da camada de uso mais intensivo de memória na composição.

O After Effects renderiza cada quadro de uma composição uma camada por vez. Por esse motivo, os requisitos de memória de cada camada individual são mais relevantes do que a duração da composição ou o número de camadas na composição para determinar se um certo quadro pode ser renderizado com a memória disponível. O requisito de memória para uma composição equivale à necessidade de memória da única camada mais intensiva de memória na composição.

Os requisitos de memória de uma camada aumentam sob várias circunstâncias, incluindo:

  • Aumento da profundidade de bits de cor do projeto

  • Aumento da resolução da composição

  • Uso de uma imagem de origem maior

  • Ativação do gerenciamento de cores

  • Adicionando uma máscara

  • Adição de propriedades 3D por caractere

  • Pré-composição sem transformações de recolhimento

  • Uso de certos modos de mesclagem, estilos de camada ou efeitos, especialmente aqueles que envolvem várias camadas

  • Aplicar algumas opções de saída, como pulldown de 3:2, cortes e redimensionamento

  • Adicionar sombras e efeitos de profundidade do campo ao usar camadas 3D

O After Effects exige um bloco contíguo de memória para armazenar cada quadro; ele não pode armazenar um quadro em partes na memória fragmentada. Para obter informações sobre a quantidade de RAM necessária para armazenar um quadro descompactado, consulte Requisitos de armazenamento para arquivos de saída.

Observação:

Para obter dicas sobre a redução de requisitos de memória e o aumento de desempenho, consulte Melhorar o desempenho simplificando seu projeto.

Limpar memória (RAM)

Ocasionalmente, o After Effects pode exibir uma mensagem de alerta indicando que requer mais memória para exibir ou renderizar uma composição. Se receber um alerta de falta de memória, libere memória ou reduza os requisitos de memória das camadas que usam muita memória e tente novamente.

É possível liberar memória imediatamente com os comandos do menu Editar > Limpar:

  • Toda a memória e cache de disco
  • Toda a memória
  • Desfazer
  • Memória em cache de imagens
  • Instantâneo

Limpar a memória é mais rápido em grandes projetos. Limpar a memória não sincroniza o banco de dados do projeto; se quiser forçar a sincronização do banco de dados do projeto, pressione a tecla Option (macOS) ou Alt (Windows) e escolha Editar >Limpar > Toda a memória. Você pode fazer isso se o painel Composição não for corretamente atualizado e caso os comandos Limpar > Toda a memória ou Toda a memória e cache de disco não sejam eficazes.

Solução de problemas de memória

Erro

Solução

“Não é possível alocar memória suficiente para renderizar o quadro atual...”

Diminua os requisitos de memória para a renderização desse quadro ou instale mais RAM.

“Não é possível alocar [n] MB de memória...”

Diminua os requisitos de memória para a renderização desse quadro ou instale mais RAM.

“Os buffers de imagem de tamanho [width]x[height] @ [depth] bpc ([n] GB) excedem os limites internos...”

Diminua os requisitos de memória para a renderização desse quadro.A quantidade máxima de memória que um quadro poderá ocupar é de 2 GB.

“A alocação de memória de [n] GB excede os limites internos…”

Diminua os requisitos de memória para a renderização desse quadro.O tamanho máximo para uma única alocação de memória é de 2 GB.

“As dimensões de quadro excedem os limites internos. Diminua as dimensões para renderizar este quadro."

Diminua as dimensões da composição ou do sólido e garanta que esteja abaixo do limite de 16384. Esse limite se aplica ao 3D avançado ou ao Rascunho em 3D e aos sólidos, imagens e texturas, incluindo aqueles contidos nos modelos 3D.

Requisitos de armazenamento para arquivos de saída

Use a seguinte fórmula para determinar o número de megabytes necessários para armazenar um quadro descompactado em resolução total:

(altura em pixels) x (largura em pixels) x (o número de bits por canal) / 2.097.152

Observação:

O valor 2.097.152 é um fator de conversão que representa o número de bytes por megabyte (220), o número de bits por bytes (8) e o número de canais por pixel (4).

Alguns exemplos de tamanhos de quadro e requisitos de memória, em megabytes (MB) por quadro:

  • Quadro DV NTSC (720x480) em um projeto de 8 bpc: 1,3 MB

  • Quadro D1/DV PAL (720x576) em um projeto de 8 bpc: 1,6 MB

  • Quadro HDTV (1920x1080) em um projeto de 16 bpc: 16 MB

  • Quadro digital de cinema 4K (4096x2304) em um projeto de 32 bpc: 144 MB

Como o vídeo normalmente é compactado durante a codificação ao renderizar a saída final, você não pode simplesmente multiplicar a quantidade de memória necessária para um único quadro pela taxa de quadros e a duração da composição para determinar a tamanho do espaço em disco necessário para armazenar a saída final do seu filme. Contudo, esse cálculo pode-lhe dar uma ideia vaga do espaço máximo de armazenamento necessário. Por exemplo, um segundo (aproximadamente 30 quadros) de vídeo descompactado de definição padrão de 8 bpc requer aproximadamente 40 MB. Um filme longa-metragem nessa taxa de dados exigiria mais de 200 GB para armazenar. Mesmo com compactação DV, que reduz o tamanho do arquivo para 3,6 MB por segundo do vídeo, esse requisito de armazenamento significa mais de 20 GB de um filme longa-metragem típico.

Não é incomum para um projeto de longa metragem com sua maior profundidade de bits de cor, maior tamanho do quadro e taxas de compactação muito menores, exigir terabytes de armazenamento de gravação e filmes de saída renderizada.

Caches: cache de RAM, cache de disco e cache de mídia

Ao trabalhar em uma composição, o After Effects armazena temporariamente alguns quadros e imagens de origem renderizados na RAM, para que a visualização e a edição possam ser executadas mais rapidamente. O After Effects não armazena em cache os quadros que necessitam de pouco tempo para renderizar. Os quadros permanecem descompactados no cache de imagens.

O After Effects também armazena em cache aos níveis de gravação e camada para visualizações mais rápidas; as camadas que foram modificadas são renderizadas durante a visualização e as camadas inalteradas são compostas a partir do cache.

Quando o cache de RAM estiver cheio, qualquer novo quadro adicionado ao cache de RAM substituirá um quadro que já foi armazenado em cache antes. Quando o After Effects renderiza quadros para visualizações, ele deixa de adicionar quadros ao cache de imagem quando o cache está cheio e passa a reproduzir apenas os quadros que cabem no cache de RAM.

Barras verdes na escala de tempo dos painéis Linha do Tempo, Camada, e Gravação marcam os quadros armazenados em cache na RAM. As barras azuis no painel Linha do Tempo marcam os quadros armazenados no cache de disco.

Indicadores do cache de camada

Os indicadores do cache de camada permitem visualizar quadros em cache em uma base por camada. Isso é útil ao tentar determinar quais camadas serão armazenadas em cache em uma composição.

Ative a opção Indicadores de cache de camada pressionando Ctrl (Windows) ou Command (macOS) e selecionando Mostrar indicadores de cache no menu do painel Linha do tempo. A opção Mostrar indicadores de cache deve estar ativada no menu para que eles estejam visíveis.

Observação:

A exibição dos indicadores de cache diminui ligeiramente o desempenho.

O cache de RAM é limpo automaticamente quando você sair do After Effects.

É possível optar por limpar o cache de RAM, ou o cache de RAM e cache de disco no menu Editar > Limpar.

Selecione Editar > Limpar > Toda a memória e cache de disco para limpar o conteúdo de todos os caches da RAM (como o comando existente Toda a memória) e o conteúdo do cache de disco (como o botão Esvaziar o cache de disco existente nas preferências de Cache de mídia e de disco).

O After Effects limpa a memória mais rápido para grandes projetos. Limpar a memória não sincroniza o banco de dados do projeto. Se quiser forçar a sincronização do banco de dados do projeto, pressione a tecla Option (macOS) ou Alt (Windows) e escolha Editar > Limpar > Toda a memória. Você pode fazer isso se o painel Composição não for corretamente atualizado e caso os comandos Limpar > Toda a memória ou Toda a memória e cache de disco não sejam eficazes. 

Observação:

Limpar o cache de disco em uma versão do After Effects não limpa o cache de outras versões. Por exemplo, limpar o cache de disco do After Effects não afetará o cache de disco do After Effects CS6.

Cache de desempenho global

O cache de desempenho global consiste no seguinte:

Cache de RAM global: quando você modifica uma composição, os quadros no Cache de RAM não são apagados automaticamente, sendo reutilizados se você desfizer a alteração ou restaurar o estado anterior da composição. Os quadros mais antigos no cache de RAM serão apagados quando o cache de RAM estiver cheio e o After Effects precisar armazenar novos quadros em cache.
Cache de disco persistente: os quadros em cache no disco ainda ficam disponíveis, mesmo após encerrar o After Effects.

Observação:

O cache de disco não é usado para visualizações de É usado apenas para visualizações sem execução em tempo real de quadros em cache e áudio. (Consulte Visualização.)

O Cache de disco é ativado por padrão. Para preferências de cache de disco e para ativar ou desativar o armazenamento em cache de disco:

  1. Escolha Editar > Preferências > Cache de mídia e disco (Windows) ou After Effects > Preferências > Cache de mídia e disco (macOS) e marque ou desmarque a opção Ativar cache de disco.

As preferências de cache de disco permitem selecionar uma pasta para conter o cache.

  1. Selecione o botão Escolher pasta e, em seguida, selecione OK (Windows) ou Escolher (macOS).

Para esvaziar o cache de disco:

  1. Selecione o botão Esvaziar cache de disco ou a opção Editar > Limpar > Toda a memória e cache de disco.

Observação:

Mesmo quando o cache de disco estiver ativado, cada quadro deve poder caber em um bloco contíguo de RAM. Ativar o cache de disco não ajuda quanto a limitações relacionadas a RAM inadequada para guardar ou renderizar um único quadro da composição.

Para melhorar o desempenho com o cache de disco, selecione uma pasta que esteja em um disco rígido físico diferente da gravação de origem. É recomendado que a pasta esteja no disco rígido que usa um controlador de unidade diferente do disco com a gravação de origem. Um disco rígido veloz ou um SSD com o máximo de espaço alocado possível são recomendados para a pasta de cache de disco. A pasta de cache de disco não pode ser a pasta raiz do disco rígido.

Como no cache de RAM, o After Effects utiliza apenas o cache de disco para armazenar um quadro se for mais rápido recuperar um quadro do cache do que para renderizar novamente o quadro.

A configuração Tamanho máximo do cache de disco especifica quantos gigabytes de espaço do disco rígido devem ser usados. O tamanho do cache de disco padrão é definido como 10% do volume total, até um máximo de 100 GB.  

Observação:

O aplicativo verifica para garantir que haja 10 GB de espaço livre acima do que é definido em Preferências > Cache de disco e mídia. O After Effects avisa se não houver espaço suficiente para o cache de disco.

Cache global de RAM

O cache global de RAM oferece as seguintes vantagens:

  • Os quadros em cache são restaurados após desfazer/refazer.
  • Os quadros em cache são restaurados quando uma composição ou uma camada retorna a um estado anterior, como desativar a visibilidade de uma camada e depois ativar novamente.
  • Os quadros reutilizáveis são reconhecidos em qualquer lugar na Linha de tempo (por exemplo, ao usar expressões de loop, remapeamento de tempo ou copiar/colar de quadros-chave), não apenas os quadros adjacentes.
  • Os quadros reutilizáveis são reconhecidos nas camadas duplicadas ou composições duplicadas;
  • O cache não será destruído automaticamente pela renderização de uma fila que utilize qualquer outra opção que não seja as Configurações atuais.

Cache de disco persistente

Após salvar um projeto, os quadros em cache de disco são retidos mesmo após fechar o projeto ou sair do After Effects. O protocolo é chamado de “cache de disco persistente”. O cache de disco já não é mais esvaziado ao final de uma sessão. Com o recurso de cache de disco persistente, os quadros armazenados no cache de disco são preservados entre sessões. Isso economiza tempo de renderização ao trabalhar em um projeto ou em outros projetos que usam os mesmos quadros em cache.

Na abertura de um projeto, o cache de disco é pesquisado em busca de quadros que correspondam aos quadros do projeto e os torna disponíveis para uso. O cache de disco contém quadros de todos os projetos que você abriu na mesma sessão ou em sessões anteriores, de modo que os quadros em cache de disco de um projeto serão recuperados para reutilização em outros projetos que precisam desses mesmos quadros. À medida que o cache é pesquisado, marcas azuis aparecem gradualmente em sua linha de tempo.

Observação:

Como as versões anteriores do After Effects não armazenavam em disco tudo que era necessário para esse recurso, salve novamente o CS5.5 e projetos anteriores para testar o cache persistente.

Observação:

Os quadros do Pincel tipo rotoscópio não são armazenados em cache persistente.

Observação:

A área de trabalho do cache de fundo também usa o cache de disco para armazenar quadros. Consulte Aprimorar o desempenho com o cache de desempenho global.

Cache de mídia

Quando o After Effects importa vídeo e áudio em alguns formatos, ele processa e armazena em cache versões desse itens que pode acessar prontamente ao gerar visualizações. Os arquivos de áudio importados são todos adaptados a um novo arquivo .cfa, e os arquivos MPEG são indexados a um novo arquivo .mpgindex. O cache de mídia aumenta muito o desempenho para visualizações, porque os itens de vídeo e de áudio não são reprocessados para cada visualização.

Observação:

Ao importar um arquivo pela primeira vez, você poderá observar um atraso enquanto a mídia estiver sendo processada e armazenada em cache.

Um banco de dados mantém links para cada um dos arquivos de mídia armazenados em cache. Esse banco de dados de cache de mídia é compartilhado com Adobe Media Encoder, Premiere Pro, Encore e Soundbooth, por isso cada um pode ler o mesmo conjunto de arquivos de mídia em cache e escrever neles. Se você alterar o local do banco de dados a partir de qualquer um desses aplicativos, o local também será atualizado para os outros aplicativos. Cada aplicativo pode utilizar sua própria pasta de cache, mas o mesmo banco de dados controla todas.

  1. Escolha Editar > Preferências > Cache de disco e mídia (Windows) ou After Effects > Preferências > Cache de disco e mídia (macOS) e siga um dos seguintes procedimentos:

    • Clique em um dos botões Escolher pasta para alterar o local do banco de dados de cache de mídia ou o próprio cache de mídia.
    • Clique em Limpar banco de dados e cache para remover arquivos adaptados e indexados do cache, bem como suas respectivas entradas no banco de dados. Este comando remove somente os arquivos associados aos itens de gravação para os quais o arquivo de origem não está mais disponível.
    Observação:

    Antes de clicar no botão Limpar banco de dados e cache, certifique-se de que todos os dispositivos de armazenamento que contêm a mídia de origem usada estejam conectados ao seu computador. Se a gravação for determinada como ausente porque o dispositivo de armazenamento no qual está localizada não está conectado, os arquivos associados no cache de mídia serão removidos. Esta remoção resulta na necessidade de uniformizar ou reindexar a gravação quando você tentar utilizá-la posteriormente.

Assista ao vídeo a seguir e confira as etapas rápidas para excluir os arquivos de cache de mídia no After Effects.

Observação:

A limpeza do banco de dados e do cache com o botão Limpar banco de dados e cache não remove os arquivos associados aos itens de gravação cujos arquivos de origem ainda estejam disponíveis. Para remover manualmente os arquivos adaptados e os arquivos de índice, navegue para a pasta de cache de mídia e exclua os arquivos. O local da pasta de cache de mídia é exibido nas preferências Cache de mídia em conformidade. Se o caminho estiver truncado, clique no botão Escolher pasta para mostrar o caminho.

 Adobe

Receba ajuda com mais rapidez e facilidade

Novo usuário?