Guia do Usuário Cancelar

Propriedades da camada

  1. Guia do usuário do After Effects
  2. Versões beta
    1. Visão geral do programa Beta
    2. Página inicial do After Effects Beta
  3. Introdução
    1. Introdução ao After Effects
    2. Novidades no After Effects 
    3. Notas de versão | After Effects
    4. Requisitos de sistema do After Effects
    5. Atalhos de teclado no After Effects
    6. Formatos de arquivo compatíveis | After Effects
    7. Recomendações de hardware
    8. After Effects para Apple Silicon
    9. Planejamento e configuração
  4. Espaços de trabalho
    1. Itens gerais da interface do usuário
    2. Conheça a interface do After Effects
    3. Fluxos de trabalho
    4. Espaços de trabalho, painéis e visualizadores
  5. Projetos e composições
    1. Projetos
    2. Noções básicas da composição
    3. Pré-composição, aninhamento e pré-renderização
    4. Exibir informações detalhadas de desempenho com o Criador de perfil de composição
    5. Renderizador de composição CINEMA 4D
  6. Importação de gravação
    1. Preparação e importação de imagens estáticas
    2. Importação do After Effects e do Adobe Premiere Pro
    3. Importação e interpretação de vídeo e áudio
    4. Preparo e importação de arquivos de imagem 3D
    5. Importação e interpretação de itens de gravação
    6. Trabalhar com itens de gravação
    7. Detectar pontos de edição usando a Detecção de edição de cena
    8. Metadados XMP
  7. Textos e gráficos
    1. Texto
      1. Formatação de caracteres e o painel Caractere
      2. Efeitos de texto
      3. Criação e edição de camadas de texto
      4. Formatação de parágrafos e o painel Parágrafo
      5. Extrusão de texto e camadas de forma
      6. Animação de texto
      7. Exemplos e recursos de animação de texto
      8. Modelos de texto dinâmico
    2. Animações
      1. Trabalhar com Modelos de animações no After Effects
      2. Usar expressões para criar listas suspensas em Modelos de animações
      3. Trabalhar com propriedades essenciais para criar Modelos de animações
      4. Substituir imagens e vídeos em Modelos de animações e Propriedades essenciais
      5. Anime de maneira mais rápida e fácil usando o painel Propriedades
  8. Desenho, pintura e caminhos
    1. Visão geral de camadas de forma, caminhos e gráficos vetoriais
    2. Ferramentas de pintura: Pincel, Carimbo e Borracha
    3. Traçados de forma cônica
    4. Atributos de forma, operações de pintura e operações de caminho para camadas de forma
    5. Use o efeito de forma Deslocar caminhos para alterar formas
    6. Criação de formas
    7. Criar máscaras
    8. Remover objetos de seus vídeos com o painel Preenchimento com reconhecimento de conteúdo
    9. Pincel tipo rotoscópio e Refinar fosco
  9. Camadas, marcadores e câmera
    1. Seleção e organização de camadas
    2. Modos de mesclagem e estilos de camadas
    3. Camadas 3D
    4. Propriedades da camada
    5. Criação de camadas
    6. Gerenciamento de camadas
    7. Marcadores de camada e de composição
    8. Câmeras, luzes e pontos de interesse
  10. Animação, quadros-chave, rastreamento de movimento e chaveamento
    1. Animação
      1. Noções básicas de animação
      2. Animação com ferramentas Marionete
      3. Gerenciamento e animação de caminhos de forma e máscaras
      4. Animação de desenho e captura de formas usando o After Effects
      5. Ferramentas de animação diversas
      6. Trabalhar com animação orientada por dados
    2. Quadro-chave
      1. Interpolação do quadro-chave
      2. Definir, selecionar e excluir quadros-chave
      3. Editar, mover e copiar quadros-chave
    3. Rastreamento de movimento
      1. Rastrear e estabilizar movimento
      2. Reconhecimento facial
      3. Rastreamento de máscara
      4. Referência de máscara
      5. Velocidade
      6. Esticamento e remapeamento de tempo
      7. Timecode e unidades de exibição de tempo
    4. Aplicação de máscara
      1. Aplicação de máscara
      2. Efeitos de máscara
  11. Transparência e composição
    1. Visão geral e recursos da composição e transparência
    2. Canais alfa e máscaras
    3. Foscos de controle e foscos móveis
  12. Ajustar cor
    1. Noções básicas de cores
    2. Gerenciamento de cores
    3. Efeitos de correção de cores
    4. Gerenciamento de cores OpenColorIO e ACES
  13. Predefinições de animação e efeitos
    1. Visão geral das predefinições de animação e efeitos
    2. Lista de efeitos
    3. Gerenciador de efeitos
    4. Efeitos de simulação
    5. Efeitos de estilo
    6. Efeitos de áudio
    7. Efeitos de distorção
    8. Efeitos de perspectiva
    9. Efeitos de canal
    10. Efeitos de geração
    11. Efeitos de transição
    12. O efeito Reparo do obturador de rolagem
    13. Efeitos Desfoque e Tornar nítido
    14. Efeitos de Canal 3D
    15. Efeitos de utilitários
    16. Efeitos de fosco
    17. Efeitos Ruído e Granulação
    18. Efeito de ampliação com preservação de detalhes
    19. Efeitos obsoletos
  14. Expressões e automação
    1. Expressões
      1. Noções básicas de expressão
      2. Entender sobre a linguagem de expressões
      3. Utilização de controles de expressão
      4. Diferenças de sintaxe entre os mecanismos de expressão Javascript e Legacy ExtendScript
      5. Edição de expressões
      6. Erros de expressão
      7. Utilização do editor de expressões
      8. Usar expressões para editar e acessar propriedades de texto
      9. Referência de idioma de expressão
      10. Exemplos de expressão
    2. Automação
      1. Automação
      2. Scripts
  15. Vídeo imersivo, VR e 3D
    1. Construa ambientes VR no After Effects
    2. Aplicar efeitos de vídeo imersivo
    3. Ferramentas de composição para vídeos VR/360
    4. Renderizador 3D avançado
    5. Importar e adicionar modelos 3D à composição
    6. Importação de modelos 3D das bibliotecas da Creative Cloud
    7. Iluminação com base na imagem
    8. Extração e animação de luzes e câmeras de modelos 3D
    9. Rastreamento de movimento de câmera 3D
    10. Projetar e aceitar sombras
    11. Animações de modelos 3D incorporadas
    12. Coletor de sombras
    13. Extração de dados de profundidade 3D
    14. Modificar as propriedades de materiais de uma camada 3D
    15. Trabalhar no Espaço de design 3D
    16. Gizmos de transformação 3D
    17. Faça mais com a animação 3D
    18. Visualização de alterações em projetos 3D em tempo real com o mecanismo Mercury 3D.
    19. Adicionar design responsivo aos gráficos 
  16. Exibições e visualizações
    1. Visualizar
    2. Visualização de vídeo com o Mercury Transmit
    3. Modificação e utilização de exibições
  17. Renderização e exportação
    1. Noções básicas de renderização e exportação
    2. Codificação em H.264 no After Effects
    3. Exportar um projeto do After Effects como um projeto do Adobe Premiere Pro
    4. Conversão de filmes
    5. Renderização de vários quadros
    6. Renderização automatizada e renderização de rede
    7. Renderização e exportação de imagens estáticas e sequências de imagens estáticas
    8. Utilização do codec GoPro CineForm no After Effects
  18. Trabalho com outros aplicativos
    1. Dynamic Link e After Effects
    2. Trabalhar com o After Effects e outros aplicativos
    3. Sincronizar configurações no After Effects
    4. Bibliotecas da Creative Cloud no After Effects
    5. Plug-ins
    6. Cinema 4D e Cineware
  19. Colaboração: Frame.io e Team Projects
    1. Colaboração no Premiere Pro e After Effects
    2. Frame.io
      1. Instalar e ativar o Frame.io
      2. Usar Frame.io com Premiere Pro e After Effects
      3. Perguntas frequentes
    3. Team Projects
      1. Introdução ao Team Projects
      2. Criar um Projeto de equipe
      3. Colaborar com o Team Projects
  20. Memória, armazenamento e desempenho
    1. Memória e armazenamento
    2. Como o After Effects lida com problemas de memória insuficiente durante uma visualização    
    3. Melhorar o desempenho
    4. Preferências
    5. GPU e os requisitos de driver de GPU para o After Effects
  21. Knowledge Base
    1. Problemas conhecidos
    2. Problemas corrigidos
    3. Perguntas frequentes
    4. After Effects e macOS Ventura
    5. Como o After Effects lida com problemas de memória insuficiente durante uma visualização

Propriedades da camada no painel “Linha de tempo”

Cada camada tem propriedades, muitas das quais você pode modificar e animar. O grupo básico de propriedades que cada camada tem é o grupo “Transformar”, que inclui as propriedades “Posição” e “Opacidade”. Ao adicionar determinados recursos a uma camada, por exemplo, ao adicionar máscaras ou efeitos, ou ao converter a camada em uma camada 3D, a camada ganha propriedades adicionais, reunidas em grupos de propriedades.

Todas as propriedades da camada são temporais, ou seja, podem alterar a camada ao longo do tempo. Algumas propriedades da camada, como “Opacidade”, têm apenas um componente temporal. Algumas propriedades da camada, como “Posição”, também são espaciais, ou seja, podem mover a camada ou seus pixels pela área da composição.

É possível expandir o contorno da camada para exibir suas propriedades e alterar os valores.

A maioria das propriedades têm um cronômetro. Qualquer propriedade com um cronômetro pode ser animada, ou seja, alterada ao longo do tempo. (Consulte Sobre animação, quadros-chave e expressões.)

Grupo de propriedades expandido no contorno da camada

Grupo de propriedades recolhido no contorno da camada

As propriedades do grupo de propriedades “Efeitos” (propriedades de efeitos) também são propriedades da camada. Várias propriedades de efeitos também podem ser modificadas no painel “Controles do efeito”.

Mostrar ou ocultar propriedades no painel “Linha do tempo”

  • Para expandir ou recolher um grupo de propriedades, clique no triângulo à esquerda do nome da camada ou nome do grupo de propriedades.
  • Para expandir ou recolher um grupo de propriedades e todos os seus filhos, dê CTRL+clique (Windows) ou Command+clique (Mac OS) no triângulo.
  • Para expandir ou recolher todos os grupos das camadas selecionadas, pressione Ctrl+` (acento grave) (Windows) ou Command+` (acento grave) (Mac OS).
  • Para revelar uma propriedade de efeito do painel Linha de tempo, clique duas vezes no nome da propriedade no painel Controles do efeito.
  • Para ocultar uma propriedade ou um grupo de propriedades, clique com as teclas Alt+Shift pressionadas (Windows) ou Option+Shift (Mac OS) no nome do painel Linha de tempo.
  • Para exibir somente as propriedades ou grupos de propriedades selecionados no painel Linha de tempo, pressione SS.
Observação:

O atalho SS é especialmente útil para trabalhar com traçados de tinta. Selecione o traçado de tinta no painel Camada e pressione SS para abrir o conjunto de propriedades do traçado no painel Linha de tempo.

  • Para mostrar apenas uma propriedade ou grupo de propriedades específicos, pressione as teclas de atalho ou teclas. (Consulte Mostrar propriedades e grupos no painel Linha de tempo (atalhos do teclado).)
  • Para adicionar uma propriedade ou um grupo de propriedades exibidas no painel Linha de tempo, mantenha pressionada a tecla Shift enquanto pressiona a tecla de atalho para a propriedade ou o grupo de propriedades.
  • Para mostrar apenas as propriedades que foram modificadas dos valores padrão, pressione UU ou escolha Animação > Revelar propriedades modificadas.
  • Para exibir somente as propriedades com quadros-chave ou expressões, pressione U ou escolha Animação > Revelar propriedades de animação.
Observação:

Os comandos U e os comandos UU são especialmente úteis para saber como predefinições de animação, projetos modelo ou outros itens animados funcionam, porque isolam as propriedades que foram modificadas pelo designer desses itens.

Também é possível filtrar camadas no painel Linha de tempo para mostrar apenas camadas com propriedades correspondentes à sequência de pesquisas. Consulte Pesquisar e filtrar nos painéis Linha de tempo, Projeto e Efeitos e predefinições.

Selecionar uma propriedade ou um grupo de propriedades no painel “Linha do tempo”

Ponto de ancoragem selecionado

  • Para selecionar uma propriedade ou um grupo de propriedades (incluindo todos os valores, quadros-chave e expressões) clique no nome do contorno da camada no painel Linha do tempo.

Copiar ou duplicar uma propriedade ou um grupo de propriedades no painel “Linha do tempo”

  • Para copiar propriedades de uma camada ou grupo de propriedades para outro, selecione a camada, propriedades ou grupo de propriedades, pressione Ctrl+C (Windows) ou Command+C (Mac OS), selecione a camada, propriedade ou grupo de propriedades de destino, e pressione Ctrl+V (Windows) ou Command+V (Mac OS).
  • Para duplicar um grupo de propriedades, selecione-o e pressione Ctrl+D (Windows) ou Command+D (Mac OS).

    Só é possível duplicar alguns grupos de propriedades, incluindo formas, máscaras e efeitos. Contudo, não é possível duplicar grupos de propriedades de nível superior, como conteúdo, máscaras, efeitos e transformações. Se você tentar duplicar um grupo de propriedades de nível superior, a camada inteira será duplicada.

Copiar um valor de uma propriedade da camada que não contenha quadros-chave

É possível copiar o valor atual de uma propriedade da camada para outra camada, mesmo se a camada original não contiver quadros-chave.

  1. No painel “Linha do tempo”, exiba a propriedade da camada que contém o valor que você deseja copiar.
  2. Clique no nome da propriedade de camada para selecioná-la.
  3. Escolha Editar > Copiar.
  4. Selecione a camada em que deseja colar o valor.
  5. Se a camada de destino tiver quadros-chave, mova o indicador do tempo atual para o tempo no qual deseja colar o valor. Se a camada de destino não contiver quadros-chave, o novo valor será aplicado a toda a duração da camada.
  6. Escolha Editar > Colar.

Definir um valor de propriedade

Se várias camadas estiverem selecionadas e você alterar uma propriedade de uma delas, ela será alterada para todas as selecionadas. Os controles deslizantes, controles de ângulo e alguns outros controles de propriedades só estão disponíveis no painel “Controles do efeito”.

Observação:

Para alterar as unidades de uma propriedade, clique com o botão direito do mouse (Windows) ou clique com a tecla Control (Mac OS) no valor sublinhado, selecione “Editar valor” e escolha uma das opções do menu “Unidades”. As unidades disponíveis variam de acordo com o tipo de propriedade. Você não pode alterar as unidades de algumas propriedades.

  • Posicione o ponteiro sobre o valor sublinhado e arraste-o para a esquerda ou direita.
  • Clique no valor sublinhado, digite um novo valor e pressione Enter (Windows) ou Return (Mac OS).
Observação:

Você pode digitar expressões aritméticas simples de valores de propriedade e outras entradas de número. Por exemplo, você pode inserir 2*3 em vez de 6, 4/2 em vez de 2 e 2e2 em vez de 200. Essas entradas podem ser muito úteis para aumentar o valor de uma quantidade específica do valor original.

  • Clique com o botão direito do mouse (Windows) ou Control (Mac OS) no valor sublinhado e escolha Editar valor.
  • Arraste o controle deslizante para a esquerda ou direita.
  • Clique em um ponto dentro do controle de ângulo ou arraste a linha de controle do ângulo.
Observação:

Depois de clicar no controle de ângulo, arraste-o para fora dele para mais precisão.

  • Para aumentar ou diminuir o valor da propriedade em 1 unidade, clique no valor sublinhado e pressione a tecla de seta para cima ou para baixo. Para aumentar ou diminuir em 10 unidades, mantenha pressionada a tecla Shift enquanto pressiona as teclas de seta para cima ou para baixo. Para aumentar ou diminuir em 0,1 unidades, mantenha pressionada a tecla Ctrl (Windows) ou Command (Mac OS) enquanto pressiona as teclas de seta para cima ou para baixo.
  • Para restaurar as propriedades de um grupo de propriedades para seus valores padrão, clique em Redefinir ao lado do nome de grupo de propriedades. Para redefinir uma propriedade individual, clique com o botão direito do mouse (Windows) ou Control (Mac OS) no nome da propriedade (não o valor) e escolha Redefinir no menu de contexto.

    Se a propriedade contiver quadros-chave, um quadro-chave será adicionado ao tempo atual com o valor padrão.

Charles Bordenave (nab) fornece um script no site After Effects Scripts que define as propriedades no grupo “Transformar” das camadas selecionadas para valores aleatórios dentro das restrições que você definiu.

O script LockProperties, disponível no site After Effects Scripts, bloqueia somente propriedades específicas, para que você possa evitar alterações acidentais.

Pontos de ancoragem da camada

As transformações, como rotação e escala, ocorrem ao redor do ponto de ancoragem (às vezes chamado de ponto de transformação ou centro da transformação) da camada. Por padrão, o ponto de ancoragem da maioria dos tipos de camada fica no centro da camada.

Embora você possa querer animar o ponto de ancoragem às vezes, é mais comum definir o ponto de ancoragem de uma camada antes de começar a animação. Por exemplo, se estiver animando uma imagem de uma pessoa composta por uma camada para cada parte do corpo, é provável que você queira mudar o ponto de ancoragem de cada mão para a área do pulso, para que a mão gire em torno desse ponto em toda a animação.

Observação:

A maneira mais fácil de fazer um panorama e varredura de uma grande imagem é animar as propriedades “Ponto de ancoragem” e “Escala”.

Mover um ponto de ancoragem de camada

  • Arraste o ponto de ancoragem com a ferramenta “Seleção” no painel “Camada”
Observação:

As camadas de alguns tipos, como camadas de texto e camadas de forma, não podem ser abertos no painel Camada.

  • Para mover um ponto de ancoragem de camada 1 pixel, escolha Caminho do ponto de ancoragem no menu Exibir na área inferior direita do painel Camada e pressione uma tecla de seta. Para mover 10 pixels, mantenha a tecla Shift pressionada enquanto pressiona uma tecla de seta. As medidas em pixels estão na ampliação atual no painel Camada.
  • Para mover um ponto de ancoragem da camada no painel “Composição” sem mover a camada, selecione-a e use a ferramenta “Deslocar atrás (ponto de ancoragem)” para arrastar o ponto de ancoragem.
Observação:

Mover um ponto de ancoragem com a ferramenta Deslocar atrás (Ponto de ancoragem) altera os valores Posição e Ponto de ancoragem para que a camada permaneça onde estava na composição antes de você mover o ponto de ancoragem. Para alterar apenas o valor Ponto de ancoragem, arraste com a tecla Alt (Windows) ou Option (Mac OS) com a ferramenta Deslocar atrás (Ponto de ancoragem).

Charles Bordenave (nab) fornece um script no site After Effects Scripts que move os pontos de ancoragem das camadas selecionadas sem mover as camadas no quadro de composição.

Redefinir um ponto de ancoragem de camada

  • Para redefinir o ponto de ancoragem para seu local padrão na camada, clique duas vezes no botão da ferramenta “Deslocar atrás (ponto de ancoragem)”, no painel “Ferramentas”.
  • Para voltar o ponto de ancoragem ao local padrão na camada, com a tecla Alt (Windows) ou Option (Mac OS), clique duas vezes no botão da ferramenta “Deslocar atrás (ponto de ancoragem)”. A camada move-se para o centro da composição

Definir ponto de ancoragem da camada no centro do conteúdo

Você pode definir o ponto de ancoragem no centro do conteúdo da camada das seguintes maneiras:

  • Selecione Camada > Transformar > Ponto de ancoragem central no conteúdo da camada
  • Use o atalho do teclado Ctrl+Alt+Home (Windows) ou Command+Option+Home (Mac OS)
  • Ctrl+clique duplo (Windows) ou Command+clique duplo (Mac OS) na ferramenta Deslocar atrás (ponto de ancoragem)

Exemplos de uso desse comando:

  • definir o ponto de ancoragem de uma camada de forma no centro de uma forma ou no centro de um grupo de formas em uma camada de forma
  • definir o ponto de ancoragem de uma camada de texto no centro do conteúdo de texto
  • definir o ponto de ancoragem de uma camada no centro da área visível em uma região com máscara

Dimensionar ou inverter uma camada

Como ocorre com outras transformações, o dimensionamento de uma camada ocorre no ponto de ancoragem da camada. Se você mover o ponto de ancoragem para longe do centro da camada, ela poderá ser movida quando você a inverter. Algumas camadas, como câmera, luz e camadas somente de áudio, não têm uma propriedade “Escala”.

Você pode dimensionar uma camada além do quadro de composição.

Para mais informações sobre o dimensionamento exponencial, como uma lente de zoom, consulte Usar o dimensionamento exponencial para alterar a velocidade de dimensionamento.

Para mais informações sobre o dimensionamento ou redimensionamento de filmes inteiros em vez de apenas uma camada, consulte Ampliar um filme e Reduzir um filme.

Inverter uma camada é multiplicar o componente horizontal ou vertical do valor de sua propriedade “Escala” por –1. Uma camada é invertida em torno de seu ponto de ancoragem.

  • Para inverter camadas selecionadas, escolha Camada > Transformar > Inverter na horizontal ou Camada > Transformar > Inverter na vertical.
  • Para dimensionar proporcionalmente uma camada no painel Composição, com a tecla Shift pressionada arraste qualquer alça de camada.
  • Para dimensionar livremente uma camada no painel Composição, arraste uma alça de canto da camada.
  • Para dimensionar uma dimensão no painel Composição, arraste uma alça lateral da camada.
  • Para aumentar ou reduzir o dimensionamento de uma camada selecionada em 1%, pressione Alt (Windows) ou Option (Mac OS) enquanto pressiona + ou - no teclado numérico.
  • Para aumentar ou reduzir o dimensionamento para camadas selecionadas em 10%, mantenha Alt+Shift (Windows) ou Option+Shift (Mac OS) pressionados enquanto pressiona + ou - no teclado numérico.
  • Para dimensionar uma composição inteira, escolha Arquivo > Scripts > Scale Composition.jsx.
  • Para dimensionar e centralizar as camadas selecionadas para caber no quadro de composição, escolha Camada >Ajustar à composição.
  • Para dimensionar e centralizar as camadas selecionadas para ajustar à largura ou à altura do quadro de composição, preservando a taxa de proporção da camada, escolha Camada > Transformar > Ajustar à largura da composição, ou Camada > Transformar >Ajustar à altura da composição.
  • Para dimensionar proporcionalmente uma camada no painel Linha do tempo, selecione a camada, pressione S para exibir a propriedade de escala, clique no ícone Restringir proporções à esquerda dos valores de escala, e insira um novo valor para escala x, y ou z.
Observação:

Para ativar o ícone “Restringir proporções” e corresponder a altura à largura, com a tecla Alt (Windows) ou Option (Mac OS) pressionada, clique nele.  

  • Para dimensionar para um conjunto específico de dimensões em pixels, clique com o botão direito do mouse (Windows) ou com a tecla Control (Mac OS) no valor da escala no painel Linha de tempo, escolha Editar valor e mude as unidades para pixels na caixa de diálogo Escala. Selecione Incluir taxa de proporção de pixels para ver e ajustar dimensões em termos de proporção taxa de proporção de pixels da composição.

A redução de uma camada rasterizada (não vetorial) às vezes cria uma ligeira suavização ou desfoque da imagem. A ampliação de uma camada rasterizada por um fator grande pode fazer com que a imagem apareça em blocos ou em pixels.

Efeito de ampliação com preservação de detalhes

O efeito de ampliação com preservação de detalhes é capaz de ampliar as imagens em grandes quantidades enquanto preserva seus detalhes.

Para mais informações, consulte Efeito de ampliação com preservação de detalhes.

Amostragem bilinear e bicúbica

Você pode escolher entre amostragem bicúbica e bilinear para camadas selecionadas, o que determina como ocorre a amostragem de pixels para dimensionamento e todas as transformações aplicadas com o efeito “Transformar”.

Para mais informações, consulte Qualidade da imagem e posicionamento de subpixels das camadas.

Outras ferramentas e recursos para dimensionamento

Observação:

O Adobe Photoshop fornece controle refinados dos métodos de reamostragem usados para o dimensionamento de imagens. Para um controle refinado da reamostragem, você pode exportar quadros para o Photoshop para alterar o tamanho da imagem e, em seguida, importar os quadros de volta para o After Effects.

Embora não seja muito adequado para filmes, o recurso de escala sensível a conteúdo no Photoshop é muito útil para estender e dimensionar imagens estáticas. Esse recurso pode ser útil ao redestinar imagens nos formatos de tela plana que foram criados para formatos de definição padrão.

Para um script que dimensiona várias composições simultaneamente, acesse o fórum AE Enhancers.

Lloyd Alvarez fornece um script no site After Effects Scripts que dimensiona as camadas selecionadas para ajustá-las ao quadro de composição e fornece opções de corte ou caixas de texto.

Girar uma camada 2D

Como ocorre com outras transformações, a rotação de uma camada ocorre no ponto de ancoragem da camada.

Observação:

Para mostrar o valor da propriedade “Rotação” de camadas selecionadas no painel “Linha do tempo”, pressione R.

A primeira parte do valor da propriedade “Rotação” é o número de rotações completas; a segunda parte é a rotação fracional em graus.

Para mais informações sobre como girar camadas 3D, consulte Girar ou orientar uma camada 3D.

  • Para girar uma camada, arrastando-a no painel “Composição”, arraste-a usando a ferramenta “Rotação” . Para restringir a rotação a incrementos de 45°, mantenha a tecla Shift pressionada enquanto arrasta.
  • Para girar as camadas selecionadas em 1 grau, pressione o símbolo de adição (+) ou de subtração (–) no teclado numérico.
  • Para girar as camadas selecionadas em 10 graus, pressione Shift+mais (+) ou Shift+menos (–) no teclado numérico.

Definir níveis do volume de áudio

Ao usar gravações que contêm áudio, o nível de áudio padrão para reprodução é de 0 dB, o que significa que o nível está desajustado no After Effects. Definir um nível de decibéis positivo aumenta o volume, enquanto definir um nível de decibéis negativo reduz o volume.

Observação:

Clicar duas vezes em um quadro-chave de “Níveis de áudio” ativa o painel “Áudio”.

O medidor de VU do painel “Áudio” exibe a faixa de volume do áudio à medida que ele é reproduzido. Os blocos vermelhos na parte superior do medidor representam o limite de volume do sistema.

Observação:

Para definir com mais precisão os níveis de áudio com os controles deslizantes, aumente a altura do painel “Áudio”.

  1. No painel “Áudio”, para ajustar o volume, siga um destes procedimentos:
    • Para definir o nível dos canais esquerdo e direito, arraste o controle deslizante central para cima ou para baixo.

    • Para definir o nível do canal esquerdo, arraste o controle deslizante esquerdo para cima ou para baixo, ou digite um novo valor na caixa de níveis na parte inferior do controle deslizante esquerdo.

    • Para definir o nível do canal direito, arraste o controle deslizante direito para cima ou para baixo, ou digite um novo valor na caixa de níveis na parte inferior do controle deslizante direito.

Camadas principal e secundária

Para sincronizar alterações feitas nas camadas, atribuindo as transformações de uma camada a outra camada, use a relação de parentalidade. Depois que uma camada se torna a principal de outra, essa outra camada é chamada de camada secundária. Quando você atribui uma camada principal, as propriedades de transformação da camada secundária são relativas à camada principal em vez da composição. Por exemplo, se uma camada principal se mover 5 pixels à direita de sua posição inicial, a camada secundária também se moverá 5 pixels à direita de sua posição. A relação de parentalidade é semelhante ao agrupamento. As transformações feitas em um grupo são relativas ao ponto de ancoragem do elemento principal.

A relação de parentalidade afeta todas as propriedades de transformação, exceto opacidade, posição, escala, rotação e (para camadas 3D) orientação.

Observação:

Ao aplicar a relação de parentalidade às camadas, um texto útil será exibido descrevendo os comportamentos alternativos dessa relação na barra de camadas abaixo da posição do mouse e no painel “Informações”.

Uma camada só pode ter uma principal, mas uma camada pode ser a principal de qualquer número de camadas na mesma composição.

Você pode animar camadas secundárias independentemente de suas camadas principais. Você também aplicar a relação de parentalidade por meio de objetos nulos, que são camadas ocultas.

Não é possível animar o ato de atribuição e remoção da designação de principal, ou seja, você não pode designar uma camada como principal para um ponto no tempo e designá-la como uma camada normal em outro ponto no tempo.

Quando você cria uma relação de parentalidade, você pode escolher se a secundária usará os valores das propriedades de transformação da principal ou manterá os seus próprios valores. Se você preferir que a secundária assuma os valores das propriedades de transformação da principal, a camada secundária pulará para a posição da principal. Se quiser que a secundária mantenha seus próprios valores de transformação, ela ficará onde está. Em ambos os casos, as alterações subsequentes nos valores das propriedades de transformação da principal são aplicadas à secundária. Da mesma forma, você pode escolher se a secundária pulará quando a relação de parentalidade for removida.

Observação:

Ao aplicar o recurso Pai às camadas, você pode usar a tecla Shift para mover a camada filho para o local do pai. Isso pode ser útil quando você deseja anexar uma camada a um nulo, mas fazer com que a camada mova para o local do pai nulo (por exemplo, anexando uma camada de texto 3D em uma camada nula criada no Controlador de câmera 3D).

Arraste o ícone de seleção no painel Linha de tempo da Camada de forma 1 (camada secundária) para designar a Camada de forma 2 como a camada principal

Observação:

Para mostrar ou ocultar a coluna principal do painel “Linha do tempo”, escolha Colunas > Principal no menu do painel “Linha do tempo”.

  • Para transformar uma camada em principal, na coluna “Principal”, arraste o ícone de seleção da camada que será a camada secundária para a camada que será a camada principal.
  • Para transformar uma camada em principal, na coluna “Principal”, clique no menu da camada a ser usada como secundária e escolha o nome da camada principal no menu.
  • Para remover a relação de parentalidade de uma camada, na coluna “Principal”, clique no menu da camada a qual pretende remover a principal e selecione “Nenhum”.
  • Para aumentar a seleção para incluir todas as camadas secundárias de uma camada principal selecionada, clique com o botão direito do mouse (Windows) ou com a tecla Control pressionada (Mac OS) na camada no painel “Composição” ou “Linha do tempo”, e então escolha “Selecionar secundárias”.
  • Para fazer com que uma camada secundária pule quando uma principal for atribuída ou removida, mantenha a tecla Alt (Windows) ou Option (Mac OS) pressionada enquanto atribui ou remove a principal.
  • Para remover a relação de parentalidade de uma camada (ou seja, definir “Principal” como “Nenhum”), clique com a tecla Ctrl (Windows) ou Command (Mac OS) no ícone de seleção “Principal” da camada secundária no painel “Linha do tempo”. Clique com as teclas Alt+Ctrl (Windows) ou Option+Command (Mac OS) no ícone de seleção “Principal” da camada secundária para remover a principal e fazer com que a camada secundária pule.

Recursos online sobre camadas principais e secundárias

Paul Tuersley fornece um script no fórum AE Enhancers para duplicar uma camada principal e todas as suas secundárias, preservando a hierarquia parental.

Robert Powers oferece um tutorial em vídeo no site da Slippery Rock NYC que demonstra o uso da relação de parentalidade e as ferramentas de marionete para animar uma personagem.

Camadas de objetos nulos

Para atribuir uma camada pai, mas evitar que a camada seja um elemento visível em seu projeto, utilize um objeto nulo. Um objeto nulo é uma camada invisível com todas as propriedades de uma camada visível para que possa ser um pai para qualquer camada na composição. Defina e anime um objeto nulo como faria com qualquer outra camada. Use os mesmos comandos para modificar as configurações de um objeto nulo utilizado para uma camada de cores sólidas (Camada > Configurações de sólido).

Observação:

Você pode aplicar efeitos Controles de expressão a objetos nulos e depois usar o objeto nulo como uma camada de controle para efeitos e animações em outras camadas. Por exemplo, ao trabalhar com uma câmera ou camada de luz, crie uma camada de objeto nulo e use uma expressão para vincular a propriedade Ponto de interesse da câmera ou luz à propriedade Posição da camada nula. Você pode depois animar a propriedade Ponto de interesse movendo o objeto nulo. Geralmente é mais fácil selecionar e visualizar um objeto nulo que selecionar e visualizar o ponto de interesse.

Uma composição pode conter qualquer número de objetos nulos. Um objeto nulo é visível apenas nos painéis Composição e Camada e aparece no painel Composição como um contorno retangular com alças de camada. Os efeitos não são visíveis em objetos nulos.

  1. Para criar um objeto nulo, selecione o painel “Linha do tempo” ou “Composição” e escolha Camada > Nova > Objeto nulo.
Observação:

O ponto de ancoragem de uma nova camada de objetos nulos aparece no canto superior esquerdo da camada, e a camada é ancorada no centro da composição em seu ponto de ancoragem. Altere o ponto de ancoragem como faria com qualquer outra camada.

Observação:

Se um objeto nulo for distrativo visualmente no quadro de composição, considere arrastá-lo para fora do quadro, para o quadro de colagem.

Andrew Kramer fornece um tutorial em vídeo em seu site Video Copilot que demonstra o uso de um objeto nulo para animar um traçado 3D.

Camadas de guia

É possível criar camadas de guia a partir de camadas já existentes para usar como referência no painel “Composição” para ajudar a posicionar e editar elementos. Por exemplo, você pode usar camadas de guia para referência visual, cronometragem de áudio, referência do timecode ou armazenar comentários para uso próprio.

Um ícone de camada de guia aparece ao lado do nome de uma camada de guia ou de sua origem no painel “Linha do tempo”.

Por padrão, as camadas de guia não são renderizadas quando você cria a saída, mas podem ser renderizadas quando desejado, mudando-se as configurações de renderização da composição.

Observação:

As camadas de guia em composições aninhadas não podem ser visualizadas na composição que as contém.

  • Para converter as camadas selecionadas em camadas de guia, escolha Camada > Camada de guia.
  • Para renderizar uma composição com suas camadas de guia visíveis, clique em “Configurações de renderização”, no painel “Fila de renderização”, e escolha “Configurações atuais” no menu “Camadas de guia”, na caixa de diálogo “Configurações de renderização”.
  • Para renderizar uma composição sem renderizar camadas de guia, clique em “Configurações de renderização”, no painel “Fila de renderização”, e escolha “Tudo desativado” no menu “Camadas de guia”, na caixa de diálogo “Configurações de renderização”.

 Adobe

Receba ajuda com mais rapidez e facilidade

Novo usuário?

Adobe MAX 2024

Adobe MAX:
a conferência da criatividade

14 a 16 de outubro, Miami Beach e online

Adobe MAX

A conferência da criatividade

14 a 16 de outubro, Miami Beach e online

Adobe MAX 2024

Adobe MAX:
a conferência da criatividade

14 a 16 de outubro, Miami Beach e online

Adobe MAX

A conferência da criatividade

14 a 16 de outubro, Miami Beach e online